wds index

Date: 09-2001
Games: 002
System: Wonderswan


wds liste B

B

 | 1 games
Beat Mania |


wds liste s

S

 | 1 games
Super Robot War Compact |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Beat Mania

Bonus Songs
Complete the first ten songs, then play songs with three or more stars to complete normal mode. The "Hard Techno" and "Attack The Music" songs will be unlocked. Complete all songs, including the two bonus songs, to unlock the bonus songs in free play mode.


Super Robot War Compact

Extra Points
Drop the bombs at the map screen, then hold Y-3 when the points are displayed. Then, press B to exit and press Y-3 to view the map again. Press B to exit again to get extra points.