vb index

Date: 09-2001
Games: 010
System: Nintendo Virtual Boy


vb liste G

G

 | 2 games
Galactic Pinball |
Golf


vb liste j

J

 | 1 games
Jack Brothers |


vb liste M

M

 | 2 games
Mario Clash |
Mario Tennis


vb liste P

P

 | 1 games
Panic Bomber |


vb liste R

R

 | 1 games
Red Alarm |


vb liste T

T

 | 1 games
Telero Boxer |


vb liste V

V

 | 1 games
Virtual League Baseball |


vb liste W

W

 | 1 games
Wario Land |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Galactic Pinball

Skull Bonus
Pick the UFO table. At the top there are four lanes. Get the ball in all four lanes and it will say "bumper bonus". Now shoot the ball at the middle bumper to make a skull come down. If you can shoot a ball in his mouth you'll get 2 million points. If you do it three times in a row you'll get the jackpot 9 million bonus!


Golf

Extra Putting Power
To hit the ball 150-190 yards farther, create a new player named "Hacker".


Jack Brothers

Passwords

Jack O'Lantern
Level 2: 4965
Level 3: 5923
Level 4: 0919
Level 5: 2827
Level 6: 6313

Jack Skelton
0248 - area 2
2745 - area 3
9537 - area 4
3598 - area 5
0531 - area 6

Jack Frost
3267 - area 2
8453 - area 3
1309 - area 4
7285 - area 5


Mario Clash

Warp to level 40
At the main title screen go to the LEVEL option and press LEFT to select Level 40.


Mario Tennis

Harder Game
At the title screen press L, L, R, L, R, Select. If you did this right, you'll hear a beep.

Play as Wario and Rush
Beat the game on singles 5 times with Mario, 5 times with Luigi, and 5 times with Donkey Kong.
You will now be able to play as Wario and Rush (Mega Man's dog.)

Super Serve
When its your turn to serve, throw it up with the A button, wait two seconds, then slam it with B. If you did it right you should hear like a whistling sound as it gows over the net.

Super Serve 2
When you're serving, through the ball up with A or B. Wait a second, then smash the ball by pressing Up and A as you would for an overhead smash. If you did it right, you will hear a sound like an overhead smash.

Unstoppable
If you play one of the smallest character's (Koo

easy game
on title screen press rrlrl start for a easy game


Panic Bomber

Boss Mode
For a special game against all the bosses, enter the password "1298".

Passwords

Easy
6835 - Sinister Forest
9081 - Desert of Desolation
2473 - Doom Castle

Normal
2695 - Sinister Forest
1038 - Desert of Desolation
6934 - Desert of Desolation
1298 - no sub-Bosses
4390 - Star Medal
3281 - Moon Medal
5607 - Sun Medal

Play Against Ms. Flashy
To play against Ms. Flashy (the Secret Boss) simply beat Count Dracu-Boom the first three bouts of the fight. She is fast, but is also fun to play.


Red Alarm

BowWow Bonus
As soon as you come into the room with the joystick thingies, turn around and look at the top right corner. It should get a lock on the wall. If it dosen't, try moving back a little. Shoot a missile at the wall and a BowWow bonus will appear.

Grabber
In the room with the joystick thingies (Level one) follow the top of the left wall until you get to a row of boxes connected by lines (should look sorta like []==[]==[]==[]) Shoot right below the second box and a grabber thing should appear.

Hidden Pictures
There are at least five pictures hidden in this unusual shooter.

Play through the first stage until you come to the room with the small figures running around.
Destroy the enemies, then stop and turn back towards the entrance of the room. Fly slowly along the wall to your right and shoot the lower right corner of the wall near the door. A little house will appear, complete with stick people and furniture!

In the first stage, just before you get to the above mentioned room (in a room that looks like girders and has enemies that look like joysticks which pop out from left to right on the floor - do you know what I'm talking about here?). When you get to the end of this room, stop and shoot at the left wall just before the entrance to the next room. You should see a wireframe rendering of a Virtual Boy system!

Shoot the wall directly across from the Virtual Boy to see a VB controller.

In the second stage destroy the first three enemys in the first room and turn around. You will find a Kangaroo and her babies. You can shoot the mom for points, but if you do the babies will fire at you.

Exit the room above and keep going till you see a small opening with a cat-like thing in the way. Go through the opening and shoot the lower right wall to find a girl in a bikini.

Level 2: Toward the end of the 2nd level, about 3/4 of the way through, there is a waterfall with a bat-like thing in the middle. Shoot it and a fish will appear.

Level 4: In the fourth level, the second room has four large squares on each wall. A dog's head will appear on every other square (both walls).
Not long after the hall above,You'll have to fly through a narrow crawlspace. Shoot either side of the crawlspace entrance and flowers will appear.

After you beat the guy that spins around and shoots asterisks at you, you'll have to fight a frog-like guy on a platform. Each side of the platform contains a fox statue that will appear if you shoot there.

Final level (level 6): Go about 2 feet from the starting point and send a spray of bullets forward and to the left. A girl in a one-piece bathing suit holding a "FINAL" sign will appear.
When you beat the boss of the game (that's the creepy looking guy with the four arms) you'll come to a room with two cylindrical cases hanging from the cieling. Shoot the left one to break it.


Telero Boxer

Beat the Bomb Bot
Keep hitting the bot until he starts to explode. Next, use multiple power uppercuts on him. If timed correctly, you should defeat the robot without getting killed.

Beat the Cat
After you beat the game without any losses you will have to be prepared to fight the CAT BOSS. When he throws a punch block it the punch opposite of him. If he punches towards your face, you punch towards his mid-section. It takes a while to wear him down, but if done correctly you'll be a the Telero Boxer Champion!

Beat the Kangaroo
To beat the kangaroo (the sixth enemy you face), simply throw uppercuts wildly. As soon as he is about to throw something, he should get socked and jump around again. Don't be afraid if you get hit a couple times. You should be sending more than you're receiving and eventually win. It should help if you don't throw all lefts or all rights.

Beat the Second Boxer
To defeat the second boxer, keep your guard up until he ducks his dead down by his waist. Wait for him to try a hook, and immediately block it. If you're successful he'll be stunned. Take advantage of his condition with a punch to the gut.

Beat the Third Boxer
Whenever he goes down then hits you from the side do the red hand uppercut. The rest of the time block his moves.

Practice Mode
Start your game as normal and wait for the animated sequence to begin. Before the match starts you can take a few practice punches. To control your opponent, use the left and right triggers.


Virtual League Baseball

Passwords
Use these passwords to face the Miracle Team.
Country Password
USA 0(club)(club) 43
Cuba 2(club)414
Singapore !(club)083
Australia ?(club)083
France (spade)(club) 882
Germany (club)(club) 281
UK (diamond)(club)!(spade)1

Use these passwords to face the Galaxy Team :
Country Password
USA 00(club)43
Canada 10(diamond)03
Japan 60904
Taiwan 70?43
Russia (club)0302
Italy 01102a5:7285


Wario Land

Beat the Final Boss
In order to beat the last boss, you need to hit him in the nose about five times. After you hit him, he'll jump into the air. Run to either corner and wait for him to descend. When he's about to land again, run to the other corner. (If he is in the corner, his hands can't hurt you.)

Now wait until he starts moving and breathes fire. Pay attention to which way he is going because you need to jump to the back platform as soon as he starts moving again after breathing fire. You will hit him every time using this trick. He will speed up after 3 hits, but just be patient and you will get him.

Easy Money
In level 10, there are jars that you throw and if they land right-side up, you get money. Well,Here is an easier way of getting money from it. Grab a jar and toss it. If it doesn't land right-side up and a little guy will pop out and bounce around the room. When he pops out, DO NOT KILL HIM!
While he is away from where he can hurt you, grab the jar and throw it again. Then a coin will come out. Kill the little dude and repeat the process. P.S.:This doesn't work on EVERY try.

Harder Game and Alternate Endings
For an alternate ending, beat the game with all treasures and no deaths. If start a new game it will be much harder and you'll see yet another ending when you win. Good luck!