nes index

Date: 09-2001
Games: 436
System: Nintendo NES


nes liste 09

09

 | 4 games
1943 |
3 D World Runner
3 Stooges (The)
8 Eyes


nes liste A

A

 | 21 games
A Boy And His Blob |
Abadox
Action Fighter
Addams Family (The)
Adventure Island
Adventure Island 2
Adventure Island 3
Adventures In The Magic Kingdom
After Burner
After Burner 2
Air Fortress
Alien Asylum
Alien Syndrome
All Pro Basketball
Amagon
American Gladiators
Anticipation
Arkanoid
Arkista's Ring
Astyanax
Athena


nes liste B

B

 | 42 games
Baby Boomer |
Back To The Future
Back To The Future 2
Back To The Future 3
Bad Dudes
Bad News Baseball
Bandit Kings Of Ancient China
Bart vs The Space Mutants (The Simpsons)
Base Wars
Baseball Simulator
Baseball Stars
Baseball Stars 2
Bases Loaded
Bases Loaded 2
Batman
Batman Return Of The Joker
Batman Returns
Battle Of Olympus
Battle Tank
Battleship
Battletoads
Battletoads And Double Dragon The Ultimate Team
Bayou Billy (The Adventures Of)
Bee 52
Bill And Ted s Excellent Video Game Adventure
Bill Elliott's NASCAR Challenge
Bionic Commando
Black Bass
Blades Of Steel
Blaster Master
Blue Marlin
Blue Shadow
Bo Jackson Baseball
Bomberman
Bomberman 2
Boulder Dash
Boxxle
Bubble Bobble
Bucky O Hare
Bugs Bunny's Crazy Castle
Bump
Burai Fighter


nes liste C

C

 | 23 games
California Games |
Captain Planet And The Planeteers
Captain Skyhawk
Casino Kid
Casino Kid 2
Castlevania
Castlevania 2 Simon's Quest
Castlevania 3 Dracula's Curse
Chase H.Q.
Clash At Demonhead
Cobra Triangle
Commando
Conflict
Conquest Of The Crystal Palace
Contra
Contra Force
Cosmic Epsilon
Crack Out
Crusader No Regret
Crusader No Remorse
Crystal Mines
Crystalis
Cybernoid


nes liste D

D

 | 29 games
Dance Aerobics |
Dash Galaxy In The Alien Asylum
Day Dreamin Davey
Deadly Towers
Demon Sword
Desert Commander
Destination Earthstar
Dick Tracy
Dig Dug 2 Trouble In Paradise
Dino Riki (The Adventures Of)
Dirty Harry
Double Dragon
Double Dragon 2 The Revenge
Double Dragon 3 The Sacred Stone
Double Dribble
Dr Chaos
Dr Mario
Dragon's Lair
Dragon Spirit The New Legend
Dragon Warrior
Dragon Warrior 2
Dragon Warrior 3
DragonStrike
Duck Hunt
Duck Tales
Dudes With Attitude
Dungeon Magic
Dynablaster
Dynowarz The Destruction Of Spondylus


nes liste e

E

 | 4 games
Earthbound |
Eliminator Boat Duel
Excitebike
Exodus


nes liste F

F

 | 17 games
F 117A Stealth Fighter |
F 15 Strike Eagle
Faria
Faxanadu
Ferrari Grand Prix Challenge
Fester's Quest
Final Fantasy
Fire
Fire Hawk
Fist Of The North Star
Flying Dragon The Secret Scroll
Flying Warriors
Fortress Of Fear
Frankenstein The Monster Returns
Freedom Force
Friday the 13th
Fun House


nes liste G

G

 | 27 games
G I Joe |
G I Joe The Atlantis Factor
Game Genie
Gargoyle's Quest
Gargoyle's Quest 2
Gauntlet
Gauntlet 2
Gemfire
Ghostbusters
Ghostbusters 2
Ghosts
Ghoul School
Gilligan's Island
Goal
Godzilla
Golf Grand Slam
Golgo 13 Top Secret Episode
Goonies 2 (The)
Gradius
Gremlins 2 The New Batch
Guardian (Legend The)
Guerrilla War
Gum Shoe
Gun Nac
Gunsmoke
Gunsmoke 2
Gyruss


nes liste h

H

 | 6 games
Heavy Barrel |
Heavy Shreddin
Home Alone
Hoops
Hunt For Red October (The)
Hydlide


nes liste i

I

 | 11 games
Ice Hockey |
Ikari Warriors
Ikari Warriors 2 Victory Road
Ikari Warriors 3 The Rescue
Image Fight
Immortal (The)
Indiana Jones And The Last Crusade
Infiltrator
Iron Tank
Ironsword Wizards And Warriors 2
Isolated Warrior


nes liste j

J

 | 10 games
Jackal |
Jackie Chan's Action Kung Fu
James Bond Jr
Jeopardy
Jimmy Connor's Tennis
John Elway's Quarterback
Joshua And The Battle Of Jericho
Journey To Silius
Jungle Book (The)
Jurassic Park


nes liste K

K

 | 17 games
Kabuki Quantum Fighter |
Karnov
Kickle Cubicle
Kickmaster
Kid Icarus
Kid Klown
Kid Kool
Kid Niki Radical Ninja
King's Knight
King's Quest 5
Kings Of The Beach
Kirby's Adventure
Kiwi Kraze
Knight Rider
Krusty's Fun House
Kung Fu
Kung Fu Heroes


nes liste l

L

 | 23 games
Labyrinth |
Laser Invasion
Last Ninja (The)
Last Ninja 2 (The)
Lee Trevino's Fighting Golf
Legacy Of The Wizard
Legend Of Kage
Legends Of The Diamond
Lemmings
Life Force
Linus Spacehead's Cosmic Crusade
Little League Baseball Championship Series
Little Mermaid (The)
Little Nemo The Dream Master
Little Ninja Brothers
Little Samson
Lode Runner
Lolo (The Adventures Of )
Lolo 2 (The Adventures Of )
Lolo 3 (The Adventures Of )
Lone Ranger (The)
Loopz
Low G Man


nes liste M

M

 | 36 games
Mad Max |
Magic Darts
Magic Of Scheherazade (The)
Magician
MagMax
Major League Baseball
Maniac Mansion
Marble Madness
Mario Brothers
Mario Is Missing
Mario's Time Machine
Mc Kids
Mega Man
Mega Man 2
Mega Man 3
Mega Man 4
Mega Man 5
Mega Man 6
Mendel Palace
Metal Fighter
Metal Gear
Metal Gear 2 Snake's Revenge
Metal Storm
Metroid
Mickey Mousecapade
Micro Machines
MiG 29 Soviet Fighter
Might And Magic
Mighty Bomb Jack
Mighty Final Fight
Mike Tyson's Punch out
Milon's Secret Castle
Miss PacMan
Mission Impossible
Monopoly
Monster Party


nes liste N

N

 | 9 games
NARC |
NES Open Tournament Golf
NES Play Action Football
New Zealand Story (The)
Ninja Gaiden
Ninja Gaiden 2 The Dark Sword Of Chaos
Ninja Gaiden 3 The Ancient Ship of Doom
Nintendo World Cup
North And South


nes liste o

O

 | 4 games
Operation Wolf |
Orb 3D
Othello
Over Horizon


nes liste P

P

 | 20 games
P O W |
Pac Mania
Palamedes
Paperboy 2
Parodius
Phantom Fighter
Pipe Dream
Pirates
Play Action Football
Power Blade 2
Power Punch 2
Predator
Prince Of Persia
Princess Tomato In The Salad Kingdom
Pro Sports Hockey
Pro Wrestling
Prophecy
Pugsley's Scavenger Hunt
Punisher (The)
Puzznic


nes liste q

Q

 | 1 games
Q bert |


nes liste R

R

 | 28 games
R C Pro AM |
R C Pro AM 2
Racket Attack
Rad Gravity (Adventures Of )
Rad Racer
Rad Racer 2
Rainbow Islands
Rambo
Rampage
RBI Baseball
RBI Baseball 2
RBI Baseball 3
Renegade
Rescue Rangers
Ring King
River City Ransom
Robin Hood Prince Of Thieves
Robocop
RoboWarrior
Rock
Rocket Ranger
Rocketeer (The)
Rockin Kats
Rocky And Bullwinkle And Friends (The Adventures Of)
Roger Clemens MVP Baseball
Rolling Thunder
Round Ball The Two On Two Challenge
Rush


nes liste S

S

 | 43 games
S C A T |
Section
Seicross
Shadow Of The Ninja
Shatterhand
Shingen The Ruler
Shinobi
Shockwave
Silent Service
Silver Surfer
Skate Or Die 2
Sky Kid
Smash TV
Snake Rattle And Roll
Snow Brothers
Solar Jetman
Solomon's Club
Solomon's Key
Solstice
Space Shuttle Project
Splatterhouse
Spy Hunter
Spy vs Spy
Stanley The Search For Dr Livingston
Star Soldier
Star Trek
Star Trek 25th Anniversary
Star Trek The Next Generation
Star Voyager
Star Wars
StarTropics
Strider
Super C
Super Dodgeball
Super Mario Brothers
Super Mario Brothers 2
Super Mario Brothers 3
Super Pitfall
Super Spike V ball
Super Spy Hunter
Superman
Sword Master
Swords And Serpents


nes liste T

T

 | 30 games
Tag Team Wrestling |
Tale Spin
Tecmo Baseball
Tecmo Bowl
Tecmo Super Bowl
Tecmo World Wrestling
Teenage Mutant Ninja Turtles
Teenage Mutant Ninja Turtles 2 The Arcade Game
Teenage Mutant Ninja Turtles 3 The Manhattan Project
Teenage Mutant Ninja Turtles Tournament Fighters
Terminator 2 The Arcade Game
Tetris
Tetris Tengen
Thrilla's Surfari
Thunderbirds
Tiger Heli
Times Of Lore
Tiny Toon Adventures
Tom And Jerry
Tombs And Treasure
Top Gun The Second Mission
Total Recall
Totally Rad
Toxic Crusaders
Track And Field 2
Treasure Island Dizzy
Treasure Master
Trog
Trojan
Trolls On Treasure Island


nes liste u

U

 | 3 games
Ufouria |
Ultimate Air Combat
Urban Champion


nes liste V

V

 | 3 games
Vegas Dream |
Vice Project Doom
Vigilante


nes liste W

W

 | 16 games
Wall Street Kid |
WCW Wrestling
Werewolf The Last Warrior
Where In Time Is Carmen Sandiego
Who Framed Roger Rabbit
Whomp
Willow
Wizardry Proving Grounds Of The Mad Overlord
Wizards And Warriors
Wizards And Warriors 2 Ironsword
World Champ
Wrecking Crew
Wurm Journey To The Center Of The Earth
WWF Steel Cage Challenge
WWF Wrestlemania
WWF Wrestlemania Challenge


nes liste x

X

 | 2 games
Xevious The Avenger |
Xexyz


nes liste y

Y

 | 2 games
Yo! Noid |
Yoshi's Cookie


nes liste z

Z

 | 5 games
Zanac |
Zelda (The Legend Of)
Zelda 2 The Adventure Of Link
Zen Intergalactic Ninja
Zombie Nation


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


3-D World Runner

Continue
Hold Down + A and press Start when game play ends. Alternatively, press Up + A when game play ends.

Increased luck
Press B(4), then hold Left/Up and press Start to begin game play.


1943

3 Stooges (The)

Bad ending
Earn less than $5000 to view the bad ending.

Good ending
Earn between $5000 and $8994 to view the good ending.

Best ending
Earn more than $8995 to view the best ending.


8 Eyes

Correct level order
The game must be played in the following order to successfully defeat the end Boss: Spain, Egypt, Italy, India, Africa, Germany, and Arabia.

Correct jewel order
Place the jewels in the following order at the end of the game: yellow, white, green, orange, blue, purple, red and black.

Location Password
House of Ruth EAAPPPDPNE
Second difficulty level TAXANTAXAN
Third difficulty level FINALSTAGE
Ending 1 ONAPPMBPPF
Ending 2 CKBPPAAPEE
Ending 3 GBCPHAAHAD


1943

Super password
Enter TY19U as a password to start on the last level with maximum offense, defense, weapons, energy, and time.

Weapon power-up
Hold B until a beep is heard. Release B to release a more powerful shot.

Level Password
2 73Q17
3 E3QG3
4 L3QG3
5 S3QG3
6 Z3QG3
7 I3QG3
8 P3QG3
9 W3QG3
10 33QG3
11 A3QG3
12 H3QG3
13 U3QG3
14 53QG3
15 K3QG3
16 F3QG3
17 13QG3
18 63QG3
19 83QG3
20 D3QG3
21 M3QG3
22 R3QG3
23 TY2NU


A Boy And His Blob

Unlimited jellybeans
Use the honey jellybean over fifty times.

Hints
Hint: Easy Blobolonia cornfield:
Start running and throw the coconut approximately one screen before the start of the cornfields to transform Blobert into a coconut that will roll through and smash the kernals.

Hint: Cherries:
Shoot the cherries that fall with the Vita-Blaster and vitamin C.


Abadox

Invincibility
Press A(2), Up, B(2), Down, A, B, Start at the credits screen.

View end game sequence
Press A(2), Up, B(2), Down, A, B(2), Start at when the phrase "Press Start" appears.

Level select
Press Left, Up, Right, Down, Up, Right, Left, Down and one of the following buttons at the credits screen.

Level Button
2 Up
3 Left
4 Down
5 Right
6 Select
7 B

Hints
Hint: Defeating the robot Boss:
Position yourself in the safe location near where the beams are shooting from the left side of the screen.


Action Fighter

Power-ups
Enter SPECIAL as a password.


Addams Family (The)

Password
Enter the password, "6R2KK" to begin with Fester, Wednesday, Gomez, and Granny already rescued.

Secret Rooms
Here's some help to find secret rooms. Enjoy! CAUTION: You need to have already found the umbrella to follow these directions and live. 1. Go in the front door and turn to the right. Go in the first door and go all the way over to the right and get the bucket by climbing the pipes on the wall. Go to the bathroom and pull on the rope at the top left corner. This will turn on the shower. Go to the shower and fill up the bucket. Go back to the room where you found the umbrella and go to the fireplace. If you did it right,the fire should be out. Then press "b".
2. When you're on the roof, go to the chimney all the way over to the left. Climb the ladder and press "b" on the fireplace.

Hint: Extra money:
Search these four secret rooms to find extra money.
Climb the furnace pipes in the kitchen to grab the bucket, then fill it up in the bathroom. Use it on the fire in the dining room, and press B.
Jump into the frame next to the picture of cousin It on the landing near Thing. Then, press Up + B.
Swim into the tunnel past the wrench in the pond.
Press B on top of the cabinet in the attic (near the door to the roof).


Adventure Island

Continue game play
Locate the hidden egg at the end of level 1. It can be located by jumping directly upward at the edge of the cliff just before the "G" sign. Smash the egg and collect the Hudson bee logo. Hold Up + A + Select and press Start at the game over screen to continue game play at the start of the last level played. Alternatively, hold Right and press Start to continue game play.

Island select
Allow the game to reach the title screen, then reset the NES console. Then, press Right, Left, Right, Left, A, B, A, B when the title screen appears again. Alternatively, press Down, Up, Left, Right, B, A, B, A at the title screen.

View next Boss
Kill the first Boss and pause game play as he leaves the screen.

1000 point bonus
Locate the red flower in level 1-4. Shoot the coyote that attacks from behind twice while jumping to display a power-up in the form of a Nintendo controller. Get the controller to collect 1000 points.


Adventure Island 2

Level select
Wait until Higgins is hit by the coconut on the title screen. Then, press Right, Left, Right, Left, A, B, A, B.

Continue game play
Locate the fifth skull in the first cave on the first island. Walk past the skull, them up and down to discover a hidden room. Collect the Hudson bee logo from this room. Hold Left and press Start at the game over screen to continue game play with all prior items at the last level played.

Hints
Hint: Using hammers effectively:
Always use your hammers in a rapid fire sort of way. If they disappear and make a strange noise, jump at that spot. Your character will get an egg which contains a level skip, inventory item or bonus level.

Hint: Collecting food:
Stay low to the ground with the pterodactyl, as to collect food.

Hint: Obtaining eggs from birds:
Try to shoot most birds over the ground as some of them carry eggs.


Adventure Island 3

Level select
Press Down, Up, Left, Right, B, A, B, A at the title screen.

Continue game play
Locate the fifth cave on the first island. Keep jumping just past the fifth skill to find a secret room. Collect the Hudson bee logo that is in this room. Hold Left and press Start at the game over screen to continue game play from the last level played with all items.


Adventures In The Magic Kingdom

Buy bonuses
Press Select during game play to display the purchase menu. The various stars collected during the game can be used to purchase extra lives, temporary invincibility, opponent freeze, and more.


After Burner

Reverse mode
Hold A + B on controller two and press Start on controller one.

Sound test
Press A + B + Select at the game over screen.


After Burner 2

Reverse mode
Hold A + B on controller two and press Start on controller one at the title screen.

Continue game play
Press Left(3), B(3), A(3), Start at the title screen.


Air Fortress

Quest Level Password
1 2 I8TA
1 3 KA9I
1 4 6KAI
1 5 8NYU
1 6 2APP
1 7 OS85
1 8 SUGA
2 2 11NA
2 3 5AJI
2 4 TOBI
2 5 NDA4
2 6 MA1K
2 7 DOMO
2 8 7NDE


Alien Asylum

Level select
Hold Up/Left and press A + B + Select at the title screen. Use Up or Down to select a level and press Start to begin game play.


Alien Syndrome

Level select
Press Down + Start on controller one and Right on controller two simultaneously.

Borrowed life
Start a two player game. Press A + B after running out of lives to borrow one life from the other player.

Double weapon
Start a two player game. Have both players collect a weapon simultaneously. The weapon will be usable by both players.

Hint: Defeating Bosses:
Shoot the Bosses when they are attacking your character. The Boss will flash if its weak spot is hit. The laser may be the best weapon to use against the Bosses.

Hugger: Shoot him in the chest his coat opens to shoot.
Asophy: Shoot him while he is large in his open mouth.
Tacady: Shoot its eye socket after the eyes are out.
Teetsie: Shoot the middle of its body.
Minemor: Shoot the red part of its body.
King Core: Shoot the blue head that spins around its body.


All Pro Basketball

Championship passwords
Enter BEOLEHPPHRMR to start at the beginning of the championships as the LA Breakers with an undefeated record. Enter NFJNKMMJMJFQ to start halfway in the championships as the Seattle Sonics with an undefeated record.


Amagon

Level select, continue game play
Start game play and reach level 4. A level select and continue option will now be enabled. Note: This option will disappear if you select to play levels 1 through 3 and lose before returning to level 4.

Hint: Defeating the Elephant Man:
An Elephant Man will attack your character in level 2-1. Jump on the branch that is on the left end of the screen. Move as far to the left as possible on the branch to force Elephant Man to disappear from the screen.


American Gladiators

Level Passwords
2 ABAAAABB
3 ABAABAAA
4 ABABBBBB


Anticipation

Gray puzzle
Repeatedly press A at board 3 or higher to keep your piece on the gray square. A puzzle will eventually appear.


Arkanoid

Level select
Hold Start + A + B at the title screen. Release the buttons when the desired level is displayed. Alternatively, hold A + Select at the title screen.

Level skip
Hold A + Start to jump to the next level. Note: This is only effective during the first sixteen levels.

255 lives
Enter NYOPUGLE as a password.

Continue game play
Hold A + B and press Select(5), Start before the game over screen appears to resume game play at the last level played with a score of zero.


Arkista's Ring

Display status
Press Select between levels to view the a status screen.


Astyanax

Level select
Press Up, Down, Left, Right, B(4), Start at the title screen.

Invincibility
Press Up(4), Down, Left, Right, Up, Start at the title screen..

Continue game play
Press A, B, Select, Start at the game over screen.

Hint: Solving the level 5 maze:
Only enter the doors that are guarded by skeletons.


Athena

Bonus items
Locate the large white and red mushroom in the first level. Crouch on top of the mushroom to collect the Fire Sword, Dragon Helmet, and Lion's Shield.


Baby Boomer

Bonus lives
Locate and repeatedly shoot the following objects in each level to collect extra lives.

Level Item
1 Fire hydrant
2 Tall thin tombstone
4 Stalactite over the bridge
6 Torch


Back To The Future

Bonus points
Jump and freeze at the end of each level. More points will be awarded for higher jumps.


Back To The Future 2

Hint: Access rooms:
Occasionally, rooms will appear that seem impossible to reach. If they are too high for your character, try going back in time and planting an acorn under the desired location. After returning to that spot in the future, a large, healthy tree suitable for climbing should be available.


Back To The Future 3

Hint: Access rooms:
Occasionally, rooms will appear that seem impossible to reach. If they are too high for your character, try going back in time and planting an acorn under the desired location. After returning to that spot in the future, a large, healthy tree suitable for climbing should be available.

Start at 1875
Hold A + B at the title screen to display the password menu. Enter FLUXCAPACITORISTHEPOWER as a password and press Select, Start.


Bad Dudes

Sixty four lives
Press B, A, Up, Down, Up, Down on controller two at the title screen. Then, press Start on controller one to begin game play. Alternatively, press B, A, Down, Up on controller two at the title screen.

Sixty three lives
Press B, A, Down, Up, Down, Up on controller two at the title screen. Then press Start on controller one.

Play as Super Man
Quickly press Up, Down, Left, Right, A, B, A, B(2), A, B, A, Right, Left, Down, Up at the title screen.

Super punch
Hold A until your character begins to flash. Release the button to execute a super punch.

Spinning kick
Press A + B + Left or A + B + Right and make contact with your opponent.

100 lives
pause game,then press up, down, left, left, up, down, right then press start on controller 1.


Bad News Baseball

Final game
Enter 4yt49?ahwSGUh[Heart]@Y: as a password.

Play as Girls team
Hold Down/Left on controller one and Up on controller two, then press Reset. A heart will appear to confirm correct code entry.

Rabbit surprise
Select one-player pennant mode. Press B at the password screen to have the rabbit make his own bubbles in the hot tub.

Team Score Password
Atlanta 6-0 7X349k*b wC8MKDhq
Boston 5-1 hQ33fK/b wCFZCmTI
Chicago 7-0 h234fI/b wCFZMCM[Heart]
Detroit 10-0 EQ3ePL/b wCFZE#!n
Los Angeles 9-3 UT3eXb[Heart]b wCFZIyjr
Montreal 13-2 Uy74WS9M wCFZQH#n
Oakland 12-0 Ey*BI?JZ fAFZSKj[Star]
San Francisco 9-0 7R3R8K/b wCFZ9y?k
St. Louis 6-0 7y3B7J6b wCFZatPJ
Texas 3-0 hyt4f3*8 7BFZULAt


Bandit Kings Of Ancient China

Popularity boost
Select the "Welcome Rain" option when playing scenario four. Offer rice to the people of Prefectures 10 and 20 until support exceeds 95.


Bart vs. The Space Mutants (The Simpsons)

Sound test
Position Bart on the right side of the "E" on the "Quik-E-Mart" sign on level 1. Shoot the "E" with a rocket. A Krusty face will appear to confirm correct code entry. Three bonus lives and the sound test option will be available. Highlight the sound test and press Start. Press Up or Down and press Start to hear various game sounds.

Bonus screen
Enter the theater between 2:00 and 4:00.

Hint: Extra coins:
Purchase the whistle from the Toys 'n' Stuff store and go to the nursing home. Blow the whistle and wait for Grandpa Simpson to begin throwing coins.

Hint: Winning the wheel game:
Purchase the magnet from Toys N' Stuff store on level 1. When playing the wheel game on level 3, use the magnet while selecting a number. The magnet will allow that number to be selected by the wheel.

Hint: Location of the heads:
On level one, buy a cherry bomb. Go to the pet shop, get above the window, and shoot it at the bird. Then, when you get to the Statue of Jebediah Springfield, get on the second line in back of the statue and shoot the bird with a rocket. This will provide the head of the statue, which will make Bart invincible for a short period of time. However, the heads are found in secret places on various levels. On level 2, reach the shoe level. When the first ballet shoes appear, keep jumping on that ashtray to collect coins, hats. Keep jumping to receive the head of the statue. Also on level 2, find the location where there is wet cement on the magic board. Between the fourth or fifth wand, jump as high as possible from the fourth to fifth wands. The head will appear on the fourth wand. On level 3, there is a big ladder that Bart climbs. Hit the kid at the top with the sling shot. Move all the way to the top of the ladder, and jump off. Land right on the board to receive three coins and the head from the statue from the prize section just left of the ladder.Information in this section was contributed by Jesse Smith.

Hint: Five coins:
Reach the big Krusty head in Level 3 (Krustyland). Jump on the red platform in between its eyes. Then, jump down to grab the extra life. Keep jumping straight up to enter a room that contains five coins. Information in this section was contributed by Jesse Smith.

Hint: Extra lives in level 1:
Locate the invisible platform in the first level that is right next to the first store, about three inches away from the building to the left. It may be difficult to find, but will result in some letters coming down and two extra lives.


Base Wars

Super weapons
Select the "Team Edit" option and choose team A or B. Enter Terminator 2 as a name. Laser guns will be available for team A and laser swords will be available for team B.

Eliminate opposing team
Intentionally hit each batter with a pitch until he explodes. The opposing team will forfeit the game after enough players have been destroyed.


Baseball Simulator

Remove CPU super skills
Use a time out when the CPU selects a super skill. Select the "Pitch Hitter" or "Relief Pitcher" options, then cancel. The CPU's super skill will disappear when game play resumes.


Baseball Stars

Super men's team
Enter the team selection screen. The pointer should be at the top left corner. Press Down, Right, Left, Down, Down, Right, Up. The "Balanced Team" should now be selected, and your team name will change to "WHEN ISNT IT?". Change the team name to WHEN IT IS. (including the period).

Super women's team
Select the "Make Team" option from the main menu. Then, press Down, Right, Left, Down(2), Right, Up(2), Down, Up, Down, Up. The "Veterans" team should be highlighted. Press A to change your team name to "WHAT IS A WREN?". Change the name to A BIRD. (including the period). The name will change again to "WHEN ISNT IT?". Change the name to WHEN IT IS. (including the period).


Baseball Stars 2

Super pitcher
Build a custom team that earns more than $60,000 per game in league mode. Select the "Make Team" option from the main menu and choose "Strong Pitchers". The last pitcher on the new team will have a pitch skill maximum of a single digit or an arrow and a digit. Each of his attributes may be set to 15 points.


Bases Loaded

World series passwords
Enter the following passwords to begin the season one game away from the eighty game World Series.

Team Password
Boston LFBDJHE
Kansas PNCBNHD
New York PFDAJHH
Utah LNBCJPD
Philadelphia LFDBJHE
Hawaii LNADJPD
Washington D.C. PFACNHK
Omaha LNDAJPD
Jersey LFADNHH
Texas LNCBJPD
Miami PFCANHK
Los Angeles PFBCNPD

Pennant game passwords
Enter one of the following passwords to begin game play with the corresponding pennant game.
New York vs. Boston CHXAACC
Philadelphia vs. New Jersey EBDBAAJ
New Jersey vs. New York JAELECO
Championship game DNBHJGH

Hint: Starting a fight:
Wait until the game passes the third inning and the third or fourth batter in the lineup is at bat. Hit several batters until a fight begins. The best batters to hit are Agua, Bacon, Caras, Debro, Fendy, Frieda, Lynn, Marcus, Oko, Paste, Starr, or Warner.

Hint: Stop player from being thrown out:
Repeatedly tap B as one of your players are about to be thrown out of the game for fighting. The next player will step into the batter's box and game play will continue.


Bases Loaded 2

Super passwords
Enter one of the following passwords to play as the corresponding team with a 50-0 record.
New York CMDUIID
Los Angeles SCTLRYQ
Boston CNDUIIE
Kansas IANOXXG
Jersey XSQQUVO
Omaha ASFWGGH
Philadelphia FICCJDE
Texas GRYYMEM
Miami BNGXFHF
Hawaii XBQQUVW
Washington D.C. CRDUIII
Utah WDPPVUV

World Series passwords
Enter one of the following passwords to begin game play with the corresponding teams in the World Series.

Game Password
Los Angeles vs. New York MLOSSOM
New Jersey vs. Los Angeles JTTPTWD


Batman

Unlimited continues
Press Up(2), Down(2), Left, Right, Left, Right, A + B at the title screen.

Sound test
Press Up/Right + Start at the title screen.

Defeat moth Boss
Pause game play and press B, A, B and A. The moth will fly away when the game is resumed.

Unlimited power-ups
Locate the falling drop claws, then crouch next to where they are landing. Face the claws and repeatedly punch in this direction. Each defeated claw will transform into a power-up. Use the pattern that the claws are falling to collect the heart, weapon bonus, or extra points before returning into position to hit more claws.


Batman Return Of The Joker

Level Password
1-2 MDRR
2-1 NMLL
2-2 NWKL
3-1 LGZQ
3-2 GPTW
4-1 GNXF
4-2 KHCN
5-1 QGVN
5-2 WBZT
6-1 FFHG
6-2 CKQG
7-1 GPZT


Batman Returns

Level select
Enter Y*31 21 3191 11 as a password. Press Left or Right on controller two when the level 1 name appears to select a new starting level.

Level Password
1-2 1996 14 BBBB 61
2-2 1998 14 BBBB 81
3-2 199B 14 BBBB 17
4-2 199Y 14 BBBB 14
5-2 1991 14 BBBB 66
6-2 1993 14 BBBB 64

Invincibility
Enter one of the following passwords to begin game play at the corresponding level with invincibility.
Level Password
1-1 1995 14 BBBB 51
3-1 199! 14 BBBB 18
5-1 199* 14 BBBB 89
6-1 1992 14 BBBB 21
6-2 1993 14 BBBB 64


Battle Of Olympus

Passwords
Enter one of the following passwords to begin game play with the corresponding item(s), plus all the items listed above that entry :
Status Password
Sandals, 1 Ambrosia zALtRX Q:MPnLA 2enrbl H1z7P!Q
Harp, 2 Ambrosia 3u2Lz7 0IqxFFa SAFNlr tZlvBnu
Staff of Fennel U6EU2e ZrFmOyp h18Sqw SimIaIg
Red Sword smxX9p CUeNpJ8 0cZ3Re gMwCUii
Flask, Ocarina, 3 Ambrosia zEfS4k fxDoMsj b36Ukz VhNr7bf
1 Nymph, Key 7!9Gu2 zFv622P HNooIv XXDxBPw
Blue Sword 63VW8o DVfMoI9 1dY2Yd ZVZfygz
Bracelet qLVHVb UmITjnc UCDOmP u9tLes!
Fire Shield, 3 Nymphs FYgzx1 wCsvHrg Y8HKiT qrwGb3K
All items (ready for Hades) 6!8SQW RjNOmKB 3fmrzC 5WFz0Uk


Battle Tank

Pause game play
Press A + B.


Battleship

Level Password
1-2 9946
1-3 8472
1-4 5535
1-5 1929
2-1 7390
2-2 6501
2-3 5340
2-4 1536
2-5 3328
3-1 9537
3-2 8777
3-3 2037
3-4 5289
3-5 4174
4-1 3500
4-2 3642
4-3 4412
4-4 8379
4-5 8182
5-1 8004
5-2 5529
5-3 4524
5-4 4797
5-5 9376
6-1 1553
6-2 7850
6-3 5669
6-4 9381
6-5 9374
7-1 4653
7-2 5012
7-3 8831
7-4 9457
7-5 6098
8-1 9617
8-2 5036
8-3 6297
8-4 8629
8-5 8397
Ending 1992


Battletoads

Six lives
Hold Down + B + A and press Start at the title screen or continue screen. An explosion will confirm correct code entry. Alternatively, hold Down and press A, B, Start at the title screen or continue screen.

Continue game play
Allow the continue timer to expire after one of the players loses all lives. Press Start on the next map screen to continue game play.

Control dragon
Defeat the tool worker and take the stick/sword from him. Use that sword to defeat the dragon during the second half of level 1. Position your character on the dragon and press A to ride it. Tap A to fly and press B to shoot fireballs.

Level warps
Level 1
Quickly head butt the first pair of pigs, then run to the right to find a warp on the first ledge.
Level 3
Aim for the tenth wall on the fifth speeder course to find a warp to level 5.
Level 4
Fall halfway onto the first platform in the last section of this level. Then, quickly and repeatedly jump up to find a warp to level 6.
Level 6
Ride the snake as high as possible in the second section of this level. Then, run right, jump, and run right again to find a warp.


Battletoads And Double Dragon The Ultimate Team

Five lives
Hold Up + A + B and press Start at the player selection screen. Note: This code may also be re-activated at the game continue screen.

Level select
Press Down, Up(2), Down, A, B(2), A at the player selection screen. Game play will begin with ten lives after a level is selected.

Hint: Extra lives:
Start a two player game and play all the way to the end of level 1-1. Do not enter level 1-2 yet. Instead, turn on player two and use up all of his lives. Continue the game as player two, then repeat this process until all of player two's continues are used. Then, continue the game as player one. However, if all the pods on Level 1-1 were broken, you will have eight more lives and will have earned more through the points awarded while defeating player two. Two more lives can be obtained by going through level 1-1 again.


Bayou Billy (The Adventures Of)

Hint: Level 4:
You cannot shoot rocks. Watch out for these and avoid them. There are usually about four of them in this level.

Hint: Grenades and driving:
When a grenade is thrown, the guns cannot be fired it explodes. Slow down if car is approaching during this time.

Hint: Boss tips:
Level 2 Boss
Shoot the ground snipers when they appear before shooting at the chopper. They will kill you quickly if this is not done.
Level 3 Boss
Drop any weapons so your character can punch. Get very close to him and punch as fast as possible to avoid taking hits.
Level 7 Boss
First, shoot the little man throwing knives at your character. He can kill your character quickly.
Level 9 Boss
Stand in the lower right corner and use the whip if possible. Otherwise, use jump kicks to avoid the bullets.
Final Bosses
Move around to keep them separated and hit them whenever possible. While both of them are alive, they will not punch your character until using a successful grab. Keep both of them alive as long as possible and do equal amounts of damage to each of them.

Start with bonuses
Play the games in practice mode before starting the real game to obtain the following bonuses: extra life (driving game), extra bullets (shooting game), and a meatball (fighting game).


Bee 52

Junior
Press Right, A, B, A, B, Start when the phrase "Bee 52: Get Ready" is displayed.

Start at level 4
Enter the left door when selecting one of the level entry doors. The, walk left to the last flower and enter it.


Bill And Ted's Excellent Video Game Adventure

Level Password
2 555-6929
3 9807
4 2760
5 4731
6 555-5864


Bill Elliott's NASCAR Challenge

Last race
Enter RVHC/Q9J4MBSJ.!VKXXK!/DXKFFFFBR7K! as a password.


Bionic Commando

Skip introduction
Press A + B to skip the messages at beginning of the game and immediately display the map.

Level skip
Hold Start and press A + B during game play.

Unlimited continues
Press A at the game over screen.

Hint: Collecting continues:
Intercept the convoy trucks and collect the eagle icons that some enemies leave behind. Each eagle is equal to one continue.


Black Bass

More fish
Enter HBMAX as a name to catch more fish.

Class B
Enter TSVWDEDODIBPUYGC as a password.

San Lake
Enter 0YHEXZ0TZXHNTMUQ as a password.


Blades Of Steel

No goalies
Hold A + B and press Start on both controllers.

Intermission control
After the end of the second period, an intermission with two spaceships may appear. You can control the smaller ship and shoot down the larger ship.

Hint: Easy victories:
After getting a good lead, allow the CPU to score. Then, take the puck behind your goal. The CPU players will not be able to get it. Simply allow the clock to run out for an easy win.
When leading the score with only a short amount of time, try skating around in circles in your own end. Your opponent should not be able to get the puck before the clock runs out.


Blaster Master

Hint Defeating Bosses:
Note: This trick will work on levels 2, 4, 6 and 7. Toss a grenade at the Boss. Pause game play after the Boss begins to flash. The Boss will accumulate damage while the game is paused. A single grenade may be used kill the Boss with this technique.
To kill the Boss on level 5 easier, repeatedly throw grenades at him while he enters the screen.


Blue Marlin

Level select
Enter C3C3C3 755XCQ L955HQ 3F2PP5 LLTTZKP or 7ZV2JH GGF65X .8XXGL STS4XP NMLLZZW as a password.

Start at Hawaii-3
Enter 63CX.F-WSHJK PFTT.4 6PPPPWWWWLH5 as a password.

Hint: Finding blue marlins:
Follow the seagulls to find a blue marlin.


Blue Shadow

Super lightning attack
Hold B for a few seconds, then release the button to shoot a lightning bolt that will hit most opponents at the current location. Note: This attack uses a large amount of energy.


Bo Jackson Baseball

All-Bo Jackson team
Select any team, then press Left + B + Select at the team roster screen. Bo Jackson will appear in every position on the roster. Note: Bo's batting average is .399 and ERA is 1.53.


Bomberman

Extended bonus games
Hold A and move around after your first set of bombs explode to place more bombs in front of the explosions. Note: Hold A + B if the remote control power-up has been collected.

Level Password
3 FEPCOBFEFHOLOLKEFEFH
7 FEBABAMNMADJDJOMNMNH
10 DJEFPGGKGLPCGKMFEFEG
11 ABMNDDNMNNABABPJDJDL
13 JDBABAMIHFNMNMPPCPCH
14 JDHIMECGKFNMNMPPCPCN
17 FEKGDANDJLLOLOIJDDJL
20 BADJODAHICDJNMEHIMNF
27 DJLOEHCMNNCPCPDJDDJC
30 FEABECHCPAFEKGDNMIHJ
34 DJIGPPBLOGJDJDPDJIHC
40 FEHIMCHPCGJNJDEFECPA
50 JDNMKLGJDJGGCPOLOMNF
End BACDIHCLOAFHABDNMOLG


Bomberman 2

Sound test
Enter K3456712 as a password. Press Up or Down to select the various options, A to select sounds, and Start to play the sounds.


Boulder Dash

Level Password
Ice World 635870
Sand World 840137
Ocean World 840967
Volcano World 752053
Relic World 225378


Boxxle

Level Password
1 BDBD
2 DBBD
3 GBBG
4 HBBH
5 JBBJ
6 KBBK
7 LBBL
8 MBBM
9 NBBN
10 PBBP
11 QBBQ


Bubble Bobble

Level Select
Enter DDFFI as a password, and select the one player continue round option. Press A or B to select a new starting level from 1 to 112.

Super Bubble Bobble graphics
Enter HCICD as a password.

Ninety-nine lives
Enter BACCF as a password.

Borrowing lives
Begin game play in two player mode. Press Start, Select when a player runs out of lives to borrow a life from the player that is still active.

Best ending
Surround the enemy in the final level with bubbles, then press Start, Select, Start to bring a second player into the game. Then, pop the bubbles to see the "Happy Ending". This will also enable the sound test option.

Normal mode passwords
Level Password
1 BBAAB
2 BAAAB
3 BABBI
4 BIIIB
5 BIFFB
6 BFFFB
7 BFIIG
8 BJJJB
9 BJCCB
10 BCCCB
11 BCJJI
16 AAAAB
20 AFFFB
26 AJJJI
30 AGJJJ
32 IIIIB
35 IFIIG
39 IABBG
41 IGEEB
42 IEEEB
43 IEJJJ
44 IJGGG
45 IJEEG
46 ICEEG
47 ICGGJ
48 FFFFB
49 FFIIG
50 FFIFG
51 FIIIG
52 FAAAJ
53 FABBG
54 FBBBG
55 FBAAG
56 FEEEB
57 FEJJJ
58 FGJJJ
59 FGCCJ
60 FCEEG
61 FCGGJ
63 FJEEJ
77 JIAAI
81 CCJJI
89 CAJFI
96 GGJBI
99 GEJFJ
B2 EECJJ
C6 GHCCB
E6 HBGBD
F5 HJFAB
End screen EECFG

Super Bubble Bobble passwords
Level Password
1 BBAJI
2 BAAJI
3 BABCI
4 BIIEB
5 BIAJJ
6 BFAJJ
7 BFBCJ
8 BJGFI
9 BJEIB
10 BCEIB
11 BCGFB
12 BGJAI
13 BGCBJ
14 BECBJ
15 BEJAJ
16 AAAJI
17 AABCI
18 ABBCI
19 ABFGG
20 AFAJJ
21 AFBCJ
22 AIBCJ
23 AIAJG
24 ACEIB
25 ACGFB
26 AJGFB
27 AJEIG
28 AECBJ
29 AEJAJ
30 AGJAJ
31 AGCBG
32 IIIEB
33 IIAJJ
34 IFAJJ
35 IFBCJ
36 IBIEG
37 IBFGJ
38 IAFGJ
39 IAIEJ
40 IGJAI
41 IGCBJ
42 IECBJ
43 IEJAJ
44 IJGFG
45 IJEIJ
46 ICEIJ
47 ICGFJ
48 FFAJJ
49 FFBCI
50 FIBCJ
51 FIAJG
52 FAFGJ
53 FAIEJ
54 FBIEJ
55 FBFGI
56 FECBJ
57 FEJAJ
58 FGJAJ
59 FGCBG
60 FCEIJ
61 FCGFJ
62 FJGFJ
63 FJAJJ
64 JJGFI
65 JJEIB
66 JCEIB
67 JCGFB
68 JGJAI
69 JBCBJ
70 JECBJ
71 JEJAJ
72 JBIEI
73 JBFGB
74 JAFGB
75 JAIEB
76 JIBCI
77 JIEII
78 JFEII
79 JFGFI
80 CCEIB
81 CCJFB
82 CJGFB
83 CJEIG
84 CECBJ
85 CEJAJ
86 CGJAJ
87 CGCBG
88 CAFGB
89 CAIEB
90 CBIEB
91 CBCBB
92 CFEII
93 CFGFI
94 CIGFI
95 CIEIB
96 GGJAI
97 GGCBJ
98 GECBJ
99 GEJAJ
A0 GJGBG
A1 GJEAG
A2 GCEAG
A3 GCBGG
A4 GIGBB
A5 GIEAB
A6 GFEAB
A7 GFGBI
A8 GBJIB
A9 GBCFB
B0 GACFB
B1 GAJIG
B2 EECFG


Bucky O'Hare

Level Passwords
Blinky M7KZ3
Blinky Comes Back 5NJZJ
Deadeye Duck 67KIJ
Deadeye Is Saved M7K2J
Jenny Joins In 68L!3
Captured Again MRX24
Salvage Chute MRW[Triangle]l
Magna Tanker M!L2X
Willy M7LAK
Escape! MRM[Triangle]X


Bugs Bunny's Crazy Castle

Level Passwords
2 SZWS
3 ZS2S
4 ZZPS
5 SW3S
6 SXES
7 ZW4S
8 ZX9S
9 WSRS
10 WZFS
11 XSJS
12 XZKS
13 WWMS
14 WXCS
15 XWAS
16 XXOS
17 S2SZ
18 STWZ
19 Z22Z
20 ZTPZ
21 SP3Z
22 SYEZ
23 ZP4Z
24 ZY9Z
25 W2RZ
26 WTFZ
27 X2JZ
28 XTKZ
29 WPMZ
30 WYCZ
31 XPAZ
32 XY0Z
33 2SSW
34 2ZWW
35 TS2W
36 TZPW
37 2W3W
38 ZXEW
39 TW4W
40 TX9W
41 PSRW
42 PZFW
43 YSJW
44 YZKW
45 PWMW
46 PXCW
47 YWAW
48 YXOW
49 22SX
50 2TWX
51 T22X
52 TTPX
53 2P3X
54 2YEX
55 TP4X
56 TY9X
57 P2RX
58 PTFX
59 Y2JX
60 YTKX
61 PPMX
62 PYCX
63 YPAX
64 YYOX
65 S3S2
66 S1W2
67 2322
68 Z1P2
69 SE32
70 SHE2
71 ZE42
72 ZH92
73 W3R2
74 W1F2
75 X3J2
76 X1K2
77 WEM2
78 WHC2
79 XEA2
80 XHO2


Bump

Continue game play
Hold Select on controller one and A + B on controller two at the game over screen. Then, press Start(2) on controller two while all buttons are still held.

Extra fuel
Rapidly tap A while in the Repair Shop.

50000 bonus points
Complete any level without hitting any other cars.


Burai Fighter

All weapons
Enter LOBB or LTBB as a password.

Expert mode
Enter GOOD as a password to begin game play at a higher difficulty level.

Level Easy Albatross Ace Ultimate
2 BALL HEAD PALM FLAG
3 CAMP JEEP FALL JOKE
4 DOLL KING IDEA ONCE
5 EDEN LIME PLAN PALE
6 FACE MILD MONK GOAL
7 GAME NILE IDOL ICHI


California Games

Hint: Easy BMX points:
Note: This trick requires a controller with a turbo feature. Begin a BMX race and intentionally move slowly. Hold B while turbo is enabled to quickly bounce the bike up and down to accumulate points.

Hint: Quick BMX stopping:
Press Select to quickly stop your bike.

Hint: BMX special moves:
Press Back or press Jump + D-pad to perform special moves.


Captain Planet And The Planeteers

Level Passwords
1-2 763 754
2-1 955 783
2-2 637 511
3-1 148 574
3-2 786 565
4-1 920 272
4-2 799 274
5-1 344 551
5-2 829 443
End 506 210


Captain Skyhawk

Nine lives; all weapons
Press Start and wait until the title screen appears. Then, hold A + Down and press Start to begin game play.

Barrel roll
Hold Select and press the D-pad while flying to perform a barrel roll in that direction.

Invincibility
Press [Up, Right, Down, Left, Up] four times at the copyright screen while the letters are falling from the top of the screen. Then press Start to enable invincibility. Alternatively, press Up, Right, Down, Left, Up, Left, Down, Right, Up.

Level skip
Press Up + B on controller two.


Casino Kid

Status Password
After six dealers, $10,000 QPHAQ PPEAM JGSBE AGLAQ PPEAM GGJBL
After twelve dealers, $180,000 QHGAQ PPEAM GGJBH EHGAQ PPEAM GUJXW
After Bo And Pam, $350,000 QIFAQ PPEAM GWJII DNAAQ PPEAM GUJXE
After Bruno, $600,000 QOGAQ PPEAM GWJXI FVTAQ PPEAM GUJXG


Casino Kid 2

Status Password
Start with $1,000,000 8110!000L4
After Jynia Nagule , $300 5G0G0 00C74
After two poker dealers, all blackjack dealers, $12,400 E0QC0 CXCC4
Last roulette game, $41,570 CAHC1 YXFJL
Against King Las Vegas (USA), $154,470 CRDV5 YYYGG
Against King Las Vegas (USA), $1,000,000 811D????B8

Easy roulette wins
Place the indicated bets after the dealer makes one of the following statements.

Dealer statement Bet
Rie Lenka (China)
"I may hit 00, or I may not." 00, 1, or 27
"How about the Black or the Red?" Black
"Try Twelve" Odd and second 12
"Have you tried Twelve?" Odd and Red
"Listen to me carefully, Kid." Even and third 12
"What I say is very helpful!" Red and 3rd row
"Watch the Wheel, not the layout." 0, 2, 28
"I'll hit the first twelve" Third 12
"Try the Even or the Odd" Even
"Think Kid, think!" Black

Paul Kieton (England)
"I don't like black cars" Black
"Well, well, well" Second 12, red and even
"I can read you very well" Third row, red and even
"Teasing? No way!" 0, 2, 28
"Don't get too excited" First 12 and odd
"You get excited and lose it all" Odd
"How old are you?" 1-18
"I may land on 00. Do you believe me?" 00, 1, 27
"I cannot be defeated by you." Third 12

Abu Ganzil (India)
"I am always the winner" Odd red
"It will be a full moon tonight" 0, 5, 6
"I never lose!" First 12
"I'll bet it's odd. Do you believe me?" Even
"How about trying Even?" Odd


Castlevania

Hint: Location of money bags and treasure:

Level 1
In the section with the water, break the far right block and kneel on the one below it. A money bag will appear.
When you first enter the game, walk left until you reach the door. Normally the door pulls you in. If you jump the door a money bag will appear on the other side. Remember to jump over the door again.

Level 2
On the first screen, climb the stairs, break the wall on the right, and enter the space that is created. A crown will appear.

Level 2 (Second part, just after the Medusa heads disappear) Stand on the pair of blocks that are slightly above the rest for a few seconds without kneeling.
A treasure chest will appear.

Level 3 (First part).
After climbing the stairs, go to the right edge of the lowest level of blocks and kneel. A money bag will appear.

Level 3 (Second part)
After climbing the stairs, kneel above the pair of blocks that are not reachable for a money bag.

Hint: Passing the bats on level 6:
To get past the bats, walk past the first two, freeze the third with the clock in the nearby candle, jump over the fourth, and run quickly past the last candle. Note: This only works if you do not stop to whip any candles other than the one with the clock in it. Simple run as fast as possible.


Castlevania 2 Simon's Quest

Status Password
Thorn Whip, Holy Water OFIC M5YX XD4C Q3AA
Dracula's Rib, Chain Whip, Blue Crystal OFIT M5QX 1P5S QBQA
Previous items plus Dracula's Heart SZMH QXE1 5PXW UESE
Previous items plus Dracula's Nail, Flame Whip and Red Crystal TIRH DYDZ 4O5V 81B1
Previous items plus Ring and Cross MLIE WUCW VNKU SCBC
All items PSPR VRBV U2DT RFIZ
Start the game with all items MLIT WVCW T3KU SFZC
Dracula RIG7 NVFX E45V 07BT
Dracula, in under 5:12:00 EXKM WSUW 532U UWBG
Dracula (second ending) OYZY UQAU R12S SMIA
Dracula (third ending) C1DF O26D L1KN SWJK


Castlevania 3 Dracula's Curse

Ten lives
Enter HELP ME as a name.

Expert mode
Enter AKAMA as a name.

Start with Alucard
Enter OKUDA as a name.

Start with Sypha
Enter URATA as a name.

Start with Grant
Enter FUJIMOTO as a name.

Sound test
Hold A + B and press Start(2) during the opening sequence. Press Up or Down to choose a song, B to play a selection, and A to stop.

Level Character Password
A-01 Alucard -H--H-----H-CC-H
5-06 Alucard HW---C-HC-----W-
A-01 Grant ----W----WC-CC-C
A-01 Sypha -H-WH----W--CC-H
A-01 Trevor ---WH----WW-CC-C
2-1 Sypha WW-W-C-WC-W----H
3-01 Grant C--W-H-H--W-----
4-0A Sypha CC-W-H--H-------
6-01 Alucard -C--H-----C-WH-C
5-0H Sypha -C-W------W-WW-C
7-01 Alucard -H-------WH-CH-H
6-0A Sypha -C-WC----W--CW-H
6-0A Trevor -W-W--------CW-C
7-0A Sypha -WH---CW-W-CC-W-
8-01 Sypha -WC---CC-W-HH---
7-0A Trevor --W---CW---WH---
8-01 Trevor -WW---CC-W-HC---
9-01 Sypha -C-WH----W--WC-C
9-01 Trevor ----W-----W-WC-H

Key
H: Heart
C: Cross
W: Whip


Chase HQ

Level Select
Hold Down + A + B and press Start when the phrase "Press Start" appears on the title screen. The number "11", which represents a game level, will appear as a score. Press A or B to change this number and begin game play at the selected level.


Clash At Demonhead

Start immediately before Governor Bopper
Enter 673CC A7MHG DQ2S9 SSUS1 4347J PP89D as a password.

End game
Enter URSAG GFIML ILQ34 POPQI KK5M0 8Q2AB as a password, enter the saucer and correctly place the medallions.

Half price items
The price of all items will be cut in half the thirtieth time that the Super Shop is used.


Cobra Triangle

Bonus points
Spin when crossing the finish line to collect 1000 bonus points.
Code Name Viper

Location Password
Area 2 040471
Area 5 545034
Area 7 081620
Area 8 081629
The Ring Leader 132227
Last Boss 745765
End 217298


Commando

Level select
Begin game play and intentionally lose. Select the "Continue" option, hold Right, Left, A, B, Up Down, on controller two, and hold A + Select on controller one.

Display ladders
Press Left(3), B(2), A(4), Right on controller two and press Start on controller one at the title screen.


Conflict

Final battle
Enter HEXASOURYOKUSEN as a password.


Conquest Of The Crystal Palace

Sound test
Hold Select and press A + B at the title screen. Use the D-pad to select a song and press A to play the current selection.

Cheat mode
Press Select + A, release both buttons, then press Select + B at the title screen. Repeat these entries until a sound is played to confirm correct code entry. Begin game play and enter one of the following codes to activate the corresponding cheat function.

Temporary invincibility
Hold Select and press Right.
More gold
Hold Select and press Left.
Jumping Shoes
Hold Select and press Up.
Full life
Hold Select and press Down.
More lives (up to 99)
Hold Select and press Up/Right.
Power-up weapon
Hold Select and press Down/Left.
Moon Mirror
Hold Select and press Up/Left.
Zap energy
Hold Select and press Down/Right.


Contra

Three extra lives
Press Up(2), Down(2), Left, Right, Left, Right, B, A at the title screen. Then, press Start to begin the game in single player mode or Select + Start to begin in two player mode.

Thirty lives per continue
Press Up(2), Down(2), Left, Right, Left, Right, B, A before the demonstration begins at the title screen. Then, press Start to begin the game in single player mode or Select + Start to begin in two player mode.

Unlimited lives
Press Up, Down, Up, Down, Left, Right, Left, Right, A, B, A, B, Select, Start when "Jungle" appears on the demonstration screen.

Transfer lives
Begin game play in two player mode. Press A + B when losing a life to use a life from the other player.

All weapons
Press Down(2), Up(2), Right, Left, Right, Left, A + B before the demonstration begins at the title screen.

Level select
Press Up(2), Down(2), Left, Right, Left, Right, B, A, Start(2) at the main menu.

Expert mode
Successfully complete the game and start another game. The new game will feature the same amount of lives at the end of the last game and more difficult opponents.

Sound test (Japanese version)
Hold B + A and press Start at the title screen to display the sound test screen to hear the game's sound effects and music.

Level Password
2 1227
3 0501
4 0948
5 2168
6 0666
7 1192


Contra Force

Continue game play
Hold A + B + Select and press Start at the game over screen.

Thirty lives
Press Up(2), Down(2), Left, Right, Left, Right, A, B, Select, Start while the Contra Force title screen is scrolling down after the NES is powered on. Note: For a two player game, press Up(2), Down(2), Left, Right, Left, Right, A, B, Select(2), Start

Hint: Easy Boss kills:
Begin game play in single player mode. Summon a CPU assistant and move to a safe location. Repeat this procedure until the Boss is defeated.

Hint: Survive falls:
If your character falls into a pit, immediately press Start. Hold A and press Start to jump out of the pit and save a life.


Cosmic Epsilon

Level select
Press A, B, Right, Left, Right, Left, Down(2), Up(2) at the title screen.

Continue game play
Hold Select and press Start at the game over screen. Then, press Start at the title screen.


Akin

Crack Out

Hint: Ending the game:
Enter "MERRY CHRISTMAS" into the computer at the end of the game.

Level Password
4-10 NOBCZ2.CW5103
4-11 NOBCZ3.DWK503


Crusader No Regret

Bonus level
Save a game in the second saved game slot. Display the load game screen, and highlight the game in the second saved game slot. Then, hold Left + Select and press Start.


Crusader No Remorse

All weapons
Hold A and press Up, Left, Down, Right, Up, Left, Down, Right at the title screen. Then, press Start on controllers one and two simultaneously.

Bonus level
Save a game in the second saved game slot. Display the load game screen, and highlight the game in the second saved game slot. Then, hold Left + Select and press Start.


Crystal Mines

Level Select
Press Start to display the player and current level. Press A + B to select a new level.


Crystalis

Location select
Hold A + B on controller one and press A on controller two during game play to jump to a new location. Keep pressing A to visit up to ten different game locations.

Move past obstacles
Stand next to the person blocking that path, then hold A and walk into them two times to eliminate the messages that will appear. Then, press the D-pad in the direction opposite to that being blocked. Repeat this to eventually push past the obstacle.

Pause game play
Press B on controller two to pause the game.

Hint: Stuck in last tower:
If the game is saved in the final tower, your character will not be allowed to leave.

Hint: Cheap items:
Return to Leaf at any time to buy cheap items.

Hint: Fly with the dolphin:
Once you can use the dolphin, (near the third wise man), you can fly at the first island made accessible after getting the boat. Locate the part of the island that juts out on the left side. Use the dolphin, run into that part of the island, and jump as you hit it to fly. Note: Go up the waterfall to find the Barrier spell behind the whirlpool.

Hint: Finding Blizzard Bracelet:
After obtaining the Sword Of Water and Ball Of Ice, go to the river to the east of Brynmaer. Create a ice bridge over the river. Then, go south to the Amazon village, and paralyze the guard at Aryllis's Chamber. Enter the chamber and avoid Aryllis and the guard by walking around them. Climb the stairs behind the throne to find the Blizzard Bracelet.


Cybernoid

Hint: Change into human:
Locate an area with an elevator, then use all the bouncers and shoot the guns at the panel to the left of the elevator. Collect the "T" power-up that appears to change into human form with all weapons, maces, and a temporary shield.

Hint: Full power, extra shields:
Use up all items obtained from the previous level when starting levels two or three. Collect the gem power-up that appears to get full power and five shields.


Dance Aerobics

Level Password
1 5
2 3
3 9
4 7
5 4
6 8
7 10


Dash Galaxy In The Alien Asylum

Level select
Hold Up/Left + A + B and press Select at the title screen. Press Up or Down to change the level number.


Day Dreamin' Davey

Level 11
Enter MBTLN as a password.


Deadly Towers

Battle with Rubas
Enter EF1KDK.KTX as a password.

Extra items
Enter FE1K10.TDK as a password.

Super password
Intentionally die immediately after starting a new game. Change the first two letters of the password displayed to "EF" or "FE", then re-enter the revised password. Your character will have 102 hit points when game play resumes.


Demon Sword

Using passwords
Hold Down and press B, A, B, A between the game over and title screens. To access the password screen, press Up, A, B, A, B at the title screen. Then, press A or B to enter a password.

Level 4
Enter GDZ+QT QHA ?KI HGH IE as a password.


Desert Commander

Music select
Press Select to display the "Battle Statistics" screen. New background music may be selected for each player.


Destination Earthstar

Level skip
Hold Down + Select and press B(3), A on controller two during game play. Release Down, then press Start + Right on controller two. Additionally, when playing in "Star Stage" all damage will be repaired and if in "Base Stage," nine ships will be available.


Dick Tracy

Level Password
2 207-119-060
3 164-003-201
4 036-224-136
5 007-215-047


Dig Dug 2 Trouble In Paradise

Level select
Hold Select + A + Start.


Dino-Riki (The Adventures Of)

Continue game play
Hold Right and press Start at the title screen. Alternatively, press Up + Start at the game over screen.


Dirty Harry

Invincibility
Enter CLYDE as a password.

Level 3
Enter BIRD as a password.

Hint: Talking to street people:
To communicate with San Francisco's street people, Harry has to make a fool of himself. Walk up to the person, then repeatedly jump up and down.


Double Dragon

Hint: More experience:
Begin game play and reach mission 2. Get the baseball bat from the opponent that is on top of the fence. Next, jump off the fence and let the two thugs come after your character. Get the top thug to come to the end of the red pipes at the top of the screen. Once he is at that location, run up the fence and move all the way to the end of it. Then, turn around, jump back off the fence, and go to the end of the pipes. Although no opponents will be in sight, start swinging
your bat at the end of the pipes for more experience and faster move learning.

Additional moves
Accumulate 1000 experience points, as noted in the counter the bottom left corner. One additional heart and a new move (in the following order) will be awarded.
Uppercut
Jump kick
Hair pull
Pin attack
Elbow punch
Spin kick

Hint: Defeating Chin easily:
The level two Boss, Chin, can be defeated by quickly climbing down the ladders after he appears. Keep climbing downward until the end of level music is played.


Double Dragon 2 The Revenge

Extra lives
Select two-player B mode and begin game play. Keep defeating player two to gain up to seven extra lives.

Level Select
Quickly enter one of the following codes at the title screen to begin game play in the indicated section of the game.
Levels 1 to 3
Press Up, Right, Down, Left, A.
Levels 4 to 6
Press Up, Down, Left, Right, B, A(2).
Levels 7 to 9
Press A(2), B(2), Down, Up, Right, Left on controller two.

Continue game play:
Quickly enter one of the following codes at the game over screen after completing the indicated level. A "Continue/Start" option will appear. Press Start on controller one to continue the game at the end of the last level played.

Hint: Playing level 4:
Pause game play and wait several seconds when the door on the helicopter opens. The door will close when game play resumes.

Hint: Playing level 9:
Level 9 only appears if the game is played under the "Supreme Master" difficulty level.

Hint: Faster hearts:
Begin game play on level two. Climb the fence when your character has to, then walk across and climb down or fall off the right side. Do not jump. Then, edge over to the right until the two Williams thugs appear. Go back up the fence, and walk over to the left as far as possible. Then, head back across the fence, and the Williams thugs will be gone. However, along the top of the fighting plane, begin kicking, punching, or using your bat until an invisible, stationary Williams is hit. This "ghost" opponent will not move or attack. Simply keep attacking until your character obtain


Double Dragon 3 The Sacred Stone

Hint: Super spin-kick:
Begin game play in two player mode. Position both characters next to each other and execute the circle spin-kick. Both players will lock arms and execute a super kick.


Double Dribble

Hint: Three point percentage:
Player one can shoot three point shots at a higher percentage if the shot is taken from behind the line in the lower right part of the screen.

Break the backboard
Select Chicago as your team and begin game play. Get possession of the ball, get to the foul line and press Start to pause game play. Press A, B, A, B, Start(2). Then, execute a fast dunk or quick shot.


Dr Chaos

Canbarian battle
Enter MGABPJC8253VENK6WR as a password.


Dr. Mario

In-game reset
Press Start + Select + A + B during game play.

Bonus objects
Play virus levels 5, 10, or 15 at medium or high speeds. Wait at the intermission screen that features three viruses in a tree. A bonus object will appear at the top of the screen. A different object will appear depending on which level and speed is currently being played.


Dragon's Lair

Hint: Finding Singe:
Use the following exits after leaving the elevator to find Singe.
After the hallway: Exit 2
After the mines: Exit 3
After the reaper: Exit 1

Thirty lives
Enter BATS as a name on the high score screen.


Dragon Spirit The New Legend

Sound test
Hold A + B + Up on controller two and press the Reset button on the NES. Use controller one to select various game sounds.

Level select
Hold A + B + Up on controller two and press the Reset button on the NES. Then, press B, Up(2), B, Down(2), B on controller two at the sound test screen. Press Left or Right to select a new starting level.

Twenty dragons
Begin game play and defeat the first Boss. Intentionally lose the game, then hold A + B and press Start at the title screen.

Gold Dragon
Intentionally die during the battle with the first Boss to get the Gold Dragon.


Dragon Warrior

Unlimited money
Defeat the Golem and collect $1000, but do not enter the city he was guarding. Instead, return to the king and save the game. Reset the NES, reload the game, return to the Golem, defeat it again, and take the $1000. Save and repeat to get as much money as needed.

Restored magic points
Enter central castle in Tantegel, and speak to the man sitting at the desk on the right side of the screen. He will restore all your magic points.

1000 Gold
Fight the golem, defeat him any way you want, but don't enter the city. Return to the king and save your game. Turn off the system, turn it back on and restore your game, and go to fight the golem again. He will give you 1000 more gold!

Beat the Golem
To defeat the golem to enter the city, play your flute so he falls asleep, then nail him with your sword.

Death Necklace
Go into the mountain cave and get the treasure box at the bottom that gives you 130gp. Do this over and over about 15 times and you will get a death necklace. Go sell it at an item shop in Breconary.

Easy EXP
Go south of the place where you start out. You should see some hills. Go to the bottom and walk around. You will find magidrakes, magicans, and an occasional scorpion. They will give you about 10 gold and 5 exp.

Edrick's Armor and Silver Shield
First, get the flute. Beat Golem, then go down, then right to a locked door. Open it and go to the guard. Buy the Silver Shield and the Flame Sword. Now go to Hauksness in Level 17. Go to the east side to a place with poison, and a row

Free Recovery
In Tantegel, go to the center castle and you'll see a man behind a desk on the right side of the screen. Use your HEAL magic on you until you're fully recovered, then talk to him and he'll replinish your MP (Magic Points).

There is also a chest with replenishing herbs in Edrick's cane. Go there (northwest of the castle) and go to the second floor to find it.

stones of sunlight
In the Tenegel castle there is a girl there below the guy who sells keys go two steps past her to the right and go down along the water and you will see stairs go down the steps and open the chest to get the STONES OF SUNLIGHT.

Hint: Sleeping Golem:
Use the flute to put the Golem to sleep.

Hint: Silver Shield and Flame Sword:
Kill the Golem, then move down and right to find a locked door. Pass through the door to find a guard that is selling a Silver Shield and Flame Sword.


Dragon Warrior 2

Extra gold
To get extra gold, go to the jail beneath Midenhall and talk to the prisoners. One of the prisoners will turn into a Evil Clown. Defeat him to get the Staff of Thunder. Sell the staff to get 9,500 gold, save the game, and turn off the NES. Turn the NES back on, resume the game, then fight the clown again to get another staff.

tip
Alway's trust people in jail! Never trust fortune tellers!


Dragon Warrior 3

Hint: Unlimited money:
Leave the castle and travel to the "Adventurer's Hall of Registration". Create a list of soldiers, then go downstairs to the "Eatery". Enlist three of the soldiers, sell their equipment, then remove them from your party to collect 400 gold. Repeat this procedure to gain unlimited funds.

Hint: Start with eight combat spells:
Begin game play and immediately visit the King in Aliahan. Create characters in the town until prompted to remove one. Leave the town to lose all gold, but gain eight combat spells.

Hint: Orb Locations:
Red: House of Pirates
Green: Tedanki
Yellow: New Town
Purple: Jipang
Blue: Navel of Earth
Silver: Shrine of Necrogond
Hint: Finding more Books Of Satori:
Randomly defeat the Blue Beaks. They can be found directly east of the Shoals.


DragonStrike

Level Passwords
Level Bronze Silver Gold
2 FKHHMF PLPKMK KHVJMG
3 FMHMRB PLPKRF KHVNRD
4 FKHMFD PLPKFG KHVNFH
5 FKHMKJ PLPKKB KHVNKC
6 FMHMDG PLPKDK KHVNDJ
7 FMHMJB PLPHJK MLLHJF
8 FMHMSD PLPHSH KHVNSB
9 FMHMGH PLPHGD MXVNGJ
10 FMHMLC PLPHLJ KHVHLG
11 FMHMVF PLPHVG KHVHVJ
12 FKHMMR PLPHMT KHVHMR
AP FKHMRM PLPHRP KHVHRM
ABY FKHMPQ PLPHPS KHVHPQ


Duck Hunt

Freeze targets
Press Start to pause game play, then resume. The targets will remain paused for a brief amount of time, allowing an easy shot.

Duck control
Use a standard controller in port one to control the ducks. Note: This may be done when one or two ducks appear on screen.

Hint: Always hit the duck:
Place a magnifying glass between the light gun and your television screen. Hold the Zapper gun approximately two feet back from the television and fire whenever a duck appears. Aiming directly through the center of the magnifying glass and towards the center of the television works the best. Several attempts may be needed to get the gun and magnifying glass positioned correctly.
Note: A fairly powerful magnifying glass was used to discover this trick.


Duck Tales

Bonus Stages
Attain a score between 70,000 and 79,999 points. Then, accept a lift back to Duckburg with Launch pad to stop at a bonus level on the way.


Dudes With Attitude

Level Passwords
1 ZM1HDB
2 SYQ6P5
3 RZLZJ1
4 Q0S5M3
5 MWN9B7
6 4S5SXQ
7 WLZF6N
8 2D1DwB
9 2J9RDB
10 RZLZJ1
12 7D4N1F


Dungeon Magic

Extra money
Wait until the village appears in the bottom left corner during the opening sequence. Press A(2) on controller two and Start on controller one.

Hint: Curse advantage:
Some monsters near the end of the game have the ability to poison your character. If the poison is not cured, it sometimes turns into a curse. However, your character can fight more powerful opponents without getting killed while cursed.


Dynablaster

Level 50
Enter FECPIANNMJGGKOIDJABA as a password.

Bonus level
Enter BACDIHCLOAFHABDNMOL as a password.


Dynowarz The Destruction Of Spondylus

View dynosaurs
Enter 7777 as a password, then press Start. Press Up or Down to select the various views.

Level Password
1 8547
2 5431
3 9892
4 6315
5 7452
6 1697
7 6425


Earthbound (Zero)

Hint Getting money:
Go to the fountain and use "Telepathy". An old man will appear and will act like an ATM machine. Information in this section was contributed by Derek Luk.

Hint: Finding the air gun:
The air gun for the weakling is in Youngtown. Go to the empty church, and start moving north-east. You will see a little kid, keep moving to find two buildings. One is a hotel and the other is a general store. Enter the store and buy the air gun for 1200 dollars.


Eliminator Boat Duel

Hint: Less opponents:
Cause your opponents to crash by pushing them into the logs and white flags during the race.


Excitebike

Faster remount
Rapidly tap A + B to get back on the bike faster.


Exodus

Level Select
Press A to advance to the next level or B to return to the previous level at the level selection screen.


F-15 Strike Eagle

Baghdad mission
Enter 61OD2751112C1515 as a password.

Final mission
Enter 0E0D273611241515 as a password.

Super password
Enter 800D24D31144151D as a password for all medals, access to all missions, and the highest rank.


F-117A Stealth Fighter

Cheat mode
Enter 4093CB1# as a password. Return to the main menu, highlight the "Theater" option and press Select. Press Up or Down on the world map to select any mission. Additionally, invincibility will be enabled when game play begins.


Faria

Cheat mode
Enter GAOGAO as a name to begin game play with invincibility, unlimited gold and other bonuses.


Faxanadu

Bonus gold
Speak to the King at the start of the game and spend all the money that he awards. Return to the King to collect another 1500 gold pieces. This may be done whenever all gold has been spent.

All items
Enter k8fPcv?,TwSYzGZQhMIQhCEA as a password.

Status Password
Dartmoor aLf?cv?,IJNJjMFukpYQha
Forepaw B4qMAPtkCEAYxzwhA
Mascon zKPcAvt1iEQoFzwhAxjA
Victim Raz8Mvu0CIUKLhsHwgWEA
Daybreak DL7,cv20SoWOx2XIbBL4PhA
End q8f?cn?,SwSYzGYLhqSthCEA

Hint: Finding the Dragon Slayer:
Start at the door to the fortress. Move and move right, up, right, and down to find a door. Enter the door and move right, down, right, right, right, and up. Enter the door at this location and defeat the monster.


Ferrari Grand Prix Challenge

Final race
Enter CZV8LN4FSLJBFRFSFBFBB as a password.


Fester's Quest

Disable sound
Repeatedly shoot while running into a wall and press Select(2). To enable sound, repeat the code without shooting.

More lives
Start a new game, then immediately press Up(2), Down, Right, Left, Up, A.


Final Fantasy

Bonus puzzle game
Enter the ship, hold A and press B(55). Arrange the tiles in order from 1 to 15 to collect 100 Gold.

Display map
Press Select + B.

Dragon Warrior reference
Find the three tombs located next to the white magic shop in Elfland. The tombstone farthest to the left reads:
"Here lies Erdrick"
"873-866"
"R.I.P."
This is a direct reference to a character in the game Dragon Warrior.

Fight Warmech
Fight Warmech: Walk up and down the pathway leading to Tiamat in the floating castle. Occasionaly you fight Warmech (very tough, he also knows Nuke). However he offers more Exp than anyone else!


Fire

Cheat mode
Hold Select and press B(10) at the title screen. Level select and sound test options will be available.

Level Password
4-1 7FSJ3H4C QB5PD.K9 WL!MKNVF
5-1 HR4CQB56 .K9WL!M2 8VZ1SF6R
6-1 PD.K9WL! M2VZ1XN6 T?G7V5JD
End 8VZ1XN6T G7FSJ3HR 4CQBJ!DV


Fire Hawk

Level 2
Hold A and press Start at the title screen to begin game play at level 2.

Hidden messages
Enter CAMERICA, MIG 29, or CODE MASTER as names on the high score screen.

Fantastic Dizzy demonstration
Enter DIZZY as a name on the high score screen.


Fist Of The North Star

Level 8
Play levels 1 through 7 without using any continues.

Continue game play
Press A + Start when the phrase "Time Over" appears during levels 1 through 4.


Flying Dragon The Secret Scroll

World championship tournament
Enter BAAA as a password.

Elimination mode
Enter HFBT as a password.

Training mode
Enter AASO as a password.


Flying Warriors

Sound test
Enter MUSIC as a password.

View ending sequence
Enter END as a password.


Fortress Of Fear

Six lives
Begin game play and intentionally lose. Enter W[Heart]W as a name on the high score screen. Restart the game to begin with three additional lives.


Frankenstein The Monster Returns

Level 4
Enter PZZTNLWJLDTJ as a password.


Freedom Force

Alternate ending sequence
Destroy the enemy hideout four times in a row.


Friday the 13th

Game Genie Codes
SZSLUEVK +
IYKLSEAY Infinite children
IEVANTPA +
YUNESVYA Start with 55 children
OTEIVISV Infinite energy for active counselor
ZZOUAGTE Vitamins heal active counselor better
AZEVXLGE Vitamins heal others better
INNLIZGY Autofire
SZVLGXOU +
YPVLIXAV Turbo running
GAEUZIAE Everyone can jump high!


Fun House

Unlimited eggs
Collect the scuba mask from Jimmy in level two. Walk into the water in the pond and press B to dive. Enter the cave to get an unlimited amount of eggs.


G.I. Joe

Hint: Defeating Cobra Commander:
Use Grid Iron or Rock 'n Roll, jump over the holes in the floor, and attack Cobra Commander in the face. Change control to General Hawk when low on energy, then fly to the top of the screen and attack.

Invincibility:
Quickly press A, B(2), Up(2), Down, Select at the title screen. The sound of a gun will confirm correct code entry.

Passwords
Level Quest 1 Quest 2 Quest 3
1 (None) ZND39N5XF 3R69N5XGG
2 6369N5XG6 PXHNDXGZ8 BHNJHVD8H
3 3ZD39R5X9 3NRDZN5X1 JHR0HVD8H
4 9ZD3ZN0XF 5XHPPXNZD 5DS5ZNGZD
5 5369N5VG2 VVNBBJV83 NGZ9X99XF
6 5ZD3NN5X5 DVNBB8V8H DHRX80V83
End DRR3JOV8C DRR3JOV8C DRR3JOV8C


G.I. Joe - The Atlantis Factor

Level passwords
Enter one of the following passwords to start at the corresponding game location. Note that the numbers in the passwords correspond to the following location in the grid squares:
1 2 3 4 5 6 7 8 9
Wet Suit
D9, O7, L1, C9, H7, V8, 34
D1, Z1, L1, F8, G6, S9, T1
Duke and Storm Shadow
(c)8, L7, N4, C3, (c)9, O9, 19
R5, 32, F7, Y5, V5, O7, D3
Snake Eye's remedy
C8, 47, J2, L5, T4, T3, B2
W9, 23, J9, Q9, H9, 63, 54
Cobra Commander base
99, 93, O8, O9, 23, B9, G1
K6, C2, Q6, W3, 67, L4, 13


Game Genie

Programmer messages
Enter one of the following codes at the code input screen to view a different programmer message.
Press Up, Down, Left, Right.
Press B, A, Left, Right, Select.
Press Up(2), A, B, A, Down(2).
Press Right, Up, Down, Up, Left, Up, Down, Up.
Press B, A, B, Right, Left, Down, Up.
Press A(4), B(3), Start.
Press Right, Left, Right, Left, Down(2), Up(2).
Press A, B, A, B, A(2), Select.
Press A, Left(2), A, B, Right(2), B


Gargoyle's Quest

Final area
Enter SWXE-CBFJ as a password.


Gargoyle's Quest 2

Status Password
Gibea 00400041-6021002
Sittem Desert 40404061-7152017
Save King Barr 40504061-7202117
Cursed King's Palace 51615153-8303428
Saved King's Palace 51645273-8334428
Search for Soulstream 55645604-8344438
Lethe's Castle 69796955-9465549
Ready for King of Destruction 69797945-9505559


Gauntlet

In-game reset
Press Select + Start + A + B.

Double supplies
Begin a game in two player mode and intentionally allow player two to die. Move player one over the icon that represents player two's supplies to collect them.

Escape stun square
Press Start to pause the game. Resume game play and jump off the square to avoid damage.

Continue game play
Begin game play in two-player mode. Quickly press Start when losing a life, while the other player still is playing to rejoin the game with another character.

Hint: Clue rooms:
Clues can be found in rooms 16, 26, 46, 54, 66, 70, 81, and 90. To pass Merlin, collect all of them.

Status Thor Thyra Merlin Questor
50% complete
RX BC3 SY9 ISS C3 NRF TTU NR7 GW UTL DST LGT WI 77F TA1 NLS

Room 79
43C BBI HZZ 43C BBI HYZ 43C BBI HZY 43C BBI HYY
Note: Use XRTW98Y7 as a password for the final room, if any of the Room 79 passwords are used.


Gauntlet 2

Disappearing walls
Stop moving for several minutes. The doors and walls will disappear from the current location.


Gemfire

Guide
SECTION --- SELECTING AN ADVISOR
When you begin a game, you must choose an advisor. Once you have selected an advisor, any time during the game you can consult with the advisor for advise by pressing the Up or Down Directional Buttons. Each advisor has his or her
own personalities and attributes, however they all offer the same advise at their roots. The following documents each message that is given by each of the advisors.

JADE THE ENLIGHTENED
1. If treated properly, monsters will fight well for us
2. A band of mercenaries could be useful in battle
3. We need more gold to maintain our stance
4. We must provide more food for the people
5. We lack supplies of food and gold
6. Province [#] will fall to you with little damage

JASPER THE RIDDLER
1. Mercenaries fight with skill; hire them or others will
2. Employing monsters for defense is an act of common sense
3. Until we get sufficient gold all our plans cannot unfold
4. At the risk of being rude, I must point to our lack of food
5. Our position isn't funny --- running low on gold and money
6. The thing to do of course is build our fighting force
7. Investing to prevent disaster helps our power to grow faster
8. Bad harvests are at hand unless we improve the land
9. To protect your royalty improve the people's loyalty
10. Province [#] we must attack; it's too weak to push us back
11. You ask for me to help you rule? I'm a joker, not a fool!
12. At last the deed is done: all the lands ruled as one

ELDROW THE WISE
1. The time has come to attack province [#]
2. Monsters are dangerous, but can help win wars
3. Hire crusaders to defy your enemies
4. Our security depends on the size of our army
5. Find a means to earn gold
6. Your people will starve before long
7. We are poor in gold and food
8. A wise ruler is generous to the people
9. A wise ruler prepares for sudden disasters
10. The fields require cultivation

ZORAX THE MIGHTY
1. Hire monsters to fight in the coming wars
2. Recruit more soldiers for our army
3. Seize province [#] before it's too late!
4. Let's add mercenaries to our forces
5. Our soldiers cannot fight on empty bellies
6. We cannot wage war without gold
7. You must earn more gold and harvest more food
8. The people have little faith in you
9. Cultivate the fields or the crops will die out
10. Invest to protect our troops from natural disasters

SECTION --- THE 7 GEMS
This section provides information on the properties of the 7 Gems. [Power] displays the hit points and damage of the Gem. [Cost] is not necessary for the Gems, due to the fact that you cannot hire Gems. [Move] displays the maximum unit of distance the Gem can move. [Range] displays the attack range of the Gem. Refer to the following figure to determine details on the attack range of each Gem.
KEY: + = Location of Gem O = Unaffeffected area X = Effected area

------------------------------------------------------------------------
| OOOOO | OOXOO | XXXXX | XXXXX |
| OOXOO | OOOOO | XOOOX | XXXXX |
| OX+XO | XO+OX | XO+OX | XX+XX |
| OOXOO | OOOOO | XOOOX | XXXXX |
| OOOOO | OOXOO | XXXXX | XXXXX |
|----------------|--------------------|-------------------|--------------|
| Close Range | Long Range | Wide Range | All Range |
------------------------------------------------------------------------

PLUVIUS XXXXX ZENDOR
XXXXX
Power: 160 XOOOX Power: 150
XOOOX
Cost: N/A XO+OX Cost: N/A
XO+OX
Move: 2 XOOOX Move: 3
XOOOX
The supreme sorcerer XXXXX Master of lightning
XXXXX

SKULRYK XXXXX CHYLLA
OOOOO
Power: 110 XOOOX Power: 120
OOXOO
Cost: N/A XO+OX Cost: N/A
OX+XO
Move: 3 XOOOX Move: 3
OOXOO
Blows a cloud of poison XXXXX Unleashes a deadly chill
OOOOO

SCYLLA OOOOO EMPYRON
OOOOO
Power: 130 OOXOO Power: 140
OOXOO
Cost: N/A OX+XO Cost: 2
OX+XO
Move: OOXOO Move: 2
OOXOO
Sets the winds free OOOOO Shoots jets of blue fire
OOOOO

DRAGON XXXXX
Power: 160 XXXXX
Cost: N/A XX+XX
Move: 2 XXXXX
Protector of the Crown XXXXX

SECTION --- SCENARIO 1: ERIN & ANDER
Family choices: Blanche, Lyle, Coryll, Chrysalis

PROVINCE RULER FAMILY
1: Dunmoor Vacant Vacant
2: Carveti Prince Ander Lyle
3: Cobrige Lord Roland Blanche
4: Banshea Lord Karl Blanche
5: Petaria Prince Erin Blanche
6: Hyland Lord Seth Lyle
7: Norwood Lord Wolfen Lyle
8: Lisle Prince Garth Chrysalis
9: Erewood Vacant Vacant
10: Rodale Vacant Vacant
11: Hermet Lord Terian Lankshire
12: Ostlan Lord Regis Lankshire
13: Powice Prince Leander Molbrew
14: Cardyf Lord Fuster Molbrew
15: Eljing Lord Adryl Lankshire
16: Centra King Eselred Lankshire
17: Culver Lord Loryn Lankshire
18: Lindum King Eselred Lankshire
19: Caster Lord Colin Lankshire
20: Anglia King Eselred Lankshire
21: Oldlyn King Eselred Lankshire
22: Londre King Eselred Lankshire
23: Attley Lord Carlyle Lankshire
24: Linden Lord Jerras Flax
25: Ashlan Prince Lars Coryll
26: Penzan Lord Ervan Coryll
27: Belgam Prince Erik Flax
28: Celsea King Eselred Lankshire
29: Cambry Lord Shabard Lankshire
30: Farlan King Eselred Lankshire

SECTION --- MONSTERS FOR HIRE
This section provides information on the properties of the Monsters that are available for hire. [Power] displays the hit points and damage of the Monster. [Cost] displays the price that must be paid for a Monster to serve you. [Move] displays the maximum unit of distance the Monster can move. [Range] displays the attack range of the Monster. Refer to the following figure to determine details on the attack range of each Monster.
KEY: + = Location of Monster O = Unaffeffected area X = Effected area

------------------------------------------------------------------------
| OOOOO | OOXOO | XXXXX | XXXXX |
| OOXOO | OOOOO | XOOOX | XXXXX |
| OX+XO | XO+OX | XO+OX | XX+XX |
| OOXOO | OOOOO | XOOOX | XXXXX |
| OOOOO | OOXOO | XXXXX | XXXXX |
|----------------|--------------------|-------------------|--------------|
| Close Range | Long Range | Wide Range | All Range |
------------------------------------------------------------------------

OLAG-HAI OOOOO SKELETON
OOOOO
Power: 110 OOXOO Power: 100
OOXOO
Cost: 30 OX+XO Cost: 20
OX+XO
Move: 2 OOXOO Move: 2
OOXOO
Sharp-clawed savages OOOOO Sword-bearing skeletons
OOOOO

OGRE OOOOO SHOOTERS
OOXOO
Power: 100 OOXOO Power: 150
OOOOO
Cost: 50 OX+XO Cost: 35
XO+OX
Move: 2 OOXOO Move: 3
OOOOO
Club-swinging giant OOOOO Sharpshooting mercenaries
OOXOO

ORKS OOOOO PIKEMEN
OOOOO
Power: 100 OOXOO Power: 150
OOXOO
Cost: 20 OX+XO Cost: 40
OX+XO
Move: 3 OOXOO Move: 3
OOXOO
Axe-wielding brutes OOOOO Zealous crusaders
OOOOO

WYVERN OOOOO WARRIORS
OOOOO
Power: 150 OOXOO Power: 180
OOXOO
Cost: 60 OX+XO Cost: 60
OX+XO
Move: 3 OOXOO Move: 3
OOXOO
Dragon with deadly wings OOOOO Elite Highlanders
OOOOO

FACHAN XXXXX BUGBEAR
OOOOO
Power: 100 XXXXX Power: 100
OOXOO
Cost: 40 XX+XX Cost: 30
OX+XO
Move: 3 XXXXX Move: 3
OOXOO
Rock-heaving cyclops XXXXX Throws enemy into panic
OOOOO

GARGOYLE OOOOO GUNNERS
OOXOO
Power: 120 OOXOO Power: 150
OOOOO
Cost: 40 OX+XO Cost: 40
XO+OX
Move: 3 OOXOO Move: 3
OOOOO
Winged monsters OOOOO Expert cannoneers
OOXOO

LIZARDS OOOOO LANCERS
OOOOO
Power: 110 OOXOO Power: 180
OOXOO
Cost: 60 OX+XO Cost: 50
OX+XO
Move: 3 OOXOO Move: 3
OOXOO
Legendary fire beasts OOOOO Fearless footsoldiers
OOOOO

SPEARMEN OOXOO PASTHA
OOOOO
Power: 150 OOOOO Power: 160
OOXOO
Cost: 20 XO+OX Cost: N/A
OX+XO
Move: 3 OOOOO Move: 3
OOXOO
Spear-heaving mercenaries OOXOO Fights for moral rulers OOOOO

SECTION --- RANDOM EVENTS
Occasionally, an event will occur at various points in the game that will have an effect on one of your provinces, or one of your enemy's territories. Many of the events that occur will cause an undesirable effect to your provinces, while some will enhance attributes of your provinces or rulers.This section explains the events, the conditions that cause the events to occur and how the event effects your province or ruler.

NEGATIVE EVENTS
1. EVENT: Terrible floods are devastating the southeast
CONDITION: ?
EFFECT: ?
2. EVENT: Plague is sweeping through the country
CONDITION: ?
EFFECT: ?
3. EVENT: Heavy snows are damaging the northern regions
CONDITION: ?
EFFECT: ?
4. EVENT: A violent earthquake is rocking the southwest
CONDITION: ?
EFFECT: ?
5. EVENT: Fires are ravaging the woodlands
CONDITION: ?
EFFECT: ?
6. EVENT: A Banshee brought an evil Omen to [#]:[Province]
CONDITION: ?
EFFECT: ?
7. EVENT: Black Annis frightened the people of [#]:[Province]
CONDITION: ?
EFFECT: ?
8. EVENT: The Orks went on a rampage, ravaging the land
CONDITION: Orks randomly damage the land when hired.
EFFECT: ?
9. EVENT: Someone has sabotaged [#]:[Province]
CONDITION: An enemy territory has successfully sabotaged indicated
Province.
EFFECT: ?
10. EVENT: The Gargoyles went on a rampage, ravaging the land
CONDITION: Gargoyles randomly damage the land when hired.
EFFECT: ?
11. EVENT: Mischevious pixies dug up the fields of [#]:[Province]
CONDITION: ?
EFFECT: ?
12. EVENT: The Skeletons went on a rampage, ravaging the land
CONDITION: Skeletons randomly damage the land when hired.
EFFECT: ?
POSITIVE EVENTS
1. EVENT: A magical unicorn empowered the ruler of [#]:[Province]
EFFECT: ?
2. EVENT: Kind Redcaps cast good spells in [#]:[Province]
EFFECT: ?
3. EVENT: An Elvish troubadour sang the praises of [#]:[Province]
EFFECT: ?
4. EVENT: A captured Leprechaun left a pot of gold in [#]:[Province]
EFFECT: Increases the amount of gold in indicated Province.
5. EVENT: A Pastha offered to fight for [#]:[Province]
CONDITION: ?
EFFECT: A Pastha is available as a 5th Unit in indicated Province.
6. EVENT: A Gwraig brought a charm to the ruler of [#]:[Province]
EFFECT: Raises the indicated ruler's Charm.
7. EVENT: A fairy rounded up troops for [#]:[Province]
EFFECT: Increases the troops in indicated Province.
8. EVENT: A Far Gorta gathered food for [#]:[Province]
EFFECT: Increases the food stock in indicated Province.

SECTION --- 5TH UNIT TREASURES
1. Sword of Fire (Increases War Ability by 30)
2. Scroll of Knowledge (Increases Political Ability by 30)
3. Dragon Jewel (Ruler's Charm increases by 40)
4. Moonstone (Ruler's Charm increases by 30)
5. Scroll of The Planets (Increases Political Ability by 25)
6. Sword of Victory (Increases War Ability by 40)


Ghostbusters

Money
Enter AA on the first level, then 1173468723. Press A to collect almost $2 million.


Ghostbusters 2

Temporary invincibility
When playing in levels where driving a car, intentionally run into the wall to become temporarily invincible. This is useful if a ghost or other hazard suddenly appears.


Ghosts

Level select
Hold Right and press B(3). Release Right and press Up, B(3), Left, B(3), Down, B(3), Start. A number and letter will be displayed. Press A or B to select a new starting level and press Start to begin game play.

Bonus message
Complete both quests, then press A, B, Up, Down, A, B, Left, Right.


Ghoul School

Invincibility
Collect the Spring Shoes and Towel, then go outside of the gym. Equip the Spring Shoes and Towel, enter a locker, and hold Up. Enter the "Equip" screen, and equip the Shoes and Bat. When game play is resumed, your character will remain in the locker, but may move freely. Although enemies may be attacked, your character will be invincible. Note: Falling will still be harmful.

Bonus room
Collect the Spinal Zap and gain access to the elevator. Enter the elevator from the first floor and push "Up". Push "Down" when the indicator arrow is between "1" and "2". Repeat this until the indicator arrow remains between the first and second floors to enter room "00".


Gilligan's Island

Hint: Extra time:
Intentionally lose Gilligan to stop the game timer. He must be found within two minutes to continue game play.

Hint: Quicksand rescue:
Hold the D-pad in any direction and rapidly tap A.

Hint: Duplicate items:
Some items in the game can be collected again by leaving the screen, then immediately returning.

Level Password
2 GECBNIKB
3 DLFEPNPA
4 ANDFECAE
13 ACCEDCAC
14 KDMLIBKE


Goal!

Semi-finals
Enter ASSHOLEUBASTARDA as a password.

Semi-finals with England vs. Brazil
Enter GTXAREZCGZHIKUIK as a password.

Finals with England vs. USSR
Enter HTXAREZCGZHIKULL as a password.

World Cup passwords
Team Password
Algeria CTXAREZCGPLOPEOB
Argentina JTXAREZCGXIKLUEL
Belgium ATXAREZCGRHFOEOB
Brazil ITXAREZCGPIGKCMB
Denmark ITXAREZCGVIGKWIL
England JTXAREZCGZLGKUGJ
France ETXAREZCGAISKWHJ
Holland QTXAREZCGWLUOUGJ
Italy DTXAREZCGAHKLUIL
Japan PTXAREZCGXMKLWIJ
Poland ATXAREZCGUMJPCTD
Spain DTXAREZCGOHFOCOB
Uruguay ITXAREZCGULGKESB
USA HTXAREZCGWHKLWEJ
USSR ZTXAREZCGOHGOERB
West Germany LTXAREZCGTMGOCRD


Godzilla

Boss fight
Enter DESTR0Y ALL M0NSTERS as a password to fight all eight Bosses on the hex board. Note: The password uses the number 0, and not the letter O.

Ghidora fight
Enter M0NSTER 0 as a password. Note: The password uses the number 0, and not the letter O.

View opening and ending sequences
Enter START T0 END as a password. Note: The password uses the number 0, and not the letter O.

Sound test
Enter S0UND as a password. Note: The password uses the number 0, and not the letter O.

Level Password
Earth HR6AMU6696 UCUGXK
Mars XE5NYP2RL3 NNWGUJ9LT6 RR
Mars Y4RKAQMDR1 G6S4XP
Jupiter X0KQWPT6TH NQJ59D97T6 37E
Saturn 7JRN004NNU 9WLJT3
Uranus L4HM2FSEUE D7846ASSP4 WXFCK
Pluto WR65MWHPGR WCGX0J
Neptune H64NAP5CX2 G8HK3H
Planet X start LL6RJY4END UKQB15HQGK Y44TCTX3A
Planet X 4J62STRMH9 CWU58L
Last battle MCDESG26M


Golf Grand Slam

Super game
Enter LFBTBFBF to begin game play at hole 17 at 8 under par.

Hole Password
2 FDBPBB
3 GDBNBB
4 HDBMBB
5 JDBLBB
6 KDBKBB
7 LDBJBB
8 MDBHBB
9 BFBRBB
10 CFBQBB
11 DFBPBB
12 FFBNBB
13 GFBMBB
14 HFBLBB
15 JFBKBB
16 KFBJBB
17 LFBHBB


Golgo 13 - Top Secret Episode

Extra bullets
Press Select during the 3D building levels to exchange life points for ammunition.

Level select
Wait until one eye flashes during demonstration mode. Then, press Start and hold Up + A + B on controller one and Up/Left + A + B on controller two. Then, press Start on controller one.

Enter one of the following codes to start at the corresponding level.
Level Code
1 00
2 08
3 0A
4 12
5 1E
7 32
8 38
9 3B
10 40
13 49


Goonies 2 (The)

All items, no Goonies
Enter H4O N4<> '7R 3''E as a password.

All items and Goonies
Enter K'O N248 4SR "OOS as a password.

Extra items (PAL version)
Enter SugNY4wT!NUU!!uF as a password.


Gradius

Full power-up
Pause game play and press Up(2), Down(2), Left, Right, Left, Right, B, A, Start for missiles, items, and shields. Note: This may only be done once per level.

Continue game play
Quickly press Down, Up, B, A, B, A, B, A, B, A after losing the last ship on level two or higher.

Level skip
Destroy the ship that appears at the end of each level within five seconds to skip the next level.


Gremlins 2 - The New Batch

Level Password
1-2 BVKH
2-1 DXNH
2-2 CGMW
3-1 NJDT
3-2 ZFPJ
4-1 SHMC
4-2 VLBB
5-1 NXRD


Guardian Legend (The)

Action sequences only
Enter TGL followed by spaces as a password. All adventure sequences will be skipped.
Sound test
Hold A + B and reset the NES. Press Left or Right to select a sound, Up to play, and Down to stop.

Display game text
Complete the first action sequence and enter the first labyrinth room. Hold Select + B to display all text in the game, starting with the introduction.


Guerrilla War

Level and difficulty selection
Select a one or two player game, then hold A or B and press Start to begin game play. Alternatively, hold A + B and power on the NES. Continue to hold those buttons and press Start(2).

Continue game play
Hold A + B immediately after the game over screen appears. In a two player game, press A, B(2), A.

Options
Press Select + Start + B at the player number selection screen. Press Up or Down to select an option, press A to change the current option, and press Start to begin game play.


Gum Shoe

Continue game play
Rapidly tap A at the game over screen.


Gun Nac

Cheat mode
Select the "Config Sys" option on the title screen. Set the "Sound Test" to "05". Highlight the "Area" option and press Left or Right to select a new level and press Start to begin game play with invincibility.


Gunsmoke

Extra fire power
Press A(4), Select(4), Right(2), Start. Game play will begin with 300 machine gun bullets and unlimited normal bullets.

Unlimited ammunition
Press Right(4), Select(4), Right(2) at the title screen.


Gunsmoke 2

Machine gun
Press A(4), Right(2) to start game play with a machine gun with 100 bullets.


Gyruss

Thirty lives
Quickly press A, B, Right, Left, Right, Left, Down, Down, Up(2), Start immediately after the title screen appears.

30,000 bonus points
Destroy the same number of ships as the current level number.

Hint: Hidden bonuses:
Destroy a number of ships equal to the number of a "chance" level to collect a hidden bonus.


Heavy Barrel

Level Select
Enter one of the following codes at the title screen to start at the corresponding level with unlimited lives.

Level 2
Hold Up/Right + A on controller two and press Start on controller 1.
Level 3
Hold Right + A on controller two and press Start on controller 1.
Level 4
Hold Down/Right + A on controller two and press Start on controller 1.
Level 5
Hold Down + A on controller two and press Start on controller 1.
Level 6
Hold Down/Left + A on controller two and press Start on controller 1.
Level 7
Hold Left + A on controller two and press Start on controller 1.
Bonus life:
Begin a game in two player mode and intentionally allow player two to die. Do not press A on controller two to resume game play. Instead, continue the game using controller one. Switch to controller two when the last life on player one's game is lost to continue.


Heavy Shreddin

Ninety-nine lives
Hold Left + A + B and press Start at the title screen.

Level Select
Hold Left + A + B and press Start at the title screen. Then press Right + A when the mountains are displayed.


Home Alone

Hint: Hiding:
Press Up while in front of an object. The thieves can still find you, but not as easily.


Hoops

Status Password
Two games from winning series PPCQXCRCY
One game from winning series MYNSTAUMV
Final game of series LUXLRZTLR


Hunt For Red October (The)

All weapons
Pause game play and press Start, A, B, Select(5), Start.

Double points
Pause game play press Start, A, B(2), A, Right, Down, Up, Left(2), Start.

Instant stopping
Pause game play and press Up, Down, Left, Right, Select.

Level skip, extra lives
Pause game play and press Start, A, B, Select, Right, Left(2), Right, Select, B, A, B(2), A, Start. Note: Enable this code when no submarines are remaining to gain additional lives. This code may only be enabled once per game.

Slow automatic scrolling
Pause game play and press Up, Down, Left, Right, Up, Down, Left, Right, Up, Down, Left, Right, A, B(2), A.

Disable automatic scrolling
Pause game play and press Up(2), Down(2), Left(2), Right(2).


Hydlide

Level Password
1 798BLNR7L7BDHN75
2 K2GN9PDH08MPQ580
3 BH3H6PDB79PN8HM3
4 56BM5H8HM5BDHK11
5 KGTLMP8DDB0KQLL6
6 DDXGLKXHQ869RTG6
7 8DKKDHQ5H935R4D0
8 RDVMMGV6Q7WHWDM6
9 JGPMHNX8L9YGP6B5
10 BGJM3VRQ88RGGL50
11 H48P7BKQGRWPKN00
12 XHPBJBPPB1K5KJM4
13a ZBKKJKTLD9BBKLR7L
13b N49P89JNH2HD7M11
14 V5YMN8VJJBH52BN7
15 9BLGBPRKB9NPDR31
16 PBPKKJKM68RD6VG2
17 Y9VNHNLHH9XXD8RL6
18 T9V8GBVQ83X9JBN5
19 H4QMLBQNH7B6BN73
Fight Varalys RMQMLJVKV3W2PNG5
Fight Boralis XBNMAMPNWQMNQHB2


Ice Hockey

No goalies
Hold A + B on both controllers, then press Start on controller one at the at the title screen. Note: This code may only be enabled in single player mode.

Super puck
Hold A + B on both controllers, then press Start on controller one at the at the player selection screen. Hit the puck and hold B button. The puck will keep moving as long as B is held.

Fast puck
Select the teams but do not press Start. Hold A + B on controllers one and two and press Start on controller two.


Ikari Warriors

Continue game play
Press A, B(2), A at the game over screen after losing during one of the first three levels of the game.

Level select
Quickly press Up, Down, A(2), B, Left, Right, A, B, Up, A, Down, Right(2), Left, B, Up, Left, A, Right, B, Left, Right, A, Left, Up, A, Down, A, Right, Left, A, Start at the title screen. The phrase "Stage 1" will appear next to the airplane landing screen to confirm correct code entry. Press A or B to change the starting level.

Double tank
Position both players on a tank and press A on both controllers.

Double helicopter
Position both players on a helicopter and press A + B on both controllers.


Ikari Warriors 2 - Victory Road

Continue game play
Press A, B(2), A after losing, but before game over screen appears. Note: This code may not be enabled during the last level of the game.


Ikari Warriors 3 - The Rescue

Continue game play
Start a two player game. Hold Up/Right and press A on controller one after player one loses the game to continue.


Image Fight

Level Select
Hold A + B on both controllers, then press Start + Select on controller one.


Immortal (The)

Hint: Defeating the dragon:
Use "Blink" six times.

Level Passwords
2 x310y10006y90
3 tt5xx21000x10
4 9t3yx31001x60
5 777x843000t60
6 5ss0v67000ry0
7 v131y770038y0


Indiana Jones And The Last Crusade

Level Passwords
2 37H4GR46
3 4FQ49RSR
4 FFSDDRDO
5 6DZN9R29
6 HX39GRBQ


Infiltrator

Level Select
Enter BOMB as a password.


Iron Tank

Level Passwords
Gorge 3234773
Near prison camp 6601194
Later in game 2327660
Power station 4953481
Tank bridge 3443771
In the city 1428297
Outside enemy headquarters 6276064
Outside enemy headquarters 2110944
End 0077405


Ironsword Wizards And Warriors 2

Continue game play
Press A or B within ten seconds of losing all energy.

Power-up
Enter NTTMMNWLPPBDZ as a password.

Bonus lives
Stop the game after dropping below two lives remaining to obtain a password. Replace the fifth character of the password to N, then resume the game using the modified password for three lives. Replace the fifth character of the password to J, then resume the game using the modified password for two lives.

Password Status
MQTRLZPBRDZZ Start with iron sword
RLTRLZPBMMZK Start with axe and helmet
WBTRLZPBDPZW Start with shield
PJTRTGHTGLNM Start with all armor
DDBMNWMBZZDJ Air level, cloud area
JJTRJZRZQMWN Water level
XXTRTDGXRPMH Water level, in the water
JBTRHMWQRRWW Water level, with Blightwater spell
NRTRZBDTRQDL Fire level
KJTNJWQXRLTP Fire level, with Fleetfoot spell
PLTRMBRLNBDR Icefire
WLTRMBRLNBKR Icefire, with seven-league boots
BDTRBTTNNGNT Final level


Isolated Warrior

Game-Level Password
1-2 1227
1-3 0501
1-4 0705
1-5 9801
1-6 2687
2-2 3396
2-3 4126
2-4 7589
2-5 2168
2-6 0666


Jackal

Bonus lives
Start a two player game and press A + B at the exact moment that player two loses his last life.


Jackie Chan's Action Kung Fu

Level select
Reset the NES three times during the title screen, then press Up(2), Down(2), Up, Down, B, A on controller two.

Level select, ninety-nine continues
Intentionally lose the game and wait until the title screen appears after the game over screen. Then, press Up(2), Down(2), Up, Down, B, A, Start on controller one, then press B on controller two. Press Up or Down to select an new level, then press B on controller two to begin game play.


James Bond Jr.

View credits
Enter 888888 as a password.

Sound test
Enter 012345 as a password.

Level Passwords
2 033481
3 258600
4 320370
5 (Unknown)
6 1813
7 2242


Jeopardy

Hint: Doctor Too category:
The answer to every question in the Doctor Too category is "Who is Doctor Too?".


Jimmy Connor's Tennis

Passwords
Enter one of the following passwords to start at various tournaments later in the game.
DM*X T[Ball]*W BWB2 *7BQ *VTZ *Q*P *P*T *T*M *WMZ
FZ*W v[Ball]*W BWBH B7BV *6*8 *2*[Ball] *[Ball]*5 *[Ball]*T *W3T
[Ball]*B1 VRBW B2B3 WKCV *6*C B2*[Ball] *[Ball]*o *[Ball]*T *597
1*B6 VXV9 VDVC X5DV **BC B2*[Ball] *[Ball]*F B[Ball]*T *WFC
2*B6 B6V7 WWW3 DCF[Ball] TNBC BBB7 *7*F B7*3 *M2[Ball]


John Elway's Quarterback

Turbo play
Highlight "Normal Play/Reverse Play" on the play select screen and allow time to run out. Press Down to snap the ball, and press B to pass. The receiver will be able to quickly score with no interference.


Joshua And The Battle Of Jericho

Level Passwords
2 CJHK
3 YZJS
4 CJWU
5 TNZE
6 BVLW
7 MMLQ
8 SKST
9 LUZF
10 CPJO
11 UVYK
12 KWYX
13 NOTI
14. ANPG
15. OWQL
16. FXEE
17. XWJY
18. KWOV
19. AEUQ
20. UOFY


Journey To Silius

Cheat mode
Press B(33), Start at the title screen. A sound test option will be available. Additionally, nine continues will be available when game play begins.


Jungle Book (The)

Cheat mode
Press Select to display the options screen. Select the sound test selection, then play songs "40", "30", "20", "19", "18", "17", "16", and "15" in that order.


Jurassic Park

Level skip
Repeatedly press Down, Right, Left at the title screen until an explosion is heard. Begin playing, then pause the game. Press Select to jump to the next level.


Kabuki Quantum Fighter

Energy transfer
Pause the game play while fighting a Boss at the end of a level. Press Up or Down to transfer chip points to and from your energy level.


Karnov

Level select
Hold Right + A + B + Select on controller one, then press A on controller two once for each level to be skipped. Finally, press hen press Start on controller one to begin game play. Note: This may only be done up to level 9.


Kickle Cubicle

Extra levels
Enter FbgJ IYAX or GdBM IABg as a password to play additional levels.

Kid Niki
Hold A on controller two at title screen, until Kid Niki appears.

Sound test
Hold A + B on controller two at the title screen and press Reset. Press A or B to select a sound and Up, Down, Left, or Right to play them.

Preview first Boss
Hold Down and power on the NES. Press Up on controller two after the screen turns white.

Special game
Hold Select and power on the NES. Press Up on controller two after the screen turns white.

Suicide
Press Select during game play to end the current game if you become stuck.

Level Passwords
1 HmnM LhBg
2 HPTZ hNDJ
3 JnCn hvcb
4 JQVP LrCH
5 KqGT hhCC
6 KRdv LNDV
7 LrFs LLCb
8 LSXq hfDG
9 Mtld hLCZ
10 NBqb nQCZ
11 NBqh hVCh
12 NVQK Lrcm
13 PChg nQCZ
14 PWMG LICH
15 QDgf nQCZ
16 QXJC LfCB
17 RZJH nnBg
20 NIEh VLBK
25 RXSh KKCB
30 TJBY EGCe


Kickmaster

Level Passwords
2 F[Diamond]?LGZQFKT4G
3 SJ?S8P[Diamond][Club][Spade]K3L
4 BW6Q5K[Spade]j2n9[Diamond]
5 VW6S9KFK3T[Spade][Diamond]
6 3QD[Club]8Q6W6JD?
7 Q8GW[Spade]9WM8G[Diamond]F
8 [Spade]8GWG99N9[Club][Diamond]F
Quest 2 2[Heart]LDZ2DKQZGD


Kid Icarus

Modify shop prices
Press A + B on controller two while in a shop to raise or lower the prices.

Continue game play
Quickly press B, A, B, at the game over screen before the title screen appears.

Special passwords
Enter one of the following passwords to start at the corresponding level with the indicated status.

Level 2-4, invincibility, unlimited feathers
Enter ICARUS FIGHTS MEDUSA ANGELS as a password.
Level 3-4, unlimited potions, many items
Enter PAKING PAKING PAKING PAKING as a password.
Level 4-1, many items
Enter DANGER !!!!!! TERROR HORROR as a password.
Last level, invincible, three treasures
Enter 8UUUUU UUUUUU UUUUUU UUUUUU as a password.
Information in this section was contributed by Cloud Strife.
Last level, 9,999,999 points
Enter AuW2e5 XcdF00 mt000G K50Wuu as a password.

Level Passwords
1-4 0000eu 60j700 uG0004 1000J0
2-1 0000ys T0J300 m2001C H000aS
2-4 00008C i04400 mIG01D I0005F
3-1 0000mu w0K200 O3G00H I100s5
3-4 0000y0 11X200 u0G00H I100t0
4-1 AuW2e5 XcdF00 mt000G K50Wuu


Kid Klown

Expert mode
Press Up(2), Down(2), Left, Right, Left, Right, B, A, Start at the title screen.


Kid Kool

Extra lives
Jump across the first pond at the first part of level 1-3 and hit a pole. Hold Left as the pole propels your character upwards back on the pole again. Each time your character is sent upwards, one extra life is collected. Repeat this process until ten extra lives have been collected, then locate the next pond. Repeat this trick again to collect more extra lives. Note: Collecting more than 255 extra lives will reset the counter to zero.


Kid Niki Radical Ninja

Extra life
Defeat the Boss at the end of each level to reveal a scroll. Wait until the first and last digits of the timer are the same, then shoot the scroll.

Bonus areas
Swing your character's sword in the following rooms to reveal scrolls. Hit the scrolls with the sword to collect coings.

Level 1-7
Jump and swing the sword just after the group of three birds passes by.
Level 2
Climb up the fourth tree to find the secret room.
Level 3
Fall off the first cliff to the lower cloud, then swing the sword and press Up. A teleporter location can also be found by jumping on the third rising and falling cloud. Eliminate the kite and bird, then press Up while jumping.
Level 4
Move left and crouch at the second and third blocks from the left. Hold Down to teleport away.


King's Knight

Restore character
Complete the first four levels of the game. After losing a character, reset the NES system and press Select on controller one. Highlight the character to be revived, hold A and press Start.


King's Quest 5

Status (with new items) Score Password
Beginning (Wand, fish, cake) 12 2T3CPJXF1C80KT0
Desert (Coat) 22 1929FJWF0V80GSJ
Temple (Old shoe) 32 DC20VHD90V80XCJ
Gypsy Camp (Brass bottle, gold coin) 42 1D6D1C490V80DB0
Witch (Amulet, honeycomb, emeralds, wheel, heart) 66 2KLC56N90280L28
Gnome's Hut (Wax, elven shoes, harp, puppet) 90 122891L91080J38
Inn (Tambourine, hammer, sled) 104 0K2C50J51000DF8
Mountain (Rope, leg of lamb) 115 3026JZ010J008GS
Eagle) 135 3N2BW-C53J8JCWB
Beach (Crystal, locket) 156 S00K0PC51RF0V50
Harpies (Iron bar, fish hook) 172 6Y0C8L341R90QVS
Modrack's Isle 184 4D0CQH141R90CWS
Labrynth 195 JT500F155R30R18
Labrynth Exit (Hairpin) 200 KB3DSC155R501KJ
Pantry 2 (Bag of peas, cheese) 216 4Z1748015Q50PJJ
Mordrack's Lab (Mordrack's Wand) 227 5W0CN8010J50D7D
Final Battle; take the flashing wand 240 630287000058MQN

Hint: Labyrinth:
When in the labyrinth, the screen perspective will change depending on Graham's position. Up is not always north. Use the compass on the bottom of the screen to find north. Use the following compass directions to pass through the maze: Starting at the entry (grate) screen, move S, S, W, S, W, W, W, N, N, N, E, N, W, N, E, N, E, E, E, S, W, S, W, N. Play the tambourine to attract the monster. Give the monster the tambourine and collect the hairpin. Then move S, E, N, E, N, E, S, E, N, E, E, S, S, S, S, S, W, S, E.


Kings Of The Beach

Level Name Password
2 San Diego Side Out
3 Waikiki Gekko
4 Copacabana Topflite
5 Australia Sundevil


Kirby's Adventure

Bonus games
Successfully complete the game and save the game. An option to play the bonus games will appear when selecting that saved game from the title screen.

Extra Game
Successfully complete the game with a 100% rating.

Sound test
Successfully complete the "Extra Game".

In-game reset
Press A + B + Select + Start during game play.

Unlimited mikes
Defeat the Boss, then use the last Mike to hit the bonus plunger or piece of the star rod.


Kiwi Kraze

Hint: Level warp:
Ignore the bird at the end of level 1. Instead, shoot the ceiling to reveal a warp to a point further in the game.


Knight Rider

Level select
Hold A + B, press reset, release both buttons, then choose the "Mission" or "Drive" option. Press Up or Down when Devon appears to select the starting level. Press Start to begin game play at the selected level.

Boss battle, weapon select
Press Start to pause game play. Then, hold Up/Left + A + B and press Select to change weapons. Press Start to resume game play at the Boss of the current level.

View ending sequence
Hold Select and reset the NES.

Secret message
Hold Select + Start and power on the NES.

Desert Battle level
Enter NSMRNQIUKRISD as a password.

Super car
Successfully complete all levels in driving mode at least three times. After returning to the menu screen, select mission mode. You car will be equipped with all missiles, lasers, full engine speed, and other bonuses.


Krusty's Fun House

Hint: Easy rat trapping:
This may be done in any room where Krusty has at least two moveable blocks. Position the first block near a wall. Wait until the rats have crossed and are between the wall and the block. While standing on top of the first block, release the block that Krusty is carrying and trap the rats. If the area where the rats are trapped is only as wide as one block, all the rats in that space will be compressed into a single rat. This is especially useful in areas where Krusty must build stairs for the rats to climb in order to reach the trap.

Level Password
1 HI_ _KIDS
2 HERSCHEL
3 SLUGFEST
4 BOUVIER_
5 MENDOZA_
Note: "_" indicates a space.


Kung Fu

Fight against the girl
Complete the game fifty times to fight the girl.

Bonus points
Use a jump kick on the twelfth enemy on each level for 5000 points.


Kung Fu Heroes

Continue game play
After losing all lives, hold A + B and press Start on the title screen. Alternatively, hold A and press Start at the title screen.

Swing sword
Press A + B and any direction on the D-pad.

Special bonus level
Walk around the screen in a counter-clockwise circle and touch each corner. Blue hearts are worth 100,000 points during the special bonus level.

10 million points
Intentionally die in levels 1-3, 2-2, 3-2, 3-4, 4-1, 5-1 and not in any other level.


Labyrinth

Alternate key
If necessary, a plank can be substituted for a key.


Laser Invasion

Nine fighters
Highlight "Players 3" on the option screen. Press Right(3), A(3), Right(3), A(3). Then, press [Right, A] eighteen times. Finally, press Right(3). A sound and the appearance of the number "9" next to "Players" will confirm correct code entry.


Last Ninja 2 (The)

Hint: The final battle:
Enter the combination obtained from the computer earlier in the game. Then light all of the candles before quickly killing the opponent in the center of the screen before he extinguishes the candles.


Last Ninja (The)

Final battle
Enter 550446503776HC6 as a password.

Fifteen lives
Enter HHHHHHHHHHH0HHH as a password.

Level Password
2 611111612314901
3 C444444F5041DG4
4 7000008036058C0
5 HCDCD8081086048
6 BG9G9F5FCFD950F


Lee Trevino's Fighting Golf

Left-handed golfer
Hold Left while selecting a player.


Legacy Of The Wizard

Sixteen of all items
Hold Up/Right + A + B on controller two and Down/Left + Select on controller one at the title screen. With all those buttons held, press Start on controller one. A sound will confirm correct code entry. Select Roas (the boy character), move outside to the tree shop. Try to buy a crystal, then return home. Select Roas again, move outside, and use all available magic energy. Return home and position the finger of the on-screen pointer on the eyes of the picture hanging on the wall. Hold Left + B on controller two and Right on controller one without moving the pointer. While all those buttons are held press A(16) on controller one. Sixteen of each item, except crowns and the dragonslayer sword, will be available.

Music test
Move the pointer to the painting on the wall in the house at the start of the game. Press A on controller two to hear various game music.

No damage on spikes
Hold Up while walking on the spikes.

Status Password
1 crown GBZY JZPB BNDK IDHN
A3UU CWEV 4QUD R2VA
2 crowns W1B3 UJLU DAZI IEDV
W4X3 UHER JD4D PKHA 2
3 crowns XIF4 OVQM TWMK F2JV
AS33 2NBJ 1MIW 3BAH
4 crowns XI6X OVQM MBXR F2JV
AS4D 2GBC BMPQ QH3H
4 crowns and dragonslayer C4TB RSSH 6RXC 1TJH
CUTK 3NFT YWMC WJVU 4

Hint: Suggested quest order:
Get to Keela (the dragon seen in that prison of stone within the center of the caves). Using her as a reference point, send Pochi (pet monster) for the crown in the bottom-right area, Lyll (daughter) for the crown in the top-right, Meyna (mother) for crown in bottom-left, and Xemn (father) for the crown in the top-left. Use Roas to fight the dragon after finding all four crowns and the dragonslayer sword.


Legend Of Kage

Ten lives
Hold Select + Start + A + B on controller one and A + B on controller two. Power on the NES while those buttons are held. Release the buttons when the title screen appears. Then, hold A + B on controller one and B on controller two. While keeping those buttons held, press Start on controller one.

Bonus life
Stand in a moat and kill seven ninjas with your character's sword. Catch the blue creature that appears to receive a bonus life.


Legends Of The Diamond

Status Password
Game 2 MLNPGHQFTBV725SHZJ4D1LCVB[Heart]
Game 3 MLNPGHQFTBV725S2F3KYG5WBB2
Final game MLNPGHQFTBV725SHZJ4D1LWVB3
Titan final game BNGFJLMQZTW1346WD3GZK51WL&
Crown final game BNP7FHJKLWTZ134WLZJ1H4XWKN
Hawk final game TGNP57FH3DBKL46BYLZJ4FWZBC
Cobra final game BGP57FKHBTD4ZLJWD5H4JXYZD


Lemmings

Level Fun Tricky Taxing Mayhem
1 VSDGSJ SJFHGD
2 TYRNVD GNRXNF HGSFDY HDFTGS
3 GFDQRT PQZFCG WMQQDF XCSFSD
4 DFGTYQ TWWYWY PRTTMR SHDYWR
5 QQNBGT ZQSDHQ RYVCTD KRWQHJ
6 YRBNCP QTDFSG ZWKRBD PDHJDN
7 DGBFHY ZRLYDR FRRWNB HPBFXX
8 CVRQKJ GSHGSX WYPRHD BZGSDT
9 JSQRBS ZGMRNZ PDKDJJ MLYZTF
10 FKJTYQ CVBXSH YPPSLG FFDYSF
11 XVSPDX LKJHHG HWRWXQ YYKSGS
12 XXXGDS XCSDCX DHYWKL GLSHSL
13 HXWQPX DFJJQZ VWYRTN VLKSDH
14 KXWXLW VGSDTB XYHGXX GTNGQQ
15 KSQZHQ HXHSDJ PLWJHL JDFSDY
16 VNWSQW JCMVWX GKJXCZ WRDFVH
17 FQTYMS VFWZQL DDBNDL GDHGFT
18 GZSFGM LJDRKB JFGSJK WQDTGD
19 YZKBLP CGHYQS NSDFSY THRRSH
20 PLSTFL PSDHTW BDRMLN LJJDJJ
21 JXFCBS CHTLNX JSDASV KBGVXM
22 ZSDFFG GFTTYK QWRTLR SSHSJS
23 TYPQGH BSWHXZ QHQLJS LZTRYD
24 QZKQXZ KSLXSN MRGHFW VGXNFM
25 LQZDGV JQTVYR WHGXZL ZQQPLM


Life Force

Thirty lives and four continues
Press Up(2), Down(2), Left, Right, Left, Right, B, A, Start at the title screen.

Borrow life
Begin a two-player game, then press A + B to take a life from the other player.


Linus Spacehead's Cosmic Crusade

Ending
Enter MLHFPUDSWWL9RRWESDGA as a password.


Little League Baseball Championship Series

Hint: Restore pitcher's energy:
Call time and replace the current pitcher when he tires. Then, call time again and replace the new pitcher with the original pitcher, who will have instantly regained all of his energy.

Status Password
Texas, round one DYCUT8 C3VEY9 SAVYVT 69TM
Texas, round two DYCUT8 C3VEY9 SAXYVT 09TM
New York, round one CYU9F7 DDFBUX DSDWNV ELCM
New York, round two AYS9F7 DDFDUX DUBYLX EKCL
Spain, round one XXXY9X 8CV6RS RB8EJU L29Y
Spain, round two XXXY9X 8CX0TU RDE8JS L38W


Little Mermaid (The)

Extra items
Place a fish in a bubble, then throw it at one of the "notches" at the upper or lower part of the screen to collect a large heart, small heart, fork, or pipe.


Little Nemo The Dream Master

Level select
Press Up, Select, Left, Right, A(2), B at the title screen. Highlight the "Dream Select" option and press A an equal amount of times as the desired level.

Unlimited items
Successfully complete the game twice in succession. Unlimited items will be available during the third time the game is played.


Little Ninja Brothers

Sound test
Enter SOUND as a password.

Status Password
Town of Chatzy QN27--H5T77X 74DF36 73X+Z3 23[Square]565CHQ-
Level 34 44[Diamond]GXX [Diamond][Triangle]KX542 LFCB+J WR[Triangle]R2G S[Triangle]N5Y6 W5YHRX
Level 50 [Triangle]KTPQQ HNDPPX 7[Diamond]HPPB 7P[Diamond]NK[Triangle] 7NPNB[Triangle] ZLPK[Triangle]B SQQ


Little Samson

Level Easy Normal
1 ?2KS 7XGN
2 BN&S KK7B
3 5JSQ XSRR
4 NS6K 3MTT
5 1NWB XBQQ
6 PHC& GWLH
7 QLXZ C9ZK
8 CLZT GPLH
9 J62?
10 DP03
End &&&& &&&&


Lode Runner

Level select
Begin game play and wait until the screen with the level number, score, and high score is displayed. Press Select + A to advance to the next level or B + Select to return to the previous level.


Lolo 2 (The Adventures Of)

Bonus expert levels
Enter PROA, PROB, PROC, or PROD as a password.

Level Password
1-1 PPHP
1-2 PHPK
1-3 PQPD
1-4 PVPT
1-5 PRPJ
2-1 PBPM
2-2 PLPY
2-3 PCPZ
2-4 PGPG
2-5 PZPC
3-1 PYPL
3-2 PMPB
3-3 PJPR
3-4 PTPV
3-5 PDPQ
4-1 PKPH
4-2 HPPP
4-3 HHKK
4-4 HQKD
4-5 HVKT
5-1 HRKJ
5-2 HBKM
5-3 HLKY
5-4 HCKZ
5-5 HGHG
6-1 HZKC
6-2 HYKL
6-3 HMKB
6-4 HJKR
6-5 HTKV
7-1 HDKQ
7-2 HKKH
7-3 QPKP
7-4 QHDK
7-5 QQDD
8-1 QVDT
8-2 QRDJ
8-3 QBDM
8-4 QLDY
8-5 QCDZ
9-1 QGDG
9-2 QZDC
9-3 QYDL
9-4 QMBD
9-5 QJDR
10-1 QTDV
10-2 QDDQ
10-3 QKDH
10-4 VPDP
10-5 VHTK


Lolo 3 (The Adventures Of)

Easy start
Enter 2222 2222 2222 2222 as a password. Complete the first two levels and collect the egg and the key. Then, go to level 3 and build the rainbow bridge. Note: Game play will not continue past level 8.

Level Character Password
4-7 Lolo 6B5R TQ[Heart]6 C236 [Heart]VWH
4-7 Lala MMDY WQH4 B2C9 [Heart]B[Triangle]H
4-7 Bosses JY8H JPLG 893Q C[Heart]2L
9-12 Lolo V4Y[Diamond] 23G[Triangle] 5J[Diamond]+ JNDN
9-12 Lala JWB+ L[Triangle]FF PB[Triangle]V 326B
9-12 Bosses TTHR MR7H [Diamond]V3[Triangle] L493
14 Lolo ZGNY PTR5 +QTZ 3Q5V
14 Lala Y2+V WGDN J+GG NSZ6
15 Lolo NSMJ 62K5 6STK 67SR
16 Lolo QKKH SQ53 6DP[Diamond] NJ+6
16 Lala W8S[Heart] 4M4[Heart] GVRZ WM42
17 Lolo 96HW 56R8 [Heart]B[Triangle]B 93G5
17 Lala D49[Triangle] DKQ[Heart] Q[Triangle]QP T56V
King Of Eggerland 4R4N SPDD F[Heart]L4 5BTJ


Lolo (The Adventures Of)

Level Passwords
1-5 BHBP
2-1 BJBM
2-2 BKBL
2-5 BPBH
3-1 BQBG
3-2 BRBD
3-5 BYZZ
4-1 BZZY
4-4 CDZR
4-5 CGZO
5-1 CHZP
5-2 CJZM
5-4 CLZK
5-5 CMZJ
6-1 CPZH
6-3 CRZD
6-4 HJKR
6-5 CVZB
7-1 CYYZ
7-4 DCYT
7-5 DDYR
8-1 DGYQ
8-5 DLYK
9-1 DMYJ
9-2 DPYH
9-3 QYDL
9-5 DTYC
10-1 DVYB
10-2 DYVZ
10-3 DZVY
10-4 VPDP
10-5 GCVT

Level skip
Note: This only works if you have a password that starts with A, B, C, or D and if the second letter in the password appears earlier in the alphabet than the fourth letter. If so, switch the second and fourth letters in the password. Use the new password to start at a level one higher than the original.


Lone Ranger (The)

Cheat mode
Enter 0810 7830 3251 2 as a password to enable level selection, $9999, and fifty rounds of ammunition.

Level Passwords
2 HUYB YBNB WLYB GGJX
3 YJYJ NPHB QLYB HDJT
5 RYBK BNRY BHBY KGMG
6 BMBG PYLY LTBY LZMG
7 GVBQ PZGZ TYDP MGHJ
8 ZQYM GHZK GRZP YGTH


Loopz

Level Password
6 XPQ
11 JGS
16 ASL
21 PDS
26 WKK
31 YLY


Low G-Man

Eight lives
Enter L0BB or LOBB as a password.

Lives and weapons power-up
Enter SHOT as a password.

Bonus train (Cyber Express) level
Enter AMAN as a password.

Bonus hovercraft (Anti-Gravity) level
Enter NAKA or ANAK as a password.

View ending sequence
Enter YES[Heart] as a password.

Expert mode
Enter TERU for a difficult game or MARU for an even more challenging game.

Sound test
Enter SONG as a password.

Level Password
1-1 JPN1
1-2 386V
2-0 MICH
2-1 M1CH
2-2 3100
2-3 M052
3-0 ELLE
3-1 FLLF
3-2 HV10
3-3 80MB
4-0 ISAC
4-1 SCRD
4-2 LV12
5-0 BILL
5-1a S0N8
5-1b IRIE
5-2 5VLB
5-3 SGJK


Mad Max

Level Select
Enter HUMU as a password to start at the Area 3 Arena or any earlier level. Note: To successfully complete the game, it must be started at the Area 3 Road War level or earlier.


Magic Darts

Secret throws Robot
Center the shot horizontally and vertically, then throw at half power to extend the robot's arm.

Monkey
Hold B during a throw to throw the next dart over the monkey's shoulder.

Macho Man
Toss the board with maximum power to hit with full force one out of three times.

Alien
Press A + B while the dart is in flight during the third throw to freeze it. Use the D-pad to move the dart, then release all buttons.


Magic Of Scheherazade (The)

Sound test
Enter SOUND as a password.

View ending sequence
Enter END as a password.

Level select
Enter the desired level number followed by "W" as a password (1W, 2W, 3W, 4W, or 5W). Ignore the invalid password message and enter the two character password again until it is accepted. Note: Reverse the password (W1, W2, W3, W4, or W5) to begin game play at the desired level with less experience and money.


Magician

Spell Code
Fireball FISTMIRA
Firering FIOLNARAST
Firestorm FIRANAOLHU
Lightning PONASTRANA
Pychic PORAOLHUST
Death ring POSTRAMIST
Dispell POHUNAST
Ven VENAHUNARA
Spear PHOLMIRA
Axor PHRAST
Razor PHOLRA
Boomeraxe PHNAHU
Boulder PHRANA
Help MIOL
Phys Sheild PHRANARAHU
Ven Sheild VERANAMIST
Fly MIRANARAST
Light MIOLST
Sound test NAHUMISTMI
Jump MIRAHUFINA
Wakey Wakey MINASTOL
Featherlite MISTRAOL
Iron boots MISTNAST
Fire Sheild FIRANAHUNA
Reveal MINARA
Meditate MIFISTHURA
Fleet Foot MIMIFINAST
Translate MIRAHUOL
Slowmo MIMIRAHUNA


MagMax

Robot parts
Shoot the gray houses that appear to be invincible to damage to receive robot parts.


Major League Baseball

Special team selection
Hold Down/Left + Select + A + B and press Start at the title screen. Use the "1 Player Set" and "2 Player Set" options that appear on the next screen to select a team.

Enter the bleachers
Start a two-player game and allow runners to reach all bases. Have the runner on second run back to first base, and the runner on third base run back to second base. The player with the ball can enter the bleachers from the top right side of the field.


Maniac Mansion

Blind maniacs
Go into a room where someone who lives in the house is. As soon as they see you switch to another person for a minute or so. Switch back to the person who's about to get caught and they won't see you. This trick works great in the nurses room .

Exploding Hamster and the Afterlife
To do this, you need either Razor or Syd. When you have Ed out of the room, get his hamster. The card key and the dimes are also things you can get if you do it in time.When you are one of the characters, place the hamster in the microwave and turn it on. The hamster will explode.

For an extra thrill
Give the hamster back to Weird Ed. He will get mad and kill you. You won't see the killing, but you'll end up in afterlife with nothing, but you can still get stuff from places, like the sponge. You can still get caught by Edna or Ed if you are in there room. Also your friends can't see you and you are invisible. Enjoy you death!

Final Security Door Code
The code to get past the prison's final security gate that leads to the lab is all zeros.
Note: Now you can skip to the end of the game!

Freeing Prisoners
When one of your guys gets captured, all you have to do to free him is... get another one of your guys captured! Once two are captured, go to the middle of the wall in the basement, have a guy stand at the door to your right, and push the stone in and the door will open. You're free to go!

Getting past the Green Tenticle
This is very simple. All you have to do to get past the green tenticle is give him the wax fruit witch can be found in the left-hand door on the second floor and the Pepsi that can be found in the refrigerator. NOTE: DO NOT USE BERNARD WHEN DOING THIS HE WILL CHICKEN OUT!

Getting the old rusty key
Get the casette tape and record, use the record on the vitrola and casette tape in casette recorder, now turn both on, go with the casette tape to the living room and use the casette player with the casette tape, then the chandeliers will fall to the ground and you can reach the old rusty key.

Key to the Dungeon
The key to the dungeon is cleverly hidden within the chandelier in the living room, the room you enter on your way to the library. To break the chandelier, you will need:
A cassette tape. The cassette tape is found in the library beneath a secret panel by the telephone.
A record. The record is found in the Green Tentacle room -- the room with the huge speakers.

Take these two items to the second floor, to the room with a piano and TV. Once there, put the record on the victrola and the cassette into the tape recorder. Turn on the recorder, and then the victrola. Wait until the vase on the piano breaks before turning off the tape recorder. Once the tape is made take it down to the living room and put it in tape deck of the old-fashioned radio. Play the tape. The high frequency will shatter the windows and then the chandelier. And the key will fall onto the floor!


Marble Madness

More time
Begin game play in two-player mode with a single player. Bonus time is awarded to the player that completes the course first. Since player two is not a participant, player one will always collect the bonus time.


Mario Brothers

Continue game play
After a game is over, go to one player mode, then hold A and press Start . The game will resume at the last world played.


Mario Is Missing

Super password
Enter RHVWQF to start the game with all doors locked, and Bowser may be fought.

Level Password
5 KFMP91
8 R8MWG


Mario's Time Machine

Level Password
1 RGNC4L
2 RDNC6L
3 SDND6L
4 9DNX6L
5 9CNX7L
6 DCNS7L
7 5CNJ7L
8 5HVJVX
9 5CXJ7V
10 582J35
11 58VJ3X
12 5RVJLX
13 5H?JVC


Mc Kids

Unlimited hearts
Hit the first squirrel with the top block on club house level 1-2. Continue forward and take a block from the stack of six blocks. Stand underneath the spider and press B + Up when the spider is at its highest point. The block will hit the spider, bounce off the stump, and leave the screen. Repeat this to collect an unlimited number of hearts.


Mega Man

Extra damage
Use the Cutman blade or Elecman beam to hit an opponent. Rapidly tap Start or Select repeatedly when your opponent is hit by the weapon to allow the single hit to be counted as multiple attacks.


Mega Man 2

Birds
Select a starting level, press Start, then immediately hold A + B and press the D-pad in the direction of the displayed Boss. The stars in the background will change into birds.

Longer jumps
Rapidly tap Start when jumping to remain in the air longer.

Super password
Enter A5 B2 B4 C1 C3 C5 D4 D5 E2 as a password for all weapons, items, and four energy tanks.

Quick Boomerang
Enter A1 E1 D2 C3 B4 B5 E2 E4 D5 as a password to obtain the energy efficient Quick Boomerang. The letters "P" and "Q" should appear to the right of the password. Information in this section was contributed by James Jackson.

Level Password
Airman A1 B5 C3 C4 C5 E1 E2 E3 E4
Bubbleman A1 B2 B5 C3 C4 E1 E2 E3 E4
Quickman A1 B2 B5 C3 C4 E2 E3 E4 E5
Heatman A1 B2 C3 C4 D3 E2 E3 E4 E5
Woodman A1 B2 C4 D1 D3 E2 E3 E4 E5
Metalman A2 B1 B3 C1 C4 C5 E3 E4 E5
Flashman A1 B2 B4 C1 D1 D3 E2 E3 E5
Clashman A1 B2 B4 C1 D1 D3 E2 E3 E5
Dr Willy A1 B2 B4 C1 C5 D1 E3 E5

Hint: Quickman's flaw:
The enemy robot clones operate on flat, uninterrupted rooms in the fifth Skull Castle Stage. Quick Man was specifically programmed for this room. His room in his own stage has two 2-stage rises. Due to this, he seems to run in place for about three seconds on the upside of a step or wall. Use this as an opportunity to deliver a few well-placed Arm Cannon shots. Information in this section was contributed by James Jackson.

Hint: Robot Masters' weaknesses:
As with all Megaman games, each Robot Master can take a certain number of hits from each weapon. Some are impervious to other weapons (bullet, missile, Atomic Fire). In the fifth Skull Castle stage (or throughout the game), learn what weapons do the best damage to a specific Boss.

Metalman can be defeated with one hit from his own Metal Blades (which only use half of an energy unit each). Metalman is also easily defeated by about six to fourteen Quick Boomerangs.

Crashman can be defeated by running in an infinity symbol pattern (an elongated sideways figure 8) and shooting him with either an Arm Cannon or Quick Boomerang shot fourteen times or the Air Shooter twice.

Airman can only take two to three Leaf Shields into his intake valves. Wait until he fires his salvo of 3 Air Shooter attacks. He then jumps to the other side of the room to continue his assault. Hit him from behind. His tornadoes are bulletproof.

Flashman can be fooled into walking into a Crash Bomb placed into the left wall. Wait on the upside the until he reaches you. Place the bomb when he is two thirds of the way there. If he reaches you, stay there. Even with the Time Stopper on, the damage you do to him will more than make up for what he does to you. If it works on time, it will only take one Bomb. Otherwise, It may take two or three attempts.

If you make a direct hit with Crash Bombs on Woodman's orbiting Leaf Shield, you will take him out faster than you would with the Metal Blades. One to two hits on the shield itself will defeat him. If you hit him through the leaves, it will take more hits and weapon energy. If you use Metal Blades, it will take more than two weapon units worth to blast an unshielded Wood Man.

If you do not mind being birthday cake pink, Quick Boomerangs will easily take out Metal Man and Bubbleman. Bubbleman can also be taken out by Metal Blades as he descends from his swim.

Heatman (the giant yellow flip-top lighter) can be cooled off with the Air Shooter, Arm Cannon (P), or Bubble Lead. Use him as a toreador or matador uses a bull. After a direct hit, he flames up and turns into a three-stage fire missile, aimed at your last spot before his conversion. Leap over him and counter his attack with an immediate direct hit, which forces him to perform the same feat again. Continue this bullfighting technique until this "heat wave" dies down.

Quickman can be defeated by using his weakness (see "Quickman's Flaw") against him and/or using the Time Stopper (F) in the room. It hurts him to be slowed down or have his program halted.
If you can successfully "super-charge" up (hold B until the flashing weapons meter changes from a yellow flash, to a light blue flash, to an intense white flash) the Atomic Fire (H) and hit Quick Man with it, he can be defeated in two hits, removing eight units of white-hot weapons energy each. Do not worry, as you have twenty-eight energy units in all. Information in this section was contributed by James Jackson.

Recommended order:
The other NES Megaman games have a easiest order in which to defeat the marauding robots. This one is no exception. The order is as follows:
Information in this section was contributed by James Jackson.

Bubbleman
Flashman: With two to three Bubble Lead (B) hits.
Quickman: With all of the Time Stopper (F) and approximately seven Arm Cannon (P) shots.
Metalman: With approximately seven or so Quick Boomerangs (Q).
Woodman: With approximately seven Metal Blades (M).
Airman: With two to three Launchable Leaf Shields (W).
Crashman: With two direct Air Shooter (A) hits.
Heatman: With about four to seven Bubble Lead (B) hits or four Air Shooter (A) hits.

Alternate versions:
There are two versions of Mega Man 2: Version 1.0 and Version 1.1. Version 1.0 features Crashman in the stage selection screen but erroneously refers to Clashman in the instruction booklet.
There is a flaw in Japanese-English translations where Japan has no equivalent for "R" or "V", forcing them to occasionally use "L" or "B" as replacements. This is why in Version 1.1 Crashman, who wears a crash helmet and whose stage consists of crash stunt-oriented robots, is referred to as Clashman. This mistake is also made in Mega Man 2 for the Game Boy.
Information in this section was contributed by James Jackson.


Mega Man 3

Slow motion
Hold Up on controller two

Freeze opponents
Hold Up + A on controller two.

Super jump
Hold Right on controller two.

Suggested opponent order
Magnet, Hard, Top, Shadow, Spark, Snake, Gemini, Needle, "Spark", "Shadow", "Gemini", "Needle"

Super password
Enter A3 B5 D3 F4 blue, A6 red as a password for all weapons, items, nine energy tanks, and no Dr. Wily Robots.

Dr. Wily level
Enter A1 A3 B2 B5 D3 F4 blue, A6 E1 red as a password.

Walk through pitfalls
Hold Right on controller two. This allows Mega Man to walk through or jump out of pitfalls without dying. It is especially helpful in the Dr. Wily Robot level. Note: When jumping out of the pitfall, the jump is twice as large as the super jump.

Invincibility
Hold Right on controller two while jumping into a pitfall. Then intentionally get killed by an enemy while in the pitfall. Jump out of the pitfall when Mega Man's death sound is heard.
Megaman will be invincible as long as an energy booster is not collected. Although the use of the regular gun will be lost, the spark shot or the needle will work just as well.

Status Password
Top man A3 red, C5 red
Shadow man A3 red, C5 red, D6 red
Sparkman A3 red, C5 red, F4 blue
Magnet man A3 red, B5 red, F4 blue, F5 red
Hard man A3 red, C5 red, C4 red, F4 Blue, F5 red
Gemini man A3 red, B5 blue, C5 red, F4 blue, F5 red
Needle man A3 red, B5 blue, D3 blue, E6 red, F4 blue
Snake man A3 blue, B5 blue, C5 red , D3 blue , F4 blue
Gemini man revisited A3 blue, B5 blue, B6 red, D3 blue, E6 red, F4 blue
Spark man revisited A1 red, A3 blue, B5 blue, B6 red, D3 blue, F4 blue
Needle man revisited A1 red, A3 blue, B2 blue, B5 blue, C5 red, D3 blue, F4 blue
Shadow man revisited A1 blue, A3 blue, B2 blue, B5 blue, C5 red, D3 blue, E1 red, F4 blue.


Mega Man 4

Super password
Enter A1 A4 B5 E2 F1 F3 as a password to start game play with all weapons and items.
Super blaster
Intentionally lost a life four times in the exact same location, then continue game play. Doctor Light will give Mega Man a super blaster.

Level Password
Toad A2/5/6 B1 D1 E3
Bright A1/3/5 B2 D1 E3
Pharaoh A1/5 B4 C1 D1/3
Ring A1 B4/6 C4 D1/3
Dust A1 B4/5 C6 D1/3
Skull A1 B4/5 D2/3 F2
Dive A1 B4/5 E2/6 F3
Drill A1/4 B5 E2 F1/3

Hint: Hidden balloon:
Go across the top part of Pharoah Man's level. Do not enter the pit when it appears. Instead, use Rush to get across it. Go right, and you will reach more quicksand. Keep going to reach some platforms. There will be a small container marked with a B. This is the balloon.

Hint: Hidden wire:
Begin game play on Dive Man's level. Fall into the small pit that appears soon after the continue point. Avoid the spikes that line the walls and fall all the way down. A container marked W can be found once you reach the bottom. This is the wire.


Mega Man 5

Beat helper
Collect the letters B, E, A, and T during game play to unlock Beat.

Extra lives
Obtain the Mega Tank, full life energy, and fully charged weapons. Pause game play on a screen with as many opponents as possible. Use the Mega Tank to turn all the opponents into extra lives.

Level passwords
Enter one of the following passwords by placing a red or blue ball at the corresponding location.

Level Red balls Blue balls
Wave Man B1/6 D3 B3 E6 F1
Star Man B1/6 F4 C4 E6 F1
Gravity Man A5 B1 F4 C4 E5 F1
Gyro Man A5 B1 E3 B3 E5 F1
Crystal Man A5 D2 E3 B1/3 E5
Napalm Man A5 C1 E3 B3 E2/5
Stone Man C1 E3 F6 B3 D6 E2
Charge Man C1 D4 F6 B4 D6 F1


Mega Man 6

Super password
Enter B6 D4 F2 F4 F6 as a password to begin game play with all weapons and items.

Beat helper
Collect the letters B, E, A, and T during game play to unlock Beat.

Level Password
Flame A1/2/3 B1 F5
Blizzard A1 B4 C3 D4 E6
Plant A1/4 B1 C2 F5
Tomahawk A6 C4 D2 E1/5
Yamato A6 B3 C4 D2 E5
Knight B3 C4 D2/6 E5
Centaur B5 D4 F2/4/6
Wind B6 D4 F2/4/6

Hint: Finding the Energy Balancer:
Begin game play at the Tomahawk Man level. Reach the path that splits into an upper branch that leads to a left ladder, and a bottom branch that leads to a right ladder. Move along the upper branch of the path, climb the ladder, jump on to the ladder above the spikes, hang on the lowest rung, then use a Rush Power blast to destroy the cracked block. Enter the new opening to find the Energy Balancer.


Mendel Palace

Hint: Extra lives:
Use a single flip to throw the ballerinas into the wall while they are spinning on their toes to earn a bonus life.

Hint: Resist magic transformation:
Play the game with two players to pass through the tenth room of a house without worrying about the magic transformation. Keep both players from losing a life and the magic will have no effect on player two.

Bonus levels
Hold Select + Start and power on the NES console.


Metal Fighter

Level select
Press Select at the title screen a number of times one less than that of the desired starting level. For example, press Select(3) to start at level 4.


Metal Gear

View ending and credits
Enter WZRJZ QZZZD UJ510 UIQZZ NZRZE as a password.

All weapons, items
Enter 5XZ1C GZZZG UOOOU UYRZZ NTOZ3 as a password.

Disable pits
Press Select, A to display the transceiver screen when a pit opens. Press Select again to resume game play. The pit will now be closed.

Restore items
If an item is missing from the room it is supposed to be in, use the radio to call Jessica (code YO J YO J) and request access to the room. This may cause the item to appear again.

Status Password
Inside compound; look for Grey Fox and Metal Gear
21J12 14J13 16641 11116 41112
East elevator, building 1, en route to remote-controlled missiles
4ARBJ KJZ46 W6E15 E14S6 NK1KK
Outside building 1, en route to the compass
5ZRZJ KZZBB H4E1C M1ISB N6NTL
Outside building 1, en route to Dr. Petrowitch
5ZZZJ KZZJA 3006U UYRTZ N6NVL
Outside building 1, final mission
5ZZZZ 0ZZZG E00LY UYQZZ NPNR6
Jail
3LLLL LLLLL LLLLL LLLLL LLLLL
Move right to end game
WZRJZ QZZZD UJ510 UIQZZ NZRZE
End
T1111 11611 11111 11111 11116

Hint: Lower maze solution:
Move left, left, upper left, left.

Hint: Upper maze solution:
Move lower left, lower left, up, lower left.

Hint: Disable Super computer timer:
Move up towards the top in room with the flashing floor before the computer room. As soon as the next room is entered, move right and exit downwards. If done correctly, you should enter the room with the final Boss, but without the super computer timer.

Hint: Reset Countdown timer:
Use the cigarettes at the end of the game, when your character is trying to escape. The countdown timer will reset after the cigarettes have been smoked.


Metal Gear 2 Snake's Revenge

Status Password
Base 1 !!PX 2QD4 Z.N. 1MTH T2XQ 5T26 Q!!1? 17
Ship 4.T? B4PY 2ND6 ZH2B 136# 61X3 6T26 13
Town 1 7R7H 'Y!8 7D## QK4Z X48W !!4#M MY!N 4G
Train 5!!P! 6#-8 Z56- K9PJ P8W9 7T!7 QGGT 3B
Town 2 JQGG -%DV 6BKM PJ3T W37V G3.L G-ZL 3G
Cable Car M!!WN GN9L 4R!!- HK4B 338? W3ZY L#49 53
Castle ?7M4 GMVP ?8PB 2X7# 6YR9 ?LD! W3VR GJ

Duplicate items
Collect the items from a room, then use the transceiver. The items will reappear after returning to the main game screen. This trick is especially useful when restoring supplies.


Metal Storm

Level Password
1-3 276 P3RF 7VJ
1-4 44! PN22 LN0
1-5 DH4 GQCC BN7
1-6 8K6 3CR1 739
1-7 94J LZH3 93G
2-1 H0N NTQ3 FZR


Metroid

Play as girl with bonus weapons
Enter JUSTIN BAILEY as a password. Note: Fill the remaining characters in the password with dashes.

Alternate game
Enter 999999 999999 KKKKKK KKKKKK as a password with no Varia suit and a different ending.

Super jump
Hold Right on controller two and press A on controller one.

Quit game play
Press Start to pause game play. Hold Up + A on controller two to display the current password.

Status Password
Slightly powered in Brinstar 007ltp W20000 025kHa 8A00?Y
Ridley 00U--- -u0000 0AFw9Y 1800sb
Ready for Kraid 0Gz--- -m3e0G 00VvjS 3m00n?
Tourian M7---- --zOA0 2T-tfm a000d5 atop
In suit, end game uVt-Fg boo-W7 9t?lM0 O00Gsi
No suit, end game, best ending X----- --N?WO dV-Gm9 W01GMI
Play as the girl with all the arsenal weapons mMuiS1 II6-GE Jls?h0 m00WRM
Weird Code; Freeze, Varia, No bombs, odd ending Daniel Daniel Daniel Daniel
Second quest 022400 A00000 05?00m 0000aS
Second quest as Samus without suit 0WX002 W00004 1VW0C0 0000MO


Mickey Mousecapade

Castle level
Hold A + B + Select + Up and press Start at the title screen.

Pirate level
Hold A + B + Select + Down and press Start at the title screen.

Ocean level
Hold A + B + Select + Right and press Start at the title screen.

Forest level
Hold A + B + Select + Left and press Start at the title screen.

Continue game play
Hold A + B + Up and press Start at the title screen. Alternatively, press A + Start or Up + Start at the title screen.


Micro Machines

Always qualify
Complete the qualifying race, then hold Up + Select + B until the screen changes color. Then, press Start. The phrase "Qualify - 6 Lives" will appear to confirm correct code entry.

Extra life
Jump off the folder, pause game play while in mid-air, and resume. An extra life will be available when the next race is lost.

Hint: Easy win in Sandy Straights:
Drive in reverse until the first bend near the water. Pause game play and the lap counter will decrease. Resume game play and cross the finish line to win.

Hint: Turbo acceleration in Sahara Straights:
Drive until reaching the footprint in the sand. Stop at the bottom part of the footprint, pause, then resume game play.

Hint: Easy win in Handyman's Curve:
Drive into the spout of the large oil can in the lower left of the track. Pause game play twice to win.

Hint: Sticky Grip in Potted Passage:
Follow the green pipe into the plants, then drive into the small space. Pause and resume game play for Sticky Grip.


MiG-29 Soviet Fighter

All weapons
Enter LINUS as a name on the high score screen. Then, start a new game.


Might And Magic

New items
Begin a game, create a part at the Sorpigal Inn, then select the "Camp" option. Use the "Trade" option to place all of the clubs into the lead character's inventory. Go to the Blacksmith's shop and buy any item except a club. Place the item in the sixth inventory slot. Select the "Use" command and choose the lead character. Press A when the "Equip" command appears. Select an empty slot in the inventory and press B. The screen will flash and the selected item will change. Repeat this procedure to change the item again. For example, a small shield will change into Bracers AC8, which will in turn change into Ultimate Plate Armor.


Mighty Bomb Jack

Level skip
Enter a "Royal Palace" room at the end of a level, where the bombs may be collected. Take one bomb, then find the bomb that will explode. Collect all the other bombs, and take the lit bomb last and leave the room. Game play will resume at the next "Royal Palace" room.

Bonus points
Collect all the lit bombs in a "Royal Palace" room in order to collect a 50,000 point bonus.


Mighty Final Fight

Extra energy bars
Begin game play as Haggar, then intentionally die. Continue game play as either Cody or Guy to resume with two extra energy bars.


Mike Tyson's Punch-out

Extra bout
Enter 135 792 4680 as a password, then press A + B + Select to access "Another World Circuit".

Busy signal
Enter 800 422 2602 as a password to hear a busy signal. Note: This was Nintendo's customer service phone number.

View credits
enter 106 113 0120 as a password, then press A + B + Select.

Regain energy
Repeatedly tap Select after a round ends to regain energy. Note: This may only be done once per game.

Status Password
WVBA minor championship 005 737 5423
WVBA major championship 777 807 3454
Piston Honda 032 730 8442
Super Macho Man 267 913 7638
Don Flamenco 005 373 5423
Mike Tyson 007 373 5963

password
Punch in 007 097 5683 as a password and you should Skip all the way to Super Macho Man

Mike Tyson out in 20 seconds
In the 1st round dodge two uppercuts then punch him in the gut and you should get a star. then dodge again and use the star

Hint: Knockout retry (emulator):
Note: This trick may only be done if the game is played on the NESticle emulator. Select "CPU", "NES Movie", and "Record" to capture your match. If your boxer is knocked out, play the movie and stop a few seconds before your boxer is knocked out. The emulator will start the game exactly at the point where it was stopped, allowing you to avoid the mistake that lead to the knock out.


Milon's Secret Castle

Continue game play
Collect the first crystal. After game play ends, hold Left and press Start at the title screen to continue from the last location played.

Bonus points
Defeat a Boss, collect the crystal ball, and intentionally lose the current life. Hold A before continuing to collect extra points.


Ms. Pac-Man

In-game reset
Press A + B + Select + Start during game play to return to the game menu. Press A + B + Select + Start again to return to the title screen.


Mission Impossible

Level Password
2 HMPR
3 KMVW
4 XDGJ
5 TVJL
6 QBYZ


Monopoly

Control CPU players
Hold Start and press Select before rolling the dice. Select the desired character to control when prompted and press A. Highlight the "Game Control" option and press A to convert the CPU player into a human controlled player.

Buy properties cheaply
Note: This trick may only be done if your player is first or last in turn. Select to bid on an unowned property. Enter a low bid and hold Up (if your player has the first turn), or Down (if your player has the last turn). The game will not accept any other bids for the property, allow you to buy it for the initial bid.


Monster Party

Level Password
2 rE2 KfW s6B
3 !P, 1Dt 6tC
4 ?d7 ?of Fy1
5 sVi !GV Vh!
6 FCc JRK 2Ts
7 T6X iAt Azn
8 Bs- DCI aDh
End DTvgs.iNT


NARC

Continue game play
Hold A + B + Select + Start and rapidly tap Up/Right at the title screen. A countdown timer will appear in the life power window after all lives have been used. Press Start to continue game play at the last level played.


NES Open Tournament Golf

Retry shot
Reset the NES console before the next shot is set up. Enter the same options that were used in the previous game, then continue.


NES Play Action Football

Championship game
Enter HM29QR06SF as a password.

Powerball game, San Francisco vs. Chicago
Enter 0IG9DQT5C8 as a password.


New Zealand Story (The)

Extra lives
Jump on the second platform on level 1-2. Turn left and fire until a warp appears. Enter the warp, select the warp to the right and move right on the next screen to find an extra life.

Enter the warp on level 1-3 and press Left to land on the center platform. Shoot to the right until another warp appears. Use the warp to find a location with two extra lives.


Ninja Gaiden

Sound test
Hold Left + Select + Start + A + B when the phrase "Tecmo Presents 1989" appears. Continue to hold all buttons until the title screen appears in full. A sound will confirm correct code entry. Press Start to display the sound test screen. Press Up or Down to select a sound, A to play a sound, and B to stop a sound. Note: Hold Down/Left + Select + Start + A + B when the phrase "Tecmo Presents 1989" appears in the European version of the game.


Ninja Gaiden 2 The Dark Sword Of Chaos

Sound tests
Hold Up/Left + Select + A + B and press Start at the title screen to display Ryu and allow all music from the game to be played.
Alternatively, press Start after the title screen fades to display it again. Press Up/Left + A + B +Start to display Irene Lew and allow all music from the game to be played.
Finally, press Start after the title screen fades to display it again. Allow the screen to fade again and press Start. Press Up/Left + A + B +Start to display Ryu and Irene Lew and allow all music from the game to be played with a volume and song title display.

Unlimited lives
Begin game play on level 4-2. Jump up and intentionally get hit by an opponent to land on the first ledge of the screen. Collect the extra life, return to the ladder, and climb up to the screen where your character was hit. Repeat this process to collect as many lives as needed.


Ninja Gaiden 3 The Ancient Ship of Doom

Level passwords (Japanese version)
1 SRHJ
2 SHRS
3 JSHR
4 HJSR
5 RSHJ
6 RRJH
7 HJRS

Key
R: Ryu's face
J: Blue Japanese written character
H: Health potion
S: Shuriken
Note: There are no passwords in the North American version of the game.


Nintendo World Cup

Game Password
Match 1 10309
Match 2 10307
Match 3 30707
Match 4 10507
Match 5 22007
Match 6 72107
Match 7 11507
Match 8 42407
Match 9 62607
Match 10 60207
Semi-finals 22307
Finals 12807
Championship 12911

Tournament mode field select
Begin game play in two player versus mode on the field of your choice. After the game ends, select tournament mode against the CPU. The game will begin on the field that was selected during versus mode.

Spinning back-flip kick:
Press A + B when the ball is approaching your player.


North And South

Sound test
Press Up(2), Down(2), Left, Right, Left, Right, B, A when only the bugler on the horse is present during the opening credits. Highlight the "Operations" box that appears on the sound test screen and press A to start.


Operation Wolf

Hint: Extra ammunition:
Shoot the animals (eagles, pigs, etc.) during game play to collect more ammunition.


Orb-3D

Conserve fuel
Press A, B, Left, B, A, Right on the intermission screen between levels or before level 1 begins. Fuel use will be half of normal.


Othello

Expert mode
Highlight a difficulty level and press B + Select.

Slot machine mode
Press Start to display the mode screen. Hold Select and press A to change the mode to "Slot". A slot machine will appear after a two player game is completed and change the number of tokens available.

Flip opponent's chips
Press Select, A, B(2), A, B, A(2), B, Up, Down, Select(2), Start.


Over Horizon

Change characters
Hold A + B and press Reset during game play. The title screen will change to confirm correct code entry.

Sound test
Hold Up + Start + Select and press Reset at the title screen.


P O W

Twenty-one lives
Press A, B(2), Up(2), Down, Left, Start at the title screen.


Pac-Mania

Unlimited lives
Collect 500,000 points in any level to get unlimited lives for the remainder of the game.


Palamedes

Sound test
Hold A + B on controller two and press Start on controller one at the title screen.

Demo test
Hold A + Right on controller two and press Start on controller one at the title screen.


Paperboy 2

Week three
Enter 4796 as a password.


Parodius

Full power
Pause game play and press Up(2), Down(2), Left(2), Right(2), A, B, A, B.


Phantom Fighter

Level Password
1 [Heart]VPD 9[Diamond]N8 B?R[Diamond]
2 J11N [Spade]R[Club]Y B2XD
3 76GD 3[Heart]9[Heart] M[Club]V[Diamond]
4 Y[Diamond]GH [Heart]1P[Club] J8RD
5 B74Q D71P R61[Diamond]
6 KQT[Club] G1HR 4[Heart]5[Diamond]
7 [Spade][Heart][Club]V L8T? R9N[Diamond]
End [Heart]DHYYQ2H83YD


Pipe Dream

Pause flooz
Hold Start during game play and press A, B(2), A. The flooz will pause until the bar on the right side of the screen disappears. Press B to stop the flooz and Select to restart the flow.


Pirates

Easy rank increase
Hail all friendly ships that are encountered and ask for news. Eventually, a Letter of Marque from that nation will be collected. Repeat this keep increasing in rank.


Play Action Football

Additional plays
Press A + B to access new offensive or defensive plays.


Power Blade 2

Enter the following password:
Level 6 battle
[Green bottle object] [Curvy "V"] [Hamburger object] [Star]
["L" on circle] [Curvy "V"] [The letter "S"] [Two curvy "V"s]
[Green bottle object] [Hamburger object] [Two curvy "V"s] ["L" on circle]


Power Punch 2

Final battle
Enter HDKFGTFLGFTKCD as a password.

Fighter skip
Hold A + B + Select and press Start when the picture of the next fighter appears.


Predator

Suicide
Pause game play and press B if your character becomes trapped.


Prince Of Persia

Level Password
2 73232535
3 96479232
4 53049212
5 51144526
6 18736748
7 42085223
8 98564243
9 51139315
10 53246739
11 32015527
12 44153123
13 96635134
14 75423134


Princess Tomato In The Salad Kingdom

Level Status Password
1 Entering Saladoria SQM23TZ
2 Captured by Farmies 1YVYX34MX36V
3 Escaped Police VTKTSYZ1272T
4 Resistance Base GBGGLJHHKQK6FVM
5 Village VXQM211345MYB792
6 Disguised as Farmies G%BDZFGJJKL5DPN9JY
7 Pumpkin's Castle VXWRZ11345NY87S38
8 Final Battle Q%CXFFGJJKLMDPN9SYS
9 End Y85R-B%CFGHJTLKGPLB


Pro Sports Hockey

Status Password
Game 2, New York Rangers vs. Quebec C80R6X VRDZ96 8JW8D1 L8NRG5
Game 3, New York Rangers vs. Boston C4056X VMDZ93 8JWCX1 J9JXHB
Game 4, New York Rangers vs. versus Washington CD051Z BMDZ93 9STCX1 K9858W
Game 5, New York Rangers vs. versus Buffalo WCFGPB 5JD16K 6LS!FN B664NJ
Game 6, New York Rangers vs. versus Pittsburgh W7FGPB 5JB16N LJ25DT 76JL58
Super Cup vs. Boston WHFGPB 5JB16X GM?CF7 06HKPZ


Pro Wrestling

Hint: Easy victory:
Use Kin Corn Karn and execute his Karate Kick move on your opponent to wear him down enough to pin or get hit by the Piledriver.


Prophecy

Priest hints
Talk to a priest to receive a message that has the first letter of each world capitalized. Arrange those capitalized letters to form a hint for the game.


Pugsley's Scavenger Hunt

Status Password
Fester rescued 182M
Fester rescued, 2 life hearts C82C2
Fester rescued, 3 life hearts 982F2
Fester rescued, 4 life hearts 182M-
Fester and Wednesday rescued, 4 life hearts 282M1
Fester, Wednesday, and Gomez rescued 662K1
Fester, Wednesday, and Gomez rescued, 4 life hearts 262M?
Fester, Wednesday, and Gomez rescued, 5 life hearts, 5 life hearts 662K1
Fester, Wednesday, Gomez and Granny rescued 6R2KK

End of game
Enter 6R2KK as a password. Enter the middle door on the first floor of the mansion, that is now unlocked. Proceed through the level, defeat Nasty Judge, and rescue Morticia to complete the game.


Punisher (The)

Twenty-five bazooka rounds
Press A, B(2) on controller two, followed by Up(2), Left, Down on controller one, and then A on controller two when the wanted posters appear during the opening sequence. A sound will confirm correct code entry.


Puzznic

Level Password
1-1 55VC
1-2 5FP7
1-3 5L3B
1-4 5TJ5
1-5 5WCL
1-6 51RW
1-7 5V7V
1-8 5PZ3
1-9 53BC
1-10 5JM7
2-1 5C5B
2-2 5RF5
2-3 57LL
2-4 5ZTW
2-5 5BWV
2-6 5M13
2-7 FFV7
2-8 FLPB
2-9 FT35
2-10 FWJL
3-1 PRC5
3-2 P7RL
3-3 PZ7W
3-4 PBZV
3-5 PMB3
3-6 P5MC
3-7 PF57
3-8 PLFB
3-9 PTL5
3-10 PWTL
4-1 P1WW
4-2 PV1V
4-3 (Unknown)
4-4 3JP7
4-5 3C3B
4-6 3RJ5
4-7 37CL
4-8 3ZRW
4-9 3B7V
4-10 BMZ3
5-1 LCBB
5-2 LRM5
5-3 L75L
5-4 LZFW
5-5 LBLV
5-6 LMT3
5-7 L5WC
5-8 LF17
5-9 TTV5
5-10 TWPL
6-1 T13W
6-2 TVJV
6-3 TPC3
6-4 T3RC
6-5 TJ77
6-6 TCZB
6-7 TRB5
6-8 T7ML
7-1 J1LW
7-2 JVTV
7-3 JPW3
7-4 J31C
7-5 CCVB
7-6 CRP5
7-7 C73L
7-8 CZJW
7-9 CBCV
7-10 CMR3
8-1 C57C
8-2 CFZ7
8-3 CLBB
8-5 CW5L
8-6 C1FW
8-7 CVLV
8-8 CPT3
8-9 C3WC
8-10 CJ17
16-10 MB1V


Q-Bert

Unlimited continues
Press Up + Select on controller one and Down + B on controller two. Then, press Left, Right on controller two.


R.C. Pro AM

Extra cars
Collect enough letters to spell "NINTENDO".


R.C. Pro AM 2

Extra money
Enter NES as a name to receive $5000 to spend before racing the first track.

Extra continue
Enter DMG as a name.


Racket Attack

Match Password
2 JSLPVYC
3 GKVYLWC
4 PSFRCHC
6 KYIMYDD
7 IXKOWCD
8 RYTONMD
End KBIMWDC


Rad Gravity (Adventures Of)

Hint: Cross walls:
Drop the teleporter item on the ground, jump over it, and press B. If done correctly, your character will be a little underground. Press Left or Right several times to cross through walls.

Planet Telos
Enter 1$2N0K!C5530FWMX7$NS as a password.


Rad Racer

Continue game play
Press A + Start after losing a race to resume game play at the last track raced.

Level select
Select a car, then press B one less time than the desired level at the demonstration screen. For example, press B(3) to select level 4. Hold Up/Right and press A + Start to begin game play at the selected level. Note: Press B(64) to view the ending sequence.

Drive in darkness
Press B(8), then hold Up/Right and press Start at the title screen.

Turbo
Hold Up during game play.

3D mode
Note: This code requires 3D glasses with red and blue lenses. Press Select during game play for 3D mode.

Change music
Press Down on the remote during game play to turn on the radio. Keep pressing Down to change the music.


Rad Racer 2

Level select
Select a car, then press B one less time than the desired level at the title screen. For example, press B(3) to select level 4. Hold Up/Left and press Start to begin game play at the selected level.

Drive in darkness
Hold Up and press B(8) at the title screen.

Continue game play
Press A + Start after losing a race to resume game play at the last track raced.


Rainbow Islands

Level select
Press Left, B, Right, Up, Down, Left, Right, B when the word "Start" flashes on the title screen. Press A to select a level, then press Start to begin game play.


Rambo

Invincibility
Enter H800 lbW2 kG4Q KwKc 66WH QbW2 0F1D G19D as a password.

Ending
Enter yDaB pc71 jQOA uT3D nfWW 3UKT Yv4g G5WH as a password.

Alternate ending, C.O. lives
Enter WL8k Xv57 TwOB WU3C BDA7 cvJ7 2PtH 9EO4 as a password.

Teleport
Stand on one of the "N" and "S" indicators that appear on the ground and press Up.


Rampage

Extra points
Wait for a tank that enters the river during certain levels. Move your monster to the opposite side of the river and rapidly tap Punch to collect extra points when the tank leaves the water.

Regain energy and steal points
Start a two player game. Eat the player that transforms into a human after losing all energy to gain their points..

Super jump
When falling into water, press Up + B to jump off of the surface. This may be used to jump onto buildings.


RBI Baseball

Programmers' screen
Press A + B + Start at the title screen.


RBI Baseball 2

Play against Team Tengen
Enter one of the following passwords to use the corresponding team against Team Tengen.
Team Password
Toronto F00MB6AP
Detroit R00MB6AP
Minnesota SI0MB6AP
Cleveland V00MB6AP
Boston J00MB6AP
Seattle SA0MB6AP
California SU0MB6AP
Oakland SE0MB6AP


RBI Baseball 3

Play as Atlanta
Enter B9JLJWHT4 as a password.

Play as Oakland
Enter H1HVPOJJ4 as a password.

Play as San Francisco
Enter OGRTHUPJ4 as a password.


Renegade

Level 2
Hold Down on controller two, then press Down, Up, Right, Up, Left, Up, Start on controller one.

Level 3
Hold Down on controller two and press Up, Down, Left, Down, Right, Down, Start on controller one.

Level 4
Hold Up on controller two and press Down(2), Up(2), Right, Left, Start on controller one.
Bonus items
Hamburger
Execute a running kit when the last two digits of the timer are "17" on level 1, "43" on level 2, and "59" on level 3.

Heart
Execute a sit-on punch on your third target when the last digit of the timer is even. P power-up Execute a jump kick when last two digits of the timer are "32" on level 1, "25" on level 2, and "11" on level 3.


Rescue Rangers

Regain lost life
Immediately enter the inventory screen after losing a life. Press A + B. The phrase "Start Again" will confirm correct code entry. Select your character and resume game play with no lives lost.


Ring King

Invincibility
Enter the "Training Gym" screen. Press A on controller two, A, Select, A on controller one, B on controller two, Select on controller one, A, B on controller two, and B(2) on controller one.

Final match
Enter 92E8X2B6H2906A7XKC44S9 as a password.


River City Ransom

Merlin's Mystery Shop
Stand under the fourth light from the left side in the Armstrong Thru-Way Tunnel. Press Up to find Merlin's Mystery Shop, which sells several powerful, but expensive items.

Keep money after losing
Start a two player game. When either player is very low on energy, move both players to the edge of the screen. Intentionally kill the player that is almost dead, then immediately jump into the next screen. The dead player will be present with all money intact, but one less life.

Status Password
Full inventory at start w412ysgtMqc MUSjKm2PqtE UJMNdUTGOQC
Fight school guard Ivan mubsoiWsugi SL8qcQgFQ3S eTWXnedgbYM
Ivan defeated, High School open t1izvpdOZnZ JxNkJp7Cpub XMPQgXErSMF
Fight Slick XfMdZTHwiR3 jaj6jfRUDEt tilm2tWRo8b
Full energy, 63 of all items, all books, and $0.15 iqXokeSfaci mKpvcUkZUzW RiQvrqhkT4Q
63 of all levels, full will power, full stamina, all books, Texas Boots, $500.50 jrYplfTgbdj nOorLTIYXwR SjTuqpilUHP
99 strength and $122, 30 EM7KGA0DBDh WcEtZhSQjTZ fUXYofbaZ7N
Acro Circus and Lightning Feet qJiIz0gySUq ryh30fsRuek qfijzqmsnUY
Acro Circus, Dragon Feet, Stone Hands, Fatal Steps, Javelin Man, and $114 2B5zJGuNsYu mz5yAbodavq SbWfvmmYjjU
Acro Circus, Dragon Feet, Stone Hands, Fatal Steps, Javelin Man, Sneakers, Excalibur zA'c2INrXNVr bjx2jYtQdop dB'riyphdg7X
Acro Circus, Dragon Feet, Stone Hands, Fatal Steps, Javelin Man, Sneakers, Excalibur, Rodan Wing 89BTPUSVQS0 Ypm5GduXAVs YAul1s0elEa


Robin Hood Prince Of Thieves

Level passwords
Press A(8), B(8) at the title screens. The following passwords may now be used to start at the corresponding game location.

Outside Arab jail CATACOMB
Hadrian's Wall WALL
Locksley Castle LOCKSLEY
Dubois Manor DUBOIS
Horse race to Sherwood CHASE
Rescue the maiden CATHEDRA
Battle the boar BOAR
Search for Master Trainer MASTER
Meet Marian at chapel CHAPEL
Search for haunted well WELL
Attack gold wagons TAX
Search for healing water POND
Defense of Sherwood Village VILLAGE
Battle Celts CELTS
Journey to town TOWN
In town, by gallows TOWNHANG
Inside Sheriff's castle CASTLEIN
End WEDDING


Robocop

Unlimited continues
Hold A + B + Select and press Start at the game over screen.


RoboWarrior

Cheat mode
Have ZED collect the Megaton Bomb from the Idol Room and exactly 62 bombs. Then have ZED destroy a Spider Lurcher with the regular weapon and make position him so he is facing down. Press Select to display the "Sub Screen" and highlight the Energy Capsule. Hold Up/Left on controller two and press A(2) on controller one to enable cheat mode. ZED will now be able to use an unlimited quantity of any item.

Level select
Enable cheat mode, then press Up/Left + Select. A number that corresponds to a game level will appear. Press the A or B select a new level.

Disable collision detection
Press Start to pause game play. Hold Select + B and press Start to resume game play. ZED will be able to move through objects as long as Select + B are held.


Rock

Battle flipper controls both flippers
Press Up, A, Right, B, Down, Left at the title screen.

Five balls in pinball
Press Left, Right, A, Down, B, Up at the title screen.

Ten balls
Press B, Left, Right, A, Up, Down at the title screen.

Use flipper with highest rebound
Press Down, B, Left, Right, Up, A at the title screen.

Alternate vertical flipper control
Press Right, Up, B, Left, A, Down at the title screen. In pinball, controller one will control the bottom flipper and controller two will control the top flipper.

Alternate horizontal flipper control
Press A, Down, Up, Right, Left, B at the title screen. In pinball, controller one will control the flipper on the right side and controller two will control the flipper on the left side.


Rocket Ranger

Last level
Begin game play and enter the "War Room" screen. Transfer all your agents to the country of Lutonia. Select the "Continue" option and press A. Then, hold Start and press Select. The briefing for the last level will be displayed. Return to the Rocket Lab to play the last level of the game.


Rocketeer (The)

Level Password
2 490-629-312
3 435-765-818
4 775-454-215
5 318-469-417
6 040-473-312


Rockin' Kats

Full energy
Press Start to pause game play. Then, press Down + A + B + Start.

Exit level
Press Start to pause game play. Then, press A(3) to return to the channel selection screen.

Six lives
Hold Down + A + B and press Start(2).

Status Password
Channel 5 67GDZ[Music Note]JGK[Triangle]
End 57YRmchs0P


Rocky And Bullwinkle And Friends (The Adventures Of)

Level skip
Press B, A(2), Start, A, B(2), A on controller two as soon as game play begins. Then press B on controller two during game play to jump to the next level. Note: Your character can not jump after this code has been enabled.


Roger Clemens MVP Baseball

Alternate music
Enter QBBBBB bBBBBB BBBBQB BBBBBB as a password.

San Francisco vs. San Francisco on last day
Enter GBBBBB bBBBBB BBBBQB BBFBBB as a password.

First place by 33 games
Enter LZFMJY RBZVJS FY7WFX 6CBBN5 as a password.

World series
Enter BBBBBB BBBBBB BBBBBB BBBLJN as a password.

Strikeout pitch
Press Up as a pitch is released.

Team Password
Oakland Bashers WVBBBB BBBBBB BBBBBB BBBXRB
Boston Hornets 5VDCBB BBBBBL BBBBVB BBBZZV
L.A. Apaches BGBBBB BBBBBB BBBBBB BBBYM3
Chicago Swords L478JG CZ3MLV XBBBFB BBBBX3


Rolling Thunder

Level Password
1-1 7567651
1-2 4023399
1-3 6426099
1-4 3009912
1-5 1450064
2-6 8511502
2-7 6609809
2-8 6127306
2-9 3495242
2-10 6765136
3-1 6692956
3-2 4516110
3-3 6396857
3-4 4249741
3-5 6916079
3-6 7236972
3-7 8774494
3-8 2205789
3-9 6252184
3-10 6983701
4-6 7236972
4-7 8774494
4-8 2205789
4-9 6252184
4-10 6983701


Round Ball The Two On Two Challenge

Final game
Enter 7DS as a password.


Rush

Run in midair
Press B while standing, then press Up while the knife is pulled out.


S.C.A.T.

Level select
Enter one of the following codes at the title screen to start at the corresponding level with twelve lives.
Level 2
Hold A + B + Up on controller two and press A on controller one.
Level 3
Hold A + B + Up on controller two and press B on controller one.
Level 4
Hold A + B + Up on controller two and press Right on controller one.


Section Z

Hidden passage
A secret passage to Section 49 can be found on the upper ledge of Section 47.


Seicross

Continue game play
Hold A and press Start at the game over screen.

Invincibility
Hold Left + A + B on controller two and press Up(2), Down(2), Start on controller one at the title screen.

Adjust difficulty
Hold Left + A + B on controller two and press A on controller one at the title screen.

Level select
Hold Left + A + B on controller two and press B on controller one at the title screen.

Level skip
Hold A + B on controller one and press Left on controller two.

Invisible bike
Hold Left + A + B at the title screen.


Shadow Of The Ninja

Super attack
Hold B for approximately five seconds without being hit. A powerful lightning attack can be executed when the screen turns red. Note: This will use approximately one half of your character's total energy.

Sound test
Press A(4), B(4), A, B, A, B, A, B, A, B after selecting the number of players at the title screen. A sound will confirm correct code entry. Hold A + B on controllers one and two, then press Start on controller one.

Level select
Press A(4), B(4), A, B, A, B, A, B, A, B after selecting the number of players at the title screen. A sound will confirm correct code entry. Enter one of the following codes, then press Start on controller one to start at the corresponding level. Note: To start with invincibility, hold Down on controller two in addition to the other buttons.

Level Controller one Controller two
1-2 B
1-3 A
1-4 A + B
2-1 B
2-2 B B
2-3 B A
3-1 B A + B
3-2 A
3-3 A B
4-1 A A
4-2 A A + B
4-3 A + B
5-1 A + B B
5-2 A + B A


Shatterhand

View bosses, sound test
Press A(4), B(4), A, B, A, B, A, B, A, B at the title screen.


Shingen The Ruler

Ten additional lancers
Press Select(10) when at the merchant. The screen will flash to confirm correct code entry.


Shinobi

Level select
Press Down(2), Left, Right, Up(2), Start at the title screen.


Shockwave

Level Password
1 DPI
2 TTV
3 DTG
4 PQD
5 TUQ


Silent Service

False sinking
Press A + B to release oil and debris to the surface to falsely indicate to destroyers that your submarine has sunk. Note: This may only be done once per mission.


Silver Surfer

Level select
Press B, A, Left, Right, B, A, Start at the title screen.

Invincibility
Press Up on controllers one and two. Enter KJTTJK as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Full weapons
Press Up on controllers one and two. Enter CKWJT4 as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Unlimited continues
Press Up on controllers one and two. Enter SJM333 as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Second quest
Press Up on controllers one and two. Enter KCHDR4 as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Third quest
Press Up on controllers one and two. Enter S4FHFB as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Possessor 1
Press Up on controllers one and two. Enter FPNFR7 as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Possessor 2
Press Up on controllers one and two. Enter 9KY3FG as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.

Level skip
Press Up on controllers one and two. Enter GDXK4F as a password. Alternatively, press Up + A + B on controllers one and two to display the password screen.


Skate Or Die 2

Level select
Select adventure mode. Press Start, A, Select, B on controller two during game play. Then, press Right for the Mall, Left for the Beach, or Up for the Planet level.

Unlimited boards
Move your character all the way to the back when he is waiting on top of the ramp. Press Start(2), Select when he scratches his head. The sound of a siren will confirm correct code entry. Your character may now skate for three minutes.

Unlimited Half-Pipe attempts
Hold Up when the event starts, before dropping down, to go to the top of the half-pipe. Repeatedly press Start, Select until a confirmation sound is heard.

Mall bonuses
Replace the normal deliveries on this level with the following destinations to collect extra lives and other bonus items.

Delivery Destination
1 Joe's Formal Wear
3 Rhinestone Jewelers
5 Wumpus World
7 Kafka's Candies
9 Stiller's Outpost
11 Pathos Fashions


Sky Kid

Continue game play
Hold Down/Left on controller two after losing your last life. Wait until the title screen appears, then press Start on controller one.


Smash TV

Level select
Select the number of players with controller one, then hold Down + B on controller two and press Start on controller one.


Snake Rattle And Roll

Advance to level 3
Press B + A at the first island. Alternatively, locate the manhole cover in the water in level 1. Open it to advance to level 3.

Advance to level 5
Collect the key in the well, then jump to the top of the pyramid on level 3 as soon as possible.

Advance to level 8
Get to the end of level 1 within four seconds to find a rocket at the end of the level to advance to level 8.

Hint: Unreachable items:
Allow the shark to catch you on levels 1 and 2. It will eject you into the air and allow you to reach the items that were previously too high.


Snow Brothers

Invincibility
Hold Down/Left + A + B and press Start at the title screen.

Level select
Hold Up + Select + B and press Start at the title screen. Press Up or Down at the map screen to select a new level, then press Start to begin game play.

Unlimited lives
Enter SXNEUYVI as a password.


Solar Jetman

No money
Enter BBBBBBBBBBBB as a password.

$999,999
Enter QQQQQQQQQQQQ as a password.

Bonus level
Enter MMMMMMQQQQQQ as a password. Do not touch any walls in this level.

Planet 1 mini-game
Fly left as soon as your ship appears at Planet 1 and fly through the warp hole before it disappears.

Planet Password
2 KLBLBKHBKLGB
3 KDBRNPBDRPHD
4 KLBMKBBGXHHB
5 KNDPBKKDGBNB
6 KNDHNBHBNWNB
7 LKDZKQHDTRNB
8 MDDBQBPDZZNB
9 MBGLNMKGHXNB
10 LQGGMQLHNDHH
11 DHGDQLNBTLNB
12 LMGZQBDPZLTG
13 KGHWGGBBGDHB
14 ZHHZQQQQNNNN
U QQQQQQQQQQQQ
XX BKKBKKHMBHMB


Solomon's Club

Level Passwords
1-1 O8 8888
1-2 CVJB 8888
1-3 GVJD 8888
1-4 RVJH 8888
1-5 XVJS 8888
1-6 XVJY 8888
1-7 8VBY 8888
1-8 CYDY 8888
1-9 MYHY 8888
1-10 TYSY 8888
2-1 TZ 8888
2-2 QZVJ B888
2-3 OZVJ D888
2-4 8ZVJ H888
2-5 ?ZVJ S888
2-6 ?ZVJ Y888
2-7 CZVB Y888
2-8 QZYD Y888
2-9 4ZYH Y888
2-10 KZYS Y888
3-1 KZ Z888
3-2 6ZZV JB88
3-3 TZZV JD88
3-4 CZZV JH88
3-5 2ZZV JS88
3-6 2ZZV JY88
3-7 QZZV BY88
3-8 6ZZY DY88
3-9 XZZY HY88
3-10 RZZY SY88
4-1 RZ ZZ88
4-2 JZZZ VJB8
4-3 KZZZ VJD8
4-4 QZZZ VJH8
4-5 VZZZ VJS8
4-6 VZZZ VJY8
4-7 6ZZZ VBY8
4-8 JZZZ YDY8
4-9 ?ZZZ YHY8
4-10 8ZZZ YSY8
5-1 8Z ZZZ8
5-2 MZZZ ZVJB
5-3 RZZZ ZVJD
5-4 6ZZZ ZVJH
5-5 6ZZZ ZVJS
5-6 GZZZ ZVJY
5-7 JZZZ ZVBY
5-8 MZZZ ZYDY
5-9 2ZZZ ZYHY
5-10 CZZZ ZYSY
Solomon CZ ZZZZ


Solomon's Key

Continue game play
Press Up + A + B at the game over screen.

Mighty Bomb Jack
Reach level 17 on your first life. Hit the gray unbreakable block on the far right side eleven times. Dana will transform into Mighty Bomb Jack. All the enemies in the room will transform into fairies with bonus items.


Solstice

Unlimited lives
Press Select during game play to display the sub-menu. Press B, Start(2), B(2), Start(2), B(2), Start(3), B, Start, B(3), Start(3), B, Start, B, Start(2), B, Start(2), B(2), Start, B, Start. The screen will flash to confirm correct code entry. Note: This also refills all potions.

Sound test
Hold Up/Right on controller one and A + B + Down/Left on controller two. Press Start on controller one while all buttons are pressed.

Level Password
2 B2712209
3 G3784JD2
4 6843D12F
5 IBJ39FK4
6 J23KGBBK
7 77KDIOGJ

Easy Boss kill
Enter the Boss room in level 1 or 3. Immediately detonate a super bomb and pause game play. Resume the game after a few seconds, and the bomb will kill the Boss.


Space Shuttle Project

Mission 6
Enter GAMER 8267 ENTERPRISE as a password.


Splatterhouse

Level Passwords
2 1055
3 3739
4 8245
5 4722
6 7397
7 8671


Spy Hunter

Ten additional cars
Press Right + Select + Start at the title screen to begin game play. Allow the timer to reach zero without crashing to receive ten cars.

Eight additional cars and weapons
Hold Right + Select + A + B at the title screen and press Start to begin game play. Allow the timer to reach zero without crashing to receive eight cars and all weapons.

Drive off-road
Quickly move to the right side of the screen as soon as your car exits from the equipment van. Your car will be able to drive over water and other ground features until the road widens.


Spy vs. Spy

Invincibility
Complete level 8, then press Down(2), Right, Left, A + B.


Stanley The Search For Dr. Livingston

Last half of game
Enter LQDLJJJG as a password.


Star Soldier

Super laser
Hold Up/Left + A + B and power on the NES. Continue to hold those buttons, then press Select, Start. Press Select during game play to enable the super laser.

Full weapons
Press Select(10) at the title screen. Then, hold Down/Right on controller two and press Up, Left, A, B, Start(2) on controller one. Press Select to switch between the five shot weapon and the laser.


Star Trek

Status Password
After Masaba P6NVMLF9X6ND
After Lekythos M?HT!!X!NGGD
After Shroud 4 BXCZQFVR9Z2D
The Discover Card BD9Z?DVMCZ4D
Iotia In The Past J300SS6DKRZX


Star Trek 25th Anniversary

Status Password
Arrive on planet Girgo S?3P RG?7 MHDD
Sithoi SG1P !D?3 MHGD
Dromos Q!WL AKZR !GND
Kallion P!RM 7RZH ZGSD
Rotron LH9J !SXM RG6D
Tartalus K!7K 7!XH PG8D
Mire HDZ? G2WW FFLD
Garthos FDP! G6WC FFVD
Chul TG5P HG?C PHBD


Star Trek The Next Generation

Level select
Enter OVERRIDE as a password and begin game play. Then, press Up as Captain Picard describes a mission.

Instant Borg defeat
Travel to the indicated coordinates, then hold A + B and press Select. The sound of an explosion will confirm correct code entry.

Rank Password
Ensign LORE
Lieutenant SELA
Lt. Commander SAREK
Commander SOONG
Captain VASH


Star Voyager

Warp speed
Select a course from the information screen and return to the main menu. Hold B until the speed meter is one mark below maximum, then release the button. Hold B when the warp meter is the same as the warp distance gauge. The screen will turn blue as the warp begins. Release B when the gauge returns to zero.


Star Wars

Hint: Advance to Death Star:
Shoot the third Greedo in the Cantina. Quickly run to the wall to the right to enter a warp to the Death Star.

Hint: Extra lives:
Find the wall in Obi Wan's cave that appears slightly different than the other walls. Jump left into the wall to find two bonus lives.

Hint: Tractor beam core:
Kill both of the opponents in the tractor beam core room, but do not jump during the fight. Just point the gun upwards and shoot. Your character cannot be hit if you stay on the ground.

Hint: Womprat:
Stop after reaching the entrance to the Womp Rat Boss's lair. Jump up and down and shoot the Boss to avoid getting hit.

Game Genie Codes
AAXAGAZA Start with 1 life
IAXAGAZA Start with 6 lives
AAXAGAZE Start with 9 lives
SZEAYXVK Infinite lives
GZSYLSSO Immune to spikes, you can get stuck on them
SLVUYNSO Immune to most bullets
AAKLNGZA Full energy on big energy pick-ups
AAKLUGAX Less energy on big energy pick-ups
AGKLUGAZ More energy on big energy pick-ups
ZEOKOIPA + ZEKKXIPA Always running
GXNUZIST + SLKLYVSO Immune to most collisions


StarTropics

Level 5
Enter 747 Mhz as a frequency code.

NES robot
The robot in Sub-C, Nav-Com is actually the NES robot that is packaged with the NES Deluxe Set.


Strider

Status Password
Egypt CEOC KCOC GCEC
After Egypt CEOC KCOC OCMC
Africa JPIL HKIB ABEJ
Los Angles CJBE ADBO BONC
China HLDJ PIGH GHCH
Return to Kazakh HLDJ DIGH GHGH
Australia BJAP PEAN ANOB
Red Dragon DMCC BGCP CPOD


Super C

Ten lives
Press Right, Left, Down, Up, A, B at the title screen. Then, press Start for a one player game or Select, Start for a two player game.

Sound test
Hold A + B and press Start at the title screen.

Replay game with previous score
Complete the game once and return to the title screen. Press A, B, Start at the title screen to start the game again with your score intact and three lives.

Replay game with previous score and lives
Complete the game once and return to the title screen. Press B, A, Start at the title screen to start the game again with your score intact and the lives accumulated in the previous game.


Super Dodgeball

Mirror match
Defeat the Russian team in the World Cup game, then press A + B. A special match against your own team will start.


Super Mario Brothers

Continue game play
Hold A at the game over screen. While keeping that button held, press Start when the title screen appears. Alternatively, hold A and press Start(2) at the title screen.

Fireworks
Hit the flagpole at the end of a level when the last digit of the timer is 1, 3, or 6.

Fire while small
Go to any Boss level, except for the final level. Make sure that Mario is big when reaching the Boss. Jump on the little axe object so you hit the Koopa (Boss) and the axe at the same instant. You will flash as you were hit but will remain as Super Mario. On the next level, get a mushroom and it will actually make Mario small. Finally, get a flower and Mario will have firepower when he is small.

World -1
Stand on top of the exit pipe on world 1-2 and scroll the screen as far right as possible. Run to the right, then back to the left as far as the end of the pipe, then back again several times. The screen to reveal a blank space on the far right side of the bricks. Jump up and break the only second and third bricks from the right. Place Mario on the pipe with one foot off the edge and face him to the left. Press A to jump, and press Right while he is in the air. Do not break the remaining brick. The back of Mario's head should hit the brick and pull him in. Walk through the bricks to the right and immediately enter the first pipe on the left.

Hint: World 1-2 warp zones:
There is an easier way to get to the space beside the exit pipe in world 1-2. Before reaching the exit pipe, take the platforms up to the very top of the screen. When reaching the top, jump to the right. If done correctly, Mario (or Luigi) should land on top of the bricks. Run to the right to find the warp zone to levels 2-1, 3-1, and 4-1.

Hint: World 4-2 warp zones:
Go to the first pair of platforms. There will be three blocks floating in the air to the right of the platforms. Stand directly under the space to the left of the first block and jump. If done correctly, you should have made a block under that space. Then, stand directly under the second block and jump. If done correctly, you should have made another block right under the second block. Stand directly under the third block and jump. If done correctly you should have made another block right under the third block. Then, jump on to the third block that you have made then, jump to the second one you made. When you are on top of the second one you made, walk very slowly just by tapping Left to reach the edge, then jump. If done correctly you should have hit the second block that was already there, and a vine will spurt out. Climb to the top of the vine and then run to the end of the area where the vine leads you. You will be able to warp to world 6-1, 7-1, or 8-1.

Hint: Extra lives on World 3-1:
Go to the end steps. Kill the first duck, if you have the firepower. If not, jump over the first duck. Stand on the third step going up. When the second duck is on the step in front of your character, jump straight up in the air. When you hit the duck, repeatedly press A. If done correctly, you should keep jumping on the duck. After jumping long enough, the extra life sound should begin to repeat until you stop jumping or miss a jump. If you miss a jump, you can jump straight back up and repeatedly press A again. If time runs out while still collecting lives or while going to the flagpole, all lives collected will be lost.

Hint: Jump over the flagpole:
In world 3-3 (and possibly in world 7-2), there are two platforms that move up and down when they are stood on, at the end before the flag. Stand on the left platform until the last possible moment, then jump to the right platform. Wait again until the last possible moment to jump to actually go over the flagpole. If done correctly, you can keep walking past the flagpole. Note: If you walk to the right of the castle a never ending wall will appear. You may continue walking until time runs out.


Super Mario Brothers 2

Hint: Fast ending:
On level 4-1, get the princess. Go up the vine, but go left, run, and fly to a secret door. Go through the door and use the bombs to blow up the wall. Then, jump over the top of the screen and run left.


Super Mario Brothers 3

28 P-Wings
Complete the game, then press Start at the ending screen. The next game will begin with 28 P-Wings per brother.

Random world
Wait until Mario and Luigi begin running around during the opening sequence. Press random buttons on the controller. The game will begin at a random world after the number of players are selected.

Continue game play
Use two controllers and start the game in two player mode. After Mario loses all lives, the game can be continued as Luigi using the other controller.

Hint: Getting the flutes:
In World 1, Level 3, go to the white block toward the end. Jump in and hold Down until your character falls. Then, run to the end and you should end up behind the black wall object. Move back as far as you can and press Up. You will appear in a room with a chest like object in mushrooms. Open the chest and collect the flute.

Another flute can be found in the first semi-castle. Go to the location where you can go through the door to get to the room with the "up-down" ceiling, but do not go through the door. Fly over where the screen ends. Then, keep running and press Up. Your character will end up in a room with a chest. Open the chest to get another flute.

Another flute can be found in World 2. Defeat one of the camels to get a hammer. Then, go to the top right of the world to find a rock. Break the rock to open a path. Go through the path and defeat the camel to get the third flute. There is also a frog suit in the mushroom room. You can use the flute to warp to farther worlds.

Hint: Get behind the water:
On level 3-9, use the tail to break the bricks on the underside near the bullets. Go back and jump onto the white platform. Hold Down until you fall through. Quickly run to move down the pipe to get behind the water become invincible. Note: This will only work on the original game, not on Mario All-Stars.

Hint: Extra P-wing:
Get every coin on World 1, Level 4, including the ones in the boxes. Finish the level to find a black and white mushroom that moves back and forth. Go to the mushroom to get a P-Wing.


Super Pitfall

Continue game play
Press A(3), Select(2) when the title screen re-appears after the game ends. The pointer will move below the two player option to confirm correct code entry. Press Start to resume game play. To continue playing the game after it ends successfully, press Select, A(3), Select, Start at the "Congratulations" screen.

Super jump
Press A to jump, then press A again in mid-air.

Hint: Pass through walls:
Walk towards the wall that want to pass through. Hold the D-pad in the direction of the wall, so Harry keeps pushing against it. The D-pad may need to be held for as long as three minutes before he begins to move into the wall. Harry will move in slowly, then stop for a while before continuing. Note: This trick only works when there are frogs, snakes, spiders or other objects moving around on the same screen. The more moving objects, the faster Harry will move. If the trick did not work, walk back in the other direction a short distance and try again. Use this trick to take shortcuts, reach places without having to find a key or open doors, and go places where Harry has never gone before. It is even possible to move at the very top of the maze when Harry is in a wall push a button to move up.

Hint: Get above the levels:
At the very bottom of the levels, there are pools of water. Once to the left of the balloon, move as far left as possible while at the bottom. Then, use the vine to swing up to the lowest level on the left. From there. go up one level. You will see a spider crawling back and forth. Push yourself into the wall on the left (using the "Pass through walls" trick) until you are in enough to be able to travel up when you jump. Continue going up until you are up above the game's levels. Once there, you can find invisible ladders, pools of water,latforms and other objects. All this is not visible until you find the spot(s) that can kill you; then you will be able see your location. Everything that is found in the game is all packed in one area. If you go up from here, you will end up at the bottom of the levels of the game.

Hint: Shortcut to the balloon:
Get to the left side of the ladder that leads to the balloon. Once in the pool of water, keep pushing left (using the "Pass through walls" trick) towards the ladder until you are completely inside the wall or ladder. Then, press Down until you are standing in order to climb the ladder.

Hint: Pool of water with hole:
Find the pool of water with a hole. Go half way through the hole and try to push yourself into its walls (using the "Pass through walls" trick). Once in the wall, hold Down to arrive at the levels which can be accessed only with a key or some other object.


Super Spike V'ball

Super spike
Set up for a spike, then quickly tap B. If done correctly, your hands will flash. Hit the ball while it is in the air to execute the super spike.


Super Spy Hunter

Extra lives
Hold A + B + Select and press Start at the title screens. Various numbers will appear on the screen. The number that remains on the screen indicates the number of lives available during the game. Note: Up to twelve lives may be selected in this manner.

Pong mini-game
Press A(8), Start at the continue screen. Defeat the CPU to continue game play with twenty extra lives.

Super car
Pause game play at any point except during the Boss sequences. Press Up(2), B, Right(2), B, Down, B, Down, B, Left(2), A, B, Start.


Superman

Level 5
Enter G.I FBE CQSB IJA VYA LWVK as a password.


Sword Master

Unlimited continues
Hold Down + Select and press Start at the title screen after using all continues. The phrase "Free Play" will appear to confirm correct code entry.

Advance to level 7
Hold Up + Select and press Start at the title screen.


Swords And Serpents

All experience and unlimited life
Start a new game and create a new party. Save the game immediately after starting. Turn off and power on the NES. Enter the first three character codes and their names. Then enter life as the name of the forth character . Enter question marks in all positions of his code and the game code. 16 experience and unlimited life will be available when the game is started.

Character passwords
Iago XYMNYBH9FEY? I3MNYRXSJMVH?
Mask A?A3GLS9BTVZS F?F3GKOGPVBAB
Ajax I3QRG2OQEVUK 93UZGMYJETGWO
Erin ZNFU7QLSBILLS RNFY7L6JZOOUB
Game 2KSJS???RPAVO

Level Passwords
1 QJALS???4UNMR?
2 9JATS???4XNMW?
3 UJACS???4VNRZ?
4 UJ9FS???4SNFX?
7 3RSJS???ATUNF?
8 ENSJS???RTUNMK
9 3NSJS???RQULIK
10 ENSJS???RQ3QHK


Tag Team Wrestling

Continue game play
Hold Up and press Start


Tale Spin

Hint: Hidden area:
Fly past the third opponent in level 4, then enter the opening at the top of the screen.


Tecmo Baseball

Final game
Enter 1G36 as a password.


Tecmo Bowl

Strange mode
Enter 997BFFA5 as a password.

Championship game passwords
San Francisco vs. Denver 1DAFF7A6
Los Angeles vs. Washington 967FBFA5
Washington vs. Chicago 587BFFA0
Indianapolis vs. Los Angeles 438FDFAD
Chicago vs. Los Angeles A89FDFA8
Miami vs. San Francisco 072F7FAA
Dallas vs. San Francisco 202F7FAE
Denver vs. Los Angeles 0C8FDFA9
Cleveland vs. New York 098DFFA9
Minnesota vs. Los Angeles 2E9FDFA3
Seattle vs. Washington 937FBFA5
New York vs. Miami 24AFFDAD
Los Angeles vs. Miami 94BFFDAI

Mirror image team passwords
Washington 5B7FBFA3
Indianapolis 43AFFEAC
Cleveland 49AFFBA9
San Francisco 9C3F7FA5
Chicago 697BFFA5
Minnesota AC37FFA9
Denver CFBFF7A0
Miami 46AFFDAB
Los Angeles 969FDFA5
Seattle 93AFEFAS
Dallas 63AEFFA5
New York 269DFFA1

Invisible team passwords
Chicago 397BFFA5
Washington 397FBFA5
Cleveland 397FBFA5


Tecmo Super Bowl

Sound test
Hold B and press Left at the title screen. Press Up or Down to select a sound.

Control coin toss
If the CPU selects "Heads" during the coin toss, quickly press B before it decides whether to return or kickoff. If done correctly, the CPU will always kickoff to your team.

All Buffalo play-offs
Make sure that one team does not clinch a division title until after the last game in the 17th week of the season. When the game ends, a screen with the winner of the division title will appear. Reset the NES while that screen is displayed. The play-offs should show Buffalo both in the NFC and AFC.

Hint: Avoiding tackles:
Note: This runner's maximum speed must be above 13 for this trick to work. Get past all the defensive players. When your player is close to being tackled, start moving up or down while still running toward the endzone. When the defense is just about to tackle your player, or he is about to step out of bounds, start moving in the opposite direction. The defense should slow down and have to catch your player again. Repeat this until you score a touchdown. Note: Depending on the situation, this code may not always work.


Tecmo World Wrestling

Sound test
Hold Up/Left + A + B and press Select at the title screen.


Teenage Mutant Ninja Turtles

Switch boomerangs
Throw boomerangs and switch turtles while they are in-flight. The new turtle will catch the boomerangs and place them in his inventory.

Duplicate pizza
Enter a sewer, take a pizza, then exit. Return to the same sewer to find the same pizza again.

Eliminate Roller Car
Press Select to exit the Turtle Wagon on level 3, after a Roller Car appears.

Cheat mode
Press Up(2), Down(2), Left, Right, Left, Right, A, B, Start at the title screen. Note: For two players, press Up(2), Down(2), Left, Right, Left, Right, A, B, Select, Start.

Level select
Press Down(5), Right(7), B, A, Start at the title screen.


Teenage Mutant Ninja Turtles 2 The Arcade Game

Level select
Press Down(5), Right(7), B, A, Start at the title screen before the demonstration begins.
Level select, ten lives
Press B, A, B, A, Up, Down, B, A, Left, Right, B, A, Start at the title screen before the demonstration begins.

Ten lives
Press Up, Right(2), Down(3), Left(4), B, A, Start at the title screen before the demonstration begins. For ten lives in a two player game, press B, A, Up, Down, B, A, Left, Right, B, A, Start at the title screen.

Full energy
Pause game play and press Up, Down, Left, Right, A, B.

Play as Splinter
Press Up, Down, Left, Right, A, B, A, B, Select at the title screen.

Two player mode
Press Select + Start at the title screen.


Teenage Mutant Ninja Turtles 3 The Manhattan Project

Cheat mode
Press Up(2), Down(2), Left, Right, Left, Right, A, B, Start at the title screen before the demonstration starts. Note: For two player mode press Up(2), Down(2), Left, Right, Left, Right, A, B, Select, Start. Level select, extra lives, and sound test options will now be available.

Auto turtle selection
Press Down(5) at the character selection screen, or Down(10) at the same screen for two player mode. After a turtle is defeated, the next turtle will automatically be selected randomly. Alternately, rapidly tap Left, Right repeatedly at the character selection screen.


Teenage Mutant Ninja Turtles Tournament Fighters

Hothead vs. Hothead match
Select the "Vs. Com" option at the title screen. Choose Casey or Shredder as your fighter and Hothead as the CPU fighter. After the match ends, return to the character selection screen and choose Hothead as your fighter. The CPU character pointer will also appear over Hothead, allowing the next match to be Hothead vs. Hothead.


Terminator 2 The Arcade Game

Easy points
Use up all ammunition on the Cyberdyne level. Crouch on one of the desks and repeatedly hit opponents to collect easy points.


Tetris

Level 10
Hold A and press Start when selecting a level to begin game play on level 10.

Extra points
Allow the demonstration mode to run. Press Start while the screen is blinking after the CPU forms a Tetris. Begin a game to collect the points from the demonstration game.

Restart with points
After getting a Tetris during game play, press all the controller buttons to reset the game. Your next game start with the points from the previous game.


Tetris (Tengen)

Force 1 x 4 piece
Pause game play and press Up(2), Down(2), Left, Right, Left, Right, B, A, Start. The piece currently falling will transform into a 1 x 4 piece. Note: This may only be done once per level.

Level select
Press Start to pause game play, then press Up, Down, Up, Down, Left, Right, B(2), A.


Thrilla's Surfari

Jump to level 3-1
Collect nine lives and surf to the first waterfall in level 1-3. Build up speed and jump off to the right side of the waterfall that is closest to the top of the screen. Move away from the waterfall while airborne to land near a second waterfall. Move down that waterfall to jump to level 3-1.


Thunderbirds

Cheat mode
Hold Up/Left and reset the NES system. Quickly press A + B + Select, A + B + Select while the screen remains blank. A configuration screen with level and difficulty selection features will appear.

Level skip
Pause game play, press Up/Left, A + B + Select. Your jet will fly away and complete the level when game play is resumed.

Additional time
Get a valid password, then reset the NES. Enter the password, but change the first number to the amount of desired days, from 0 to 60, plus 40.


Tiger Heli

Continue game play
Hold A + B at the game over screen. Alternatively, hold A+ B and press Start at the game over screen.


Times Of Lore

Before defeating Clerics
Enter JGTnn fWbgl ZkXHV PVJkZ LH as a password.


Tiny Toon Adventures

Three extra lives
Finish any level with a number of carrots that is divisible by 11 (22, 33, 44, etc.) Return to the main map to face Duck Vader. Hit Duck Vader three times to collect three extra lives.


Tom And Jerry

Unlimited mice
Press Right(2), Up, Left, Up, Right, Down, B, A, Select, Start(2) at the second title screen (where Tom and Jerry are displayed in sunglasses).


Tombs And Treasure

Control ending sequence
Press the D-pad or Select to control the main characters when they appear after the end credits.

Clue room
Move to the south-east corner of the map, then walk north one screen, walk west one screen, and enter the trees at the first bend in the "tree path". Follow the path that leads to the middle of the west edge, walk one screen west, and continue forward on this hidden path to enter the Nunnery. The "God of Kukulcan" will then reveal a puzzle clue.
Status Password
In Ball Court Yn*% 94,n y5+k /BL? ZLhz HMZ' QLw? "R8H
End 'n&+ T3qy bvL] h8iW %-"4 pkjv =p-y k986
Note: "*" indicates a star.


Top Gun The Second Mission

Extra fighters
Press Up(2), Down(2), Left, Right, Left, Right, B, A, Start when the spotlights appear on the title screen. A sound will confirm correct code entry. Begin game play and accumulate 20,000 points to collect three extra fighters.


Total Recall

Extra lives
Enter the movie theater at the start of the game and wait until the credits end.


Totally Rad

Bonus lives
Reach the first green soldier and position your character in front if him. Keep firing and killing him repeatedly as replacements appear. An extra life will be awarded for every hundred soldiers killed. A maximum of thirteen lives may be collected.


Toxic Crusaders

Level Password Alternate
1 (None) 42029
2 3276 10019
3 7525 36629
4 3815 66209
5 7011 25089


Track And Field 2

Passwords

Team | Day 2 | Day 3 | Day 4 | Final day
U.S.A | 1GG36VR54 | HGG3KURN2 | 1GG36URN4 | 1SS3KVJ5C
Korea | MLGF6VRIC | MDS3KURYC | MDS36URIC | 4DG3KVJY4
China | CLS36VRGC | BDS3KURGC | BDS36URSC | CDGFKVJS4
Kenya | ISSF6VRFC | YGGFKUR3C | YGS36URFC | YSSFKVJDI
U.S.S.R. | RSS36VRWC | RGS3KURO4 | JSSF6UROC | JSSFKVJWC
Canada | ILGF6VRDC | YLG3KURDC | IDGF6URDC | ISL3KVJDC
France | TLS36VRCC | 2LGFKURBC | TDS36URCC | 2LSFKVJCC
W.Germany | NDS36VR24 | 5DG3KUR22 | NLG36URTC | NDG3KVJTA
U.K. | ZYGF6VRM4 | AYG3KURM4 | AYS36URMC | AYSFKVJMC
Japan | SSS36VRPC | SSS3KURPC | SGG36URX4 | SSGFKVJPC


Treasure Island Dizzy

View credits
Locate the platform on the left side of the sunken ship. Jump on the platform and move to the right side. Press B to view the credits.


Treasure Master

Bonus world
Enter 3HDJL9DNQV2WYTV4S91RXR86 as a password.


Trog

Save your partner
Punch the caveman if your partner is being eaten in two-player mode.


Trojan

Continue game play
Hold Up + A and press Start.


Trolls On Treasure Island

Level Password
4 SH7HK5
5 GK1P1V
6 9WLO2N
7 FLWL0T
8 L-5-M3
9 JCZR71
10 49FX3M


Ufouria

Final battle
Enter the following password by placing the indicated color dot at the corresponding grid location where 0 - 5 indicates a column, and A - F indicate a row.
Red: A0, A5, B0, B1, C2, C5, D2, F1, F4, F5
Green: A1, A2, B2, C0, C4, E0, E1, E4
Blue: A3, B4, D2, D4, E2, F3


Ultimate Air Combat

Level Password
1 BQQR999 BT!VBBB BTXFYYY -------
2 CWWXDDD C99!VBB CVBDFYY CVF12JJ
3 DDDGH11 DDSCYYY DSNR!!! DC9VDDD
4 FYY2LLL FY!Y2JJ F!7!XDD FXSDH11
5 GGGLP77 GGBH4LL GGF4P77 GBTZK33
6 H116R99 H1W2P77 H4GMOSS HZBH6NN
7 JJJPVBB JJMOFYY JM8C2JJ JH4RXDD
8 K338CWW KYY4R99 K2JPVBB K2MOFYY
9 LLLRXDD LLPVH11 LLK8CWW LGF4R99
End M55OFYY


Urban Champion

Game Genie Codes
North American version

Powerful quick punches:
AEEIZGGE
Super powerful quick punch:
TOEIZGGA
Stop the timer:
GZOTZLVG
Faster timer:
LENVTZTA
Stronger fighter:
AAXSLLPA
Weaker fighter:
LAXSLLPA


Vegas Dream

$1 million
Enter G!BG S7!T 1?DJ QF 9T7K !G!! !!1E as a password.

$2 million
Enter G!BG S7!T 1?DJ QF 9T7K 1!IT G!4E as a password.

$6 million
Enter G!9G K5GE 3GUG SA 1T7K 3!!? RH47 as a password.

$8 million
Enter G!9G K5GE 3GUG SA 1T7K 48AM 9!35 as a password.

Super password
Begin game play and obtain a password. Switch characters in the seventeenth and eighteenth positions in the password and use it to resume game play for more money.


Vice Project Doom

Level select
Hold A and press reset on the NES system. Press A on controller two to select a level, or B on controller two to select a stage. Press Up or Down to change the level and stage numbers. Hold B and press A to begin game play at the indicated game level.


Vigilante

Level select
Press Up, Left, A, B at the title screen.


Wall Street Kid

Status Password
Week 15 MC50W %2W0! 7H10E 2030Z 0?%4? %4?%4 1P8MC CQ208 M30C0 C
Mansion L50UB %452? %4?%4 ?%4?% 4?%5V 60W0D 0C0M3 0C08
Yacht G1HGL L3%34 6?%4? %4?%4 ?%4?% 5E62% 270C0 M30C% 2


WCW Wrestling

Championship match
Enter H5YT1YQ7OHNZ as a password to play as Animal with two championship matches to be completed.

Wrestle against Master
Defeat all the normal wrestlers two times.

Wrestler Passwords
Sting
Won 3 matches BXDR NBQ5 19DQ
Won 6 matches -XDY YBZH Y9DK
Won 9 matches QXD- 0B0D L9DQ

Lex Luger
Won 3 matches DXH5 NBD5 R9DK
Won 6 matches LXHT YB67 N9DM

Ric Flair
Won 3 matches DX7X NBT5 R9DV
Won 6 matches BX7Z YB07 N9DM

Mike Rotunda
Won 3 matches DXT9 NB15 R9DW
Won 6 matches BXTH YB/7 R9DV

Kevin Sullivan
Won 3 matches DXRZ NBY5 R9D5
Won 6 matches BXRT YB6H R9D2

Rick Steiner
Won 3 matches DXNH NB-9 R9D1
Won 6 matches BXND YB4H R9D5

Rick Steamboat
Won 3 matches DX1T NBV5 R9DL
Won 6 matches YX11 YB37 R9DD

Road Warrior Hawk
Won 3 matches DXBR NBQ5 R9DG
Won 6 matches BXB1 YB37 R9DD

Road Warrior Animal
Won 3 matches DXYD NBK5 R9D6
Won 6 matches BXYB YB57 R9DY
Won 11 matches -XY- GBG1 R9DQ
Won 20 matches N5Y1 1BP7 RZNT

Steve Williams
Won 3 matches DXLN NBM5 R9D4
Won 6 matches BXLY YB7H R9DV

Eddie Gilbert
Won 3 matches DXJ1 NBW9 R9D5
Won 6 matches BXJL YBTH R9DK

Michael Hayes
Won 3 matches DX0B NB89 R9D7
Won 6 matches BX0J YBDH R9DW
Won 9 matches JX0G 0BGD R9DV


Werewolf The Last Warrior

Hint: Avoiding laser beams:
Execute a flip to pass through the laser beams without damage.


Where In Time Is Carmen Sandiego

Hint: Last chance guess:
Guess one of the clues if time is running out, since there is no penalty for issuing an incorrect warrant.


Who Framed Roger Rabbit

Wallets
Collect the wallet in the garbage in Eddy's office. Exit the building and collect the wallet on the sidewalk. Re-enter the building and collect another wallet from the garbage. Repeat this process to collect up to nine wallets.

Status Password
Most items LLHHHHHH-ODHHOH-HHHHHHGZ
All items except hole LLHHHHHH-DHH3HH-HHHHHHD9
All items except dynamite LLHHHHHH-HHHHHH-HHHHHH3B

Level Password
2 SZWS
3 ZS2S
4 ZZPS
5 SW3S
6 SXES
7 ZW4S
8 ZX9S
9 WSRS
10 WZFS
11 XSJS
12 XZKS
13 WWMS
14 WXCS
15 XWAS
16 XXOS
17 S2SZ
18 STWZ
19 Z22Z
20 ZTPZ

Replenish weapons in toon town
First get as many weapon types as you can (or don't if you are happy replenishing the weapons you have now). Get the dynamite, and blast the wall to toon town. Drive all the way to the most upper right spot on the map by Doom's Warehouse. Get out of your car and start walking. Go around the mountains and follow the water until it curves around the other way. To your right you will see a road connected to two buildings. When you go inside it flashes "magical building". When you try and use your numbered items, they fall out of the ceiling without the number decreasing! The better thing is that you can pick them up, over and over, until your weapon is replenished!

Super Password
For an easier game, enter the password "LLHHHHHH-HHHHHH-HHHHHH3B". This code gives you everything except the dynamite. After entering this password, purchase some dynamite and kill Doom!

Alternately, enter all "3"s to start the game with 8 whistles, The Will, 8 roses, 8 pieces of cheese, 8 pieces of meat, 8 pies, 8 hearts, 8 rattles, 8 fishbone, 8 six shooters, 8 baseballs, 8 cigars, 8 wallets, 8 portable holes, 8 bricks, 8 crowbars, 8 boxing gloves, 8 flashlights, and 8 bombs.


Whomp

More energy
Intentionally die immediately after starting game play. Continue the game to restart with another energy tank. Repeat this process again to start with three tanks.

Sound test
Hold A + B on controller two and press Start on controller one at the title screen. Press Left or Right to select a sound and A to play it.


Willow

Full inventory
Enter 8zs L4B W4K fyM 6JW 5Kq as a password.

Location select
Enter oBH jq2 xgI 5ve iNw g5f as a password. The game will start at level 16, near Nockmaar. Press Select to display numbers in two white blocks. Hold B and press Up or Down to select the first number. Hold A and press Up or Down to select the second number. Press Select after both numbers are entered to jump to a new location.

Location Coordinates
Gates of Nockmaar 0, 18
Tavern of the Travelers A, 9
Tir Asleen F, 19
Dew 13, F
Newlyn 1A, E
Po's house 13, 3
Twins Tower 8, 3
Thunder Cabin C, 10
Abang's room 18, 1B
Bavmorda's guard 0, 13
Bavmorda 11, 1B

Status Password
Start game at experience level 16 yjs L4B vHg 2Ui JIX 4fm
Start game with all items 8zs L4B W4K fyM 6JW 5Kq
Experience level 9 e7u 7M8 ?42 1Iy YBe urk
Experience level 11 ftT ZAs zAf eXh JQr 6H3
Experience level 13 Xg8 QTT opf KUh JQD kQK
Experience level 14 05P j84 78p VLm QJW 5JN
Experience level 16 6oF nJJ r7N itL 5I1 R!v
The Castle hG! aYY evV zgx gX1 CFN


Wizardry Proving Grounds Of The Mad Overlord

Extra money
Begin a new game, and buy as many daggers as possible from Boltac's Trading Post. Save the game, reset the NES, then enter POGGSY as a password. Return to Boltacs Trading Post and sell all the daggers that were previously purchased.


Wizards And Warriors

Unlimited gems
Use the red key to enter the red door on level two. Move all the way up and break the gem block to collect a total of five gems. Move left and fall down to the bottom of the level. Return to the top and repeat this procedure to collect an unlimited number of gems.


Wizards And Warriors 2 Ironsword

Level Passwords
Air DDBMNWMBZZDJ
Forest JJTRJZRZQMWN
Water JBTRHMWQRRWW
Fire KJTNJWQXRLTP
Icefire Mountain WLTRMBRLNBKR
End BDTRBTTNNGNT

Have the Shield
Enter WBTRLZPBDPZW as a password.
Have the Ironsword:
Enter MQTRLZPBRDZZ as a password.
Have Axe and Helmet
Enter RLTRLZPBMMZK as a password


World Champ

Final match
Enter SWJMNWGBX as a password.

Super fighter
Enter SN_NN_N as a password to get a fighter with Defense, Speed, Punch, and Stamina set to 155. Note "_" indicates a space.


Wrecking Crew

Walking in mid-air
Note: This trick works best with a controller with an auto-fire feature. Get a Gold Hammer and approach the edge of a platform. Use the auto-fire to begin swinging the hammer and slowly move off the platform. Keep the D-pad pressed in that direction to swing while walking in mid-air.

Hint: Super Hammer:
Hit the bombs in level 6 in the following order to get a super hammer that breaks bricks quicker: lower right, lower left, top left.


Wurm Journey To The Center Of The Earth

Level Passwords
2 3196
3 3569
4 1719
5 1024


WWF Steel Cage Challenge

Regain energy
Hold Select during a match to regain energy. Note: This may only be done once per match.


WWF Wrestlemania

New Characters
Play as Bam Bam Bigelow or Yokozona (PAL version):
Press Up, X, Down, B, Y, R, L, A(2), X, Y at the copyright screen.


WWF Wrestlemania Challenge

Tag team commands
Begin game play in "Tag Team" or "Survivor Series" modes. Press Select + B to have your partner run outside of the ring and fight your opponent's partner. Press Select + A to have your partner enter the ring to help your character. Press Select + A + B when your partner is near the ring post to have him climb the post and jump into the ring.


Xevious The Avenger

Extra ship
Drop a bomb into the lake that appears before the first group of spinning walls. Collect the "S" power-up for an additional ship.


Xexyz

End level
Begin game play and reach the first wall. Then hold Down for approximately two seconds and jump to advance to the last level.

Invincibility
Begin a new game and immediately press B, A, B, Start, Up, Down. Your character will now be able to pass through all opponents except for Bosses.

Play Bosses on hovercrafts
Enter BBA1357912 as a password.

Play Bosses without hovercrafts
Enter A2A4A6A8A0 as a password.

Level Passwords
1-1 17597 1069B
1-2 772FB B469B
1-3 58E8B 11F91
2-1 361B7 C9185
3-1 7955E BFC1E
3-3 696B3 BA491
4-1 C9646 47D1E
5-1 5F5A4 90D9B
5-2 07A50 8D614
6-1 0CB01 5E88F
7-1 C519D 33814
7-2 217B1 5719B
8-1 0A21D 2D814
9-1 6FD8D C660A
9-2 6F769 32C0A
9-3 99363 B4585
10-1 482F8 B9A1E
11-1 34D30 26EOA
12-1 CA249 BDD85
12-2 568A8 E2D85
12-3 DF44E 0BB00
End 5C2B5 C8A1E


Yo! Noid

Cheat mode
Press Up(2), Down, Left, Right, Left, Right, A, B, A, Up, Start at the title screen to display a new options screen.

Level 3 teleport
Press Up(2), Down(2), A immediately before reaching the fourth opponent on level 3.


Yoshi's Cookie

Level select
Select a one player game and set the following options: "Music" to "Off, "Speed" to "High", and "Round" to "10". Hold Up and press Select. The phrase "Round 11" will appear to confirm correct code entry. Press Select again to increase the level number.

tip
Round 4 Stage 10 in the puzzle section. First move the cheerio looking cookie that's on the second row from the top left, and the cheerio looking cookkie on the second row to the bottom right. Third row from the left, move the whole row up. Third row from the right, move the whole row down. There ya go.


Zanac

Level select
Reset the NES system thirteen times, then press Select. Choose the "Continue" option and press Left or Right to select a starting level. Press Start to begin game play.

Sound test
Hold A + B and power on the NES system. Alternatively, hold Start + Select + A + B at the game over screen. Release all buttons when the screen turns black.

Continue game play
After losing the game on level 11 or 12, highlight the "Continue" option on the title screen, press Down, Up on controller two, then press Start on controller one. Alternatively, after the title screen re-appears hold Up + A + B + Select until "Continue" is highlighted, then press Start.

Ship power-up
Hold A + B and press Start at the title screen. After six "6" power-ups are collected, all objects will transform into extra lives.

Transform ship
Hold A + B + Select + Start when game play begins.

Hidden message
Wait until the fairy stops moving during the ending sequence. Then, press A + B on controllers one and two.


Zelda 2 The Adventure Of Link

Start at second world
Enter ZELDA as a name to begin at the second world.

Quit game
Press Start on controller one, then hold Up + A on controller two.

Easy experience
Save the game after completing the game once. Use this character to complete a castle. Press Start on controller one, then hold Up + A on controller two. Save the game and immediately begin game play with a new character. The new character's experience points will rapidly increase after starting.

Alternatively, complete the first quest, then go to one of the palaces during the second quest. After he has placed the crystal in the statue, his experience points will quickly increase. While this is occurring, press Up + A on controller two. Select the save option and then resume game play with a new character. This new character will also gain experience points quickly.

Hint: The Final Guardian:
Go to the left side of the screen and rapidly tap B when fighting your shadow character.
Hint: Save magic refill time:
While in a town and speaking to the old lady that gives you magic, cast a spell when the magic meter is going up. The magic meter will go down and then continue to go up, no matter how many spells you cast, until filled. Warning: This will not work with any other color jar.


Zelda (The Legend Of)

Fast save
Press Start to display the options menu, then press Up + A on controller two. The game save menu will appear.

Expert mode
Enter ZELDA as a name.

Flutes and whistles
Blow the flute in any ordinary place in the Overworld. A tornado will takes you away. The same thing happens in Mario Brothers 3 after a whistle is found (1-3,1-F,2-H) and used.

Old Man
Find an old man inside any of the Labyrinths, and then bomb, shoot, stab, or burn him The two flames will start attacking you.

Save Without Dying
If you want to save anddo not want to take the time to die properly, here's how to do it. Bring up the sub-screen by pressing start on controller 1. Now take controller 2 and press A and any direction on the control pad and the save screen will appear. Please note: the retry selection will not be avilable.

Second Quest
To start a game at the second quest (after you've beaten it once), enter your name as "ZELDA".

The Case of the Missing Door
When you first enter Level 1 in the First Quest, immediately leave and re-enter. The locked door will be gone!
The Key Fairy
If you don't have a key And you have the fairy spell you can go through the locked doors without the key.

To get the Blue ring
To get the Blue ring on the second quest, go behind the Gambling tree and push on the wall(Its somewere in the middle.) then you will find A shop. You need 250 rubees to puchase the blue ring but it reduces damage you take in by half

lots of coins
this is a tip to get lots of money real fast go to the graveyard and walk in to the graves when you get 10 or 11 ghosts kill the first ghost that was there before you walked into the grave and kill him the other ghosts will die and you can get lots of money continue this for more coins...........

Hint: No broken door charge:
Press A + B on controller two after the old man asks for payment for a broken door.

Hint: Unlock door in first dungeon:
During the First Quest, enter the first Dungeon for the first time, then turn around and immediately exit. Turn back around and re-enter the first Dungeon. The locked door at the top of the screen will be open.

Hint: The Lost Woods:
The Lost Woods are located in southwestern Hyrule. There are two exits from The Lost Woods, west and east. If you go north or south, you will end up in The Lost Woods again. You can always exit to the east. To get to the Graveyard to the west, go north, west, south, west. If you make a mistake, you will have to take the eastern exit, then return to The Lost Woods and go through the north, west, south, west path again.

Hint: The Lost Hills:
The Lost Hills are like The Lost Woods, but the path you take is different. If you want to go north to the entrance to Level 5, then take the north path five times. To exit The Lost Hills, go west.

Hint: The Secret Pond:
The Secret Pond is located in western Hyrule, near The Lost Woods. It hides the entrance to Level 7. To reveal the entrance, blow the Whistle. The water will disappear, and stairs will appear which lead into Level 7.

Hint: Defeat Gohma with one shot:
Ready your Bow and Arrows before you enter Gohma's room in Level 5. Fire as soon as you enter the room. Gohma will be perfectly lined up with the doorway with his eye open, and you will be able to defeat him with a single shot.

Hint: Stairs:
Whenever you see statues in the Overworld, a set of stairs will almost always be under one of them.

Hint: Waterfall:
Walk into the waterfall

Hint: Eyeballs:
In the level with the giant eyeball, play the flute and it will shrink down to a smaller size.

Hint: Heart piece locations:
From the starting point: move 4 screens to the right and bomb wall.
From the starting point: move 4 screens right, 5 screens up, 1 screen right, and bomb rock.
From the starting point: move 1 screen right, 3 screens up, 1 screen left, and burn fifth bush from the right.
From the starting point: move 8 screens right and 2 screens up. Must have the ladder.
From the starting point: move 8 screens right and 5 screens up. Must have the raft.


Zen Intergalactic Ninja

Level Passwords
Smog Blank, Bottle, Tire, Can
Water Newspaper, Blank, Newspaper, Tire
Dust Tire, Newspaper, Blank, Can
End Bottle, Tire, Can, Can


Zombie Nation

Sound test
Hold Up + A + B and reset the NES system.

Restore energy
Pause game play and press Up(2), Down(2), Left, Right, Left, Right, B, A, Start. Note: This may only be done once per game.