msx index

Date: 09-2001
Games: 056
System: MSX


msx liste A

A

 | 4 games
After the War |
Akin
Aleste
Aleste 2


msx liste B

B

 | 6 games
BCF Penguin demo |
Blade Lords
Boomerang
Bozo's Big Adventure
Breaker Breaker
Bubbles


msx liste C

C

 | 4 games
Capitan Sevilla |
Chuka Taisen
Construction Craze
Contrary


msx liste D

D

 | 5 games
Danger Mouse |
Darwin 4078
Dix
Dizzy
Dragon Quiz


msx liste F

F

 | 4 games
Feedback |
Frantic
Fray In Magical Adventure
Freddy Hardest


msx liste G

G

 | 4 games
Galf |
Gall Force
Girly Block
Green Crystal


msx liste h

H

 | 1 games
Hinotori |


msx liste i

I

 | 2 games
Ice |
Ikari Warriors


msx liste j

J

 | 2 games
Jet Set Willy 2 |
Journey to the Centre of the Earth


msx liste K

K

 | 1 games
Kings Valley 2 |


msx liste l

L

 | 2 games
Loderunner |
Logibal


msx liste M

M

 | 3 games
Macross |
Metal Gear
Moonrider


msx liste N

N

 | 3 games
Navy Moves |
Ninja kun
Nosh
Not again


msx liste P

P

 | 5 games
Pacmania |
Payload
Pinball blaster
Police Story
Protector


msx liste R

R

 | 1 games
Rise-out |


msx liste S

S

 | 1 games
Super Laydock |


msx liste T

T

 | 3 games
The Goonies |
Titanic
Treasure Of Usas


msx liste V

V

 | 2 games
Valkyr |
Vortex Raider


msx liste W

W

 | 1 games
Wonderboy |


msx liste z

Z

 | 1 games
Zanac Excellent |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


After the War

Password
Part 2 = 11423


Akin

Passwords
0 = Awakening
1 = Chakri
2 = Phuket
3 = Chedi
4 = Baht
5 = Sukhothai
6 = Visikha
7 = Makha
8 = Asalha
9 = Viharn
10= Kulcharee
11= Wasun


Aleste

Bonus level
Press in the startingsequence the S,T and SPACE at the same time for the Soundtest. Press after finishing the game 'continue' you will get a bonuslevel, after that you will enter level 8. Start disk C with [SELECT] pressed down .


Aleste 2

Get a demo
Press during the startingsequence SELECT and hold him tight, you will come the Soundtest. By pressing STOP is the speed of your ship to adjust. By putting disk A instead of disk C in your machine when finishing level 4, you will get a demo.


BCF Penguin demo

Paswords
Try the following codes : (iput = [F1] followed by password and [RETURN])
SNOUT = Demo of Snout
SCROLL = a scroll appears.
BCF = the famous intro
VADER JACOB = the famous tune


Blade Lords

Continue
For continue-ing with players with cursors: press at the same time: cursor down, left, right, shift and space.


Boomerang

Change Level
Press at the same time SHIFT + W + S + O + I + N, and you will advance a level.


Bozo's Big Adventure

Paswords
Level 2 = EARTH
Level 3 = SPACE
Level 4 = MACRO
Level 5 = CREAM


Breaker Breaker

Passwords
Bank 2 = EASY
Bank 3 = ANGRY
Bank 4 = GRATEFULL
Bank 5 = DEAD
Bank 6 = VISIBLE
Bank 7 = HAROLD
Bank 8 = SMILING
Bank 9 = WAITING
Bank 10 = MINSTREL
Bank 11 = TIGER
Bank 12 = ILLUSIVE
Bank 13 = RAMPANT
Bank 14 = ROARING
Bank 15 = BORED
Bank 16 = FINAL


Bubbles

Passwords
Stage 11 = VALBURG
Stage 21 = COMPETE
Stage 31 = GROSDOF


Capitan Sevilla

Password
Level 2= 335495


Chuka Taisen

First weapon changes
ESC + F7 > 2 * RETURN + A

Second weapon changes
ESC + F7 > 2 * RETURN + B

Invulnerable
ESC + F7 > 2 * RETURN + F


Construction Craze

Passwords

Level | 1 | 2 | 3 | 4 | 5
1 Player | 0002 | 0006 | 0024 | 0120 | 0840
2 Players | 0018 | 0054 | 0216 | 1080 | 7560


Contrary

Passwords
Level 4 : MRCONTRARY
Level 6 : EMERGENCY
Enddemo : ENDSTORY


Danger Mouse

Passwords
7842981 = level 2


Darwin 4078

Unlimited Lives
Press ESC and type: ERTSDFZ press ESC again and you have infinit number of lives.

Cheat Mode
Press ESC and type: ERTJK press ESC again and you have the Cheat mode.


Dix

Passwords
2 = BNW4HUU
3 = NBW8SZU
4 = NYEXRUU
5 = N148XUU
6 = ZC4RHUU
7 = BX6NRUU
8 = N26YUZU
9 = BDIUSUU
10 = ZWSRPZU
11 = N38SXUU
12 = NEQPXUU
13 = NVKYTZU
14 = ZUKURZU
15 = ZFAUZNU
16 = BUCUZUU
17 = Z5YSXUU
18 = ZGCYPUU
19 = NTWSXZU
20 = N6ETUTU
21 = NH4UV2U
22 = ZS4HPNU
23 = Z7UT8TU
24 = NI6SUZU
25 = ZR62YNU
26 = N8IZSUU
27 = NJ8XVUU
28 = ZQ8SZUU
29 = Z9QNTZU
30 = BKN22UU


Dizzy

Passwords
1. = engine
2. = dragon
3. = option
4. = diving
5. = pillow
6. = palace
7. = outrun
8. = nature
9. = listen
10 = jargon
11 = editor
12 = invest
13 = finish


Dragon Quiz

Soundtest
Start with disk B in the drive and you will get a soundtest


Feedback

Soundtest
Press S and T at the same time for the soundtest.


Frantic

Passwords
Level 2 = NOSHJE
Level 3 = SEQUEL
Level 4 = TWITCH
Level 5 = MARVEL

Passwords + change level
Give just for the little extra help first as password : EXTRAS then RETURN and after that the password for the level.


Fray In Magical Adventure

More Options
Start disk 1 with the word BGM pressed down, and start disk 2 with GO pressed down.Press during the game Shift and choose the last option but one.


Freddy Hardest

Passwords
 Level 2 : 897653


Galf

Passwords
 stage 1 = UNDER
stage 2 = COMPY
stage 3 = STAGE
stage 4 = SCORE
stage 5 = RAINY
stage 6 = STORM
stage 7 = GALFY
stage 8 = CLUBS
stage 9 = PRINT
stage 10= GAMES
stage 11= BRAVO
stage 12= FINAL


Gall Force

Get 11 powers and 9 lives
Press 1 5 0 when choosing a pilot,to get 11 powers and 9 lives.


Girly Block

Passwords
 1 = KJ4PRCH4
2 = ZLT66LYT
3 = V25L7P6L
5 = DYQKV208
6 = BYBMQ05H
7 = VGK5AA3T


Green Crystal

See the end demo
Start the computer with CTRL + SHIFT and B pressed down for the enddemo.


Hinotori

Get 1 Continue
Press when you are death on F-5 for a continue, Press one time, or else you lose your weapons and money.

Passwords
HAYAMA (3 red balls, type after F1 + 2x CLS-HOME)
METALSLAVE (max. aantal vuurtjes)
SUPERBALL (all shield
ULTRABOX (all boxes)
TURBO (walk faster)
HOIHOIHOINOHOI (complete map)
KOKOWADOKO (6x map with F4)
AUTOSHOT (automatic shooting)
DOKODEMOMAP (map with F5)
ILOVEHINOTORI (Invulnerable )
KINOOOIHITODANE (all doors open)
ENDDEMOGAMITAINA (The end demo)
HANEYOKAGAYAKE (money is x10)
FULLITEMDAYOON (every item 1x)
GAOOOOOOOOOOH (10 lifes extra)
NANDANANDANANDA (Invulnerable)
PHBZF8VI1ZQ886KCKG19G (Stage 2)
84JASFS3PG4SHGHGZR9LFJ (Stage 3)
VQPHNPF59HV9188Q21D5C (Stage 4)
NC4KCJ5DBELDM955FDRID (Stage 5)
HY4VG1B1MA9SFDLGBHMBM (Stage 6)


Ice

Password
CASIO


Ikari Warriors

Go back to the startscreen
By pressing F-4 you will go back to the startscreen .


Jet Set Willy 2

Map off all the rooms
Press SELECT and SPACE at the same time, enter as code CAVEMAN. Now you will get by pressing F1 the map of all the rooms, F2 gets you 255 lives.

Get 255 lives
Press SELECT and SPACE at the same time, enter as code CAVEMAN. Now you will get by pressing F2 gets you 255 lives.


Journey to the Centre of the Earth

Passwords
Part 2 = DECENT
Part 3 = ADRIFT
Part 4 = RETURN


Kings Valley 2

Passwords
field 47 = helpmode
field 49 = gamemode
field 51 = demomode
field 53 = kingmode
invulnerable = festival
tryagain = in game + F5 = continue


Loderunner

Change level
Press during the game ESC followed by the C and type the number of the level in which you want to play, RETURN and P and you can advance.


Logibal

Passwords
1. niet slecht
2. goed gedaan
3. lastig he
4. nu komt het
5. succes
6. weer een veld
7. dit was zes
8. ga zo door
9. een nieuw veld
10. Jacco bedankt
11. Maestros board
12. The games bbs
13. Internal error
14. klein grapje
15. twaalf uurtje
16. vier bier rijmt
17. vier pils niet
18. geen zin meer
19. niet moeilijk
20. niet makkelijk
21. lees MCCM
22. leer pascal
23. wees een vent
24. of een meisje
25. het gaat goed
26. speel Tetravex
27. of Minesweeper
28. geen oranje bal
29. ook geen paarse
30. wel een gele
31. en een rode bal
32. maar geen zwart
33. dat is jammer
34. MSX of anders
35. juist niks
36. de bal is rond
37. de kubus niet
38. computer kunst
39. computer kitsch
40. Druijff Frank
41. he is not real
42. hij is intiger
43. print is uit
44. writeln is in
45. ramdisk is leuk
46. memman is beter
47. tassword is uit
48. Ted is echt in
49. kopen dus
50. is het


Macross

Change stage.
When you see on screen the word SCENE, press on CTRL + F1.

Immortal
TAB,CTRL,SHIFT,SELECT,STOP and F5 at the same time.

Mortal
TAB,CTRL,SHIFT,SELECT,STOP and F4.


Metal Gear

999 Bullet
Press F1 + NORIKO + F1

A star
Press F1 + ANTA WA ERAI + F1

All cards
Press F1 + HIRAKE GOMA + F1


Moonrider

Invulnerable
Press : R + E + D + S + G + U + B + X (Capitals).


Navy Moves

Passwords
Level 2 : 53817


Ninja kun

Change level
[ESC]+[F1]+[GRAPH_CODE].


Nosh

Passwords
World 1 = SQUEEK
World 2 = NOFUSS
World 3 = WARMTH
World 4 = NEEDLE
World 5 = PEBBLE


Not again

Passwords
Level 27 = 786766512
Level 28 = 7924512846
Level 29 = 7877252345
Level 30 = 1265095623
Level 31 = 9898942990
Level 32 = 1638563900


Pacmania

Adjust Speed
Press during the game TAB to adjust the gameing speed (0-9).


Payload

Happy trucking ?
Press F-1 + ESC + TAB + CTRL + SHIFT + 1 at the same time.


Pinball blaster

Incredible amount of balls
Press [STOP] and enter 'COSMIC'.


Police Story

All items
P + L together with CTRL

Extra power
F-2 + CTRL

Empty room
F-3 + CTRL

Change level
STOP followed by F-5 = next level


Protector

Change level
Press T + O to advance a level.


Rise-out

Passwords
Level 2 = BIGI
Level 3 = SNAK
Level 4 = GRAS
Level 5 = LADR
Level 6 = 2TOW
Level 7 = ASCI
Level 8 = LOOP
Level 9 = ROOM
Level 10 = AMID
Level 11 = 5TOW
Level 12 = LAKE
Level 13 = GOLG
Level 14 = PYR2
Level 15 = PYR3
Level 16 = OOBA
Level 17 = PYR1
Level 18 = PYR4
Level 19 = TRAP
Level 20 = TANK


Super Laydock

All weapons
As password: SLPHXJJLMOGPAS


The Goonies

Passwords
Press CTRL + K and type the following passwords :
level 1 = GOONIES
level 2 = MR SLOTH
level 3 = GOON DOCKS
level 4 = DOUBLOON
level 5 = ONE EYED WILLY


Titanic

Passwords
2 part : SUSIE


Treasure Of Usas

Passwords
Dunhang = Stage JUBA RUINS
Alchi = Stage HARAPPA RUINS
Hunza = Stage GANDHARA RUINS
Agra = Stage MOHENJO DARO


Valkyr

Enable cheat
Press ESC, TAB, CTRL, SHIFT and the movementkeys, the word Cheat will appear in your screen.


Vortex Raider

Change level
Press STOP followed by 'COSMIC' followed STOP and SELECT.


Wonderboy

Change level
Press ESC followed by G,H,J,K,L,V,B,N,M and advance a level.

Indestructable
Press ESC followed by Z,X,G,H,J,K,L,V,B,N, M together with space


Zanac Excellent

Soundtest
Press when you are death C + D + S + T at the same time for the soundtest.