intel index

Date: 09-2001
Games: 025
System: Intellivision


intel liste A

A

 | 6 games
Advanced Dungeons & Dragons |
Advanced Dungeons & Dragons: Treasure of Tarmin
Armor Battle
Astroblast
Astrosmash
Auto Racing


intel liste B

B

 | 4 games
B-17 Bomber |
Beauty & the Beast
Body Slam Super Pro Wrestling
Bump n Jump


intel liste C

C

 | 1 games
Chip Shot Super Pro Golf |


intel liste D

D

 | 3 games
Dig-Dug |
Diner
Dragonfire


intel liste h

H

 | 1 games
Hover Force |


intel liste l

L

 | 1 games
Lock |


intel liste M

M

 | 1 games
Mission X |


intel liste N

N

 | 1 games
Night Stalker |


intel liste S

S

 | 5 games
Sewer Sam |
Slam Dunk Super Pro Basketball
Star Strike
Super Pro Football
Swords & Serpents


intel liste T

T

 | 2 games
Tower of Doom |
Tron Deadly Discs


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Basketbrawl

AD&D: Treasure of Tarmin

Pause the Game
During play, press 1 and 6 on the keypad to pause the game.

Playing Tip
Never use small blue potions unless you are almost dead! These little guys save your but when fighter big enemies.

Red, White, and Blue
There are three different specials that you may encounter on your quest.
BLUE DOOR: If you kill the monster behind this door you will be able to see past a door's wall.
RED DOOR: If you defeat the monster behind this door you will become invincible.
WHITE DOOR: If you can kill this monster you'll become invisible to all enemies.

Wrap-Around Castle
If you reach the 256th level and go down you'll return to the first level.


Basketbrawl

Advanced Dungeons & Dragons

Duplicate Monsters
Play until reaching a situation where a slow moving monster, such as a jelly, is above your character in a lengthy vertical hall. Move downward until the monster is almost off the top of the screen, then quickly move back up. If the timing was correct, the monster at the top of the screen will have been duplicated.

Pause the Game
To pause, press 1 + 6 while playing.


Basketbrawl

Armor Battle

Ghost Tank
Move a tank to the bottom of the screen, then inactivate it. Shoot another tank once or twice to force it to move down. Re-activate the first tank, position it so it faces directly downward, and drive forward until it re-appears at the top of the screen.


Basketbrawl

Astroblast

Easier Game
If you force the system to track the maximum number of objects with separate velocities (about five) and then shoot a large rock, it will disappear without fragmenting into smaller rocks.


Basketbrawl

Astrosmash

Secret Game
Insert the Astromash cart then turn on your machine. Now, anytime that the game is on, HOLD the reset for 3 seconds. Now go to the game select screen, and you will find the secret game, an "asteroids" clone.


Basketbrawl

Auto Racing

Drive to Other Tracks
Intentionally drive off the current track and steer between the trees to reach one of the other four tracks or a hidden drag strip.

Hidden Game (White Label Only)
At title screen hold 4,7,8,9,0 and then press left side lower button in this order. There will be a game called basketball II, it is only 1 player.


Basketbrawl

B-17 Bomber

In-flight Repairs
Does your plane have more holes than a swiss cheese factory? If so, take it to the highest altitude possible, and let yourself get hit enough to crash. The damage counter will increase while you fall, but it will reset before you reach the ground.


Basketbrawl

Beauty & the Beast

Extra Points
Climb to the top of the first building, then intentionally fall off instead of moving to the next building. Although one life will be lost, game play will be easier, allowing an extra life and more points to be gained when the first building is climbed again.


Basketbrawl

Body Slam Super Pro Wrestling

View Credits
To view the credits, press 0 at the title screen. If only all codes were this easy. :-)


Basketbrawl

Bump n' Jump

Hidden Road
Jump off to the side and land outside the screen to find a hidden road.

Super Jumping Car
Speed up your racer and depending on the width of the road, and how really crazy you think you are; Make the leap of faith over the side railings and across until you dissapear. Just keep pressing over and you will appear on the other side of the screen, and with a little luck, you will make it to the other side.


Basketbrawl

Chip Shot Super Pro Golf

Secret Message from the Programmer
Press 2 + 3 on controller one and 2 + 6 on controller two and press reset.

View Credits
Press 0 at the title screen.


Basketbrawl

Dig-Dug

Bonus Game
Press 4 + 7 on controllers one and two, then press Reset. A modified version of TRON Deadly Discs starring the hot dogs from BurgerTime will begin.


Basketbrawl

Diner

View Credits
Allow the game to remain at the title screen until the credits appear.


Basketbrawl

Dragonfire

Playing Tip
Let a fireball catch your legs just as you leave the treasure room, this seems to hurt the next player more than it does you.


Basketbrawl

Hover Force

Secret Message
Hold 2 + 3 on controller one, 2 + 6 on controller two, then press Reset to see a message from the programmer to his family.

View Credits
Press 0 at the title screen.


Basketbrawl

Lock

Warping
Stand inside the upper tunnel and continuously move back and forth while partway off the screen. Your character will eventually disappear and re-appear on the other side of the screen after a period of time.


Basketbrawl

Mission X

View Credits
To view the credits, hold 9 on controller one and 6 on controller two. While doing this, press Reset at the title screen.


Basketbrawl

Night Stalker

Run and Shoot Simultaneously
To run and shoot simultaneously, use controller one to move while using controller two to shoot.

Ultimate experience
press up+down+l+r+R+R+R+L+L+L+R+R+L+L+L for ultimate experince level at main menu


Basketbrawl

Sewer Sam

No Shirt
At the "Press Start" screen, press 6-4-5-5-1 on the controller and Sam should have no shirt.


Basketbrawl

Slam Dunk Super Pro Basketball

View Credits
Press 0 at the title screen.


Basketbrawl

Star Strike

Lock your Position
Hold the D-pad on controller one in any position and press either Top Action Button. The ship will remain at the same screen position. Release the D-pad to resume normal game play.


Basketbrawl

Super Pro Football

View Credits
Press 0 at the title screen.


Basketbrawl

Swords & Serpents

View Credits
Walk around the interior of the dragon's lair and avoid getting killed. The initials of the programmer will eventually appear.


Basketbrawl

Tower of Doom

View Credits
Press 0 at the title screen.


Basketbrawl

Tron Deadly Discs

Infinite scoring
You can do this with any attackers, though it is preferable with the slowest (purple) ones.
Whenever you get a purple attacker, don't kill him. When you have three purple attackers, go to the bottom right corner of the playing area and enter block mode to break discs. (Bottom left might work too, but I like the right side better.)
With a little practice, you will find the place where you can protect yourself from all attacks by breakings discs. Just keep breaking discs; do not kill anything. If you do and your score is above 1M, the replacement attacker will kill you since they only have to touch you.
It is better to have purple attackers because their shots are slower than any others'.
It is kind of boring, but you can break discs forever and rack up whatever score you want. At least until your Intellivision dies or the power goes out.

Move and Shoot Simultaneously
Use controller one to shoot discs while using the D-pad on controller two to move or vice versa.