c64 index

Date: 09-2001
Games: 006
System: Commodore 64


c64 liste B

B

 | 1 games
Bard's Tale 2 The Destiny Knight |


c64 liste D

D

 | 1 games
Defender of the Crown |


c64 liste F

F

 | 1 games
Fighting Force |


c64 liste L

L

 | 1 games
Legacy of the Ancients |


c64 liste M

M

 | 1 games
Maniac Mansion |


c64 liste P

P

 | 1 games
Pirates |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Bard's Tale 2 The Destiny Knight

Buy any Magic Item
Go to the weapons shop in any town. Select which character you want to buy an item. Before you hit "B" to buy an item remove the Bards Tale disk from the drive. Replace it with any other game from Electronic Arts, then hit "B" to buy. If the code worked properly you will be able to purchase any magic item in the game.


Defender of the Crown

Infinite Everything
First, call a tournament once you have gained enough land, or wait for a tournament to be called. When the jousting begins, try to lance the enemy's horse in the head. Sounds weird, but you will be thrown out of the tournament and ALL your land will be stripped. Now RAID your own castle that you have been stripped of, DO NOT ACQUIRE IT. If this is done correctly, there should be a malfunction in your $$$$ collection and u can buy all the men to put in your garrison u desire as money pours in.


Fighting Force

Weapon Cache
In level 1.1 go to your right past the gate. There you will find police fences, behind which are a pistol and a bar.


Legacy of the Ancients

Get Rich Quick
I kept doing this over and over, and I got so much money, that the computer can't handle that many digits, so I have close to infinite cash! Here's what you do: Get a Topaz museum coin and a Jade museum coin (Do this by killing thieves and other monsters). Go to the Museum, find the Currency exhibit. Every time you go there, the exhibit will offer a free sample of gold (If you use the topaz coin, of course). Once you get it, find the Thornberry town exhibit, and use the Jade coin to get there. Deposit some money in the bank. And, if you're strong enough, rob the bank. It is well worth robbing the Thornberry bank multiple times, since they have a large mint.


Maniac Mansion

A Cool Ending
When you enter the meteor's room, grab it and go out the door. You will end up in the garage. Hurry and run out the gate and goto the room with the man-eating plant. Hurry and feed the meteor to the plant.


Pirates

Keep the Crew Happy
Sailors are happiest when their share of the loot is more than a pittance. Therefore, before divvying the spoils, sacrifice part of your crew in battle. This will significantly increase each man’s share.
(Note: Don’t slaughter all of your men or you may find yourself captured.)

Seize control of Seafaring Vessels
The easiest way to seize control of a seafaring vessel (particularly when you are out-gunned and out-manned) is to climb aboard and fight the captain on her deck.

Women and Marriage
Use your charm and charisma to win over the favor of townswomen. When you visit the town again, they will freely give you information that is otherwise hard to come by. Be content to just “Make Conversation” with perspective brides until you have gained considerable rank and reputation. Then marry into the governor’s family.