ultimate tc index

Date: 01-2002
Games: 907
System: Amiga


0.9

6 games
3D Pool
4 Get It
4D Sports Boxing
4D Sports Driving
5th Dimension
688 Attack Sub


A

85 games
A Mind Forever Voyaging
Aaargh!
Abandoned Places 2
Ace the Space Case
Action Cats
Action Fighter
Addams Family The
Advanced Ski Simulator
Adventure 550
Adventures of Robin Hood
After The War
Afterburner
Afterburner 2
Agony
Airball
Airbus 320 - Europe
Airbus 320 - USA
Akira
Aladdin
Alcatraz
Alfred Chicken
Alice in Wonderland
Alien 3
Alien Breed
Alien Breed - Special Edition
Alien Breed - Tower Assault
Alien Breed 2
Alien Breed 3D
Alien Breed 3D 2 - The Killing Grounds
Alien World
Aliens
Allo Allo
Altered Beast
Alternate Reality - The City
Amazing Spider-Man The
Amazon Adventure
Amiganoid
Amnios
AMOS Professional
Amosteroids
Anarchy
Another World
Ant Heads
Antep
Ants
APB
Apidya
Apocalypse
Apprentice
Aquanaut
Aquatic Games The
Aquaventura
Arabian Nights
Arcade Pool
Archer McLean Pool
Archipelagos
Arctic Fox
Arkanoid
Arkanoid II - Revenge of Doh
Arkanoid III
Armalyte
Armourgeddon
Army Moves
Arnie
Arnie 2
Artura
Assassin
Assassin - Special Edition
Asterix And Obelix - Operation Hinkelstein
Astral
Astro Marine Corp
Asylum
Atax
Athletics
Atomic Robokid
Atomino
Atomsmasher
ATR
A-Train
Auntarctic Adventure
Australo Piticus Mechanicus
Awesome
Axels Magic Hammer
Aztec Tomb


B

79 games
Baby Jo
Back To The Future 2
Back To The Future 3
Bad Company
Baldy
Bangboo
Banshee
Barbarian (Palace)
Barbarian (Psygnosis)
Barbarian 2 (Psygnosis)
Bard's Tale
Bart vs The Space Mutants
Bart vs The World
Batman - The Movie
Battle Command
Battle Isle
Battle Isle - Scenario Disk 1
Battle Isle - Scenario Disk 2
Battle Squadron
Battle Valley
BC Kid
Beach Volleyball
Beast Busters
Beavers
Behind The Iron Gate
Belial
Benefactor
Better Dead Than Alien
Beverly Hills Cop
Big Run
Bignose The Caveman
Bill's Tomato Game
Bio Challenge
Bionic Commando
Black Magic
Blacktiger
Blastar
Blazing Thunder
Blob
Blobz
Block Shock
Blockbuster
Blocks
Blood Money
Bob's Bad Day
Body Blows
Bog Rats
Bomb X
Bombmania
Bombuzal
Bonanza Brothers
Bonecruncher
Booty
Borobodur
Bounce-N-Blast
Bouncing Bill
Bouncy
Brain Ball
Brainmann
Brainstorm
Breathless
Brian The Lion
Brides Of Dracula
Brutal Paws Of Fury
Brutal Sports Football
BSS Jane Seymour
Bubba
Bubble And Squeak
Bubble Bobble
Bubble Dizzy
Bubble Gun
Bubble Symphony
Budokan
Bug Bomber
Builderland
Bulldog
Bump
Bundesliga Manager Pro
Bunny Bricks


C

16games
Cabal
Cadaver
Campaign
Cannon Fodder
Cannon Fodder 2
Capital Punishment
Capone
Captain Blood
Captain Dynamo
Captain Planet
Captive
Cardiaxx
Carl Lewis Sports Challenge
Carlos
Carrier Command
Car-Vup


D

62 games
Daley Thompson's Olympic Challenge
Damocles Mercenary 2
Dark Castle
Darkman
Darkside
Das Magazin
Datastorm
Dawn Patrol
Days Of Thunder
Death Mask
Deep Core
Defender 2
Defender Of The Crown
Deflektor
Denaris
Detroit
Deuteros
Devious Designs
D-Generation
Die Hard 2
Dimo's Quest
Dinosaur Detective Agency
Disposable Hero
Dizzy
Doctor Who - Dalek Attack
Dogs of War
Dojo Dan
Dominator
Donk
Doodlebug
Doody
Doofus
Double Dragon
Double Dragon 3
Double Trouble
Dr Plummet's House Of Flux
Dragon Breed
Dragon Lord
Dragon Ninja
Dragon Scape
Dragon Spirit
Dragon Wars
Dragon's Lair - Singe's Castle
Dragon's Lair 2 - Time Warp
Dragon's Lair 3
Drakhen
Driller
Driving Force
Duck Tales
Dugger
Dune 2
Dungeon Master
Dungeon Quest
Dungeons Of Avalon 1
Dungeons Of Avalon 2
Dynablasters
Dynamite
Dynamite Dux
Dynamo
Dynasty
Dynasty Wars
Dyter-07


E

25 games
Eco
Eco Phantom
Edd The Duck
Edd The Duck 2
Elephant Antics
Elf
Eliminator
Elite
Emerald Isle
E-Motion
Empire Soccer
Empire Strikes Back
Enchanted Lands
Enduro Racer
Escape From Colditz
Escape From Tharkan
Escape From The Planet Of The Robot Monsters
Espana
E-Swat
Evil Garden
Exolon
Extase
Extreme Violence
Eye of Horus
Eye Of The Beholder


F

28 games
F A-18 Interceptor
F1 World Championship Edition
F-117 Stealth Fighter
F-15 Strike Eagle 2
F-16 Combat Pilot
F-17 Challenge
F-19 Stealth Fighter
F-29 Retaliator
Faery Tale Adventure
Falcon
Falcon Mission Disk
Fantastic Dizzy
Fantastic Voyage
Fantasy Manager
Fantasy World Dizzy
Fast Lane
Federation Quest
Fernandez Must Die
Fighter Bomber
Fighting Soccer
Fighting Spirits Neo
Final Blow Boxing
Final Fight
Final Mission
Fire And Brimstone
Fire And Ice
Fireforce
First Samurai
Flames Of Freedom
Flaschbier
Flashback - The Quest For Identity
Flimbo's Quest
Fly Harder
Flying Shark
Football Director 2
Footman
Forest Dumb
Forest Dumb Forever
Forgotten Worlds
Formula One Grand Prix
Foundation Waste
Fox
Frankenstein
Frontier - Elite 2
Fruit Salad
Full Contact
Fusion
Future Shock


G

40 games
Gadgets - Lost In Time
Gainforce
Galactoid
Galaga
Galaxy
Galaxy Force 2
Game Over 2
Ganymed
Gauntlet
Gauntlet 2
Gazza 2
Gearworks
Geisha
Gem Stone Legend
Gem-X
Genetic Species
Ghost
Ghost Battle
Ghostbusters 2
Ghoul's
Giganoid
Global Effect
Global Gladiators
Globdule
Globulous
Goal!
Goblins
Gods
Golden Axe
Goldrunner
Goldrunner 2
Graham Gooch's World Class Cricket
Grand Monster Slam
Gravity Force
Gravity Force 2
Great Giana Sisters
Gremlins 2
Gulp
Gunboat
Guy Spy


H

30 games
Hacker
Hacker 2
Hades Nebula
Hagar The Horrible
Hammerfist
Hard
Hard Drivin'
Hard Drivin 2
Hare Raising Havoc
Hate
Hawkeye
Heimdall
Hell Raisers
Helter Skelter
Hero Quest
Hillsfar
History Line 1914-1918
Hoi
Holiday Lemmings
Hollywood Poker Pro
Hong Kong Phooey
Hook
Horror Zombies From The Crypt
Hudson Hawk
Human Race
Humans
Humans - The Jurassic Levels
Hunter
Hybris
Hydra


I

22 games
Ice Runner
IK+
Ikari Warriors
Ilyad
Impact
Imperium
Impossamole
Impossible Mission 2025
Incredible Crash Test Dummies
Indiana Jones And The Fate Of Atlantis
Indiana Jones and The Last Crusade
Indiana Jones And The Last Crusade (Action)
Indy Heat
Insanity Fight
Interceptor
Interlock
International Athletics
International Ice Hockey
Interphase
Invaders 2
Ishar 3
Ivanhoe


J

16 games
Jaguar XJ220
James Bond - The Spy Who Loved Me
James Pond
James Pond 2 - Robocod
James Pond 3
Jet Strike
Jim Power
Jimmy White's Whirlwind Snooker
Jimmy's Fantastic Journey
John Madden Football
Judge Dredd
Jug
Jumping Jackson
Jungle Strike
Jupiter Probe
Jurassic Park


K

21 games
K240
Kaiser
Karagon
Karate Kid II
Katakis
Keef The Thief
Kick Off
Kick Off 2
Kid Chaos
Kid Gloves
Kid Gloves 2
King Pin Bowling
Kings Of The Beach
King's Quest
King's Quest 2
King's Quest 3 - To Heir Is Human
Knightmare
Knights Of The Sky
Krusty's Super Fun House
Krypton Egg
Kwix


L

37 games
Last Action Hero
Last Battle
Last Duel
Last Ninja 2
Last Ninja 3
Lazarus
Leader Board Golf
Leander
Leatherneck
Led Storm
Legend Of Faerghail
Legend Of The Lost
Legend Of Valour
Legends
Leisure Suit Larry
Lemmings
Lemmings 2 - The Tribes
Leonardo
Lethal Weapon
Lethal Xcess
Lettrix
Liberation - Captive 2
License To Kill
Line Of Fire
Lionheart
Little Puff
Locomotion
Logical
Lollypop
Loopz
Lords Of The Realm
Lost In Time
Lost Patrol
Lotus Esprit Turbo Challenge
Lotus Turbo Challenge 2
Lotus Turbo Challenge 3
Lupo Alberto


M

52 games
Mad Bomber 2
Mad Professor Mariarti
Magic Boy
Magic Garden
Magic Marble
Magic Pockets
Magicfields
Magicland Dizzy
Major Motion
Manchester United
Manic Miner
Manic Miner 2
Manix
Marble Madness
Marble Rescue
Marblelous
Marvin's Marvelous Adventure
Master Blaster
Master Ninja
McDonaldland
Mean Arenas
Mega Lo Mania
Mega Twins
Mega Worm
Megaball
Megatraveler
Menace
Mercenary - The Second City
Metal Law
Metal Masters
Mickey Mouse
Mickey Mouse 2
Might And Magic 2 - Gates To Another World
Might And Magic 3 - The Isles of Terra
Miki
Mister And Missis
Mobile Warfare
Moktar
Monopoly
Monty Python's Flying Circus
Moonshine Racers
Moonstone
Morph
Mortal Kombat
Mortal Kombat 2
Motorhead
Mouthman
Move'em
Mr Brick
Mr Nutz
Mr Tomato
Myth


N

29 games
Narc
Narco Police
Naughty Ones
Navy Moves
Navy SEALS
Nebulus
Nebulus 2
Necris Dome
Necronom
Neuronics
Never Ending Story
Nevermind
New York Warriors
New Zealand Story
Nick Faldo's Championship Golf
Nicky Boom 2
Night Breed
Nightshift
Ninja Mission
Ninja Rabbits
Ninja Spirits
Ninja Warriors
Nitro
No Second Prize
North And South
North Sea Inferno
Nova 9
Nu
Nuclear War


O

17 games
Oh No! More Lemmings
Oil Imperium
Ollies Follies
One Step Beyond
Oops Up
Operation Lemmings
Operation Thunderbolt
Operation Wolf
Ork
Oscar
Osiris
Out Of This World
Out To Lunch
Outrun
Outrun Europa
Outzone
Oxyd Magnum


P

55 games
P
P47
Pacific Islands
Pacland
Pang
Paradox
Paradroid
Parasol Stars
Pegasus
Pengo 2
Peter Beardsley's International Soccer
PGA Tour Golf
Phantasie 3
Pharaoh's Curse
Photon Storm
Pinball Dreams
Pinball Illusions
Pinball Magic
Pinkie
Pioneer Plague
Pipe Dream
Pipeline
PipeMania
Pitfighter
Platoon
Pod
Poing
Pool Of Radiance
Popeye 2
Populous
Populous 2
Powermonger
Powerplay
PP Hammer
Predator
Predator 2
Premier Manager
Premier Manager 2
Premier Manager 3
Premiere
Primal Rage
Prince Of Persia
Pro Power Boat Simulator
Pro Tennis Tour
Project X
Prophecy Of A Viking Child
Psyborg
Puffy's Saga
Puggles
Puggsy
Push-Over
Push-Over 2
Putty
Putty Squad
Puzznic


Q

4 games
Quadralien
Quadrix
Quiks The Thunder Rabbit
Qwak


R

47 games
Raider
Railroad Tycoon
Rainbow Islands
Rally Championships
Rally Cross Challenge
Rambo III
Rampage
RBI Baseball 2
Rebelion
Rectangle
Rescue
Resolution 101
Return of the Jedi
Return To Genesis
Revelation
Revenge Of Defender
Revenge Of The Mutant Camels
Rick Dangerous
Rick Dangerous 2
Rings of Medusa
Rings Of Medusa 2 - Return Of Medusa
Rings Of Zon
Rise Of The Robots
Risky Woods
Road Rash
Roadblasters
Robbeary
Robin Hood
Robin Hood - Legend Quest
Robocop
Robocop 2
Robocop 3
Rock
Rock Star Ate My Hamster
Rodland
Rolling Ronny
Rolling Thunder
Rome AD 42
Rotor
Rotox
R-Type
R-Type 2
Rubicon
Ruff
Ruff And Ready
Ruffian
Running Man


S

122 games
Sabre Team
Saint Dragon
Santa's Xmas Capers
Sarakon
Satan
Savage
Schizophrenia
Sci
Scooby And Scrappy Doo
Scorched Tanks
Scorpion
SDI (by Activision)
SDI (by Cinemaware)
Second Samurai
Secret Of The Silver Blades
Sensible Soccer
Sentry - The Sentinel
Shadow Dancer
Shadow Fighter
Shadow of The Beast
Shadow Of The Beast 2
Shadow Of The Beast 3 - Out Of The Shadow
Shadow Warriors
Shadows Of Mordor
Shiftrix
Shinobi
Shizophrenia
Shockwave
Sidearms
Sidewinder
Sierra Soccer World Challenge
Silkworm IV
Silly Putty
SimCity
SimCity 2000
SimCity Deluxe
Sinbad
Sinbad and Throne ot Falcon
Sink Or Swim
Skeleton Krew
Skidz
Skull And Crossbones
Skweek
Sky High Stuntman
Slam Tilt
Slayer
Sleepwalker
Slide It 2
Slipstream
Sly Spy
Snake 2000 A
Snapperazzi
Snoopy
Soko Ban
Solius The Sorcerer
Solomon's Key
Somewhere In Time
Sonic Boom
Sony
Sorcerer's Apprentice
Sorcery +
Space Ace
Space Ace 2
Space Crusade - The Voyage Beyond
Space Harrier
Space Quest 4 - Roger Wilco And The Time Rippers
Spellbound
Spherical
Spider-man
Spidertronic
Spindizzy Worlds
Spinworld
Spittin' Image
Spy vs Spy
Stable Masters v3
Star Trek - 25th Anniversary
Star Wars - The Return Of The Jedi
Stardust
Starflight
Starglider II
Stargoose
Starquake
Starray
Steg The Slug
Sternsiedler
Stoneage
Stormball
Stormlord
Stormmaster
Stormtrooper
Street Fighter
Street Fighter 2
Strider
Strider 2
Stryx
Sturmtruppen
Sunday Sport Strip Poker
Sundog
Super Bubble Remix
Super Cars
Super Cars 2
Super Gem Z
Super Hang-On
Super Loops
Super Methane Brothers
Super Nibbly
Super Obliteration
Super Off Road Racer
Super Soccer
Super Space Invaders
Super Stardust
Super Wonder Boy
Superfrog
Supremacy
Swibble Dibble
Swibble Dibble 2
Switchblade
Switchblade 2
SWIV
Sword Of Honour
Sword Of Sodan
Syndicate - American Revolt


T

16 games
Tactical Manager
Tangram
Target Renegade
Team Yankee
Tearaway Thomas
Techno Ninja
Teenage Mutant Ninja Turtles
Terminator 2
Terminator 2 - The Arcade Game
Terramex
Terry's Big Adventure
Test Drive I
Test Drive II
TFX
The Bard's Tale 3
T-Racer


U

8 games
U.N Squadron
Ugh!
Ultima 6 - The False Prophet
Ultimate Soccer Manager
Under Pressure
Unreal
Untouchables
Uropa 2


V

16 games
Valhalla 2 - Before The War
Valhalla And The Lord Of Infinity
Vaxine
Vector Storm
Venom Wing
Venus The Flytrap
Veteran
Videokid
Vigilante
Vindicator
Virocop
Virus
Vital Light
Viz
Volfied
Voyager


W

28 games
Wacky Races
Walker
War In The Gulf
Warhawk
Warzone
Wayne Gretsky Ice Hockey
Weird Dreams
Wendetta 2175
White Rabbits
Windwalker
Wing Commander
Wings
Wings Of Death
Wings Of Fury
Winzer
Wizbiz
Wizkid
Wizz
Wizzy's Quest
Wolfchild
Wonderdog
Woody's World
World Games
Worms
Worms - The Director's Cut
Wrestlemania
WWF - European Rampage
WWF 2 - European Rampage


X

8 games
X-Balls
Xenon
Xenon II
X-It
X-Out
X-Poker
Xtreme Racing
Xybots


Y

4 games
Yo! Joe!
Yogi Bear's Big Clean Up
Yollanda
Yosemite Sam


Z

12 games
Za Zelazna Brama
Zany Golf
Zarathrusta
Zardoz
Zeewolf
Zeewolf 2
Zeus
Ziriax
Zool
Zool 2
Zoom!
Z-Out


ultimate greets

Greetings to

To all people who like this project ;)
And:


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


3D Pool

Shot Parameters
Table orientation Tilt Strength Spin
0768 024 63 10
1002 041 63 09
0032 100 63 00
0962 024 63 00
0512 024 63 10
0405 060 63 20
0018 061 63 20
0771 099 56 12
0932 024 63 11
0927 027 63 20
0751 100 16 20
0916 025 55 10
0004 054 58 20
0864 100 63 10
0084 076 12 00
0880 048 39 20
0372 100 63 06
0512 100 63 10
0601 024 63 20


4 Get It

Level Passwords
1 WIMP
2 GEARHED
3 BONEBOY
4 FREEZE
5 LEVITATE
6 BLUELITE
7 BABYHEAD
8 HOLDITIN
9 FILLHOL
10 HERMAN
11 WOOKIE
12 GONE
13 SNARKO
14 LEADBALL
15 HOGTOOTH
16 DORITO
17 WRITERS
18 BRIKBLD
19 MRBACKUP
20 FISHPOPS
21 KABOOM
22 TESTFALL
23 FISHHEAD
24 CLIMBIT
25 RANMA
26 GUMBALL
27 OUTPOOL
28 WIDGET
29 ASIWAS
30 GREENBOY
31 ICEDISK
32 SHUFBUF
33 XYLENE
34 INVISTWG
35 SHULTZ
36 TMBG
37 NOWALLS
38 RLFSNRT
39 HOVCUB
40 ZOIDS
41 SNOBOOT
42 GRAVITUP
43 SPYACC
44 UNGAR
45 GOBACK
46 STUCCO
47 PLOP
48 ROBOWRLD
49 CHAINGO
50 ANSI
51 PILETILE
52 GPHRGTS
53 RESAFT
54 EDDINGS
55 BIRDFLY
56 LEMONWAL
57 REGNUKE
58 USAGI
59 BRGBEH
60 FISHGOOP
61 FROP
62 ADDUP
63 CURSES
64 SPAMRAIN
65 SLIMETOE
66 BRIAN
67 YODELGHS
68 DIGDOWN
69 SNORKEL
70 EYEBALL
71 VAMPBLD
72 WILDCARD
73 JUGMONK
74 LICH
75 WEBFLAP
76 BLOOMERS
77 BRKBRAC
78 GRABOID
79 UNVMONST
80 SKULLCRK
81 LITEBULB
82 BOMBAX
83 EARL
84 PENGFRZ
85 BOBDOBBS
86 CRACKPOT
87 SPROKBRN
88 TOOTHPIK
89 WRESPIG
90 RUSTBALL
91 CENTBRK
92 SEESPOT
93 DRAWTYP
94 DRIPFOOL
95 KILLBUG
96 BOMBHOLE
97 GLOPDORK
98 AARGH
99 NOTMUCH
100 DUH

Disable Timer
Enter the following password to activate the corresponding cheat function.
OFFTIMER

Enable Timer
Enter the following password to activate the corresponding cheat function.
KEEPTIME

Press J for next level
Enter the following password to activate the corresponding cheat function.
SKIPBORD

Press K to kill highlighted tiles
Enter the following password to activate the corresponding cheat function.
KILLTILE

Press R to try again
Enter the following password to activate the corresponding cheat function.
INFINITY

Display Current Password
Enter the following password to activate the corresponding cheat function.
SHOWPASS

Enable All Codes
Enter the following password to activate the corresponding cheat function.
OVALTINE

God Mode
Enter the following password to activate the corresponding cheat function.
LEVELGOD


4D Sports Boxing

Hint: Easy fights:
Favor your fighter's strength meter during training. Then, hold Fire and move towards your opponent during a bout.


4D Sports Driving

Instant Victory
Drive backwards for a short distance when the race starts, then turn around and cross the finish line.

Eliminate Repairs
After crashing, set the replay until just before the point of impact. Choose the "Continue Driving" option to resume the race.


5th Dimension

Level Password
1 START
2 SPHERE
3 CIRCLE
4 TURKEY
5 ROUND
6 LOGICAL
7 TIME
8 ELECTRIC
9 FRIED
10 ILLUSION
11 QUAD
12 MARBALL
13 BALLSA
14 ENIGMA
15 CHIPS
16 SOLVE
17 PUZZLE
18 FRY
19 BALLMAN
20 CHEATABALL
21 CLUE
22 ONEWAY
23 MANIAC
24 MOVABALL
25 BALLANTICS
26 CLEVER
27 TSC
28 TERRIBALL
29 GRID
30 BIGGEST
31 KEYPUR
32 FAKES
33 TRICKI
34 TIME OUT
35 ONOFF
36 LIGHTS
37 SWAPPERS
38 WOTHE
39 GRIDLOCK
40 JELLY
41 GUTS
42 FALSE
43 FLICK
44 TOMB
45 JUMPER
46 MEETBALLS
47 MULTI
48 RADIUS
49 KEYHOLE
50 JOHNYBALL
51 REVERSE
52 SLIME
53 BEND
54 BACKSWAP
55 COMPASS
56 OTHERSIDE
57 BALLARIX
58 INVIS
59 SCORE
60 BALLIE
61 POKE
62 IRON
63 CAREBALL
64 SPHERIC
65 LOGICAL 2
66 LLAB
67 CHEEK
68 BALLS
69 BLACK
70 ORDER
71 SAD
72 AIRBALL
73 POTTY
74 JOCKY
75 GOON
76 YUK
77 THINAIR
78 SLOPP
79 FOZZY
80 HA!
81 HYPNO
82 SHEEP
83 ROTATE
84 KING
85 EYEYE
86 HORRID
87 ZIPP
88 ABACUS
89 CUBE
90 SNOOKY
91 FLUSH
92 FANTASY
93 EDGE
94 VOODOO
95 DARKLORD
96 ZAPP
97 GRIZZ
98 HEAT
99 FUSION
100 ANGEL


688 Attack Sub

American and Allied Sonar ID
Submarines

O O O
O O O
ooooOoOoOooooooo
688 Class Attack Sub

OO O
OO O
ooooOOoooOoooooo
Trafalgar Class Fast Attack Sub
Torpedoes

OOO
OOO
ooooooooooooOOOo
Mark 48 Torpedo

O OO
O OO
ooooooooooooOoOO
Mark 50 Torpedo

O O
O O
ooooooooooooOoOo
Spearfish Torpedo?

O
O
oooooooooooooooO
Spearfish Torpedo?
Military Surface Vessels

OOO
OOO
oOOOoooooooooooo

Oliver Hazard Perry Class Frigate

O
O
Oooooooooooooooo
Forrest Sherman Class Destroyer

O OO
O OO
OoOOoooooooooooo
Kidd Class Guided Missile Destroyer

OO O
OO O
OOoOoooooooooooo
Nimitz Class Aircraft Carrier

OO
OO
ooOOoooooooooooo
Iowa Class Battleship
Civilian Surface Vessels

O
O
oOoooooooooooooo
Merchant Ship

OO
OO
Oooooooooooooooo
Cargo Ship

OOOO
OOOO
OOOOoooooooooooo
Sacramento Class Oiler

O O

O O
OoooOooooooooooo
Tanker

O OO
O OO
oooooooooOoOOooo
Tanker
Soviet and Allied Sonar ID
Submarines

OO O
OO O
ooooOOoOoooooooo
Alpha Class Attack Sub

OO
OO
oooooooOOooooooo
Victor III Class Fast Attack Sub

OOOO
OOOO
oooooOOOOooooooo
Akula Class Fast Attack Sub

O O
O O
oooooOoooOoooooo
Foxtrot Class Diesel Sub

OOOOO
OOOOO
ooooOOOOOooooooo
Charlie II Guided Missile Sub

O OOO
O OOO
ooooOoOOOooooooo
Oscar Class Missile Sub

O
O
oooooooooOoooooo
Typhoon Class SSBN
Torpedoes

OOO
OOO
ooooooooooooOOOo
450mm Torpedo

OO
OO
oooooooooooooOOo
533mm Torpedo
Military surface vessels

O O
O O
OooOoooooooooooo
Koni Class Frigate

OOO
OOO
OOOoooooooooooo
Kirov

O
O
oooOoooooooooooo
Krivak II

O O
O O
oOoOoooooooooooo
Slava Class Cruiser

OO
OO
oOOooooooooooooo
Kara Class Missile Cruiser


A Mind Forever Voyaging

WalkThrough
Before you start to play this adventure, read the documentation thoroughly so that you have an idea of what is going on and who you are.
The game itself is very strange. There are actually very few problems. A lot of the adventure is a mapping exercise!

PART ONE
You start the adventure just after your awakening, being told by Perelman that the simulation to test the plan can begin soon. Note the various communications outlets at your disposal.

"PEOF"; you are now in Perelman's office. "Wait" till Perelman says you can now enter simulation mode. The Social Science group wants you to record several things which are listed for you. "Enter simulation"; use the code wheel from the packaging and you find yourself 10 years in the future in Kennedy Park.
This first section is to familiarise yourself with recording and also to let you map the area. This map will form the basis for other future simulations. In some cases, there are several ways to record the information required in this simulation eg eating a meal in a restaurant, as there are several you can visit. If your record buffer should fill before you have recorded everything you want, just "abort, PEOF, ask Perelman to look at recordings" and when he returns, he will tell you want else he wants recorded.

The recording required are as follows:
1. Eating a meal in a restaurant. Go to one, eg Roy's Pagoda. "Record on, buy meal, record off".
2. Talking to a government official. Go to City Hall, "record on, talk to official, record off".
3. Visiting a power-generating facility. Go into the power station, "record on, look, record off".
4. Reading a newspaper. Go to Bodanski Square, "buy newspaper, record on, read newspaper, record off".
5. Riding some form of public transportation. Go down into the tube system, wait till a tubecar arrives. "Record on, enter tubecar, wait" till the tubecar stops, "leave tubecar, record off".
6. Attending a court in session. Go into the court. "Record on, look, record off".
7. Talking to a church official. Go into a church eg St Michael's, "record on, talk to elder, record off".
8. Going to a movie. Go to the cinema , "record on, buy ticket, in, record off".
9. Visiting your own home or living quarters. "Inventory, open wallet, read licence"; you now know your address is Parkview Appartments, Southway.
Go there, "unlock door, w, unlock door, record on, n, look, record off".

"Abort, PEOF, ask Perelman to look at recordings". So long as you have recorded all the things required, he will tell you that the experts are pleased and it looks as though the Plan will be adopted. As a result of your recordings, more accurate simulations will be possible in future.

PART 2
At the start of this section, you will be asked to do some psych tests. This is just a bit of fun, the answers don't mean anything so you can reply whatever you want! In a while, Perelman tells you the plan has been recommended for full adoption in a few weeks. But he says he has a funny feeling about it. If you "enter simulation mode" now, you can go to either 10 or 20 years into the future.
So go into 20 (2051).
If you have a look around, you will see several things have changed and the situation seems to be deteriorating. Record anything like this that you can see and every so often, return and show them to Perelman. If he wants more recordings, go back into the simulation. Some things you can do are: "look" at Rockvil Reformatory, talk to the elder in the church, read a newspaper. Go to the old station, it is now the Church of God's Word. "Look" there and read the pamphlet. Visit the soup kitchen, Heiman's World, the police station, your own appartment. Go to Huang Hall, the city dump, skycar factory, courthouse.

When you have spent enough time in the simulation and recorded enough, youwill find a new simulation, 30 years into the future, is available. Do the same here (2061). Some useful recording for 2061 are: spend some time in your appartment and have a good look round, the soup kitchen, the city dump, the skycar factory, Church Street Park, the Health Centre, the church, read the pamphlet in the Church of God's Word, visit the school, the stadium, the reformatory and Huang Hall. Go to Kennedy Park and the airport terminal. Various incidents also happen on the streets.
In a similar way, spending time and recording enough here will open a 40 year simulation into 2071. Again, record changes and things that happen in the street. Visit your appartment, the zoo, read the banner in the zoo, go to the aquarium, fire station, stadium, bank, athletic field, airport, cinema.

These are just some of the places you can go in each simulation. Eventually, Perelman asks you to visit the last simulation in 2081, 50 years in the future, to see if everything turns around. This simulation is very small and dangerous. Go into the inn, onto the bridge over the river, examine the sack there, get eaten by dogs, or killed when you enter certain locations. Show these recordings to Perelman. He says the plan must be cancelled and he's going to Washington!

PART 3
At the start of this section, you're informed that a WNNF device is about to be added to your auxiliary systems and will be online in 4 or 5 hours. Perelman returns and tells you that he's been accused of faking the recordings. He goes to meet some colleagues. There is also a message given to you that the complex has been sealed for security reasons.

"PEOF" and "wait" in Perelman's office. When Ryder enters, "record on"; you make a recording of him threatening Perelman. Then Perelman is taken away.
Now go to the roof with "RCRO". "Wait" till some men arrive. "Enter interface mode" and "HVAC controller, turn off ventilation in delta sector". "Enter communications mode, MACO"; in a while, the men arrive and start working on one of the conditioning units that house your brain. Eventually, the build up of fumes caused by you turning off the ventilation causes them to pass out. This saves you from being killed.

Now wait till the WNN feeder is active (check by entering interface mode and looking at the active ports). When it is, "WNN feeder, transmit record buffer, enter communication mode, WNNF"; you see your recording of Ryder threatening Perelman being broadcast, thus discrediting Ryder and his Plan! Wait till Perelman contacts you telling you Ryder has fled. The plan has been cancelled and you're a hero!

You now have one final simulation to enter and enjoy...


A-Train

Money
Type cheatercheaterwimp during game play for $50,000,000.

Money and Land
Press [Caps Lock], then type cheatercheaterwimp. After a short pause, $1 million will be added to the current funds, and all owned land will have building blocks.

Humorous Message
Click on the stadium once it appears.

Special Dates
The following events will occur on the corresponding game dates:

Birds migrate north April 5 or 6
UFO flies from northeast to the south July 7 Amusement park fireworks show at 8pm Saturdays in August Birds migrate south October 1 or 2 Santa rides his sled from north to south at 10pm - 1am December 24 or 25.


Aaargh!

Easy Eggs
Hit the buildings at the start of each screen with fire until they fall to receive an egg.

Hints
Defeating other monsters
Stay in one location and punch other monsters to defeat them after four successful hits.

Gaining health
Keep eating to increase your health, even if there may be no visible on-screen difference.


Abandoned Places 2

Hint: Easy experience:
Attack and defeat a monster or group of monsters. Cast the "Hold Everything" or "Dream" spell (or other spell that holds monsters) as it begins to fade. Attack the fading monster with weapons or offensive spells, including "Fire Area". You will accumulate experience points while the monster is visible. If you can act quick enough, you can re-hold the monster immediately after the first spell wears off to repeat the trick.


Ace the Space Case

Level Passwords
2 AW8780K0
3 ML9809KP
4 MH7810YL


Action Cats

Unlimited Lives
Enter the following password to activate the corresponding cheat function.

Unlimited lives
7LIVES

Weapons Power-Up
Enter the following password to activate the corresponding cheat function.

Weapon power-up
ZIPZAP

Unknown Effect
Enter the following password to activate the corresponding cheat function.

Unknown
POWER ME

Unknown
SUPERCAT

Level Passwords
1 HELLGATE
2 SECRET


Action Fighter

Unlimited Lives & Money
Enter ZBACKDOOR as a name for unlimited lives and energy.


Addams Family, The

Extra Lives
Press [Space] to pause game play, then press [Esc]. A screen with continue and escape doors will appear. Walk to the left to eventually reach a room that contains several bonus lives. Note: This may also be done when the game ends to gain four extra lives.

100 lives:
Enter 11111 as a password. Note: This only is valid in early versions of the game.

Status Passwords
Type these passwords to go to different parts of the game.
First Power-up= &1#1#
Second Power-up= ?1S1M
Third Power-up= BLSRS
Pugsley= V121B
Wednesday= VD2RL
Granny= V&YKW
Fester= VL#R4
Extra Energy= L1191
Rescue Pugsley= 61H1C
Rescue Granny= B&198
Rescue Fester= B?KKV
Rescue Wednesday= BLS1T
3 hearts after big tree= &1Y1M
Hearts after fridge in kitchen= ?191D
5 hearts after conservatory= B919D
Pugsley (Games room)= V1S14
Fester (Picture Gallery)= V919B
Wednesday (Crypt)= BG9K&
Granny (Kitchen)= BLJK#
End of game= #Z6D?

Hint: Secret room:
Walk to the left in the hall of rooms until finding a door above your character. Press Up to enter a secret room. After collecting all items, walk directly up to the door and press Up to find more objects.

WalkThrough
THE GRAVEYARD

Go left and climb up the hangman's noose. Get the fez and fly up to the top left of the screen. Collect the invincibility pill and land on the right chimney. Go down the chimney and go down to the bottom left of the screen. Walk left and you'll enter a new room. You will come to a very high wall. To get over it you must jump onto the small wall beside it and go one pixel to the edge.

Walk through the next wall and jump up and to the left. To get the invincibility pill, walk through the wall to the right of it. Keep on going and you will come to a room with three extra lives. Now jump up on the chimney. Pull down on the joystick and you will enter another room. Now leave that room and jump off the roof! Walk right and go down the hole in the ground. Go left and you'll find a bonus room. Jump up and right and collect the points. The rest of the level is easy, just remember to duck under the bats. When you reach the end go right and collect the money.

The is another level beyond this but ignore it, it's a waste of lives. Exit the level. Now you are outside again, only there's a lot more baddies. Make sure to avoid the nasty looking tree! Go into the house. Go into the bottom left room. Climb the tree. To kill the bird you must jump on his head six times. To do this, hide at the end of a branch where you are safe. When the bird passes beneath you jump on her quickly and go back to where you were. Once the bird is dead leave the room.

WEDNESDAY
The room to the bottom right (Conservatory) contains Wednesday. First of all the walking helmets can't be killed without you losing a heart, so avoid them. Shortly before you meet the first three spiders you should see a running shoe. Go right and walk through the wall to find bonus room.

Just beyond the spiders is a switch. To get to it jump onto the ledge beside the spikes, jump onto a flying nasty and then jump again to reach the switch. By the way, this tactic is very important; the game cannot be finished without it. To complete the new room you must use the ramps effectively. Walk up these to increase your jumping power. You will come to a point where a dozen flying nasties are flying over some spikes. Jump on them and when they are all dead you can fall into the secret room beneath them. When this sub level is complete you will enter a new room. Fall down onto the spike nearest to you and it becomes a block. Go left and you will find an extra life and points. Jump up and right for another power up and more points.

This level is full of spikes, so remember when there's a spike above and below you, a short hop is most effective. When this sublevel is completed you will enter a graveyard. Watch out for the pumpkins, they drop fire on you. Enter the little building at the end. Wednesday is in here. Bear in mind the tactic I mentioned earlier on this level! You often have to use the bubbles the fish fire as launch pads.

There is only one very hard point to this level which consists of a number of small ledges. You must stand at the very edge of each ledge and use large jumps to succeed. It's very frustrating I'm afraid! To dodge the star-shaped guillotines you must pass under them when they're up. To kill the end of level boss, dodge the skulls and use the two bricks as launch pads for your jumps. Jump when the skulls leave the screen. There is also a bonus room under where Wednesday is standing.

GRANNY
Granny is in part of the top right room (Kitchen). When you enter the room go left. The switch is at the very top of the level. There are two bonus rooms, one is in the top right corner and the other is in the top left one. Pull down on the top of the oven to enter.

There are bonuses to the right of the information box, any of the switches in this room let you get to them. To avoid the nozzles which shoot fire you must jump just after they fire. The bouncing fireballs can be avoided by jumping when they are at their lowest point. To dodge the hopping fireballs duck under them when they are at their highest point.

The flying stars travel in circles. Walk past them just as they pass you. There are also slow moving stars and they can be dodged by walking past when they are at their furthest point from you. Speed is important in this level, many of the moving bricks pass through lava, so you must jump on them before this happens. Always go as close to a platform's edge as possible to maximise your jump.

When you reach Granny go to the far right-hand corner of the room. The boss passes by you three times. The first time, he can be hit, but on the other occasions he turns his spikes towards you. You can duck most of the fireballs, but sometimes he fires a low shot which you must jump over. When he is dead you will appear on top of the oven. Walk past the level entrance and go into the deep freeze. You must kill as many penguins as possible because otherwise they will follow you. You must use the tactic I mentioned earlier to get past some of the higher walls. The snowman at the end of the level can only be hit when he's in snowman form.
He's invincible when he becomes a snowball. Watch out for the icicles; if you stand between them you will not get hurt. If you kill the snowman then you are awarded four hearts per life.

PUGSLEY
The top room (Games Room) contains Pugsly. There are three types of very harmful nasties on this level. The ball and chains can be dodged by jumping past when they are at the furthest point away from you. The nasty who fires the disk can be killed by jumping at him when the disk has past you. Once he is dead the disk disappears. Finally the chains of disks can be dodged by walking past when the chain has just past you. Some of these chains also appear in the Granny level.
You must use the cannon balls as launch pads for your jumps, as in the other levels. To kill the boss you must jump on the top of his head when the discs leave the screen. Be quick though, they reappear very quickly. Duck in a corner the rest of the time, so you can't be hit.

UNCLE FESTER
The room to the top left (Portrait Gallery) contains Uncle Fester. This level is quite long. The jumping nasties are easy to kill - just jump on them when they are at their lowest point. In the case of the flying ones, kill them when they are a standard jump's distance away. The same goes for the unicycle baddies in the majority of cases, as well as for the green mem, the knights, who are unarmed, and for the men on green ducks with lances. There are also knights
in this level who throw swords. Jump on them when they turn their backs on you. The suits of armour can be dodged by walking past when the mace just passes you. If a jump is required, then use a low-powered one, and wait until the mace is halfway through its swing. Later on you will come across book worms. Use the unicycle tactic on them.

The paperweights are best avoided, but if you must kill them use the unicycle tactic again, only this time be quick, because the weights move very fast. There are also spring-powered baddies, who follow you like the penguins. Jump at them when they are at the lowest point of their hop. You will come to a room with a train in it. The track will kill you, as will the sharp cogs. To avoid them look at their positioning, you can either jump over them, or duck under them.
If you are going to jump over them then stand on the funnel of the engine. If you want to duck, then stand on the lowest point of the train, and duck.
Thw witch is very hard to kill, you must jump on her when she's at the lowest point of her swoop. You also have to use Uncle Fester as a jumping point by standing on his head. When she's dead, exit the level.

MORTICIA
Morticia is in the middle room (Music Room). Don't forget you have to save the others first. Go into the middle room and wait for the music to stop. The
wall at the right side of the room drops and you can go in the door. In the third maze room go left until you reach a door. This leads to a money pit and
two new doors. The left door leads to a bonus room and the right door leads to a new level. All the nasties here use a movement pattern that some other sprite
uses elsewhere in the game. The bird uses the pattern of the green flying eye in the snowman level. The green blob moves the same as the bouncing flame in the
oven. The rolling rock moves the same as the snowballs in the deep freeze. There are skulls and ball and chains too. There are also fish which can be killed
by swimming over them and touching your feet on them. Be warned though because you move slowly in the water. There are flying mouse-like faces as well, who move the same as the flying nasties in the garden level.

To kill the end of level boss you must dodge the hammers. Stand on the rightmost part of the low right ledge when you want to hide. To begin with he jumps to the right. Easy to kill this guy. Just jump on him. Password here is "K1Y1H"

After your first attack, he hops once on the top of the pedestal and then jumps to the left. From now on, however, he hops once on the pedestal, then down onto the ground in the middle and then to the right. He hops once more on the top of the pedestal, then on the middle ground and then to the left. When he's dead you've won! But you are'nt done yet! Go into the "tube" that the kid was standing on and you will find a nice profitable drop! Enjoy the end sequence.


Advanced Ski Simulator

Level Select
EnterGUMMI as a player name. Then, press 1 to start a single player game or 2 to start a two player game at the selected level.


Adventure 550

WalkThrough
Part I

Well, like the sign says: Welcome to the land of ADVENTURE 550, the expanded version of Original Adventure.
Here you are standing at the end of the road in a strange valley outside a building. Go in the building and get the lamp, say PLUGH and then PLOVER and voila! You're in the Plover Room wherein lies an enormous emerald! Leave it for now and go northeast and turn your lamp on. Congratulations for bringing light into the Dark Room! Pick up the Pyramid and go south then turn your lamp off,say PLOVER and PLUGH again and poof! You're back in the building. Drop thePyramid, pick up the keys and go outside. Go south until you come to the grate,unlock it and go down. Go west and pick up the cage, then go west again and turn your lamp on. Get the rod and write down the magic word you see here. Go west, then west again. There's a cheerful little bird sitting here singing! It's afraid of the rod, so drop the rod and get the bird. Then pick up the rod again and go west to the pit room.

Go down the stairs and then south. There's a huge gold Nugget here! Even though the legend on the wall says "You won't get it up the stairs!", we're going to trick 'em! So pick it up and go north then west. You've come to a fissure that's too wide to jump. But don't despair, just wave your rod. Aha! It must be a magic wand because there's now a crystal bridge spanning the fissure. Go west across the bridge and pick up those Diamonds! (This place is lousy with treasure, isn't it?) Go east back across the bridge, east again and go down the stairs. There's a fierce snake here baring the way! Free the bird. The cheerful little bird is a real trooper and runs the snake off in a furry of feathers. Having now served its purpose, the bird and the cage can be left here.

Now's a good time to tell you about the dwarf and the axe. Somewhere along the way, a little dwarf's going to curse at you, throw an axe and run away.Get the axe and keep it with you until your lamp runs out of power. This axe will save you from the dwarf and his friends.

Now we're off to collect some more treasure. Go south and get the Jewelry you see here, then go north and west and get the coins. About now, you're pretty well loaded down, so we going to go and dump our treasures. Go east and north, then north again to the Y2 room. At random times, you'll hear a hollow voice say "Plugh". This is another magic word and should be written down. Turn your lamp off and say PLUGH. You're back in the building again. Drop the Nugget, Diamonds, Coins and Jewelry, say PLUGH again and turn your lamp back on.

Now, go south and get the silver bars, south again and northeast. Pick up the jewel-encrusted Helmet and go south. Now go northwest and then east. There's a little mushroom growing on the wall. This mushroom is magical in nature. Whenever you eat it, your muscles bulge to huge proportions and you become much stronger. Even though you've eaten the mushroom, from time to time on a purely random basis, the mushroom will grow back. It's a good idea to check this room every so often to see if the mushroom's back. If it is, just pick it and carry it with you. If you run into a situation where you can't carry anything more, eat the mushroom and you should be able to carry three or four more items.

Okay, eat the mushroom and go south, then go north. There's a little vial of oil here. Pick it up, but whatever you do, don't drop it anywhere because it's highly explosive! Now go north and south then up the stairs. Go east and my, my! There's a softly humming sword plunged deep into a rock here! Get the sword (you're strong enough since you've eaten the mushroom, right?) and go west, back down the stairs and then go southeast, north and north again. No treasures here, but there is a magic word (even though it doesn't look like it!). The word is MELENKURION. Write it down on your list and go south three times. Then go north twice back to Y2. Turn your lamp off (got to conserve energy, don't we?) and PLUGH yourself back to the building. Drop the Helmet and Silver Bars, get the bottle and food, PLUGH back to Y2, turn your lamp back on, and go south. Now we're going to delve deeper into the bowels of this cave. So, chin up and look lively!

Part II

Down through the hole we go (watch your head!) and drop the rod. There are several rooms in the lower levels of the cave that you can go to directly just by saying its name. The BEDQUILT room is one of them. So say BEDQUILT and there you are.

Now, we're going to another of these rooms, so say SLAB. You're now in the Slab Room. Go south. This is the Two-Pit Room, named thusly because there are two
pits here. There is also a hole 25 feet above your head that you can't possibly reach...yet! Go down into the pit. There's a tiny little plant here murmuring "water...water". Pour the water from the bottle onto the plant. It spurts into furious growth for a few seconds and is now bellowing for more water.

Well, let's appease its demand. Go up and west back to the Slab Room. Look up...there's a hole in the ceiling so go up. You're in a strange north/south canyon. Go north and north again to the underground reservoir and fill your bottle with water. Then go south, south again and back down to the Slab Room. Go south and down into the pit and pour more water on the plant. Shooom! It's now 25 feet tall and reaches all the way up to that pesky hole you couldn't reach before! But don't climb it yet. Go up and east then down into this new pit. There are oily pools everywhere! Fill your bottle with oil, go up, west, down and now climb the beanstalk.

There's a tunnel here, so go west. A giant has unwisely left a nest of Golden Eggs here! Also, note the legend on the wall..."FEE, FIE, FOE, FOO [sic]" (foo?). Anyway, leave the eggs, write these words down and go north. You've come to an old, rusty door. Weren't you clever to bring some oil! Oil the door and drop the bottle, food, and keys. Now, go back south then go east. There was a cave-in here, but you just manage to squeeze through the debris by going north...only to confront a very angry, hungry looking ogre! Throw the sword at the ogre. The sword flies through the air singing something Wagnerian in nature, as if it knows what it must do...and neatly slices the ogre to ribbons! But the battle was too much for it and your contralto companion now lies in a puddle of metal. But, cooling rapidly, you notice that it has become a Ring wrought from the finest Mithril! Get the Ring and go north.

You've entered the Sorceror's Lair. Upon one wall is carved "NOSIDE SAMOHT". It looks vaguely familiar, doesn't it? Write these two words down and go east.You're standing on the brink of a strange, bottomless pit with paths leading east, west and north. First, we're going to go east. The path stops here but you notice a crack heading northeast then follow the path southeast. There's a path leading farther south here, but it's covered with slime that seems to know you're here! It looks like it would devour you if you tried to go south now! Throw the little vial at the slime. Look! The slime shrivels up, turns black and finally disappears!

The way is now clear for you to continue, so go south, then south again. You've entered a small, shelved room. Upon one of the shelves is an open casket filled
with rare Black Opals! Get the opals and go back north twice, then west and southwest back to the path. Now, go north and west. Again, the path ends, but you can enter the southeast crack. You enter it and find yourself in the Ice Room. Go east down the ice slide.

Brrrrr! Are your teeth chattering? They should be because you've entered the Ice Caverns and there's only two ways you can go...south and northwest. The slide you came down is unclimable, so it's off into the Ice Mazes. The southern path is a dead-end, so go northwest and don't lose your way! Now, go west, south, west, north, northwest, west twice and south twice. You've come to a niche wherein an intricate Crystal Sculpture of a Pig rests! Get the sculpture and go north twice. Now go northwest, west, south, northwest twice, west twice and northwest. Believe it or not, you've spelled out a magic word with all this meandering! But more importantly, you have entered a room with a sign floating in midair which states, rather unpretentiously, "this way out". The magic word you spelled out in the Ice Maze is "THURB". Say THURB and also write it down on your list of magic words. Poof! You're back at the top of the slide that started all this. So go northwest and north. You're now standing on the brink of the pit again. Go north, west, and south until you get back to the Giant's Room. But don't touch the eggs yet.

It's time to dump our treasures now, so go south and down the beanstalk, then go up and west to the Slab Room. Now go back up through the hole...we're going to take a shortcut, and I hope we don't run into anything nasty on the way! Go south, sorry about this...there's a fierce, green dragon baring further progress! It's also lying on a rather handsome looking Persian carpet! Kill the dragon! What? With my bare hands??? Yes! Why not? Well, I'll be darned, you did it! Get the rug (leave the teeth for now) and go east, then east again. You're back in the Hall of the Mountain King! Go north twice to the Y2 Room, turn your lamp off and PLUGH yourself back to the building. Drop the Opals, Sculpture, and Rug.

Part III

By now, you may have heard some rustling noises in the darkness behind you. That noise is the Pirate following you around, just waiting for you to pick up a treasure he can steal! Let him! But as soon as he does, get back to the Hall of the Mountain King. From here, we'll go into his maze and wind our way through the rooms and locate not only the treasure he's stolen, but his Treasure Chest as well!

Ready? Okay...from the Hall of the Mt. King, go west three times, then east and south into the hole. You are now in a Maze of Twisty Little Passages All Alike. So follow me closely and don't get lost! Go east, south three times, north and east. You should be on the brink of a pit. Now go north, east and northwest. You have located the Pirate's Den! Take his Chest and any treasures he's taken from you and go southeast, west and south back to the Brink of the Pit. Go down into the pit and go east twice. Turn your lamp off and say XYZZY and you're back in the building! Drop your treasures and the Chest. You can't open the chest, so don't bother with it. Now PLUGH yourself back to Y2 and turn your lamp back on.

Now south and back down into the hole and get the rod. Say BEDQUILT then SLAB.Go south and down into the pit. Now climb the beanstalk and go west back to the Giant's Room. Not yet...leave the eggs. Go north then north again through the door. You've discovered a beautiful cavern with a waterfall ending in a whirlpool. But better yet, you've found a Jeweled Trident! Get the Trident and go back south three times and back down the beanstalk. Go up, west and north back to Bedquilt. Now go east to Complex Junction and go north. There's an enormous clam laying here! Open the clam. Goodness! A huge lusterous pearl rolls out and downhill. It was an oyster all along! Okay, go down twice to the cul-de-sac and get the pearl, then go up twice back to the oyster room.

Now go up and east. The passage looks kind of damp here...and well it should for it's actually a patch of quicksand! But, it seems to me you're pretty good at building bridges with that wand of yours. So wave the rod. Even though nothing obvious happens, in reality, a bridge has been built across the quicksand, so go east, north, then north and southwest. Turn your lamp off for this area is lit by the light of three moons! Go down the stairs to the beach. Look! There's a dinghy with a bag of pieces of eights here! Get the bag and go back up the stairs, go west and turn your lamp back on. Now go northwest and east. Then go south. Well, Davey Jones' Locker! There's a finely carved spyglass here! Get the spyglass and go north, west then south. Hmmm, that path looks damp again!

Well, no matter, just wave the rod and go west over the patch. Go west then down back to the Oyster Room, then south back to Complex Junction. Well, let's go deposit some more treasures, so go up, east, up and north to Y2. Lights off! PLUGH back to the building and drop all your treasures (except the ring). PLUGH and turn the lights back on. Go south and down through the hole. Pop back to BEDQUILT, then to the Slab room and south and down into the pit. Climb the beanstalk and go west into the Giant's Room. Go north twice through the door and drop the ring and the rod, but keep the lamp. Time to take a dip, so go down (into the Whirlpool???). It's a good thing you dropped everything because you manage to hold onto the lamp. The current's so strong you'd have dropped everything else! You find yourself deposited on the opposite shore of the reservoir. You see a huge gong hanging on the wall and claw tracks leading into the lake. Go north and northeast. You've found Ralph Witt's main treasure room! And look! Hanging loose over the balcony is a string of Indian Turquoise Beads! Get the beads and go west and south back to the lake shore. Now what? How do you plan on crossing this lake? You could wait for Jacques Cousteau or...say! What about the gong? Hit the gong and look! There's a huge tortoise here with "I'm Darwin - Ride Me!" written on its back. Well, when in Rome...ride on the turtle's back and wonder of wonders, he glides into the water and takes you back to the southern shore of the reservoir and disappears back into the depths of the lake.

Go back south three times and get the dragon's teeth, then go east twice and north twice to Y2...lights off and PLUGH. Drop the beads and PLUGH back to Y2, lights on, south and down into the hole. Go to Bedquilt, then Slab, then south and down. Climb the beanstalk, west and get the Eggs. Now go north and get the food and keys, then go north, get the rod and the ring and go west. Now go down the slide to the Low Room. From here go southwest, then up.

You've come to a deep chasm and a rickety bridge crossing it. Also you have encountered a troll who demands that you throw him a treasure before you cross. Throw him the Eggs (they're retrievable). He scurries away clutching the eggs, leaving the bridge unattended. Cross the bridge and go northeast, east and drop the keys and the food. Go northeast and east. You've found some very rare Spices! Get the spices and go west and north. Turn your lamp off because you've found a breathtaking view...the area is dimly light by the fires of a monstrous underground volcano and you can see across the volcano a valley. It's bridge building time again, so wave your rod and drop it. A bridge spans the volcano from rim to rim. Make sure you have your ring with you and cross the bridge. Now go north to the wall.

A huge, bull-like figure gazes down at you with a distinctly amused look on its face. It seems to be daring you to discover the means of entrance to its land.Believe it or not, you know the name of the tool to use...right! It's your old friend, MELENKURION! So say MELENKURION and magically three great crevices appears at the base of the statue!

Part IV

Go northeast and turn your lamp back on; then go north and northwest. There's a beautiful Jade Bracelet is lying here. Get the Jade and go east. Uh oh...all of a sudden out of seemingly empty space appear a horde of nasty little gooseberry goblins with sharp nasty teeth. They're screaming and yelling at you in a most threatening manner. It seems somewhere in the back of your mind that you recall something about an army growing from dragon's teeth! Throw the teeth and before you appears an army of skeletons who frighten the goblins away, turn and salute you then disappear before you can thank them. Go northeast and get the flask. Don't open it yet, though! Now go south twice and northwest back to the main entrance.

Go northwest into the Fog Room. You're warned that to go farther into the Fog could be disasterous, but you're not going to let a little fog stop you, are you? Of course not! So go north and...oh my, lost in the fog. I'm sure you've heard it before, but the worse thing to do when you're in a fog is to have a light lit, so turn your lamp off. Look! There in the distance...a barely visible light can be seen. Since the direction is purely random, you'll have to head for it yourself.

When you reach the light you find yourself in a room with a dark passage leading down. So go down and turn your lamp back on. Lo and behold! You've found the Ruby Yacht of Omar Khayyam! Get the yacht and go north. You're in the Pentagram room. Put the flask on the Pentagram and open it. All of a sudden an 12-foot tall djinn appears before you. But luckily, you have him trapped within the confines of the Pentagram. He offers to give you some help if you'll only release him from the Pentagram. Do so and he gives you a history lesson about Ralph Witt and his hatred of the order of the alphabet because his last name (Witt) places him at the bottom of things. Now go north and up. The djinn appears again and gives you a magic word: PHUGGG. Then the djinn disappears again never to appear again. But don't worry, you've gotten everything from him that you need. Now, go up the chimney, then south and down. Voila! You're back at the beginning of the Fog Room. (Whew! Aren't you glad you didn't have to find your way back through that pea-soup?) Go south. Somewhere about now you should be getting "lamp getting dim" messages. Keep on going until your lamp runs completely out of power. Don't panic, though, just drop the lamp and say NOSIDE SAMOHT (remember him?) and before you know it, a blue aura appears around your lamp and it suddenly is recharged! Pick it up and keep going.

Go north three times being careful not to step on the sleeping Basilisk. Go down the spiral stairs twice then go north. You've found another Y2 Room. Don't do anything silly like trying PLUGH or PLOVER here because it's extremely dangerous trying to get down from a platform suspended 2000 feet above a raging volcano! You are about to enter a series of Enchanted Caverns. Once you enter them, you must go through the entire maze before you can exit them. So pay close attention to the directions that follow:
Go west, south, southwest, northwest, south, down, west, northwest, north, south, north and east. Turn your lamp off because you've entered a highly polished Royal Audience Hall and light emanates from an unseen source. Go east again to the throne and pay your respects to the remains of an unusual being. Sitting on the throne is the skeleton of the ruler of this strange land. In its hand is a beautiful Sapphire Sceptre! As you take the sceptre, the ghost of the skeleton seems to pervade the hall. It gazes at you and warns you to remember a magic word then disappears. Write down this magic word. In order to complete the game successfully, you'd have to play this portion five times; but in order to save you time, the possible magic words are: KLAETU, KNERL, BLERBI, SNOEZE and ZORTON. Whichever word the ghost says to you, remember it; but write all the words down on your list of words.

Time to leave, so go west then west again and turn your lamp back on. Now go southwest, east, southeast, northeast, east, southeast, down, south and north. At last...you've come back to the Y2 Room. Go south and down to the Storage room and get the plate you see here. Then go up the stairs three times then north to the Peelgrunt Room. A massive safe takes up an entire wall, but it doesn't have a dial, keyhole, handle or any means to open it. It must be a magic safe! Aha! The magic word the skeleton said to you! Say the word and the safe creeks open. Enter the safe. Suspended in mid-air is a luminous crown! Drop all the treasures here, exit the safe and close the door. (Don't drop the plate, though!) Then head back south towards our sleeping friend. Unfortunately, the Basilisk isn't such a heavy sleeper after all and wakes with a roar. Luckily you're carrying the plate, and catching sight of itself in the mirror-like finish on the plate, it turns itself into a stone statue! Whew! That could've been you! Drop the plate and go back south to the entrance.

Part V

Turn your lamp off since you have plenty of light to see where you're going and go back south across the bridge and south again. Turn your lamp back on and go south, pick up the keys and the food, go southeast and south. You're outside a room with a sign over the door that reads "CAUTION! BEAR IN ROOM!" Say BARREN and you're inside the room with a ferocious looking bear chained to the wall with a golden chain. Good thing you have something to give the bear, so feed it the food and it becomes quite tame! Unlock the chain and get it and the bear and drop the keys. Exit the room and go up, north, west and west. You've returned to the bridge and the Troll is nowhere in sight. As soon as you try to cross the bridge, though, the Troll steps out from underneath the bridge and the greedy little beggar demands yet another treasure as a toll! Free the bear. The bear goes lumbering toward the Troll, who lets out a frightened yell and makes tracks for who knows where! The bear ambles back towards you, but leave it here. If you try to take it across the bridge, it's entirely possible you'd both perish! Wave goodbye to the bear and cross the bridge.

Time to retrieve your eggs from the troll. Type each of the words you saw on the Giant's Room Wall separately (i.e. FEE...then FIE...then FOE, etc.) After you've typed in FOO, you should receive the message "DONE!". If you didn't, then try it again. Go southwest, down and southeast. You're in the Oriental Room and a delicate Ming Vase is sitting here! Leave it just now and go north then west. You've come to an alcove with a tight squeeze into a tunnel heading east.

In order to get into the tunnel, you'll have to drop everything you're carrying. Do so and go east. At last! The first treasure you saw in the game! An enormous Emerald is here! Get the emerald and go west and pick up everything you dropped. Now go northwest and south and get the Vase, then go southeast and east. There's a velvet pillow laying here. Get it and go west three times and down into the pit. One last time up the beanstalk, west and get the Eggs. Then south and down. Go up and west then up and south, east, east and north twice to Y2 (the real one, this time!). Turn your lamp off and PLUGH back to the building. Drop the pillow first BEFORE you drop the vase! If you drop the vase first, it smashes into a thousand delicate pieces all over the ground and is worthless! Now drop the rest of your treasures including the ring this time, PLUGH and turn your lamp back on. Go south twice then down.

Imagine that! There's a safe here that's a complete double for the one you found in the Peelgrunt Room! Use the same magic word on this safe as you did on the other and enter the safe. Here are all the treasures you placed in the other safe. Hmmm...this must be the exact same safe! Obviously, it had two entrances all along! Get the treasures, exit the safe and close it. Go up the stairs and north back to Y2. Lights out and PLUGH back to the building and drop this load of treasures. Right now all you should be carrying is the lamp. So PLUGH, lights on, go south and down. Go to Bedquilt and keep going down until you arrive at the Witt's Construction area. You'll see several Spelunker Magazines laying here. You can't read them, but you must deliver them! Get the magazines and go east to Witt's End. Drop the magazines and keep going east until you get outside.

Now's the tricky part. You must wander around until you receive the "CAVE CLOSING - PLEASE EXIT!" message. Start making your way back to Y2. If you've retrieved all the treasures you shouldn't be able to get there. Eventually, you will be deposited in a sealed cylindrical room in a puff of orange smoke. You will be completely empty-handed. There will be no obvious exits. The only way out is via magic. Remember that list of magic words you've been writing down all this time? Now they become extremely important and useful!

When you opened the flask in the pentagram room, the djinn told you two things.
The first was the magic word PHUGGG; the second was a brief history lesson regarding Ralph Witt and his desire to reverse the alphabet...hmmm! Is there something to this? Yes, indeedy! All those magic words you've accumulated should now be typed in in reverse alphabetical order! Start with ZORTON and work your way down to BLERBI. You should have 16 magic words in all. The complete list and order is: ZORTON, XYZZY, THURB, SNOEZE, SAMOHT, PLUGH, PHUGGG, NOSIDE, MELENKURION, KNERL, KLAETU, FOO, FOE, FIE, FEE, and BLERBI.

If you mess up the order of the words, you must start at ZORTON again.
When you have successfully typed the words in, you should be -Poofed-! back to the end of a road in a strange valley outside a building. Look familiar? If you go into the building and try PLUGH, it doesn't seem to work here! That's strange...it all looks the same...or does it?!? Go south down the road toward the grate. But this time, when you get to the slit where the water is entering, instead of a 2-inch slit, you see a 2-foot slit! Go down the slit.

You are sucked down, down, down into the very depths of the earth in complete darkness! Just when you think you're going to die from lack of oxygen, you find yourself in a brightly lit treasure room. Look, it's all the things you've seen during your adventure: But instead of monsters and threatening creatures, you find smiling gooseberry goblins, the troll and basilisk are smiling at you benignly, friendly dwarves wave you in!


Adventures of Robin Hood

Outlaw Stag Hunting
Hold [Alt] and type the following code during game play to activate the cheat.
370

Outlaw the Merry Men
Hold [Alt] and type the following code during game play to activate the cheat.
371

Outlaw Robin Hood
Hold [Alt] and type the following code during game play to activate the cheat.
372

Put a Price on Robin's Head
Hold [Alt] and type the following code during game play to activate the cheat.
373

Change the Season
Hold [Alt] and type the following code during game play to activate the cheat.
441

Move to Isle Near Little John
Hold [Alt] and type the following code during game play to activate the cheat.
213

Move to Spring Near Wizard
Hold [Alt] and type the following code during game play to activate the cheat.
214

Merry Men Join Up
Hold [Alt] and type the following code during game play to activate the cheat.
659

Make Marion Fall in Love
Hold [Alt] and type the following code during game play to activate the cheat.
103

Max Heroism
Hold [Alt] and type the following code during game play to activate the cheat.
166

Minimum Heroism
Hold [Alt] and type the following code during game play to activate the cheat.
167

Legalize Robin Hood
Hold [Alt] and type the following code during game play to activate the cheat.
828

Start a Church Service
Hold [Alt] and type the following code during game play to activate the cheat.
666

Unknown
Hold [Alt] and type the following code during game play to activate the cheat.
222


After The War

Invincibility
Press [Alt] + 1 + B on level 1, or [Alt] + 1 + M for level 2.

Level 2 Password
Enter 101069 as a password.


Afterburner

Cheat Mode
While playing, type 'TOGETHER IN ELECTRIC DREAMS'.
Then, try the following:
< - Go down a level
> - Go up a level
G - More Missles
T - Less Missles
N - Extra Lives

Hints
Fly to the top of the screen to avoid missles. Slow down on levels 8 and 17 to avoid rocks. Go full speed to dodge infra-red missles.


Afterburner 2

Self-Check
Type checkdisk at the title screen to scan the program disk for errors.

Cheat Mode
Hold Z + X + C + U + I + O (in that order) during game play to enable cheat mode. The screen will flash to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function. Note: Press Up or Right on the cursor keys to increase values or Down or Left to decrease values.
Extra lives [F5]
Previous level [F6] or [F9]
Level skip [F7] or [F10]
Level select [F8]


Agony

Cheat Mode
Type fantasy while the piano song is playing at the main title screen to enable cheat mode. Press one of the following keys to activate the corresponding cheat function.

Lower sword [F1]
Upper sword [F2]
Weapon power-up [F3]
Extra life [F4] three times
Level skip [Enter]
Unknown [F5]


Airball

Hint: Spellbook
Take and remove the blocks in the room with the candle to get the spellbook. Take the spellbook back to the starting room and place it in the top left corner. Follow the instructions in the book to get the ingredients necessary to complete the game.


Airbus 320 - Europe

Airport Codes
Enter one of the following codes at the main menu when prompted for a start and destination location. Press 4 and 6 to start the engine, wait, then press 8 to taxi to the runway.
EDLP LFPO LFSR EDRS
LFPG LFBP EKRN LOWS
LFPB EDAR EHRD EINN
EDDS EGNV LOWW EDNZ
LFBT LFBO EGCD EDNW
LSZH EDLG EGNT LFTW
EBOS LFRS LFMN EDNN
EGTG EDDF EDTY EGPF
LOWG LFLS EDUO EDDH
EDHI EDVV EKCH EICK
ETDN EIDW EDDL EGNX
EGPH LFSG ETEF EKEB
EGUF EDNQ LOWI EKKA
LOWK EGNM ETLS ETWD
EGQL EBLG LOWL EGGP
EGKK EGLL EGGW ELLW
LFLL EHBK EGCC LFML
LIML LFBM EDMR EDDM
EKAH EHAM LFOB EGAA
ETBS EDBT EDBB EKBI
EGBB EDDW EGGD EBBR
EGFF LFLX EDDK EIKN


Airbus 320 - USA

Super Pilot
Note: This procedure involves changing a game file; create a backup copy of the file before proceeding. Rename the "DUMMY" file to "DUMMY.LOG". Begin game play and enter DUMMY as a name to start with over 5400 flights logged and a performance rating of 500%.


Akira

Level Skip
Enter the following code to activate the cheat function. Press Right Mouse Button to skip level skiplevels

Unlimited Lives
Enter the following code to activate the cheat function.
lives

Unlimited Shields
Enter the following code to activate the cheat function.
shield

Unlimited Fuel
Enter the following code to activate the cheat function.
fuel

Invincibility
Enter the following code to activate the cheat function.
collision

All Cheats
Enter the following code to activate the cheat function.
all cheats

View Credits
Enter the following code to activate the cheat function.
credits

Unknown 1
Enter the following code to activate the cheat function.
gaston

Unknown 2
Enter the following code to activate the cheat function.
splatt!

Level Passwords
1 LETS RIDE
2 CAPTURED
3 TEDDYBEAR
4 CASTLES
5 IT STINKS
6 FLYINGBIKE
7 ESCAPE
8 BIG BLOB


Aladdin

Extra Lives (AGA Version)
Pause the bonus game and press [Tab] to select the bonus life. Press Fire and continue to press [Tab] until the remaining lives increases. Repeat this process to collect up to nine lives. Alternatively, pause the bonus game enter the following code with the joystick: Up, Down, Left, Right, Fire, Down, Up, Right, Left, Fire, Down, Right, Fire, Right, Down, Fire, Up, Up, Fire, Down, Up, Down, Fire.

Cheat Mode (AGA Version)
Pause game play and wait until the music fades. Use the joystick to enter the following code to enable cheat mode: Up, Down, Left, Right, Fire, Down, Up, Right, Left, Fire, Down, Right, Fire, Right, Down, Fire. A sound will confirm correct code entry. Press one of the following keys to activate the corresponding cheat function

Complete level, start bonus game [F10]
Level select, no bonus game 1 to 9
Free movement with joystick Z
Faster movement with Z [Plus]
Slower movement with Z [Minus]
Alternate pause 0


Alcatraz

Unlimited Lives
Type cokebusters at the briefing screen. The screen will flash to confirm correct code entry

Strategy Guide
Alcatraz tips
These are basically the same throughout the game, so i`ll keep this bit brief. It`s important that you get some extra weapons as soon as possible to beef up your arsenal. If you are playing in two-player mode, try and get on either side of an enemy and knife him from both sides. This should kill him nice and quickly.

The two most important weapons are the rifle and the grenades. The rifle is the best weapon for seeing off the guards, and the grenades take care of the men with flame-throwers quite nicely.Be on the look out for extra lives. You pick them up by hiding in the scenery, and if you find one you`ll hear a ping and a "1up" icon will float away.

On the first section, there are two bonus lives quite near the end. This should give you a healthy stock of lives to get through the next few levels. My advise is to keep hiding in every nook and cranny as you go along, until you find the extra lives. There are some other tricky bits to look out for. The dog on the second scrolling section cannot be killed, even with grenades, so just hide in the scenery until he`s run past. Also be on the look out for the snipers in the background.

Like the dog, they can`t be killed, so here`s what to do. Shuffle out into the line of fire, and just before he shoots at you, roll back into cover. Now quickly run past him. With practice, this should get you past him with no trouble at all.

THE BARRACKS

The first building you reach will be the barracks, and it leads into the first 3-d section. Your task here is to find some important documents which will prove miguel tardiez`s guilt and all-round fiendishness.The two most probable locations for the suitcase containing the documents are marked on the map with a red spot. Enter the room, and shoot the guard inside.If the documents are there you`ll see a little suitcase flash. leave the room and you`ll have the documents in your hands.

Remember that the guards always patrol in a set pattern, and will tend to go round and round the same block. Keep your eye on the little map at the bottom of the screen to see where they go, and then lie in wait for them. this applies to all the 3-d bits, so get used to aiming and firing your gun before the guards spot and shoot you. The best tactics here are for one player to go and get the documents, while the other takes care of the guards. If you`re playing alone, then just go for the documents and try to avoid the guards. Once you`ve got the suitcase, head out of the exit and into the second scrolly bit.

THE INDUSTRY BUILDING

Ok, you`ve reached your second objective. This time you must find and destroy tardiez`s drug supply and his stocks of filthy drug money.Again, the rooms to head for are marked with a red dot. Be careful, as the guards will be patrolling those areas very heavily.

If playing two players, then it`s obviously better if you handle one room each, whereas single players are going to have to be very cautious. To destroy the stocks, simply enter the room. There won`t be any guards inside. Now press and you`ll throw a bomb into the room.Pop outside again. A couple of seconds later you`ll hear a big boom, and your job is done. With both targets eliminated, head for the exit and get ready for some more scrolly stuff.

THE CELLHOUSE

To get this bit, you'll have to do a bit of climbing (the doorways are blocked). Simply stand in front of the building, push up and fire to start climbing up the side.
Make sure you do it when there are no guards nearby or you will probably be killed while you stand about swinging your grappling hook.
The actual climbing bit couldn't be easier. Just waggle the joystick to climb, but remember to avoid the searchlights. Once you reach the top, you`re in!!
The actual cellhouse itself is the hardest 3-d section of all. Not surprising when you realize that this time your target is miguel tardiez.
Expect loads of guards, and watch out for them sneaking up on you from behind! It`s best to split up for this bit as you`ve got a lot of rooms to search.
You see, miguel is hiding in one of the cells. Unfortunately, there are oodles of them to look through and his location appears to be different in every game.
The best way of finding him is to start at the bottom of a corridor, move forward one step, then turn left and enter the cell, go out, turn round, and go into the other cell, come out, move forward again, and so on. It`ll take a while so it`s safest if you kill all the patrolling guards before you start your search.
When you find tardiez, he`ll be lurking behind the scenery somewhere, but you`ll know where he`s there cos there`ll be a bodyguard in the cell.
Waste the bodyguard and out comes miguel with his hands up. Leave the cell and he comes with you, in handcuffs. Go out of the exit and you`ll leave miguel tied up on the roof.
Now you`ll have to absail down again. To do this, press fire to slip down the wall and fire to stop again. Don`t slip too far or you`ll die, and keep a look-out for the searchlight.

THE FINAL PIECE

You`re almost there now, with just the last mad dash to the helicopter to go. This scrolly bit is fairly short, but there is a rather fiendish explosive hidden in the scenery. If you`re not careful you could be killed, so try and make sure you`ve got enough lives left to compensate.

Once you see the chopper, run to it and you`ll take off. All you have to do now is to stop off on the roof to pick Miguel up.
He`ll probably have tried to escape so run after him and he`ll come hopping back. Leap back into the helicopter, and fly off into the sunset for your mission analysis. Easy!


Alfred Chicken

Level Select
Type helpmark at the title screen. Press 1 to 9 or A to B at the level selection screen to begin game play at the corresponding level. This works for both the ECS and AGA versions of the game.


Alice in Wonderland

Cheat Codes
Enable the "Console" window in the "Game Options" under the "Settings" selection. Then while playing a game, press ~ and enter one of the following codes to activate the corresponding cheat function:

RESULT - CHEAT CODE
Toggle god mode - god
Toggle no clipping mode - noclip
All weapons - wuss
All weapons and full ammunition - give all
Set health level - health [1-100]
First person view - cg_cameradist -45
Return to default view - cg_cameradist 128
Disable enemy AI - notarget
Level select - map [map name]

Use one of the following values with the "map [map name]" code:
centipede1
centipede2
facade
fortress1
fortress2
funhouse
garden1
garden2
garden3
garden4
grounds1
grounds2
gvillage
hedge1
hedge2
hedge3
jlair1
jlair2
keep
pandemonium
potears1
potears2
potears3
qlair
rchess
skool1
skool2
tower1
tower2
tower3
utemple
wchess1
wchess2
wforest

WalkThrough
START

East, Get pear, Go west, Go west, Wait for rabbit, Follow rabbit across field, Down hole, Get jar.

UNDERGROUND

Move leaves, Get key, Go to hall, Get bottle from table, Get box from under table, Wait for rabbit, Get fan and gloves, Go to music room, Take music sheet when chair is near piano, Stand on chair and drink potion, Open piano and Enter it, Get key and Leave piano, Get C Key, Go to closet, Open it with C Key, Get overalls, Get hanger and card shoe, Go to hall, Open fan and use it, Wear overalls, Wait for rabbit, Open curtain, Open tiny door with G key, East.

GATES

Get stick and Go along wiggly path until you come to fork, Take fork.

RABBITS HOUSE

Go to rabbits house, Get peg from line, Untie line, Take line, Open door and Enter, Go up, Open clock and get card, Look in basket and Get pouch, Go down to kitchen, Get egg, Get cup from cupboard, Go to garden, Move heap with fork, Get card, East, Put hanger in vice, Pull hanger, Open Vice, Go upstairs to rabbits bedroom, Put music under door, Put wire in hole, Get music, Get key, Drop music, Drop hanger, Open door with key, Enter, Get bottle from shelf, Get fan and gloves from drawers and bed.

PALACE GROUNDS

Go to palace grounds, Get gardening gloves and Wear them.

BEAVER HOLE

Go to Beaver hole, Enter hatch, Get lard from tub, East, Get tea chest, South-west, Fold napkin and Take it, East, Get sack and Open it.

WALNUT TREE

Go to Walnut tree, Up, West, Tie line to limb, Drop line, Down, Get hedgehog, Put it in sack and Close sack, Go up.

DUCHESS'S HOUSE

Go to Duchess's house, North, East, Put peg on nose, Remove gazettes, Get card, Get lens from case on bookcase, North-east, East, Remove shoes and Drop them, Get slippers from under bed and wear them. West, South, East, Pull rope, West, Get knife and key from table, (All the following in ONE command!:) Open cupboard, Get jug, Close cupboard, East, Pull rope, West, North, Down, East, Open cabinet with glass key, Get pass.

FOUNTAIN

Go to fountain, Hold potion bottle in mist.

HORSE CHESTNUT TREE

Go to tree, Fill saucer with cream from jug, Get sugar.

MUSHROOM

Go to Mushroom, Give sherbert to caterpiller (note which side of the mushroom gives what effect), Cut left/right side of mushroom with knife (you need one piece of growth mushroom and the rest, shrink mushroom, put in seperate containers and keep track of it).

PALACE

Go to Palace, Enter and show pass to guard, Give pink gloves and fan to Rabbit, West, Get hook from coat-of-arms, Go to conservatory and get handle, Go to throne room, Get growth chunk and Eat it, Stand on Queen's throne, Pull bell pull, Get down, South, Get card, North, Go to kitchen, Get steak, South-West, Open door with cellar key, North-East, Ask Chef about paper, Go upstairs to landing.


Alien 3

Level Skip
Press P to pause game play. Hold the Left Mouse Button and press [F1]. The background will turn green to confirm correct code entry. Resume game play and press N to jump to the next level. Note: Repeat this code to disable this feature.

Move up a Level
Enter the options screen and set the "Hard" and "6 Credits" options. Press [Space] + N during game play to move up a level


Alien Breed

Level Passwords
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
Level 3
I CANT BE ARSED TO PLAY THE FIRST LEVELS
Level 4
AND THE GOOD LORD SAID LET THERE BE FLAPSHOTS
Level 5
I WONDER IF DOLLY PARTONS FANNY IS AS BIG AS HER TITS
Level 6
MANCHESTER UNITED CANT FLY AIRPLANES

Ending Sequence
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
SHINE ON YOU CRAZY DIAMOND

Unlimited Keys
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
OH GIMME SOME KEYS IVE GOT A HARD ON

Invincibility
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
I AM IMMORTAL OR SUMMAT LIKE THAT

Weaker Aliens
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
IS IT TRUE THAT THE ALIENS SUPPORT MAN UTD

Reversed Joystick Controls
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
PISSED AS A FART

Weaker Weapons
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
THE IRAQIS MADE THE WEAPONS

Invisibility
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
SALMAN RUSHDIE PLAYS ALIEN BREED

Scared Aliens
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
BEWARE ALIENS SPADGE HAS DROPPED ONE

Expert Aliens
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
PITBULLS ON THE LOOSE

Unlimited Health
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
ALIENS ARE FAGGOTS

Slower Aliens
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
PUFFNUTS MODE

Faster Aliens
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
BEN JOHNSON TRAINED THESE ALIENS

Purple Screen
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
STEVIE WONDER

Reset the Computer
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
GURU TIME

Degraded Graphics
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
ST EMULATOR

Disable the Intex Computer
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
PC EMULATOR

Elvis Mode
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
ELVIS MODE

Zero Score
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
US GOLD

50,000 Credits (Player 2)
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
LET ME SPONGE SOME CASH YER TWAT

Unlimited Keys (Player 2)
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
PASS THE BUCKOS NOBFACE

7 Lives (Player 1)
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
I EAT PITBULLS FOR FUCKING BREAKFAST MATE

7 Lives (player 2)
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
JUST CALL ME DEEP THROAT

Unlimited Energy (Player 2)
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
BLIMEY GUVNOR LOOK AT THE SIZE OF HIS JOHN THOMAS

Unknown
Log on the Intex computer on deck two and type the following codes to activate the corresponding cheat function.
GIVE ME POWER YOU POXY FUCKWIT

Secret Messages
Log on the Intex computer on deck two and type one of the following codes for a humorous message. Note: A sound will play when the last letter of the appropriate word is typed to confirm correct code entry. Press [Enter] and repeat the code if this does not occur.
GAMESX
JULIE
ALISON
MARTIN
MARTYN
ALLISTER
RICO
AMIGA FORMAT
AMIGA POWER
AMIGA ACTION
AMIGA USER
JASON HOLBORN
BEANBAG
FUCK OFF
TILT
PINK FLOYD
NBS
ABOTS
PHS
MICK ROBINSON
DEBBIE
ELAINE
TUG
MC HAMMER
XR5I
GARDEN FIEND
HOOVER
MICROBYTE
THE COMPUTER STORE
VIRGIN
GALLUP
MAN UTD
FRAZZE
JOGGAN
KOKKOSLAVEN
GIRLS DOWNTOWN
GENERAL MOTORS
SEGA
ME ANDREAS
LINDA
KYSINGER
DEPECHE
ANTIACTION
LZ
JONATHAN FORBES
LITH
STEFFAN
ANDREAS
PETER
CHEAT
LYSATOR
BOBERG
HALLA
STAFFAN
KTH
RON
C19
BERING
ULRIKA
TEQUILA
FULL CONTACT
LEEDS
SPADGE
LIVERPOOL
NEWCASTLE BROWN
NCE


Alien Breed 2

50 Keys
Enter the following password to activate the cheat function.
378829

Credits
Enter the following password to activate the cheat function.
736353

10 Lives
Enter the following password to activate the cheat function.
098654

Press N during game play for level skip
Enter the following password to activate the cheat function.
243433

Level Passwords
2 353828
3 108383
4 370101
5 982822
6 847464
7 737373
8 928112
9 267364
10 193831
11 090921
12 309383
13 101221
14 103992
15 998112
16 125332
17 091233


Alien Breed 3D

More Powerful Weapons
Change the last eight characters of a valid password to IIIIIIII or MMMMMMMM

Level Passwords
2 KOOPAMFJFFNNFFFF
3 OKOOEGBLBENNFFFF
4 KPKOEOLLBENNFEMN
5 PLKKMELLFENJFEMN
6 POKKIMKLAENJFEMN
7 KKKOIGKLFEJNFEMN
8 PPKKIOKLFFINNFKN
9 LLKOCEKLFEIJNFLJ"
10 LOKOCMKLFEIJNFLJ
11 PKKOCGKLFEIJNFLJ
12 LPKOCOKLFEIJNFLJ
13 PLKOKEKLFEIJNFLJ
14 OOKOKMKLFEIJNBKJ
15 LKKOKGKLFEIJNBKJ
16 OPKOKOKLFEIJNBKJ


Alien Breed 3D 2 - The Killing Grounds

Strategy Guide
Move alot! The enemies will not be able to hit you if you run around the stage like a lunatic. Hold down the shift key (=run) as much as possible. It is important that you master the "strafe" technique! Preferably use the "real" strafe keys, ie '.' and '/'. You could also use the "force-strafe" technique 'RIGHT AMIGA', but then you will have to keep up the fingerwork!

Anyway, the important thing is for you to take the corners, without loosing the view forward, to always be prepared if an enemy should turn up and ruin you day. It is possible if you use the "strafe" keys in the right way: eg, to take a 90° corner to the left in a small corridor. When turning press 'CURSOR LEFT' and '/' at the same time, and you will slide around the corner like never before! And the front-view was clear all the time!

Configure the control so that it fits you perfectly! I for example don't like jumping with '0', so I use '/' instead, since I think you get much better control in the air that way! Furthermore I use 'DEL' and 'HELP' to look up or down! It is very personally how one likes the controls. Experiment! The reward is perfect control over the game, and maximum playability!

If the ammo or energy should run out play a couple of stages behind you again, or start from scratch again! You will notice that you have gained experince, and you will have fun playing stages you before thought of as impossible. The result is more ammo and health!

You have to learn every stage by heart, where the enemies are hiding and how many they are. One tip is to start every new stage with running and fooling around as far as possible (ie until you die) the first times, to get a picture of the stage before taking on the task of completing it. Make sure you know were the "big and bad" enemies are, so that you don't get surpriced and loose control over the situation.

Use the map! Let the map be your eyes when you cannot see whats infront of you. The map can also reveal secret rooms (ie walls that can be opened)! If you can't find a way of opening such a room, it's probably not a bonus room, but a room filled with horrible enemies that will open when you least expect it! (Never forget such a room!)

If you think the game is to hard on you, you can play the 2MB version! Ok, it might not be quite as good looking as the 4MB, but it's easier. First of all the cool lightning effects dissapear and the floors turn into one colour and everything gets lighter. All this makes it easier to see what's in front of you! The best thing though, is that the gray and the green robots gets exchanged with only one type of robot. The blue (and easy) robots are all that is left! This will make the game alot easier! The red robots with the assualt rifles are still there though.

Secure the areas you have been to. You have to make sure 100% that there are no enemies left behind! There is nothing worse than a red rodent from behind when trying to fight a priest! Avoid fighting against many enemies at once in a big open space. The best thing is to fight one enemy in a small area where you are in full charge over the situation!

The enemies can't shoot you though walls! It may sound obvious, but it gives us the best technique when slaughering aliens. Around corners! Use your strafe knowledges and take a peek around the corner, shoot and then back again! Make sure you are using the correct weapon, and be prepared to back if the alien should come to close! Use the same technique with doors that are automaticly closed! Often when you get hit by an enemy bullet, you are turned around a random number of degrees. It is important to quickly beeing able to straighten up and continue fighting in such a situation.

The degree of difficulty is increasing until stage 8, to lower quite a bit, and then increase again until stage 15, where it is really difficult. When playing stage 15 you think that stage 3, wich is very hard the first time, is a piece of meat! When opening a door (or in any other way entering an unknown territory) you should back out of it right away. Many aliens seem to hear you and are standing there waiting for you! Back out quickly and be ready to squeeze the trigger! If you come out of a teleporter you can, when entering it, turn so that you come out of it in the best possible angle!

The jetpack can take you to places never seen before. Experiment and use the map to find bonus rooms! When flying you may look up or down to get a better view.

WEAPONS

Shotgun: A very good weapon. Make sure you always have ammo for the shotgun, since it's needed everywhere in the game. Use the fact that the bullets hit their targets immediatly, and that the weapon aims automatically. Good "acute-weapon", ie have it ready when you don't know what's in front of you.

Plasma/Tripple Plasma: Quite slow, but very powerful! Most efficiant in close up situations. It mashes your opponent fast! Use the tripple plasma in emergencies, when hords of enemies are attacking. This too is a weapon you should always have ammunition for.

Grenades: Together with the rocket launcher this is the most powerful weapon. Try to gather many aliens at one place then launch a grenade towards them for maximum destruction. Beware of the explosion. It will hurt you. If you look up or down you can controll the grenades flight in a better way. Look up and the grenade will fly further away.

Assault rifle: Like the shotgun, only much faster. The best place to use the assault rifle is in small and narrow corridors where enemies rush towards yo.

Blaster: Weak and slow weapon. Fits best when you can hit the baddies and they cannot hit you. Since you often have a lot of ammo for this gun it is recommended to use it when you need to save your other ammo, or as a long distance weapon when it's hard to get a clean hit!

Rocket launcher: Powerful and fast! Goes in a straight line until it hits a wall or an enemy. Use it one the big and bad enemies. Be careful so that you do not launch a round straight into the wall in front of you.

Laser/Mega Laser: It kills most things in its way, and it does it quickly. Play Eraser and use the mega laser. Nothing survives! Unless the ammo runs out. Save up and only use in emergencies! The laser bounces on walls, which makes it a "tactics-weapon", with which you can perform funny things. Observe: Mega laser is very fast, but not the standard laser. This really makes them two different weapons that are to be used differently!

Mines: A powerful explosive with a delay. Best tactics: Run in front of a door with hords of enemies behind that is automatically opened when you pass, and put a mine there. Hopefully you will kill every single baddie when they run out the door chasing you! Beware of the explosion!

ENEMIES

Arnie the alien: Arnies favourite occupation is to gnaw and to howl! Give him a mine to gnaw and he will stop howling. Seriusly, Arnie howls when he sees you. If you can hear him, but not see him, turn around quickly! Shoot him at long distances with the shotgun (one shot) or with the assault rifle (two shots)! Don't let him come near you. Sometimes he is impossible to hit when he is gnawing your leg.

Triclaws: This modest little creature can be a real pain. Use the shotgun to blow him away. But even though hotgun aims pretty goot, he can be really hard to hit. If he comes to close to you he will eat up your energy quickly. Beware of leaving one of these behind you - eventually he will find you!

Blue robot: There is not much to say about the blue aliens. Use as weak weapon as possible (eg the blaster), to save up ammunition. Two shots from the shotun is enough to kill the sucker. Use the strafe-technique to avoid his shots.

Gray robot: These have shotguns and are very dangerous, as they can hurt you the moment they see you! Kill them fast. Use a powerful weapon if needed.

Green robot: Not as dangerous as the gray, but quick! They shoot plasma-shots, and many at a time! Use ie the shotgun at a far distance, and avoid their shots by strafing sideways, or by using a corner. Red robot with headlights: One of these can kill even the most skilled player! If you see the corridor in front of you beeing lit up I suggest you RUN. The robots have automatic weapons that will hit you at once. And they shoot alot too! If you use the strafe-technique around a corner together with a weak weapon, it is almost impossible to avoid beeing hit! A wellthrown grenade, or maby a bazookashot, and you will come home for dinner alive! If you stand in front of them, or try to strafe in front of them, you will be a red spot on the floor in a matter of seconds!

Blue Insect: Like the blue aliens, only faster and they shoot more! At a very close distance they can be really annoying, so make sure you shoot them before the reach you! If you blow them full of lead they may some times have difficulties shoting back at you! Yellow insect: They shoot very quick, and their shots take a great deal of your energy, as well as they spin you around 5.25 turns. Therefore you will have to shoot them before they can manage to throw a couple of rounds at you. Best put to death using a well aimed bazookashot! Red insect: Shoot plasmavballs, and lots of them if he sees you! Can only be found on two stages - D and O.

"Floating ball of jelly with arms": This one shoots plasmaballs at you, and you shound do the same thing against it. They will quickly float towards you, so be prepared for a closeup fight with lot of strafing. Watch out when you can't see the one you where just chasing, he might be just above you! Killer Bees: Can take a great deal of damage! And they are quick too. Try to throw grenades towards them (look a bit up) and get a rythm. Plasma does also work. If you get the right rythm, the bee cannot shoot back. If not it will shot cascades of plasmaball towards you that may be hard to avoid (although strafing works mostly). Inca-priest: Dangerous fellows. They can shoot directly at you with no visible bullet and the shot takes a temendous amont on your life! Best way to avoid the shots is to stand in a narrow corridor, with the priest outside in an open area. He may then have difficutlies aiming at you. He will hit the wall instead. If he sees you he will shoot directly! Take him out with the rocket launcher, or with grenades if possible. Best though, is to avoid him completely and take another way (although this is not possible most of the time).
Spiders: Like the yellow insects, but more agressive and shoots cascades of the powerful shots at you! There are only three of them in the entire game, but thats enough for me. The first one is quite simple to take out, but the next two are a bit more difficult! My technique was: run, pull 20 mines (ie all I had at the time) out of your pocket and put them on the ground after you, run, bazooka a little here and a little there, waste all of you laser. In short: find out new things to do until they are dead, or more likely: you are dead. The boss: The grean mean bastard in the end of the game. He will throw hords of bazookashots at you if he sees you! Read more about him on the last stage.

STAGES

Level A: This level shouldn't be too hard to manage. A good practice stage

before the real stages.

Level B: Now the degree of difficulty increases strikingly! I have heard of many not making it beyond this stage. You must first take cover somewhere. Run to the left at once, after killing the first robots. You should come to a room in which you will find a robot and a rodent. Kill them and wait for the enemies/carefully go back to clean out the corridor. The next problem is the red robot. He cannot go very far, so if you are a bit lucky you can quickly strafe infront of him and then back out again to the "entrance" where he cannot see you. If you stand infront of him he will splatter you, so don't do so! You might want to use the map to orientate on this stage. Remember that aliens like attacking from behind on stages designed like this one.

Level C: Beware of the green jellyblobz that lure behind the door! Open it and run like hell. They will probably come after you, so back of and shoot when they are approaching. Strafe to avoid their plasmaballs. From the blue room insects are pouring out! I think that it's best to stand in the corridor before the room and blast every so of a bitch that comes out of it. When nobody else is coming you just walk into the room until yoou see some more and run back to your hideout! Then we have the priest left. You better avoid him completely. Stand in the corridor, so he can't shoot you. When you see him walking around the pedestal (he will stop attacking you!), wait a bit and then follow him. He can't see you - thus not shoot you - if you keep to the opposite side of the pedestal. When you are at the back of it, jump up and grab the key and RUN towards the exit! Observe: Don't forget that there is a hidden door, and behind it loads of goddies. It is to the right of the little staircare inside the "maze".

Level D: The best teqnique is to try to gather every alien in a lump beneath your ledge and give then a grenade to chew on. It is almost impossible to not getting hit by the fire from the robots. When Mr. Red appears you may either stay upon the ledge, and try to shoot him when he pops up infront of you (it takes time. Watch out for him bullets - he shoots quite a few), or run into the room and directly left (watch out for the teleports), where a door has opened. Grab the rocket launcher and blow him into small red slimy alienparts.

Level E: Good, You made it here! Now things get harder. First of all, don't wait for the red robots. Instead quickly jump over the ravine. Get rid of all the trash and grab the first key. Now go stand next to the door that is furthest away from the starting point, with the yellow insects behind. Open the door and step aside. Be ready with the bazooka. Fire if you should see an enemy. You don't have any time to think, so don't stand still too long, or you'll be barbeque! Don't waste your ammo, especially not on one of the triclaws, which are also in the room. Repeat the "sidestepping" procedure until all the three insects are dead. You'll now get the next key. In the next room you will find a door that is automatically opened when you pass infront of it. Behind are loads of enemies that pour out of it. You should run infront of this door and place a mine outside. With any luck you'll kill all of the enemies in one big blam! After this shoot the yellow insects with the bazooka, and locate the switch.Just beside this is a secret room filled with goddies! Pull the switch and seek cover in the secret room. From here you can fairly simple kill the two priests with grenades!

Level F: After the first teleporter run to the "room". Stay here and try to kill the enemies. They will come to you! When finished go to the next teleporter,but continue straight on, and then up the wall using the jetpack, and you'll find a nice place. In the labyrinth you should use the assault rifle. Learn to orientate and use the map. There are two red ones that may cause trouble, and an extra one in one of the rooms!

Level G: When you've shot the first robot his buddies come to the rescue, and they're red of anger. Make sure you quickly run to the ventilator-systems (duck to get through), don't care about the buddies. Go and shoot the generators but don't get down in the lava - you won't get up again! You can then relatively easy kill alot of aliens from the tunnels. In the "last" room, shoot the green jelly things before you open their doors when pulling the switch! the last key is located on a ledge in the room closest to the switch. Fly up there!

Level H: Look out in to the freedom for one nanasecons, and then avait the enemies. Kill them all from the "startroom". The bees has alot of stamina. Use the grenades and try to paralyse them! If you are very short of ammo, you could start the stage with running out and gathering as much as possible from the middle of the yard, and then return home to the "base". There is alot to pick up on the stage. Search carefully!

Level I: Now thing get a bit easier! Start off with walking straight forward as much as possible. There are no enemies in the first part of the stage. There are alot of rodents here, so use the shotgun of assault rifle and make sure to kill every sucker before advancing! Don't just walk in to a big room. Instead stand at a distance and try to blow the enemies to hell, also, let them come to you ! Carefully search for small, and maby hidden paths. There are quite a few of them. Eg at the end of the stage, where you are about to jump over some walls, you can pull down a BIG wall, and in that way avoiding confrontation with some real bad guys! This is a stage where you should try to avoid as much as possible!

Level J: Take out the red robots with a grenade or the bazooka, otherwise you may get in trouble. When you take the green key, a door very close by opens and a red one gets out. Put a mine in front of the door before you quickly take the key! In the "elevatorroom", kill the insect with a basookashot, aim carefully. In the same place there is a "jelly", that seems to be stuck behind an elevator. Either you will have to wait him out, which may take a while, or just ignore him! With a little luck he won't see you! In the second part of the stage the plasma gun is prefered. Don't forget the hidden room with the medipac. Not to forget too is the water, that's a sight you won't see everyday!

Level K: This is one of the hardest levels in the game! The stage is too symetrical, and thus it's very hard finding your way around it! Draw a map with all the rooms, keys and the way of doing everything, or have a look at mine below! Be careful, as soon as you take a key, new doors open and enemies ooze out. Be extra careful when you teleport somewere. The green key in the oval in the middle can be tricky the first time. Run arond the big square in the middle once and the key will appear! The three priests you kill with alot of bazooka shots. You should stay and await the enemies in most rooms after taking a key. You will loose a lot of energy on this stage, but don't give up. You can complete it with a bit of practice, and some luck on top of it!Just make sure you always know where all the bad guys are.

Level L: This is a battlearena! Start with collecting the ammunition and medipacs (ofcourse), and then go and try to shoots as many slimy aliens as possible from your legde. Beware of bullets from far far away. When you think you've mashed enough enemies, jump down and run around shooting everything that's moving. Now go for the tough bit. Place yourself on one of the platforms that are right next to the big one in the middle. You should now be halfway up compared to the one in the middle. Up there are two red robots and one spider(!). They can hardly ever see you where you stand right now! Quickly jump up into the slime. If you think you see an enemy right in front of you, fire a bazooka and something towards it! With any luck you'll hit the sucker. Time for a quick retreat! Stay down until the shots fired at you have all passed, and then repeat the procedure again until all three are dead. Never stay in the slime! You'll get badly hurt either by the enemies, or by the slime! The exit is in a tunnel in the middle of the slime. It will not open until all enemies are dead.

Level M: You can avoid large part of this stage by doing it in this way: Star with going into the slime, straigh ahead to the right. Here are two important things. A teleporter and a key. The key might be hard to find. When walking around, look up for a tunnel into the wall above you. When you've got the green key, teleport back and go into one of the tunnels right after the slime. You'll get a yellow key. Now head back to the start position and go straigh ahead to the left. Here are two doors with yellow insects behind, that opens by pressure sensitive buttons in the floor. If you sneek right next to the left wall all the time you can avoid opening these doors! Take the red key, and walk back to the room before the slime. Here is the "exclamation mark" key to the right. Now you can open the door that is straigh to the right from the start position. Beware of the priest! Never bother going to the left from the start, there are only trouble in there. By The Way: Charge up the jetpack before you exit the level. You'll need it soon!

Level N: Pretty tough stage, but there is a way of cheating: if you have a fully charged jetpack you can avoid big parts of the stage! In the "silo" you shall fly up to the to ledges. Otherwise you would have had to activate the elevator in the silo, and that requires more rooms to visit. With a little training I don't think this stage should cause any trouble. You should do the stage this way (in order to "cheat"): Start with cleaning out the enemies that are rushing from the tunnel infront of you. The go down into the silo. Kill the baddies and teleport up again. Now fly to the higher ledge of the two in the silo. Take everything. Go down into the silo again and take everything here aswell. Now fly up to the lower of the ledges, and once again grab all that you see. Now go straight ahead from the start, detroy the communication-centre, and wander on the next level!

Level O: A very hard stage! There are four directions to choose from from the starting point:
"Two Spiders" No tactics here, just run and waste all of your power-weapons You will loose alot of energy here, and most often die. Thats why you should take this one first!
"Two killer bees" The bees are a bit tricky. Run around alot like a lonantic until they are both down at your level, otherwise they will hurt you alot. Try to cocentrate on one at a time, and paralyse him. With one dead there should not be to much fuzz about destroying the other one.
"Two killer insects" In this room you'll bump in to two red insects, like the one at stage four. This means that they are really quick and they shoot alot. Run to the left or right and in to a teleporter. You'll appear at the teleporter on the other side. Stay and wait until you see an insect, fire a couple bullets and then quick into the teleporter again, otherwise you'll get hurt. Repeat this until the two are blown away. Go down into the slime and destroy the communication-centre to get out of the unplesant place!
"Lotsa rodents" This is the easy one of the four. To get to the ending you will have to choose the right teleporter, otherwise you'll teleport to the beginning again. This is the right way:
"Forward - Left - Right" "Forward - Left - Left" "Forward" "Forward - Left"
"Forward - Right" "Forward - Left"
You should do the stage in this order. After every part you'll receive a key in the middle of the stage! After four keys you are ready for the final stage!

Level P: This stage is "square circular". Keep to the outer limits. Try to get our green friends attention, and make him follow you round, round. Walk backwards, and always be "one length" infront of him. If you do the right thing, you will always be at a corner and you will see him coming round the corner "over there". He will fire at you, and yo uat him. Use the bazooka and fire one or two times. Back around your corner and run to the next one. Await him and repeat it all over again, until he is spacegarbage! Then you kill the four priest that like tho hang around in the middle of the stage. Use every signle piece or heavy weaponry you've got, after all, these are the last enemies you are to eliminate! When they are gone, walk into the newly opened door.


Alien Breed - Special Edition

5,000,000 Credits
Select two-player mode and enable the "Share Credits" option. Begin game play and type PPPEAB when logging on to the Intex computer on level 1. The game will resume on level 10. Locate the computer a few screens above the starting location on this level and log on to collect 5 million credits.

Unlimited Energy
Enter the following code on the Intex computer on level 1 to activate the cheat function.
ALIENS ARE BENDERS

Unlimited Energy
Enter the following code on the Intex computer on level 1 to activate the cheat function.
JESUS THIS JIM BEAMS IS GOOD STUFF

Unlimited Keys
Enter the following code on the Intex computer on level 1 to activate the cheat function.
KEY TO THE CITY

Purple Screen
Enter the following code on the Intex computer on level 1 to activate the cheat function.
STEVIE WONDER

Reversed Joystick Controls
Enter the following code on the Intex computer on level 1 to activate the cheat function.
KNACKERED JOYSTICK

Faster Aliens
Enter the following code on the Intex computer on level 1 to activate the cheat function.
HARD BASTARDS

Reset Computer
Enter the following code on the Intex computer on level 1 to activate the cheat function.
FUCK OFF

Degrade Graphics
Enter the following code on the Intex computer on level 1 to activate the cheat function.
ST EMULATOR

Aliens Disappear
Enter the following code on the Intex computer on level 1 to activate the cheat function.
KATRINA HAS FARTED AND ITS A BEAUTY

Disable Intex Computer
Enter the following code on the Intex computer on level 1 to activate the cheat function.
PC EMULATOR

Invisibility
Enter the following code on the Intex computer on level 1 to activate the cheat function.
SALMAN RUSHDIE PLAYS ALIEN BREED

Poor Weapons
Enter the following code on the Intex computer on level 1 to activate the cheat function.
THE IRAQIS MADE THE WEAPONS

Elvis Mode
Enter the following code on the Intex computer on level 1 to activate the
cheat function.
Elvis mode
ELVIS MODE

Debug Mode
Enter the following code on the Intex computer on level 1 to activate the cheat function.
Debug mode, Press [F3] for more keys, [F6] to destroy the current level, [F7] to complete the current level, or [F9] to walk through walls.
I WANT FISH

Unknown Affects
Enter the following code on the Intex computer on level 1 to activate the cheat function.
JANUARY SALE NOW ON

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
WON THE POOLS

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
BANK RAID

Enter the following code on the Intex computer on level 1 to activate the cheat function.
Unknown
MR YALE OR WHAT

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
JUST CALL ME MOGGY

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
WHY NOT CALL ME MOGGY AS WELL

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
ST USERS

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
AHH BUT WILL SHE SWALLOW IT

Unknown
Enter the following code on the Intex computer on level 1 to activate the cheat function.
ALIENS LIKE MICHAEL BOLTON

Hidden Messages
Enter one of the following codes on the Intex computer on level 1 to view a hidden message. Note: A sound will play when the last letter of the appropriate word is typed to confirm correct code entry. Press [Enter] and repeat the code if this does not occur.
ANDREAS TADIC
RICO HOLMES
MARTYN BROWN
ALLISTER BRIMBLE
KATRINA HIDLE
ANDY ROBINSON
MICK ROBINSON
DEBBIE BESTWICK
MICK PARKER
HEATHER PARKER
ELAINE ROBINSON
JOYCIE BABES
CATH
GINGER NODDY
SHAUN WAKEFIELD
CRAIG WAKEFIELD
DARREN WAKEFIELD
AMIGA FORMAT
AMIGA POWER
AMIGA ACTION
AMIGA FORCE
AMIGA COMPUTING
THE ONE
CU AMIGA
CVG
NIGEL EMAP
TGM
POWERPLAY
TILT
DATOR
DET NYE
K MAGAZINE
DAVE BROADHURST
HAYDN DALTON
DANNY BURKE
JUNIOR MCMILLAN
BOWERCLAN
LAURA AND JOHN
VAD ADDER
ANDY SLATTER
LEEDS UNITED
KOKKOSLAVEN
GIRLS DOWNTOWN
GENERAL MOTORS
SEGA
ME ANDREAS
LINDA
KYSINGER
DEPECHE
ANTIACTION
LZ
JONATHAN FORBES
LITH
STEFAN
ANDREAS
PETER
CHEAT
LYSATOR
BOBERG
HALLA
STAFFAN
KTH
RON
PHS
BERING
ULRIKA
TEQUILA

Level Passwords
2 XXDFA
3 RTHAA
4 LAEEA
5 UYTTA
10 PPEAB


Alien Breed - Tower Assault

Status Passwords
Security level 3 FCDBMDEASDCAAADM
Engineering level 1 FKBDMDEAFDCAAAEB
Science level 3 JGCJNDEAPDCAAACS
Military level 3 EPAEMDEBBDCAAAEA
Main tower level 2 LAAPJDAISDCAAACM
Main tower level 3 HCAPJDADSDCAAADD
Main tower level 4 HCBPSLADSDCAAACB
Stores level 3 EJDCPDAASDCAAADG
Civilian level 3 EEHBNDAASDCAAADK
Unknown FKASMCEABDCAAADI
Unknown JGAFICEABDCAAAEJ
Unknown FKANLCEABDCAAADP

Team 17 Portaloo
Locate the blue pass key for the Hospital Head Office on the second floor of the Civilian Complex. The key is in a room to the north-west. Enter the empty toilet that is next to this room to teleport to the Team 17 Portaloo. This new location contains extra credits and weapons as well as more information in the Intex System Infobase.


Alien World

Level Passwords
(NTSC version)
APC Rescue 272H
Op Room Defense 1106D
Airduct Maze 2361F
Newt Rescue 7140E
Queens Battle 7163H


Aliens

Level Passwords
(NTSC version):
APC Rescue 272H
Op Room Defense 1106D
Airduct Maze 2361F
Newt Rescue 7140E
Queens Battle 7163H


Allo' Allo

Level Skip
Type bash street kids at the title screen. The screen will turn white to confirm correct code entry. Then, press 1, 2, 3, 4, or 5 during game play to jump to the corresponding level.


Altered Beast

Strategy Guide

LEVEL 1
The first spirit ball is found in the creature just after the 4 stone pillars but watch out for the zombies just before it.
If you are in two-player mode, let one of you collect all the spirit balls until you turn into the beast as that player can now protect the other player until he can turn into the beast..Avoid the blue demons by jumping over them or onto a higher level. If Nelf himself appears to rise up and you are in one-player mode, rush into him to get the end of level baddy. Just hold the fire button down and face him for best results.

LEVEL 2
The main problems here are the jumping head-eaters. Kick or low-punch then when they're on the ground. The rattles of the snakes should be kicked to destroy the snake. The end-of-level baddy is no problem. Go underneath the dish spewing out eyeballs and put on the autofire.

LEVEL 3
The main problem on this level is the mass of running chickens. Stay in the middle of the screen near to the top if possible. When you become the beast, keep pressing fire to keep somersaulting long as there aren't any holes.Only use your breath on the end-of-level baddy; keep pressing right and fire to breath on it. After it has moved in a bit, follow it and repeat the above procedure to kill it.

LEVEL 4
When you become the beast use ducking punches instead of the special weapon. When you come to the Nelf-created creature go to the far right-hand side of the screen and hold down fire.

LEVEL 5
Stay high up all the time on a slate in the middle of the screen as on level 3, otherwise the fish will turn into wheels and run over you about three times When you get to the end-of-level monster just jump over him, hit him once, jump over him again, hit him again and repeat this until he's dead. At this stage you need at least one full life if in one-player mode; anything less and you've got no chance. However in two-player mode it isn't much of a problem.


Alternate Reality - The City

Strategy Guide
Save your character often to a separate backup disk!

Have (or get) a fast copy utility. Do NOT use the backup utility that comes with the game.

Copy your character to several disks when:

You have many potions or You are about to increase a level. Enter the game with each of these disks, keeping notes on what potions you found or what stats were increased. Use the best of the ones you tried, or re-copy and try again!

Avoid Brown Molds, Black Slimes, and Giant Rats as often as possible until you are either rich and can afford trips to the healers, or can defeat these monsters. Tricking them is a successful means of defeating these disease giving creatures IF you have high enough intelligence.

Do not carry more food, water, gold and gems then you really need to. Excess weight will cause your character to become weary sooner and reduce your adventuring time between stops at the inns.

Do not bother to examine or taste potions, just sip. Avoid too many protection potions as this will cause your character to crash.

While still a lower level character, avoid being out at night or in the rain.

When finding a weapon, always equip it as a secondary weapon in case it is cursed.

ALTERNATE REALITY begins with the first of six scenarios in THE CITY. Your character, after escaping from the spaceship in which he was abducted from his home, will find himself facing the Floating Gate in the City Square.
Your character will have 3 packets of food, 3 flasks of water and some money.
Although food and water will always be of concern in this game, you need not worry about them at this time. You do need a weapon.

To the north and south of this position are shops. To the west is a smithy's; and to the east, one of the three banks. Near the bank there is a tavern, and near the smithy's there is an inn. Turn to the west and enter the smithy's. Make an offer on a dagger of slightly under whatever your character was given at the start of the game. If the smithy will not accept this offer, try making an offer on a stiletto.

Once armed, you are prepared as a beginning character to take on THE CITY.
THE CITY is primarily a game of mapping and building your character for the scenarios that are supposed to follow.

Although the city square is reputed to be one of the safest parts of town, it is not the cheapest; and you will need to find cheaper inns and taverns in order to survive the initial development of your character.

There are in THE CITY: 7 inns, 14 taverns, 3 banks, 15 shops, 4 smithies, 2 healers, and 12 guilds.

Inns provide a safe place for your character to rest and regain hit points. Inns will also allow you to check the time.

Taverns supply food and water. Food packets and water flasks are never offered for sale at the same time.

Banks will allow you to deposit your money in three types of accounts with increasing risk. They will also purchase gems and jewels.

Shops sell a wide variety of clothing which is of little importance in this first scenario. Shops also sell compasses for 5 silver pieces.

Smithies sell armour and weapons. As with the shops, prices vary and few items are cheap.

There are two healers. Healers can serve a variety of purposes, but are most useful for curing disease.

LOCATIONS

There are 12 guilds in THE CITY. In this first scenario your character may not join the guilds, but they still have their usefulness. Your first visit to a guild will improve one of your stats or your chances of surviving.

Guilds can also remove curses from weapons and armour. Prices for these services vary from guild to guild.

The map for THE CITY is 64 squares by 64 squares. Square 1,1 is in the southwestern corner. When I give locations, I will be giving first the number of squares north on the map, the second number will be the number of squares east on the map. When I give the location of a place, the coordinates listed will be those of the actual place. If you must enter from a specific direction, and it is not an obvious door, these directions will be listed after the coordinates.

INNS

26, 32 - Prices high*
25, 33 - Prices high* (*these are both the same inn)
24, 33 - Reasonable
20, 10 - Reasonable
04, 32 - Very expensive
07, 61 - Cheap
53, 34 - Reasonable

55, 29 - Cheap

More hit restoring benefits seemed to be gained by renting a room with a bath, but this is not a universal rule. Let your purse and needs decide.

TAVERNS

30, 40 - Expensive
20, 33 - Reasonable, hours limited
25, 08 - Reasonable, hours limited, enter from south
13, 14 - Reasonable, special song at midnight
10, 45 - Reasonable
03, 61 - Cheap
31, 61 - Reasonable,enter from east 32,59 to 32,60 south to 31,60
34, 58 - Dues to join, expensive, enter from north
36, 06 - Reasonable
36, 07 - Reasonable
55, 02 - Dues to join, limited hours
63, 21 - Cheapest, enter by going north at 63,2, then go east to 64,21,
then south

54, 34 - Dues to join, limited hours
57, 53 - Reasonable, can be entered from south or west

Food packets and/or Pemmican will never be offered at the same time as water flasks. Menus change hourly. It is easiest to find food on even hours, and water on odd. This is not universally true, but a good guide. Almost all taverns sell food at midnight.

BANKS

28, 39 - Interest rates are lower but investment is safe
07, 31 - Higher interest rates, more likely to lose money
62, 03 - Higher interest, most risky, enter from south at 61,2

Banks that offer higher interest for your deposits are more likely to have bank failures.

SHOPS

25, 36

31, 36
14, 01 - Enter going west from square 15,6
13, 04 - Enter going west from square 15,6
06, 20
16, 26
09, 52
10, 53
19, 56
37, 47
56, 34
57, 38 - Enter from north
62, 61
60, 27
44, 21-22
38, 10

Shops carry a wide variety of clothing which has no importance in THE CITY, but will become important in THE DUNGEON. Shops have different hours. All shops sell compasses for 5 silver.

SMITHIES

28, 33
10, 55
35, 51
33, 20 - Enter from north

Smithies have different hours. Goods change, prices change, and almost everything is expensive.

HEALERS

20, 05
30, 30

Healers tend to be open for business on ODD hours. Repeated visits in one day will cause prices to increase.

GUILDS

44, 35 - Thieves Guild, increase skill, enter from west
03, 56 - Assassins Guild, increase stealth, north from 2,57 to south from
04, 56
15, 48 - Red Wizards Guild, increase strength, north from 13,47 east to
14, 48 north
22, 34 - Dark Wizards Guild, increase charm
48, 19 - Blue Wizards Guild, increase speed, enter from west
12, 28 - Star WIzards Guild, increase hit points and strength
15, 06 - Physicians Guild, increase hit points, enter from west
05, 03 - Light Wizards Guild, increase wisdom, enter from west
60, 51 - Wizards of Chaos Guild, increase charm, enter from east
50, 58 - Guild of the Order, increase intelligence
50, 62 - Wizards of Law Guild, increase wisdom
43, 12 - Green Wizards Academy, increase stamina, enter from north

Guilds will raise your stats on your first visit to them. Guilds can remove curses from armour and weapons. Costs will vary from guild to guild. Prices can be as low as 2,000 coppers or as high as 11,000 coppers.

POTIONS

LEGEND

Colours:
RED = Red, BLK = Black, SLV = Silver, WHT = White, YLW = Yellow, CLR = Clear, ORG = Orange, AMB = Amber, GRN = Green

Tastes:
SWT = Sweet, SALT = Salty, SOUR = Sour, BIT = Bitter, ALK = Alkaline, ACID = Acidic, PLN = Plain, DRY = Dry

Sips:
D = Danger, C = Caution, S = Safe, DD = Dangerous, U = Unsure

COLOUR - TASTE - SIP - EFFECT

AMB ---- PLN ---- C -- Cure Poison
AMB ---- PLN ---- DD - Poison
AMB ---- SOUR --- S -- Spirits
AMB ---- SOUR --- S -- Beer
BLK ---- ACID --- C -- Invulnerability Fire
BLK ---- ALK ---- C -- Invulnerability Water
BLK ---- BIT ---- C -- Invulnerability Mental
BLK ---- BIT ---- U -- Delusion
BLK ---- DRY ---- C -- Invulnerability Power
BLK ---- PLN ---- C -- Invulnerability Sharp
BLK ---- PLN ---- C -- Invulnerability Blunt
BLK ---- PLN ---- C -- Fleetness
BLK ---- SALT --- C -- Invulnerability Air
BLK ---- SOUR --- S -- Beer
BLK ---- SOUR --- DD - Strong Poison
BLK ---- SOUR --- C -- Invulnerability Earth
BLK ---- SWT ---- C -- Invulnerability Cleric
CLR ---- ACID --- S -- Cure
CLR ---- ACID --- C -- Water
CLR ---- ACID --- DD - Acid
CLR ---- ACID --- C -- Cleanse
CLR ---- BIT ---- C -- Unnoticeability
CLR ---- DRY ---- C -- Mineral Water
CLR ---- DRY ---- C -- Invisibility
CLR ---- PLN ---- C -- Water
CLR ---- PLN ---- C -- Invisibility
CLR ---- SALT --- S -- SaltWater
GRN ---- SOUR --- C -- Heal Minor Wounds
GRN ---- SWT ---- DD - Ugliness -1 Charisma pt.
ORG ---- BIT ---- S -- Inebriation
ORG ---- SOUR --- C -- Protection+2
ORG ---- SWT ---- C -- Protection+1
ORG ---- SWT ---- DD - Dumbness -1 Int. pt.
RED ---- ACID --- S -- Vinegar
RED ---- BIT ---- C -- Strength
RED ---- DRY ---- S -- Wine
RED ---- SWT ---- C -- Treasure Finding
RED ---- SWT ---- DD - Deadly Poison
RED ---- SWT ---- C -- Fruit Juice
SLV ---- BIT ---- D -- Weak Poison
SLV ---- BIT ---- C -- Intelligence
SLV ---- PLN ---- C -- Cure Major Wounds
SLV ---- SWT ---- C -- Charisma
WHT ---- ALK ---- C -- Milk
WHT ---- ALK ---- C -- Healing
WHT ---- ALK ---- DD - Poison
WHT ---- BIT ---- DD - Slowness
WHT ---- SALT --- C -- Heal All
YLW ---- BIT ---- C -- Noticeability
YLW ---- DRY ---- DD - Weakness -1 Str. pt.
YLW ---- PLN ---- C -- Cure Wounds

Potions can be helpful or harmful. The higher your wisdom and intelligence, the more easily you will be able to identify the potions. Some potions such as Fleetness and Protection+1 and Protection+2 have a greater frequency of occurrence than do the others. What a potion will be is randomly decided by the program when you unseal the potion.

You can increase your control over potions by saving them, saving your character, making backup copies, re-entering the game and trying them. If you are not satisfied with the potions you got, you can restore and try again. Treasure Finding will greatly increase your ability to find money, potions and weapons!


Amazing Spider-Man, The

Restore Energy
Enter GENERIC as a name on the high score screen. Start another game and press [Help] to refill energy.


Amazon Adventure

WalkThrough
Amazon is not really a particularly difficult game; what makes it hard in some spots is the tricky syntax needed to solve a problem or get past an obstacle.
With this solution you should have no trouble at all in finishing the game. One note before we get started: this solution is for the intermediate (seasoned explorer) version. The explorer version has a few problems/situations that are not in the novice version. I will point these out in the solution and those playing the novice version can ignore them!

Ok, you start at NSRT headquarters, waiting for the satellite transmission. Just wait (one move is all that's needed), and the picture will come in. Adjust your keys to "tune in". Keep adjusting until the picture is clear.

After viewing the scene of the massacre, "Go Office" to get your assignment.Give your name to Murphy when he asks, and say "yes" to next question. You can answer either "yes" or "no" to the "are you scared" question, and "ok" to the question after that one.

When he asks what level you are, you can answer "Seasoned Explorer" if you like (or Novice, if you prefer). He'll hand you an envelope and tell you to go to the airport. So, do just that, "go airport". Once there, open the envelope, which tells you which city to go to, as well as containing an airplane ticket. "Go Miami".

When you get there, tell the taxi driver to take you to the Institute. Don't allow him to take you to a hotel, because you'll never get there. When you reach the Institute, and try to enter the building, a policeman will stop you. Show him your letter, and he'll let you in.

Enter the building, where you'll find a secretary. Tell her your name, and answer yes to the map question. Then head east down the hall to the office, and enter it. You won't be able to do anything here until you talk to Paco the obnoxious parrot, so "get drape". Tell Paco your name, then open the cage. Answer yes to all his questions.

Open the refrigerator when he tells you, and get the fruit. You won't need the medicine, so leave it. Give the fruit to Paco, then call him: "Paco". Now you can open the cupboard. Examining the shelves will show you a dart gun and some food for the parrot. Get those, then leave the office.

The director will show up, telling you that you can't take Paco with you. Offer the director a bribe: "Bribe director". Keep saying no to his demands until he's down to ten thousand dollars, then agree. You can now leave with Paco, so "go airport". Once there, buy tickets for Paco and yourself.

You will be paged to the courtesy booth. Answer yes to the name question, then take your pack. The only way to find out what's in there is to take inventory; just looking at or examining the pack won't work (inventory can be abbreviated to inv). Open the envelope and write down the emergency transmission code, then read the note that has your regular code (you might want to write that one down,as well).

Now it's time to be on your way, so "go amazon". You will make an unscheduled refueling stop in Guatemala City. The immigration officer will demand cigarettes; give them to him. You really don't need them for the Kemani later on. If you are playing the Explorer version, you will make a further stop in La Paz. Here, whatever you do, you will be robbed, and left with only your computer and belt. Turn your computer on ("computer on") and input your emergency code.

After the transmission, the police will arrive with Paco, and demand money to return him to you. Give them the belt (which is a money belt with gold inside), and you will have Paco with you once more. The rest of this portion is automatic, and you will eventually be in the Amazon.

Ok, so here you are, flat on your back in the jungle. Sit up, and after the sound effects are over, turn your computer on and input your regular code.When the transmission is finished, go East. You're on a jungle trail. Try to go north, and a wild boar appears. Luckily, he will go back into the bushes again.

Now you can really go north, where you will hear the sound of guns firing. Corrupt government troops are very close!

Go east, and sure enough, there they are. And they capture you, too. There is no way around this, but it doesn't matter, since you'll be escaping later on, anyway. You're taken to a tent, and securely tied. Wait, and the captain will come in. He isn't too nice, and accuses you of being a spy. Then he'll ask if you have any money to pay for your freedom. You can say yes and tell him to look in the pack.

Of course, there's no money there; the troops have already taken it. The captain will toss the pack aside and leave, promising to have you executed in the morning, if not sooner, a cheery prospect. Wait until night falls, and Paco will come around looking for you. Call him: "Paco", and he'll enter the tent and free you. Take your pack and go west to leave the tent.

It's pretty dark out there, and hard to see. Wear your goggles, and you'll be able to go north out of the camp. You must wear the goggles, or you won't be able to do this safely. Once away from the camp, remove the goggles. However, now the soldiers know you're missing, and they're coming after you. This is definitely an emergency, so turn on your computer and input the emergency code. NSRT will guide you (provided you have your map and map coordinate tables) to a safe location. Once there, get some sleep.

In the morning, take the path north. Woosh! An arrow just barely missed you! Out from the bushes steps a Kemani tribesman, bow ready. You want to make sure he knows that you're friendly, so smile. He will take you to his village, where the men will crowd around, making odd motions with their hands. They obviously want cigarettes, but you gave those away a long time ago. Just keep entering commands like "go hut" etc., until the Kemani kick you out into the jungle.

This is a small maze of no great difficulty. Just go North, North, North, East, and you'll be in a clearing. North again brings you to Macuma. North once more, and you're on the slopes, pretty high up. It's a trifle chilly, so wear your parka. Now keep going up until you reach the snowstorm.

Here, you can't go further without help, so turn on the computer. Enter the emergency code. As before, NSRT will guide you safely out of the storm (provided you have the map, etc). Then go north and enter the lava tube. Have another night's sleep. In the morning, continue north until you're back in the jungle.

North again, and you come to a clearing, where you see a crate floating down from the sky. Go east until you come to the drop site. Open the crate, and get the rifle. Also take the parachute. Leave the raft and oar, because they are both useless (the raft has a hole, and the oar is broken. So is the rifle, but you won't need to fire it). Then head north to the river.

Ok, so now you're at the river. It's dark again, so wear your goggles. Aha, there's a hippo feeding at the river. Just wait until he leaves, then go west until you come to the native boat. Examine the boat, and you notice that there's a small hole in it. "Use parachute", and that will plug the hole. Now go south, and you'll find a handy paddle.

Go back north to the boat. You're almost ready to cross, but first you have to do something about the water-phobic parrot. "Shoot Paco", and he will collapse into your arms. Get into the boat, and "cross river".

Part of the way over, alligators will appear. Your rifle is useless for shooting, but you can use it as a club. This is a tricky one, because "hit alligators" won't work. Instead, you must say "use rifle" (silly, but that's what will work). If you are playing the Explorer version, the alligators leave, but come back. When this happens, "use paddle", and you will row fast enough to make the shore before they get to you.This is a good time to save the game. A totally purposeless and extremely frustrating arcade sequence is coming up. There is no way to avoid it, alas, and you may lose your patience with it the first time around. Ok, you're across the river, and you'll be too tired to turn on your computer. So you might as well just sleep.

In the morning, you'll find that monkeys have stolen everything except the computer. NSRT will try to guide you to the monkeys, but they move too fast.Here is where the arcade sequence begins. You will have to move your little dot (using either the N-S-E-W or the I-J-K-M keys) after the dot that represents the monkeys with the pack. This is not easy, but, it can be done, even if it seems to take forever!!

Once you have the pack (and saved the game so you won't have to go through this idiocy again), go east to the bridge. Paco will not want to cross, but you can persuade him by saying: "use gun". Do NOT "shoot Paco", because he'll have convulsions. Just the threat is sufficient to get him to cross over.

About half-way across, the bridge starts to collapse. Just continue east, and you'll make it safely over. From there, go south until you come to the Tree of Skulls, and go west from there. Aha! The entrance to the Lost City! However, don't get carried away just yet!

First, turn on your computer, and enter the regular code. Don't worry about the tape of the massacre that is transmitted; it is not of the least importance to you. Once transmission is completed, go south to the campsite. This is another good place to save the game, because yet another tedious arcade sequence is about to happen.

The Huni will be attacking soon, so wear your goggles. Then turn your laser on. The Huni will now attack. This night, there are, fortunately, only three of them to kill. Use the left and right arrows to manuever the laser, and use the space bar to fire (you stop automatically when you shoot). Once you've gotten rid of the Huni, you can get a good night's sleep.

In the morning, go back north to the Lost City. Continue going north until you come to the storeroom. Ignore the fruit and go east. This is a temple with a large statue. The statue is not important. Go north to the wall and push it. A lever appears! Pull the lever, and a set of stairs is revealed.

Go down the stairs. The entrance closes behind you, but don't worry about it. Go west to the end of the passage, then up to the vast hall. West again will bring you to a tiny room, and north to the wall with the key. Take the key and go south and east back to the hall, then north to the door.

Unlock the door. You'll find a piece of paper on the floor. When you try to read it, you'll see that it's in code. Your computer will beep, so turn it on. NSRT will tell you what the paper says. Now is another good time to save the game, in case you make a mistake later. You will have to enter the Antechamber and open the doors in the proper sequence. One wrong move, and you're dead.

Ok, go west. Here are the three doors that must be opened. The sequence is: Open 132. If you're playing the Explorer version, you will have to open a second set of doors, but the code is the same. How about that! You found the emeralds at last!

However, Macuma is about to blow its top. In fact, the whole place seems to be coming down! Fortunately, the rest of this is almost automatic. Go south, and continue south until you come to the soft volcanic earth. Here, you go up into the pit room, and then west out of the city.

The lost city crumbles before your eyes, but don't despair! A helicopter appears at the last moment, taking you and Paco to safety. Congratulations! You've just finished your first mission for NSRT!


AmigaDOS

Workbench 1.x hidden messages:
Note: Workbench 1.2 is required to view the key sequences, however they are in both the 1.2 and 1.3 Kickstart ROMs. This trick requires two persons.
Reboot the Amiga and load Workbench. Have a friend hold [Left Shift] + [Right Shift] + [Left Alt] + [Right Alt]. While those keys are held, press the following keys to display the corresponding message.

Message Key
"System Software: Carl, Neil & Kodiak" [F1]
"Graphics Software: Dale, Bart, Jim & =RJ=" [F2]
"QA: Jon, Bruce, Stan, Kim & Jerry " [F3]
"LG Support: Caryn, Dave, Victor, Terry, Cheryl & Nancy" [F4]
"CBM software: Andy, Barry, Dave & Eric" [F5]
"Pics: Sheryl & Jack" [F6]
"Docs: Rick, Mitch, Peggy & Rob" [F7]
"Chips: Jay, Akio, Glenn, Edwin, Mark & Dave" [F8]
"HW: Dave, Bill, ChrisR & Josh" [F9]
"Moral Support: Joe Pillow & The Dancing Fools" [F10]

Additionally, insert and eject a disk from DF0: while holding the keys for the message "The Amiga, Born a Champion" in Workbench v1.2. Note: This message is different in earlier versions of Workbench v1.2. While holding the keys, click the Left Mouse Button on the "Screen To Back" gadget on a window, then re-insert the disk in DF0:. The message "We made Amiga, They fucked it up" will appear for Workbench v1.2 and "Still a Champion" will appear for Workbench v1.3.

Workbench 2.x hidden messages:
First, click on the Workbench window with the Left Mouse Button to make it active. Hold [Ctrl] + [Left Shift] + [Right Shift] + [Left Alt] + [Right Alt] and use the mouse to select any Workbench menu item. Then, release the keys and select the "Last message" option from the Workbench menu to display a hidden message. A new message will appear for each menu item that was selected.

Workbench 3.x hidden messages:
Boot the Amiga. Note: If there are over sixteen Workbench tools (such as AppIcons) running, shut some of them down to a number below sixteen. Hold the Right Mouse Button + [Ctrl] + [Left Shift] + [Right Shift] + [Left Alt] + [Right Alt] and select "About" from the Workbench menu. Move, but do not close, the About window, then click on the Workbench window again. Hold the Right Mouse Button + [Ctrl] + [Left Shift] + [Right Shift] + [Left Alt] + [Right Alt] and repeat those steps. Within fifteen repetitions, a new About window will appear.


Amiganoid

Level Passwords
2 HELLO
3 SIDE
4 BLOB
5 ACIEED
6 CHESS
7 CAR
8 ARROW
9 LUCK
10 HOUSE
11 FUN?
12 ROCKET
13 ANGLE
14 OLLE
15 GNU
16 CROSS
17 HOLE
18 CUBE
19 BOUNCE
20 FELLOW
21 CBM
22 DISK
23 LABBY
24 DICE
25 LAST


Amnios

Level Passwords
2 FRDSNSMNGR
3 PLFRMNLQSN
4 LSNBRGNSLQ
5 LKMCTKSCDF
6 STBNLMRCHL
7 RCHLMCLTHS
8 THBSTSTFTT
9 THTHJJRSNN
10 MLFNDBTFLL
11 BTTMNDHRCH


AMOS Professional

Secret Messages
Enter one of the following case-sensitive names into the AMOS editor, then place the cursor on the first character of each name and press [Help].

Carrine
Mel
Dithell
Stephen
Daisy
Pudsie
Lionet
Vanner


Amosteroids

Invincibility
Type CHEAT (case-sensitive). The sound of a bell will confirm correct code entry.


Anarchy

Cheat Mode
Enter FUNNY FACE as a name on the high score screen. Start another game, pause game play, and type well ard to enable cheat mode. Press one of the following keys to activate the corresponding cheat function.
Increase boost by 100 1
Increase boost by 500 6
Full spreadshot meter 2
Full canon meter 4 or [Minus]
Full double shot meter 5
Full life meter 7
Shield 8
Smart bomb 3
Shield for the people 9
Unknown 0

Level Passwords
5400
0101
3901
2602
9902
4303
9003
6904
3305
9305
3406
0407
6407
2008
7408
4709
3810
0511
6811
3212
0213
8213
5014
1015
8215
5116
0117
7017
5518
2819
9919
7320
2521
0622
3722
1223
4523
4124
1825
1926
9726
5927
0528


Another World

Level Passwords
Press C, then enter one of the following passwords to advance to the corresponding level.

Status Password
In the lake EDJI
In the prison HICI
In the sewer FLLD
First recharger LIBC
In the cave CCAL
End of caves EDIL
T-shaped rock FADK
Temple entrance KCIJ
By the pool ICAH
Powerline FIEI
Blast run LALD
Tower bath LFEK

Alternate passwords:
LDCI
LDIJ
KJIA
LAEA
GABK
KCGB


Ant Heads

WalkThrough
DAY 1

Gather as much information from Biff and Dusty on the first day, but if you've got the information from previous games then don't worry, as it doesn't change.Get into your car and go to the KBUG radio station. Dusty will tell you of the latest ant attack to occur and will give you a Geiger counter and a gun. Hang around for a while until the afternoon, then go round to the Platt University lab, where you will meet the boy Billy and his rather strange father. When they start talking to you, ignore the gibberish that his dad speaks but listen carefully to what Billy has to say. If you want further information then try asking the fortune tellers and expect to get home around eight o'clock.

DAY 2

Go out to the KBUG radio station again, where Dusty will tell you about a threat from the G-men. Go back to the lab afterwards, where Billy once again provides some useful information. At about one o'clock go to Neptune Hall, where you'll find that Billy Bob has managed to sprout a rather fetching set of antennae.Pull out your gun and blast his antennae off. When he comes around he will give you an important number, so make a note of it.

DAY 3

You should wake up at nine o'clock when Jakie comes round and knocks on the door. Unfortunately, your early morning visitor is one of the Ant- heads, so get the trusty old gun working and write down the number again. Go to the Ore Plant and befriend the manager by selecting choice A at the appropriate time.

Take the train to section M-3 and do the business against the ants, then get back to the lab for some more useful info from Billy. Go to the Police Station and get the old 'he must have tripped on his shoelace, your honour' treatment so you get knocked unconscious. When you wake up, the nurse will give you the position of the vault. Go to the vault and get the records containing the conversion process, then make a run for it.

DAY 4

Drop by Elma's and when he becomes an Anthead blast his stalk to get the last number. Now you have all three numbers, try and get into the hospital any way you can (preferably without injury). Get the lift to the basement and find the morgue in the top right-hand corner - you can spot it by the four black slabs and the safe. Enter the numbers in the order you recieved them and you should be able to get the secret documents which will cause the realisation of the Antheads' existence, so now you can take them on face-to-face.


Antep

Unlimited Gold
Enter the closest town and sell your items. When prompted for an item to be sold, press 1, 2, 3, 4, or 5. The store keeper will offer a large amount of gold for these non-existent items. This procedure may be repeated as necessary to gain an unlimited amount of gold.


Ants

Level Passwords
1 INTRO
2 NITRO
3 PRISON
4 TYRELL
5 FORD
6 KLINGON
7 POLICE
8 JUMP
9 EDEN
10 AADVARK
11 P TAU
12 REGULUS
13 SABRE
14 RASTA
15 TERRA
16 EMPIRE
17 OEDIPUS
18 ULYSEES
19 KRAKEN
20 FLEECE
21 INDEX
22 XENEX
23 KIRK
24 FIREFOX
25 PREACH
26 CHORD
27 TOCCATA
28 PLAIN
29 CASTOR
30 ICED
31 DONKEY
32 ROBOMAN
33 SUBRUN
34 BLISTER
35 PANDORA
36 HOPE
37 ETHEREAL
38 VISTA
39 ANGST
40 TEMPER
41 STEEL
42 MONGOOSE
43 FLAME
44 EXOFRAME
45 SCORE
46 AYURSO40
47 NEMO
48 MEGA
49 INGOT
50 WRAITH
51 YTANGA
52 IBSEN
53 NATION
54 JUXTA
55 WURZEL
56 FIN


A.P.B.

Unlimited Demerits
Enter ALF as a name at the high score screen.

No Vehicles on Roads
Hold Fire while driving to enable the siren. Other cars will move out of the lane. You may now drive at full speed without colliding with the other vehicles.

Level Select
Press Fire + Up on the Joystick while the music is playing to begin game play at any of the sixteen levels.


Apidya

All Weapons
Pause game play and type ulrdabba or ulmdabba. Note: This code may only be enabled once per game without penalty. Subsequent use will cost a life.

Slow Motion
Press [Help] + [Delete] during game play.

Level Passwords
Type one of the following codes at the title screen to begin game play at the corresponding level.
2 misshoneybee
3 deputyoflove
4 hastalavista
5 sneakpreview
End showcredits then press [Return]


Apocalypse

Invincibility
Begin game play and enter the following sequence of keys. Hold K then press and hold N. Release K and hold A. Release N and hold R. Release A and hold F. Release R, then release F. Note: This code must be re-entered for each level of the game.


Apprentice

50 Lives & All Items
Hold [Delete] + [F3] during game play.

Level Passwords
Press [Tab] at the title screen to display a password prompt. Enter one of the following passwords to begin game play at a new level.
WIZARD
GUILD
SPELLS
ARCANE
DRUID
FAERIE


Aquanaut

Level Skip
Hold [Help] and press Fire during game play.

Cheat Mode
Enter BINARY FISH as a name at the high score screen. Then, press one of the following keys during game play to activate the corresponding cheat function:
Effect Key
Level skip L
Walk through walls C
Unlimited lives I


Aquatic Games, The

Special Effects
100M SPLASH
Run along the top of the water, then jump over the pelican. He will fly off, then come back and carry you over half the course. If you knock all three toucans off, two pelicans will carry you in turn. In one-player mode, don't start running, just let the penguin kick you until you fall into the water. This will give you a 10,000 point bonus and reset your time.

Juggling
Simply rotate the joystick madly to juggle all five balls.

Shell-Shooting
Go to the right, wait and then jump on the jelly limpet. He will then catapult you through the roof where there is a king limpet, bonuses and limpet mines.

Bouncy Castle
A forward or backward somersault followed by a twist will give you a spring box. Use this to gain greater height. Do a twist at the top of your jump to go through the roof for bonuses.

Long Jump
Make the jump and keep waggling while in the air for greater distance. If you get a really long jump, prepare for a surprise...

Unicycle
The trick here is to rotate the joystick slowly and steadily instead of maniacally.

Feeding Time
If the butterfly hits the fish, you will get a 1,000 point bonus. Time throwing sweets to the fish so that you trap the butterfly between the fish for a bonus.

Kipper Watching
Leave the clock and let it ring for a large bonus - watch the seals though.


Aquaventura

Enter AquaTunnel & Level Skip
Press [Ctrl] + [F10] at the title screen to enable cheat mode. Then, press one of the following keys during game play to activate the corresponding cheat function.
Level skip L
Enter current AquaTunnel T


Arabian Nights

Cheat Mode
Type simeon at the title screen to enable cheat mode. Then, press one of the following keys during game play to activate the corresponding cheat function.

Power sword [F1]
Toggle PAL or NTSC display [F10]
Level skip [Tab]
Slow motion H
English E
French F
German G
Dutch D
Invincibility, unlimited keys [Left Amiga]


Arcade Pool

New Ball Position
Begin a U.S. game in two-player mode. After your opponent scratches, take the cue ball and place it between two other balls anywhere on the table. This will push the balls into a new configuration.

Zero Time in Speed Pool
Begin game play in "Speed Pool" mode. Sink all balls except for one. Save the game, then start a new game to begin with one ball remaining and 0 minutes 00 seconds left on the timer.


Archer McLean Pool

CPU vs. CPU
Type vf12 during game play in trickshot mode. A new menu will appear under demo mode. Select the two player option to watch a CPU vs. CPU game.


Archipelagos

Select Location
Finish the first two Archipelagos and press [Enter] to select another Archipelago. Type 8421 and press [Enter] two times. Enter 1 to 999 and press [Enter] to select the corresponding island.

Hints
Firstly, you have to remember that all the minion rocks have to be connected by land to the monolith. This doesn't have to be a direct route, but just so that you can trace a path from rock to obelisk without crossing water. The easiest way to do this is, when searching for the stones, not to jump over the small stretches of water you come across. Deposit a bit of land and then cross. That way, before you know it, you've linked all the islands in the archipelago.
Something else worth remembering is that the stones are widely spaced. You don't have a time limit finding them, so wander around for a bit. Note the position of the stone nearest the monolith and destroy this one last. That makes your job of destroying the monolith within the 90 second time limit a bit easier.

Now for a couple of odds and ends. The easiest way to get rid of the necromancer is to build a piece of land, about three squares long and one wide, jutting out from the coastline just before where the necromancer will strike. He will teleport to another section of land, after a delay. The lost souls are indestructible, so give them a wide berth. Don't worry about running out of energy when creating land, as the energy rocks are in abundance.

Finally try and find the blood eggs before they hatch. When they burst they spread their poison to the whole lot of the connected islands, even through the sand as well as the land connections.


Arctic Fox

Start Locations
Tournament level starting locations:
Press one of the following keys to select the corresponding starting location.

Key Coordinates
[F1] 53'33", 82'08" (See note 2)
[F2] 55'25", 82'24"
[F3] 56'14", 82'56" (See note 1)
[F4] 54'49", 83'41" (See note 1)
[F5] 51'45", 83'50"
[F6] 50'21", 83'34"
[F7] 49'41", 83'11" (See note 2)
[F8] 50'49", 82'18"

1. There is a communication fort at coordinates 54'12", 83'16". It is located behind the mountain and is guarded by a missile launcher and several tanks.
2. The main complex is located to the east of coordinates 53'30", 83'36" and is guarded by several missile launchers and many heavy tanks.


Arkanoid

Cheat Mode
Press [Space] to pause game play, type dsimagic or minimagic, and press [Space] again. Catch the yellow "DS" power-up that appears to enable cheat mode. Press one of the following keys to activate the corresponding cheat function.

Effect Key
Open gates B
Hold ball C
Split into three balls D
Larger Vaus E
Laser L
Extra life P
Slower S
Level skip [Keypad Enter]
Skip to last level F

Extra Levels
To select the thirty-three extra levels that are present in some versions of the game, press [F3] when starting a one player game or [F4] for a two player game.


Arkanoid II - Revenge of Doh

Continue Game Play
Allow the game to return to the title screen after losing your last life.
Press [Caps Lock] and type ROBOCOPPETER.

View RoboCop Screen
Hold the Right Mouse Button while the game loads.

Level Skip
Allow the game to return to the title screen after losing your last life. Press [Caps Lock] and type MAGENTA. Press S during game play to skip the current level. Alternatively, type WHENWORLDSCOLLIDE at the title screen, then press S during game play.

Unlimited Lives
Enter DEBBIE S' as name at the high score screen.

Continue Game
Allow the game to return to the title screen after losing your last life. Press [Caps Lock] and type DALEY-88. The game will resume at the last level attempted.

View Programmers Message
Press all function keys simultaneously


Arkanoid III

Level Skip
Hold [Caps Lock] and type imagine at the pink loading screen to enable cheat mode. Then, type petejohnsonwantscheat during the opening sequence. Press S during game play to open both exits allowing the next level to be played.

Continue Game
Hold [Caps Lock] and type daley88 at the pink loading screen to resume game play at the last level played.

Cheat Mode
Hold [Caps Lock] and type imagine at the pink loading screen to enable cheat mode. Then, type tuesday 14th at the title screen. Press Fire to start game play and display the cheat mode screen.


Armalyte

Cheat Mode
Pause game play and type delta3 to enable cheat mode with unlimited lives. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Power down weapon 1
Power up weapon 2
Level skip F


Armourgeddon

Invincibility, Unlimited Fuel & Weapons
Access the message screen at the HQ. Move the pointer to the first letter of the yellow message. Hold [Esc] and press the Left Mouse Button. The phrase "You Wouldn't Let It Die" will appear to confirm correct code entry. This will enable invincibility, unlimited fuel, and unlimited weapons. Note: The game can not be completed when cheat mode is enabled. Repeat the code to disable cheat mode. The phrase "Look At The Size Of That Sausage!" will appear to confirm deactivation of the code.

Unlimited Credits
Type alf at the high score screen.

Object Editor
Move the pointer to the top left corner of the second title screen. Hold [Left Shift] and press the Left Mouse Button to display a vertical line. Use the following keys while in the editor.
Zoom in [F9]
Zoom out [F10]
Rotate objects [Keypad]
Previous object [Left]
Next object [Right]
Quit [Esc]


Army Moves

Invincibility
Hold [Alt] + 1 + D during game play on level 1, or [Alt] + 1 + J during game play on level 2.

Level 2 Password
Enter 101069 as a password. Alternatively, type karenbroadhurst at the title screen.


Arnie

Cheat Mode
Enter RED WIZARDS OF THAY! as a name at the high score screen. Press one of the following keys during game play to activate the corresponding cheat function.

Invincibility [F1]
Disable invincibility [F2]
Restore energy [F10]
Level skip [Help]


Arnie 2

99 Lives & 99 Grenades
Type vicky and press [Enter] during game play for 99 lives and 99 grenades.


Artura

Unlimited Energy
Type mole during game play.


Assassin

Cheat Mode
Climb the left side of the first tree on level 1. Press P to pause game play after reaching the top, then type aceviewfromupheremate. The border of the screen will flash to confirm correct code entry. Resume game play and press one of the following keys to activate the corresponding cheat function.

Level select with unlimited energy
Weapon power-up W
Jump to level Boss E
Unlimited continues C

Continue Game Play
Enter MIDAN as a name on the high score screen.

Unknown Effects
Enter one of the following names on the high score screen.
ASSASSIN
THE ONE THE ONLY
SUPERFROG
ALIEN BREED
PROJECT X
PSIONIC SYSTEMS


Assassin - Special Edition

Cheat Mode
Type anothercheatmode during game play to enable cheat mode with unlimited energy. Then, press one of the following keys to activate the corresponding cheat function.

Weapons power-up W
Self-destruct D
Level skip N
Skip to level Boss E


Asterix And Obelix - Operation Hinkelstein

Continue Game Play
Press [F7] after the last life is lost.


Astral

Cheat Mode
Enter one of the following passwords to activate the corresponding cheat
function.

Unlimited lives 809104
Invincibility 017899
Unlimited energy 772170
No enemies 975310
Unknown 201171

Level Passwords
1 000000
2 092017
3 600810
4 469613


Astro Marine Corp

10 Lives, Extra Time & Energy
Enter CREEP as a name at the high score screen for ten lives, extra time, and extra energy.

Level Passwords
2 NOSTROMO
4 DISCO VERY
6 ENTERPRISE
8 DAGOBAH
10 REPLICANT
12 KRULL
14 METROPOLIS


Asylum

Hint: Finding a magnet:
A magnet is located inside the telephone.

Hint: Operating room:
There are several clues in the operating room that may be seen and smelled.


Atax

End Level
Pause game play and type amanda.


Athletics

Sprint Quicker
Plug the mouse into port two. Continuously move the mouse in a circular movement to run at full speed.


Atomic Robokid

Cheat Mode
Type tuesday 14th at the title screen. Then, press Fire to display an option screen.


Atomino

Level Passwords
10 IDYLL
20 TAURUS
30 NEPTUNE
40 PHOTON
50 PLANKTON
60 INFERNAL
70 FOSSIL
80 POISON
90 SOUP
100 SULPHATE

10 ACID
20 ARROW
30 EMISSION
40 LAVA
50 CAVE
60 ELIXIR
70 BONE
80 WOOD


Atomsmasher

Cheat Mode
Type catherine zeta jones at the title screen. The word "Ready" will appear to confirm correct code entry. Press one of the following keys during game play to activate the corresponding cheat function.

Effect Key
Level skip S
Toggle unlimited lives L
Toggle invincibility I

Level Editor
Type zandalee to activate the game's level editor. The following keys may be used within the editor.

Effect Key
Return to main menu [Esc]
Clears selected depth [Delete]
Toggle between "block" and "opponent" modes M
Cycle existing levels [Left Bracket] or [Right Bracket]
Play level in one player mode [F1]
Play level in two player mode [F2]
Cycle through depths D
Cycle metal, rock, snow, brick and crypton graphic styles on depth 2 G

Hint: Maze design:
There are three depths in each level. Depth 0 contains the background, depth 1 contains the ice, mud and mines, and depth 2 contains the actual maze. Press [Space] at depth 2 to display the block selection screen. Press Fire to select a block and enter "block" mode. Press Fire to place the block at the desired location. Press M at depth 2 to enter "opponent" mode. Press 1 or 2 at the desired location to place both players on the level. Cycle through the opponents by pressing [Comma] or [Period], then press Fire to place them. Highlight an opponent and change its attributes by pressing the following keys: [Up] increase speed; [Left] decrease drop hazard rate; [Right] increase drop hazard rate; [Down] increase drop speed by 10; 9 change opponent appearance speed. After all initial opponents have been placed, press [Enter] to add up to fifty replacement opponents that will appear. Press 0 to adjust the time in which the replacements will appear. Store the edited levels by returning to the main menu and using the "Save" option.


ATR

Bonus 2 Player Track
Begin game play in single player mode and reach the bonus tracks. Intentionally lose and enter ATR as a name on the high score screen. Restart the game and select two player battle mode to access any bonus track.

Space World
Select battle mode and choose Forest World. Select track two and race in a formula car. Intentionally allow player one win all the races. Select battle mode after returning to the title screen. Space World will now be selectable.


Auntarctic Adventure

Extra Lives
Begin game play and type jessica at the start of a level, when the level number is displayed. Ten additional lives will be added to the current total.


Australo Piticus Mechanicus

Cheat Mode
Press [Caps Lock] to enable cheat mode.


Awesome

Cheat Mode
Complete the first action segment, then move the pointer to the "Shield" box in the to left corner of "The Armoury" screen. Hold [Keypad Plus] and press Fire. The screen will flash to confirm correct code entry. Refill energy to all the weapons. Shields can still be depleted when hit, but the ship will be indestructible when they reach 000. Additionally, press one of the following keys during game play to activate the corresponding cheat function.

Restore energy [F6]
Skip action sequences [F1]
Select various weapons 2 to 9
Select more weapons 0, [Minus], [Equals] or [Plus]
Remove extra weapon 1

Hint: Winning the game:
Select the last planet as a destination. Once the spaceport is entered, a short animation showing your ship leaving the galaxy will begin


Axels Magic Hammer

Level Select
Press [F10] [F9] [F8] [F7] F6] [F5] [F4] [F3] [F2] [F1] to enable cheat mode. Then, press 1 to 8 during game play to jump to the corresponding level.


Aztec Tomb

Cheat Mode
Steer the boat towards the cliffs. Then, type jump overboard when the cliffs are on-screen.


Baal

Unlimited Lives
Press the Right Mouse Button when the screen blanks while the game loads.

Cheat Mode
Begin game play and accumulate approximately 1000 points. Intentionally lose and enter LOVEBUNDLE as a name on the high score screen. A message will confirm correct code entry. Press [Enter], delete the last "E" in "LOVEBUNDLE", and press [Enter] again. Press [Space] to restart the game, press P to pause, and press [F10]. Then, type xr4imegaturbonuttertwattingbastard-overtoyoudave. The game will load after the last letter in the sequence is pressed. Game play will start at level 2 with unlimited lives and all weapons. Note: Pause the game and type the last sequence if this does not occur. Pause the game, press [F10], then type the sequence again to start at level 3.

Jetpack Platform
Move to the following coordinates to find a jetpack.
Level 1
31/16, 02/25, 52/30, 51/00, 24/38, 62/13, 02/50, 64/49, 33/58
Level 2
34/30, 54/12. 16/12, 00/24, 03/34, 30/47, 54/12
Level 3
None

Teleporter codes:
Level 1 Level 2
13-00-29-16-24 12-12-48-56-30
64-53-50-25-04 17-54-35-02-34
58-49-48-38 24-34
32-68-00-29 02-06


Baby Jo

Level Passwords
2 MUMMY
3 GLOUP
4 YOUPI


Back To The Future 2

Level Skip
Pause game play and type theonlyneatthingtodo. Then, press [Shift] + Z to jump to the next level. Alternatively, pause game play and type the only neat thing to do.


Back To The Future 3

Unlimited Lives
Type one of the following codes during the introduction sequence that appears before the corresponding level begins.
Level Passwords
1 rotten cheat
2 lousy cheat
3 low down cheat


Bad Company

Unlimited Energy
Type tiger during game play, then press [F5].


Baldy

Level Select
Press Fire to begin game play, then press P. Complete the first level and successfully find all the disks. The computer will prompt "Where To Paul?". Type level followed by a level number to resume game play at the corresponding level.


Bangboo

Secret Level
Enter MAGENTAS PONG or GOOD TIME as a password.

Level Select
Enter LEUCHTTURM as a password. Then, press [Left] or [Right] on the options screen to select the starting level. Alternatively, enter _AMIGA_LIVES__H as a password, where "_" represents a space. Note: There are two spaces before the letter "H". for the start level select.

Level Passwords
1 BEGINNERS
2 GLAXON
3 INSIDERS
4 PLEASURE FUTURE
5 FRIENDS
6 HELP ME
7 GRABBERS STONE
8 SILENT REST
9 SCRAMBLE SCUMB
10 JILPONGIUSSA
11 RADIO NOISE
12 DARK SIDE
13 HINTERS HUNT
14 STAY A WHILE
15 FREEHOLD
16 OLYMPIC DAYS
17 BLOWING AWAY
18 CITADELS
19 SIRIUS
20 STAGNATION
21 ON THE RUN
22 TWINDOWN
23 SPLATTER
24 PREFTECH
25 VULCAN
26 COSMIC WINDS
27 KLONDIKE
28 BURG BUDDY
29 UNDER A STONESKY
30 PYRAMIDIOS
31 CROSSROADS
32 MATICIAN
33 PARALLAX
34 SUSPENSION
35 SPELLSINGER
36 SILVERSTAR
37 GRIZZLY
38 QUICKSHOT
39 SLIMLINE
40 ENEMY UNSEEN
41 PINGPONG
42 HILLTOP
43 ONLY FORWARD
44 HIDEAWAY
45 IMAGINATION
46 BLUBBER
47 TEARS OF COLOR
48 FIRE
49 SPANISH LADY
50 DUBLINERS
51 BIGSHOT
52 GUMSHOE
53 AKIRA
54 BLUES
55 STRONG HELL
56 THE GUIDE
57 PUSH OR PULL
58 HIDE AND SIKE
59 HOLIDAY IN SPACE
60 HOMO SUPERIOR
61 SWINGING FOOLS
62 REDROSES
63 AQUARIUM
64 LITTLE DEVIL
65 A BAD DAY
66 SWINGING DEATH
67 SUGARLAND
68 BUBBLEGUM
69 NEVERMIND
70 DARKNESS
71 TOO MUCH
72 YIIPEEHIYEE
73 MANHATTAN
74 TIME AND AGAIN
75 GHOSTWORLD
76 ALTERNATE
77 THE DEAD
78 GARDEN OF PHARAO
79 SHAKE A COKE
80 HURRY UP
81 FLOWER POWER
82 ARROW
83 FIRESTAR
84 FACING QUESTS
85 VALHALLA
86 JUMPY
87 MOONBASE
88 WHAT A GAME
89 KNOCK KNOCK
90 FOLLOW ME
91 ROTOR
92 LETS GO
93 AGGLOMERATE
94 CRAZY
95 SHUTUP
96 GETIT
97 BUG
98 HAPPY BIRTHDAY
99 GOOD LUCK


Banshee

Cheat Mode (AGA Version)
Type flev17 and press [Enter] at the title screen. The screen will flash to confirm correct code entry. Unlimited lives will be available during game play. Press the function keys to select a new starting level.

Evil Mode (AGA Version)
Type i am exquisitely evil and press [Enter] at the title screen. The screen will flash to confirm correct code entry. The names on the high score screen will be altered. Polar bears and people may now be killed during game play.


Barbarian 2 (Psygnosis)

Restore Energy
Hold [Help] + M + E.


Barbarian (Palace)

Hint: Defeating Drax:
Walk forward on the last level to face Drax. Jump and perform a forward roll when he shoots the first fireball.

Hint: Fighting strategy:
Roll into an opponent until he reaches the side of the screen. Then kick him, roll in to him again and kick him. Repeating technique until your opponent has been defeated.


Barbarian (Psygnosis)

Invincibility
Type 04-08-59 during game play.

Hint: Defeating the last wizard:
Collect a shield, then use the defense icon to activate it when the wizard shoots. This will deflect the shot back towards the wizard.


Bard's Tale

Lots of Gold
Load your party, go to the statistics screen for the first player. Pool all of the party's gold to the first player, then remove him from the party, and then load him back in. Then pool the gold to another player. Repeat this for each player.
Turn off the computer without saving the game and every player will have the gold of the entire party before. Repeat if wanted.


Bart vs. The Space Mutants

Unlimited Lives
Type cowabunga at the title screen. Alternatively, type sheep in a group wearing hats.

Level Skip
Type eat my shorts at the title screen, then press one of the number keys or F to advance to the next level.

Hint: Extra money:
Obtain the whistle, then stand next to the last window at the Springfield Retirement Home. Blow the whistle to collect money from a man that appears at this location.


Bart vs. The World

Unlimited Lives
Type mister cabbage at the title screen.


Batman - The Movie

Skip Levels
While the title page is displayed, type 'JAMMMM'. The words 'CHEAT MODE ON' should appear at the top of the screen. You also have unlimited lives. Press F10 to skip levels.


Battle Command

Cheat Mode
Type castor during game play to enable cheat mode and invincibility. The screen will flash green to confirm correct code entry. Then, press [F6], [F7], [F8], [F9], or [F10] to change weapons. Press [F1], [F2], [F3], [F4], or [F5] to change the power level of the selected weapon.


Battle Isle

Single Player Level Passwords
1 LUMIT
2 LUNAR
3 LUTOF
4 SONIX
5 SOWYN
6 SOSOO
7 SONAF
8 RACHE
9 RAMPE
10 RANGG
11 FILMO
12 FIEST
13 FINXT
14 EBENE
15 EBSYL
16 EBONY
17 EBTAR
18 KARST
19 KANTO
20 KAROT
21 KAISR
22 SYBIL
23 SFNIX
24 SYNOM

Two Player Level Passwords
1 LUDOS
2 SONNE
3 SOTEX
4 RASEN
5 FISCH
6 EBTON
7 KABEL
8 SYTAX

Level Passwords
Level One player Two player Special
0 CONRA FIRST EUROP
1 PHASE GHOST STORM
2 EXOTY GAMMA
3 MOUNT MARSS
4 FIGHT EAGLE
5 RUSTY METAN
6 FIFTH FOTON
7 VESUV POLAR
8 MAGIC TIGER
9 SPACE SNAKE
10 VALEY ZENIT
11 TESTY DONNN
12 TERRA VESTA
13 SLAVE OXXID
14 NEVER DEMON
15 RIVER GIANT


Battle Isle - Scenario Disk 1

Switch Units
Enter the player options before starting game play. Highlight the human option and press Fire. Then, highlight the computer option and press Fire. When game play begin, the units that are normally under CPU control will be used by the player and vice versa.

Single Player Level Passwords
1 BLOCK
2 WATCH
3 LAGUN
4 BIRMA
5 SERPT
6 RAMBO
07 YUKON
08 POINT
09 FROGS
10 ITALY
11 LINES
12 VARUS
13 SOUND
14 TWEAK
15 NIPON
16 FLAIR
17 ARROW
18 KORSO
19 NOUTH
20 FJORD
21 DONOR
22 LEYES
23 JUMPY
24 WERFT

Two Player Level Passwords
1 CLOAK
2 LOSAG
3 BOMBS
4 COMET
5 PEARL
6 MIROR
7 ROMEL
8 MAGMA


Battle Isle - Scenario Disk 2

Level Passwords
1 DIONE
2 NAIAD


Battle Squadron

New Options
On the title page, type 'ELECTRONIC' for a list of options.

Invulnerability
During the game, 'CASTOR' makes your ship invulnerable.


Battle Valley

Unlimited Lives
Type roger mellie the man on the telly.


B.C. Kid

Unlimited Lives
Select "Options" from the title screen. Then press Up, Up, Down, Down, Left, Right, Left, Right on the Joystick.

Hint: Flying:
Note: This requires a joystick with an autofire feature. Jump up in the air and enable autofire. Your character can fly through the air while rapidly spinning, allowing him to avoid dinosaurs and volcanoes.


Beach Volleyball

Level Skip
Type 'DADDY BRACEY' to activate the level skip option. The screen should flash. Press F1 to skip levels.


Beast Busters

Aim While Paused
The crosshairs may still be moved after the game is paused.


Beavers

Level 8 Password
Type zegooli at the title screen.

Level 15 Password
Type mrclink at the title screen.

Cheat Mode
Type biggigbib during game play to enable cheat mode. Press [F2] to jump to the next level or press [Space] to for free movement in the level. Note: Hold Fire while in free movement mode to travel faster.


Behind The Iron Gate

Level Skip
Type the following code during game play to activate the cheat.
niechcemyalchemy

Invincibility
Type the following code during game play to activate the cheat.
marchetic fields

Full Life
Type the following code during game play to activate the cheat.
protestujitestuj

Unknown
Type the following code during game play to activate the cheat.
fasterthanrights

Level Passwords
2 E113333FAS
3 G224444ETJ
4 H224444EUJ
5 GBL2222CLL
6 TQOPPPPW2E
7 43CCCCC2TE
8 NADTTTTKM1
9 3Y3NNNNUKC
10 RUQBBBBY23
11 GAEVVVVM3W
12 5Z4MMMMVLJ
13 AAEVVVVMWK
14 KLP5555HRT
15 IKO6666GU3
16 FGCTTTTK2G
17 H26OOOOX3B
18 ZEARRRRID3
19 KUQBBBBYEC
20 QPL1111DXX
21 UMIZZZZA5W
22 D15PPPPWHC
23 CY3NNNNUAG
24 G4ZIIIIR6N
25 K51LLLLSGE


Belial

Cheat Mode
Pause game play and type satan to enable cheat mode. Press O while the game is paused to disable sprite collision. The bottom of the screen will flash green to confirm correct code entry. To resume to normal mode, press I while the game is paused. The bottom of the screen will flash red to confirm correct code entry.


Benefactor

Level Passwords
Underworld Tombs Of Egypt The Treetop Rescue
3MQLMP5PQT 3MQLSP4JQN MNQP2Q4NC4
3MQL4PSNQR 3NQL3QSNKS MNQPGQQPGQ
3NQL2Q4JC4 3NQLKQ5P45 MNQPMQ5TQ5
3NQLGQQLGQ 3NQLQQQLQQ MNQP4QSRQS
3NQLMQ5PQ5 3NQLSQ4JQ4 MMQP3PSRKR
3NQL4QSNQS MMQP2P4NCN MMQPKP5T4T
3MQL3PSNKR MMQPGPQPGP MMQPQPQPQP
3MQLKP5P4T MMQPMP5TQT MMQPSP4NQN
3MQLQPQLQP MMQP4PSRQR MNQP3QSRKS

Stones And Bones Merry Winterland The Techno Treat
MNQPQQQPQQ 3MQJGN5NKR MMQNKNWTQT
MNQPSQ4NQ4 3MQJ3NWP4T MMQNMN5RQR
3MQJCNQJCN 3MQJ4NSLQP MNQNC4QNC4
3MQJ2NSLGP 3MQJQNQJQN MNQN24SPGQ
3MQJKNWPQT 3NQJG45NKS MNQNK4WTQ5
3MQJMN5NQR 3NQJ34WP45 MNQNM45RQS
3NQJC4QJC4 3NQJ44SLQQ MMQNGN5RKR
3NQJ24SLGQ 3NQJQ4QJQ4 MMQN3NWT4T
3NQJK4WPQ5 MMQNCNQNCN MMQN4NSPQP
3NQJM45NQS MMQN2NSPGP MMQNQNQNQN

To Hell With Minniat
MNQNG45RKS
MNQN34WT45


Better Dead Than Alien

Avoid Enemy Fire
If you are about to be hit from an incoming alien shot, press ESC to pause the game, move your ship out of the way, and press N to resume.

Cheat Keys
Type 'CHAMP' on the options screen, then press the HELP key.You'll be shown a list of cheat keys.

Last Level Password
The password for the last level is 'QUARANTINE'.


Beverly Hills Cop

Cheat Mode
Type mellie at the difficulty selection screen.


Big Run

Unlimited Credits
Pause game play, then press Left, Right, Down, Up, Up, Left, Down, Right on the Joystick. Note: Center the joystick after each motion. The screen will flash to confirm correct code entry.


Bignose The Caveman

Cheat Mode
Enter MUSKI as a name on the high score screen to enable cheat mode. Then, press one of the following keys during game play to activate the corresponding cheat function.

9 lives [F1]
Level skip [F2]
Triple rock shot [F3]
90 super power points [F4]


Bill's Tomato Game

Level Skip
Press [Help] during game play. Note: This only works with some versions of the game.

Level Passwords
Note: This game was released with multiple password schemes. Therefore, several passwords exist for each level and trial and error must be used to determine the correct set.

Level 1 Level 2 Level 3 Level 4 Level 5 Level 6
ZAIVIT BOOMAN GEABBAR WYVAN SLAINUN
GLYCKEN ZIOMAL BINNON TAPPER SLYPPIT PLEAMIN
SEEPPUN NOIBBAT CLOINAL VOASSOG FLOGGAL GYVET
MEPEL VIANEN FLESSAR GIVIN VENIN TEETTAL
PLOOTTIT CLIENNUNG TIGFIN TIAVER DRUTTEL BOACKER
WAMAL WAIVOR TOKEN PLOIDDOG GLIETTUG BOICKEL
CLOOPAN GLEALLOG SAKUG NEABBAN FLYNNEL PLOAGOG
GIAPOG MEFFAN TAIGGAT PAIBBIN MIOSSAT FLOUMUN
ZULLAR SIEDDER CLYFIT BYMEL DROADDAR WOISSAN
BEGGEN TOUKER SIPUG SLOOVOM BOUTTOL


Bio Challenge

Level Skip
Press [Esc] to pause game play, then press G to jump to the end of level Boss.


Bionic Commando

Bonus Lives
Exit level one when there is exactly one second left on the timer for nine bonus lives and some extra points.


Black Magic

Level Skip & Extra Lives
Type farin at the title screen to enable cheat mode. Then, press [Keypad Enter] to jump to the next level or [Keypad Minus] for additional lives.


Blacktiger

Level Skip
Hold Up/Left on the Joystick during game play. Then hold Fire and press C to enable cheat mode. Then, press [Delete] to jump to the next level.


Blastar

Cheat Mode
Pause game play and type one of the following codes to enable cheat mode:
maliceofthemyrskoids
svangerskabsforebzggendemiddl
mattressisamonster
iglsongomegleuttquant

Then, press one of the following keys to activate the corresponding cheat function.

Effect Key
Level select 0 to 9
Level select [Minus]
Level select =
Level select \
Level select [Backspace]
Level select Q, W, E, R, T, or Y
Add power to life meter [Up]
Subtract power from life meter [Down]
Subtract speed [Left]
Add speed [Right]
Enter shop [Delete]


Blazing Thunder

Unlimited Lives
Type cowabunga at the credits screen. The background will turn red to confirm correct code entry.


Blob

Unlimited Lives
Enter ANKH as a password.

Level Passwords
EASY
TAXY
TWIN
XNOR
HYPO
HIHO
FLUF
WANE
MIST
JOWL


Blobz

Modified Levels
Enter the following password to activate the corresponding cheat function. (AGA version).
SMEEEG

Level Select
Enter the following password to activate the corresponding cheat function. (AGA version).
ALANIS

Unknown
Enter the following password to activate the corresponding cheat function.
(AGA version).
BLOBZ
RIMMER
SKP
TURDS


Block Shock

Level Passwords
6 NAGELLACK
11 BLUMENTOPF
16 LAGERHAUS
21 REGENBOGEN
26 AUGENARZT
31 BARKEEPER
36 KUGELLAGER
41 BLUTGRUPPE
46 ERDBEBEN
51 PROFESSOR
56 STIERKAMPF
61 RUHETAG
66 VENTILATOR
71 WASSERSKI
76 ZUGLUFT
81 HOCHHAUS
86 UNIVERSUM
91 JAHRESZEIT
96 PUTZFRAU
101 TASCHENUHR
106 NACHTTISCH
111 FLUGZEUG
116 SEGELBOOT


Blockbuster

Level Passwords
11 GOLD
21 FISH
31 WALL
41 PLUS
51 HEAD
61 FORK
71 ROAD
End USER


Blocks

Level Passwords
11 DAVID
21 SPEAK


Blood Money

More Lives
Press [Help] 1.

More Money
Press [Help] 2.


Bob's Bad Day

Level Skip
Type hungry sunday during game play. The screen will flash to confirm correct code entry. Press A during game play to jump to the next level.

Level Passwords
1 ZAABCZOD
2 ZBFBCYPD
3 ZBFBCYOD
4 ZXKBCZND
5 YBFBOYQD
6 YCKCCXPD
7 YCKCDXOE
8 YCPCDWNE
9 XBFCDYQE
10 XCKCKXPE
11 XCKDDXOE
12 XDPDDWNE
13 WCKDEXQE
14 WDPDEWPF
15 WDPDEWOF
16 WEAEEVNF
17 VBFEEXPF
18 VCKEEXPF
19 VCKEFXOG
20 VDPEFWNG
21 UCKFFXQG
24 VEAFFYNG
25 TCKFGXQH
26 TOPGGWPH
27 TOPGGWOH
28 TEAGGVNH
29 SDPGGWQH
30 SEAGGVPH
31 SEAHHVOI
32 SFFHHUNI
33 RBFHHYQI
34 RCKHHPXI
35 RCKHHXOI
36 RDPIHWNI
37 OCKIIXQJ
38 QDPIIWPJ
39 QDPIIWOJ
40 QEAIIVNJ
41 PCKJIXQJ
42 PDPJIWPJ
43 PDPJJWOK
44 PEAJJVNK
45 ODPJJWQK
46 OEAKJVPK
49 NCKKKXQL
50 NDPKKWPL
51 NDPLKWOL
52 NEALKVNL
53 MDPLKWQL
54 MEALKVPL
55 MEALLVOM
56 MFFMLUNM
57 LDPMLWQM
58 LEAMLVPM
59 LEAMLVOM
60 LFFMLUNM
61 KEANMVQN
62 KFFNMUPN
63 KFFNMUON
64 KGKNMTNN
65 JBFNMYQN
66 JCKOMXPN
67 JCKONXOO
68 JDPONWNO
69 ICKONXQO
70 IDPONWPO
71 IDPPNWOO
74 HDPPOWPP
75 HDPPOWOP
76 HEAQOVNP
77 GDPQOWQP
78 GEAQOVPP
79 GEAQPVOQ
80 GFFQPUNQ
81 FCKRPXQQ
82 FDPRPWPQ
83 FDPRPWOQ
84 FEARPVNQ
85 EDPRQWQR
86 EEASQVPR
87 EEASQVOR
88 EFFSQUNR
89 DDPSQWQR
90 DEASQVPR
91 DEATRVOS
92 DFFTRUNS
93 CEATRVQS
94 CFFTRUPS
95 CFFTRUOS
96 CGKURTNS
99 BDPUSWOT
100 BEAUSVNT"


Body Blows

Cheat Mode 1
Hold Left on joystick one and Right on joystick two at the main menu for approximately five seoconds. A cheat screen allowing players one or two to be Evil Max, CPU player two, and credit and energy levels to be adjusted will appear.

Cheat Mode 2
The enhanced version of the game has shadows appearing underneath the characters during game play. In this version, hold Down on joystick one until the cheat screen is displayed.


Bog Rats

Cheat Mode
Press [Space] to display the main controls. Then, type 7even and press [Enter].


Bomb X

Level Passwords
Press[Space] at the title screen, then enter one of the following passwords.
2 XBMOB
3 PLAIZ
4 SAFES
5 HEROS
6 EXTAZ
7 SLURP
8 WOUAH
9 HAAAA
10 RIGOL
11 FACIL
12 RAPID
13 SYMPA
14 PRESR
15 VATIF
16 MONST
17 GAMEX
18 GATHO
19 LIBER
20 STRIN
21 HAIRS
22 SOURI
23 EROTI
24 VIRTU
25 STRIP
26 HELLO
27 PIEDD
28 DONNA
29 DIVAN
30 MINIE
31 FORME
32 EPOUS
33 BELLE
34 HABIT
35 JARET
36 PANAR
37 GONAD
38 APHRO
39 CONTR
40 CUISS
41 PILEU
42 LANGS
43 BISOU
44 ERECT
45 DSOUS
46 COMPA
47 PANTY
48 LOLOS
49 SESAM
50 ORGAS
51 JOUII


Bombmania

Only 1 Life
Type the following code during game play to activate the cheat.
idkfa

Level Skip
Type the following code during game play to activate the cheat.
warp

More Time
Type the following code during game play to activate the cheat.
swatch

Faster Game Play
Type the following code during game play to activate the cheat.
f1

Fire Power
Type the following code during game play to activate the cheat.
afc

Unknown
Type the following code during game play to activate the cheat.
sodom
mcgyver
zish
never mess with a bundy
nuke


Bombuzal

Pause Game Play
Hold [Space] to display the overhead map. The timer will stop as long as [Space] remains held.

Invincibility
Type score at the title screen.

Level Passwords
0 BOMB
8 ROSS
16 RATT
24 LISA
32 DAVE
40 IRON
44 BIRD
48 LEAD
52 TAPE
56 WEED
60 VASE
64 RING
68 PILL
72 GIRL
76 SPOT
80 GOLD
84 PALM
88 OPAL
92 LOCK
96 SONG
100 SAFE
104 FIRE
108 WORM
112 LAMP
116 LOCK
120 TREE
128 SINK
136 BIKE
144 BIRD
152 TAPE
160 VASE
168 PILL
176 SPOT
184 PALM
192 LOCK
200 SAFE
208 WORM
216 NOSE
224 EYES
232 HAIR
240 SIGN
248 MYTH

Hint: Learning explosion patterns:
Sacrifice a life when reaching a new level to view the explosion pattern.

Hint: Checking pulsing bomb sizes:
Pick up a pulsing bomb when trying to detonate it.

Hint: Temporary invincibility:
Your character is invincible while teleporting.

Hint: Blind droids:
Blind droids cannot activate switches.


Bonanza Brothers

Cheat Menu
Type lock the target at the title screen, then press Fire to display the cheat menu.


Bonecruncher

Level Passwords
1 GOLEMSTENCH
2 MORPHICLE
3 GOLEMKILLER
4 SCARAB
5 WEB OF DEATH
6 MONSTERPARTY
7 CAVE OF DOOM
8 UNDERGROUND
9 DEATHCHAMBER
10 GOLEMSCAVE
11 HURNSCUT
12 SLIMEHOLE
13 BLOODSMELL
14 BONEPOWDER or GUNPOWDER
15 NIGHTMARE
16 MONSTERBREED
17 THUNDERSTORM
18 CREEPY CAVE or CREEPYCAVE
19 LIQUIDATION
20 MEGAMAZE
21 STRATA GEM or STRATAGEM
22 STRATOSPHERE


Booty

Cheat Mode
Hold K + E + V + I + N at the title screen to enable cheat mode.


Borobodur

Cheat Mode
Begin game play and move to the right and use the switch. Then, move all the way to the left and use the switch at that location. Jump on the rising log and ride it to the top of the screen. Once there, jump to the right and use the switch at that location. Intentionally lose a life and start at the beginning of the game. Move to the left again and use the switch that controls the log. Quickly jump on the log and ride it half-way to the top. Jump into the opening on the right side that appears. Kill the monster at this location, move to the right, and climb up the rope. Three platforms will appear. Jump on the middle platform. Carefully move as close as possible to the left edge of the platform. Hold Down on the Joystick and hold [Space] to enable cheat mode. The phrase "Now You've Done It" will appear to confirm correct code entry. Your character will be invincible, the timer will be disabled, and [Enter] may be pressed to jump to the next level.


Bounce-N-Blast

Cheat Mode
Enter one of the following codes during game play to activate the corresponding cheat function.
Extra men; only works twice 1 + X + [Help]
Full life; only works once G + X + P
Unknown; only works once R + O + T


Bouncing Bill

Unlimited Time, Invincibiliity, Level Options
Type 3.1415926536 on the numeric keypad during game play. The phrase "Cheat Mode Activated" will scroll on the bottom of the screen to confirm correct code entry.. Your character will now have unlimited time and invincibility. Then, press one of the following keys to activate the corresponding cheat function.

Advance one stage [F3]
Advance a few stages [F4]
Advance one level [F5]


Bouncy

Ninel Lives
Enter GORDONIUS as a password. Note: Although "Level 06" will be displayed, the game will start at level 1.

Level Passwords
6 VULPECULA
11 BERENICES
16 ALDEBARAN
21 MONOCEROS


Brain Ball

Level Passwords
2 WELLDONE
3 PPHAMMER
4 FORTUNE
5 READY
6 STEADY
7 NO GO
8 JOYSTICK
9 RUTODFGP
10 DENISE
11 BIGAGNUS
12 CHIPCHIP
13 HATTHATT
14 FRANKLIN
15 PJOTRE
16 HUI LUIS
17 ESCAPE
18 CONTROL
19 SPACE
20 AMIGAFUN
21 LAMBADA
22 ERTERZUT
23 LEVEL23
24 BIGDREAM
25 CINEMAXX
26 SMARTIES
27 LOGOGO
28 SQUARES
29 SPEEDIE
30 SERPENT
31 FLIPPER
32 COFFEE
33 DOENER
34 NO COKE
35 SMOKIE"
36 ALLSTAR
37 SOTFWARE
38 COMPUTER
39 DISKFULL
40 HARDWARE
41 HOOLIGAN
42 LEVEL 42
43 OWLPARTY
44 FREESHOT
45 BIERZELT
46 LAADAADI
47 LAADAADA
48 NOWAYMAN
49 RUSHRUSH
50 THE END


Brainmann

Level Passwords
WAVE
WOLF
FRIENDS
DREAMS
LAKAIEN
VOLLMOND
MYRDIN


Brainstorm

Cheat Mode
Press [F9] at the title screen and enter WIVO as a password. The phrase ""CHEAT MODUS AKTIV`will appear at the bottom of the screen to confirm correct code entry. Then, press one of the following keys during game play to activate the corresponding cheat function.
Complete current round [Help]
Additional time T
Additional steps S

Level Passwords
2 VIPER
3 HYDRA
4 JODA
5 CRAVEN
6 CYBORG
7 TROJA
8 NECRONOMICON
9 GIGER
10 TERRA
11 STALKER
12 NOSTRADAMUS
13 EXCALIBUR
14 HARRISON
15 DIGRIZ
16 TALIANNA
17 FLINX
18 CLOTHAHUMP
19 JONTOM
20 FOSTER
21 TRIBBLES
22 OLD MAN
23 TZIZZ TZIZZ
24 OVERKILL
25 HANNIBAL
26 ORION
27 KYLE
28 SKAR
29 ODIN
30 PALADIN
31 ARCHIMEDES
32 NATHAN
33 THOR
34 MUTANT
35 NCC 1701
36 OPAL
37 DILITHIUM
38 PRISMA
39 DUNGEON
40 TAMARA
41 ANDROID
42 2001
43 TIBERIUS
44 VOLTZ
45 AVALON
46 YGGDRASIL
47 MERLIN
48 KAISERKRAFT
49 WALHALLA
50 TITAN
51 666
52 GALILEO
53 SHA KA REE
54 KARA
55 RODDENBERRY
56 SORAYAMA
57 SHETANI
58 ATLANTIS
59 STORM
60 SAGAN
61 KELHIM
62 M5
63 11001001
64 1967
65 KIM
66 HARRY MUDD
67 TATZELWURM
68 1991
69 OTTAR
70 STARLIGHT
71 ANSSET
72 POSEIDON
73 NAUTILUS
74 ARCADOR
75 STYX
76 MONTEGO BAY
77 RAMIREZ
78 KOBAYASHI
79 SOKRATES
80 RAGNAROK
81 LEGION
82 ARISTOTELES
83 CRISTAL
84 SAREK
85 TERGORDEN
86 FALKAN KOR
87 STAHLFUCHS
88 ALKOUT
89 ASEN GER
90 DRAGON 91 QUEEN
92 LOVECRAFT
93 UNIVERSE
94 CRAY XMP
95 STEGOSAURUS
96 POWERPUNSCH
97 USS YORKTOWN
98 HOOK
99 HARD WORK
100 ASIMOV


Breathless

Level Passwords
1-1 (None)
1-2 18WSGGJKL13JSE2W
1-3 1KOSDHGOL7HJSEQV
1-4 17DCDRVQMWHJSEQQ
1-5 18LC3C9SL4THSDQP
2-1 18LS2UBGMJ1HSGPD
2-2 181C24FOO1PHSGPG
2-3 17GS7WQMIJ5HSGPF
2-4 181CTF9EKUPHSGPA
2-5 181CW6CMUW9HSGP9
3-1 181C7ETKOT5RQGPT
3-2 181C199KH5RRQGPW
3-3 183CRLVWJ7BRQGPV
3-4 18MSSPU4KWBRQGPQ
3-5 18NCNJBKO3BRWGPP
4-1 17BSHBWCKPNRWGSD
4-2 18WC4HBQVQJRWGSG
4-3 178CJRDIUG6RWGSF
4-4 8BISLRSSR9URWGSA
4-5 8GJBPB548STRWGS9

Level Passwords (Version v1.1)
1-1 (None)
1-2 181CEICWL13PGOQW
1-3 181C8VWGMQ3PGOQV
1-4 181CUBW2NN3PGOQQ
1-5 181A59KMOMVPGOQP
2-1 181A59NMH5RPGOPD
2-2 181A59JSIURPGOPG
2-3 181A59KCKPNPGOPF
2-4 181A59M6TSFPGOPA
2-5 181A59M8TSFPGOP9
3-1 181A59KMV63PGOPT
3-2 181A59KOV63PGOPW
3-3 181A59M2W6RPGOPV
3-4 181A59OWPFBPGOPQ
3-5 181A59IW5CBPGOPP
4-1 181A59I21TDPGOSD
4-2 181A59L44U9PGOSG
4-3 181A59NAF5DPGOSF
4-4 181A59NCF5DPGOSA
4-5 181A59H6G85PGOS9


Brian The Lion

Cheat Mode
Enter Mr*Pumpkin as a password in the AGA version of the game. The screen will flash to confirm correct code entry. Then, press [Caps Lock] and one of the following keys to activate the corresponding cheat function. Note: For the ECS version, enter Mrs*Turnip as a password.
Nine hit points H
Nine lives L
Nine of each power-up and nine credits J
999 gems K
Full map O
Unknown F
Unknown D

Level Passwords
The Spooky Ruins sXr7vgqaGP
The Way Forward sXqkKgqaGd
Graveyard sXqkKgqaGI
Volcano RF20QpCqVx
Eeek! sXqkK0KaGU

Hint: Bonus Paradise:
Locate the springy brick on level 1. Jump to the left at this location and defeat the bees. Move to the end to be carried away by a whirlwind to jungle secret 1. Complete this area to reach Bonus Paradise to collect extra jewels and energy.


Brides Of Dracula

Hint:
When playing as Dracula, move right from the first screen and turn the first two women into vampires. Take them back to their coffins, then return to that screen. Walk between the elevator and the second table and duck down just past the skulls on the floor. A vampire will appear, ready to be put into her coffin. Repeat this to get all eleven vampires. Then, finish off Helsing.


Brutal Paws Of Fury

Invincibility
Enter NINE SPROGS as a password.


Brutal Sports Football

Cheat Mode
Press L followed by a number from 1 to 3 to select a league. Note: 1 represents the highest league. Then, press M followed by a number from 1 to 6 to select a match. Then, press one of the following keys during game play to activate the corresponding cheat function.

Lightning L
Wall breaking G
Hare S
Freeze blocks F
Invincibility I
Shield R
Tortoise D


BSS Jane Seymour

Level Passwords
2 SLUMBER
3 INTEREST
4 BULKHEAD
5 SHOWROOM
6 MUSHBASH
10 VICTORY
12 FRENZY
14 CROWDED
16 VOLTAGE
18 PRIMATE
20 TRIUMPH

Other Passwords
WROOM
BLACKOUT
HAMPERED
ROOKIE
WARRIOR
TRAPPED
HANDYMAN
RADIATE
GLOOM
MADHOUSE


Bubba

Level Passwords
2 T1QKPF?CMG
3 PXMYGFFW7D
4 913XPD1LZ5
5 12!FX?5RJ

Bonus Level
Turn around at the start of level 1 and face the tree that is following your character. Approach the tree, jump up, and throw your stick over it. After landing, turn around and the stick should hit the tree again. Repeat this steps until the tree shrinks. Move to the left and collect all of the items, including the object that resembles a unicycle with a head. Platforms will now appear throughout the level. Collect all the items on the platforms. After the level is completed, your character will be sent to the bonus level.


Bubble And Squeak

Cheat Mode (AGA Version)
Enter one of the following passwords to activate the corresponding cheat function.

9 lives and hearts HEFSBEER
Unlimited lives and hearts BUTTHEAD
Additional difficulty setting MAXIBABY
Display programmer message WHOCARES

Level Passwords
2 HHRFNRLT
3 HHRRBQLP
4 DHRRNMLH
5 DRRHFRPH
6 PHRHJTPH
7 HDRGBCKP
8 DDFGJCKP
9 PDFBBQTP
10 PCFBNCLM
11 PQFQFCPM
12 PDFQMSPM
13 PHFDRMKM
14 PDFDMSKM
15 PQFCQMTM
16 HDFCMTTM
17 HCFNQCKM
18 HDFNMTKM
19 HCFMFRTM
20 DDFMMMTM
21 DKFPQSKM
22 DJFPNGPN
23 DLFTFRLN
24 DLFTJQLN
25 DKFJFSLK
26 PGFJSQLK
27 PRFSFRPK
28 HCFSJCPK
29 HDGLQKLK
30 HQGLSMLK


Bubble Bobble

Level Select Options
Press one of the following keys during game play to activate the corresponding cheat function. Note: The cheats are valid only in certain versions of the game.

Advance one level [F1]
Advance six levels [F2]
Advance eleven levels [F3]


Bubble Dizzy

Music Test
Hold [Left Shift] + [Right Shift] + [Left Alt] + [Right Alt] at the title screen.

Level Select
Hold E + A + S + Y at the title screen. Then, press [Equals] during game play to advance to the next level or [Minus] to return to the previous level. Hold H + A + R + D at the title screen to disable this code.

Hidden Messages
Enter one of the following names at the high score screen. Exit, then re-enter the high score screen to view the message.
Perception
Diamonds And Pearls
Love Sexy
Sign Of The Times
Raindance
Around The World
Fantazia
Amiga Computing
Anarchy
I Want To Cheat
The One
Heaven On Earth
Games X
Graffiti Bridge
For You
Magicland Dizzy
Parade
Dave Cantrell
Prince
Battle Valley
Batman
Amiga Format
Energy
Bubble Dizzy
Polly
Amiga Action
Mario
Codemasters
1999
Amiga Power
ZZap
Controversy
Kate
Purple Rain
Spot
Pub Trivia
ACE
Dirty Mind
Dan
Adam Lucas
T2


Bubble Gun

Level Passwords
1-1 4908
1-2 5260
1-3 9935
1-4 1733
1-5 3088
2-1 4341
2-2 9267
2-3 4056
2-4 6377
2-5 2670
3-1 3964
3-2 6480
3-3 7691
3-4 3051
3-5 2068
4-1 1594
4-2 3930
4-3 2185
4-4 1379
4-5 9223
5-1 4350
5-2 7186
5-3 5538
5-4 6699
5-5 1826
6-1 3300
6-2 1629
6-3 9795
6-4 4116
6-5 9250
7-1 3621
7-2 9003
7-3 8013
7-4 1587
7-5 5193
8-1 8993
8-2 7495
8-3 2589
8-4 8030
8-5 7948


Bubble Symphony

Super Game
Enter the following password to activate the cheat.
U$RJBL$D

Start as Human
Enter the following password to activate the cheat.
LDUJR$BR"

Music Options
Enter the following password to activate the cheat.
BJBJBJ$P or LBL$LJL$


Budokan

Mini-Game
To play the Breakout mini-game, place your fighter in the lower right corner, then press B.


Bug Bomber

Level Passwords
IQ Level 1 Player 2 Player 3 Player 4 Player
0 1 KKCJDD OLCLDH LKKJLD PLKLLH
0 2 KKDNDL OLDPDP LKLNLL PLLPLP
0 3 KOGJHD OPGLHH LOOJPD PPOLPH
0 4 KOHNHL OPHPHP LOPNPL PPPPPP
1 1 KCCBBB ODCDBF LCKBJB PDKDJF
1 2 KCDFBJ ODDHBN LCLFJJ PDLHJN
1 3 KGGBFB OHGDFF LGOBNB PHODNF
1 4 KGHFFJ OHHHFN LGPFNJ PHPHNN
2 1 KICICD OJCKCH LIKIKD PJKKKH
2 2 KIDMCL OJDOCP LILMKL PJLOKP
2 3 KMGIGD ONGKGH LMOIOD PNOKOH
2 4 KMHMGL ONHOGP LMPMOL PNPOOP
3 1 KACAAB OBCCAF LAKAIB PBKCIF
3 2 KADEAJ OBDGAN LALEIJ PBLGIN
3 3 KEGAEB OFGCEF LEOAMB PFOCMF
3 4 KEHEEJ OFHGEN LEPEMJ PFPGMN
4 1 IKAJDC MLALDG JKIJLC NLILLG
4 2 IKBNDK MLBPDO JKJNLK NLJPLO
4 3 IOEJHC MPELHG JOMJPC NPMLPG
4 4 IOFNHK MPFPHO JONNPK NPNPPO
5 1 ICABBA MDADBE JCIBJA NDIDJE
5 2 ICBFBI MDBHBM JCJFJI NDJHJM
5 3 IGEBFA MHEDFE JGMBNA NHMDNE
5 4 IGFFFI MHFHFM JGNFNI NHNHNM
6 1 IIAICC MJAKCG JIIIKC NJIKKG
6 2 IIBMCK MJBOCO JIJMKK NJJOKO
6 3 IMEIGC MNEKGG JMMIOC NNMKOG
6 4 IMFMGK MNFOGO JMNMOK NNNOOO
7 1 IAAAAA MBACAE JAIAIA NBICIE
7 2 IABEAI MBBGAM JAJEII NBJGIM
7 3 IEEAEA MFECEE JEMAMA NFMCME
7 4 IEFEEI MFFGEM JENEMI NFNGMN


Builderland

Level Passwords
1 BUILD1 BUILD1
2 YOTTHA BAROCK
3 BEARBY BOOLER
4 OCTOPY MARIBA
5 DIABLO GHOSTS
6 GOTIUS OUTLAW
the second passwords is an alternative


Bulldog

Unlimited Lives
Enter C as a name at the high score screen. Note: Spaces may need to be added after the C to activate the code.


Bump

Extra Money
Select "Exit" from the main menu. Then, type zxr750r when the burning flag appears. The screen will flash to confirm correct code entry.

Music Test
Select "Exit" from the main menu. Then, type housey when the burning flag appears. The screen will flash to confirm correct code entry.


Bundesliga Manager Pro

Extra Money
Go to the bank and take out a loan for one Deutschmark. Do this two more times, then take out a loan for 2.Repeat #1 2 more times. 3.Now go to the bank and take out a fourth loan for 3,999,999 Deutschmarks. Although a message will appear stating that the loan can not be taken out, the money will appear in your account.

Extra Players
Offer three players for sale at the transfer screen, and remember their player numbers. Obtain three new players and give them the same numbers as the original players. Place the players that were put up for sale on the field to receive fourteen players.


Bunny Bricks

Level Skip
Enter the following code to activate the corresponding cheat.
Hold [Alt] + [Ctrl] + [Right Shift] + N

Extra Balls
Enter the following code to activate the corresponding cheat.
Hold [Alt] + [Ctrl] + [Right Shift] + L

Stage Select
Enter the following code to activate the corresponding cheat.
Hold [Alt] + [Ctrl] + [Right Shift] + T + <1 - 5>


Cabal

Level Skip
Type schlika during game play. The border will flash to confirm correct code entry. Then, press [F2] to complete the current level.

Hint: Easy aiming:
The game will allow the crosshairs to be moved while the game is paused.


Cadaver

Hint: Getting the second key:
Locate the guards on level four. Ignore the levers until the guard key from the north passage, the candle, and the shuriken (in the pillow) have been obtained. Then, open the wall above the bed to get the second key.


Campaign

Hint:
When facing heavy opposition in the simulator with light tanks, use their speed to ram the enemy. Then, lower you gun as far as possible and fire. A few rounds from the side or rear should be enough to destroy your opponent.


Cannon Fodder

Promoted Troopas
Save a game using JOOLS or JOOLSA as a filename. The phrase "Cheat mode active" will appear at the bottom of the screen to confirm correct code entry. The ranks and abilities of your men should now be increased.

Invincibility
Type wellhard during game play.

Level Select
Click on the "Load" icon, then hold Left Mouse Button + Right Mouse Button for approximately five seconds before releasing. A level select screen with a "Hardman" option will appear.

Super Weapons
Supa Dupa Missile Boosta
Mission 8, Phase 3: Go to the bottom right corner of the screen. It is hidden behind a big bush. Supa Dupa Bullet Proofa Vest
Mission 12, Phase 4: After destroying the turrets and boarding the helicopter, fly to the top right corner of the screen. The vest is hidden in the fat snowman.
Supa Dupa Rank Boosta
Mission 16, Phase 2: It is located in the top left corner of the screen. It is not hidden and it looks like a sign for a four-star general. Supa Dupa Troopa Boosta
Mission 20, Phase 1: This is a big yellow S in the middle of the screen. It improves your rank until your troopa dies and gives a Bullet-Proofa Vest, Missile and Rank Boostas for the phase. Note: There is a spike trap near its location. Supa Dupa Troopa Boosta
Mission 22, Phase 2: It is located in the bottom right corner of the screen and is guarded by a turret. Destroy the helicopter with grenades, then rocket the turret before getting the Troopa Boosta.


Cannon Fodder 2

Promoted Troopas
Save a game using JOOLS as a filename. The phrase "Cheat mode active" will appear at the bottom of the screen to confirm correct code entry. The ranks and abilities of your men should now be increased.

Invincibility
Type wellhard during game play.


Capital Punishment

Double Strength Warrior
Slowly press the Joystick in the indicated directions at the warrior selection screen before a match:

Character Code
Corben Wedge Up, Down, Up, Up, Up, Down
Wakantanka Down, Down, Down, Down, Down, Down
Sarmon Up, Down, Down, Up, Up, Up
Demona Down, Up, Up, Up, Down, Down

Fight as Ninja
Press Up, Down, Up, Down, Down, Up on the Joystick at the warrior selection screen before a match.


Capone

Special Bonuses
To find a special bonus, go to the front of the Post Office. Shoot the ball at the top of the flag pole, and your score will raise. If you shoot it again, you'll see a screen of programmers. Shoot it again and you'll be invincible, standing in the bank. At the end of that round, you will start at the beginning with warp speed.


Captain Blood

Co-Ordinates for Nearby Aliens
Locate a friendly alien, and use the icons to ask it "CODE GG1". The alien will reply with coordinates of another alien named "GG". Go to the specified planet and ask GG for the coordinates of all nearby aliens by asking "CODE INFORMATION HELP". Alternatively, replace "HELP" with the name of an alien.


Captain Dynamo

Unlimited Lives, & Level Select
Enter PURPLE RAIN or SEXY PRINCE as a name at the high score screen to enable cheat mode and unlimited lives. Press [Plus] or [Minus] to advance to various levels.


Captain Planet

Unlimited Continues
Successfully complete the fire level, then intentionally lose at the water level. Enter BBBB as a name at the high score screen.

Level Select
Start the game and proceed until reaching the level selection screen. Type go planet and begin game play. Press [F10] + [Enter] during game play to return to the level selection screen, where all levels will now be unlocked.

Cheat Mode
Note: A copy of the game Captive is required for this trick. Load Captain Planet then replace the disc with Captive at the level selection screen and press Fire. A "Disk Error" message will appear. Re-insert the Captain Planet disc and continue game play.


Captive

Over 18,000 Credits
Land and collect the message from from Ratt on Butre. Return to the Swan, then land again. Pick up the next message from Ratt, then repeat this procedure eighty-eight times. Place all the messages in the backbacks. After they are full, carry them with your "hands", as well as one actively on the pointer. Ener a base and locate a shop. Sell the message for over 18,000 credits.

High Stats Droid
Enter ZAK as a droid name for all attributes except one to be as high as initially possible.


Car-Vup

Unlimited Lives
Enter the following name at the high score screen to activate the cheat function.
R.J.TOONE

Unlimited Bumpers
Enter the following name at the high score screen to activate the cheat function.
BUMPER

9 Extra Lives
Enter the following name at the high score screen to activate the cheat function.
PUSSYCAT

1000 Extra Points
Enter the following name at the high score screen to activate the cheat function.
BARMY CAR

100,000 Extra Points
Enter the following name at the high score screen to activate the cheat function.
ARNIECAR

Faster Turns
WOOAARRGGH

Level Skip
WHOOPSIE


Cardiaxx

Disable Timer
Pause game play and type the following code to activate the corresponding cheat function.
rachel [Left Shift] g

Unlimited Lives
Pause game play and type the following code to activate the corresponding cheat function.
faye [Right Shift] c [Ctrl] [Enter]

Invincibility
Pause game play and type the following code to activate the corresponding cheat function.
ilycarol


Carl Lewis Sports Challenge

Extra Speed
Move the Mouse and Joystick together to control your character.


Carlos

Unlimited Lives
Press [Space] at the title screen, then enter ENIRD at the password prompt.

Unknown
Press [Space] at the title screen, then enter LOOPS at the password prompt.

Level Passwords
2 BONGO
3 GALET
4 PATAU
5 SIRTA


Carrier Command

Invulnerability & More
Pause the game and type 'THE BEST IS YET TO BE'. Now, press the plus key on the numeric keypad. The mantas and walrus' will be invulnerable except to crashing (low altitude).
Or try surrending and press the + and - keys to cycle through all the objects in the game.


D-Generation

8 Lives
Hold Fire and continuously sweep the Joystick in a Full-Circle. If done correctly, the game will resume at that point with seven or eight lives.

Computer Password
For the Computer password enter "Death".

Unlock Level 81 Doorway
To unlock level 81 doorway enter "Seth" as a username and "Ostrich" as a password.

Higher Level Password
Enter "Pestilence" as a password.


Daley Thompson's Olympic Challenge

Select Any Event
Enter HINGSEN.J as a name at the high score screen. Then press the function keys to select various events. Alternatively, enter HINGSEN-J, then press [Delete]. The word "Demo" will appear to confirm correct code entry. Type -J to change to "Mega Demo" mode.

Note: Another way to enter this code is to wait until the music stops at the high score screen before proceeding. The sound of a drum will confirm each correct key press.


Damocles Mercenary 2

Hidden Messages
Find a pyramid with a magic crystal on Midas reference (577-341). Obtain the book from the trader at Eris capital city (13-5). Read the book while having the crystal to get one wish. Enter one of the following wishes for a special response.

I WISH I HAD A CHEESE SANDWICH
I WISH I HAD MORE TIME
I WISH I COULD RECIEVE 1,000,000 CREDITS
I WISH THE UNIVERSE WAS MORE COLOURFUL
I WISH I KNOW HOW TO USE AUTHOR'S COMPUTER
I WISH I HAD MERCENARY 3 NOW


Dark Castle

Extra Lives
Go to the shield room, then hold W + S to move your character up and down simultaneously. Your character will flip between two screens. Approximately twenty-five extra lives will be added after thirty minutes.


Darkman

Cheat Mode
Type mea culpa during game play. Then, press one of the following keys to activate the corresponding cheat function.

Invincibility I
Kill on-screen enemies Z
Disguise Darkman D
Refill life meter P
Bypass photo session w/disguise [Space]
Advance to corresponding level 1 through 6
Advance to corresponding level [F1] through [F7]
Level skip [F8]
Free movement with Joystick J
Unknown R


Darkside

View the Programmers
Hold 2 + 8 and press Fire.


Das Magazin

Level Passwords
1 HEIMDAL
2 TSCHAKO
3 ATACAMA
4 NEMESIS
5 CHANGAI
6 ZWINGER
7 CYCLAME


Datastorm

Hidden Message
After loading, wait for the high score screen to appear.Hit F10 to view a message.


Dawn Patrol

Air Brakes
Press the following key to activate the corresponding cheat function.
Air brakes B

Wheel Brakes
Press the following key to activate the corresponding cheat function.
Wheel brakes W


Days Of Thunder

Free Movement
Press P to pause game play during the qualifying race and type comeflywithme. The screen will flash to confirm correct code entry. Press P to resume game play. Movement of your car is now unrestricted, giving you the ability to fly. Press Down on the Joystick to gain altitude and Fire to more forward. Press [F1] through [F8] for additional camera views.


Death Mask

Level Skip
Type belinda then press [Enter] during game play to advance to the next level.

Level Passwords
2 52385
3 22428
4 84843
5 22087
6 38641
7 6395
8 33224
9 35527
10 48962
11 65074
12 62438
13 28283
14 85325
15 10769
16 25324
17 43542
18 62156
19 84678
20 57093
21 29264
22 47446
23 75330
24 82855
25 58474
26 38392
27 55276
28 68163
29 75156
30 70948
31 54334
32 39814
33 52262
34 73164


Deep Core

Full Oxygen
Enter the following code during game play to activate the corresponding cheat function.
i need oxygenn = Full oxygen

Full Energy
Enter the following code during game play to activate the corresponding cheat function.
i need energy = Full energy

Unlimited Items
Enter the following code during game play to activate the corresponding cheat function.
i need a miracle = Unlimited items

Smart Bombs
Enter the following code during game play to activate the corresponding cheat function.
i need a mega blast = Smart bomb

Level Passwords
Press [Space] at the title screen, then choose "Password" from the menu. Enter one of the following passwords to begin game play at the corresponding level.
Level Password
2 REANIMATOR
3 PSYCHONAUT

Hidden Messages
Type one of the following codes during game play to view various messages.
johan lindahh
i like fairlight
j.lindahh
i like dm
hunterr
sauroo
i like atari
jenn


Defender 2

Level Passwords
1 START
5 FLOYD
9 FURRY
13 BEAST
17 LEMAC
21 ZIPPO
25 LASER
29 DAFAD
33 MAGOG
37 FUNKY
41 DONKY
49 KANJI
53 IRATA
57 NEURO
61 STOAT

Invincibility
Enter the following password to activate the corresponding cheat function.
goaty = Invincibility

Smart Laser
Enter the following password to activate the corresponding cheat function.
incas = Inviso replaced with smart laser in Stargate

More Power
Enter the following password to activate the corresponding cheat function.
andes = Power restored when laser is fired

Level Skip, Auto Pilot & Invincibility
Enter the following password to activate the corresponding cheat function.
raven
Then, press one of the keys in the following list:
Toggle invincibility = I
Level skip = N
Fly auto pilot 23 levels = D


Defender Of The Crown

2048 Knights
After you have started playing, try holding 'K' during a load for 1024 Knights in your army and 1024 Knights protecting the castle!


Deflektor

Level Select
Press [Plus] to advance to the next level or [Minus] to return to the previous level.


Denaris

Training Mode
To enter the training mode, simply press 'Z' after game select. Then plug the mouse into port 2, and hold the right mouse button while it loads.


Detroit

Tips
Important Tutorial Change: When you first start the game, you will now see a difficulty panel appear with possible settings. The toughest setting is LOAN, where your company starts off in debt to the bank, with no capital funds. The easier the setting you choose, the more money your company will have as a beginning stake. In order for these numbers to work in the tutorial, set the difficulty level as medium.
If you want to be sure to earn a profit in your first month of DETROIT, you can plug the following number values into the appropriate places in the tutorial (see "Technical Supplement and Tutorial" booklet). They will guarantee you a reasonable return for at least your dirst few months in business. The first set of values gives you hints, the second set gives you decent, but not optimal exact numbers, and the third set gives you the absolute best numbers.

OK NUMBERS
Assembly Workers to Hire: --------------- 50
Technicians to Hire: -------------------- 20
Assembly Workers Wages: ---------------- $80
Technicians Wages: --------------------- $70
Assembly Workers per Line: -------------- 20
Technicians per Research Project
-- Engines, Brakes, Cooling, Safety: --- 20
-- Suspension, Body Luxury: ------------ 40
Advertising (NE USA only)
-- Billboards: ------------------------ $90
-- Newspapers: ----------------------- $100

GOOD NUMBERS
Assembly Workers to Hire: --------------- 75
Technicians to Hire: ------------------- ALL
Assembly Workers Wages: --------------- $100
Technicians Wages: --------------------- $76
Assembly Workers per Line: -------------- 25
Technicians per Research Project
-- Engines, Brakes, Cooling, Safety: --- 25
-- Suspension, Body Luxury: ------------ 45
Advertising (NE USA only)
-- Billboards: ------------------------ $75
-- Newspapers: ------------------------$120

BEST NUMBERS
Assembly Workers to Hire: ---------------- ALL
Technicians to Hire: --------------------- ALL
Assembly Workers Wages: ------------------ $90
Technicians Wages: ----------------------- $72
Assembly Workers per Line: ---------------- 22
Technicians per Research Project
-- Engines, Brakes, Cooling, Safety: ----- 20
-- Suspension, Body Luxury: -------------- 40
Advertising (NE USA only)
-- Billboards: ------------------------- $100
-- Newspapers: ------------------------- $150


Deuteros

Cheat Mode
Go to the surface or the orbital stores room. Then hold [Shift] and press C. The screen will turn green to confirm correct code entry. Hold [Shift] and press C to resume game play. Click on the master control icon and enter the stock screen. An unlimited amount of each item will be available, even though only one will be displayed. Additionally, orbital space stations may now be built with only one frame section.


Devious Designs

Level Passwords
2 PPFBGWLP
3 NPSSLNWS
4 GIWBOLAP
5 IYRAGNOE
6 TLFELNGT
7 NNSPFBBR
8 TNWLFEEN
9 YTMYWBPW
11 YYRNFISM
12 OIEIRPEN
13 YTAIBTLR
14 IOFTANON
15 GIBGIBWF
16 TYWTPRWO
17 IYRNPMLE
18 YYELOEIO
19 NNMPINRE
21 LIBGGNOR
22 GIBOLNGN
23 NNNSFBAM
24 OPPSMBST
25 YTKWWBPR
26 ITNMAMGN
27 GITMEOBM
28 OILFEIAN
29 YOPFBGPR
31 GITAGWSR
32 TPIRYBAN
33 LGOSLWLM
34 GGIBGWLN
35 NNNWYPBM
36 ITYBOLAN
37 LITAGNOR
38 GOIELNGN
39 PPPPFBAM
41 YTNYWFOB
42 ITNNAMNG
43 GITNEOBA
44 OLOLSTMG
45 PLGIBYOB
46 OLITANNG
47 GOLGIBEB
48 TNYTPRMG
49 LITPLWLA
51 NNNNYPBM
52 ITPLOLAN
53 LOLGGNOR
54 GOLOLNGN
55 MMMSFBAM
56 RMSFBMST
57 EFWWNBPR
58 WRMMAMGN
59 MWRMEEBM


Die Hard 2

Cheat Mode
Type karen during game play to enable cheat mode and invincibility. A flashing cheat icon will appear in the top left corner to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.
Stage 1 of the current level [F1]
Stage 2 of the current level [F2]
Stage 3 of the current level [F3]
Advance to corresponding level 1 through 5
Flip screen upside down U
Restart current level and collect bonus R
Select weapon W
Program information D
Grenades G
Gun clips M
Increase life meter [Period]
Kill all on-screen enemies [Keypad Enter]


Dimo's Quest

Map
Enter the following password to activate the corresponding cheat function.
OVERVIEW = Press O for map

Level Skip
Enter the following password to activate the corresponding cheat function.
SKIPTHIS = Press [F10] to skip levels

Invincibility
Enter the following password to activate the corresponding cheat function.
RUNTHROU = Invincibility

Extra Time
Enter the following password to activate the corresponding cheat function.
MUCHTIME = Time

Extra Keys
Enter the following password to activate the corresponding cheat function.
MUCHKEYS = Keys

Level Passwords
CGIBVESN
XINSEAPC
NBEXCOIR
NXSBHEAJ
XAPEIBDK
FAJMCPDU
ULBGXCCK
KAFLGPCS
PIDEFCLI
DHCLBNQG
BGKCDJEJ
HKLBBTDO
HVFSAOLD
MVBEHCXO
MXBCJAOM
MBAREDXO
QXBGNCHP
IXBECJMG
DQINDFGT
VEQGILDR
JFKCHSBT
RFOAIDQL
NOQHBKDP
XKRBLECP
TFCRBOPH
TDODIENH
UJMAICRR
JMAHSDIK
JKUAAGEX
UJPALBVG
ILMDDFHP
PFOGCDLV
ULBOGCEN
MCNDLOBS
MDEQBCLR
SBBJCOAK
RALBTKCC
HVKEPCFM
FRAIETCV
KSFGAMHO
NTDMICEQ
MBGFJCEI
GRBLIDJH
BDKGQBUH
HRCNEIBJ
CGRBBFDH
BCHSDXEQ
OICPELAA
LAIEPCTO
TDGLPAEF
KEHOCEPI


Dinosaur Detective Agency

Level Skip
Hold the Left Mouse Button during game play in the indicated level and type the corresponding code to advance to the end of that level. Note: Each photo section must still be completed to advance to the next level, with five chances to get each photo.
1 dinodick
2 jurassic
3 dinosore
4 dinomite


Disposable Hero

Cheat Menu
Select "Options" at the main menu. Then, select the "Mode" to "Arcade" and "Sound SFX Volume" to "0". Select "Exit", and enter the high score screen. Hold the Right Mouse Button and type euphoria. Then, press the Left Mouse Button to return to the main menu. Select "Options" and choose the new selection at the bottom of the list to display the cheat menu.


Dizzy

Flight Mode
Type icanfly during game play.


Doctor Who - Dalek Attack

Invincibility
Type james bond and oliver reed were never good singers or roger moore and oliver reed were never good singers.

Unlimited Lives
Type true i am guilty of interference just as you are guilty of failing to use your great powers.

Location Select
After reaching London, type one of the following codes during game play to advance to the corresponding location.
Paris day of reckoning or from london to paris
New York the slyther or from paris to new york
Tokyo tricolour coffee shop or from new york to tokyo
Skaro d5 gamma z alpha or from tokyo to skaro

Unknown
Type escape switch.

Hint: Reaching the city:
Kill the Super Dalek and enter the empty room. Use grenades to demolish the floor to reveal the path to the city.


Dogs of War

No Sprite Detection
When playing, enter 'TIMBO'.
Then press F5 to turn off sprite detection.


Dojo Dan

Cheat Mode
Type woolankidkicksbutt during game play to enable cheat mode and unlimited lives. The screen will flash to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.
Permanent shield S
Level skip [F8]
Section completed [F9]


Dominator

Invincibility
Enter SHAFT as a name at the high score screen.


Donk

Extra Power
Collect all the gems on a level, then type able to cheat. Press one of the following keys during game play to activate the corresponding cheat function.
Increase shields [F1]
Increase bombs [F2]
Increase jumps [F3]
Increase floats [F4]


Doodlebug

Cheat Mode
Hold A + G + E + S and press the Left Mouse Button during game play to activate cheat mode an unlimited items. Press one of the following keys during game play to activate the corresponding cheat function. Note: Cheat mode cannot be activated on the Amiga 1200.
Advance to corresponding level [F1] through [F5]
Advance to corresponding sub-level 1 through 3
End of level boss 4
Atari mode [F6]


Doody

Unlimited Lives
Type slightlymoistsmallrocks at the title screen.


Doofus

Level Skip
Pause game play and type the following code to activate the corresponding cheat function.
warplevel

Unknown
Pause game play and type the following code to activate the corresponding cheat function.
sphinx

Level Passwords
2 DZ15YS
3 PH16TB
4 PJ69JP
5 ZR6189
6 HK94DV
7 RR13RV
8 XH37ZT
9 PK49FD
10 KB15HL
11 LV18PV
12 BY87PY


Double Dragon

Cheat Mode
Type r u calling me a pint a poff? at the title screen to enable cheat mode. . Enter one of the following codes at the title screen to activate the corresponding cheat function or press [Delete] during game play to kill any opponent.
Start at level 1 level one please
Start at level 2 level two please
Start at level 3 level three please
Start at level 4 level four please
Start at final level last level please
Energy refill give me more health please
Extra time give me loads of time please
Invincibility i do not want to die please

Humorous Comments
Enter NEIL HARDING at the high score screen for some humorous comments.

Unlimited Lives
Begin game play in two player mode, then wait until only a single credit remains and the continue message appears on both sides of the screen. Then,
press Fire on Joystick one and two simultaneously.


Double Dragon 3

Unlimited Coins
Press P to pause game play, then press [F5] nine times. Unlimited coins will be available when game play resumes.


Double Trouble

Invincibility
Enter I DO NOT WANT TO DIE at the high score screen.


Dr. Plummet's House Of Flux

Level Skip
Press [Help] during game play, then press the following key to activate cheat function.
[F1]

Invincibility
Press [Help] during game play, then press the following key to activate cheat function.
[F2]

All Items
Press [Help] during game play, then press the following key to activate cheat function.
[F3]


Dragon Breed

Level Skip
Hold Left Mouse Button + [Delete] + [Help] while the next level loads. The screen will flash to confirm correct code entry. Press any key to advance to the next level.

Level Skip & Advance to Level Boss
Pause game play and type irem to enable cheat mode and invincibility. Press one of the following keys to activate the corresponding cheat function. Note: It may be necessary to press [Shift] while pressing the key.

Level skip N
Advance to next Boss B


Dragon Lord

Spells
3 Rasgon (Grind)(Full Heat)
3 Haloros (Cut)(Full Condenser)
3 Igele (Normal)(Full Heat)(Medium Condenser)
2 Rasgon (Grind)(Full Heat)


Dragon Ninja

Extra Lives
Press [Left Alt], type imagine, then press [Enter]. Up to four lives can be accumulated at once.

Level Skip & Unlimited Lives
Type terrific during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Level skip L
Unlimited lives [F3]


Dragon Scape

Level Skip
Press [Tab] + 2 during game play on the first level to start at Techno City.
Press [Tab] + 2 again to start at Iceland. Alternatively, press [Down] or [Alt] + [Down].


Dragon Spirit

Cheat Mode
Pause the game by pressing F9.
Then type 'DRAGON HEAD', and press F10.


Dragon Wars

View Ending Sequence
Press [Amiga] + E to view the ending sequence. Note: Save the game before enabling this code, as it also ends the game.


Dragon's Lair 2 - Time Warp

Auto-Play
Type get mordroc dirk before starting the game.


Dragon's Lair 3

Cheat Mode
Type time0 at the title screen, then press Fire to begin game play.


Dragon's Lair - Singe's Castle

View All Screens in Easy Mode
Choose the hardest setting, including disabling the flipped scenes and three lives. Click on the game icon, but select "Exit" when prompted to play. Then, choose easy mode and more lives before actually starting the game.

Auto-Play
Hold [Esc] + R + / + L + N + 7 and press Fire. Alternatively, hold [Esc] + [Right] + [Left] + N + 7 and press Fire.


Drakhen

Better Character
Get into the character generation section, and enter the character name as 31415927. Then when you are next asked for your name, enter 'SUPERVISOR'.
Now play the game and press CONTROL.
When a monster appears, quickly hit return. You will do a half turn, take advantage of this and run away.


Driller

Change Into a Jet
Begin game play and shoot the small shed approximately twenty-five times.


Driving Force

Stop Your Car Going Off the Track
When the main menu is showing, use the key pointer and click on the two letter I's in driving. When you start the game, your vehicle will not go off of the side of the track, but it can be hit by other cars.


Duck Tales

Hint: Buying shares:
Always buy shares in Lake Doughbegone at $30 to $50. Do not buy any shares at over $70.

Hint: Extra money:
Dive in the money bank at least five times in the thirty days to find a coin worth $1000.

Hint: Best places to visit:
Visit each of the following locations to find a part of the time machine. Go directly to the stock exchange at the end of each expedition.
El Capitan
Whatsamatterhorn
Novay
Ayers Rock
Valley Of Gold
Thunderclap Mountain
Bermuda Triangle
Tralala
Swansylvania


Dugger

Level Skip, Level Restart & Extra Lives
Type scamagic during game play to enable cheat mode. The screen will flash to confirm correct code entry. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [F1]
Restart level [F2]
Extra lives [F3]


Dune 2

Hint: Extra credits:
When playing the level with no remaining credits and no spice to harvest, send a harvester to your opponent's camp. It will be destroyed and replaced, with seven credits added to your total. Repeat this as needed for extra credits.

Hint: Faster harvesting:
Repeatedly click on a harvester that is currently collecting spice to increase the percentage of gathered spice.


Dungeon Master

Advance Level
To advance ninjas a level, stand in a hall and throw your weapons. Then get them, and repeat. This also works with magic and fighter levels. Cast a spell at the air, or slash and bash until you gain a level.

Meet Someone Interesting
Go to the dungeon entrance and face the door. Cast the spell OH EW RA. You will see someone interesting.


Dungeon Quest

Hint: Entering the castle:
Use the commands "SEARCH", then "GET ROCKS" to collect the rocks from the first screen after leaving the ferry. After reaching the castle's moat and the drawbridge, type "CHUCK ROCK". The drawbridge to the castle will open.


Dungeons Of Avalon 1

Extra Gold
Enter the Adventurer's Guild and load in one of the default pre-built characters present at the start (such as Amber). Create five new characters of any race or type. Give each of the five characters at least 130 gold pieces, then go to the weapon shop. Pool all the gold and give it to Amber. Return to the Adventurer's Guild and remove all the players except for Amber. Load the other five default pre-built characters . The quest may now be started with approximately 1000 gold pieces.


Dungeons Of Avalon 2

Extra Gold
Enter the Adventurer's Guild and load in one of the default pre-built characters present at the start (such as Amber). Create five new characters of any race or type. Give each of the five characters at least 130 gold pieces, then go to the weapon shop. Pool all the gold and give it to Amber. Return to the Adventurer's Guild and remove all the players except for Amber. Load the other five default pre-built characters . The quest may now be started with approximately 1000 gold pieces.


Dynablasters

Level Options
Type bomberman during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Advance to corresponding level [F1] through [F8]
Advance to corresponding stage in current level 1 through 8
View ending sequence [F9]

Level Passwords
1-1 UKCLMNKT
1-2 UAGWIQNE
1-3 UAGWIJNA
1-4 UANWIINE
1-5 MUVMLGPC
1-6 UKRLMTKV
1-7 UAGWGINA
1-8 UANWIQNZ
2-1 UANWQVNA
2-2 MUBWNENC
2-3 UKRLNGKT


Dynamite

Level Passwords
1 AEFGHXIKOV
2 DRCDEIPCPV
3 ABCCGMNOPA
4 IRDEFAGLIA
5 AEIJKSDJSW
6 KNRCDQBIDH
7 TEFCKYOSDH
8 CDKLMLPIQB
9 ABCGQOWTEF
10 DUMNOFZUVJ
11 JKLTPBLMNK
12 ABFURXRVGH
13 MNKDRBMWHI
14 MNOLADPABL
15 AERCDYJZMG
16 YJMARERDEI
17 BCDUWJWHIL
18 CDSDEFIBWH
19 ABRCDLMGAT
20 ABCCXAQCDE
21 DGYJKIHDYL
22 CDWHIZLIMN
23 CDELJCWHIL
24 ABCIHKFYJK
25 ABCQALGPAB
26 MNQRCIEHJK
27 NOPBDAXIKL
28 AECEFABERV
29 MNQWKQYKMN
30 FGHJODDEGH
31 ABFTJUEYKL
32 ADDFGOBIHV
33 BCEGIDXPDE
34 ACCBKHJDFG
35 MORISQDVHI
36 GIJCNFJKMN
37 ACGVRTICEF
38 MORCPBJHJK
39 ACDVTAIJLM
40 AENPBWHWXB
41 ADNPBOBRDA
42 ABMOQBCTFG
43 ACGVXSNHJK
44 MOREXJVLNO
45 EFSEGFGATE
46 ACGGBPMGIJ
47 ADRDFVSYDJ
48 ACDLIAPACP
49 ACGXFHWACD
50 ADTFHMZINU
51 KLBDFNHHCD
52 AEXKMGHITX
53 DGBEGTXJFK
54 CDZMOFJMTE
55 ABXKMYJNJW
56 TFHXMMJXKO
57 ZKILNIRHZK
58 ACDYPBANQB
59 DIKNQBVNZG
60 CDFILPDMGH
61 AEHKNVGQDJ
62 GJNQDLSNSE
63 YLMYUOSDGN
64 BCGJMCANEF
65 AFKNQIJXIP
66 GJRKZBGNQF
67 HINQDIPPRC
68 AVLORFGXZJ
69 UHINFHQBEN
70 AAJMPIVYAY
71 ABMPCDFZZK
72 AHTGJEFAML
73 GJLMIPMKNS
74 GJKSZQOPCK
75 ADIZHSQHKL
76 UMBEHTDCKR
77 ABREHYJJBC
78 ABUILKLMQN
79 GJKPBHDLPE
80 GJKQDWDEIQ
81 AFDHKSDHIP
82 YLTMRXFMQH
83 BCAEHFCIYJ
84 ADKXOHGFJK
85 UHJRJTDXLA
86 AEZUNTEDHI
87 UHKOSDDNRD
88 ABEIMQBMVG
89 AEIJVPEZNO
90 JMRFJNOBTH
91 EFMQENAOWO
92 ABIMQUFUEF
93 AELVVPHGKL
94 AEGWXRJBFR
95 VJRYALUWKK
96 LQNRFNOHSJ
97 ACQEIUCWXM
98 AEKOJCRVJK


Dynamite Dux

Level Select
Simply type 'CHEAT' on the title screen, and then F1-F6 will skip to the corresponding level.

Boxing Sub-Game
Type 'NUDE' to get the boxing subgame.


Dynamo

Unlimited Lives, & Level Select
Enter PURPLE RAIN as a name at the high score screen to enable cheat mode with unlimited lives. Press [Minus] and [Plus] to change levels.


Dynasty

Important Item Co-Ordinates
Below is a list of important items followed by the Co-Ordinates they can be found at;
Minerals 72, 1
Gold 75, 1
Platinum 79, 1
Gem stones 83, 1
Alien items 84, 1
Refugees from Super Nova 88, 1
Important thargoid doc 8C, 1
Clean legal status 97, 1
Harmless (Elite ranking) 97, 0-08
E.C.M. system jammer; press L to toggle 3C, 1


Dynasty Wars

Level Skip
When the title screen appears, type 'CHEAT MODE'. From now on, press F2 to skip to the next level.


Dyter-07

Armour, Weapons and Level Skip
Type gibb or ggib at the loading screen to enable cheat mode. Begin game play and press one of the following keys to activate the corresponding cheat function.

Additional armor S
Additional weaponry at bases W
Level skip L


E-Motion

Level Select
Type moonunit and press [Enter] when the picture of Einstein appears for the second time during the opening to enable cheat mode. Then, press one of the following keys during game play to activate the corresponding cheat function.

Advance one level [F1]
Go back a level [F2]
Advance ten levels [F3]
Go back ten levels [F4]

Hint. Secret bonuses:
Complete the following tasks to collect the various hidden bonuses in the game.
Complete a bonus level with the last digit of the timer set to "3".
Collect four pods on the run without any new balls being made.
Collect the last blue pod first to completely fail a bonus level.
Complete level one without ever using the screen wrap.
Complete any level without rotating to the right.


E-Swat

99 Credits
Pause game play and type justified ancients of mu. The screen will flash to confirm correct code entry. Alternatively, type justified ancients of mumu or justifiedancientsofmu.


Eco

Change Genetic Code
Hold [Alt] + S during game play.


Eco Phantom

Refill Life & Weapons
Hold J + E + Z during game play to enable cheat mode with full life and full weapons. Press one of the following keys to activate the corresponding cheat function.

Refill life 5
Refill weapons 7


Edd The Duck

Level Skip
Press the Left Mouse Button.

Level Skip & Invincibility
Type ianwantstocheat at the title screen, then press [Period] to enable cheat mode. Then, press one of the following keys during game play to activate the corresponding cheat function.
Level skip [Help]
Enable invincibility N
Disable invincibility Y


Edd The Duck 2

Level Skip
Type ianwantstocheat at the title screen, then press [Period] to enable cheat mode. Then, press one of the following keys during game play to activate the corresponding cheat function.
Level skip [Help]


Elephant Antics

Unlimited Lives & Level Skip
Type itchy arseholes at the title screen to enable cheat mode with unlimited lives. Press the Left Mouse Button to advance to the next level.


Elf

Cheat Mode
Approach the sage during game play on level one, then type cheat. Then, repeat his response, choropoo, to enable cheat mode. Press one of the following keys to activate the corresponding cheat function.

Wolf potion W
Hardman potion H


Eliminator

Extra Points
Intentionally lose a ship at points just before the 10,000 bonus. This allows it, and any other target, to be shot twice to extra points.

Level Passwords
Press [Help] at the title screen, then enter one of the following codes to begin game play at the corresponding level.

Level Code
2 AMEOBA
3 BLOOOP
4 CHEEKI
5 DOINOK
6 ENIGMA
7 FLIPME
8 GEEGEE
9 HANDEL
10 ICICLE
11 JAMMIN
12 KIKONG
13 LAPDOG
14 MIKADO


Elite

Cheat Mode
Enter SARA or SUZANNE when prompted for a word from the manual during the copy protection check. Then, enter a valid word when the prompt appears again. Press [Keypad Plus] and/or [Keypad Asterisk] during game play to display the cheat screen. A prompt for a byte and new value will appear. Enter the first number of the set, press [Enter], enter the second number, press [Enter], then press [Esc] to resume game play. Note: Press [Help] to edit the amount of arms and cargo. Additionally, this will not work in the Space Legends compilation version of the game.

Effect Byte/Value
Create a new galaxy 12/00-FF
Create a new galaxy 13/00-FF
Extra credits 18/FF
7 light years fuel 1F/46
Escape capsule 20/01
Large cargo bay 23/02
ECM system; press L to toggle 24/01
Pulse laser 26/01
Galactic hyperdrive or Beam Laser 28/01
Escape pod 2C/01
Energy bomb 2F/01
ECM jammer 31/01
Naval energy unit 31/0C
Docking computer 32/01
Galactic hyperdrive 34/03
Mining laser 36/01
Military laser 38/01
Cloaking; press Y to toggle 3F/01
Food 40/01
Textiles 47/01
Radioactives 49/01
Slaves 4C/01
Wine 50/01
Narcotics 54/01
Computers 5C/01
Machinery 63/01
Alloys 67/01
Firearms 69/01
Furs 6C/01
Minerals 72/01
Gold 75/01
Platinum 79/01
Gem stones 83/01
Alien items 84/01
Refugees from Super Nova 88/01
Important Thargoid doc 8C/01
Clean legal status (may be 97 - 01) 91/00
Harmless - Elite ranking 97/00-08
Loads of combat points 98/FF
Seek & destroy 9D/01
Deliver Thargoid Docs 9D/02
Rescue Refugees 9D/03
Destroy Cougar 9D/04
Destroy Space Station 9D/05

Easter Eggs
Control ship preview:
Press A when the rotating ships appear on the opening screen to stop their movement. Use the cursor keys to rotate the ships. Hold A and press a cursor key to rotate them differently. Press O or I to zoom in and out. Press D to continue.

View credits:
Press W when flying to view your score and the credits.

Longer song:
Press H to jump into hyperspace, then engage the docking computer when the counter is below 5. The song, The Blue Danube will play until your ship reaches the next station.

Hints Further jumps:
This technique can result in a distance of 80 light years in about two jumps.
Buy some fuel and launch from the station. Press [F6] to display the local cluster chart and select a planet that lies within the fuel range. Press H to jump into hyperspace and the pointer will disappear. However, it may still be moved even though it is invisible. Move the pointer to a planet outside the range and press to get the local chart for that planet. This must be done within the ten second limit of the countdown. This should cause the jump to move to the selected planet, well outside the 7.2 light year range.


Emerald Isle

Reach the Desert Isle
Use the axe to create a canoe to travel to the Desert Isle.


Empire Soccer

Get The Opposition Sent-Off
Select the ten minute game and hold Fire at all times, even when your player gets the ball. Stop running and keep Fire held. The opposing team will immediately slide tackle your player. This should cause them to get fouled and receive a yellow card, and eventually a red card. Use this strategy to reduce the opposing team to only the goalie and two field men. Use this to your advantage to score easily.


Empire Strikes Back

Pictures & Voice Samples of Characters
Hold down the [Help] key and type XIFARG ROTKEV. You can now use the numeric keypad to play the sampled speech and [L], [C], and [D] to bring up pics of Luke, C3PO, and Darth Vader.


Enchanted Lands

Cheat Mode
Type tcb rules forever at the introduction screen. The screen will flash to confirm correct code entry. Press one of the following codes to activate the corresponding cheat function.

Game editor [F3]
End of level Boss [F2] [Space]


Enduro Racer

Extra Time, Turbo & Advance Checkpoints
Type cheat after the countdown, then press one of the following keys to activate the corresponding cheat function.

Extra ten seconds T
Advance one checkpoint S
Turbo F


Escape From Colditz

All Keys
Type the following code during game play to activate the corresponding cheat.
keymaster

Kill All Guards
Type the following code during game play to activate the corresponding cheat.
die die die

All Items
Type the following code during game play to activate the corresponding cheat.
i want everything


Escape From Tharkan

Cheat Mode
Type i would if i could, then press any key at the title screen. The screen will flash red to confirm correct code entry. Press one of the following keys during game play to activate the corresponding cheat function.

Toggle CPU play [F1]
Tanks do not fire [F2]
Invincibility [F3]
No flying sequence between levels [F4]
Disables cheats [F5]
Enable CPU play; press [F1] to cancel [F6]


Escape From The Planet Of The Robot Monsters

Avoid Reptilion
While fighting an end of level Boss, move across the fighting area to the wall on the other side. Keep walking into the wall at a point where two blocks meet and repeatedly drop bombs and rotate the Joystick. Your character will eventually walk through the wall and avoid Reptilion.


Espana

Quick Training
Set an athlete to train for three hours. Change the date back to the 18th. Place the athlete's training down to one hour to set the fitness to 95%.


Evil Garden

Unlimited Lives
Allow the credits to complete, then hold [Help] + A. Release the keys to display the options screen. Set the options as desired and begin game play with unlimited lives.


Leader Board Golf

Exolon

Infinite Lives
For infinite lives type in 'ad astra' (lowercase with space) on the high score screen.


Extase

Level Password
Mystic Crisis 3976


Extreme Violence

Cheat Mode
Type one of the following codes at the title screen, then press [Enter]
to activate the corresponding cheat function. The word "Bingo" will be spoken to confirm correct code entry.

Magic laser, speed boots; Press [Help] for map dune
ECM for both players terminator
Bouncing bullets and speed boots lawnmower


Eye of Horus

Unlimited Lives & Keys not Needed
When 'Press Fire to Start' enter 'SPAM' for the cheat mode.
You will have unlimited lives and will not need the colored keys for elevators.


Eye Of The Beholder

Safe Exploring
Copy disk two and create your party on both disks. Begin game play and insert the disk two copy before any secret doors are discovered or doors are unlocked. This forces the game to write the current status to the backup disk. Replace the original disk and continue game play. If the party becomes stuck and the game must be restarted, continue with the backup disk to have all doors previously locked opened and have a surplus of keys after they are collected.


F1 World Championship Edition

Cheat Mode
Type reveal at the title screen. The screen will flash red to confirm correct code entry.


F A-18 Interceptor

Back Door
Select option 2. 'Free Flight, No Enemy Confrontation.' from the main menu. Now, instead of entering 1-4, hit 0. The screen should go very far to the south. Is there more to this backdoor?


F-15 Strike Eagle 2

Refill Ammo
Press [Ctrl] + [Alt] + R during game play.


F-16 Combat Pilot

Easy Landing
Jettison all fuel and weapons and climb to an altitude of 65,000 feet. Fly at that altitude until your aircraft's remaining fuel is expended. Dive towards the ground, and pull up sharply between 10,000 and 11,000 feet. Your fighter should rise about 4,000 feet before falling towards the ground. The mission should end successfully just as your fighter reaches the ground.


F-17 Challenge

No Damage
After reaching a tunnel, intentionally crash against the left wall and hold the Joystick in that position until the damage reaches 100%. Then, hold Fire to increase the damage to approximately 700% before resetting to 0%. Note: This must be done early enough to have enough tunnel length to complete the trick.


F-19 Stealth Fighter

Fast Climb
Press [Alt] + H to display pitch lines on the HUD. Then, flip upside down, power down the throttle, and keep the aircraft at approximately 10 degrees on the HUD.


F-29 Retaliator

Cheat Mode
For your name, enter 'THE DIDYMEN'. Click on the colonel ICON and hit return.


F-117 Stealth Fighter

Auto Destroy Targets
Select a strike mission, but do not place any air-to-ground weapons on your fighter. Press 7 + U when getting a ground target to automatically destroy it.


Faery Tale Adventure

Cheat Mode
Take a save game file and use a PD program such as NewZap to patch byte 18 to a non-zero value. Load your save game, and now these cheat options are enabled:

Arrow Keys - Move Rapidly over any terrain
B - Summon Gold Swan
R - Rescue Princess
= - Display coordinates
F10 - Location in coordinates
F9 - Increase time by 1 hour

* Sometimes you can accumulate all the treasures you want by going near the item, pressing space bar, and then continue hitting 'T'. You'll receive an infinite supply of that treasure. * Save your position in a dungeon. Then go through it until you run out of keys. When you restore your game, all the doors will be open and you will have a new set of keys. Also works in caves.

* On the island with the Crystal Castle, press the right mouse button while talking to the Sorceress and your luck will go up to 65.


Falcon

Refill Ammo
Press CONTROL-X to be rearmed (weapons back at full).

Easy Landing
Also, if you have trouble landing, select END MISSION after completing your mission.


Falcon Mission Disk

Full Ammo
Press [Ctrl] + X or [Left Shift] + [Ctrl] + X for 500 rounds and 9 sidewinder missiles.


Fantastic Dizzy

Cheat Mode
Hold [Left Shift] +S + U + B at the title screen to display a sub-game menu. Select the desired options and exit the menu to start the game. Press [F10] during game play for six additional lives. To view the ending sequence, hold [Left Shift] + [Right Shift] while selecting "Zak's Tower" in the sub-game menu.


Fantastic Voyage

99 Lives
Press Fire at the title screen to begin game play. Insert disk two when prompted. Wait for the disk drive light to turn on briefly before turning off. Quickly hold Left Mouse Button + Right Mouse Button + Fire + [Space] until the disk drive light turns off again. The game should display the control room screen. Press Fire to begin game play with ninety-nine lives.


Fantasy Manager

Easy Win
Select single player mode against all CPU players. Get in the lead, then press [Enter]. The next game will begin, and credit you with the win.

Message From the Programmer
Enter CATHERIN as a name to view a message from the programmer.


Fantasy World Dizzy

Invincibility
Enter IMMORTAL as a name at the high score screen.

Free Movement
Enter FLOATING as a name at the high score screen. Hold [Return] and move the Joystick during game play to move Dizzy around the screen.

Extra Lives
Hold [Left Shift] + S + U + B at the title screen. Exit the sub-game menu that appears to begin game play. Press [F10] to obtain extra lives.


Fast Lane

Automatic Transmission
Press G during game play to toggle between an automatic and manual transmission.

Always Qualify for Pole Position
Press [F1] to pause game play during the qualification race. Press [Space] to resume game play with the qualifying time disabled.


Federation Quest

Level Passwords
2 SLUMBER
3 INTEREST
4 BULKHEAD
5 SHOWROOM
6 MUSHBASH
7 HAMPERED
8 BLACKOUT
9 WARRIOR
10 VICTORY
11 TRAPPED
12- FRENZY
13 HANDYMAN
14 CROWDED
15 RADIATE
16 VOLTAGE
17 GLOOM
18 PRIMATE
19 MADHOUSE
20 TRIUMPH


Fernandez Must Die

Unlimited Lives
Pause game play and type spinynorman.


Fighter Bomber

Access all Missions
When you enter your name, use 'BUCKAROO'. The computer will say,'Oh No!, it's a BUCKAROO!'. Now you can try all of the 16 missions.


Fighting Soccer

Easy Scoring
Shoot at the goal post diagonally in one player mode. If the ball hits the post, the game will score a goal. Hit the goal post straight on in two player mode to score in the same manner.


Fighting Spirits Neo

View Ending Sequence
Enter the following name at the high score screen to activate the corresponding cheat function.
CHEATER[Space]

Bonus Fighters
Enter the following name at the high score screen to activate the corresponding cheat function.
VIDEO GIRL
Enter the credits screen and wait until for a bonus screen that lists the moves for the bonus fighters and additional hints.

Unknown
Enter the following name at the high score screen to activate the corresponding cheat function.
SD POWER

Bonus Fighters (Alternate)
Enter the options screen and highlight the "Exit" selection. Press Right on the Joystick until the screen flashes.


Final Blow Boxing

Helpless Opponents
Pause game play and press [F10] six times.


Final Fight

Cheat Mode
Wait until the man asks Mike Hagar to turn on the television during the introduction sequence. Then, press [Help] five times to enable cheat mode and invincibility to punches and kicks. Press one of the following keys to activate the corresponding cheat function.
No Mad Gear members [Plus]
Level select 0 through 9

Unlimited Lives
Pause game play and type sherrif fatman.


Final Mission

Unlimited Lives
Hold the Left Mouse Button + T while the game loads. Release the mouse and key after the game has completely loaded.


Fire And Brimstone

Cheat Mode
Hold Down/Left on the Joystick at the title screen and press [Esc].


Fire And Ice

Unlimited Items
Type cool and press [Enter].

Unlimited Lives
Press the Left Mouse Button at the title screen.


Fireforce

Unlimited Ammo
Start the game with a single bazooka round. Arm the bazooka and hold Fire. Press [Esc], enter the armory and remove all of your rockets. Unlimited bazooka rounds will be available when the mission resumes. This may also be done with any other weapon.


First Samurai

Area Select
Pause game play and type diputs. Pressing 0 through 9 to move around the current level.

Cheat Mode
Hold one of the following keys when the word "Goonies" appears while disk one loads to activate the corresponding cheat function.

Unlimited energy and weapons [F1]
Unlimited energy [F2]
Unlimited lives [F3]


Flames Of Freedom

Hint: Control all islands:
Capture Lobos, Ndola, Camargo, Makat, Dhafia, Ghazal, Djoum, and Satara to get control of all forty-one islands.


Flaschbier

Level Select
Hold the Left Mouse Button + Right Mouse Button and press [Space] at the title screen. Game play will begin at level 1. The message "Trainer Active" will appear at the bottom of the screen to confirm correct code entry. Press Up on the Joystick to select a new level, and press Fire to begin game play.


Flashback - The Quest For Identity

Level Passwords (English Version)
Level Easy Normal Hard
1 WIND FIRE MINE
2 SPIN BURN YOUR
3 KAVA EGGS NEST
4 HIRO GURT LINE
5 TEST CHIP LISA
6 GOLD TREE MARY
7 WALL BOLD MICE

Level Passwords (French Version)
Level Easy Normal Hard
1 BACK PLAY CLOP
2 LOUP TOIT CARA
3 CINE ZAPP CALE
4 GOOD LYNX FONT
5 SPIZ SCSI HASH
6 BIOS GARY FIBO
7 HALL PONT TIPS

Hint: Move through walls and doors:
Step immediately in front of the obstacle and turn around. Hold Fire on the Joystick and move it in the direction where you are facing, as if your character was going to run. Quickly move the Joystick in the opposite direction, back towards the obstacle, and release Fire. If done correctly, your character will pass through the wall or door.


Flimbo's Quest

Unlimited Lives
Type mighty-roger at the title screen.


Fly Harder

Unlimited Lives
Enter the following code at the title screen to activate the corresponding cheat function.
mechanica

View Ending Sequence
Enter the following code at the title screen to activate the corresponding cheat function.
bigband

Level Passwords
2 PHOTON
3 METAGRAV
4 BLACKHOLE
5 SUPERNOVA
6 TRANSMITTER
7 QUANT
8 NEOGEOPOWER


Flying Shark

Invulnerability
On the high score table, enter 'HSC' for unlimited lives, or 'KDJ' for invulnerability.


Football Director 2

500,000 Extra Credits
Begin game play, then hold [Ctrl] + C to break execution of the program on the menu selection. Then, enter the following AmigaBASIC commands.

AI=AI+500000
CONT


Footman

Hint: Extra points:
Move to the top left corner entrance to the tunnel in the first maze of "New Waste". This will allow your character to hide from the ghosts and collect extra points from the fruit that will appear.


Forest Dumb

Invincibility
Enter 0947 as a password.

Level Passwords
1 0123
2 4791
3 5628
4 9111
5 0997


Forest Dumb Forever

Invincibility
Enter 2400 as a password.

Level Passwords
1 0556
2 2424
3 7531


Forgotten Worlds

Warp to the Shop & Level Skip
On the title screen, type 'ARC', then hit HELP. During the game, hit 'S' to go right to the shop, and 'N' to go to the next level.


Formula One Grand Prix

Get Pole Position
Enter the pits, pause the game and accelerate time. This should allow your car to finish the Grand Prix at the pole position. Note: This may need to be done during the final lap.

No Crashes
Enter the pits after the first lap and hold P + A + L + I + R and press Fire. In addition to disabling crashes, the game will ignore [F4].

Win the Race
Compete in a non-championship race and keep driving until the last lap. Then, enter the pits and drive to your pit-crew. Wait for the message "Race Over" to appear to automatically win. Alternatively, enter the pits on the last lap. Use the brakes and press [Esc] to quit the race. Accelerate time to win the game if your car was far enough ahead.


Foundation Waste

Invincibility
Press P to pause game play. Then, quickly type 0772202997. The screen will flash to confirm correct code entry. If an error in the code is made, press F to resume game play, then try again.


Fox

Level Passwords
1 2625
2 8455
3 2974
4 4916
5 1933
6 0738
7 2237
8 5648
9 6390
10 8612
11 4187
12 1350
13 9813
14 5052
15 2045


Frankenstein

Invincibility
Enter J4Z as a name at the high score screen.


Frontier - Elite 2

Extra Money
Purchase an extra passenger cabin, obtain a passenger, then try to sell your ship. Your offer will be refused, but your money will increased each time you try to sell.


Fruit Salad

50 Lives & Level Skip
Enter FRUIT as a name at the high score screen to enable cheat mode. A message will appear to confirm correct code entry. Fifty lives will be available during game play. Additionally, press the Left Mouse Button to advance to the next level.


Full Contact

Kill Opponent
Type martyn during game play in single player mode. Alternatively, type qazwxedcrfvtgbyhnujm during game play in single player mode. Note: Pressing S after this code is activated will crash the game.


Fusion

Skip Levels
Press ESC to quit your game, and when restarting press 'E'. Or, type 'SWAMP THING' on the high score table and then 'E' again.You can now skip levels with the + and - keys.

Game Editor
To enter the games built in editor, push diag/up/left, push fire, then 'E'.


Future Shock

Unlimited Lives
Press [Space] to pause game play, then enter the following code to activate cheat.
sphinx

Level Skip
Press [Space] to pause game play, then enter the following code to activate cheat.
skiplevel


Gadgets - Lost In Time

Level Passwords
Ancient Egypt 2HHHJ37F2
Greece Golden Age 37775D26
The Viking Invasion 4HHHGC2BGF
Medieval England 555513GJF
Feudal Japan 6444726JG1
The Industrial Revolution 7FFFCGHJ4
The Roaring Twenties 8666351F7
Moon Mission 1972 9555F9C1
The Green Zone B777J2JBG5
Home Again C555HG491


Gainforce

Cheat Mode
Dock your ship at the place where your ship is located at the start of each level. Then, enter one of the following codes to activate the corresponding cheat function.

Level skip= ilovenicolew
Restore shield = hendrix
Unknown = vbitime


Galactoid

Unlimited Credits
Type welcometothenextlevel at the title screen to add two credits to the current total. A total of 99 credits can be accumulated in this manner.


Galaga

Cheat Mode
Type aliensgohome at the title screen to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Extra lives 1
More speed S
Double shot D
Increased firepower F
Level skip N
Activate tractor beam B

Extra Credits
Type stefan ossowski essen at the title screen for two additional credits. This may be repeated until a maximum of 99 credits is reached.


Galaxy

Cheat Mode
Press ` (the key below the [Esc]) during game play. Then, quickly type 23863 on the numeric keypad. The high score will change to all 7s to confirm correct code entry. In addition to unlimited lives, press one of the following keys to activate the corresponding cheat function.

Suicide [Space]
Level skip D
Advance to next bonus level N
Display game code in hexadecimal A


Galaxy Force 2

Level Skip
Type donkey at the title screen or during game play. Then, press [F3] to advance to the end of the level.


Game Over 2

Level Password
2 11423


Ganymed

Extra Life
Press the Joystick to turn your ship around and quickly press [Space]. Note: Press [Space] before the ship turns completely around. Then, press [Keypad Period] for an extra life. Note: This may only be done once per level.


Gauntlet

Walk Through Walls
Hold [Shift] and move towards a wall.


Gauntlet 2

5,000 Health Points
Begin game play and find a treasure chest and key. Hold [Insert] while opening the chest. Then, release [Insert] and hold Down on the Joystick. Press [Help] at any time to get 5000 health points.

50,000 Health Points & 32,000 Super Shots
Hold [Help] wile opening a treasure chest. Then, hold [Insert] when opening the next treasure chest. Collect the gold cross that appears for 50,000 health points, and 32,000 super shots for the rest of the level. Note: The super shots will be reset to 10 if an amulet is collected.

Instant Exits
Pause game play and wait for approximately three minutes. Then, press Fire to turn the walls into exits. Note: This may also be done without pausing game play. However, pausing allows this to happen without losing enemy or being attacked.

Secret Room
Complete clear the dungeon and collect the super shots last. Then, go to the exit without pressing Fire.


Gazza 2

Instant Win
Press [Esc] when your team is leading the score.


Gearworks

Level Location Password
2 Egypt 3518
3 Mexico 6382
4 New York 8427
5 Greece 2385
6 Australia 5924
7 London 1267
8 Paris 7208


Geisha

Level Passwords
17 TRIDACHIDAE
44 CYPREADAE
50 STRONBOIDAE
52 CONIDAE
53 OLINIDAE
54 HARPONIE
56 EGYPTONIDAE
73 OSTREADAE
83 JANTHINIDAE


Gem Stone Legend

Cheat Mode
Press C at the menu screen and type qlllshit. Press [F1] through [F5] + Fire to begin the game at the corresponding level. Then, press one of the following keys during game play to activate the corresponding cheat function.

Level skip [F3]
Full energy and lives [Delete]


Gem-X

Level Skip
Press [Return] during game play to advance to the next level.

Level Passwords
B EARTHIAN
C KENICHI
D INOKHUMA
E BURAI
F BADMAN
G NETWORK
H YOKOHAMA
I EXACT
J X68000
K TURRICAN
L REDMOON
M CAMPAIGN
N MAGAMANN
O SYVALION
P FMTOWNS
Q CHIERIE
R GAMERION
S ZAWAS


Genetic Species

Level Passwords
1 RETRIBUTION
2 DYSFUNCTIONAL
3 ANTIMATTER
4 EYEOFTHESTORM

Weapons
Enter one of the following codes to activate the corresponding cheat function.
3le = Tazer
ambrosia = Rocket launcher
cncd = Plasma rifle
depth = Laser gun
floppy = Hand grenade
impact = Pistol 2
kefrens = Pistol
loonies = Laser mine
parallax = Mini-gun
polka b. = Distant weapon
puzzle = Stun grenade
scoopex = Automatic pistol
spaceballs = Flame thrower

Keys
Enter one of the following codes to activate the corresponding cheat function.
balance = Blue key
c-lous = Red key
rage = Lilac key
subacid = Green key
virtualdreams = Orange key

Invisibility
Enter the following code to activate the corresponding cheat function.
alienrace

Datadisk
Enter the following code to activate the corresponding cheat function.
artwork

Invincibility
Enter the following code to activate the corresponding cheat function.
caffeine

Max Ammo
Enter the following code to activate the corresponding cheat function.
dangerzone

Enemy Won't Retreat
Enter the following code to activate the corresponding cheat function.
astronomical

New Death Sequence
Enter the following code to activate the corresponding cheat function.
chainsaw

Hugger Acid
Enter the following code to activate the corresponding cheat function.
deathrow

Bio Toxin
Enter the following code to activate the corresponding cheat function.
efreet

Enemy Invasion
Enter the following code to activate the corresponding cheat function.
elite

Maxium Firepower
Enter the following code to activate the corresponding cheat function.
foxmulder

Frame Rate Counter
Enter the following code to activate the corresponding cheat function.
framecount

Invincibility
Enter the following code to activate the corresponding cheat function.
fullcircle

A.I. Off
Enter the following code to activate the corresponding cheat function.
goldbeer

Fast Recharge
Enter the following code to activate the corresponding cheat function.
hellraiser

Flechette
Enter the following code to activate the corresponding cheat function.
iris

Bunny effect
Enter the following code to activate the corresponding cheat function.
jumpingjack

All Doors Off
Enter the following code to activate the corresponding cheat function.
mindfields

No Lights
Enter the following code to activate the corresponding cheat function.
muppet show

Faster Enemy
Enter the following code to activate the corresponding cheat function.
rushour

Disable Puzzles
Enter the following code to activate the corresponding cheat function.
scorpions

Axev
Enter the following code to activate the corresponding cheat function.
silents

Use all Weapons
Enter the following code to activate the corresponding cheat function.
sissies

Toggle A.I.
Enter the following code to activate the corresponding cheat function.
sober

Drill
Enter the following code to activate the corresponding cheat function.
stellar

Save Game
Enter the following code to activate the corresponding cheat function.
tbl

Unknown
Enter the following code to activate the corresponding cheat function.
Unknown = gods
Unknown = fuck you
Unknown = impulse
Unknown = satanclaus


Ghost

Invincibility
Enter )!( as a name at the high score screen. For earlier releases of the game, type delboy at the credits screen. Note: Your character can still lose armor when hit.


Ghost Battle

Cheat Mode
Press Down on the Joystick and press P to pause the game play. Your character should be crouched while the game is paused. Type erwin is the best to enable cheat mode and unlimited lives. Then, press one of the following keys during game play to activate the corresponding cheat function.

Level skip [Help]
Temporarily stop opponents [F8]
Shield [F7]
Smart bomb [F6]
Unknown [F9]


Ghostbusters 2

Unlimited Lives
Hold [Alt] + [Ctrl] + S + U and press Fire when the Activision logo appears. This also will prevent the cable from breaking on level 1. Note: The unlimited lives will not be available on level 3.

Level Select
Power on the Amiga and insert disc two at the insert Workbench screen. Wait for the insert Workbench screen to re-appear, then insert disc one and allow the game to start. Press [Keypad Enter] during game play to advance to the next level.


Ghoul's

Invulnerability
After starting the game, quickly type 'KAREN BROADHURST' for invulnerability.


Giganoid

Extra Lives
Turn on [Caps Lock] at the player selection screen. Then hold [Caps Lock] and press Fire. A message will appear to confirm correct code entry.


Global Effect

Cheat Mode
Type plenty more where that came from during game play, and select the "Snooze Button" in the CLI window. Then select the "Zzzz" option In the "Global Effect" menu.


Global Gladiators

Level Skip
Press Up, Left, Down, Right, Up, Left, Fire, Down, Right, Fire, Fire on the Joystick. Then, press P to complete the current level.

Bonus Game
Press Up, Left, Down, Right, Up, Left, Fire, Down, Right, Fire, Fire, Down, Right, Up, Left, Fire, Fire on the Joystick. Then, press P to complete the current level and begin the bonus game.


Globdule

Cheat Mode
Hold [Ctrl] + [Left Shift] + [Left Alt] and press [Right Alt] during game play. Then, press one of the following keys to activate the corresponding cheat function.

Quota filled and exits open [F3]
Level skip [F4]
Restart current level [F9]
Invincibility [Ctrl]
Change score to screen location C
Slow down [Minus] + [Delete]
Speed up [Equals] + [Delete]
Press at main map screen for level select [Delete]
Press at level map for stage select [Delete]
Press during game play for free movement [Delete]
Unknown T

Level Passwords
2 HFQDASOAEZDV
3 HFWHASHIEZQZ
4 ILWHASUYEZEP
5 VKWHNTNOEZHB
6 HUWHNTNWEZUJ
7 SHCOASFFEZVP
8 SIWHNTUAEZDR
9 FMWHAUUAFADR
10 SIWHNWUAFCDR
11 SIWHOAUAFGDR
12 GOWHOQUASWDR
13 SIWHOYUAGEDR


Globulous

Cheat Mode
Enter Zvmo!EG as a case-sensitive password.

Level Passwords
2 9S5OMUW!
3 D5X&S8WU
4 ZUWQ2T0N
5 DW4ACF4P
6 ZSC2E0DS or IVEs8AZ?
7 9CEESKP!
8 JE9USSWE
9 RAWBWKUI
10 1W6JGQA4
11 WSFD45HJ or dynle1cJ
12 NQDD4IDM
13 RJM52PQP
14 JEJIKW!E
15 XQRCCWMY
16 58?REE!8 or KUPjGBLf
17 NTQVUVSN
18 RJQBYDUP
19 MNQVUR3N
20 UDQBY3HP


Goal!

Subsitute Sent-Off Players
If one player is sent off, press [Amiga] to display the substitution screen. Click on a subsitute followed by the player that was just sent off. Exit to see the subsitute appear, but no one coming off.


Goblins

Level ECS Password Alternate ECS AGA Password
2 VQVQFDE VQVQEDD
3 ICIGCAA ICIGCAA
4 ECPQPCC ECPPNCZ
5 FTWKFEN FTWJDEK
6 HQWFTFW HQVDRFR
7 DWNDGBW DULBEBO
8 JCJCJHM JAHAHHE
9 ICVGCGT HATEAGK
10 LQPCUJV LQPBSJS KONASJM
11 HNWVGKB HNWVEKZ GLUTEKS
12 FTQKVLE FTQITLA EROITLV
13 DCPLQMH DCPJOMD CANJOMY
14 EWDGPNL EWDENNH DUBENNC
15 TCNGTOV TCNGTOU JCNGTOV
16 TCVQRPM TCVQRPM TCVQQPL
17 IQDNKQO IQDNKQO IQDNJQN
18 KKKPURE KKKNSRA KKKOSRB
19 NGOGKSP MEMEISG NGOFISM
20 NNGWTTO MLEURTF NNEURTI
21 LGWFGUS KEUDEUJ LGUDEUM
22 TQNGFVC SOLEDVT TQELDVW


Gods

Unlimited Energy
Enter SORCERY as a password. Note: This is only effective on early versions of the game.

Level Passwords
Note: Some versions of the game generate a unique password per disk. Therefore following passwords may not work as expected.

Level Password Alternate Alternate
2 JZS CEL APV
3 SFJ HHO AVJ
4 USX DRA LHH

5,000,000 Points & 28 Lives
Purchase a shield, magic potion, three fireballs, and tree stars on level two. Spend your remaining credits on health and food. Resume game play and collect all the gems as usual. Get a key and move towards the exit. Two creatures will appear as your character descends the last ladder. Note: Make sure your character does not have enough energy to survive touching the creatures. Before descending down the ladder, use the magic potion. Then, climb down and open the door. Stand in front of the door, but do not use the exit. Wait until the creatures jump down. Push Up on the Joystick to exit as soon as they touch your character. Although the current life will be lost, the bonus points will increase to approximately five million, and the game will resume with 28 bonus lives.


Golden Axe

Extra Lives
Begin game play in one player mode with two Joysticks. After losing a life, press Fire on Joystick two to get three additional lives.


Goldrunner

Invulnerability & Level Skip
Type 'easymode' on the high-score table. From now on, F9 skips levels and makes you invulnerable. F8 turns off the cheat mode.


Goldrunner 2

Cheat Mode
Enter EASYMODE at the high-score screen. Then, press one of the following keys to activate the corresponding cheat function.

Level skip and invincibility [F9]
Invincibility [F10]
Disable cheat mode [F8]


Graham Gooch's World Class Cricket

Extra Runs
While batting, press P to pause the game when the fielder picks up the ball. The fielder will not be able to move, but the batsmen are still active. Use the Joystick tom have the batters run and increase your score. Press P or [Esc] to resume normal game play.

Start your Bowl Again
Press [Space] twice while your bowler is running to start the bowl again.


Grand Monster Slam

Always Win
Type Losers.help! (case-sensitive) at the main options screen. The screen will flash and the message "You Cannot Lose!" will appear in the top left corner to confirm correct code entry. If an error is made during code entry, select the "Hall Of Fame" option and press Fire to return to the main options screen for another attempt. Note: Only one code may be active at one time.

Professional League
Type professional (case-sensitive) at the main options screen. The screen will flash and the message "Professional Mode!" will appear in the top left corner to confirm correct code entry. Game play may now start in the professional league. If an error is made during code entry, select the "Hall Of Fame" option and press Fire to return to the main options screen for another attempt. Note: Only one code may be active at one time.


Gravity Force

Level Select
Enter WARPnn as a password, where nn represents the desired level number.

Level Passwords
5 AGNUS
10 PARSEC
15 CRYSTAL
20 REACTOR
25 VISION
30 ORBIT
35 PALACE
40 ALIEN
45 FALCON


Gravity Force 2

Cheat Mode
Enter one of the following codes at the main menu to activate the corresponding cheat function. Note: Do not highlight the "Start" option before starting the codes.

Up to 250 lives cheat menu
Opponent's engine fails glappkontakt
Unknown ule
Unknown roxer
Unknown bits
Unknown tomas
Unknown snix
Unknown show lt
Unknown barf


Great Giana Sisters

Level Skip
Hold A + R + M + I + N during game play.

Advance to Level 6
Stand at the end of the row of blocks on level 3 and jump up to hit the invisible block.


Gremlins 2

Level Select
Enter one of the following names at the high score screen to activate the corresponding cheat function.
ONE = Level 1
TWO = Level 2
THREE = Level 3

Spell other numbers to advance to the corresponding level.

Unlimited Lives
Enter the following name at the high score screen to activate the corresponding cheat function.
SINATRA


Gulp

Level Passwords
2 WILLOW
3 BROOKS
4 KARLOF
5 BMOVIE
6 JEKYLL
7 SCALES
8 SALMON
9 PIRATE
10 SEAGUL
11 WWORLD
12 PENCIL
13 SKATES
14 VISION
15 GNOMES
16 PUPPET
17 AMORPH
18 GALAXY
19 ALARMS
20 PHOTON
21 LASERS
22 RIPLEY
23 HUGGER
24 NATION
25 T-2000
26 ENDTHE


Gunboat

Cheat Mode
Enter TJL as a codename.


Hacker 2

Ending Screen
Logon as the following case-sensitive name to activate the corresponding cheat function.
cover or cover h2sc

Title Screen
Logon as the following case-sensitive name to activate the corresponding cheat function.
title or title h2sc

Faster Game Play
Logon as the following case-sensitive name to activate the corresponding cheat function.
demo pam or demo h2sc


Hacker

Cheat Mode
Logon as 00987, COVER, TITLE, WAMI, and PAM for various cheat functions.
Additionally, enter RED7, WHITE6, BLUE1, and WHITE50 during game play.


Hades Nebula

Unlimited Lives
Enter MONITOR as a name at the high score screen.


Hagar The Horrible

Level Passwords
1 FEAFGN
2 JVSAMK
3 ASGAPQ
4 UWFXPY or UWFXPZ
5 FSXRIC
6 DZAETG or DYAETG
8 WFYILD or WFZILD


Hammerfist

Level Skip
Enter TAEHC OT TNAW I as a name at the high score screen. Then, press [F7] during game play to advance to the next level.


Hard

99 Lives
Intentionally lose all lives until only one remains. Locate a gorge (second level) and wait till the timer reaches 01. Immediately walk into the gorge. The "times up" message will appear and the game will restart. Your character will immediately die, but the game will restart again with 99 lives.


Hard Drivin 2

Race at Top Speed
Select a manual transmission, then press N to shift into neutral after reaching top speed. Your car will continue to race at this speed.

Easy Qualify
Turn the car around after starting the game. Ignore the "Wrong Direction" message, and drive under the bridge until reaching the split in the road. Take the right hand branch and keep driving reaching a checkpoint. Go through and turn the car around 180 degrees until it is facing the other direction. Go back through the checkpoint in the correct direction until the confirmation sound is heard. Keep driving to the finish line. After passing under the bridge, allow the timer to reach zero. A message will appear to show that your car has qualified for the race.

Easy Score
Repeatedly press 4 to place the car into fourth gear until the game crashes. Press the Right Mouse Button to continue the game until finishing with a high score.


Hard Drivin'

Top Speed & Invulnerability
Get to full speed (preferably but not necessary) and press 'N' for neutral. Now you can cruise along at full speed with easy steering and invulnerability. As long as you stay in neutral you will have unlimited time as well.

High Score
Another trick is to repeatedly hit the 4 key (4th gear) until the program has an error. Continue with the right mouse button. Repeat until you get a high score.


Hare Raising Havoc

Level Skip
Hold [Left Alt] + [Ctrl] + [Shift] + [F5] to advance to the next level.


Hate

Invincibility & Level Skip
Pause game play and type judith to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [F10]
Invincibility [F9]


Hawkeye

Skip Level
Press DELETE and when you die, you will warp to the next level.


Heimdall

Restore Game Without Saving
Use the following steps if your character was killed without a recent save. Go to the "Save Game" option at the start of the game, where the attribute options are displayed. When instructed to insert the saved game disk, click "No" to return to the items screen with everything present before your character was killed.


Hell Raisers

Unlimited Lives
Enter RIGGED followed by two spaces as a name at the high score screen.


Helter Skelter

99 Lives
For tons of lives, follow these instructions: Set up a two player game. Player 1 must get an extra life. Now both players should lose all their lives. Player 2 will return with 99 lives, and when he loses one life, Player 1 will have 99 lives too.

Level Passwords
LEVEL 11 - SPIN
LEVEL 21 - FLIP
LEVEL 31 - BALL


Hero Quest

Extra Money
Complete the first mission, then enter your men in the last mission. As soon as they appear, have one man search and collect the money, if present. Use the staircase to leave with the money. Repeat this until enough money to buy necessary equipment has been collected. This may also be done later in the game with artifacts.


Hillsfar

Easy Locks
Press F when picking a lock.


History Line 1914-1918

Level Germans Allies Two-player mode
1 PULSE PULSE TRACK
2 CIVIL GOOSE HUSAR
3 MOUSE SPORT BEAST
4 VENOM BIMBO PLATE
5 NOISE TEMPO LIGHT
6 KIGHT BARON SCROL
7 ORKAN BUMM VIRUS
8 FRONT LEVEL BISON
9 RATIO MODE DRUCK
10 PARTS PRINC TROLL
11 PLANE CLEAN UBOOT
12 FLAME XENON DROID
13 GOTHA SIGNS GRAND
14 BALON HOUSE ROYAL
15 PAUSE SIGMA WATER
16 ELITE SEVEN SKILL
17 INFRA ZOMBI SKULL
18 HILLS MOVES AUDIO
19 COBRA BLADE SPELL
20 ATLAS ZORRO CAMEL
21 AMPER STONE FLAGS
22 KHEIN MOSEL STORY
23 CANDL ORDER SCOUT
24 STERN SODOM GREEN


Hoi

Level Select
Place the "LVL" pointer in the far lower right of the green quarter screen. The bottom "L" must be positioned in the corner precisely, with two pixels on the pointer hanging over the edge to the right. Click the Left Mouse Button, then shift the "LVL" pointer to the absolute top left of the screen (as far as it can be moved in that direction). Click the Left Mouse Button again. Any of the first four levels may now be selected for game play. Press [F4] during game play for twelve lives. Note: Level 5 may only be accessed after level 4 is completed.


Holiday Lemmings

Level Passwords (Flurry Levels)
2 Floating Lemming Flurry IJJLDNCCCN
3 Holiday Lemmings OJNLHCEDCT
4 Lemming Tracks In The Snow HLDLCMNECT
5 Christmas South Of The Equator LDLCAJNFCK
6 Lemming Snowfall LHCKKONGCN
7 Lemming Snowjourn LCANNLDHCQ
8 Clouds Of Lemmings CINLLLHICL
9 A Block From Home CAJHMDLJCJ
10 Lemmings Below Zero MJHMDLCKCW
11 At Me In A Cave NJOLHCGLCN
12 Presents Of Mind JMDLCINMCK
13 Yo-Yo-Lem-Lem MDLCAKLNCS
14 Marshmallow Land DLCKJNMOCO
15 Head For The Hills LCENMMDPCM
16 The Long Way Around CKNOMDLQVC

Level Passwords (Blizzard Levels)
1 Odgil Lemmings CAJKNNHBDM
2 Lemmings Up High KJKLFLCCDR
3 Check Your Hints KJLGNCADDO
4 Santus Lemmingus JLFLCKNEDW
5 It Came Upon A Lemnight Clear LFLCAJOFDO
6 A Single Lemming FLCKJNLGDY
7 Break On Through LCANNLGHDU
8 Presents Of Mind 2 CMOONOHIDJ
9 Lemmings-The Motion Picture CAJJMFNJDQ
10 The Wrath Of Lem KKHMFNCKDK
11 The Search For Lem NKMFNCALDX
12 The Voyage Home KMGLCKNMDR
13 The Final Frontier MFLCCJMNDX
14 The Undiscovered Country NJCMKNDGDM
15 The Needs Of Many LCANNMFPDM
16 The Next Lemeration BDNNMONQDV


Hollywood Poker Pro

More Credits
Hold H + [F9] to transfer 100 credits from your opponent's account to your own account. This may be repeated as needed.


Hong Kong Phooey

Invincibility
Type piers anthony at the title screen.


Hook

All Items
Enter the bait and tackle shop. Pick up the mug next to the candle. Then keep repeating the "pick up" in the space that was occupied by the mug to get all items needed to complete the game.


Horror Zombies From The Crypt

Unlimited Lives
Enter the following password to activate the corresponding cheat function.
BOGEYEATER or BOGEYMAN

Level Skip
Enter the following password to activate the corresponding cheat function.
[Space] followed by CUSTODES
Level skip, press [F10] to advance to the next level.

Level Passwords
2 WOLFMAN
3 HAMMER
4 LUGOSI
5 NOSFERATU
6 GARLIC
7 BOGEYEATER
8 CUSTODES


Hudson Hawk

Unlimited Items
Enter the following code at the title screen to activate the corresponding cheat function.
sciencefiction

Level Skip
Enter the following code at the title screen to activate the corresponding cheat function.
[Delete]

Unlimited Lives
Enter the following code at the title screen to activate the corresponding cheat function.
sanityclausiscomingtotown


Human Race

Level Passwords
1 DARWIN
2 DOOM
3 SPYDER
4 480
5 BILLS
6 BROKE AGAIN
7 OUR SHELF
8 NO SUPPORT
9 MR PARROT
10 7 MILE WALK
11 BLIZZARD
12 MINI EGGS
13 KEEF
14 WORLDOFOUROWN
15 ITS TOSH
16 BESTEST BUDS
17 OO CHILDREN
18 BLUE STUFF
19 LEOPARD
20 ALAN B STARD
21 DANNEEE
22 LOOWEEZ
23 KATIEWOOH
24 RADCLIFFE
25 IDONTLIKEBRAWN
26 GRILL NGEDS
27 HOW MUCH
28 THE SLOBS
29 MRS T
30 ALMANBURIE
31 GALLOWS FIELD
32 PLAGUE PIT
33 CANDLESTICKS
34 BROWN SUGAR
35 BABBLE
36 BLATHER
37 TRADER
38 SCSRY MAN
39 BOILED EGGS
40 NEED MORE
41 TURBO NUTTER
42 ITD BE OKAY
43 IF THE FIRST
44 LOT HADNT BEEN
45 PUBLISHED
46 POUCH
47 WHINGEING
48 SAD BOYS
49 CRAMP
50 GLUM
51 HASSLED
52 GOLD LABEL
53 POULTRY GOOSE
54 KATE4LOUIS0
55 DRAKEER
56 SOURFACE
57 LURCH
58 ENDOSCOPY
59 JUST TAKE 5
60 HAVE A BREAK
61 3 NEGATIVES
62 GIMME SHELTER
63 BLOAT ON
64 STAGGER HOME
65 I LOVE ME
66 WHO DYOU LOVE
67 AAAAAARGH
68 SOS
69 LUCIFERS CHILD
70 PYTHON
71 QUANTUM LEAP
72 SISTER BLUE
73 ARIES
74 TUARUS
75 FATEANDFORTUNE
76 DOES IT MATTER
77 WHAT WE PUT
78 THIS IS IT
79 SEE YA
80 FOREVER


Humans

Level Passwords
1 DARWIN
2 ANDY PANDY
3 GET A LIFE
4 CARLOS
5 HOWIE
6 MOOBLE
7 CSL
8 THE HUMBLE ONE
9 PIXIE
10 MILESTONE
11 WAR WAR WAR
12 J MCKINNON
13 UNLUCKY
14 BLUE MONKEY
15 RED DWARF
16 BAD TASTE
17 THE KITCHEN
18 CJ
19 SORT IT OUT
20 SMART
21 VILLA3BORO2
22 EARLY MORNING
23 BORO4LEEDS1
24 EASY LIFE
25 JIM TIES
26 PARKVIEW
27 NICENEASY
28 GREEN CARD
29 COOKIE
30 MALCY MALC
31 RAVING BURK
32 YOU GOT IT
33 SGNIMMEL
34 MINISTRY
35 MAD FREDDY
36 BIZARRE
37 FREE SCOTLAND
38 APPLE JUICE
39 PAYDAY
40 BANANA MOON
41 BONUS
42 BOUNCING
43 NO MONEY
44 A S F
45 VISION
46 SISTERS
47 FAST FASHION
48 CARGO
49 RAB C NESBITT
50 RANGERS
51 RAINBOW
52 DOODY
53 MIGHTY BAZ
54 TIRED
55 CONSOLIDATED
56 STAY HAPPY
57 AMERICA
58 ANOTHER HAPPY DAY
59 ISOLATION
60 PROMISED LAND
61 DAEMONSTLATE
62 BIG RAB
63 MIAMI VICE
64 MAGARET
65 A34732473
66 HELP ME
67 THE EXILES
68 EIGHTLANDS
69 WINE AND DINE
70 NIN
71 TECHNOPHOBE
72 GETTING THERE
73 TIME IS
74 RUNNING OUT
75 LORDS OF CHAOS
76 NOW ITS DONE
77 IM OUT OF HERE
78 HERE TO A
79 BETTER LIFE
80 BYE BYE BYE


Humans - The Jurassic Levels

Level Passwords
1 WHEELS OF FIRE
2 ROLLING DOWN
3 THE ROAD
4 SKIVE OFF
5 DAY TRIP
6 GIRAFFES
7 MAKE UP
8 FLYING AVENGER
9 WIBBLE
10 BILL AND BEN
11 SPITFIRE
12 DESERT ANGEL
13 NOONEKNOWSUS
14 APRIL 1993
15 ALMONDBURY
16 KATE
17 SNESSY
18 OLDHAM8BORO1
19 FROG AND TOAD
20 DANSPAM
21 SAVERRANCER
22 19ACOPY
23 M LOVE BONE
24 ASYLUM
25 WINOPUSKA
26 ALICEINCHAINS
27 ABSOLUTELY
28 FABULOUS
29 ED AND PATS
30 SWEETIES
31 YEAH CHEERS
32 THANKS A LOT
33 MONKEYS
34 I'M CNACKED
35 NOODLES
36 AL PACINO
37 DEEJI
38 MAFIA
39 ROADHOUSE
40 SWF
41 THATS NOT IN!
42 CALORIES
43 MEANS NOTHING
44 BODY ACHE
45 JESUS JONES
46 BIGBOYSDOCRY
47 MOTORBIKING
48 BUTCH AS
49 SULKY
50 SINGLES
51 IWANNABEADORED
52 LET OFF STEAM
53 TOP BODIES
54 WHOSESIDEAWASIT
55 CASTLE HOWARD
56 REBEL LEADERS
57 REALLY SMART
58 HANSPLAYSWITH
59 1976 PORT
60 SCREAMINGTREES
61 ROCK A LITTLE
62 MANCHESTER
63 CROWNOFTHORNS
64 KRISTI
65 LOSERS
66 BROKE AGAIN
67 ITS NOT MINE
68 PATHETIC CHAPS
69 SKINNY BALINKA
70 CRACKERMAN
71 NOT GUILTY
72 SPOOKY HOUSE
73 BATTLESCARS
74 WEARENOTHERE
75 CHRISTMASEVE
76 KEELOVER
77 WHAT A NIGHT
78 DOMINATION
79 BONUSPLEASE


Hunter

Vehicle Locations
Coordinates Fuel
133, O67 1/2 tank
177, 197 1/3 tank
007, 241 1/8 tank
005, 144 1/2 tank
177, 059 1/8 tank
137, 047 1/3 tank
225, 032 1/2 tank

Important Locations
Item Coordinates
Security pass 90, 153
Master key 164, 169
Old man 181, 197
Second man 99, 61
Third man (in rock) 195, 119
Professor 49, 115
Prisoner 135, 239
Injured man 10, 36
Antibiotics and saw 151, 121
Monk (in tree stump) 85, 174
Scroll 91, 173
Disk 100, 225
Computer 244, 199
General's bunker 135, 239
Officer's red uniform 190, 65

Hints:
Always have at least one fuel can, and one medical kit , if possible.
The best vehicles are hovercrafts, the faster helicopters, rocket boats and jeeps. Always try to have a vehicle that can travel over water, unless on a large expanse of land.
Use aerial observation units when approaching a target to scout for SAM launches. If so, a boat rather than a helicopter should be considered.
Always remain at high altitude when travelling through enemy territory.

Always plot the safest, not the quickest, route.
Only swim short distances if possible.


Hybris

Cheat Mode
Load the game as usual and don't do anything until the high score screen appears. Type 'COMMANDER' and then press the fire button. After a few moments press F10.

If your ship flickers you are now invulnerable, and have infinite expansions and smart bombs.

F1-F5 = Other 6 Levels of 'expansion'
F8 = Advance a level (There are three)
F10 = Turn cheat mode on/off

You cannot get a high score with the cheat mode on.


Hydra

Cheat Mode
Type killkillkill during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Refuel F
Toggle technical information Q
Cycle through weapons [Enter]
Location select


Ice Runner

Faster Opponents
Enter the following code during game play and press [Enter] to activate the cheat.
funny

Unlimited Lives
Enter the following code during game play and press [Enter] to activate the cheat.
magic

Invincibility & Unlimited Items
Enter the following code during game play and press [Enter] to activate the cheat.
gurke

Level Skip
Enter the following code during game play and press [Enter] to activate the cheat.
[F9]


IK+

Invincibility
Press [Space] to pause game play after getting hit. Note: This will also affect CPU controlled opponents and must be repeated during each level.

Freeze the Game
Enter the following code during game play to activate the corresponding cheat function.
frez

Special Graphics
Enter one of the following codes during game play to activate the corresponding cheat function.
pac = Pac-Man moves across screen
fish = Fish leaps out of water
bird = Bird flies across screen
peri = Periscope rises out of water

Hidden Messages
Enter one of the following codes during game play to activatea secret message.
anbk
angl
edhk
fook
glzp
gpzp
shah
simr
stew
sunl
toto
arch
jacq
slan
date
wank
dick
jump

Go Back to the Title Screen
Enter the following code during game play to activate the cheat.
titl

Switch to German
Enter the following code during game play to activate the cheat.
germ

Toggle Filter
Enter the following code during game play to activate the cheat.
filt

Unknown
Enter the following code during game play to activate the cheat.
fast


Ikari Warriors

Invincibility & Unlimited Lives
Get a high score and enter FREERIDE at the high score screen and press [Enter]. The text "1988 FEB" will replace your entry when the high score screen appears again to confirm correct code entry.


Ilyad

9 Lives
Enter the following code at the "Get Ready" screen to activate the corresponding cheat function.
W + M

Level Select
Enter the following code at the "Get Ready" screen to activate the corresponding cheat function.
[Keypad 9] + [Keypad 8]

1,000 Points & Bonuses
Enter the following code at the "Get Ready" screen to activate the corresponding cheat function.
U + S

Unknown
Enter the following code at the "Get Ready" screen to activate the corresponding cheat function.
[F1] through [F10]


Impact

Unlimited Lives
Press T during game play.

Level Passwords
11 GOLD
21 FISH
31 WALL
41 PLUS
51 HEAD
61 JUMP
71 ROAD
81 USER


Imperium

Level Passwords
26 KRAYK
27 PHAYSON
31 LUAQAX
33 SMOYAS
37 TRAISIS
37 BLATMS
37 LUAYAX
37 THECTE
40 SHUMS
50 ALLELUX
50 THITE
52 NAYGON
53 LUAIAX
62 SHARMUS
66 BLAYMS
73 LIETER
74 NAIGON
76 NUGON
87 LUATAX


Impossamole

Double Energy
Ente the following name at the high score screen to activate the corresponding cheat function.
LUMBAJAK

3 Energy Bars
Ente the following name at the high score screen to activate the corresponding cheat function.
HEINZ...

Full Energy
Ente the following name at the high score screen to activate the corresponding cheat function.
ANNFRANK

Walk on Water
Ente the following name at the high score screen to activate the corresponding cheat function.
OUCHOUCH

No Time Limit
Ente the following name at the high score screen to activate the corresponding cheat function.
COMMANDO

Unknown
Ente the following name at the high score screen to activate the corresponding cheat function.
JUGGLERS


Impossible Mission 2025

Level Passwords (ECS Version)
1-2 ETQFJXXD
1-3 EXQEJXDC
2-1 FBQDDXRE
2-2 FDQCVXIA
2-3 FJQCHXOM
3-1 FNQAYXHI
3-2 FRQYCXVL
3-3 FUQTBXQE
4-1 FYQOPXEF
4-2 GCQLRXWB
4-3 GGQKTXUF
5-1 GKQJYXDI
5-2 GOQJFXBK
5-3 GSQFDXZA

Level Passwords (AGA Version)
1-1 AAAAAAAA
1-2 ETQCWXLB
1-3 EXQBEXYP
2-1 FBQBRXYH
2-2 FFQBYXRL
2-3 FJQHMXPH
3-1 FNQERXAO
3-2 FRQDRXWH
3-3 FUQZNXFL
4-1 FZQAXXUA
4-2 GDQLWXIJ
4-3 GHQLVXVJ
5-1 GIQCOXRG
5-2 GLQZGXCJ
5-3 GQQBJXOF
5-4 CHEAT ON


Incredible Crash Test Dummies

Cheat Mode
Enter ebygum at the title screen to enable cheat mode and invincibility. Then, press [Space] during game play to advance to the next level.


Indiana Jones And The Fate Of Atlantis

Unlimited Lives & Level Skip
Type nightshift at the title screen to enable cheat mode and unlimited lives. Press [F9] during game play to advance to the next level.


Indiana Jones and The Last Crusade

Level & Area Select
On the title screen, type 'IEHOVAH'. The screen should flash. During thegame 'L' will skip levels, and 1-2 will go to the halfway points of the level.


Indiana Jones And The Last Crusade (Action)

Cheat Mode
Enter iehovah at the title screen to enable cheat mode. The screen will flash to confirm correct code entry. Press one of the following keys during game play to activate the corresponding cheat function.

Level skip L
First part of current level 1
Second part of current level 2
Get icon I

Unlimited Continues
Enter SILLYNAM at the high score screen.


Indy Heat

Nine Coins & $900,000
Press P to pause game play at the equipment selection screen before entering any initials. Then, type amanda. The screen border will flash to confirm correct code entry. Enter your initials and select a driver. Nine coins and 900,000 dollars will now be available. This may also be done by pausing game play and entering the code. The coins and money will appear at the equipment screen.


Insanity Fight

Level Skip
Hold Left Mouse Button + Right Mouse Button + Fire + L to advance to the next level.


Interceptor

Extra Missions
Select free flight mode, then press 6, 7, 8, or 9 to enter the corresponding mission.


Interlock

Level Passwords
2 LEVELTWO
3 MAINWOOD
4 MANDARIN
5 WIVENHOE
6 GARFIELD
7 STARTREK
8 RELIGION
9 SUNSHINE
10 INDUSTRY
11 FLOATING
12 UNNUENDO
13 SAPPHIRE
14 HEADACHE
15 ROBOTICS
16 TPAURAGE
17 DINOSAUR
18 CATEGORY
19 SPACEMAN
20 INSPIRAL
21 UNIVERSE
22 MULTIVAC
23 BOASTING
24 LAXATIVE
25 LANGUAGE


International Athletics

Faster Running
Plug the mouse into the joystick port. Move the mouse in circular motions to run at full speed.


International Ice Hockey

Extra Points
Pause the game play immediately after scoring. Resume the game after the music stops.


Interphase

Secret Object Viewer
Follow these instructions to find a secret object viewer. Start the game and type 'Fenny' (capital F) and then use the left mouse button to cycle through the objects.


Invaders 2

Invincibility & All Weapons
Type jam doughnut at the title screen for invincibility and the best weapons.


Ishar 3

Full Life
Hold [Ctrl] + [Alt] + [V] while the pointer completely to the left of the screen and press the Left Mouse Button.


Ivanhoe

Cheat Mode
Pause game play and type zobinette or jc is the best. The screen will flash to confirm correct code entry. Resume game play and press one of the following keys to activate the corresponding cheat function.

Extra lives M
Level skip N
Kill all on screen opponents [Delete]
Kill Boss in bonus level [Ctrl]


Jaguar XJ220

Instant Win
Press Fire when prompted to start your engine. When "Go" appears, press P to pause game play, then press P again to resume. The race will end with you car having the fastest lap time.

Break Track Records
Before starting the race, select radio mode on the CD player and tune it to "065.4".

Faster Scenery
Enter the sound selection screen, select the sound effects option, and choose radio. The scenery will appear at twice the normal speed while your car remains at its normal speed.


James Bond - The Spy Who Loved Me

Unlimited Money
Type missmoneypenny.


James Pond

Cheat Mode
Pause game play, type junkyard, and press [Enter] to enable cheat mode with invincibility. Then, press one of the following keys to activate the corresponding cheat function.
Toggle cheat mode [Enter]
All locks disappear D
Level 3 Z
Level 4 X
Level 5 C
Level 6 V
Level 7 B
Level 8 N
Level 9 M
Level 10 [<]
Level 11 [>]
Level 12 [?]
Increase screen size and speed [F7]
Border flash [F10].


James Pond 2 - Robocod

Cheat Mode (ECS Version)
Type little mermaid during game play to enable cheat mode. Press one of the following keys to activate the corresponding cheat function.
Robocod has wings F
Robocod has the plane P
Robocod has the bath B
Robocod has car C
Advance to exit X
Save position S
Go to position G
Kill Robocod K
Map selector M
Toggle invincibility [Enter]
50 Hz screen (PAL mode) [F6]
60 Hz screen (NTSC mode) [F7]
Screen effects [F9] or [F10]

Invincibility (ECS Version)
Move to the top of the wall of the castle (above the Arctic Toys sign) and collect the following objects in order: cupcake, hammer, globe, apple, and faucet. James Pond is invincible for the next fifteen minutes. Note: Falling off the screen will still harm your character. Additionally, enter the first room, then immediately exit to unlock all doors in the castle for a level select.

Unlimited Lives (ECS Version)
Play through the sports equipment level. Collect the following objects after the second spike: lips, ice-cream, violin, globe, and snowman.

Bonus (ECS Version)
Collect the following objects in order: penguin, oil, wine, globe and racquet.

Cheat Mode (AGA Version)
Type o.s. friendly during the introduction sequence or at the title screen to enable cheat mode. The screen will flash green to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function. Additionally, 0 to 55 may be chosen at the map selection room.
Robocod has wings F
Robocod has the plane P
Robocod has the bath B
Robocod has the car C
Advance to exit X
Save position S
Kill Robocod K
Map selector M
Toggle invincibility [Enter]
50 Hz screen (PAL mode) [F6]
60 Hz screen (NTSC mode) [F7]
Screen effects [F9]

Invincibility (AGA Version)
Move to the top of the wall of the castle (above the Arctic Toys sign) and collect the following objects in order: cupcake, hammer, globe, apple, and faucet. James Pond is invincible for the next fifteen minutes. Note: Falling off the screen will still harm your character.


James Pond 3

Cheat Menu (ECS Version)
Type nightmare during game play, then press [F10] to display the cheat menu.
Press [Esc] to resume game play.

Cheat Mode (AGA Version)
Enter one of the following codes at the map screen to activate the corresponding cheat function.
Save game at any point evas
Programmer message uncle roger
Delete all previously saved games format

Cheat Mode (AGA Version)
Type nightmare during game play, then press [F10] to display the cheat menu. Note: When playing as Finnius, pause game play and press [Esc] to restart the level.


Jet Strike

Level Passwords
1 TDEJQNQL
2 JHALMROB
3 R2WVUVCP
4 VZQRUDOP
5 HTETAPOJ
6 NFYHOTAR
7 RPSREBSX
8 XHYJMVKX
9 XHYJMVKX
10 HHSFMBQX
11 HXEXWPWV


Jim Power

Cheat Mode
Pause game play and type velou to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Weapon select 0 through 9
Level select [F1] through [F10]


Jimmy White's Whirlwind Snooker

Perfect Play
Press [F7] + [F4] + [F1] during game play. The sound of a double click will confirm correct code entry. Exit the game, then select the demo mode option at the main menu. Select the "Do A 147 Break" option to watch the CPU play a perfect game.

Select Ball Movement
Wait until all the red balls are off the screen. Then, press one of the following keys to select the colour of the next ball to hit the pocket.

Ball colour Key
Yellow 2
Green 3
Brown 4
Blue 5
Pink 6
Black 7


Jimmy's Fantastic Journey

Cheat Mode
Type pencil during game play. Then, press one of the following keys to activate the corresponding cheat function.

Temporarily freeze opponents [F1]
Invincibility [F2]
Killer bubbles [F3]
Level skip [F4]


John Madden Football

Status Passwords
Playoffs 0540300
Semi finals 0150361
Super bowl 0550361
Final game 6657657


Judge Dredd

Level Skip
Log on the computer as DREDD, then type brucken playing heroquest , …hero quest or …hero-quest, and press [Enter]. Then, press [Help] during game play to advance to the end of the level.


Jug

Unlimited Lives & Energy
Hold [Esc] and click the Left Mouse Button over the right edge of the picture at the title screen to enable unlimited lives and energy.


Jumping Jackson

Level Game A Game B
5 ROCKNROLL SYNTHE
9 NOISES FUNK
13 TENEBRE ELVIS


Jungle Strike

Level ECS Passwords AGA Passwords
2 RXMCK3RVMCZ - R9XVWT74JKR
3 9VMZBW74PFB - 9XVWT7NSGFJ
4 XNGDXN4MZ34 - XVWT7NL6CDY
5 VHKRWPCJR79 - VWNL4S6HDBT
6 W74JV6PC3WY - WTL4S6MPYRN
7 TN6Z3L6MHFB - T74S6MHPGFF
8 7LJYk39XV49 - 7NS6MHPGCDY
9 N4J3RWNL4GG - NL6MHPGCZY3
10 L6DMYRVWT67 - L4MHPGCZJKR


Jupiter Probe

Invincibility & Level Skip
Type boo at the title screen. Then, press one of the following keys to activate the corresponding cheat function.

Invincibility [F3]
Level skip P
Stop level skip [Space]


Jurassic Park

Level Passwords (ECS Version)
2 Triceratops 8EB75C3D
3 Stegosaurus EEE774OD
4 Gallimimus DED7CC15
5 Spitter 1st AE974C2D
6 Spitter Gate 7E673455
7 Pterodome 1st 7E673455
8 Pterodome Boat BE974C35
9 Brachiosaur BE874425
10 Brachiosaur Boat AE874425
11 Intermediate DE5FB8C5
12 Main 3D CE5FBOC5
13 Maintenance FE6FA80D
14 Power On FE7FAOD5
15 Dark Cave 9E0F98ED
16 End Sequence DE476415

Level Passwords (AGA Version)
2 E54C67AA
3 B5A48352
4 D5F4AB62
5 95B48B42
6 85A4834A
7 85B48B42
8 F54C6FAA
9 C57C77B2
10 D56C7FBA
11 A5149F5A


K240

Single Day Building
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
skyscraper

Toggle Asteroid Movement
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
iceman

Swap Sci-Tek Blueprint
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
widget

100,000 Credits
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
loadsadosh

4 of Each Missle & 4 Spy Satellites
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
icbm

Asteriods on Map
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
telescope

Extra People
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
lemings

Standard Buttons
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
panel

Toggle Speech
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
tracey

Speech Test
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
bjork
Press A through U for speech test, press [Esc] to resume

Sound Test
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
noises
Press A through W for sound test, press [Esc] to resume

All Ships
Press [Enter] during game play, type the following code, then press [Enter] again to activate the cheat. A sound will confirm correct code entry.
nasa
Press 1 through 8 to create indicated ship over current asteroid
Assault fighter 1
Combat eagle 2
Scout 3
Destructor 4
Terminator 5
Transporter 6
Battleship 7
Space dock 8


Kaiser

Cheat Mode
Press [Ctrl] + D to abort execution of the startup-sequence while the disc loads. Then, press [Enter], type kroenung, and press [Enter] again.


Karagon

Invincibility
Press P to pause game play, then type the following code to activate the cheat.
mortalsareout

Unlimited Magic Power
Press P to pause game play, then type the following code to activate the cheat.
mrmagic

Unknown
Press P to pause game play, then type the following code to activate the cheat.
taxidriver


Karate Kid II

Level Skip
Enter MYAGI as a name at the high-score screen. Then, press p during game play to advance to the next level. In single-player mode, the game may be advanced until the final battle. In two-player mode, the game may be advanced until the second to last screen.


Katakis

Cheat Mode
Press Y when disk two is inserted. Then, plug the mouse into port two and hold the Right Mouse Button until the first level has completed loading.


Keef The Thief

Bonus Screen
Approach the tree houses near the left side of the map. Create the following spell at the commercial-like screen containing a woman: Rhino Horn, Black Pearl, Narcicus Root.


Kick Off

Forced Miss
Hold Fire while a player on the opposing team makes a shot. The ball will be blocked, knocked over the net, or saved by your goal keeper.

Stop Penalties
Press P to pause game play immediately after an opposing player kicks the ball when taking a penalty against your team. Hold the Joystick in the same direction that the ball is travelling. Resume game play to save the goal.


Kick Off 2

Forced Miss
Repeatedly tap Fire while a player on the opposing team makes a shot. The ball will be blocked, knocked over the net, or saved by your goal keeper. Note: Enabling an auto-fire joystick will also have the same result.

View Penalty Shot Aim
Keep pressing R when your team takes a penalty to view where the players are going to kick the ball.

Subsitute CPU Goal Keeper
Press [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10] during game play. The text "S12" or "S14" will appear in the top right corner to confirm correct code entry. Substitute the CPU goal keeper for easy scoring. Note: Two substitutions may be needed for this trick.


Kid Chaos

Kick Off

Sub-Game Menu
Enter the following password to activate cheat function.
ARCADEGAMES

Cheat Menu
Enter the following password to activate cheat function.
HARDASNAILS

Unknown
Enter the following password to activate cheat function.
BMNEPGHITJJ

Level Passwords
2 LFEGOKOKQCK
3 MDORQAPKHOL
4 NRLQTAGASIM
5 OPTSQARBLOD


Kid Gloves

Cheat Mode
Press [F1] to pause game play, then type rhiannon followed by one of the following keys to activate the corresponding cheat function.

Invincibility [F9]
Keys, spells, and money [F8]
Level select [F7]
Shop [F6]


Kid Gloves 2

Level Skip
Enter CHEAT ON as a name at the high score screen. Press [Esc] during game play to advance to the next level.


King Pin Bowling

More Strikes
This trick requires an auto-fire Joystick. Line up your bowler, then activate the auto-fire. The game will generally send the ball down the center of the lane, especially if less force is used. Place your bowler to the far right and set the speed to almost full to bowl a strike. This also may be used to pick up a spare.


King's Quest

Debug Mode
Hold [Alt] and press D. Release both keys and press [Enter] twice to enable debug mode. Type get object and press [Enter]. Enter a number at the "Object Number" prompt to receive an item. To teleport, type tp after enabling debug mode. Enter a number at the prompt to travel to the corresponding location.


King's Quest 2

Debug Mode
Hold [Alt] and press D. Release both keys and press [Enter] twice to enable debug mode. Type get object and press [Enter]. Enter a number at the "Object Number" prompt to receive an item. To teleport, type tp after enabling debug mode. Enter a number at the prompt to travel to the corresponding location.


King's Quest 3 - To Heir Is Human

Auto-Spelling Casting
Press [Enter] when asked to recite a verse during spell casting.

Debug Mode
Hold [Alt] and press D. Release both keys and press [Enter] twice to enable debug mode. Type get object and press [Enter]. Enter a number at the "Object Number" prompt to receive an item. To teleport, type tp after enabling debug mode. Enter a number at the prompt to travel to the corresponding location.


Kings Of The Beach

Toggle CPU Control
Enter the following password to activate the cheat.
LOGIC ON = CPU takes over control
LOGIC OFF = Disable CPU control

Cheat Mode
Enter the following password to activate the cheat.
CHEAT ON = Enable cheat mode
CHEAT OFF = Disable cheat mode

Large Sprites
Enter the following password to activate the cheat.
EAT ME

Small Sprites
Enter the following password to activate the cheat.
DRINK ME

Level Passwords
1 SIDEOUT
3 TOPFLITE
2 GEKKO
4 SUNDEVIL


Knightmare

Unlimited Hit Points
Go to the woodland section on level 1. Use the spade and find the five apples. Take the apples and throw them at the quest shield that is hanging on the wall. Then make each character eats two rabbit pies from the inventory.
Hit points will not decrease for the remainder of the quest.


Knights Of The Sky

Easy Return to Base
After becoming heavily damaged, land in a field but do not turn off your engine. Roll over the ground to a friendly base while avoiding the trenches. Enemy planes can not shoot you while on the ground, but they will be in range of your guns.

Easy Targets
Press A after taking off to speed game time. Your plane will be invincible to enemy guns. Climb above the clouds and continue to gain altitude. Eventually, all enemy aircraft will freeze in mid-air, making them easy targets.


Krusty's Super Fun House

Unlimited Lives & Free Movement
Enter ZACHARY as a password for unlimited lives and the ability to move anywhere in the game.

Level Passwords
2 NELSON
3 PATTIE
4 MRPLOW
5 MAGGIE


Krypton Egg

Level Skip, Unlimited Lives & Advance to End
Hold Left Mouse Button + [Help] while the game loads. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [Esc]
Unlimited lives [F10]
Advance to the last monster [Ctrl]


Kwix

Level Passwords
2 ART
3 FUN
4 CASCADE
5 SUPRME
6 MONARCH
7 RESOLUTION
8 BAD
9 COLOR
10 FANTASTIC
11 DIP
12 LOOP
13 DESTINATION
14 SWITCH
15 FINAL
16 KING
17 CLICK
18 COREL
19 MONO
20 DEVIL
21 LIGHT
22 DISK
23 BUMP
24 SEVEN
25 RADIO
26 FOCUS
27 LIBRARY
28 SCHOOL
29 CARWASH
30 CALIGRAPH
31 NUT
32 DIAL
33 VOICE
34 FAXID
35 POWER
36 BREAK
37 OPERATOR
38 DESTROY
39 HIFI
40 GLAS
41 EGG
42 PRINTER
43 DARKNESS
44 SHOP
45 MESSAGE
46 FREE
47 BOX
48 FRANTIC
49 MORTE
50 VAMPIRE


Last Action Hero

Cheat Mode
Type have a bad day at the title screen or during game play. The screen will flash to confirm correct code entry. Then, press one of the following keys to activate the corresponding cheat function.

Level skip L
Kill all on screen opponents D
Level 1 [F1]
Level 1 Boss [F2]
Level 2 [F3]
Level 2 Boss [F4]
Level 3 [F5]
Level 3 Boss [F6]
Level 4 [F7]
Level 4 Boss [F8]
Level 5 [F9]
Level 5 Boss [F10]


Last Battle

Unlimited Lives
Enter the following name at the high score screen to activate the corresponding cheat function. Note: The name may need to be followed with [Space].
TORATORATORA

Unknown
Enter the following name at the high score screen to activate the corresponding cheat function. Note: The name may need to be followed with [Space].
PEARL HARBOUR


Last Duel

Cheat Mode
Pause game play, press [F9], then hold [Help] + [Left Shift] + 1. Resume game play and press the function keys to advance to various levels or press [F8] for extra lives.


Last Ninja 2

Unlimited Lives
Type hi to mslg during game play.


Last Ninja 3

Level Select
Enter one of the following names at the high score screen to activate the corresponding cheat function.
Level 1 SUSS
Level 2 IMED
Level 3 VRTI
Level 4 BASD
Level 5 NVOS
Level 6 REOO or RERO
Additionally, press [F1] through [F6] to advance to the corresponding level.

Unlimited Lives
Enter the following name at the high score screen to activate the corresponding cheat function.
ILLBEBACK


Lazarus

Refuel Jetpack
Enter the following code during game play to activate the corresponding cheat function.
idjetf

Activate Keyboard Controls
Enter the following code during game play to activate the corresponding cheat function.
idkeyz

Refill Energy
Enter the following code during game play to activate the corresponding cheat function.
idnrgy

Invincibility
Enter the following code during game play to activate the corresponding cheat function.
idtrai
Press [F1] for invincibility

Weapons & Jetpack
Enter the following code during game play to activate the corresponding cheat function.
idgiwr
1 through 5 for weapons, [Space] for jetpack

Unknown
Enter one of the following codes during game play to activate the corresponding cheat function.
idmysz


Leader Board Golf

Hole In One
Use a 6 Iron on the seventh hole.


Leander

Hearts
Enter the following password to activate the corresponding cheat function.
LUCY

Snow
Enter the following password to activate the corresponding cheat function.
SNOW

Rain
Enter the following password to activate the corresponding cheat function.
SOTB

Unknown
Enter the following password to activate the corresponding cheat function.
ESPR

Cheat Mode
Enter LTUS as a password for unlimited lives. Press [F8] to pause game play, press [F6], then press Fire to advance to the next level. Press [F2] through [F7] to select various super weapons.

Level Passwords
2 ZXSP
3 LVFT


Leatherneck

Invincibility
Pause game play, type cuthbertneck or cutgbertneck, then press [F3] during game play. Human controlled players can still harm your character.


Led Storm

Cheat Mode
Type amigadavidbroadhurstwantstocheat, amiga david broadhurst wants to cheat, or david broadhurst wants to cheat at the title screen. Note: In the third version of the code, there are two spaces between "broadhurst" and "wants".
The phrases "Cheat Mode Active" and "Hello To Carol..." will appear to confirm correct code entry. Energy and fuel will last longer during game play.


Legend Of Faerghail

Extra Money
Use several pre-created characters and one custom created character. Sell the existing character's equipment and transfer the gold to your custom character.


Legend Of The Lost

Cheat Mode
Enter EDLERx as a password, where x is a number from 1 to 6.

Level Passwords
2 STONES
3 LADDER
4 ESCAPE
5 LAVA
6 FINALE


Legend Of Valour

Easy Money
Throw treasure at a person. He or she will drop a bag of money. Note: Women are more likely to have more money then men.


Legends

Level Passwords
China PEOJNCPC or PDEJIGLA
England MHNJOPNC or PEFJPMEL
Egypt MKMJJCIB or MPGJOLHD
Special ship MKLJKBLB or MJDJJHMC
End MICJJFFJ


Leisure Suit Larry

Skip Proof of Age
Press ALT and X to bypass the proof of age questions.


Lemmings

Invincibility
Type fquiggly at the title screen.

Level Skip
Type in iamnotgood followed by [Space]. Alternatively, press [Keypad Period] or [Keypad Delete] during game play.

Level Passwords
Level Fun Tricky Taxing Mayhem
1 (none) HBANLMFPDV MFIBAJLNFS NHMFHFALHV
2 IJJLDNCCCN BINCMFHQDO FIBIJLMOFL HMFHFINMHO
3 OHNLHCADCN BAJHLDIBEO IBANLMFPFY MFHFAJLNHX
4 HNLHCIOECW IJHLDIBCEX BINLMFIQFR FHFIJLMOHQ
5 LDLCAJNFCK NHLDIBADEU FAJHLDHBGT HFANLMFPHN
6 DLCIJNLGCT HLDIBINEEN IJHLDHFCGM FINLMFHQHW
7 HCANNNLHCW LDIBAJLFEW NHLDHFADGJ FAJHLDIBIW
8 CINNLDLICJ DIBIJLLGEP HLDHFINEGS IJHLDIFCIP
9 CEKHMDLJCO IBANLLDHEM LDHFAJLFGL NHLDIFADIM
10 MKHMDLCKCX BINLLDIIEV DHFIJLLGGV HLDIFINEIV
11 NHMLHCALCT BAJHMDIJEX HFANLLDHGR LDIFAJLFIO
12 HMDLCIOMCJ IJHMDIBKEQ FINLLDHIGK DIFIJLLGIX
13 MDLCAKLNCS NHMDIBALEN FAJHMDHJGM IFANLLDHIM
14 LHCIKLOOCR HMDIBINMEW IJHMDHFKGV FINLLDIIIN
15 HCEONOLPCU MDIBAJLNEP NHMDHFALGS FAJHMDIJIP
16 CMOLMDLQCV DIBIJLMOEY HMDHFINMGL IJHMDIFKIY
17 CAJHLFLBOT IBANLMDPEV MDHFAJLNGV NHMDIFALIV
18 IJHLNHBCOP BINLMDIQEO DHFIJLMOGN HMDIFINMIO
19 OHLFHBADDV BAJHLFIBFR HFANLMDPGK MDIFAJLNIX
20 JLNACIOEDJ IJHLFIBCFK FINLMDHQGT DIFIJLMOIQ
21 NNHCAKLFDS NHLFIBADFX FAJHLFHBHW IFANLMDPIN
22 NHCMJLNGDO HLFIBINEFQ IJHLFHFCHP FINLMDIQIW
23 HCAOLLNHDW LFIBAJLFFJ NHLFHFADHM FAJHLFIBJJ
24 BINLLFHIDV FIBIJLLGFS HLFHFINEHV IJHLFIFCJS
25 BAJHMFHJDX IBANLLFHFP LFHFAJLFHO NHLFIFADJP
26 IJHMFLCKDV BINLLFIIFY FHFIJLLGHX HLFIFINEJY
27 NHMFHBALON BAJHMFIJFK HFANLLFHHV LFIFAJLFJR
28 HMNHCINMDP IJHMFIBKFT FINLLFHIHN FIFIJLLGJK
29 MFHBAJLNDP NHMFIBALFQ FAJHMFHJHP IFANLLFHJX
30 FHBIJLMODY HMFIBINMFJ IJHMFHFKHY FINLLFIIJO

Multi-Player Level Passwords
Level Password
1 JAJHLDIBMO
2 IJHLDKJCMJ
3 NHLDKJADMW
4 HLDIJINEMN
5 LDIJAJLFMW
6 DIJIJLLGMP
7 IJANLLDHMM
8 JINLLDIIMV
9 JAJHMDIJMX
10 IJHMDIJKMQ
11 NHMDIJALMN
12 HMDIJINMMW
13 MDIJAJLNMP
14 DIJIJLMOMY
15 IJANLMOPMV
16 JINLMDIQMO
17 JAJHLFIBNR
18 IJHLFIJCNK
19 NXLFIJADNX
20 HLFIJINENQ


Lemmings 2 - The Tribes

Level Select
Click the Left Mouse Button in the following corners in order at the main menu: top left, top right, bottom right, and bottom left. The phrase "Lets Go" will be spoken to confirm correct code entry. Note: In order to receive the talisman, each level must still be completed.


Leonardo

Unlimited Lives
Type freibieric or freibierc. The screen will flash to confirm correct code entry.

Level Passwords
10 EMMENTALER
20 ALPHORN
30 MATTERHORN
40 IVANHOE


Lethal Weapon

Level Select
Enter the following code during game play to activate the corresponding cheat function.
[Alt] + Y + <0-9>

Disable Sprite Collisions
Enter the following code during game play to activate the corresponding cheat function.
[Alt] + Y + I

More Ammo
Enter the following code during game play to activate the corresponding cheat function.
[Alt] + Y + K

More Lives
Enter the following code during game play to activate the corresponding cheat function.
[Alt] + Y + L

Toggle Game Sprites & Platforms
Enter the following code during game play to activate the corresponding cheat function.
[Alt] + Y + M
Remove game sprites and platforms
[Alt] + Y + N
Replace game sprites and platforms

Game Over
Enter the following code during game play to activate the corresponding cheat function.
[Alt] + Y + Q

Level Passwords
1 KUIRFR or TAPUYC or TYSRFE
2 BEIFCF or OPSKAK or RPPBLT
3 RDRKBA or TROPYK or POAUMS
4 LYLSUA or RAAFYK or ETFCCR


Lethal Xcess

Cheat Mode
Type coke at the main title (selection) screen. The screen will flash blue to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.

Triangle [F1]
Drones [F2]
Alien wiper [F3]
Blaster [F4]
Laser [F5]
Formation [F6]
Seeker [F7]
Hunter [F8]
Shield [F9]
Invincibility [F10]
Slow motion V
Extra lives L
Faster ship speed fast
Auto-fire auto
Two ships onscreen twin
Reset computer exit or quit
Game demo demo
Rapid fire [Help]


Lettrix

Level Passwords
5 4489
10 2350
15 6719
20 9521
25 2245
30 1379


Liberation - Captive 2

Duplicate Items
Stand in front of a power point. Select an item from a droid's back pack and place it on the floor, so the name of the item appears in the text window. Pick up the same object and return it to the droid's backpack. Engage the poser point so the lightning bolts are touching you. Use the "Look Right, Look Left" command to move the screen so that it is at an angle. Position the cursor to the bottom of the screen, hold the Right Mouse Button to change the cursor into a hand, and press the Left Mouse Button. An object should appear on the floor. Drop as many objects as needed. Switch back to the normal view. .When the power bolts, pick up the objects that were dropped, which are duplicates.

Mission Skip
Save the game just before rescuing the first prisoner during mission one, at 8 Sasgom Boulevard, Gamma Zone. Rescue the prisoner and advance to mission two. Reload the saved game and rescue the prisoner again. The game will advance to mission three. If the game is reloaded and the prisoner rescued again, the game will advance to mission four. Repeat this procedure to advance to any desired mission.

Hint: Discount items:
Obtain two credit cards. When purchasing something that you can not afford, give the shopkeeper a credit card. He will ask for another credit card. Give him the other card to receive the item at no cost, as long as there are at least 50 credits available on the second credit card.

Hint: Using the Delta Crystal:
Keep the Delta Crystal after completing mission one. It can be used to find the other captives on all other missions without having to first find clues.

Hint: Buildings with money:
Initiate a complete raid on a building with a yellow front door. Most of them will have a few thousand credits in a well guarded final room.


License To Kill

Level Skip
Press [F8] to advance to the next level. Note: This only is effective in early versions of the game.


Line Of Fire

Cheat Mode 1
Type operation ferret or operation ferret. at the joystick selection screen to enable cheat mode with unlimited lives and energy. Press 0 through 9 to advance to various levels.

Cheat Mode 2
Press [Help] after the game completes loading. A hidden message will appear to confirm correct code entry. Type what a bummer to enable cheat mode with unlimited lives and energy. Press 0 through 9 to advance to various levels.


Lionheart

Cheat Mode
Press Down on the Joystick to crouch, then pause game play. While remaining crouched, hold [Ctrl] + [Help] until the screen begins to shake to enable cheat mode with unlimited lives. Press one of the following keys to activate the corresponding cheat function.

Level select [F1] through [F10]
Additional level select 1 through 5
Ground shake [Enter]
Sound test S
Sound minus 1 [Cursor Up]
Sound plus 1 [Cursor Down]
Suicide D
Toggle one and two button joysticks [Help]
Toggle sounds M
Toggle free movement mode'1.' [Ctrl]
Unknown [Space]

1. Use the mouse to move your character, then press [Ctrl] again to place him at the current position. Press the Right Mouse Button to pause game play.


Little Puff

Level Skip
Type fat dragon ninja during game play. Then, press [Caps Lock] + L to advance to the next level.


Locomotion

Level Passwords
Level English German
B BEAR BOOT
C CAVE CHOR
D DUCK DORF
E EAST ENTE
F FIRE FUSS
G GIRL GIFT
H HALL HAND
I IRON IGLU
J JEEP JAHR
K KING KUSS
L LUCK LAND


Logical

Level Editor
Enter THE FINAL CUT as a password.

Level Select
Enter THE FINAL CUT as a password to enter the level editor. Then, type elo wants <01-99> to advance to the corresponding level.

Level Passwords
1 WELCOME
2 THE OTHER SIDE
3 QUADRI QUADRA
4 STONE ROAD
5 NICE COLORS
6 MORE COLORS
7 REAL FUN
8 PINK AND PINK
9 GREEN PATH
10 BAD DIRECTION
11 DONT PANIC
12 COLORMANIA
13 REFRESHMENT
14 FULL MOON
15 RUNNING BALLS
16 GREEN RIVER
17 TWO ISLANDS
18 MORE ISLANDS
19 TIMES CHANGE
20 OTHER THINGS
21 BE HONEST
22 BLUE N VIOLET
23 THREE PATH
24 DANGEROUS
25 THE WANDERER
26 SECRET CHAMBER
27 FALCONS FLIGHT
28 BLUE ANGEL
29 FAR THUNDER
30 A SIMPLE ONE
31 BLUE VELVET
32 PARADISE I
33 CLASSIC ART
34 VENI VIDI VICI
35 WE LIKE IT
36 FOREVER HERE
37 WONDERLAND
38 THE SNARE
39 CURE IT
40 SUN IS SHINING
41 A RAINBOW
42 ARROW ROAD
43 TURNING WHEELS
44 ACCELERATION
45 THE PRESDENT
46 HE IS MISSING
47 PICKNICK TIME
48 WHO IS CALLING
49 ANCIENT ART
50 SHE IS GONE
51 LOGISTIC
52 TURNING COLORS
53 PARAMOUNT
54 THE LADDER
55 BACK N RED
56 TREASURE ROOM
57 DONT WANT THAT
58 THE FREE FALL
59 CORRADO BEACH
60 MORE POPCORN
61 WILD AT HEART
62 THE DARK AGE
63 DIMLIGHTS
64 THE FIFTIES
65 PICTURE OF HER
66 GORDIAN KNOT
67 HIGH SPEED
68 ALEXANDRIA
69 RUNNING TEAR
70 HER RAINBOW
71 WALK IN CREAM
72 TOUCH HER
73 SHADOWLAND
74 JACK IN BAG
75 VITAMIN C
76 STUNT BALL
77 MIRRORLAND
78 ACE QUEST
79 BOA BOA BOA
80 DA DA DA
81 HAUNTED HOUSE
82 THE SECRETS
83 SMILING JOKE
84 CHILDREN GO
85 IT IS ATLANTIS
86 ON THE ROAD
87 BLUE IS FIRST
88 WOLFS MOON
89 WILD CHINA
90 ITS LOGICAL
91 SHE COMPARES
92 BIG MOUNTAINS
93 TOMOTTOW
94 TELEPORTER JAM
95 LEVER SUNLIGHT
96 NEW EXODUS
97 THE PEACEPIPE
98 FINAL SURPRISE
99 WHITE MIAMI


Lollypop

Hidden Mini-Game
Enter BIBBIB as a password.

Cheat Mode 1
Type brainb and press [Enter] during game play. The message "Brain Bug Keycodes Enabled" will appear to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.
Toggle invincibility [F2]
Level select 1 through 8
Ending sequence 9
Advance to hidden rooms [Keypad 1] through [Keypad 9]
Level skip [Tab]

Cheat Mode 2
Type mama and press [Enter] during game play. The message "Cheat Keycodes Enabled" will appear to confirm correct code entry. Enter one of the following codes and press [Enter] to activate the corresponding cheat function.
Nine lives LIVES
Suicide DIE
Set restart point SETCHK
Five film SMARTS
All items ITEMS
Level skip LEVEL
Ending sequence GAME
Advance to level Boss EMONST
View credits CREDIT
View game version VERS
View debug information DEBUG
Turn on all levers LEVRON
Toggle frame rate adjustment ADJUST
Toggle extra enemy weight ADDWGT


Loopz

Level Passwords
1 EASY
6 GRVY
11 TRBY
16 STNL
21 GZPN
26 PLGR
31 KRNC
36 BGDK
41 FRNK
46 ZSZS


Lords Of The Realm

Extra Stone & Wood
Begin game play and build a castle using 3 tons of wood and 5 tons of stone. After the castle is completed, extend the boundaries with a few extra walls, a gatehouse, and a moat. Select "End Design" and immediately demolish the castle before it is built to access 65,000 tons of stone and wood.

Extra Gold
Wait for a merchant to appear, then sell 100 stone four times, and buy 2,000 of each weapon. The gold total will increase instead of decreasing. Note: Do not purchase more than 2,500 of each weapon or money will be lost.


Lost In Time

Level Passwords
1-5 100001
6-10 274612
11-15 950271
16-20 856234
21-25 922012
26-30 254867
31-35 791134


Lost Patrol

Regain Strength & Moral
Rest the squad for ten minutes to restore two strength points and add two points to moral without using any food. Repeat this procedure to increase your squad's statistics to 99 percent.


Lotus Esprit Turbo Challenge

Always Qualify
Begin a game in two player mode. Enter IN A BIG COUNTRY as a name for player one and FIELDS OF FIRE as a name for player two.

Bonus Race
Begin a game in two player mode. Enter MONSTER as a name for player one and SEVENTEEN as a name for player two.


Lotus Turbo Challenge 2

Disable Timer
Enter the following password to activate the corresponding cheat function.
TURPENTINE

Always Qualify
Enter the following password to activate the corresponding cheat function.
DEESIDE

Sub Mini-Game
Enter the following password to activate the corresponding cheat function.
DUX

Night Mode
Enter the following password to activate the corresponding cheat function.
TWILIGHT

Snow Mode
Enter the following password to activate the corresponding cheat function.
THE SKIDS

Motor Mode
Enter the following password to activate the corresponding cheat function.
LIVERPOOL

Storm Mode
Enter the following password to activate the corresponding cheat function.
E BOW

Fog Mode
Enter the following password to activate the corresponding cheat function.
PEA SOUP

Desert mode
Enter the following password to activate the corresponding cheat function.
PEACHES

Marsh Mode
Enter the following password to activate the corresponding cheat function.
BAGLEY


Lotus Turbo Challenge 3

Level Passwords (Timed Races)
Race Easy Medium Hard
1 PWRWVWHNM-30 ANNSMQLPN-60 IYVVNVEQR-35
2 XMQIYSKAS-80 VZVDOPHCY-50 KAZZNIKAI-45
3 UVQSNPBCM-70 RTLMYJKHB-60 FGQLJGDAF-65
4 CWVBQPCAV-50 ERRURV-67 MFFSRPYDU-60
5 SFXUXXXXP-60 NSSSXXXXS-60 PLQTZQDPE-80
6 HSYWYSKCG-50 WSVUQPCSJ-70 ZKZGKJKKK-50
7 IVVEMMKOZ-50 OUNDEFACG-99 TGGJGGTTT-63
8 (none) GXWDYPACV-68 AFZYBQCJT-70
9 (none) BZ ZF BAT-90 JBOUKJHKA-99
10 (none) LWNJWKACN-90 DASICOTET-80
11 (none) (none) XDNUSEECE-85
12 (none) (none) QDSCJVEBT-75
13 (none) (none) SKGYXXXXK-57
14 (none) (none) YKGJWVNAK-92
15 (none) (none) WJMEGMEQH-60

Level Passwords (Championship Mode)
Race Easy Medium Hard
1 CRRIPWBXX-28 RLQYDVAKA-48 PPRGGQFVL-52
2 QPWMVQKCQ-34 HDMOQFAKA-51 JPIQKUHCE-65
3 XGPGPZHHS-42 WXQBQMDXD-88 EIIBGGAFE-48
4 FGWLSYCKM-51 UDONAJHAL-47 CIGIUQCLT-92
5 PRRUMPUMV-68 NKWCXXXXK-33 KNHUPHHKE-64
6 NANCXXXXZ-39 AONGLQKTC-63 VVOSHGSIS-86
7 IPWONWOBP-65 ZXJGHBKHF-70 RGHSVBRET-89
8 (none) DPGTQKBHQ-42 YDOERACTJ-86
9 (none) IPMIJOBHQ-62 GXQFSUMPP-45
10 (none) MUYURWFHA-86 TVQLSYUFU-89
11 (none) (none) WMQHYMTVJ-85

Custom Course
Enter the following passwords to activate the corresponding cheat function.
GAMESMAST

Disable Timer
Enter the following passwords to activate the corresponding cheat function.
BACKTOTHEFISH

Bonus Mini-Game
Enter the following passwords to activate the corresponding cheat function.
CU AMIGA

Level Select
Enter the following passwords to activate the corresponding cheat function.
BIGCOUNTRY


Lupo Alberto

Level Select
Type spectrum during game play. The clock will turn into a heart to confirm correct code entry. Press 0 through 9 to select a new starting level.


Mad Bomber 2

Level Skip
Press [F5] at the title screen. The words "Holiday" and "Skip" will appear to confirm correct code entry. Begin game play to start on level 13. Repeat the code to disable its effect.


Mad Professor Mariarti

Cheat Mode
Wait for demo mode to begin after the high score screen. Then, type profmaniac to enable cheat mode, with unlimited lives and level selection. The screen will flash to confirm correct code entry.


Magic Boy

Level Select
Use the following list to select a level. Then hold the indicated key at the options screen and 1 or 2, for either the first or second part of the level. Press Fire while both keys are held to begin game play at that level.

Sand Land S
Future Zone F
Plastic Place P
Wet World W


Magic Garden

Hints
Never keep more than nine items in your pockets at one time. There is a key hidden in one of the drawers of the shed. A heart can be found the second time the old tree is entered; use it behind the bird table to fly.


Magic Marble

Level Passwords
Level 1 - ADVERTISER
2 - EVERYWHERE
3 - TOOTHPASTE
4 - CONNECTION
5 - CLEVERNESS
6 - COPYWRITER
7 - TELEVISION
8 - CIGARETTES
9 - COMPLICATE
10 - IMPOSSIBLE
END - INTERESTED


Magic Pockets

Continue Play
Hold Fire when losing the last life. The game will continue with the previous score. Note: Collect 100,000 points for extra power.

Level Passwords
Stage Level 1 Level 2 Level 3 Level 4
1 1053 6 6245 12 3505 19 8498
2 3425 7 5284 13 0692 20 4370
3 8282 8 4757 14 1786 21 3541
4 4476 9 2818 15 9877 22 2823
5 7766 10 1960 16 7962 23 1286
RC 1467 11 6331 17 4125 24 6067
BG 8712 18 2219 25 5139
FT 3123 26 4400
TH 2456

Hint: Power-ups:
Use the teleport helmet to enter the three secret rooms on level 1. Take the gold chalice in the third secret room to start each level with full power-ups.


Magicfields

Unlimited Time
Hold Fire as the game loads. Release Fire when the title/options screen appears. The phrase "Cheat Mode #1 Activated" will appear to confirm correct code entry.

Cheat Mode
Hold [F1] as the game loads. Release the key when the title/option screen appears. Click on "Introduction", then click on "Credits" to enable cheat mode. To clear an area in every level, start from the top line. If there is a field, press the same column area of the lower line. Repeat this until the bottom is reached. Then, go to the top line, and repeat the same actions with the upper area. Repeat this technique until a way to exit appears.


Magicland Dizzy

Cheat Mode
Type diamonds and pearls during game play. The screen will flash to confirm correct code entry. In addition to unlimited lives, the game will auto-pause when needed. Press P to resume game play.

Flight Mode
Type icanfly during game play.


Major Motion

Cheat Mode
Press [Space] twice, type turbo, press [Space] twice, type timothy, press [Space] twice, and type purves during game play. Then, press one of the following keys to activate the corresponding cheat function.

Additional weapons [F5]
Unlimited lives [F6]
Bladed wheeled cars can not knock you off [F7]
Invincible to helicopter attacks [F8]
Invincible to jet [F9]
Restart music on [F10]


Manchester United

Easy Win
When losing a game in single player mode, press the key to begin a two player game. The CPU team will freeze, allowing an easy win.

Always Save Penalties
When conceding a penalty, press Up on the Joystick hold Fire. Your goalie will always save the shot.

Automatic Loss
Press [Ctrl] + [Esc] to lose with a score of 5-0.

Extra Points
Repeatedly press R after scoring to toggle the replay. Another goal will be scored approximately 50% of the time. Note: Sometimes, the opposing team will be credited with the goal.


Manic Miner

Unlimited Lives
Press [Space] to pause game play, then press [Keypad Asterisk]. Resume game play to have nine lives. Repeat this code as needed for unlimited lives.


Manic Miner 2

Unlimited Lives
Press [Space] to pause game play, then press [Keypad Asterisk]. Resume game play to have nine lives. Repeat this code as needed for unlimited lives.


Manix

Level Passwords
1 MANIX
2 ZONE
3 SPACE
4 MOON
5 TIME
6 MOTIVATE
7 TOM
8 MAJOR
9 MIKE
10 SARAH
11 DOUG
12 NEIL
13 IXION
14 KINETIC
15 TRAP
16 CLIMAX


Marble Madness

Special Surprise
Stay where you are on the first level for a surprise.


Marble Rescue

Level Passwords
FIRST
PAULA
TINYS
MONEY
AVRAG
GROOM
SIGMA
FAMOS
HARSH
SMOKE
LAKEU
NASCA
HEART
OCTUS
HOLES
NORAD
LASER
RALLY
PALUX
STARS
SILIC
GLORY
QUIET
NITIR
RIVER
BLACK
MUFON
PURSE
RAXIS
HISTO
ALICE
SPEED
JOINT
PERRY
BLADE
GLOOM
TROJA
HORSE
VENUS
SPACE


Marblelous

Level Passwords
1 FIRST
6 WATERFALL
11 CODELIST
16 BADPARENTS
21 CALCULATOR
26 PETERTHEBEAST
31 ONOFF
36 DARKSOUL
41 DEADSKIN
46 INKYTINKY
51 BLOBBER
56 JESUS
61 DOPEMAN
66 SUICIDIAL
71 HEADBANGER
76 NEARLY
80 FINAL


Marvin's Marvelous Adventure

Level Skip
Enter OSTERWALD YEAH as a password. Then, press [Help] during game play to advance to the next level.

Level Password
1 HEART OF GLASS
2 BIG BANG SYSEX
3 DOING THE DO
4 ZERO PLUS ONE
5 SPIKKELS
6 MOTORCYCLE
7 SO ALIVE
8 TWIN PEAKS
9 FALLING
10 APHEX TWIN
11 ELASTICA
12 MAX GOLDT


Master Blaster

Always Win Wheel
Rapidly press Fire + Up (for player one) or Down (for player two) on the Joystick.


Master Ninja

Extra Weapons
Hold [Shirt] + H at the skill screen to gain 100 of each weapon.


McDonaldland

Extra Lives & Cards
Type spicy beanburger or kid at the one or two player selection screen. The character will jump up and down to confirm correct code entry. Press one of the following keys during game play (except while at the map screen) to activate the corresponding cheat function.
Additional lives [Equals]
Get a card [Keypad Enter]

Retry Bonus Rooms
Press Fire after falling down to the exit of a bonus room, to open it. Then, press P while the exit is open to try the bonus room again.


Mean Arenas

Cheat Mode
Do not use the warp while in a level. Instead, collect all items while on the way down. Once at the bottom of the maze, take the gem before taking the coin. Press one of the following keys after collecting the gem to activate the corresponding cheat function.

Level skip [Help]
Activate shield [Delete]
Extra lives L
All coins collected A
Fire weapon W
Bombs B
Energy E
Freeze monsters F

Disable Cheat Mode
Enter the following password to activate the corresponding cheat function.
CHEATOFF

Reveal Hidden Passages
Enter the following password to activate the corresponding cheat function.
REVEAL

Increase Game Speed
Enter the following password to activate the corresponding cheat function.
SONIC

Normal Game Speed
Enter the following password to activate the corresponding cheat function.
NORMAL

Level 3 & Extra Lives
Enter the following password to activate the corresponding cheat function.
QSSIFS4UYLS2WGKUN3

Unknown
Enter the following password to activate the corresponding cheat function.
TUTORIAL


Mega Lo Mania

Extra Men
When starting an island, select as many men as needed to conquer the island. Place your castle as usual. Then, lower the number of men selected before the screen blanks and the game proceeds to the island. After starting the island, the original number of men selected will be available, however all the men subtracted will be available in the pool for use on other islands in this Epoch.

Final Battle
Enter TJLBVSNNIGD as a password. Note: Participation in "The Mother Of Battles" requires that men have been suspended in previous levels by freezing their
towers.

Level Passwords
Level Men Madcap Scarlet
1 100 IVIAZXF1WMB OVIAYASIWMO
2 200 ELEALUFOPNP KMEAKXROPNQ
3 300 MOXALSLTFCZ SPXAKVXTFCA
4 400 IFTAJNFPOVN DGTAIQRPDVO
5 500 MCOALOIXVPR SDOAGLLIVPS
6 600 NZHPVHLMLEN SAIBUKXMLEO
7 700 QWCPHELHGLP WXCBGHXHGLQ
8 800 MMYAFZEZXFD SOYAECRZXFE
9 900 IQUBTYQSPAD ORUBOBESPAE


Mega Twins

Unlimited Credits
Pause game play and type punishyourmachine.


Mega Worm

Level Passwords
5 MASTERS OF WAR
10 DESOLATION ROW
14 IDIOT WIND
18 FOREVER YOUNG
22 LENNY BRUCE
25 HURRICANE
28 JOKERMAN
30 SHOOTING STAR
32 DARK EYES
34 TRUST YOUR EYES
36 MAN OF PEACE
38 MOONSHINER
40 GOLDENLOOM
41 UNION SUNDOWN
42 LAY LADY LAY
43 PRECIOUS ANGEL
44 SLOW TRAIN
45 SOLID ROCK
46 HEART OF MINE
47 FOOT OF PRIDE
48 ISIS
49 GATES OF EDEN


Megaball

Cheat Mode
Enter one of the following codes to activate the corresponding cheat function. Note: The cheat is activated by the special character created by the key combinations, such as © by pressing [Alt] + E. Custom keymaps and international keyboards may require an alternate key combination. The game will not record high scores while a cheat is active.

Next board [Alt] + E
Get Zap Gold, Laser, Catch, and Brickthrough power-ups [Alt] + P
Board select; enter 1 through 50 [Alt] + W
Extra life, only if another cheat is already active [Shift] + [Alt] + Y


Megatraveler

Extra Money
Locate a high tech world with a low law level. Purchase as many PGMPs as possible, although there may only be one at first. Then, go to a lower tech, higher law level world and sell the merchandise. The best planets for this trick are: LLUN/EFATE (use the trader character on the disk to buy a PGMP for 130,500 credits) and STUR/EFATE (There is a PGMP on the floor NESAR the gun shop, but they can be sold for 244,500 credits). Because you will remain the same system, it is easy to build extra money using this technique.


Menace

Cheat Mode
Type xr31turbonutterbastard during game play to enable cheat mode, with extra shields, cannon and lasers.

Level Select & Extra Weapons
Type xr31 turbo nutter bastard during game play to enable cheat mode. Press 1 through 8 to advance to the corresponding level, or press [Enter] for extra weapons.


Mercenary - The Second City

Cheat Mode
Fly the Dominion Dart to above 350 meters, then level off. Set the speed to 1,781 kph and fire a missile. Get close to the missile and pick it up. Land and go to coordinates 08,08. Take the crashed intergalactic craft and go to coordinates 08,06. Go underground, exit the ship and walk through the triangular door to access the cheat room. It contains keys to all doors, prison passes, and the ability to carry extra items in the inventory.


Metal Law

Cheat Mode
Type d_swat during game play. Then, press one of the following keys to activate the corresponding cheat function.

Weapon select [F1] through [F5]
Shield on [F6]
Shield off [F7]
Level skip [F8]
World skip [F9]


Metal Masters

Freeze Opponents
Press [F4] during a battle.


Mickey Mouse

Cheat Mode
Type 61315688 followed by [Delete] during game play. A flickering line will appear on the border will confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.

Open door to next sub game [F2]
Start fight with a witch [F3]
Refill water pistol [F4]
Automatically win, when fighting witch [Keypad Period]
Automatically lose, when fighting witch [Keypad Enter]
Automatically finish, when in sub game [Keypad Period]
Return to tower, when in sub game [Keypad Enter]


Mickey Mouse 2

Level Passwords
1 TIME
2 TEST
3 GAME
4 SHIP
5 RACE
6 WORD
7 SHOP
8 SIZE
9 QUIZ
10 DOLL
11 DATE
12 ZOOM
13 DISK
14 GOLD
15 ZERO
16 FIRE
17 ROOT
18 READ
19 TAPE
20 UNIT
21 SONG
22 TYRE
23 LOVE
24 NOTE
25 JAZZ
26 HELP
27 KING
28 GIFT


Might And Magic 2 - Gates To Another World

Easy Experience Points
Create a backup copy of the original play disk. Load the game, and insert the disk with your characters. Save your characters on the backup copy after going to the Inn. Purchase three tickets (green, yellow, red or black) and try to win in all three arenas. Save after each victory. After achieving a victory in each arena, go to the castle where the bishop is held prisoner. Before entering, enable the write protect tab to protect your disk. Enter the castle and free the bishop with the correct key to collect 10,000 experience points (if three fights of the same color were won). Exit the castle and go to town. Disable the write protect tab and save the game at the Inn. Repeat this procedure several times to accumulate experience. When ready to continue with the game, save the party using the original backup of the play disk.


Might And Magic 3 - The Isles of Terra

Extra Gold
Enter DOE MEISTER at any Mirror Portal to transport to a secret room in Dragon Cavern with a large amount of gold. Note: The only way to leave is to use Lloyd's Beacon or Mr. Wizard.

King's Ultimate Power Orb
Enter ORB MEISTER at any Mirror Portal, then follow the twisting passages beneath the pyramids to collect a King's Ultimate Power Orb.

View Ending Sequence
Enter BLASTOFF at any mirror Portal.

Teleporter Codes
HOME
SEADOG
FREEMAN
DOOMED
REDHOT
AIR
WATER
FIRE
EARTH


Miki

Level Skip
Press P to pause game play, then press [Help].


Mister And Missis

Level Passwords
Training LUDWIG
Woodland WOODLAND
Tower DSCH
Factory BABAYAGA
Desert GLOBULE
Cavern QUIXOTE
Sewer THE MOJO
Dungeon CLANGERS


Mobile Warfare

Level Passwords
3 BLOOD BATH
5 CLEANSING FIRE
7 SCORCHED EARTH
9 THUNDER STRIKE
11 LIGHTNING RAID
13 BLIZZARD STORM
15 DEATH OR GLORY


Moktar

Level Passwords
6752
2845
3559
1015
9822
7541
2665
2466
1331
1802
0791
1204
2290
8311
2332
2578


Monopoly

Cheap Purchases
Play against the CPU and land on an unowned property. Place the property up for auction. Keep clicking the Left Mouse Button to bid $10 to win the auction as no other player can challenge your offer.


Monty Python's Flying Circus

Cheat Mode
Enter SEMPRINI as a name at the high score screen. New options, including a level select of previously played levels and the ability to view hidden bonuses, will be available when the game is played again.

Programmers Message
Enter POOKY as a name at the high score screen. View the high score screen again and the name will change to "NO IT ISN'T!".


Moonshine Racers

Cheat Mode
Quickly type chicken masala during game play in a race, then press [F10] to advance to the next level. Note: The code may need to be entered a few times to prevent ending the game.


Moonstone

Extra Lives
Go to Stonehenge, keep any valuable items, position the pointer at "GOLD", "STRENGTH", "CONSTITUTION", or "ENDURANCE" and press Fire. The druids will continue the ceremony and your character will receive an extra life without losing any items.
Alternatively, when entering Stonehenge and have to offer a magical item to DANU, Click on "STRENGTH" for an extra life. Repeat this as needed.


Morph

Level Skip
Press G to advance to the next level.


Mortal Kombat

Cheat Mode
Type cathulu at the screen with the start game and options selections. Select the "Cheatmode" option that appears, then type rjc at the cheat menu. The cheat statistics screen will be displayed. Press [Space] to return to the selection menu.

Cheat Mode 2
Type abcdefghijklmnopqrstuabcdefghijklmnopqrstuabcdefghijklmnopqrstuabcdefghijklmnopqrstu at the screen with the start game and options selections

Disable Blood
Enable cheat mode, then type vampire at the cheat menu.

Fight Against Reptile
Kill your opponent with a double flawless match and a fatality on The Pit, after various objects pass over the moon.


Mortal Kombat 2

Disable Blood
Type fiona at the screen with the start game and options selections. The screen will flash green to confirm correct code entry. Repeat the code to enable blood again. The screen will flash red to confirm correct code entry.

Cheat Mode
Type zedweb at the screen with the start game and options selections. Select the "Diagnostics" option that appears.


Motorhead

Cheat Mode
Press [F1] to pause game play, type bomber, then press [F1] to resume the game. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [Esc]
Full weapon power [Enter]
Kill all enemies on screen [Keypad Asterisk]


Mouthman

Level Editor
Hold the Left Mouse Button + Right Mouse Button + Fire + Joystick Left at the title screen for approximately five seconds, or until the title screen re-appears. Select the empty space on the menu to start the level editor.


Move'em

Level Passwords
1 IHKKSDCC
2 NHFSTJLL
3 IJGGFDSG
4 AKJSWEZE
5 ADDSFWWW
6 UTRQKLKK
7 LPAPWIEW
8 ZTTRDGFS
9 LKLSDGET
10 PLPLPWZZ
11 LKSFDREE
12 DARSEZZE
13 IUEGDGHS
14 LHSVXVCD
15 LKJHJEZT
16 IIIEUWDD
17 LLKASHBC
18 CCDFFEJF
19 JJASDTES
20 LIEZGXCY
21 LNGGSIIW
22 OKDPWEOO
23 LASZEWQZ
24 MBCWZTED
25 LKASHHEE
26 LKVXXSAE
27 QWUICBVE
28 MNMNCBXW
29 ULNBUWEU
30 WNXYQZUE
31 HUETTWEW
32 PPOEUUCH
33 LJWQZECB
34 MBXCWICS
35 LASGFHEZ
36 LKDIUIWE
37 LKAZUWUE
38 SDNCEUZF
39 LKIIFGDW
40 BCNVDFWE
41 CXEIUWXS
42 AJDHXVWW
43 IRWEHCBS
44 MCSUZEOI
45 MCNWIVBD
46 MCLSOEIW
47 LLDFIOED
48 PEIRNFDN
49 PCEGXNBC
50 GRISWOLD


Mr. Brick

Level Passwords
2 Getting Hot VGA
4 I.Q.-Race RGB
6 Relax YAC
8 Ladderama FUK
10 Surprise! MRX
12 Pac-Maia GOD


Mr. Nutz

Cheat Mode
Type dontpanic at the map screen. Then, press one of the following keys at the indicated screen to activate the corresponding cheat function.

All power-ups Map A
Add stars Map Q
Subtract stars Map W
Add lives Map [F5]
Subtract lives Map [F6]
Add gems Map [F7]
Subtract gems Map [F8]
Add bombs Map [F9]
Subtract bombs Map [F10]
Level select Map [F1] through [F4]
Stage select Map 1 through 7
Enable fly mode Map [Help ]
Disable fly mode Map [Delete]
Transform into fire ball Platform game play [F1]
Shield Platform game play [F2] or [F3]

Cheat Mode 2
Pause game play, then slowly enter one of the following codes to activate the corresponding cheat function.
Unlimited lives cool jump nut
Invincibility sorcerer
Activate cheat keys oceansoft
Press one of the following keys after enabling the oceansoft code.

Effect Key
Bombs [F9]
Diamonds [F10]
Level skip [Space]


Mr. Tomato

Invincibility
Type infinite dreams at the title screen.


Myth

Unlimited Lives
Pause game play and type snufflecake.


Narc

Unlmited Lives
Crouch and shoot the first garbage can on level one until it turns blue. Then, walk into the garbage can for unlimited lives.


Narco Police

Ammo
Enter the following code during game play, then press [Enter] to activate the corresponding cheat function.
More ammunition MUNICION

Level Skip
Enter the following code during game play, then press [Enter] to activate the corresponding cheat function.
Advance one level or zone ETAPAUNO

No Machine Guns
Enter the following code during game play, then press [Enter] to activate the corresponding cheat function.
No machine guns in zone 1 NOAMETZ1
No machine guns in zone 2 NOAMETZ2
No machine guns in zone 3 NOAMETZ3
No machine guns in zone 4 NOAMETZ4

No Camera's
Enter the following code during game play, then press [Enter] to activate the corresponding cheat function.
No cameras in zone 1 NOCAMZ1
No cameras in zone 2 NOCAMZ2
No cameras in zone 3 NOCAMZ3
No cameras in zone 4 NOCAMZ4

Game Complete
Enter the following code during game play, then press [Enter] to activate the corresponding cheat function.
Game complete CONGRA

Unknown
Enter the following code during game play, then press [Enter] to activate the corresponding cheat function.
Unknown ETAPADOS
Unknown LISTADOS
Unknown CUADRICU


Naughty Ones

Cheat Mode
Type joshua at the title screen to enable cheat mode with unlimited lives. Then, press [Delete], [Space], or [Enter] during game play to advance to the next level. Note: Do not attempt to advance past the last level or the game will crash.


Navy Moves

Level Passwords
1 786169
2 948411


Navy SEALS

Cheat Mode
Type psboys at the title screen to enable cheat mode with unlimited credits. Press [Esc] to advance to the next level.

Unlimited Credits
Ente WOZZI at the high score screen.


Nebulus

Unlimited Lives & Level Select
Type helloiamjmp at the title screen to enable cheat mode with unlimited lives. Then, enter one of the following codes to activate the corresponding cheat function.

Level select [F1] to [F8]

Note: The same effect can be done with the second group by accepting the second mission before entering the code.


Nebulus 2

Cheat Mode
Type helloiamjmp at the title screen to enable cheat mode with unlimited lives. Then, enter one of the following codes to activate the corresponding cheat function.

Level select [F1] to [F8]
Weapons in "Up" towers houseblues
Weapons in "Down" towers blueshouse

Level Passwords
5 ICEHOUSE
9 LANDANDLOVE
13 GREENTREES


Necris Dome

Thermo-Plas Suit
Type spray suit to wear the Thermo-plas suit.


Necronom

Cheat Mode
Enter CHEAT as a password at the title screen and press Fire. Press one of the following codes during game play to activate the corresponding cheat function.

Speed increase [F1]
Faster bullets [F2]
Better weapon [F3]
Extra lives [F8]
Level skip [F9]
Weapon select 1 to 7
Unknown [F4]
Unknown [F5]
Unknown [F6]


Neuronics

Level Passwords
2 CIBCLM
3 HVLATI
4 TMBFHS
5 XTOAEL
6 ZYORZY
7 TXGFWT
8 YRYQTX
9 CCJEYT
10 FFNZBE
11 WOQXOS
12 AZMFED
13 AQXXZZ
14 UQJNQF
15 VAJDKH
16 MSILEK
17 ZAGFNG
18 IVCNKN
19 EAZXGR
20 YFSNRB
21 UYUURP
22 UPVMER
23 ACYNPG
24 DUAGDK
25 TSTIHH
26 QUTFFN
27 EISYWQ
28 BJDDYQ
29 USENIE
30 AOIYSW
31 BVOIMJ
32 HPIWGV
33 SGKSOP
34 CVQHAZ
35 CTLKAL
36 RILWTK
37 PVQMRS
38 JAQKRQ
39 YAEMVC
40 DCGUSW
41 QQMVMC
42 NVZRPQ
43 JLRNCV
44 OBLNKW
45 HEMMAA
46 AUAGQD
47 KFHMAE
48 UYGMYG
49 QUICHN
50 SCBLEB
51 UDHHIU
52 SGZPVV
53 ORHMIY
54 OGOUTW
55 ALAFAJ
56 PLQOJF
57 LWTAYS
58 GLNMZF
59 YODAOC
60 XRPXYB
61 KCSGKQ
62 QXDYMM
63 EIADJJ
64 GTJFGS
65 UJEQPP
66 UYMHGZ
67 XJXVDJ
68 CKHNQJ
69 DGKYXQ
70 WTTNRL
71 FBRRRN
72 IHGUSG
73 BDYJPB
74 FTUVLW
75 NZWCGP
76 LAYZVL
77 WWRUZW
78 CHXDUF
79 CVBKPY"
80 JOVDBM
81 VFPWZA
82 VOQWQV
83 RGULOI
84 JLLEAH
85 HEEIBJ
86 JHYVUQ
87 ONNWFJ
88 ZGLUCJ
89 MJYENJ
90 HVZBFP
91 XGJEOP
92 MBYRIE
93 RJWZMG
94 PXSRSX
95 ECDCTR
96 NBAHTD
97 IGEHQY
98 PTLGPG
99 GKJBHH
100 HKARSZ
101 JZGIRY
102 IPPRHB
103 MNZBEL


Never Ending Story

Level Passwords
QEXWJCQ
RBTDTSC
RXJTPOM
RVIPOMN


Nevermind

Level Skip
Type 328gts at the title screen. The message "Cheat Now On Steve" will appear to confirm correct code entry. Press the Right Mouse Button during game play to advance to the next level.

Level Passwords
0 MMMRHM
1 AMMRHA
2 HMMRHH
3 VMMRHV
4 PMMRHP
5 GMMRHG
6 IMMRHI
7 RMMRHR
8 MAMRHW
9 AMMRHN
10 HAMRHZ
11 VAMRHT
12 HMMWHH
13 CMMRHQ
14 IAMRHB
15 RAMRHF
16 MHMWHM
17 AHMWHA
18 HMMWHJ
19 VHMWHV
20 PHMWHP
21 GHMWHG
22 IHMWHI
23 RHMWHR
24 MVMWHM
25 AVMWHN


New York Warriors

Cheat Mode
Type waistvice during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Level select [F1] to [F8]
Flame-thrower T
Grenade launcher G
Homing missile H
Spread fire F
Normal missiles S
Toggle invincibility [F10]
Additional lives [F9]

Hint: Easy level 4:
Stay all the way to the right during level 4 to reach the subway with less opposition.


New Zealand Story

Unlimited Lives
Pause the game, and press 'M'. You should hear a laser gun sound. Type 'MOTHERF**KENKIWIB**TARDS' (fill in the stars...) Unlimited lives are yours.

Level Warp
On level 2.4, stand at the entrace to the room where the giant octopus is located and fire to the right a few times. A warp will appear that will take you to the beginning of level 3.1.


Nick Faldo's Championship Golf

Golf on Mars
Type majortom at the title screen. An option to play a round of golf on Mars will appear.

Hole-in-One
Select to play as an amateur, then begin game play. The "A Mulligan" option will appear when putting. Click on "Old" to decrease the number of strokes by one. Stop when the game reaches the first stroke, then putt the ball into the hole.


Nicky Boom 2

Cheat Mode
Enter DRINN as a password to enable cheat mode with unlimited lives. Then, press one of the following keys during game play to activate the corresponding cheat function.

Level skip [Backspace]
Shield [F1]
Nine firecrackers [F2]
Nine keys [F3]
Nine ultra-sound whistles [F4]

Level Passwords
B DRACO
C ATIKH
D FIRAM
E LURNA
F PALET
G MIURA
H SLORY


Night Breed

Unlimited Lives & Energy
Pause game play and type risen from the dead to enable cheat mode with unlimited lives. Click on the pass key, then click on "Start" for unlimited energy.


Nightshift

Continue Game Play
Enter MPICKLE as a name at the high score screen. Restart the game to select the next level after the last level played.

Unlimited Items
Enter ET or EP as a name at the high score screen.

Level Passwords
2 Cherry, Banana, Banana, Lemon
3 Banana, Cherry, Pineapple, Plum
4 Pineapple, Lemon, Pineapple, Pineapple
5 Pineapple, Pineapple, Lemon, Cherry
6 Cherry, Plum, Plum, Pineapple
7 Cherry, Pineapple, Lemon, Banana
8 Pineapple, Banana, Pineapple, Cherry
9 Pineapple, Lemon, Lemon, Cherry
10 Lemon, Banana, Plum, Plum
11 Banana, Pineapple, Cherry, Plum
12 Cherry, Plum, Banana, Plum
13 Plum, Cherry, Banana, Pineapple


Ninja Mission

Freeze Opponents
After entering a room, press the Joystick in the direction of an opponent and hold Fire.


Ninja Rabbits

Unlimited Lives
Press [Keypad Asterisk] at the difficulty selection screen, then press C. The screen will flash to confirm correct code entry.


Ninja Spirits

Cheat Mode
Press [F9] to pause game play, hold one of the following keys, then press [F9] to resume game play with the corresponding cheat function.

Disable collision detection [Left Shift]
Invincibility and unlimited time All letters A through Z
Unlimited lives and no collision detection [Caps Lock] + [Ctrl] + [Shift]

Level Select
Type no huns at hampden and no skol at ibrox, then press 0 through 9 to begin game play at the corresponding level.


Ninja Warriors

Infinite Lives
For infinite lives, press CAPS LOCK and type 'CHEDDAR'. Then press CAPS again to start the game.

Auzzie TV Mode
To use, press CAPS LOCK, type the word, and then hit CAPS LOCK again.
KYLIE

Exploding Body Parts
To use, press CAPS LOCK, type the word, and then hit CAPS LOCK again.
THE TERMINATOR

Enemies Walk Backwards
To use, press CAPS LOCK, type the word, and then hit CAPS LOCK again.
MONTY PYTHON

Enemies bounce
To use, press CAPS LOCK, type the word, and then hit CAPS LOCK again.
SKIPPY

Jumping Enemies
To use, press CAPS LOCK, type the word, and then hit CAPS LOCK again.
A SMALL STEP FOR MAN

Slow Motion
To use, press CAPS LOCK, type the word, and then hit CAPS LOCK again.
STEVE AUSTIN
'S' toggles slow motion


Nitro

5,000 Fuel Points & 50 Credits
Enter the following initials to activate the corresponding cheat function.
MAJ

Level Skip
Enter the following initials to activate the corresponding cheat function.
NITRO


No Second Prize

Cheat Mode
Type human ate alien at the main option screen to enable cheat mode with access to all tracks. A cycling color bar will appear at the top of the screen to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.

Restart race [F1]
Toggle collision detection [F3]
180 degree turn [F5]


North And South

Easy Battles
Start battle mode against the CPU, and position your infantry to the bottom of the screen. Move backwards to place them into retreat formation, then move towards the enemy. The enemy troops should not be able to get quite as far down the screen as your troops, and will become stuck trying to move downwards. Advance and shoot them with minimal losses.


North Sea Inferno

Unlimited Items
Type phoenix at the start of the game.


Nova 9

Recharged Shields & Damage Fixed
Enter the following code during game play to activate the corresponding cheat function.
[Ctrl] + [Alt] + [Help]

Lasers & Rockets
Enter the following code during game play to activate the corresponding cheat function.
[Ctrl] + [Alt] + [Enter]

Level Skip
Enter the following code during game play to activate the corresponding cheat function.
[Ctrl] + [Alt] + [Cursor Up]


Nu

Unlimited Lives
Type joshua at the title screen. The message "Greeting Professor Falcon" will appear to confirm correct code entry.


Nuclear War

Extra Weapons
Obtain a 50 megaton plane, then try to use a payload of 100 megatons with it on the next turn. Ignore the error message that appears, and click on "Nuclear War" to proceed to the next turn. Extra weapons will be available after that turn.


Oh No! More Lemmings

Level Skip
Press [Keypad Period] or [Keypad Delete] during game play.

Level Passwords
Level Tame Crazy Wild Wicked
1 (none) TFLCAHVFBD BAHPUDIJCN UFIBAHTNDI
2 IHRTDNCCAD FLCIHTTGBK IHPUDIBKCG FIBIHTUODR
3 LRTDLCADAO HBALTTFHBS LPUDIBALCD IBALTUFPDO
4 PTDLCILEAF BILTTFHIBL PUDIBILMCM BILTUFIQDH
5 TDLCAHTFAO BAHPUFHJBN UDIBAHTNCF FAHPTDHBEJ
6 DLCIHVTGAJ IHPUFHBKBG DIBIHTUOCO IHPTDHFCES
7 LCAMTTDHAF LPUFHBALBD IBALTUDPCL LPTDHFADEP
8 CIMVVLHIAG PUFHBILMBM BILTUDIQCE PTDHFILEEI
9 CAHRUDLJAR UFHBAHTNBF BAHPTFIBDH TDHFAHTFER
10 IHRUDLCKAK FHBIHTUOBO IHPTFIBCDQ DHFIHTTGEK
11 LRUDLCALAH HBALTUFPBL LPTFIBADDN HFALTTDHEH
12 RUDLCILMAQ BILTUFHQBE PTFIBILEDG FILTTDHIEQ
13 UDLCAHVNAJ BAHPTDIBCE TFIBAHTFDP FAHPUDHJES
14 DLCIHVUOAS IHPTDIBCCN FIBIHTTGDI IHPUDHFKEL
15 LCALVUDPAP LPTDIBADCK IBALTTFHDF LPUDHFALEI
16 CILTUDLQAG PTDIBILECD BILTTFIIDO PUDHFILMER
17 CAHRTFLBBL TDIBAHTFCM BAHPUFIJDQ UDHFAHTNEK
18 IHRTFLCCBE DIBIHTTGCF IHPUFIBKDJ DHFIHTUOED
19 LRTFLCADBR IBALTTDHCS LPUFIBALDG HFALTUDPEQ
20 RTFLCILEBK BILTTDIICL PUFIBILMDP FILTUDHQEJ

Level Passwords (Alternate)
Level Tame Crazy Wild Wicked Havoc
1 (none) VNLCAIVFBO CEIPWLMJCR UNICAITNDS GAHRVFLBFF
2 IIRVLNCCAO FHBIHTTGBF MHPWDMBKCQ FMBMHTWODL IIRVNNFCFI
3 MRVLLCADAJ LBAMVVNHBD MRWLMBALCE IBCLVWNPDM MPTNHGADFM
4 RVLLCIMEAS CIMVVNLIBN RWLMBIMMCN CIMVWNMQDJ RVNLGIMEFN
5 VLLCAIVFAL CEIPWNLJBR WLMBAIVNCG GAIRVLLBEL VNLGEITFFI
6 LLCIIVVGAE IIRWNLBKBH LMBIIVWOCP MIPVLLGCEG NLGMITVGFR
7 LCAMVVLHAR MPWNLCGLBJ MBAMVWLPCM MRVLLFADEQ LGAMVVNHFM
8 CIMVVLLIAK RWNLCIMMBO BIMVWLMQCF RVLLFIMEEJ GMMTVNLIFH
9 CAIRWLLJAM WNLBAIVNBG CAIRTNMBDH VLLGAIVFED GAIRWNLJFH
10 IIRWLLCKAF NLCMITWOBS MHRVNMCCDF LLGIIVVGEM IIRWNLGKFQ
11 MRWLLCALAS LBAMVWNPBM MRVNMBADDO LGAMVVLHEJ MRWNLFALFM
12 RWLLCIMMAL BKMVWNLQBH RVNMCIMEDI GIMVVLLIEJ RWNLFIMMFF
13 WLLCAIVNAE BAIRVLMBCF VNMCAIVFDR FAIRWLLJED WNLFAIVNFO
14 LLCIIVWOAN MIPVLMCCCR NMBIIVVGDJ IIRWLLFKEM NLFIIVWOFH
15 HBALTUDPAI MRVLMCADCM MBAMVVNHDG MRWLLFALEJ LFAMVWNPFE
16 CIMVWLLQAD RVLMCIMECF CIMVVNMIDQ RWLLGIMMED GIMVUNLQFM
17 CAIRVNLBBG VLMBEHTFCO BAHRWNIJDM WLHFAITNEF GAIRVLMBGO
18 IIRVNLCCBP LMCIIVVGCH IIRWNMBKDK LHGIITUDEN IIRVLMFCGG
19 MRVNLCADBM MCAMVVLHCE MRWNMBALDH LFELTWDPEK LRVDMGADGL
20 RVNLCIMEBF CIMVVLMICN RWNMBIMMDQ GIMVWLLQEL RVLMFIMEGM

Two Player Havoc Passwords
1 JAHPTDIBKE
2 IHPTDKJCKP
3 LPTDIJAPKK
4 PTDIJILEKD
5 TDIJAHTFKM
6 DIJIHTTGKF
7 IJALTTDHKS
8 JILTTDIIKL
9 JAHPUDIJKN
10 IHPUDIJKKG


Oil Imperium

Extra Money
Sell all your oil at the beginning of the game to receive a lot of money. When the prices are low, save the game and start it again.


Ollies Follies

Level Passwords
5 FRANK
9 FANDA
15 NORBI
19 ZOOOM


One Step Beyond

Level Passwords
1 48474
2 39943
3 22881
4 62824
5 20169
6 17457
7 37626
8 55083
9 27173
10 16720
11 43892
12 60613
13 38970
14 34047
15 7481
16 41528
17 49009
18 25001
19 8474
20 33475
21 41949
22 9888
23 51837
24 61725
25 48026
26 44215
27 26705
28 5384
29 32089
30 37473
31 4026
32 41499
33 45525
34 21488
35 1477
36 22965
37 24442
38 47407
39 6313
40 53720
41 60033
42 48217
43 42714
44 25395
45 2573
46 27968
47 30541
48 8509
49 23514
50 16487
51 40001
52 56488
53 30953
54 31905
55 52858
56 9227
57 62085
58 5776
59 2325
60 8101
61 10426
62 18527
63 28953
64 47480
65 10897
66 58377
67 3738
68 62115
69 317
70 62432
71 62749
72 59645
73 56858
74 50967
75 42289
76 27720
77 4473
78 32193
79 36666
80 3323
81 43312
82 17765
83 61077
84 13306
85 8847
86 22153
87 31000
88 53153
89 18617
90 6234
91 24851
92 31085
93 55936
94 21485
95 11885
96 33370
97 45255
98 13089
99 58344
100 58344


Oops Up

Level Passwords
1 PO01
2 DK51
3 30FJ
4 FL59
5 Q058
6 FA20
7 5F6J
8 CKD4
9 NF05
10 D04G
11 40V8
12 FDL0
13 V03D
14 49F8
15 WAQD
16 X038
17 UU09
18 40FJ
19 X03C
20 DK49
21 G8LD
22 P49X
23 A0A5
24 39VS
25 XPE4
26 FE5C
27 CXE5
28 32H4
29 PD30
30 10F4
31 D947
32 FD4G
33 DK48
34 206G
35 DK39
36 DGLO
37 DO49
38 6P05
39 FO49
40 4G7H
41 XPE5
42 UP9F
43 AQ1Q
44 S046
45 VE96
46 X94B
47 E114
48 D824
49 84D5
50 S04L
51 FOR0
52 2FF7
53 R4KG
54 39GH
55 PW04
56 OEP5
57 R4G6
58 MF03
59 OW75
60 MC90
61 OT8
62 TI27
63 W3RE
64 9O5W
65 TRP2
66 6GI3
67 REWQ
68 IPOU
69 HGF6
70 FUK0
71 30RT
72 JUEE
73 MIRO
74 GULU
75 JUG8
76 R2T7
77 TUP8
78 KOP9
79 BIWI
80 EB01
81 SA3A
82 S4A9
83 LA8D
84 MUE0
85 ER7E
86 NEPT
87 W8GA
88 PI31
89 2I10
90 A234
91 X3Q1
92 NEC1
93 GUF7
94 A3K9
95 C5J0
96 JH90
97 JUBI
98 V069
99 T800
100 4799


Operation Lemmings

Level Select
Enter CYB Computers at the high score screen.

Hidden Messages
Enter an obscenity at the high score screen.


Operation Thunderbolt

Level Skip
Get a score of 50,000 points and let yourself die. For the high score, enter 'WIGAN NINJA'. Restart your game, and now F7 will skip levels! But remember, you must save at least 1 hostage from each of the rescue levels in order to complete the game.


Operation Wolf

More Damage
Roll the mouse downward after killing the last opponent at the end of a level and before the time used appears.

Easy Kills
Press [F1] to pause game play, place the crosshairs over the desired target, resume game play and quickly fire.

Hint: Extra ammunition:
Shoot the animals (eagles, pigs, etc.) during game play to collect more ammunition.


Ork

Cheat Mode
Stand next to a computer terminal, then press Down + Fire on the Joystick. Move the pointer to all four corners of the options screen to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.

Extra fuel F
Restore life H
Extra ammunition A
Take off and land anywhere [Enter]

Level 3
Use the Joystick to enter 2314 as a password at the end of level 2.


Oscar

Level Skip
Enter the "Screen 2" (The Horror Level) door at the level selection screen. Press K + Up on the Joystick after the level loads to start game play. Release K + Up after the level starts. Press [Esc] to advance to the next level.


Osiris

Level Passwords
2 HIPPO
3 SAHARA
4 OSIRIS
5 PIXLERS
6 INCREDIBLE
7 TRISTAR
8 AHMOSE
9 ARENA
10 ATAPAN
11 MOSHEE
12 BLOCKADE
13 OASE
14 KAIRO
15 NIL
16 TRAP
17 RHODOS
18 HALEF
19 STRANGER
20 ENTRY
21 ABUSIR
22 BASAR
23 HORUS
24 ENEMIES
25 CHOKMAH
26 OLISQUEST
27 STARS
28 KAFTAN
29 STARTREK
30 OUTSIDE
31 SINAI
32 PHARAO
33 BUDDIE
34 TRYAWAY
35 BOMBTREE
36 GURU
37 CROCODIL
38 MOVEUP
39 CLEANUP
40 MEKKA
41 ISLAM
42 NOFRETETE
43 FAROUT
44 MINES
45 TROUBLE
46 DELTA
47 KUWAIT
48 NAPATA
49 RA
50 SAKKARA
51 SYSIPHUS
52 ALIGATOR
53 ABBIS
54 AMDUAT
55 THINIS
56 WRONGWAY
57 ZAGAZIG
58 SLIPPERY
59 ICEHOUSE
60 BLIZZARD
61 CELINE
62 CHESED
63 CHEOPS
64 TSHADOR
65 TAURUS
66 THEBEN
67 SOL
68 DAMANHUR
69 GRAVE
70 HURRICAN
71 KLEOPATRA
72 MENES
73 SPHINX
74 OMAR
75 HOROS
76 DOWNWIND
77 CLAIRE
78 BRIDGE
79 MIDSLIDE
80 MINARET
81 HANDSUP
82 INTIME
83 FALLOUT
84 ISIS
85 BATTLE
86 CAVES
87 KOMOMBO
88 CANYON
89 CHEPHREN
90 MANETHO
91 ECHNATON
92 DJOSER
93 NUBIEN
94 BADARI
95 SABBATH
96 GAZA
97 BLOCKOUT
98 UNAS
99 MULLAH


Out Of This World

Level Passwords
Press C, then enter one of the following passwords to advance to the corresponding level.

Status Password
In the lake EDJI
In the prison HICI
In the sewer FLLD
First recharger LIBC
In the cave CCAL
End of caves EDIL
T-shaped rock FADK
Temple entrance KCIJ
By the pool ICAH
Powerline FIEI
Blast run LALD
Tower bath LFEK

Alternate passwords:
LDCI
LDIJ
KJIA
LAEA
GABK
KCGB


Out To Lunch

Cheat Mode
Enter FEEDME as a password. The message "Cheat Activated" will flash at the bottom of the screen to confirm correct code entry. A cheat menu will appear that allows any regular and secret level to be selected.

Level Passwords
2 TZATZIKI
3 PLANTAIN
4 FAJITAS
5 WONTON
6 CHOUX


Outrun

Cheat Mode
While playing enter 'RED BARCHETTA' to access the cheat mode, then try:
T - Increase time by 10 seconds (after 100 secs time looks garbled)
S - Skip Level
B - Restart current level (and get bonus points)


Outrun Europa

Cheat Mode
Press [Ctrl] to pause game play, then type orinj. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [Help]
More time [Cursor Up]


Outzone

Level Passwords
2 CHARLEY
3 BREWSTER
4 RV W RAMA
5 THE ABYSS
6 JCAMERON
7 LBRITISH
8 SOUTHSIDE
9 HUELSBECK
10 BFIDEL
11 BITMAP BRO
12 M BIEHN
13 FACTORY
14 J HIPPEL
15 R MATTHEWS
16 TEXAS
17 J BURNS
18 SILVESTRI
19 T HOLLAND
20 CAULDRON2
21 MOORCOCK
22 Z
23 DRACULA
24 POLEDOURIS
25 STARDUST
26 SOON
27 HORROR
28 TALES


Oxyd Magnum

Level Passwords
1 Primitive Land 12315524
2 Out The Door 98242163
3 Hover Room 89693796
4 Cracks 12343596
5 Swamp Of Balls 93255867
6 Try it Again 07659199
7 Jam 96549204
8 Land Of The Doors 31222519
9 What's That 63343665
10 40222617
11 Marbles & Mountains 44598444
12 Laser Room 35787325
13 Moving Puzzles 68099940
14 Black Or White 88815926
15 Where Is It ? 13236967
16 Pull Me! 24629215
17 Slide 49344163
18 Who's That ball 11076228
19 Flipper 65670965
20 27763196
21 Laser Room II 30124217
22 Swampland 70220598
23 Black holes 65870799
24 Snowland 20527223
25 Beacons on ice 06002006
26 Oneway 94254906
27 Hoverdoor 86510660
28 Land Of Impulse 86993842
29 Yin-Yang 98493601
30 04496947
31 Hooperballs 62087948
32 Bodyguard 64526776
33 Follow The Light 58468944
34 Plus & Minus 14213476
35 Curling 76231232
36 Light Passenger 27333386
37 Tilt 18604278
38 The Hidden Hole 03298891
39 Tennis 99454196
40 41961156
41 Light Passengers II 76588783
42 Belt Driven Doors 85245124
43 Ammunition Depot 52876649
44 Only Black 50310209
45 Land Of The Falling Stones 57899374
46 Catch The Key! 13834195
47 Waterski 96169827
48 Trap 89062821
49 The Magnetic Land 99490654
50 39284938
51 Big Labyrinth 17129395
52 Defective Doors 70370609
53 Wooden Pontoon 23326211
54 Golf 95626932
55 Puller Path 68165303
56 Billiard 86729336
57 Fly By Light 64194675
58 Light & Doors 86223230
59 Work Or Think! 64811274
60 80411666
61 Water Wheels 07993986
62 Killing Doors 91069662
63 The Hunt 90262957
64 The Red Room 83333677
65 Seed Mailing 89882818
66 Demolition Party 75562082
67 Land Of The Boms 36485136
68 No Money - No Fun 56988310
69 Land Of The Red Noses 15352071
70 88079866
71 Land Of The River Mouth 42447856
72 Tinman 27623703
73 Swamp & Hills 67214017
74 The Long Jump 63838940
75 Blackland 59147171
76 Land Of The Broken Pieces 47682221
77 Post Office 26093418
78 Sensor Fields 11676607
79 Invisible Death 69421493
80 58632123
81 Push It! 17189650
82 Puller Mailing 53113536
83 Granary 47640135
84 Turnstiles 06979920
85 The Mall 65914917
86 Swamp Island 10514120
87 Steeple 96204636
88 Woodland 16550005
89 Mirror House 17561760
90 34493724
91 Claustrophobia 99898913
92 Isolation 57587967
93 Shogun Island 08110454
94 Smithy 45289502
95 Free Me! 48529617
96 Hall Of Mirrors 78059932
97 Coin It! 43134777
98 Five Minutes 20061737
99 Twin Islands 79231045
100 The End 82705689


P

Item Select
Press 1 to obtain any item.

Level Passwords
Enter TRITOON as a name, then enter one of the following passwords to play on the corresponding level.

Level Password
2 TCJHHTCE
3 ABGHBSUE
4 DWWGDJTD
5 WVJFUICC
6 SUGFWHUC
7 ASWERFTB
8 ERTDTEHA
9 AJFCGDVA
10 THCDIBIW
11 AGSDCAHW
12 EFIADWCV
13 BDBBVUJU
14 UCVBATEU
15 BBGVRSDT
16 FADWTRVS
17 AVUAGIFS
18 TURSIHBR
19 BTDSDGAR
20 FRARFESJ
21 BJJUWDCI
22 UIGUBCUI
23 BGWTSATH
24 FFTHTWHG
25 REFHSVVG
26 RCCHFTJF
27 CBSHHSIF
28 CAIIBRDE
29 JVBJDIRD
30 JUVJUHFD
31 CTICAGDC
32 CRBDRERB
33 RJUDTDFB
34 RIGWGCEA
35 CHDWIBWA
36 CFTVBWFW
37 SERFEVAV
38 SDDFVUWU
39 DBAEASRU
40 DAJDRRBT
41 RWGDTJTT
42 RUWDGHSS
43 DTTDJGGS
44 DSFIDFVR
45 SJCJFDJJ
46 SISJWCIJ
47 DHIGBBDI
48 DFBHRWRH
49 TEVHJVFH
50 ADHTSUEG
51 ECESFTWG
52 AAURHRGF
53 SWRUBJBE
54 WVDUDIAE
55 ETATVGSD
56 ASJWAFBC
57 TRCWREAC
58 AIWVTCSB
59 EHIWGBCB
60 AGGAIAUA
61 UEWBCVSW
62 BDTBEVGW
63 FCFCVTUV


P47

Level Skip & Extra Lives
Type 'ZEBEDEE' on the high score table.

F1 - Skip Level
F2 - Renew Lives


Pacific Islands

Cheat Mode
Select a file at the "filing" screen, then enter Let me cheat! as a case-specific name. Then, select "Reset" instead of pressing [Enter]. The number next to the losses column will now be 1 to confirm correct code entry. Enter any desired name and begin game play. Hold the Right Mouse Button and click on any square at the map screen to select any battle area to attack. Press [Left Amiga] + W during a scenario to automatically win the battle. Enter the map screen, select a destination, then press [Left Amiga] followed by the number of the unit being played (1 to 4) to immediately reach the selected location.


Pacland

Never Die
When the title screen appears, type 'AVALON'. It should flash indicating you now have unlimited lives! If that doesn't work, try the following:

Start a 2 player game. Make it as far as you can with player 1. With player 2, you must be able to make it as far as the fairy to collect your boots. Now that you have gotten your boots, you are going backwards to where you started. Push the THIRD cactus on the way back, and a yellow pacman will appear. Get it, now kill player 2. Continue playing with player 1. Every time player 1 dies, get the yellow pacman with player 2 and kill player 2 immediately. As long as you keep getting the yellow pacman with player 2, player 1 will never die.


Pang

Level Select
Type "what a nice cheat" at the map screen.


Paradox

View Ending Sequence
Enter the following password to activate the corresponding cheat function.
ENDINGTIME

100 Lives
Enter the following password to activate the corresponding cheat function.
AVOIDING FATE

Level Passwords
1 START
2 SPHERE
3 CIRCLE
4 TURKEY
5 ROUND
6 LOGICAL
7 TIME
8 ELECTRIC
9 FRIED
10 ILLUSION
11 QUAD
12 MARBALL
13 BALLSA
14 ENIGMA
15 CHIPS
16 SOLVE
17 PUZZLE
18 FRY
19 BALLMAN
20 CHEATABALL
21 CLUE
22 ONEWAY
23 MANIAC
24 MOVABALL
25 BALLANTICS
26 CLEVER
27 TSC
28 TERRIBALL
29 GRID
30 BIGGEST
31 KEYPUR
32 FAKES
33 TRICKI
34 TIME OUT
35 ONOFF
36 LIGHTS
37 SWAPPERS
38 WOTHE
39 GRIDLOCK
40 JELLY
41 GUTS
42 FALSE
43 FLICK
44 TOMB
45 JUMPER
46 MEETBALLS
47 MULTI
48 RADIUS
49 KEYHOLE
50 JOHNYBALL
51 REVERSE
52 SLIME
53 BEND
54 BACKSWAP
55 COMPASS
56 OTHERSIDE
57 BALLARIX
58 INVIS
59 SCORE
60 BALLIE
61 POKE
62 IRON
63 CAREBALL
64 SPHERIC
65 LOGICAL 2
66 LLAB
67 CHEEK
68 BALLS
69 BLACK
70 ORDER
71 SAD
72 AIRBALL
73 POTTY
74 JOCKY
75 GOON
76 YUK
77 THINAIR
78 SLOPP
79 FOZZY
80 HA!
81 HYPNO
82 SHEEP
83 ROTATE
84 KING
85 EYEYE
86 HORRID
87 ZIPP
88 ABACUS
89 CUBE
90 SNOOKY
91 FLUSH
92 FANTASY
93 EDGE
94 VOODOO
95 DARKLORD
96 ZAPP
97 GRIZZ
98 HEAT
99 FUSION
100 ANGEL


Paradroid

Cheat Mode
Press [F3] at the title screen to display the game options.


Parasol Stars

Level Skip
Press the Right Mouse Button during game play.

Cheat Mode
Type a word or cynix during game play to enable the cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Effect Key
All three stars M
Stage skip T
Kill all the on screen opponents G
Stage select 1 to 7
Additional credit C
Level select [F1] to [F10]
Suicide D
Bonus screen B
Extra level X


Pegasus

Cheat Mode
Press P at the title screen, then enter FRUITBAT as a password to enable cheat mode. Press [Cursor Left] or [Cursor Right] when "Press Fire" flashes on the title screen to select a new starting level. Press one of the following keys during game play to activate the corresponding cheat function.

Extra lives [F1]
Select power-up, press [Space] to activate) [F2]
Extra shots for special weapon [F3]
Advance levels [F5]
Shield [F7]
Unknown [F4]
Unknown [F6]
Unknown [F8]

Programmer Message
Enter CATFOOD as a password.

Level Passwords
10 JUPITER
11 SCREECH
20 CHRISTMAS
21 DRAGONFLY
30 COSMOLOGY
31 BEEBOP
40 PENTAGON
41 CELESTIAL
50 COATHANGER


Pengo 2

Level Skip
Enter the following password to activate the corresponding cheat function.
CHEETAAH

View Ending Sequence
Enter the following password to activate the corresponding cheat function.
ULTIMATE

Level Passwords
0 POSTCARD
1 U2U2U2U2
2 SILENCIO
3 NEURONET
4 REPLOMAN
5 RIVERGOD
6 GAUSSIAN
7 BJORK4U2
8 BULLROAR
9 XENOCIDE


Peter Beardsley's International Soccer

Prevent Tackling
Repeatedly press Fire button while your player has possession of the ball.


PGA Tour Golf

Cheat Mode
Click the button for the tournament statistics before teeing off on the first hole. After looking at all the statistics, resume game play. Repeat this on each hole to place extra strokes on the CPU players.


Phantasie 3

Extra Gold
Enter 9999999 when prompted for an amount when depositing gold. This will deposit of 27,009 gold in your account. Note: Do not deposit any more gold or the amount will reset to zero.


Pharaoh's Curse

Level Passwords
Enter one of the following codes to start at the corresponding level.

2 SPHINX
3 RAIDER


Photon Storm

Invincibility
Pause game play and type your-mind-is-my-ashtray. Note: Use the [Minus] on the top row of the keyboard.


Pinball Dreams

20 Extra Balls
Press Up, Down, Left, Left, Right, Down, Up on the Joystick during game play.


Pinball Illusions

Unlimited Balls
Select a table, then press [Ctrl] + [Help] before starting the first ball. Press [Enter] to shoot the ball, then press [Ctrl] for another ball. Start that ball and repeat to get up to three balls in play at once. Press [Help] again to have unlimited balls. Press [Ctrl] to get another ball each time a ball is lost. Press [Help] + [Return], launch a ball, then press [Ctrl] to have more than three balls in play.

Cheat Mode
Press [Keypad 0] to enable cheat mode. Then press one of the following keys during game play to activate the corresponding cheat function.

Slow motion 1
Add zero to counter D
Extra ball on the table [Help]


Pinball Magic

Level Skip
Press [F4] to advance two levels when the exit to the next level opens.


Pinkie

Level Passwords
GHGHGHGH
ZZZZZZZP
XYZXYZKK
PBPCPDPD
MNPQQPNM
RSTVWXYB
QTKLLLLL
NNNCCNNN
DFFDDFFD
WBZCHKMN
QTKLLLLM
RRRRBBCC
SCTTWLLM
STWRTGRN
IHTBLLSB
DYRLLYMN
FCKMSLWL
PLSSCKMC
ZYYZYZZY
DLPHNSCD
HLPMPLSD
CCKPSHTT
TTHNKTWY
FYDNTLKT
THNYDNTH
TDNYTHNG
MRSJPTRB
SDFFKKLY
GRRRRRRR
RGGGGGGR


Pioneer Plague

Unlimited Rockets
Shoot as many rockets as possible while on a planet. Press Q to return to the ship when the rockets are ready to explode. The rockets will still be there but the rocket total will have reset.

Invincibility
Press Q just before exploding to return to the ship.


Pipe Dream

Level Passwords
5 HAHA
9 GRIN
13 REAP
17 SEED
21 GROW
25 TALL
29 YALI


Pipeline

Codes
FOLD
EYES
EGGS
TEAR
PEAS
DUCT
PODS


PipeMania

Passwords
GRIP, TICK, DUCK, OOZE,
BLOB, BALL, WILD.


Pitfighter

Cheat Mode
Type lobsters during game play. Then, press one of the following codes to activate the corresponding cheat function.

Level select [Keypad 1] to [Keypad 3]
Elimination round L
Grudge match G
Final championship round C


Platoon

Level Select
By typing HAMBURGER-HILL using the minus key on the numeric keypad, you can use F1-F4 to skip to the corresponding level.


Pod

Level Select
Type bigcountry followed by a level number, then press [F1] or [F2] to begin game play at the selected level in one or two player mode.


Poing

Level Editor
Hold [Left Shift] and press [ at the title screen.


Pool Of Radiance

Duplicate Items
Create a temporary character. Load a saved game and transfer all the good items to the temp. Remove the temp from the party. Load the temp back in the party. Transfer the items to other party members. Drop the temp from the party. Return to the step where the temp is loaded back in the party and repeat the other steps as needed.

Automatic Victory
Press [Alt] + X or [Alt] + A when an enemy is about to move or attack.

Level Passwords
Level Easy Medium Hard
1 LQLGMT XRSEHK OSOMAS
2 KNIGHT WYVERN 9TROUT
3 JUNGLE VULCAN 8OASIS
4 IXYUSI UICDRH 7GNATS
5 HARASH TEMPLE 6BROWN
6 GOOGLE SAVIOR 5GUNGA
7 FRIEND RHUDIA 4NINER
8 EFREET QUOHOG 3MASAI
9 DRAGON POOLRD 2IOLDD
10 COPPER OPTAWA 1GKKRY
11 BEWARE NOTNOW ZOMBIE
12 AXEIAX MLSSXS YUFSTA
13 OSOMAS LQLGMT XRSEHK
14 9TROUT KNUGHT WYVERN
15 8OASIS JUNGLE VULCAN
16 7GNATS IXYUSI UICDRH
17 6BROWN HARASH TEMPLE
18 5GUNGA GOOGLE SAVIOR
19 4NINER FRIEND RHUDIA
20 3MASAI EFREET QUOHOG
21 2IOLCD DRAGON POOLRD
22 1GKKRY COPPER OPTAWA
23 ZOMBIE BEWARE NOTNOW
24 YUFSTA AXEIAX MLSSXS
25 XRSEHK OSOMAS LQLGMT
26 WYVERN 9TROUT KNIGHT
27 VULCAN 8OASIS JUNGLE
28 UICDRH 7GNATS IXYUSI
29 TEMPLE 6BROWN HARASH
30 SAVIOR 5GUNGA GOOGLE
31 RHUDIA 4NINER FRIEND
32 GUOHOG 3MASAI EFREET
33 POOLRD 2IOLCD DRAGON
34 OPTAWA 1GKKRY COPPER
35 NOTNOW ZOMBIE BEWARE
36 MLSSXS YUFSTA AXEIAX


Popeye 2

Level Passwords
2 SUBURBAN
3 SOOTY
4 DUCKULA


Populous

Warp to Level 999
Enter 'KILLUSPAL' on the title screen and you will be warped to level 999.


Populous 2

Maximum Items
Enter ADKITAKDVGZLRGWZ as a password. Alternatively, enter ADKIUCMCZNDIFINL, ADKIUCKBZNZEFIWX, or ADKITDMEVQDPXWTN as passwords.

Lightning
Hold the Left Mouse Button, press 1, then release the Left Mouse Button. The lightning will remain without decreasing your mana.

Music & Sound Test
Enter MUSIC as a password for different music. Click on the writing around the game area for sound effects.

Level Passwords
0 DOEGAC
1 AAWORK
2 LONEAG
3 ACMEAB
4 OMJIAD
5 AKSUAF
6 OOAC
7 AGIIAC
8 OPOPAK
9 AMLYAG
10 UMHEAB
11 EMDOAD
12 UBTUAF
13 HEAK
14 UGSIAC
15 LEUMAK
16 QUDDAG
17 ETLEAB
18 TUMOAD
19 NENGAF
20 NGAF
21 ITTIAC
22 MMUNAK
23 SIGHAG
24 VEPEAB
25 TIHOAD
26 UXCCAF
27 IMAT
28 DDISAC
29 WIUPAK
30 GHTHAG
31 SOERAB
32 LDOMAD
33 MOMNAF
34 ABAL
35 HOINAK
36 ADUHAK
37 OWAAAT
38 AFEGAB
39 WOOOAD
40 ATNEAF
41 UXEM
42 ALJAC
43 UNQUAK
44 MEACAT
45 UPITAB
46 FEOPAD
47 UHUXAF
48 PEHE
49 SUSOAC
50 ERTUAK
51 TTADAT
52 EGSIAB
53 CCUXAD
54 IIDDAF
55 MNFE
56 PIMOAC
57 NETTAK
58 ISAFAT
59 LYPIAB
60 INUNAD
61 LLLLAF
62 JIPE
63 THLOAC
64 DOCCAK
65 AAATAT
66 LOISAB
67 ACUPAD
68 OMTHAF
69 AKER
70 OOOMAC
71 AGMNAK
72 OPAMAT
73 AMINAB
74 UMUGAD
75 EMAAAG
76 UBNE
77 HEOOAC
78 UGVEAK
79 LEEMAT
80 QUWIAB
81 ETQUAD
82 TUABAG
83 NEIT
84 NGWOAC
85 ITUXAK
86 MMMEAT
87 SISOAB
88 VESUAD
89 TIADAG
90 UXII
91 IMUXAC
92 DDLYAK
93 WIFEAT
94 GHDOAB
95 SOTTAD
96 LDAKAG
97 MOPI
98 ABUNAC
99 HOLLAK
100 ADPEAT
101 OWLOAB
102 AFCCAD
103 WOAGAG
104 ATIS
105 UXUBAC
106 ALTHAK
107 UNETAT
108 MEOMAB
109 UPMMAD
110 FEAMAG
111 UHIM
112 PEUGAC
113 SULDAK
114 ERNEAT
115 TTOWAB
116 EGVEAD
117 CCALAG
118 IIWI
119 MNUHAC
120 PIABAF
121 NEEGAT
122 ISWOAB
123 LYNEAD
124 INMEAG
125 LLJI
126 JISUAC
127 THACAF
128 DOIIAT
129 AAUXAB
130 LOLYAD
131 ACFEAG
132 OMDO
133 AKTTAC
134 OOAKAF
135 AGPIAT
136 OPUMAB
137 AMLLAD
138 UMLEAG
139 EMLO
140 UBNGAC
141 HEAGAF
142 UGTIAT
143 LEUBAB
144 QUGHAD
145 ETETAG
146 TUHO
147 NEMMAC
148 NGATAF
149 ITIMAT
150 MMUPAB
151 SILDAD
152 VEERAG
153 TIOW
154 UXMNAC
155 IMALAF
156 DDINAT
157 WIUHAB
158 GHAAAK
159 SOEGAG
160 LDOO
161 MONEAC
162 ABMEAF
163 HOJIAT
164 ADSUAB
165 OWACAK
166 AFIIAG
167 WOOP
168 ATLYAC
169 UXHEAF
170 ALDOAT
171 UNTUAB
172 MEAKAK
173 UPSIAG
174 FEUM
175 UHDDAC
176 PELEAF
177 SUMOAT
178 ERNGAB
179 TTAFAK
180 EGTIAG
181 CCUN
182 IIGHAC
183 MNPEAF
184 PIHOAT
185 NECCAB
186 ISATAK
187 LYISAG
188 INUP
189 LLTHAC
190 JIERAF
191 THOMAT
192 DOMNAB
193 AAALAK
194 LOIMAG
195 ACUH
196 OMAAAD
197 AKEGAF
198 OOOOAT
199 AGNEAB
200 OPEMAK
201 AMJIAG
202 UMQU
203 EMACAD
204 UBITAF
205 HEOPAT
206 UGUXAB
207 LEHEAK
208 QUSOAG
209 ETTU
210 TUADAD
211 NESLAF
212 NGUXAT
213 ITDDAB
214 MMFEAK
215 SIMOAG
216 VETT
217 TIAFAD
218 UXPIAF
219 IMUNAT
220 DDLLAB
221 WIPEAK
222 GHLOAG
223 SOCC
224 LDAGAD
225 MOISAF
226 ABUPAT
227 HOTHAB
228 ADERAK
229 OWOMAG
230 AFMN
231 WOAMAD
232 ATINAF
233 UXUGAT
234 ALAAAC
235 UNNEAK
236 MEOOAG
237 UPVE
238 FEEMAD
239 UHWIAF
240 PEQUAT
241 SUABAC
242 ERITAK
243 TTWOAG
244 EGUX
245 CCMEAD
246 IISOAF
247 MNSUAT
248 PIADAC
249 NEIIAC
250 ISUXAG
251 LYLY
252 INFEAD
253 LLDOAF
254 JITTAT
255 THAKAC
256 DOPIAK
257 AAUNAG
258 LOLL
259 ACPEAD
260 OMLOAF
261 AKCCAT
262 ODAGAC
263 AGISAK
264 OPUBAG
265 AMTH
266 UMETAD
267 EMOMAF
268 UBMMAT
269 HEAMAC
270 UGIMAK
271 LEUGAG
272 QULD
273 ETREAD
274 TUOWAF
275 NEVEAT
276 NGALAC
277 ITWIAK
278 MMUGAH
279 SIABAB
280 VEEGAD
281 TIWOAF
282 UXNEAT
283 IMMEAC
284 DDJIAK
285 WISUAG
286 GHACAB
287 SOIIAD
288 LDOPAF
289 MOLYAT
290 ABFEAC
291 HODOAK
292 ADTTAG
293 OWAKAB
294 AFPIAD
295 WOUMAF
296 ATLLAT
297 UXLEAC
298 ALLOAK
299 UNNGAG
300 MEAGAB
301 UPTIAD
302 FEUBAF
303 UHGHAT
304 PEETAC
305 SUHOAK
306 ERMMAG
307 TTATAB
308 EGIMAD
309 CCUPAF
310 IILDAT
311 MNERAC
312 PIOWAK
313 NEMNAG
314 ISALAB
315 LYINAD
316 INUHAF
317 LL
318 JIEGAC
319 THODAK
320 DONEAG
321 AAMEAB
322 LOJIAD
323 ACSUAF
324 OMAC
325 AKIIAC
326 ODOPAK
327 AGLYAG
328 OPHEAB
329 AMDOAD
330 UMTUAF
331 EMAK
332 UBSIAC
333 HEUMAK
334 UGDDAG
335 LELEAB
336 QUMOAD
337 ETNGAF
338 TUAF
339 NETIAC
340 NOUNAK
341 ITGHAG
342 MMPEAB
343 SIHOAD
344 VECCAF
345 TIAT
346 UXISAC
347 IMUPAK
348 DDTHAG
349 WIERAB
350 GHOMAD
351 SOMNAF
352 LDAM
353 MOINAC
354 ABUHAK
355 HOAAAT
356 ADEGAB
357 AWOOAD
358 AFNEAF
359 WOEM
360 ATJIAC
361 UXQUAK
362 ALACAT
363 UNITAB
364 MEOPAD
365 UPUXAF
366 FEHE
367 UHSOAC
368 PETUAK
369 SUADAT
370 ERSIAB
371 TTUXAD
372 EGDDAF
373 COFE
374 IIMOAC
375 MNTTAK
376 PIAFAT
377 NEPIAB
378 ISUNAD
379 LYLLAF
380 INPE
381 LLLOAC
382 JICCAK
383 THAGAT
384 DOISAB
385 AAUPAD
386 LOTHAF
387 ACER
388 OMOMAC
389 AKMNAC
390 OOAMAT
391 AGINAB
392 OPUGAD
393 AMAAAG
394 UMNE
395 EMODAC
396 UBVEAK
397 HEEMAT
398 UGWIAB
399 LEQUAD
400 QUABAG
401 ETIT
402 TUWOAC
403 NEUXAC
404 NGMEAT
405 ITSOAB
406 MMSUAD
407 SIADAG
408 VEII
409 TIUXAC
410 UXLYAK
411 IMFEAT
412 DDDOAB
413 WITTAD
414 GHAKAG
415 SOPI
416 LDUMAC
417 MOLLAK
418 ABPEAT
419 HOLOAB
420 ADCCAD
421 OWAGAG
422 AFIS
423 WOUBAC
424 ATTHAK
425 UXETAT
426 ALOMAB
427 UNMMAD
428 MEAMAG
429 UPIM
430 FEUGAC
431 UHLDAK
432 PENEAT
433 SUOWAT
434 ERVEAD
435 TTALAG
436 EGWI
437 CCUHAC
438 IIABAF
439 MNEGAT
440 PIWOAB
441 NENEAD
442 ISMEAG
443 LYJI
444 INSUAC
445 LLACAF
446 JIIIAT
447 THOPAB
448 DOLYAD
449 AAFEAG
450 LODO
451 ACTTAC
452 OMAKAF
453 AKPIAT
454 ODUMAB
455 AGLLAD
456 OPTEAG
457 TAMLO
458 UMNGAC
459 EMAGAF
460 UBTIAT
461 HEUBAB
462 UGGHAD
463 LEETAG
464 QUHO
465 ETMMAC
466 TUATAF
467 NEIMAT
468 NGUPAB
469 ITLDAD
470 MMERAG
471 SIOW
472 VEMNAC
473 TIALAG
474 UXINAT
475 IMUHAB
476 DDAAAK
477 WIEGAG
478 GHOO
479 SONEAC
480 LDEMAF
481 MOJIAT
482 ABSUAB
483 HOACAK
484 ADIIAG
485 OWOP
486 AFLYAC
487 WOHEAF
488 ATDOAT
489 UXTUAB
490 ALAKAK
491 UNSIAG
492 MEUM
493 UPDDAC
494 TELEAF
495 UHMOAT
496 PENGAB
497 SUAFAK
498 ERTIAG
499 TTUN
500 EGGHAC
501 CCPEAF
502 IIHOAT
503 MNCCAB
504 PIATAK
505 NEISAG
506 ISUP
507 LYTHAC
508 INERAF
509 LLOMAT
510 JIMNAB
511 THAMAK
512 DOINAG
513 AAUH
514 LOAAAD
515 ACEGAF
516 OMODAT
517 AKNEAB
518 ODEMAK
519 AGJIAG
520 OPQU
521 AMACAD
522 UMITAF
523 EMOPAT
524 UBUXAB
525 HEHEAK
526 UGSOAG
527 LETU
528 QUADAD
529 ETSIAF
530 TUUXAT
531 NEDDAB
532 NGFEAK
533 ITMOAG
534 MMTT
535 SIAFAD
536 VEPIAF
537 TIUNAT
538 UXLLAB
539 IMPEAK
540 DDLOAG
541 WICC
542 GHAGAD
543 SOLBAF
544 LDUBAT
545 MOTHAB
546 ABERAK
547 HOOMAG
548 ADMN
549 OWAMAD
550 AFINAF
551 WOUGAT
552 ATAAAC
553 UXNEAK
554 ALOOAG
555 UNVE
556 MEEMAD
557 UPWIAF
558 FEQUAT
559 UHABAC
560 PEITAK
561 SUWOAG
562 ERUX
563 TTMEAD
564 EGSOAF
565 CCSUAT
566 IIADAC
567 MNIIAK
568 PIUXAG
569 NELY
570 ISFEAD
571 LYDOAF
572 INTTAT
573 LLAKAC
574 JIPIAK
575 THUMAG
576 DOLL
577 AAPEAD
578 LOLOAF
579 ACCCAT
580 OMAGAC
581 AKISAK
582 ODUBAG
583 AGTH
584 OPETAD
585 AMOMAF
586 UMMMAT
587 EMAMAC
588 UBIMAK
589 HEUGAG
590 UGLD
591 LENEAD
592 QUOWAF
593 ETVEAT
594 TUALAC
595 NEWIAK
596 NGUHAG
597 ITABAB
598 MMEGAD
599 SIWOAF
600 NENEAT
601 TIMEAC
602 UXJIAK
603 IMSUAG
604 DDACAB
605 WIIIAD
606 GHOPAF
607 SOLYAT
608 LDHEAC
609 MODOAK
610 ABTTAG
611 HOAKAB
612 ADPIAD
613 OWUMAF
614 AFLLAT
615 WOLEAC
616 ATLOAK
617 UXNGAG
618 ALAGAB
619 UNTIAD
620 MEUBAF
621 UPGHAT
622 FEETAC
623 UHHOAK
624 PEMMAG
625 SUATAB
626 ERIMAD
627 TTUPAF
628 EGLDAT
629 CCERAC
630 IIOWAK
631 MNMNAG
632 PIALAB
633 NEINAD
634 ISUHAF
635 LY
636 INEGAC
637 LLOOAK
638 JINEAG
639 THEMAB
640 DOJIAD
641 AASUAF
642 LOAC
643 ACIIAC
644 OMOPAK
645 AKLYAG
646 OOHEAB
647 AGDOAD
648 OPTUAF
649 AMAK
650 UMSIAG
651 EMUMAK
652 UBDDAG
653 HELEAB
654 UGMOAD
655 LENGAF
656 QUAF
657 ETTIAC
658 TUUNAK
659 NEGHAG
660 NGPEAB
661 ITHOAD
662 MMCCAF
663 SIAT
664 VEISAC
665 TIUPAK
666 UXTHAG
667 IMERAB
668 DDOMAD
669 WIMNAF
670 GHAM
671 SOINAC
672 LDUGAK
673 MOAAAT
674 ABEGAB
675 HOAAAD
676 ADNEAF
677 OWEM
678 AFJIAC
679 WOQUAK
680 ATACAT
681 UXITAB
682 ALOPAD
683 UNUXAF
684 MEHE
685 UPSOAC
686 FETUAK
687 UHADAT
688 PESIAB
689 SUUXAD
690 ERDDAF
691 TTFE
692 EGMOAC
693 CCTTAK
694 IIAFAT
695 MNPIAB
696 PIUNAD
697 NELLAF
698 ISPE
699 LYLOAC
700 INCCAK
701 LLAGAT
702 JIISAB
703 THUBAD
704 DOTHAF
705 AAEER
706 LOOMAC
707 AEMNAK
708 OMAMAT
709 AKINAB
710 OOUGAD
711 AGAAAG
712 OPNE
713 AMOOAC
714 UMVEAK
715 EMEMAT
716 UBWIAB
717 HEQUAD
718 UGABAG
719 LEIT
720 QUWOAC
721 ETUXAK
722 TUMEAT
723 NESOAB
724 NGSUAD
725 ITADAG
726 MMII
727 SIUXAC
728 VELYAK
729 TIFEAT
730 UXDOAB
731 IMTTAD
732 DDAKAG
733 WIPI
734 GHUMAC
735 SOLLAK
736 LDLEAT
737 MOLOAB
738 ABCCAD
739 HOAGAG
740 ADIS
741 OWUBAC
742 AFTHAK
743 WOETAT
744 ATOMAB
745 UXMMAD
746 ALAMAG
747 UNIM
748 MEUGAC
749 UPLDAK
750 FENEAT
751 UHOWAB
752 PEVEAD
753 SUALAG
754 ERWI
755 TTUHAC
756 EGABAF
757 CCEGAT
758 IIWOAB
759 MNNEAD
760 PIMEAG
761 NEJI
762 ISSUAC
763 LYACAF
764 INIIAT
765 LLOPAB
766 JILYAD
767 THHEAG
768 DODO
769 AATTAC
770 LOAKAF
771 ACPIAT
772 OMUMAB
773 AKLLAD
774 ODLEAG
775 AGLO
776 OPNGAC
777 AMAGAF
778 UMTIAT
779 EMUBAB
780 UBGHAD
781 HEETAG
782 UGHO
783 LEMMAC
784 QUATAF
785 ETIMAT
786 TUUPAB
787 NELDAD
788 NGERAG
789 ITOW
790 MMMNAC
791 SIALAF
792 VEINAT
793 TIUHAB
794 UXAAAK
795 IMEGAG
796 DDOO
797 WINEAC
798 GHEMAF
799 SOJIAT
800 LDQUAB
801 MOACAK
802 ABIIAG
803 HOOP
804 ADLYAC
805 OWHEAF
806 AFDOAT
807 WOTUAB
808 ATAKAK
809 UXSIAG
810 ALUM
811 UNDDAC
812 MELEAF
813 UPMOAT
814 FENGAB
815 UHAFAK
816 PETIAG
817 SUUN
818 ERGHAC
819 TTPEAF
820 EGHOAT
821 CCCCAB
822 IIATAK
823 MNISAG
824 PIUP
825 NETHAC
826 ISERAF
827 LYOMAT
828 INMNAB
829 LLAMAK
830 JINNAG
831 THUG
832 DOAAAD
833 AAEGAF
834 LOOOAT
835 AONEAB
836 OMEMAK
837 AKJIAG
838 OOQU
839 AGACAD
840 OPITAF
841 AMOPAT
842 UMUXAB
843 EMHEAK
844 UBSOAG
845 HETU
846 UGADAD
847 LESIAF
848 QUUXAT
849 ETDDAB
850 TUFEAK
851 NEMOAG
852 NGTT
853 ITAFAD
854 MMPIAF
855 SIUNAT
856 VELLAB
857 TIPEAK
858 UXLOAG
859 IMCC
860 DDAGAD
861 WIISAF
862 GHUBAT
863 SOTHAB
864 LDETAK
865 MOOMAG
866 ABMN
867 HOAMAD
868 ADINAF
869 OWUGAT
870 AFAAAC
871 WONEAK
872 ATOOAG
873 UXVE
874 ALEMAD
875 UNWIAF
876 MEQUAT
877 UPABAC
878 FEITAK
879 UHUOAG
880 PEUX
881 SUMEAD
882 ERSOAF
883 TTSUAT
884 EGADAC
885 CCIIAG
886 IIUXAG
887 MNLY
888 PIFEAD
889 NEDOAF
890 ISTTAT
891 LYAKAC
892 INPIAK
893 LLUMAG
894 JILL
895 THLEAD
896 DOLOAF
897 AACCAT
898 LOAGAC
899 ACISAK
900 OMUBAG
901 AKTH
902 ODETAD
903 AGOMAF
904 OPMMAT
905 AMAMAC
906 UNIMAK
907 EMUGAG
908 UBLD
909 HENEAD
910 UGOWAF
911 LEVEAT
912 QUALAC
913 ETWIAK
914 TUUHAG
915 NEABAB
916 NGEGAD
917 ITWOAF
918 MMNEAT
919 SIMEAC
920 VEJIAK
921 TISUAG
922 UXACAB
923 IMIIAD
924 DDOPAF
925 WILYAT
926 GHHEAC
927 SODOAK
928 LDTUAG
929 MOAKAB
930 ABPIAD
931 HOUMAF
932 ADLLAT
933 OWLEAC
934 AFLOAK
935 WONGAG
936 AFAGAB
937 UXTIAD
938 ALUBAF
939 UNGHAT
940 MEETAC
941 UPHOAK
942 FEMMAG
943 UHATAB
944 PEIMAD
945 SUUPAF
946 ERLDAT
947 TTERAC
948 EGOWAK
949 CCMNAG
950 IIALAB
951 MNINAD
952 PLUHAF
953 NE
954 ISEGAC
955 LYOOAK
956 INNEAG
957 LLEMAB
958 JIJIAD
959 THQUAF
960 DOAC
961 AAIIAC
962 LOOPAK
963 ADYAG
964 OMHEAB
965 AKDOAD
966 OOTUAF
967 AGAK
968 OPSIAC
969 AMUMAK
970 UMDDAG
971 EMLEAB
972 UBMOAD
973 HENGAF
974 UGAF
975 LETIAC
976 GUUNAK
977 ETGHAG
978 TUPEAB
979 NEHOAD
980 NGCCAF
981 ITAT
982 MMISAC
983 SIUPAK
984 VETHAG
985 TIERAB
986 UXOMAD
987 IMMNAF
988 DDAM
989 WIINAC
990 GHUGAK
991 SOAAAT
992 LDNEAH
993 MOOOAD
994 ABNEAF
995 HOEM
996 ADJIAC
997 OWQUAK
998 AFACAT
999 WOITAB


Powermonger

Quick Invention
Instruct your captain to invent an item, then pause game play. Set the game speed to full and wait approximately two minutes. The item will have been invented when game play resumes.
Alternatively, click on the invent option, then click on it again when your mean leave. This may be used to create an instant catapult, but may only be done once per island.

Sheep Eating
Take a single captain to the north section of the map during winter. Leave him at that location and he will eventually shear and eat a sheep.


Powerplay

Cheat Mode
Replace disk B with a blank disk when it is in the drive to always receive the same question.


PP Hammer

All Items
Press 1, 2, 3, or 4.

Level Passwords
Enter TRITOON as a name, then use one of the following passwords.

Level Password
1 NO PASSY
2 TCJHHTCE
3 ABGHBSUE
4 DWWGDJTD
5 WVJFUICC
6 SUGFWHUC
7 ASWERFTB
8 ERTDTEHA
9 AJFCGDVA
10 THCDIBIW
11 AGSDCAHW
12 EFIADWCV
13 BDBBVUJU
14 UCVBATEU
15 BBGVRSDT
16 FADWTRVS
17 AVUAGIFS
18 TURSIHBR
19 BTDSDGAR
20 FRARFESJ
21 BJJUWDCI
22 UIGUBCUI
23 BGWTSATH
24 FFTHTWHG
25 REFHSVVG
26 RCCHFTJF
27 CBSHHSIF
28 CAIIBRDE
29 JVBJDIRD
30 JUVJUHFD
31 CTICAGDC
32 CRBDRERB
33 RJUDTDFB
34 RIGWGCEA
35 CHDWIBWA
36 CFTVBWFW
37 SERFEVAV
38 SDDFVUWU
39 DBAEASRU
40 DAJDRRBT
41 RWGDTJTT
42 RUWDGHSS
43 DTTDJGGS
44 DSFIDFVR
45 SJCJFDJJ
46 SISJWCIJ
47 DHIGBBDI
48 DFBHRWRH
49 TEVHJVFH
50 ADHTSUEG
51 ECESFTWG
52 AAURHRGF
53 SWRUBJBE
54 WVDUDIAE
55 ETATVGSD
56 ASJWAFBC
57 TRCWREAC
58 AIWVTCSB
59 EHIWGBCB
60 AGGAIAUA
61 UEWBCVSW
62 BDTBEVGW
63 FCFCVTUV


Predator

Restore Energy
Press [F10] to restore energy.


Predator 2

Cheat Mode
Press P to pause game play, then type you're one ugly mother to enable cheat mode and invincibility. Press 1 to advance to the next level.


Premier Manager

Super Goalie
Enter the following code by dialing the phone to activate the corresponding cheat function.
753423

All Attributes 99% & $20 Million
Enter the following code by dialing the phone to activate the corresponding cheat function.
781560

Tackling 99%
Enter the following code by dialing the phone to activate the corresponding cheat function.
250967

Passing 99%
Enter the following code by dialing the phone to activate the corresponding
cheat function.
000123

Shooting 99%
Enter the following code by dialing the phone to activate the corresponding cheat function.
220769


Premier Manager 2

Fruit Machine Game
Enter the following code by dialing the phone to activate the corresponding cheat function.
781560

Always Win at the Fruit Machine
Enter the following code by dialing the phone to activate the corresponding cheat function.
896610

Sound Effects
Enter the following code by dialing the phone to activate the corresponding cheat function.
089869
Click on leg or chest for screams, or "ah" (if director's confidence and managerial rating are 100%)


Premier Manager 3

Secret Message
Enter one of the following codes by dialing the phone to activate the corresponding cheat function.
089869
896610
602114
220769
250967
000123
781560

£500,000
Enter the following code by dialing the phone to activate the corresponding cheat function.
343343

All players at 99% fitness, both feet
Enter the following code by dialing the phone to activate the corresponding cheat function.
400040


Premiere

Cheat Mode
Type sparkplugs at the title screen to enable cheat mode with unlimited lives. The word "Cheat" will flash in the center of the screen to confirm correct code entry. Press [Keypad /] to advance to the next level.

Hint: Defeating end of level Boss:
Watch the "Bulldog" Boss' hand. He will try to draw his gun after moving his finger three times. After then, he will try to shoot after moving his finger five times. In his final attack, he will shoot after moving his finger four times. Shoot him after those finger moves but before he draws to defeat him.


Primal Rage

Hidden Options
Type getiton at the main option screen to unlock hidden option.


Prince Of Persia

Kill Guard
Enter the following code to activate the corresponding cheat function.
[Shift] + K

More Time
Enter the following code to activate the corresponding cheat function.
[Shift] + [Plus]

Levitate When Falling
Enter the following code to activate the corresponding cheat function.
[Shift] + W

Full Strength
Enter the following code to activate the corresponding cheat function.
[Shift] + T

Level Skip
Enter the following code to activate the corresponding cheat function.
[Caps Lock] + L


Pro Power Boat Simulator

Cheat Mode
Press P to pause game play and type ziggy. Press P to enable cheat mode with unlimited lives. Press [Help] to advance to the next level.


Pro Tennis Tour

Cheat Mode
Play the first set, then press Fire followed by [Esc] when the score screen appears. A "Game, Set and Match" message to your opponent will appear. However, your ranking will have dropped by approximately ten. Repeat this to until a suitable opponent appears.


Project X

Level Skip
Hold the Right Mouse Button then press [Esc] and quickly press [Return] during game play to advance to the next level. Release the Right Mouse Button after both keys have been pressed. Note: This code may only be enabled in later versions of the game.


Prophecy Of A Viking Child

Half Damage
Enter the following name at the high score screen to activate the corresponding cheat function.
DENIS(E) SYKES

Programmer Messages
Enter one of the following names at the high score screen to activate the corresponding cheat function.
BLOWN OUT
NELSON MANDELA
I AM HUNG UP

Unknown
Enter the following name at the high score screen to activate the corresponding cheat function.
THE BRUNDLE FISH

Level Passwords
Status Password Alternate
Forest IMAGITEC DENIS
Bridge JOJO SRN THE BLIZ
Labyrinth GUSTAVUS SHARKMAN
Desert NINJASDL NYMHARSW


Psyborg

Level Passwords
Level Anacreon Krypton Terminus Trantor Kalgan Zorgon Sol
1 (none) 7564 722 6619 413 4640 3610
2 1610 5027 4464 7672 9411 4412 2349
3 1510 5269 9802 6765 6855 2436 3482
4 1704 7235 9972 218 9591 8883 2613
5 4794 2972 9336 4269 5564 7292
6 5804 3704 1902 2022
7 4970 4425


Puffy's Saga

Cheat Mode
Pause game play when your health approaches zero. Quickly press [F1] [F2] [F3] [F4] [F5] [F6] [F7] to receive 2000 healths, 4 keys, 4 goms, and advance to the next level.

Cheat Mode 2
After getting 2 goms, press [F6] or [F7] to display a map of the level. Press [F5] + [F6] to advance to level 7. Press [Delete] to advance to level 8, and press [Delete] again to advance to level 9.


Puggles

Invincibility
Enter BUBBLES at the high score screen.


Puggsy

Level Select
Enter the following password to enter any area in the game.
301 267 676
250 243 717
337 520 412

Level Passwords
The Cove
777 726 503
137 125 743
066 172 404
Red Woods
377 726 743
137 135 347
066 172 404
Redwood Keep
376 726 742
135 135 347
066 152 404
Starfall Lake
376 326 746
325 135 347
026 172 004
Splinter Town
757 306 356
224 125 747
026 172 000
Darkblade Forest
747 306 356
220 125 747
026 172 200
Diamond Mines
747 226 376
120 125 707
026 572 200
Darkskull Castle
347 226 776
121 035 707
326 552 200
Diamond Mines 2
247 246 576
031 225 707
326 552 200


Putty

Cheat Mode
Type headlikeahole and press [Keypad Enter] at the high score screen after a game is over to enable cheat mode with unlimited lives. Note: A high score is not required. Press [F1] to [F10] to advance to the corresponding level. Hold [Shift] or [Ctrl] while pressing those keys to advance to higher levels.


Putty Squad

Level Passwords
CAPRI
ORGAN
CHRIS
BURGER
PREY
BAZGIBB
GAIA
DREAMER
ARABIA
JET
GONDOLA
FODDER
MELON
ARIES
NICKEL
RHUBARB
CHERRY
SENNA


Puzznic

Cheat Mode
Hold [Space] during game play to display the retry screen. While that key is held, the strategy current screen can be studied without a time limit.

Level Passwords
48 ICHI NICH
49 IGAN BARD
50 PASS WORD
51 MINA SAMA
52 ND.D KAGE
53 DE.N ANID
54 HASH IAGA
55 RIMA SITA
56 THAN KYDU
57 MAID OOKA
58 IAGE ITAD
59 AKIM ASHI
60 TEAR IGAT


Quadralien

Level Passwords
2 170961
3 010655
4 610169


Quadrix

Level Passwords
11 EARTH
21 SPARX
31 TRIPZ
41 TRAMZ
51 FLASH
61 CRYPT
71 TRIAD
81 DROPZ
91 ROCKZ
101 AARGH
111 ZAPPA
121 SINKZ
131 BASTT
141 MUMMY
151 DADDY
161 STONE


Quiks The Thunder Rabbit

Invincibility
Enter SUCOLOKU as a password.

Level Passwords
2 SILIRONE
3 FUNETOC
4 URODECOLE


Qwak

Continue Game Play
After losing the last life in a one player game, plug the Joystick into the mouse port and press Fire. The game will resume on the last level played.


R-Type

Unlimited Lives
Enter SUMITA on the high score table for unlimited lives.


R-Type 2

Invincibility
Pause game play, then hold the Left Mouse Button + [F1]. Release the key and button. The screen will turn green to confirm correct code entry. Press P to resume game play.

Unlimited Continues
Enter SISUMI as a name at the high score screen.


Raider

Level Passwords
SHOT
DYKE
HIGH
LINK
PEAR
KILN
BAND


Railroad Tycoon

Extra Money
Hold [Shift] + Y to add to your money total. Note: Do not go over $32,000,000.

$500,000
Press [Shift] + 4 at the top layer of maps. Note: This can only be enabled from the main continent screen.


Rainbow Islands

Run Quickly
Try typing this code on the title screen for interesting results:
BLRBJSBJ

Double Rainbows
Try typing this code on the title screen for interesting results:
RJSBJSBR

Faster Rainbows
Try typing this code on the title screen for interesting results:
SSSLLRRS

On Screen Hints A
Try typing this code on the title screen for interesting results:
BJBJBJRS

On Screen Hints B
Try typing this code on the title screen for interesting results:
LJLSLBLS

Unknown
Try typing this code on the title screen for interesting results:
SJBLRJSR

Continue on All Rounds
Try typing this code on the title screen for interesting results:
LBSJRLJL


Rally Championships

Cheap Cars
Note: This procedure involves editing a game file; create a backup copy of the file before proceeding. Use a text editor to edit the "?#.txt" file in the game directory, where the wildcard indicates the name of the desired car. Change the number found at the start of the file, such as "00000012345" to "00000000001". This allows that car to be purchased for $10.


Rally Cross Challenge

Easy Points
Drive around the fifth track until reaching the wooden level crossing. Turn the car 90 degrees and drive down the track at full speed until reaching the end. The game will award you 28 race points.

Easy Tokens
Begin game play and drive along the railroad track until the screen turns black. The game will resume with 24 tokens that can be used to equip the car.


Rambo III

Level Select
Get a high score, and enter 'RENEGADE' as your name.From then on, 1, 2, or 3 will jump to that corresponding level.


Rampage

Invisible Buildings
If a cloud of dust appears on the last building as you are on it, punch in any direction and keep Fire held until the next screen appears. Your monster can then climb up an invisible building which is located in same place as the last building destroyed on the previous screen.


RBI Baseball 2

Easy Pick-Off
Wait until the CPU has a runner on third base. Then, hold Left on the Joystick, hold [Shift], and press Fire.

Hit the Ball Out of the Stadium
Stand in the extreme top corner while batting to have a chance to hit the ball out of the stadium.

Easy CPU Pitchers
Press P to enter the substitution screen while the CPU is pitching. The game will allow you to switch the current pitcher for a much weaker player.


Rebelion

Cheat Mode
Type i am god here at the title screen. The screen will flash green to confirm correct code entry. Press Fire to display the cheat menu. Press one of the following keys during game play to activate the corresponding cheat function.
Level skip [F1]
10 rockets [F2]


Rectangle

Level Passwords
Level A B C
1 (none) 898071 912789
2 534662 350807 497786
3 478656 717464 450208
4 817674 738646 395054
5 790657 232620 430397
6 728636 126108 775057
7 690809 270848 769547
8 161118 286341 746061
9 118675 627935 599396
10 577554 815362 271963


Rescue

Level Passwords
2 LEVEL
3 GAME
4 NEBEL
5 CHOPPER
6 BERGE
7 HOEHLE
8 RUNDE
9 LAND
10 SCHUSS
11 LASER
12 REGEN
13 POWER
14 JUMPMAN
15 WASSER
16 SUPER
17 SCHNEE
18 ZOCKER


Resolution 101

Level Select
Press [Shift] + A to advance to level 2, [Shift] + B for level three, and so on.


Return of the Jedi

Stage Skip
On the high score table, enter 'Darth Vader'. From now on, F2 will skip a stage.


Return To Genesis

Invincibility
Type wasp.asm followed by [F5] at the title screen.


Revelation

Level Passwords
10 SIRENS
20 LOADER
30 PLAYER
40 RESULT
50 DOLLAR
60 CHANGE
70 FINGER


Revenge Of Defender

Cheat Mode
Press [Space] during game play to display the options screen. Highlight the "View Game Screen" option, then press Left + Fire on the Joystick. The game screen will appear. Release the joystick and press Fire. The option screen will reappear. Highlight the "Sound On/Off" option, then press Right + Fire on the Joystick. Highlight the "View Game Screen" option again, then hold Right on the Joystick, hold the Right Mouse Button, and press the Left Mouse Button. The option screen should display "Cheat Mode" to confirm correct code entry. Resume game play and press Fire for unlimited shields. Any level can be selected from the options menu.


Revenge Of The Mutant Camels

Level Passwords
1 SIETCH TABR
2 OLLANTAYAMBO
3 RAVEADELICA
4 NEWCASTLE EMLYN
5 DROMEDARIA ZOOPHILIA
6 THIS IS BASINGSTOKE
7 OCCAM II
8 SMOKE ME A KIPPER
9 RASPBERRY INFUNDIBULUM
10 GOATS GOATS AND MORE GOATS


Rick Dangerous

Level Continue
Enter 'POOKY' on the high score table and you will continue on the level you died on.
It is of no use until you can pass level 1.


Rick Dangerous 2

Level Select Options
Enter POOKY as a name at the high score screen. Restart the game and use the Joystick to choose a long or short game at the level selection screen.

Unlimited Lives
Type burn in hell at the title screen.


Rings of Medusa

Cheat Menu
After entering your name, type 'DESOXYRIBONUKLEINSAEURE', then HELP.


Rings Of Medusa 2 - Return Of Medusa

Cheat Menu
Choose the "Selection Menu" twice. The name "Till Bubeck" will appear. Hold [Help] and click on the letter "I" with both Left Mouse Button + Right Mouse Button to display the cheat menu.


Rings Of Zon

Cheat Mode
Press [Left Amiga] at the options screen. Then press [F9] and [F10] during game play to enable various cheats.


Rise Of The Robots

Fight as Supervisor
Fight the Military robot and intentionally lose. Then, set the game options as follows: "Difficulty" (Hard), "Timer" (Off), "Bouts" (7), "Cinematics" (On), "Shadows" (On), and "Screen Shake" (On). Select two players, then press Left on the Joystick at the handicap screen to move the red bar approximately 25% into the player one's side, then move it back again. Repeat this approximately six times until the screen flashes. The Supervisor robot will now be selectable by player two after the Sentry robot.

Supervisor Moves
Mutation: Press Down, Towards, Up
Melt and reform: Quickly press Down, Back, Up


Risky Woods

Cheat Mode
Type rip at the opening picture, then press one of the following keys during game play to activate the corresponding cheat function.

More health [F1]
More money [F2]
Level skip [F3]


Road Rash

View Ending Sequence
Press [F3] at the track select screen to display the password screen. Enter 11111 02881 RNLKC 5FJ7K as a password, then start the race. Press [F10] to quit, then press Fire at the repair cost screen to view the ending sequence. After that, the game will restart at level 1 with the Diablo 1000 bike.

Diablo & Money
Enter 00000 REDC0 QNGM5 172SU as a password to start at level 1 with the Diablo 1000 and a large amount of money.

Bike Passwords
Panda 600 00000 00J00 102VS 21JUD
Banzai 750 00000 00J01 113BT 22KDP
Banzai 750 00000 00R00 013VS 32RV4
Kamikaze 750 00000 00S20 117H5 33UV1
Shuriken 1000 00000 01421 109G5 448VN
Ferruci 850 00000 01420 019G5 457VO
Panda 750 00000 01S91 OOEGJ 567HM
Diablo 1000 00000 01S90 10EGJ 576IK


Roadblasters

Cheat Mode
When on the starting line, type 'LAVILLASTRANGIATO', then:

X - Spins Car
1 - Mount UZ Cannon
2 - Cruise Missles
3 - Electro Shields
4 - Nitro Injectors
S - Next Stage
P - Refuel
G - End Game
0 - Remove all Weapons


Robbeary

Resume Game Play
Hold the Left Mouse Button then press the Right Mouse Button just before losing a life. The game will restart at the current level with all lives intact.


Robin Hood

Make Stag Hunting Illegal
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Stag hunting illegal 370

Make the Merry Men Illegal
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Merry Men illegal 372

Cycle Through Seasons
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Cycle through seasons 441

Move to the Spring near the Wizard
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Move to spring near wizard 214

Make Marion Fall in Love
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Force Marion to fall in love 103

Minimum Heroism
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Minimum heroism 167

Make Robin Hood Legal
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Robin hood legal 828

Make Robin Hood Illegal
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Robin hood illegal 371

Put a Price on Robin Hoods Head
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Price on Robin's head 373

Move to the Island near John
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Move to Island near John 213

Unite the Merry Men
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Unite Merry Men 659

Maximum Heroism
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Maximum heroism 166

Call a Church Service
Hold [Left Alt] and type the following code during game play to activate the corresponding cheat function.
Call church service 666


Robin Hood - Legend Quest

Unlimited Lives & Health
Enter PUGWASH as a name at the high score screen for unlimited lives and health.


Robocop

Invulnerability
Pause the game and type 'BEST KEPT SECRET' for invulnerability.


Robocop 2

Cheat Mode
Type serialinterface at the title screen. Then, press one of the following keys to activate the corresponding cheat function.

Restore energy [F9]
Level skip [F10]

Unlimited Energy
Load the game, then press [F3] to display the high score screen. Type bamboozulem, then [Help] for unlimited energy.

Extra Targets
Do not move the Joystick while in the shooting gallery to get 1186 targets.


Robocop 3

Level Skip
Hold [Shift] and type the didy men. Press [Esc] to advance to the next level.

Cheat Mode
Press [Right Shift] and type my friend bill during game play in the "jet pack" level. A limerick will appear to confirm correct code entry.


Rock

Level Select
Enter 'RAINBOW ARTS' for your name.
The screen should turn grey.
To warp to any level, enter the following:
Level number, XX, followed by four digits that when added together equal the level number, XX, and then the level number reversed.
Examples: To play level 12, Enter -> 12 XX 3333 XX 21
12 = Level number, XX, 3+3+3+3 =12 etc.

Music Options
If you want to hear the tunes type 'COUNTRY' and a menu will appear.

Extra Level
Another tip allows you to get to level 33 (1 level after the last!) Here's How: Find the special hole on level 1. It's surrounded by 3 left pointing arrows. Fall down the hole, and press the left mouse button. You are now warped to level 33!


Rock Star Ate My Hamster

Cheat Mode
Type colbops and press one of the following keys to activate the corresponding cheat function.

Extra £100,000 [F7]
Band plays their best [F8]
Biggest audience [F9]


Rodland

Cheat Mode
Pause game play and press [Help] five times to enable cheat mode with unlimited lives. A small heart will appear on the status screen after game play is resumed to confirm correct code entry. Press [Space] to advance to the next scene.


Rolling Ronny

Cheat Mode
Enter CHEAT, TRACTOR, RONNY, or MICHAEL as a name at the high score screen. Then, press one of the following keys during game play to activate the corresponding cheat function.

Free movement C
More money or restore energy [F9]


Rolling Thunder

Cheat Mode
Type jimbbby at the title screen that features the green man talking to enable cheat mode with unlimited energy. Press I to advance to the next level.


Rome A.D. 42

Cheat Mode (Herculaneum)
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.
Herculaneum
Start lightning 764
Start volcanic eruption 826
Give money to the army 293
Give host toga 119
Force ship to dock 275
End the level 472

Cheat Mode (Rome 1)
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.
Rome 1
Bring on evening 442
Bring on night 443
Buy a slave 719
Buy a female slave 608
Start the slave trade 426
Start games 702
Add to Hector's money 792
Pretend Hector successfully came from here 092
Place Hector inside palace 299
Start a dice game 624
Start a play 635
Emperor's speech 857
End the level 682

Cheat mode (Britain)
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.
Britain
Fire 223
Bring on night 234
Bring on day 235
Rain 232
Monitor sentinels' strategies 868
End the level 490

Cheat Mode (Rome 2)
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.
Rome 2
Buy a slave 114
Bring on evening 442
Bring on night 443
Own extra female slave 551
Start registration of candidates 102
Auto register Hector as candidate 103
Start games 305
Start election (Hector as candidate) 436
Start election (Hector is not candidate) 437
Pretend money has been borrowed 410
Add to Hector's money 792
End the level 362

Cheat Mode (Egypt)
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.
Egypt
Enable map position of sentinels 691
Monitor sentinels' strategies 661
End the level 809

Cheat Mode (Rome 3)
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.
Rome 3
Bring on night 403
Buy a slave 434
Start games 305
Start games 210
Add to Hector's money 792
End the level 624


Rotor

Level Passwords
Level 1 - GAG
2 - LIP
3 - FLY
4 - MEN
5 - AWE
6 - TNT

Battle Simulator
Typing 'PIT' allows access to the battle simulator.


Rotox

Unlimited Credits
Type aardvark during game play and press [Enter].


Rubicon

Cheat Mode
Pause game play and type thereaper to enable cheat mode with unlimited lives. Press one of the following keys to activate the corresponding cheat function.
Weapon select [F1] to [F7]
Weapon recharge [F10]
Level skip L


Ruff

Unlimited Lives
Enter 6717 as a password.
Level Passwords
2 6581
3 3178
4 8392
End 7339


Ruff And Ready

Invincibility
Hold [Help] and press the Left Mouse Button during game play. Press [Left Amiga] five times followed by [Space] on the hidden screen that appears to resume game play. Hold [Help] and press the Left Mouse Button during game play to display the hidden screen again. A message will confirm correct code entry.


Ruffian

Cheat Mode
Enter one of the following passwords to activate various cheat functions.
MANYLIFE
TIMELESS
FIREMORE
CENSORED
SPACEBAR
CHEATOFF

Level Passwords
MUSHROOM
CORNWALL
AEROFOIL
CHARCOAL
INJECTOR
LOOPHOLE
WEIGHTED
HATSTAND
ALMIGHTY
STUMBLED
UNDERLAY
ASTATINE
DISKTEST
HEADLAND
PRUDENCE
SHOESHOP
LOTHARIO


Running Man

Unlimited Energy
Enter DdIiSsKk as a case-sensitive name at the high score screen.


Sabre Team

Cheat Mode
Choose any mission and four characters. Equip, then deploy the characters. Click on the blueprint icon on the main menu. Refer to the faces of the four men as numbered from 1 to 4 from top to bottom. Select each character in the following order, then click on the top left arrow to return to the game: 3, 4, 1, 2, 2, 4, 1, 3. The game will resume with unlimited action moves for each player. Press 1 to 5 to advance to the corresponding level. Note: This process must be repeated when a level is skipped or completed.


Saint Dragon

Unlimited Credits
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
kirstie and jemma 'or' credits

Level Skip
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
save the rainforest 'or' level

View Used Memory
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
memory 'or' total memory

Invincibility
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
decaffeinated 'or' immunity

Strange Display Effects
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
something spock built

Look at Screen
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
the gnome at home

All Ammo
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
fish finger = Ammo 0
pyrotechnics = Ammo 1
break off the attack the shield is still up = Ammo 2
meeny meeny mee puntettay manyett manyett manyett puntoo = Ammo 3

Extra Lives
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
whats wrong never seen a guy who slept with a fish before

Unknwon
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
i hate the radion advert
we love the puntettay
meditation function
make my day
kylie
Unknown

Unlimited Lives
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
lives

Weapon Power-Up
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
weapon

Everyone is White
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
highlight

Leave a Trail
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
stamp

Upside Down Mode
Press [Caps Lock] then enter the following code during game play or at the title screen to activate the cheat function.
upside down


Santa's Xmas Capers

Cheat Mode
Type xm32. during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [Help]
Enables invincibility N
Disables invincibility Y


Sarakon

Cheat Mode
Type dentrassi at the title/options screen. A new options screen will appear to confirm correct code entry. Press [Left Cursor] or [Right Cursor] to select a new starting level. Press ] during game play to advance to the next level.

Level Passwords
5 HANUKKAH
10 JOENK
15 GENCON
20 LUNKWILL
25 OPAL
30 TROLL
35 VRANX


Satan

Level Skip
Hold [Left Amiga] + 1 + M during game play on level 1 as the warrior. Then, press [Help] to advance to the next level.

Unlimited Energy & Extra Money
Hold [Left Amiga] + 1 + M during game play on level 1 as the wizard.


Savage

Unlimited Lives
Type bruiser at the title screen for part two of the game.

Level Skip
Locate the wall to the left in the blue sector, at the beginning of the game. Run towards it and jump before your character hits the wall. If done correctly, your character will find yourself on the other side. Keep walking to the left and allow the graphics to glitch. Move the Joystick in all directions to eventually reach the red sector. Once there, jump through the left wall to reach the purple sector. Repeat the wall jump again to complete game one and receive the password for game two.

Level Passwords
2 SABATTA
3 PORSCHE
End FERGUS


Schizophrenia

Level Passwords
1 (none)
2 WXIB
3 BTLN
4 OWDA
5 SNNU
6 RVEP
7 AFTU
8 FWWD
9 KOOT
10 CFZL
11 MJUC
12 IMRT
13 MXIZ
14 PABB
15 PDHG
16 FMND
17 AOBP
18 DECA
19 FUGB
20 UTEP
21 PBIM
22 OFEU
23 TPOT
24 MXJC
25 ZAIW
26 OTHK
27 XHUL
28 DXPP
29 DJEJ
30 VQHI
31 LBLZ
32 AORN
33 HMBR
34 ZFWK
35 GJVA
36 DRLQ
37 OZZB
38 KAVL
39 PJAX
40 PBBF
41 KLBD
42 HMBJ
43 QYWE
44 QJWF
45 BAFK
46 WNYS
47 LCBT
48 ENQO
49 UIMY
50 LJET


Sci

More Time
Type in a garden in at the title screen. Then, press T during game play for more time.


Scooby And Scrappy Doo

Sci

Extra Continues
Type qwertyuiopasdfghjklzxcvbnm when Scooby and Scrappy Doo appear on the title screen. Extra continues up to Iceland will be available.

Alternate Sprites
Type stig the rat or stig the rat 2 at the title screen to play the game as Stig the rat with unlimited lives. Alternatively, begin game play normal and intentionally lose to return to the title screen. Then, type stig the rat or stig the rat 2 at the title screen. Note: Stig the rat was the original character in the game.


Scorched Tanks

Extra Items
Note: The code may only be enabled in v1.85 and v1.90 of the game. Hold the Right Mouse Button and press Z during your turn. The current player will receive 99 of all items.


Scorpion

10 Lives
Enter the following name at the high score screen to activate the corresponding cheat function.
IMPORTLIGAT or INPORTLIGAT

Strange Effects
Enter the following name at the high score screen to activate the corresponding cheat function.
CRL or CLEMENT


SDI (by Activision)

Level Select
Note: This is the game by Activision, not to be confused with SDI by Cinemaware.
Shoot all the swirling pods, and enter ALERIC as a name at the high score screen. Then, press [F1] to [F10] to begin game play at the corresponding level.


SDI (by Cinemaware)

No Opponents
Note: This is the game by Cinemaware, not to be confused with SDI by Activision.
Pick up one man in the Russian station and fire at him approximately fifteen times. No other men will appear.


Second Samurai

SDI (by Cinemaware)

Level Passwords (ECS Version)
Level Password Alternate
2 1RY4YX5Z RFBW1CA1
3 EW2JZDQM UH2RWEYM
4 AEBJP3KM B4XUDVVY
5 AIAXZBNL ZHTI4OTI
6 EGYUHZX5 5ALIC1JF
7 T4L502VS

Level Passwords (AGA Version)
3245VQQP
QYMOSBRS
6XE41KNO
E3B4N3KN
GK5MAZUR
XYG65MFC
ZFAUA2WA
34HQORS3
R4FHLOSC
GQYC3YP5


Secret Of The Silver Blades

Duplicate Items
Create a temporary character. Load a saved game and transfer all the good items to the temp. Remove the temp from the party. Load the temp back in the party. Transfer the items to other party members. Drop the temp from the party. Return to the step where the temp is loaded back in the party and repeat the other steps as needed.


Sensible Soccer

Easy Goals
Use the following trick to score off a corner every time. Kick the ball towards the goalie. When a forward gets hold of it, kick it across the goal opening and use the after touch to guide it into the net. If done correctly, the CPU will be fooled and will not defend correctly.

Easy Victory
When your match appears next on the fixtures screen, for example playing as England vs. Germany (CPU team), click on "Exit" instead of choosing "Next Match". Select "Friendly" from the main menu and select Germany as your team. Go to the team/formations screen and place all the star players from Germany on the bench, and switch their positions. Start to play the match, but quit as soon as it starts. Return to the league/cup games screen and select "View Opposition" (Germany). Your opponent's team still should be switched around.

Slow Motion Mode
Make a substitution during a match. Press [Esc] while the player is walking off, then quit the game. The next match played will be in slow motion. Make another substitution and allow it to complete the resume normal speed.


Sentry - The Sentinel

Level Passwords
1 23778582
2 44881440
3 70511958
4 51737669
5 17877351
6 50994690
7 84257688
8 16257084
9 75861478
10 43428170
11 40556356
13 64263669
15 64046644
16 66974534
17 4085948
18 68627185
19 55742564
22 96779955
34 77979086
35 14767076
36 97578966
50 61185004
61 26060764
66 68657887
80 18452261
103 36873128
127 06567770
150 92856449
169 16788555
196 72957558
205 78908712
225 38546570
300 49703885
400 82065427
449 00297522
514 13679994
610 39557944
704 09548849
818 36852626
906 42666746
1000 91569547
1058 53527981
1102 76188275
1197 56217748
1309 13643654
1400 79380940


Shadow Dancer

Cheat Mode
Pause game play and type give me infinites to enable cheat mode. Press X to advance to the next level. Press any other key for unlimited credits.


Shadow Fighter

Fight as Shadow Fighter
Enter the following code at the options screen to activate the corresponding cheat function. Note: Only one code may be enabled at one time. Additionally, codes may also be enabled after pressing P to pause game play.
mbarividisoccaffarimbari

Fight as Pupazz
Enter the following code at the options screen to activate the corresponding cheat function. Note: Only one code may be enabled at one time. Additionally, codes may also be enabled after pressing P to pause game play.
paraponziponzipo

Unlimited Credits
Enter the following code at the options screen to activate the corresponding cheat function. Note: Only one code may be enabled at one time. Additionally, codes may also be enabled after pressing P to pause game play.
tirikakku

Win Current Round
Enter the following code at the options screen to activate the corresponding cheat function. Note: Only one code may be enabled at one time. Additionally, codes may also be enabled after pressing P to pause game play.
ebbravosceccu

Faster Speed
Enter the following code at the options screen to activate the corresponding cheat function. Note: Only one code may be enabled at one time. Additionally, codes may also be enabled after pressing P to pause game play.
cunigghiuaccurrennu

Normal Speed
Enter the following code at the options screen to activate the corresponding cheat function. Note: Only one code may be enabled at one time. Additionally, codes may also be enabled after pressing P to pause game play.
suricimoncu


Shadow of The Beast

Unlimited Lives
When the 'beast' title appears, hold down both mouse buttons and the joystick button until asked to insert disk 2. This will give you unlimited lives. Unfortunately, this does not work on all versions.


Shadow Of The Beast 2

Unlimited Energy
Walk to the right when the game begins to find a pygmy. Press A to enter question mode and type ten pints.


Shadow Of The Beast 3 - Out Of The Shadow

Cheat Mode
Slowly type daddy draw this for me followed by [Enter] at the title screen. The shuriken will transform into a smiley face with the programmers initials "PJH" to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.
Invincibility [Cursor Right]
Disable invincibility [Cursor Left]


Shadow Warriors

Cheat Mode
Hold 5 + J + V + [Esc] + [F2] + [Right Alt] + [Help] + [Ctrl] + [Keypad (] + [Keypad Enter] + [Space] at the title screen. The bottom of the title screen will turn purple to confirm correct code entry. Press one of the following keys during game play to activate the corresponding cheat function.
More energy for player one 1
More energy for player two 2
Level skip [Help]
Invincibility Q

Unlimited Lives
Alternatively and repeatedly press 1 followed by 2 at the continue screen when "1" appears after the word credit. Keep pressing the keys through the prompt to change disks until both men drop from the top of the screen.


Shadows Of Mordor

Hint: Moving the raft:
The raft must be built in the right location or it cannot be moved.


Shiftrix

Level Passwords
5 FISH
10 HOME
15 MICE
20 DARK
25 PARK
30 CURE
35 DEAD
40 WAVE
45 TSOM


Shinobi

Unlimited Credits
Pause game play and type larsxviii.

Invincibility
Pause game play, hold the Left Mouse Button and type larsxviii.

Music Test
Pause game play and press Q.

Level 3
Pause game play when facing the helicopter Boss with at least two lives remaining. Then, type helicoptertootoughforme, resume game play, and intentionally lose a life.


Shizophrenia

Level Passwords
1 WXIB
2 BTLN
3 OWDA
4 SNNU
5 RVED
6 AFTU
7 FWWD
8 KOOY
9 CFZL
10 MJUC
11 IMRT
12 MXIZ
13 PABB
14 PDHQ
15 FMND
16 AOBP
17 DECA
18 FUGB
19 UTEP
20 PBIM
21 OFEU
22 TPOT
23 MXJC
24 ZAIW
25 OTHK
26 XHUL
27 DIPP
28 DJEJ
29 VQHI
30 LBLZ
31 AORN
32 HMBR
33 ZFWK
34 GJVA
35 DRLQ
36 OZZB
37 KAVL
38 PJAX
39 PBBF
40 KLBD
41 HMBJ
42 QYWE
43 QJWF
44 BAFK
45 WNYS
46 LCBT
47 ENQO
48 VIMY
49 LJER


Shockwave

Level Passwords
4 KAMIKAZE
7 LIFEGUARD
10 TROGLODYTE
13 PERISCOPE
16 TANGERINE
19 MASTERKEY
22 BALLROOM
25 RAINBOW
28 MANEATER
31 DETONATOR
34 TREASURER
37 CORKSCREW
40 MANNEQUIN
43 EARTHQUAKE
46 STRAWBERRY
49 APARTMENT
52 BLOODSPORT
55 ELEVATOR
58 GLYCERIN
61 HELICOPTER
64 BANDMASTER
67 GUNPOWDER
70 ALBATROSS
73 AIRPLANE
76 HOSPITAL
79 LOAFSUGAR
82 MOUSETRAP
85 NIGHTMARE
88 PEACEMAKER
91 OLYMPIAD
94 ROADRUNNER
97 TURBOPROP
100 DAMOCLES
103 HOUSEFLY
106 SHEEPMAN
109 MARATHON
112 ICEBREAKER
115 FAIRYTALE
118 UNDERTAKER
121 HOBGOBLIN
124 MANTRAP
127 LEVIATHAN
130 FARMHOUSE
133 MANUSCRIPT
136 BABYSITTER
139 ASTRONAUT
142 PRIMROSE
145 CROCODILE
148 TAILLIGHT
151 KOKONUT
154 COMMODORE
157 GERMANY
160 BANANA
163 JPSCDFBA
166 SHOCKWAVE


Sidearms

Cheat Mode
Enable [Caps Lock] and type ftbok or acid during game play. Then, press one of the following keys to activate the corresponding cheat function.

Weapon select 1 to 5
Faster speed 6
Slower speed 7
Extra lives 8
Beta suit 9
Game statistics T
Level select X and 0 to 9
Kill opponents K
Suicide, screen shot D
Kill level Boss C
Restart game R
100,000 more points L
Game menu I
Quit to desktop Q
Unknown H


Sidewinder

Screen Editor
Create a copy of disk two. Start the screen editor program on the copy of disk two. Press a function key to edit the corresponding level. Hold Left Mouse Button + Right Mouse Button to save your changes.


Sierra Soccer World Challenge

Stop Penalty Shots
Press C + [F2] + Fire when an opposing team player is running towards the penalty spot. A white wall will appear to stop the ball.

Extra bouncy Field
Select a friendly match, and press X when selecting the teams. The screen will flash to confirm correct code entry. The match will be played on a blue field that causes the ball to bounce more.


Silkworm IV

Unlimited Lives
Press P to pause game play, type ncc-1701, then press N. The screen will flash to confirm correct code entry. Press P to resume game play to activate unlimited lives for both players.

Super Power-Up
After defeating a Goosecopter, continuously fire at one of the tokens. After thirty-two hits, it will turn into a star. Collect the star to get super six-way firepower. Note: Do not hit the star token again before collecting it, or it will return to normal.


Silly Putty

Cheat Mode
Pause game play and type head like a hole to enable cheat mode with unlimited lives. Press [F1] to [F10] to advance to the corresponding level.


SimCity

$10,000
Hold SHIFT and type 'FUND' for $10,000. It will cause an earthquake every third time you do it, so do it before you start your city.

No Tax
One tip is to set the citizen's taxes to 0%. Then just before tax collection (December or November if playing at fast speed) quickly set the taxes up to 20%. Then after you collect taxes, put it back down to 0%. This way the citizens think they are not paying any taxes.


SimCity 2000

More Money
Start a new game, at any year under the hard difficulty level. Type fund and answer "Yes" to all prompts until your total money is at $60,000. Enter the budget menu and select the bond repayments option. Click on "Repay Bond" and answer "Yes" to repay bond at 3%. You will now receive $50,000 every year.

Display Version
Type the following codes during game play to activate the corresponding cheat function. Note: Some codes are version specific and may not work as stated.
vers

Lose $3,000
Type the following codes during game play to activate the corresponding cheat function. Note: Some codes are version specific and may not work as stated.
porn or pirn

Pirate Squid Club
Type the following codes during game play to activate the corresponding cheat function. Note: Some codes are version specific and may not work as stated.
picture joke

Money
Type the following codes during game play to activate the corresponding cheat function. Note: Some codes are version specific and may not work as stated.
cass
Gain $250 (85%) or disaster (15%)

Unknown
Type the following codes during game play to activate the corresponding cheat function. Note: Some codes are version specific and may not work as stated.
guzz
pirn
ardo
tops


SimCity Deluxe

$1,138,000,000
Start the SimEditor, and load "Big City" from the More Cities directory. Use the "Clear Unnatural Objects" tool and remove all of the buildings. Edit the terrain as needed, but do not select "Clear Map". Save the city, then reload it for $1,138,000,000.


Sinbad

Continue Game Play
Select the "Close" icon just before losing a life, then continue game play with the same amount of lives.


Sinbad and Throne ot Falcon

Renew Lives
When you are about to die, select the close icon, and then continue.You'll be as good as new and back at the map.


Sink Or Swim

Level Passwords
2 BISHOPSMOVE
3 PATSY4KERMIT
4 HOWNOWPOWWOW
5 RINGWORLD
6 TROUGHTON
7 REDPLANET
8 MEGALITHIC
9 MYBREAKFAST
10 TINNYBOPPERS
11 LOCKSALORDY
12 HALOWEENVII
13 NEWMODELARMY
14 TIMPIECE
15 LARRYNIVEN
16 KILLERWHALE
17 BLUEHORIZON
18 ARNIESMUM
19 LOGOPOLIS
20 DOCTORWHO
21 MRJONESPUPPY
22 HYPERSPACE
23 ROBERTSMITH
24 WHOWHYWHEN
25 SOCKATTACK
26 WELLINEVER
27 MRPOTATOMAN
28 JOSIEWHALES
29 SOBRIETYCITY
30 WHERESMEBEER
31 HORSEFACE
32 GINASDINER
33 CHICKENFEED
34 CARROTCAKE
35 STRENGTH
36 NEEDLEMATCH
37 YUMCHOCDROPS
38 RADION90210
39 MISTLETOE
40 INDIANAJONES
41 AUNTIEJILLY
42 BEVERLYHILLS
43 JIMBOBSFEET
44 JAKOVONLUNA7
45 CHUCKYCHEEKS
46 LINFORDSHOUR
47 WONDERSTUFF
48 WITCHINGHOUR
49 ANEWMACHINE
50 GENERALALERT
51 UNBEARABLE
52 HAVEYOUGOTIT
53 KILLERFISH
54 THEHOLYGRAIL
55 BADBADKARMA
56 RUTHERFORD
57 WIZZBANGPLOP
58 SKYSTHELIMIT
59 NEXTPASSWORD
60 FIELDSOFDOOM
61 WELL DONE!!!


Skeleton Krew

Cheat Mode
Type i would rather be watching the forest, then press [Space] at the title screen. The message "Cheat Mode Active All" will appear to confirm correct code entry. Use the Joystick to highlight "Options". Press Left or Right to select a level. Press [F1] through [F4] during game play to change the control method. Press [Period] to advance to the next level. Press [Keypad Enter] for nine lives.

Cheat Mode 2
Type blood and gore, then press [Space] at the title screen. The message "Cheat Mode Active ??3" will appear to confirm correct code entry.

Lottery Numbers
Type lottery at the title screen to randomly generate lottery numbers.


Skidz

Unlimited Time, Energy & Level Select
Hold [Alt] + Fire during game play then press one of the following keys to activate the corresponding cheat function.

Unlimited time and energy C
Level select L


Skull And Crossbones

Hint: High sword power:
Collect the small coins to keep the sword power high.

Hint: Avoid Medusa:
Do not look at Medusa when she appears in the game.

Hint: Best moves:
The lunge and the back slash are the most effective moves in the game.


Skweek

Level Skip
Press [Space] to advance to the next level.


Sky High Stuntman

Cheat Mode
Type cheat at the title screen to enable cheat mode with unlimited lives and smart bombs. Then, press one of the following keys to activate the corresponding cheat function.

Level skip [Tab]
Weapon select [F1] to [F4]


Slam Tilt

5 Balls
Enter the following code after a table has completed loading to activate the corresponding cheat function.
longplay

Colour Effects
Enter the following code after a table has completed loading to activate the corresponding cheat function.
radioactive

Drunk Ball
Enter the following code after a table has completed loading to activate the corresponding cheat function.
stoned

Arcade Sequences
Enter the following code after a table has completed loading to activate the corresponding cheat function.
arcade action

Reset High Score Table
Enter the following code after a table has completed loading to activate the corresponding cheat function.
wipeout

Smiley Faced Ball
Enter the following code after a table has completed loading to activate the corresponding cheat function.
smile

Programmer Message
Enter one of the following codes after a table has completed loading to activate the corresponding cheat function.
kotten
liquid
barry
klaus
iain
cow
stewart
whiplash
daniel

Cheat List Message
Enter the following code after a table has completed loading to activate the corresponding cheat function.
cheat


Slayer

Slam Tilt

Unlimited Lives
Intentionally lose all except one life at the end of level 1. Destroy all of the guns and green monsters, then crash into the machine that contained the monster. Unlimited lives will be available starting at level 2.
Alternatively, face and defeat the level Boss with only one life remaining. Then, press D and crash into its body.


Sleepwalker

Cheat Mode
Type dingadingdangmydangalonglinglong at the title screen. Lee and Ralph's noses will turn green to confirm correct code entry. Press one of the following keys during game play to activate the corresponding cheat function.

Level skip [Enter]
Full sleep bar, 9 COMIC spelling attempts [Tab]
Level map M

Hint: Finding COMIC letters:
C: Above the shop canopy, to the left of the night club
O: Past the bouncer
M: Past the sewer water to the left
I: Up and to the left past the telegraph wire above the carC: Along the top right of the map

Hint: Programmer message:
Collect the beard near the first "C". Go to the sewer exit near the traffic lights, and hit the four arrows. Go through the sewer to the right to see a secret massage.


Slide It 2

Level Passwords
2 LANCE
3 ADREDIS
4 CYBORG
5 IOMAR
6 RLOPEE
7 TISOE
8 LAE
9 TEELAR
10 PHAE
11 JAR
12 ESTAGOS
15 CARATAGON
16 LYAR
17 RIS
18 IANOS
22 XERAGIS
23 WYSE
24 ACTINOS
25 LAVIS
26 EQUAGON
27 DOOMOS
28 CYRON
29 YS
30 ANGELIOS
31 RHYNIA
32 ANURA
33 GORGONOPSIA
34 SEYMOUR
35 CALLIPTERIS
36 DEVON
37 XYLODIS
38 GYMNOS
40 ASTRACODA


Slipstream

Level Skip
Hold [Help] + I + A + N during game play.


Sly Spy

Unlimited Credits
Enter 007 as a password, then type shaken not stirred. Note: Press [Enter] after entering the second part of the code in some versions of the game.


Snake 2000 A.D.

Unlimited Ammo
Press Right, Left on the Joystick at the player selection screen.


Snapperazzi

Upside Down Mode
Enter the following password to activate the corresponding cheat function.
FLIP

Unlimited Time
Enter the following password to activate the corresponding cheat function.
ETERNAL

Reversed Controls
Enter the following password to activate the corresponding cheat function.
REVERSE

Unknown
Enter one of the following passwords to activate the corresponding cheat function.
SUBGAME
ZOOM IN

Level Passwords
2 FUZZ OUT
3 BOO
4 I C A U F O
5 EAT THE RICH
6 OPEN SESAME
7 SNAZZI RULES


Snoopy

WalkThrough
Pick up the food bowl and go right. Give the food bowl to Charlie Brown, wait, and eat the food. Go to the hut, pick up the typewriter, use and give letter to Charlie Brown. Eat cookies and use the cookie jar to catch the frog. Get umbrella, use it to walk under the rain cloud and get ball. Kick the ball onto the river, pick up coin and jump over barrels and ball. Toss the coin into the well.
Jump back across and get catapult. Jump back and burst the balloons. Get the pump. Pump up Lucy's paddling pool. Fill pool with hose water, get frog in jar and scare Lucy by letting it loose. Pick up horse and take it to the tree with the kite. Get pump and pump of the horse. Jump on horse to get the kite. Get to the rain cloud with the kite, and give the kite to Charlie Brown. Follow him, pick up the key, use in school lockers. Get blanket and give it to Linus.

The End!


Soko Ban

Level Passwords
2 DISK DRIVE
3 JOYSTICK
4 GUTTIES
5 AMIGA FORMAT
6 WHEEL CHAIR
7 BOX
8 CIRCLE
9 LINES
10 WEE MAN
11 MCDOWELL
12 TELEVISION
13 PUBLIC DOMAIN
14 CHICKEN LEG
15 TOILET
16 WORK
17 MANGA
18 MOVE THIS BLOCK
19 WHO DUNN IT
20 SLIME
21 GREASE BALL
22 JOLLY RODGER
23 I HATE PIRATES
24 AMIGA CD32
25 BIBILYBOO
26 POWER PACK
27 CHANNEL 4
28 DIFFERENT PICTURES
29 123456789
30 SKID BAG AYE
31 TWEEKIE
32 THE CHEETAH
33 DELTA
34 FROGS
35 NTSC
36 BUTTONS
37 FRAGGLES
38 A 4000
39 LAMP SHADE
40 MAFIA
41 BLOW JOB
42 MOUSE POINTER
43 WAINS EARTH
44 RAMBO 10
45 FRENTIC
46 BOG
47 WHITE PAINT
48 HORSE
49 MICKY MOOOSE
50 CU AMIGA
51 WIRES
52 FREEBIE
53 SPOCK
54 CARPET CLEANER
55 PLANT LIFE
56 HOW DAFT
57 DIANE
58 THE DOOR
59 ROLL UPZ
60 MAD MAX MUZIX
61 3FOOD
62 FLOWER POWER
63 AMIGA POWER
64 HE HE
65 TWAT
66 GO AWAY
67 4 MORE
68 ZOOL
69 ALADINS CAVE
70 GET A LIFE


Solius The Sorcerer

Cheat Mode
Enter SOLIUS CHEAT TRASHCAN as a password, then press one of the following keys to activate the corresponding cheat function.
Full health [F1]
Carrot [F2]
Invincibility [F3]
All mushrooms [F4]

Level Passwords
2 RABBIT VACUUM CLEANER
3 EAR LENGTHENING TUBE

Programmer Messages
Enter one of the following passwords to view a message from the developer.

JENS
LIBI
DEFT
ODIN
LITO
SHIT
FART
HELP
LOVE
ANISIS
FREDDY
TILMAN
SOLIUS
POTTI
STONE
FREAK
GIRLS
PEACE
CHEAT
NTIS
FUCK
BEER
ASS-
YES-
SEX
H2O
PI
THE MERGING MINDS
BURKHARD
ASSEMBLE
CRACKERS
POSTLER
MONEY


Solomon's Key

Cheat Mode
Press [Help] when prompted to press a key to load the game.


Somewhere In Time

Unlimited Car & Time
Type somewhere in shit and press the [Enter].


Sonic Boom

Cheat Mode
Enter DOUGAL at the high score screen, then press one of the following keys during game play to activate the corresponding cheat function.

Increased energy [F1]
Full drone squadron [F2]
Level skip [F3]


Sony

Level Passwords
2 QUICKIES
3 DIENSTAG
4 MITTWOCH
5 NOVEMBER
6 DEZEMBER
7 ALPHABET
8 AFFODILL
9 ALCHEMIE
10 BAGUETTE
11 BANKROTT
12 BASEBALL
13 CORVETTE
14 DIAGNOSE
15 DYSTROPH
16 ELDORADO
17 HANNOVER
18 EUPHORIE
19 EXPANDER
20 FLAMENCO
21 FREGATTE
22 GALOSCHE
23 HEADLINE
24 HYDROGEN
25 HYSTERIE
26 IMPEDANZ
27 JUIJITSU
28 KAKERLAK
29 KARNEVAL
30 BLACKOUT
31 MASSAKER
32 MEDAILLE
33 NAPOLEON
34 ORNAMENT
35 PARADIES
36 PERISKOP
37 REVISION
38 SABOTAGE
39 SAXOPHON
40 TEMPOMAT
41 TARANTEL
42 VITAMINE
43 VAMPIERE
44 ZISTERNE
45 MONOPOLY
46 HYPERBEL
47 BROADWAY
48 BARMIXER
49 FOOTBALL
50 ACAPULCO


Sorcerer's Apprentice

Cheat Mode
Press the key after the first title screen, then type wizard, spells, arcane, or druid.


Sorcery +

Cheat Mode
Type gas mask wheeler wants cheat to open all doors, stop the timer, and enable plus mode.


Space Ace

Auto-Play
While playing the game, type 'DODEMODEXTER' to see the entire game completed.


Space Ace 2

Auto-Play
Type hurrydexter0 and press [Enter].


Space Crusade - The Voyage Beyond

Less Damage
Repeatedly press [Esc] during an attack. This will reduce the attacker's score, and allow your soldiers to accumulate less damage.

Unlimited Action Points
Select a squadron, wait for the shutters to close, then hold the corresponding key: [Keypad 1] for the squadron on the left (Blood Angels), [Keypad 2] the center squadron (Imperial Fists), and [Keypad 3] for the squadron on the right (Ultra Marines). While the key is held, move the pointer under the door and click the Left Mouse Button four times, then the Right Mouse Button four times. The border will flash blue to confirm correct code entry.


Space Harrier

Unlimited Lives
Enter RAF in the second place at the high score screen.


Space Quest 4 - Roger Wilco And The Time Rippers

Cheat Mode
Enter one of the following codes during game play to activate the corresponding cheat function.
Show all objects, get any object [Alt] + I
Add $20 to payroll [Alt] + M
Show current room number [Alt] + R
Teleport [Alt] + T


Spellbound

Cheat Mode
Enter HEYYOUDIDYOUCALLMYPINTAWOMANNUTS as a password.

Level Passwords
2 HEYY
3 OUDI
4 DYOU
5 CALL
6 MYPI
7 NTAW
8 OMAN
9 NUTS


Spherical

Passwords
Here are all the passwords:
RADAGAST SKYFIRE GLIEF GUMBA
YARMAK MIRGAL MOURNBLADE CHACMAL
ORCSLAYER GHANIMA JADAWIN


Spider-man

Restore Health
Press Fire at the title screen to display the options screen. Select "2", and click. Press 2, then press [Help] during game play.


Spidertronic

Level Select
Enter CHEAT as a name at the high score screen, press [Enter], then press Fire. The screen will turn black and the message "Last Game Level, Game.ls0" will appear. Type game.ls followed by a level number, press [Enter], then press Fire to begin game play on that level.


Spindizzy Worlds

Level Editor
Begin game play and select a cluster of planets for a close-up view. Type Edit (case-sensitive). A disclaimer statement followed by instructions will appear to confirm correct code entry. Press Fire to return to the planet cluster and press Fire again. The game will allow you to create your own scenery when game play begins.


Spinworld

Invincibility
Press T at the title screen.


Spittin' Image

Easier Way to Win
The game is easiest if fought in this order:

1) Reagan, Pope
2) Gorby, Pope
3) Ayatollah, Pope
4) Botha, Pope
5) Margaret, Pope


Spy vs. Spy

Easy Victory
Wait by the door to the airport and booby-trap all the doors. When the other spy collects all the items, he will get killed while trying to exit. Go through the door which he tried to use. Collect his items by searching the furniture, then escape. If the other spy survives the traps, does get through, attack him and head for the exit.


Stable Masters v3

Spy vs. Spy

Easy Money
Load the game, then immediately save. Go to the racetrack and select "No View" so you do not bet. After the race ends, make a note of the winner. If money allows, repeat the "No View" and remember the race winner steps. After enough races have been viewed, exit to the main screen and reload the saved game. Go to the racetrack and bet all your money for "Wins" on the horses that won the races that were not bet on originally.


Star Trek - 25th Anniversary

Quick Weapons
Fire phasers and photon torpedoes at an opponent during combat. Press D for damage control. Although the battle will be interrupted, your phasers and photon torpedoes will continue to recharge. Resume the battle and immediately fire to quickly defeat your opponent.


Star Wars - The Return Of The Jedi

Level Skip
Enter DARTH VADER as a name at the high score screen. Then, press [F2] during game play to advance to the next level.


Stardust

Cheat Mode
Enter INTRODUCTION as a password to bypass level 1, have 14 lives and get the three way shot, bouncer and buster. Quit the current level, then restart the game to advance to the next level. Alternatively, Enter BNTRODUCTINM as a password to bypass level 1 and begin the 3D section.

Level Passwords
1 BCQQAAAAAGGN
2 CCSAQAAAALOO
3 DDSAQAASANMN
4 EDSAQAQTANKM

Level Status Passwords
2 Have warp sequence and special mission CDSSUAAAAMGL
2 Full weapon power, 8 lives CISUVAATANGK
3 Have warp sequence and special mission DBSSUAAAANGL
3 Have warp sequence, 11 lives DLSUVQATALMK
4 Have warp sequence, special mission, 11 lives ELSUVXRRAJLL


Starflight

Extra MU's
Purchase 1000 units of Endurium at the trade depot in the space station. Sell it all back for an additional 20,000 MUs, or sell back 990 units for 2,714,000 MUs.


Starglider II

Unlimited Shields, Energy & Weapons
Slow down your ship completely and press 'F' for fixed sights.
Press BACKSPACE to pause, and type in the words:
'WERE ON A MISSION FROM GOD' and then press 1.
Your shield and energy levels will drop to a fixed point. Press K and you will receive all the weapons. Repeat if needed.


Stargoose

Unlimited Shields
Press [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10].


Starquake

Teleporter Codes
FLIED
TSOIN
LUANG
ROKEA
KWANG
CWORE
DAVRO
CHING
KALED
SOCHI
HINDI
ADKEA
TABET
SOLUN
BORNO
NICHA


Starray

Cheat Mode
Press [Space] during game play to display the options screen. Highlight the "View Game Screen" option, hold Left on the Joystick, and press Fire. The game screen should appear. Release the Joystick and press Fire again. The option screen should reappear. Highlight the "Sound On/Off" option, hold Right on the Joystick, and press Fire. Highlight the "View Game Screen" option again, hold Right on the Joystick, hold the Right Mouse Button, and press the Left Mouse Button. The option screen should change to cheat mode. Highlight the "Resume Game" option and press Fire. Game play will resume with unlimited shields and a level select feature will appear on the options menu.

Cheat Mode 2
Note: This will only work on the original game and not the budge release. Type al yankovic at the options screen. Then, press one of the following keys to activate the corresponding cheat function.

Unlimited shields [F5]
Level skip [F6]
Cheat screen X + C + T + [Space]


Steg The Slug

Level Passwords
2 RDNUHCCMGU
3 EDOUTIOCKO
4 HDPFUVLCCM
5 ODQMFUVLIC
6 MEBHETPIAG
7 LECGLDTRHK
8 NEDGFLDVRL
9 OEFVHAGHLV
10 PEGTTHIGLD


Sternsiedler

Level Passwords
Enter one of the following case-sensitive passwords to begin the game at various points.

Genesis
Delta
Marvin
Nomad
Veega
Carbonunit
Intrepid
Potemkin
Surak
Xenomorph
Sybok
Starfleet
Pandimensional
Atoz
Cage
Yesterdays
Son
Symbiosis
Mindbenders
UssEnterprise
Nonstromo
Hal
Finalfrontier
Prometheus
Aliens
Logic
Arthurdent
Donnergurgler
Deepthought
Skolarier
Broomalien
Buckelwal
Rethinax
Kontinuum
Kahn
Docsavage
Buckrogers
Tantalus
Paradoxon
Dilithium
Trilithium
Data
Spock
Corbomite
Armageddon
Zaphod
Warpfaktor
Tribbles
Parsec
Kalikams


Stoneage

Level Passwords
2 BOVIDO
3 SIDULA
4 BIFISI
5 LOVUHO
6 BADEBA
7 LUFIDO
8 HAVULA
9 LODISE
10 HIFUHI
11 DIVOBI
12 HEDIDA
13 DAFALA
14 HUVESO
15 DADOHA
16 SOFOBO
17 DIVIDE
18 SIDABI
19 BEFEDO
20 SAVOLI
21 BUDUSU
22 LIFOHU
23 BOVIBE
24 LIDADA
25 BIFALO
26 LEVUSA
27 HADOHI
28 LUFIBO
29 HIVADA
30 DODALO
31 HIFUSE
32 DIVEHE
33 SEDIBI
34 DUFUDI
35 SUVIBU
36 DIDUDI
37 SOFELU
38 BIVISA
39 SEDUHO
40 BEFIBE
41 LUVUDI
42 BUDOLO
43 LIFISA
44 HAVAHU
45 LIDEBU
46 HEFODE
47 DEVOLI
48 HUDISO
49 DUFAHA
50 HIVEBI
51 DADODU
52 SIFUBA
53 DEVODO
54 SEDILE
55 BUFASE
56 SUVAHI
57 BIOUBI
58 LAFODU
59 BIVILI
60 LEDASU
61 BOFAHA
62 LUVUBO
63 HUDEDE
64 CIFILI
65 HAVUSO
66 DODIHA
67 HETUBO
68 DOREDU
69 SUHIBE
70 DUTUDI
71 SIRILO
72 DAHUSA
73 SOTOHI
74 BERIBU
75 SOHADA
76 BUTELO
77 LUROSE
78 BIHOHI
79 LATIBI
80 HORADI
81 LEHELU
82 HOTOSO
83 DARUHU
84 HUHOBA
85 DITIDO
86 HARABA
87 DOHADI
88 SATULO
89 DOROSA
90 SAHIHO
91 BUTABU
92 SIRADE
93 BIHULI
94 LOTESI
95 BARIHA
96 LOHOBI
97 BATIOU
98 LURULA
99 HIHESO
100 LITIHE


Stormball

Instant Victory
Type let me win during game play.


Stormlord

Unlimited Lives & Time
As the game starts to load, hold down the joystick button and the left mouse button. Keep them held down until the game has finished loading. Then when the game starts, quickly press SPACE to pause the game. Then type 'MNBVC'.
This will give you unlimited lives and time. Also 'L' skips levels.


Stormmaster

View Winds on Map
Hold [Ctrl] + [Alt] and click on the winds icon on the ecclesiast map screen.

Instant Victory
Hold [Ctrl] + [Alt] and click on the joker at the council of seven screen.


Stormtrooper

Extra Lives
Enter 'JAMES CAMERON' on the high score table. Now, whenever you need more lives, hit F9.


Street Fighter

Cheat Mode
Type streetcheat or street cheat at the title screen. Then, press one of the following keys during game play to activate the corresponding cheat function.

Level skip [Help]
Opponent wins match [Delete]


Street Fighter 2

Same Fighter Match
Pause game play in two player mode and type 7kids. The border will flash to confirm correct code entry. Quit the current match and restart the game in two player mode to get the ability for both players to select the same character.

Invincibility
Start a one player game, highlight Blanka at the character selection screen, and slowly type patience. The border will flash yellow to confirm correct code entry. Select a fighter and press [F10] during the match to restore your energy.


Strider

Cheat Mode
Press F9 to pause the game. Hold HELP, Left Shift, and 1 (main keyboard).
Let go of all three, and press F10 to restart the game.

>From now on the following keys are activated:

1 - 5 (main keyboard) = Warp to corresponding level :
F1 - F4 = Warp to section 1-4 in current level

If you are almost dead, just use the F1-F4 keys (depending on how far you are) for renewed strength!


Strider 2

Cheat Mode
Type swift during game play. A cheat icon will appear in the top left corner to conform correct code entry. Press one of the following keys to activate the corresponding cheat function.
Restore life E
Restore robot's life D
Destroy all enemies on screen S
Hexadecimal debug screen H
Replace energy icon after collection R
Disable cheat mode [Help]
Free movement [Cursor keys]

Slow Motion
Press [Left Shift] to pause game play, then repeatedly press [Tab] to move through the game frame-by-frame. To disable this mode, hold [Left Shift] and press [Tab]. Then, release [Tab] followed by [Left Shift].

Level Skip
Press [Help] + [Left Amiga] + 1 during game play. Then, press 1 to 5 to advance to the corresponding level


Stryx

Max Strength, Fuel & Ammo
While playing the game, hold down 'HELP', 'M', and 'E' for maximum strength, fuel and ammunition for the jetpack.

All 4 Door Passes
While playing the game, hold down, 'HELP' and 'P' for all four door passes.


Sturmtruppen

Cheat Mode
Press P to pause game play, then type blit for unlimited life, all weapons, and ammunition. The screen will flash to confirm correct code entry.


Sunday Sport Strip Poker

Instant Win
Type danceofthesevenveils.


Sundog

Cheap Shields
Shields may be purchased for 350 to 400 credits, depending on location. Enter the weapon store and click on "Rapid heal", and click on "Yes" to confirm. Then, instead of continuing by clicking the rapid heal, exit to display a blank space. Click again to find a shield that did not appear previously.


Super Bubble Remix

Level Passwords
1 ABHAQK
3 BCHAM3
5 CDHAYU
7 DEHAQT
9 EFHAY0
15 HBHAUF
19 JDHA65
27 NAHAE7
33 QDHAEG


Super Cars

Level Passwords
Enter one of the following names to activate the corresponding cheat function.

Level 2 ODIE
Level 3 BIGC

$500,000
Enter the following name to activate the corresponding cheat function.
$500,000 RICH

$5
Enter the following name to activate the corresponding cheat function.
$5 POOR


Super Cars 2

Always Qualify & All Extras
Enter Wonderland as a case-sensitive name for player one and The Seer as a case-sensitive name for player two.

Always Qualify & 99% of all Weapons
Enter I WALK THE HILL as a name for player one and INWARDS as a name for player two.

Unlimited Money
Type HARD DRIVING or Hard Driving (case-sensitive) before starting game play.


Super Gem Z

Level Passwords
Enter one of the following codes at the title screen to advance to the corresponding level.

Level Code
B sake
C demag
D yuri
E bonsai
F gemx
G japan
H chunhu
I fun
J soft
K gunho
L takira
M timet
N sorone
O sixpak
P masuri
Q tasyi
R apidya
S a4000
T lalong
U kiki


Super Hang-On

Cheat Mode
Begin game play in Africa and achieve the highest score on this track. Enter 750J as a name at the high score screen and press Fire. The name will change to .... to confirm correct code entry. Hold [Ctrl] + [Left Alt] + Z + T while the credits screen is changing into the options screen. After a brief pause, the screen will turn black. Release all keys. If done correctly, a prompt for new outer and inner road turn effect coefficients values will appear. Enter the values with the numeric keypad, which determine how well your bike corners. Enter a high number for more skidding, enter a low number to handle corners better. Enabling cheat mode will also activate a machine gun that can be used to destroy other bikes or obstacles. Press [Left Amiga] during game play to fire the gun.


Super Loops

Level Passwords
2 ANDRE
3 ASHES
4 BEACH
5 BLACK
6 BLOCK
7 BRICK
8 BREAD
9 CHANG
10 CHECK
11 CHORD
12 CLASS
13 CLICK
14 COACH
15 CREAM
16 CRASH
17 DRINK
18 EMLYN
19 FATTY
20 FRAME
21 FRETT
22 GIRLS
23 GOOCH
24 GRAPE
25 GUIDE
26 HITCH
27 JAMES
28 JERRY
29 JONTY
30 JUNKY
31 LEARN
32 LOTUS
33 MAGIC
34 MANIC
35 MARTI
36 MONEY
37 MUNGO
38 NERDY
39 OTHER
40 PARIS
41 PHONE
42 PIXEL
43 POINT
44 POKER
45 REBEL
46 RODEO
47 RUGBY
48 SHOES
49 SLOAN
50 SMART
51 SPEED
52 SUGAR
53 STRIP
54 TOURS
55 TRAPS
56 TRAIN
57 UPPER
58 URBAN
59 VIDEO
60 VEGAS
61 WHERE
62 WHINE
63 WIPER
64 WORLD
65 WRATH
66 ZIPPO


Super Methane Brothers

Level Skip
Pause game play, then enter the following code with the Joystick to activate the corresponding cheat function.
NEXT

Faster Game
Pause game play, then enter the following code with the Joystick to activate the corresponding cheat function.
SPEED

Expert Mode
Pause game play, then enter the following code with the Joystick to activate the corresponding cheat function.
MANIC

Programmer Messages
Pause game play, then enter the following code with the Joystick to activate the corresponding cheat function.
CHEAT
CODES
DELVIN
LLOYD
MARK


Super Nibbly

Level Skip
Pause game play, then hold [Keypad Asterisk] and press Fire. The screen will flash to confirm correct code entry.


Super Obliteration

Cheat Mode
Press the Left Mouse Button to pause game play. Press Up ten times on the Joystick. A sound will confirm correct code entry. Pause game play again, and press one of the following to activate the corresponding cheat function:
Slow motion Joystick Down
Toggle invincibility Joystick Right
Power-up select Joystick Left
Level skip Right Mouse Button


Super Off Road Racer

Unlimited Credits & Money
Hold Fire while the game is loading. Release the button at the name/country selection screen. Lose a race to gain unlimited credits and money.

Hint: Better turning:
Purchase tires before level two.

Hint: Slower opponents:
Win races by shorter margins will cause the CPU cars to be slower in the next level.


Super Soccer

Easy Stadium
Start building a stadium with 100,000 seats. Stop building after one week. Wait one week and a 100,000 seat stadium will be completed.


Super Space Invaders

Level Skip
Type kris at the options screen, then press [F1].

Hint: Easy kill:
Collect the power-up that produces four bases at equal intervals along the bottom of the screen. If the aliens are low, set the bases up the screen and into the alien's path. The aliens will destroy themselves by running into the bases.


Super Stardust

Cheat Mode
Enter one of the following passwords to activate the corresponding cheat function.
7 lives HAPPYARCADE
Unlimited lives MAKEMEHAPPY
Level 7 LEARNTOPLAY
Level 13 YOUARESOSAD

Status Passwords
35 lives and full weapons ZZZZZZZZZZZ
Start with 22 lives FVWWWZRZHHE
Start with 26 lives FZWWWZRZHPI
1 Tunnel with 22 lives BVWWWZRZHHZ
1 Tunnel with 26 lives BZWWWZRZHPE
1 Tunnel, 25 lives, and full power ups BZZZZZZZZZB
2 Tunnel and 1 Special Mission with 20 lives CXZZZXZWWQS
2 Tunnel and 1 Special Mission with 22 lives CVWWWZRZHHB
2 Tunnel and 1 Special Mission with 26 lives CZWWWZRZHPF
3 Tunnel with 15 lives DWZZZWZTTLD
3 Tunnel with 22 lives DVWWWZRZHHC
3 Tunnel with 26 lives DZWWWZRZHPG
4 Tunnel and 1 Special Mission with 10 lives ENZZZTZALPO
4 Tunnel and 2 Special Mission with 22 lives EVWWWZRZHHD
4 Tunnel and 2 Special Mission with 26 lives EZWWWZRZHPH


Super Wonder Boy

Cheat Mode
Enter one of the following codes during game play to activate the corresponding cheat function.
Unlimited elixirs Press [Delete] then type boy Super jump [Help]


Superfrog

Invincibility
Hold the Right Mouse Button. The frog's face will flash to confirm correct code entry.

Level Passwords
1-1 (none)
1-2 234644
1-3 447464
1-4 747822
2-1 392822
2-2 446364
2-3 984448
2-4 477444
3-1 343522
3-2 882311
3-3 992334
3-4 91332
4-1 467464
4-2 818234
4-3 182394
4-4 298383
5-1 452234
5-2 984841
5-3 383772
5-4 93152
6-1 387211
6-2 981122
6-3 17632
6-4 398112
Project F 837122


Supremacy

30,000 Fuel Units
Purchase two or more cargo cruisers, fill them up with your current stock of fuel, then place the cruisers into orbit. Purchase a solar satellite, place it into orbit, then remove it from orbit. Enter the cargo control screen and press the "Scrap" icon to decommission the satellite. The fuel level should now be topped out. Note: This may be done on every planet against any opponent.


Swibble Dibble

Cheat Mode
Press P to pause game play and type honk. The screen will flash to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.
Level skip [F1]
Return to previous level [F2]
Add Blox to stockpile [Delete]

Level Passwords
6 ENZO FERRARI
11 PITBULL
16 GUNS N ROSES
21 BATMAN RULEZ
26 METAL CHURCH
31 GUMMIBAERLI
36 TESCHNO BIET
41 SOLIUS
46 EICHBAUMPILS
51 GAMEBOYSUCKS
56 HALLO LITO
61 ANJAMAUS
66 ODIN HOL IHN
71 SPERMINATOR
76 TACH NANA
81 YOU SEXY MF


Swibble Dibble 2

Cheat Mode
Type die when facing the purple dragon to obtain a purple key. Take the key to Marvo to enable cheat mode. Type one of the following codes to activate the corresponding cheat function.
Blood appears from opponents blood
Sun winks at character sun
Dibble shouts what a croc


Switchblade

Level Select
Enter POOKY as a name at the high score screen. Then hold a key from 1 to 5 and click on "End". Start a new game while holding that key to begin at the corresponding level.


Switchblade 2

Level Select
Type level followed by a level number at the title screen, then press Fire.

Level Select (Alternate)
Enter POOKY as a name at the high score screen. Then hold a key from 1 to 5 and click on "End". Start a new game while holding that key to begin at the corresponding level.

Mini-Game
Type chrome at the title screen.

Invincibility (Mini-Game)
Type helo to gordon and davee at the Chrome mini-game title screen.

Level Passwords
1 START
2 TRUTH
3 JELLY
4 STORY
5 CLOUD
6 MOUSE
7 HUMAN
8 FLOOR
9 PAPER
10 EARTH
11 SPACE
12 GENAM
13 APPLE
14 JUICE
15 CHESS
16 WORLD
17 AUDIO
18 LOGIC
19 TITLE
20 VENUS


SWIV

Cheat Mode
Pause game play and type NCC-1701 (case-sensitive), then press [Enter] to enable cheat mode with unlimited lives. The screen will flash blue to confirm correct code entry. Press [F1] through [F6] for weapon selection.


Sword Of Honour

Cheat Mode
Press [Help] to pause game play and type frog to enable cheat mode with unlimited lives and throwing stars. Type kill to disable cheat mode.


Sword Of Sodan

Unlimited Lives
Play the game, get a highscore, and kill yourself. For your name, enter 'NANCY' and hit return. Now when you play again you will have unlimited lives!

Unlimited Lives 2
Another untested method is to select your player, start the game, and kill yourself. Then play again with the same character, and while the game loads keep hitting return. This should also give you unlimited lives.


Syndicate - American Revolt

1 Million Credits
Enter the following company name to activate the corresponding cheat function.
ROB A BANK

1 Million Credits, Mission Select, All Weapons
Enter the following company name to activate the corresponding cheat function.
COOPER TEAM

Mission Select
Enter the following company name to activate the corresponding cheat function.
NUK THEM

Speed up Time
Enter the following company name to activate the corresponding cheat function.
WATCH THE CLOCK

All Countries
Enter the following company name to activate the corresponding cheat function.
OWN THEM

100 Million Credits, All Items Researched
Enter the following company name to activate the corresponding cheat function.
MIKES TEAM

100 Million Credits, All Items Researched & 18 Fully Equipped Agents
Enter the following company name to activate the corresponding cheat function.
MARKS TEAM


T-Racer

Cheat Mode
Press [F9] five times during game play. Then, press one of the following keys to activate the corresponding cheat function.

Effect Key
Suicide [Delete]
Add to power-up [F1]
Add to power-up [F2]
Add energy [F3]
Restore energy [F4]
Invincibility [F5]
Special weapon 1 [F6]
Special weapon 2 [F7]
Special weapon 3 [F8]


Tactical Manager

Cheat Mode
Type code at the main screen. Then, enter one of the following codes at the prompt that appears to activate the corresponding cheat function.

Display cheat list CODE
Erases all bids from memory BIDS
Disable 110 team rating limit LIMI
Gives the best players BEST
Enable managers to buy your players for free FREE
Save European pool to disk POOL
Programmer tool VIEW
Last season's promotions and regulations PROM
View available memory MEMO

Game Editor
Type edit at the main screen. Press W to manage any team. A small green and yellow strip will appear under the second logo space. Enter manager's menu and Join any club. Your rating will automatically jump to that of the new team, if the club was better than the previous.


Target Renegade

Unlimited Lives
Enter PA.... as a name at the high score screen.


Team Yankee

Cheat Mode
Display a file on filing screen, then type Let me cheat! as a case-sensitive name, but do not press [Enter]. Select "Reset". The number next to the losses column will be set to 1 to confirm correct code entry. Type in any desired name and begin game play. Press [Left Amiga] + W during a scenario to win. Enter the map screen during the game, select a destination with the mouse, then press [Left Amiga] followed by the current unit number (1, 2, 3 or 4), to move that unit instantly to that location.


Tearaway Thomas

Unlimited Lives
Enter the following code at any time to activate the corresponding cheat function. The screen will flash to confirm correct code entry.
life is too short

Invincibility
Enter the following code at any time to activate the corresponding cheat function. The screen will flash to confirm correct code entry.
iron man thomas

Level Select
Enter the following code at any time to activate the corresponding cheat function. The screen will flash to confirm correct code entry.
any level
[Cursor Up] and [Cursor Down] selects levels

Unlimited Time
Enter the following code at any time to activate the corresponding cheat function. The screen will flash to confirm correct code entry.
timeflieslikeabanana

Disable Cheats
Enter the following code at any time to activate the corresponding cheat function. The screen will flash to confirm correct code entry.
normal

Hint: Secret room:
Locate the tree with the birds on level 1-3. Climb up to the ninth branch of the tree and jump off the end. Your character will appear in a room containing diamonds that are worth extra points.


Techno Ninja

Level Passwords
2 655055
3 160561
4 40778
5 70772
6 DOUBLE


Teenage Mutant Ninja Turtles

Cheat Mode
Type 8859 as a copy protection code. Ignore the incorrect entry message. Type 1506 as a copy protection code. Ignore the incorrect entry message. Enter the correct code. Press [Help] at the copy protection screen to toggle invincibility. Press [Help] during game play to restore strength.


Terminator 2

Level Skip
Pause game play and press [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10].
Press [Esc] to advance to the next level.


Terminator 2 - The Arcade Game

Cheat Mode
Select a control method at the options screen after the game completes loading. Press [Esc] instead of selecting "Start Game". Wait for the high score screen with the picture of the T-1000 to appear. As soon as the last digit is displayed on the high score screen (the last 0 on the 10000, in 10th place), click the Left Mouse Button (or press Fire on the Joystick if plugged into port one). The button must be pressed precisely 0.19 seconds after the last digit appears. Return to the options screen. A picture of Arnold Schwarzenegger will appear to confirm correct code entry. Press the Left Mouse Button (or Fire) to continue past the high score screen and begin game play. A gun power and energy reading will appear for a second player. Press P to pause game play and press [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10] to advance to the next level.

Level Skip
Enter PMT as initials at the high score screen. Then, pause game play and press [F10] to advance to the next level.


Terramex

Unlimited Lives
Press [Help], type guru, then press [Enter] at the title screen. The screen color will change to confirm correct code entry.


Terry's Big Adventure

Cheat Mode
Move to the right in the first level until reaching three mushrooms in a row, which should be the first mushrooms that appear. Collect the first mushroom, jump over the second mushroom, and collect the third one. Continue moving to the right until reaching a section with two special weapon power-ups that are next to two mushrooms under a cloud. This is located immediately before the first bridge. Stand in front of the first power-up and press Down to take it. Jump over the other power-up and the first mushroom. Collect the second mushroom. Play past the bridge until reaching the next tree in the background. Stand in front of the tree, then press Fire + Up on the Joystick. The screen will flash yellow to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function. Note: If a life is lost before the cheat is activated, press [Enter] to quit the game and restart. Cheat mode also allows all mushrooms and power-ups to be collected between sections. Invincibility C
Level skip N


Test Drive I

Better Acceleration & Breaking, & Extra Life
Type the password during game play.
aerf

Jump to the Gas Station with High Time & Score
Type the password during game play.
gass

Jump to the Gas Station with Real Time & Score
Type the password during game play.
gasst

Unknown
Type the password during game play.
6outran


Test Drive II

Be Ahead of Other Cars
Enter the following code during game play to activate the corresponding cheat.
outran

Extra Life
Enter the following code during game play to activate the corresponding cheat.
aerf

Better Breaking and Acceleration
Enter the following code during game play to activate the corresponding cheat.
aerth

Arrive at Gas Station
Enter the following code during game play to activate the corresponding cheat.
gass

Arrive at Gas Station with Average Time
Enter the following code during game play to activate the corresponding cheat.
gasst

Change Level 2 Signs
Enter the following code during game play to activate the corresponding cheat.
bruce
Changes level 2 sign to "Bruce Dawson Wrote This"


TFX

Reload
Hold [Shift] and press D during game play.

Cheat Mode
Hold [Shift] and type plop during game play to enable cheat mode with invincibility.
Intentionally crash to advance to the next level.


The Bard's Tale 3

Extra Sequence
Say hamburger to the guard at the Mad God's temple.


U.N. Squadron

Level Select
Hold [Left Alt] and press [F7] during game play . The screen will flash to confirm correct code entry. Press 0 to 9 to advance to the corresponding level.


Ugh!

Cheat Mode
Enter INCOGNITUS as a name at the high score screen.

Level Passwords (Single Player)
1 FREISCHTIEL
2 SELBSTLAEUFER
3 WENNABREGGL
4 PFANNEWEISS
5 SOICHGOMBASEPP
6 2PFUNDHACKFLEISCH
7 DOGODDERDEIG
8 SPAMSPAMBEANSNSPAM
9 SEMPRINI
10 PROFRJGUMBY
11 CONFESS
12 MITTERMEIER
13 DIESCHNICKIANGST
14 INTRESTINGPEOPLE
15 INSURRANCESKETCH
16 ITSTHEARTS
17 ARTHURTWOSHEDS
18 HAROLDTHESHEEP
19 PICASSOONBICYCLE
20 SPANISHINQUSITION
21 LUIGIVERCOTTI
22 JIMMYBUSSARD
23 KENCLEANAIRSYSTEM
24 JOHANNGAMBOLPUTTY
25 TRAINSPOTTING
26 BICYCLEREPAIRMAN
27 IRUINGCSALTZBERG
28 THEENDBERG
29 HOWTOFLINGANOTTER
30 THECATSATONTHEMAT
31 CONFUSEACATLTD
32 DISTRACTABEE
33 MITTELSCHMERTZ
34 INSPECTORTIGER
35 LOOKOUTOFTHEYARD
36 FISHYREQUISITTTTE
37 ARTHURFIGGIS
38 CRUNCHYFROG
39 SPRINGSURPRISE
40 WALLYWIGGIN
41 SIXTEENTONWEIGHT
42 RASPBERRYKILLER
43 SCOTTOFTHESAHARA
44 BISHOPOFEASTANGLIA
45 POLLYTHEEXPARROT
46 EWANMCTEAGLE
47 ASCOTSMANONAHORSE
48 KEITHMANIAC
49 NOTGOODENOUGH
50 STILLNOTGOODENOUGH
51 NUDGENUDGE
52 THEWOODPARTY
53 THESENSIBLEPARTY
54 ADOPTADAPTNIMPROVE
55 HELLOSAILOR
56 ARTHURTREE
57 ABLOCKOFWOOD
58 LIONTAMING
59 RONOBVIOUS
60 CHANNELJUMP
61 TUNNELINGTOJAVA
62 MAURICEZATAPATIQUE
63 KENBIGGLES
64 ALIBAYAN
65 KENDOVE
66 TIDDLES
67 THENAKEDANT
68 KENSHABBY
69 ALBATROSS
70 THESUPPERWARS

Level Passwords (Two Player)
10 MYDOGHASNONOSE
20 JIMMYGREAVES
30 THELARCH
40 RUMPLETWEEZER
50 ITSAMANSLIFE
60 MIMMO
69 MRBELFIT


Ultima 6 - The False Prophet

Cheat Mode
Talk to Iolo, say "spam" then press [Enter], "spam" then press [Enter], "spam" then press [Enter], and "humbug" then press [Enter]. The cheat menu will be displayed.


Ultimate Soccer Manager

Cheat Mode
Start the game and enter MAKE BELIEVE as a name. The game will resume under the name "Cheating Person". Press one of the following keys to activate the corresponding cheat function.

Adds £100,000 to balance (except during match) [Plus]
Give goal to last player to touch ball G
End game and starts a penalty shoot-out E
Give away a foul F
Quit current half with current score [Esc]
End match immediately with a result of 1-0 1
End match immediately with a result of 2-0 2
End match immediately with a result of 3-0 3
End match immediately with a result of 0-1 4
End match immediately with a result of 0-2 5
End match immediately with a result of 0-3 6


Under Pressure

Cheat Mode
Type grymalkin or graymalkin to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.

Level select [F1] to [F4]
Weapon select 1 to 9


Unreal

Cheat Mode
Type ordilogicus at the title screen to enable cheat mode with invincibility. The screen will flash to confirm correct code entry. Press [Enter] to advance to the next level.


Untouchables

Level Skip
Type 'SOUTHAMPTONGAZETTE', and from now on F10 skips levels. Pressing HELP on levels 2, 3, and 6 to warp to the second half of the level.


Uropa 2

Cheat Mode
Press [F2] during game play to open the information window. Click on the "Prefs" button. Change your Centurion's name to iwannacheat. Click on the "OK" button to return to the main screen. Press C to open the cheat window and enable one of the following effects.

Invincible:
If used on the base, your Tekite glows as if an Energy Crystal III was collected. Tekite and Hovar are invincible even after the glow stops. Additionally, ammunition is not expended while this cheat is active. Ice Mode: Opponents will be frozen when a room is entered. Additionally, you can immediately download information from the Kapones.

All Weapons
Full Ammo: Also effective for your Hovar Weapons. Also maxes out the "spare ammunition" for your Centurion's weapons. Note: Because the ammunition reserve is maxed out, any spare ammunition collected will be placed in your inventory.
Full Credits: If any more credits are collected the value will turn negative.
If this happens, disable the cheat and spend money to return to normal numbers.
Door Access: Works as if having the Base Card.
Enhanced: Have all Tekite Personal Enhancements and nine of each Weapon Enhancement. You must still manually add each enhancement to the weapons. If you want to set all weapons to be fully enhanced, enable this cheat once. Add the enhancements to all the weapons. Then, enable the cheat again to get nine more weapon enhancements. Your Tekite Personal enhancements will also be with you.
Full Map: Full base map.
Full Fuel


Valhalla 2 - Before The War

Level Passwords
2 PUMEL
3 BOMAL
4 SAMOL


Valhalla And The Lord Of Infinity

Level Passwords
Level Location Password
2 Sanctuary LOPFGW
3 The Chapel UHGWIL
4 The Tower ABHEFT


Vaxine

Cheat Mode
Type wildebeeste or wildebeast during game play. Then, press of the following keys to activate the corresponding cheat function.

Level skip [F1]
Previous level [F2]
Advance ten levels [F3]
Go back ten levels [F4]
Advance one level and get bonus [F10]


Vector Storm

Level Passwords
2 KKBBS
3 ED209
4 C3P0Z
5 CWM1B
6 MF2DD
7 CCCCC
8 QWERT


Venom Wing

Cheat Mode
Type ljg, jlg, idj at the Thalmus logo. The screen will flash red to confirm correct code entry.


Venus The Flytrap

Constant Flight
Enter the following code during game play to activate the corresponding cheat function.
mercury

Unlimited Ammo
Enter the following code during game play to activate the corresponding cheat function.
pluto

Unlimited Time
Enter the following code during game play to activate the corresponding cheat function.
jupiter

All Weapons
Enter the following code during game play to activate the corresponding cheat function.
mars

Unknown
Enter the following code during game play to activate the corresponding cheat function.
saturn

Level Passwords
Frozen wastes MANTIDS
Wood world PSYLLIDS
Death valley SATYRID
Tech world PYRALID
Dead city CICADAS
Pierids KAVERNS
Creeping swamp LYCAENID
Translucent plants NOCTUID


Veteran

Stage Skip
Press [Help] to advance to the next stage of the current mission.


Videokid

5 Lives & Weapons
Type killkill during game play for five lives and the best weapons.


Vigilante

Cheat Mode
Enter GREEN CRYSTAL as a name at the high score screen. Then, press one of the following keys to activate the corresponding cheat function.

Extra lives [F1]
Level skip [F8]


Vindicator

Level Passwords
2 VALSALVA MANOEUVRE
3 EUSTACHIAN TUBES


Virocop

Level Passwords
2 VGKJFVS
3 JTPJMJN
4 MDSPTSK
5 TDTSSTF
6 TVTSKTF
7 RNJVJPJ
8 DMSSMGM
9 HBJTHLT
10 CLVMCCG
11 BHFFNSR
12 CHNFGTC
13 LBPFMFL
14 BLKFFMB
15 HCBMVVK
16 HCRMCCG


Virus

Cheat Mode
Hold down the enter key on the numeric keypad and press P (hold ENTER).Keep holding ENTER and press O. Now the following commands are active:

F - Refuel
L - Move lives
C - Special Effects on/off
N - Resume game


Vital Light

Level Passwords
Level One player Two player
8 72131 33473
16 48063 27433
23 50083 28242
31 8242 98739
38 41217 13421
46 13203 98224
53 14219 4403
61 78475 37447
68 23757 55263
76 65942" 27951
83 21240 79549
91 82112 22150
98 38412 92801


Viz

Level Select
Type what a large set of bollocks then press [Enter] at the player selection screen. The background will turn white to confirm correct code entry. Press 1 to 5 and press Fire at that screen to advance to the corresponding level.


Volfied

Cheat Mode
Achieve a score of exactly 10 points and press [Esc] or `. Enter the difficulty selection screen and scroll through the options. Choose the "Cheat" option to select any level for game play with unlimited lives. Additionally, your shields will last longer, and colliding with small opponents is harmless.


Voyager

Cheat Menu
On the options screen, type 'WHEN THE SWEET SHOWERS OF APRIL FALL'. You will then have access to a cheat menu.


Wacky Races

Cheat Mode
Type arbaleth during game play to enable cheat mode with 100 lives. Press S to advance to the next level. Note: The extra lives will not appear until after the next life is lost.


Walker

Cheat Mode
Begin game play and reach level two. As soon as the level starts, type eat lead muddy funster before moving the walker. Alternatively, type walker when "Press Fire To Start" appears at the title screen. A red line will appear in the center of the screen to confirm correct code entry. Hold one of the following key combinations during game play for approximately five seconds to activate the corresponding cheat function.

Invincibility [Help] + I
Level skip [Help] + L
Restart level [Help] + R
Unknown [Help] + K


War In The Gulf

Cheat Mode
Select a file at the "filing" screen, then enter Let me cheat! as a case-specific name. Then, select "Reset" instead of pressing [Enter]. Begin game play and select any square on the map.


Warhawk

Unlimited Power
Press [F3] after the game loads. Collect the blue "blob" that appears when game play begins to get unlimited power.


Warzone

Invincibility
Hold [F1] + [F2] + [F3] at the title screen.


Wayne Gretsky Ice Hockey

Easy Goal
Press ? when skating with the puck towards the goal to move your opponent's goalie to a forward position.


Weird Dreams

Unlimited Lives
Locate the room with the mirrors. Approach the mirror on the right side, enter as far as possible without going through, tap the [Help] key in the following "SOS morse code" pattern: ...---... (three quick presses, three long presses, three short presses). The number of lives will appear as the infinity symbol to confirm correct code entry.


Wendetta 2175

Level Passwords
1 CAQCTZP
2 UADCVXW
3 FAFWTJR
4 YABCTJP
5 KAJBFYU
6 LALGVZS


White Rabbits

Cheat Mode
Enter DREAMS as a password.

Level Passwords
1 HARE
2 FOX
3 BUGS
4 FURRY
5 CARROT
6 YUK
7 WATER
8 SHIP
9 DOWN
10 BURROW
11 GRASS
12 CORN
13 WHEAT
14 SNOW
15 GREY
16 SINK
17 JIP
18 LAGA
19 MORPH
20 PLEBS
21 JELLY
22 STIFF
23 WOBO
24 MIPSKIN
25 FLAPJACK
26 KIPP
27 SKIPP
28 FIP
29 PIPS
30 REDLIPS
31 GIP
32 FLIPPP
33 FLEG
34 PLEGG
35 GRETCH
36 BOFIP
37 GELLIE
38 RUMMASA
39 PEEFS
40 PALAA
41 WIFIF
42 KEAE
43 RUGADD
44 WIFFWAF
45 SNIG
46 WUMPLE
47 HELIPA
48 VIV
49 SQUELL
50 TDKAJC
51 FLIGIP
52 PUSSMOP
53 SMEG
54 POTTY
55 REEKS
56 WOLBMO
57 ZECH
58 ZEST
59 INTOLAR
60 JAJAPOO


Windwalker

Cheat Mode
Enter BADGER if the WindWalker asks for the second order of earth, etc.
Note: The first order is not needed.

Level Passwords
2 BADGER
3 BOAR
4 WOLF
5 LION
6 BEAR
7 BARRACUDA
8 MANTA
9 OCTOPUS
10 SHARK
11 DOLPHIN
12 WHALE
13 RAVEN
14 OWL
15 HERON
16 FALCON
17 CONDOR
18 PHOENIX
19 VIPER
20 COBRA
21 CROCODILE
22 PYPHON
23 HYDRA
24 DRAGON
25 WINDWALKER


Wing Commander

Mission Skip
Launch from the carrier, then increase your speed until it reaches 400 kps for a few seconds. Then, turn around and head straight for your carrier with the afterburners on. Eject just before your ship crashes to advance to the next mission.

Cheat Mode
Open a CLI window and use the CD command to change to the directory that contains the game (or DF0: if on disk). Start the game with one of the following case-sensitive command lines to activate the corresponding cheat function.

Hold [Shift] and press [F5] to destroy target. Wing h0 Origin&tonic
System select Wing s <1-13>
Mission select Wing m <0-2>
Invincible Wing -k

System Numbers
Use one of the following values for the "System Select" code.
System Value
Enyo 1
McAuliffe 2
Gateway 3
Gimle 4
Brimstone 5
Chengdu 6
Dakota 7
Port Hedland 8
Kurasawa 9
Rostov 10
Hubble's Star 11
Venice 12
Hell's Kitchen 13


Wings

Cheat Mode
Hold [Ctrl] + [Left Shift] + [Left Alt] + Right Mouse Button and use the Left Mouse Button to click on one of the following letters from the game's title on the main menu to activate the corresponding cheat function.

Toggle music W
Pres [Caps Lock] for auto-fire I
Skip flight school N
Guess G
Save game without exiting S

Cheat Mode (Alternate)
Start flight school, then click on the bull's eye on the airplane at the top of the flight school menu. The screen will either flash or a prompt asking to quit will appear to confirm correct code entry. Answer "No" if the prompt appears, then create a new pilot with Orca The Killer Tomato as a case-sensitive name for a super-pilot. For a hidden menu option, enter [Space] [Space] and type Who is The Riddler as a case-sensitive pilot name. Note: Do not press [Enter] to accept the user name. Instead, press [Esc] and follow the prompts that will appear.


Wings Of Death

Cheat Mode
Type spellbinder at the main menu. Begin game play to display a level selection prompt. Press the function keys to select various weapons.


Wings Of Fury

Cheat Mode
Begin game play and type colin was here. A message will scroll across the bottom of the screen to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function. Note: Cheat mode can not be enabled with Kickstart v2.0 or greater.

Additional life, up to nine maximum P
Weapon select C
Invincibility D
Refuel F
99 of current weapon M
Adjust weapons R


Winzer

Extra Money
Enter the advertisement agency in the city and turn on the European TV.
Turn all the numbers to 9s for extra money.


Wizbiz

Hint: Keeping the water demon happy:
Place the token into the slot in the Gargoyle. Then, to get ahead, drink the beer. Give the water demon the earrings to keep him satisfied.


Wizkid

Unlimited Money
Enter to the shop with all five stars and over a hundred pounds. Purchase another star to receive an extra hundred pounds. Note: This may also be done by bringing the balloon back to the shop before buying another balloon. Repeat this as much as needed to get unlimited money.

Cheat Mode
A hidden room in the first section of the game serves as a cheat mode. Purchase the token from the shop and exit as the body. Climb down the well and enter the men's bathroom. Use the token on the bubble gum machine and to fly up to a secret room with another men's bathroom door and an exit. Enter the bathroom door to appear in a room with a women's and men's bathroom door. Move over to the far right and enter an invisible door at that location. Finally, enter the men's room door and use the following door patters to advance to the corresponding game level or activate the corresponding cheat function. Note: If the wrong door is chosen, or to return to the first screen, enter the invisible door to the far right.

Effect Room Doors
Level 2 046 Ladies, Mens, Mens, Mens, Ladies
Level 3 051 Mens, Ladies, Ladies, Mens, Mens
Level 4 058 Mens, Mens, Ladies, Mens, Ladies
Level 5 067 Ladies, Ladies, Ladies, Ladies, Mens, Mens
Level 6 078 Ladies, Ladies, Mens, Mens, Mens, Ladies
Level 7 091 Ladies, Mens, Mens, Ladies, Mens, Mens
Level 8 106 Mens, Ladies, Mens, Ladies, Mens, Ladies
Level 9 123 Mens, Mens, Mens, Ladies, Mens, Mens
Continue option 124 Mens, Mens, Mens, Mens, Ladies, Ladies
Sound test 076 Ladies, Ladies, Mens, Mens, Ladies, Ladies
Wizardoids mini-game 206 Mens, Ladies, Ladies, Mens, Mens, Mens, Ladies
Warp equation 102 Unknown
Game clue 099 Unknow


Wizz

Time Cheat
Enter the following password to activate the corresponding cheat function.
MQHSPKDN

Bonus Cheat
Enter the following password to activate the corresponding cheat function.
CBSKLGQD


Wizzy's Quest

Level Passwords
5 WISEMAN
10 DOORWAYS
15 MAGGIT
20 XMAN
30 HAWKEYE
35 AMIGO
40 CADE
45 ASTRONUT


Wolfchild

Unlimited Special Weapon
Type the perfect kiss at the title screen for an unlimited special weapon while playing as the wolfman. Note: This code cannot be combined with any other cheat.

Full Active Life Meter
Type soulpsychedelicide at the option screen. Note: This code cannot be combined with any other cheat.

Continue Game Play
Type its not all walking during game play. A new selection will appear at the options screen after the current game is over that will allow continuation at the last level played. Note: This code cannot be combined with any other cheat.


Wonderdog

Endless Level
Enter a hidden bonus room, then use the cursor keys to move around. Note: The up and down directions will be reversed. Scroll the screen to the far right and allow Wonderdog disappear off of that side. Your character will appear back in the main game, however he will walk to the right in an endless level.

Level Passwords
2 LEMONADE
3 PHARMACY
4 ULTIMATE
5 DANIELLE
6 LUCOZADE


Woody's World

Level Passwords
Level Password Alternate Alternate
Lava Castle BHEAEALK OKDNFAPK AHEAFALK
The Cave BHEAGAJK OIEAFAFF
The Mines BHEAAAPK OIHAFAIK
The Outside BHEACANK
Stepping Stones BHEAMADK
The Boats BHEAOABK
The Boats BHEAIAHK
Stepping Stones BHEAKAFK
Bonus Round BHEAEBLL
Bonus Round BHEAGBJL
Checker Castle BHEAHAIK MPDNGAMF
Fishy Castle BHEABAOK MODNAAOG
Cog Castle BHEADAMK MKDNCAIK
The Cloud BHEANACK AHJBEAEA
Conveyer Belts BHEAPAAK OIHMOACO
The Cave BHEAJAGK
The Outside BHEALAEK
The Lost Castle BHEAFBKL
Bonus Round BHEAHBIL


World Games

Quick Qualifying Times
Hold Fire in events that require your athlete to beat a time to qualify under one second.


Worms

Sheep Mode
Type total wormage at the title screen to immediately get three sheep, one banana bomb and one minigun. Enter the weapon options screen for unlimited sheep. Shoot any crate during game play to release sheep.

Prod Attack
Stand next to an enemy worm and press Back, Back, Forward, Forward on the Joystick.

Two vs. Two Mode
Select your four players, then select two of them again. Circles will appear instead of stars.

Custom Level Settings
Create a level and save it using FISHCAKE.???? as a filename. Each "?" represents a number. The first position sets the gravity and can range from 1 to 5 (low to high). The second position sets the friction and can range from 1 to 5 (low to high). The third and forth positions set the sky and water colors and can be range from 0 to 9. Add a comment to the saved file (highlight the file's icon in Workbench, then choose "Information" on the menu) to have it appear as a custom message when that file is selected in the game.

Clear Wormlist
Enter the records screen and select the "View Wormlist" option. Highlight a worm and press the Right Mouse Button to delete it.

Replay Level
Enter 1471 as a level password to play the previous level if you have forgotten its password.

Change Fuse
Press 1 to 5 to change the fuse on a grenade, cluster bomb or banana bomb.

Change Bounce
Press [Plus] + [Minus] to toggle between high and low bounces on a grenade, cluster bomb or banana bomb.

Quit Options
Pause game play and press [Esc]. Press [Esc] again to leave that screen. Doing this on the landscape generation screen will return the game to the title screen.

Toggle Worm Names
Press [Delete] to toggle the display between all names, your names, and no names.
Center Screen on Current Worm
Press [Help] during game play.

Custom Levels
Effect Password
Strange junkyard level 1803921718
Jungle with crashed helicopter on island 3549908729
Perfectly curved island 252101829
Bridge over troubled island 345076839
Arctic caves 1706205299
Hidden depths THORAHIRD
Sneezing alien elephant 954338916
Horse sticking head out of water 2810298544
Part of a triceratops 3376459905


Worms - The Director's Cut

Special Weapons
Enter the following code at the title screen to activate the corresponding cheat function.
jamie and his magic torch

Disable Bouncy Ball Title
Enter the following code at the title screen to activate the corresponding cheat function.
pong

Land Mines Everywhere
Enter the following code at the title screen to activate the corresponding cheat function.
nutter

Magnetized Title Ball
Enter the following code at the title screen to activate the corresponding cheat function.
magnet

Extra Crates
Enter the following code at the title screen to activate the corresponding cheat function.
supa shopper or supa shoppa

Gravity Title Ball
Enter the following code at the title screen to activate the corresponding cheat function.
gravity

Amiga Title Ball
Enter the following code at the title screen to activate the corresponding cheat function.
boing

Super High Jumping
Enter the following code at the title screen to activate the corresponding cheat function.
red bull

Frozen Worms
Enter the following code at the title screen to activate the corresponding cheat function.
artillery

Title Music Toggle
Enter the following code at the title screen to activate the corresponding cheat function.
music

Burning Worms
Enter the following code at the title screen to activate the corresponding cheat function.
pestilence

Super Sheep
Enter the following code at the title screen to activate the corresponding cheat function.
little fluffy sheep
Shoot a crate for sheep, unlimited fuel with super sheep

Original Worms Logos
Enter the following code at the title screen to activate the corresponding cheat function.
total wormage
Original Total Wormage logo on panel and original weapon names

All Weapons & Extra Damage
Enter the following code at the title screen to activate the corresponding cheat function.
nutter

No Names
Enter the following code at the title screen to activate the corresponding cheat function.
magical mystery tour

Swedish Weapon Names
Enter the following code at the title screen to activate the corresponding cheat function.
kartong apa

Invincible Worms & Walk on Water
Enter the following code at the title screen to activate the corresponding cheat function.
omnipotent blue worm

Concrete Donkey
Enter the following code at the title screen to activate the corresponding cheat function.
betong asna

Strange Title Screen Colours
Enter the following code at the title screen to activate the corresponding cheat function.
weirded

Version Number
Enter the following code at the title screen to activate the corresponding cheat function.
version

Display free Chip RAM
Enter the following code at the title screen to activate the corresponding cheat function.
chipram

Secret Weapons
Enter the following code at the title screen to activate the corresponding cheat function.
chorlton and the wheelies
Secret weapons on third panel

Unknown
Enter one of the following codes at the title screen to activate the corresponding
cheat function.
andy
tony
kilburn
la cienda honduras
tbl
fisk
ben hutchings
amiga
cheat
Unknown

Land Generator
Enter one of the following codes to generate the corresponding type of land.
Land type Code
Low water level LOW
Medium water level MEDIUM
High water level HIGH
Strange landscape WEIRDED
Normal landscapes NORMAL
Play last level again 1471
Select random custom level CUSTOM
Select random graffiti level GRAFFITI
Only generate forest levels FOREST
Only generate cavern levels CAVERN
Only generate forest/cavern levels FOREST CAVERN
Generate all levels ALL


Wrestlemania

Win Match
Pause game play and type hulkhoganwearsyellownickers and resume.

Match Skip
Type 14785963 on the numeric keypad and press [Enter] during a match.

Hint: Use a prop:
Jump outside the ring and use a chair to hit your opponent.

Hint: Getting out of a grapple:
Pause game play after getting into a grapple and plug the mouse into the joystick port. Resume game play and rapidly move the mouse from side to side. After getting out of the grapple, pause game play and replace the joystick.


WWF 2 - European Rampage

Freeze Opponents
Press [F10] ten times during game play, then attack your opponent at will. Note: Do not knock him down, as he will not get back up.


WWF - European Rampage

Freeze Opponents
Press [F10] ten times during game play, then attack your opponent at will. Note: Do not knock him down, as he will not get back up.


X-Balls

Level Passwords
1 eo99qq
2 rmqpd8
3 zz1235
4 yea!!!
5 rtype
6 ji82
7 kraftwerk
8 a.b.c.
9 hpw6e6
10 gonzaes
11 monkey
12 robots
13 nnett21
14 momento
15 critico
16 angoare
17 mpps17
18 fkdu
19 ha!
20 pressing
21 q4ertq
22 obak!
23 ifauno
24 diverte
25 eioooo
26 geba!!
27 t4repo
28 fgsya
29 we3
30 1wtx341w
31 0e112q
32 vms31q
33 codd143
34 vs477a
35 376fsww
36 vvv47wa3
37 347g32
38 e6g32
39 gino
40 3r88888
41 gianu
42 pisane
43 o16tr
44 hexxxxx
45 008jh88
46 abababcd
47 35s555
48 5d47s
49 wnn
50 y46sse5


X-It

Bonus Level
Enter 784122 as a password.

Cheat Mode
Type moonin.troll and press any key during game play. The border will flash to confirm correct code entry to enable cheat mode with 100 lives. Then, press one of the following keys to activate the corresponding cheat function.
Stage skip L
Level skip S

Level Passwords
2 33028
3 555925
4 567597
5 276614
6 517375
7 877535
8 829508
9 287682
10 221620
11 728441
12 640537
13 558170
14 170088
15 688631
16 450418
17 898476
18 95909
19 589611
20 394659
21 68948
22 665513
23 541442
24 112954
25 293292
26 35134
27 758975
28 16091
29 35991
30 486351
31 112133
32 153902
33 545463
34 229533
35 14223
36 234451
37 979935
38 386485
39 508960
40 254507
41 463036
42 680022
43 501573
44 214071
45 780790
46 336169
47 112405
48 114077
49 146231
50 459776
51 175906
52 488304
53 680380
54 250290
55 772930
56 993616
57 35767
58 407532
59 517476
60 611479
61 881592
62 74340
63 653666
64 832898
65 396678
66 973313
67 901766
68 47778
69 815026
70 723544
71 856924
72 560343
73 488567
74 139351
75 72481
76 798082
77 271656
78 433733
79 967373
80 218428
81 198057
82 150866
83 832299
84 143651
85 437522
86 761094
87 289574
88 527851
89 450436
90 340540
91 656089
92 915915
93 894814
94 670706
95 133480
96 588887
97 571141
98 682057
99 861724
100 271428
101 395485
102 923444
103 326583
104 12011
105 309363
106 768552
107 496664
108 684294
109 692412
110 460855
111 898518
112 497921
113 240354
114 54147
115 254534
116 231584
117 190812
118 861693
119 492343
120 784122


X-Out

$500,000 Credits
On the equipment screen, select the white bug-shaped ship and put it on the grid area. Choose the single orange coloured laser, drag it up to the face of the shop owner and keep clicking the left mouse button. You'll get $500,000 credits.


X-Poker

Level Passwords
2 APOCALYPSE
3 ODYSSEY
4 COLORS
5 TERMINATOR
6 COLRPURPLE
7 STARMAN
8 ENCOUNTERS
9 RRABBIT
10 INDIANA
11 PURPLERAIN
12 EXCALIBUR
13 KINGLEAR
14 NIGHTFEVER
15 LORDRINGS
16 BLADERUNNER


Xenon

Destroy All the Aliens
Get yourself killed at Level 2, Stage 2 and all the aliens in the round will be destroyed.


Xenon II

Hints
LEVEL 1, SHOP 1: Buy Health, Super Nashwan
LEVEL 1, SHOP 2: Sell Rear Shot, Buy Double Shot and Side Shot
LEVEL 2, SHOP 1: Buy Side Shot
LEVEL 2, SHOP 2: Sell Side Shot
LEVEL 3, SHOP 1: Buy Health and Rear Shot.
LEVEL 3, SHOP 2: Sell Rear Shot, Buy Side Shot, Laser, and Power Up
LEVEL 4, SHOP 1: Sell Rear Shot, Sell Side Shot


Xtreme Racing

Sheep Racer
Enter the following code at the first selection screen to activate the corresponding cheat function.
sheepy sheepy

Auto Qualify & 3 Bonus Tracks
Enter the following code at the first selection screen to activate the corresponding cheat function.
idkfa

Unknown
Enter the following code at the first selection screen to activate the corresponding cheat function.
turbo nutter bastard

Hint: Grassland 1 track short-cut:
Drive until reaching the area with blocks in the middle of the track. Drive through a tree just past this location to use the short-cut.


Xybots

Unlimited Lives
Get a high score and enter 'ALF' for your name. Now you will have unlimited lives.


Yo! Joe!

Cheat Mode
Type weltraumkakalaken during game play to enable cheat mode with full weapons for both players. The screen will flash red to confirm correct code entry. Then, press one of the following keys to activate the corresponding cheat function.

Extra lives ]
Less lives /
Level skip Y
Advance to end of flying level [Space]
Frame advance while game is paused S


Yogi Bear's Big Clean Up

Cheat Mode
Type lets look at what you could have won at the animation screen that appears immediately after the title screen. Then, type super smashing great. Press P to resume, then press Fire to start game play with unlimited energy. Press one of the following keys to activate the corresponding cheat function.

Level select [F1] to [F5]
Object select 1 to 8
Exits open [Tab]

Unknown
Type frith mode at the animation screen that appears immediately after the title screen.


Yollanda

Hidden High Score Name
Enter SKID ROW as a name at the high score screen. The game will change the entry to "18 AND LIFE".

Cheat Mode
Type quidity to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function. Note: Cheat mode must be activated again if the game ends or is reset by pressing [F1].

Level skip [Space]
Toggle unlimited lives [Help]
NTSC video mode [F4]
PAL video mode [F5]


Yosemite Sam

Cheat Mode
Enter BUGS as a name to enable cheat mode with unlimited energy. Press [F1] to enter a game editor that allows custom sprites to be created, loaded, or saved. Pre-made sprites include Alf, Superman, a nude woman, and Arnold Schwartzenegger.


Z-Out

Level Select
Enter the following code during game play to activate the corresponding cheat function.
Hold J and press 1 to 8

Stage Select
Enter the following code during game play to activate the corresponding cheat function.
[Keypad 1] to [Keypad 3]

Unlimited Times
Enter the following code during game play to activate the corresponding cheat function.
J + K


Za Zelazna Brama

Level Skip
Enter the following code during game play to activate the corresponding cheat function.
dawaj mi plansze

Invincibility
Enter the following code during game play to activate the corresponding cheat function.
pryszcz ci w oko

Full Life Meter
Enter the following code during game play to activate the corresponding cheat function.
leninjestwieczny

Memory Dump
Enter the following code during game play to activate the corresponding cheat function.
trybus specjalus

Unknown
Enter the following code during game play to activate the corresponding cheat function.
ile wolnego ramu


Zany Golf

Secret Level
To get to the secret level, make it to the last level (energy).
There is a mouse hole where two eyes appear occasionally. When the eyes turn red, putt the ball into the hole to warp to the secret level, 'Mystery'.


Zarathrusta

Level Passwords
3 LUCX
4 DYPO
5 UVOX
6 HXOR
7 IPSX
8 KRAY
9 ORFE
10 OLYN
11 ZUVO
12 CYTA
13 HORC
14 MYFO
15 DNAR
16 IFLY
17 HION
18 OPRA
19 YQUA
20 ECUS
21 JERN
22 WANI
23 TUZO
24 LARS
25 LONY
26 SPIR
27 VIWA
28 XYZO
29 BORZ
30 AXOR
31 JARX
32 ZABY
33 EFEX
34 WORN
35 MORQ
36 PURN
37 SCIL
38 PIQO
39 VOLQ
40 BENO
41 GESA
42 FUQO
43 IRON
44 EVOK
45 RARO
46 YSCE
47 MECA
48 USTI
49 QOTX
50 FOXA
51 CRON
52 KLON


Zardoz

View Ending
Enter the following password to activate the corresponding cheat function.
SEE MY END BOY

Disable Timer
Enter the following password to activate the corresponding cheat function.
GUESS WHAT ...
Press [Keypad Plus] and [Keypad Minus] for level select.

Level Passwords
5 ADMANTIUM
10 TITANICUS
15 IMPERIUM
20 GENESTEALER
25 DEATHWING
30 TYRANID HIVE
35 NECROMUNDA
40 LEMAN RUSS
45 ADEPTUS TERRA


Zeewolf

Kestrel Jet
Enter FRAMPAGE as a password to play any mission with a Kestrel jet.

Level Passwords
Level Password Alternate
1 REQUIN START
2 WOLFRAM
3 FUUMOON
4 JMARGUS
5 STAG IMAGO
6 KRAKEN
7 STATION
8 GBALL
9 STATIPAUSE TIBURON
10 DOITNOW
11 SHIPDECK
12 GLOBOFF
13 BEHAVE ARGUS
14 SHADOW
15 MAXFUEL
16 REPLAY
17 MARTEN
21 SOCKIN
25 GANNPAU or GANNPAY


Zeewolf 2

Level Passwords
6 OURGAN
8 JMARGUS
9 STAG
11 KRAKEN
14 STATION
16 GBULL
18 STATIPAUSE
20 DOITNOW
23 SHIPDECK
25 GLOBOFF
26 BEHAVE
29 MAXFUEL
30 PELPAY
31 DOMINO
32 STEERDART


Zeus

Level Passwords
2 ECSTASY
3 SECCI
4 PUBLICENEMY
5 RUN DMC
6 ICE-T
7 TONE LOC
8 L.L. COOL J
9 THENEWSTYLE
10 WAS NOT WAS
11 BEATS INT.
12 MOWTRINIX
13 DOUBLE DEE
14 VANILLA ICE
15 N.W.A
16 DAISY DEE
17 BOMBTHEBASS
18 D.N.A.
19 ICE MC
20 M.C. HAMMER
21 TONY SCOTT
22 CHADJACKSON
23 BEATMASTERS
24 NENEHCHERRY
25 TECHNOTRONI
26 BETTY BOO
27 49ERS
28 AC/DC
29 SEX PISTOLS
30 OBITUARY
31 SACRAMENT
32 JUDASPRIEST
33 DEEP PURPLE
34 TESTAMENT
35 SLAYER
36 SACREDREICH
37 MANOWAR
38 AERTZTE
39 HOSEN
40 BILLY IDOL


Ziriax

Cheat Mode
Press one of the following keys during game play to activate the corresponding cheat function.

Invincibility on current level T
Faster game S
All power-ups A
Removes power-ups from ship E
Restart current level R
Level skip [Esc]
Select weapon, press [Space] to activate 1 to 6
Advance to next stage in level [Equals]
Return to previous stage in level [Minus]


Zool

Cheat Mode
Type goldfish at the "Press Fire To Start" screen. The screen will flash to confirm correct code entry. Then, press one of the following keys during game play to activate the corresponding cheat function.

Invincibility 1
Stage skip 2
Level skip 3
Disable invincibility 4
Level select [F1] to [F6]
Extra life on bonus level [F7]
Normal game without restart points [F8] to [F10]

Programmer Messages
Type one of the following codes during game play.
ADE
TONY
GEORGE
SYD
SHORTIE
BERNI
PAT
PAUL
CASSON
ASH
RITCHIE
HILEY
SIZ
MARK
GREGGS
MICK


Zool 2

Level Skip
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
BUMBLEBEE
Press [Return] for level skip

10 Lives
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
CREAMOLA

20 Lives
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
VISION

Invincibility
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
TOUGHGUY

Unlimited Time
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
OLDENEMY

99 Items Collected
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
ALCENTO

Unlimited Smart Bombs
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
KICKASS

Bonus Level on Every Stage
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
NAPOLEON

Stop Ball on Bonus Level
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
MARROBONE

Level Passwords
Enter one of the following codes when the "Press Fire For Options" message appears to activate the corresponding cheat function.
SESAME = Start at level two
RONSON = Start at level three
FUNKYTUT = Start at level four
HISSTERIA = Start at level five
7SLURP = Start at level six
PLUNGER = Start at level seven

Unknown
Enter the following code when the "Press Fire For Options" message appears to activate the corresponding cheat function.
WARPMODE


Zoom!

Level 30
Press the F10 key when asked to select the starting level and you can start at level 30 instead of level 10.