coleco index

Date: 09-2001
Games: 006
System: Colecovision


coleco liste D

D

 | 2 games
Donkey Kong |
Donkey Kong Jr


coleco liste M

M

 | 1 games
Mouse Trap |


coleco liste o

O

 | 1 games
Omega Race |


coleco liste S

S

 | 1 games
Smurf: Rescue in Gargame' s Castle |


coleco liste z

Z

 | 1 games
Zaxxon |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Donkey Kong

Faster Movement on Ladders
When climbing a ladder (up or down), push in the desired direction, briefly. Then let the stick center and move again. You will move twice as fast the second time.

Level Warp
To automatically warp to stage two, on stage one walk up to first ladder. Climb the ladder halfways, then climb back down. Now walk two steps back, then push ahead and jump at the same time. This should allow Mario to fall right through the bottom of the screen and end up at stage two.

Turn Donkey Kong's Face Brown
On the "elevator" screen, climb all the way to the top and approach Donkey Kong. Stop at the second ladder (the one closest to D.K.). Climb the ladder if it will let you, otherwise jump. You will see D.K.'s face turn brown.


Donkey Kong Jr.

Avoiding Enemies
On the second level on the second round, you can avoid the birds at the platform under Mario by staying at the top of the vines. The birds will fly right under you!

Invisible Rope
On the spring/birds screen, climb to the platform on the upper right of the screen. Approach the edge of the platform closest to Mario and allow yourself to fall off. You should grap on to an invisible rope that you can climb to the top of the screen.


Mouse Trap

Playing Tip
Since there's no pause feature in this game, you can trap yourself in one of the rooms if you need a break. You can also trap the cats in rooms to make it easier for you to do the maze.

Turn into a dog
When you are trapped by cats, push button # 5,you will become a dog.


Omega Race

Control Both Ships
If you use a Roller Controller for the two-player game you can control both ships. Your opponent's ship will mirror your own actions.


Smurf: Rescue in Gargamel's Castle

Visual Trick
When you reach the last screen where Smurfette is standing on a platform next to a skull, stop, and then make Smurf go back to the last screen he left. Now look at what Smurfette does when the screen starts to shift again! (Okay, boys, you can stop drooling now!)


Zaxxon

Playing Tips
As each round opens, your ship approaches the first asteroid, which is topped by a high wall. To avoid crashing into the wall, use your laser cannon to confirm your flight path. Since the laser cannon fires straight ahead, the position where your shots detonate indicates the path of your ship. If your opening shots strike the wall, move until they pass through the center area of the wall's opening. This will ensure that you enter the asteroid safely.

As you fly along the surface of the asteroid, stay low enough (about the first mark on the altimeter scale at left) to hit the turrets and tanks on the asteroid surface. Keep to the left as much as possible, destroying enemy turrets first, and fuel tanks after you've eliminated the turrets that defend them. The turrets fire both forward and sideways, and their missiles move rapidly,
so you'll almost certainly be hit if you get close to a turret without destroying it. Fire at the turrets from a distance, then weave back to the right to hit fuel tanks.
Remember to keep an eye out for the vertically rising missiles that come out of the ground silos and don't forget the equally deadly missiles launched from the turrets.
Don't climb unless necessary to avoid a missile or a wall - even two seconds at high altitude will bring a fast, hard-to-avoid homing missile down on you.

As you leave the first asteroid to enter deep space, move toward the center of the screen to give yourself maximum maneuverability. Then wait for the first of the enemy fighters. You'll find that they're very hard to hit until they approach and prepare to launch their missiles.
The best technique for survival in deep space is 1. Wait until crosshairs appear in front of your ship. 2. Fire instantly. 3. Dive or climb immediately. Don't fire and remain still even if you hit the enemy fighter its missile will still destroy you. Practice this wait-fire-move sequence until you can confidently destroy the enemy fighters. By the way, it can't hurt to start firing at enemy fighters as soon as they appear on the edge of the screen. Unfortunately, long distance hits are hard to come by.
The action will abruptly slow as you approach the mighty ZAXXON. Move your ship to the right to draw ZAXXON over toward that side of the asteroid so you can fire at it. Then rise to an altitude of about 2 1/2 marks on the screen altimeter, and begin firing as rapidly as possible.
When ZAXXON launches a homing missile, try to hit it several times to neutralize it (you'll see it change color), then continue to fire at ZAXXON itself. Remember, only multiple hits at the right height can destroy ZAXXON - and earn you points. If you can't score these hits and destroy the homing missile, your fire will at least drive ZAXXON back and you can begin another round of attack.