atst index

Date: 09-2001
Games: 372
System: Atari St


st liste 09

09

 | 1 games
3D Pool |


st liste A

A

 | 20 games
Action Fighter |
Addams Family
Addictaball
Advanced Rugby Simulator
After The War
Afterburner
APB
Apprentice
Archipelagos
Arkanoid
Arkanoid 2 Revenge Of Doh
Armalyte
Armour Geddon
Army Moves
Astro Marine Corps
Atomic Robokid
Atomino
Atomix
Awesome
Axel's Magic Hammer


st liste B

B

 | 22 games
Baal |
Back To The Future Part 2
Back To The Future Part 3
Barbarian
Bart Simpson vs The Space Mutants
Batman The Movie
Battle Valley
Beach Volley
Beast Busters
Better Dead Than Alien
Beverly Hills Cop
Bio Challenge
Bionic Commandos
Black Tiger
Blood Money
Bloodwych
Blues Brothers
Bombuzal
Brat
BSS Jane Seymour
Bubble Bobble
Builderland


st liste C

C

 | 18 games
Cabal |
Captain Blood
Captive
Carrier Command
Car-Vup
Chaos Strikes Back
Chariots Of Wrath
Chase HQ
Chase HQ 2
Chubby Gristle
Chuck Rock
Cisco Heat
Conquest
Continental Circus
Crackdown
Crazy Cars
Cybernoid
Cybernoid 2


st liste D

D

 | 25 games
Daley Thompson's Olympic Challenge |
Darkman
Darkside
Daylight Robbery
Death Knights Of Krynn
Death Trap
Defender
Defender 2
Defender Of The Crown
Denaris
Deuteros
Dogs Of War
Dominator
Double Dragon
Double Dragon 2
Dragon Breed
Dragon Ninja
Dragon Spirit
Dragon's Lair
Dragon's Lair 2
Dragonscape
Drivin' Force
Dynamite Dux
Dynasty Wars
Dyter - 07


st liste e

E

 | 13 games
Eco |
Edd The Duck
Elf
Eliminator
E-Motion
Empire Strikes Back
Enchanted Land
Enduro Racer
Escape From The Planet Of The Robot Monsters
E-Swat
Exolon
Exterminator
Eye Of Horus


st liste F

F

 | 15 games
F-15 Strike Eagle 2 |
F-19 Stealth Fighter
F-29 Retaliator
Falcon
Fantasy World Dizzy
Fast Lane
Fernandez Must Die
Fighter Bomber
Final Blow
Final Fight
Flip-it And Magnose
Flood
Flying Shark
Forgotten Worlds
Fusion


st liste G

G

 | 21 games
Galaxy Force 2 |
Game Over 2
Gary Linneker's Hot Shot
Gauntlet 2
Gazza 2
Gemini Wing
Gem'x
Ghostbusters 2
Ghosts 'n' Goblins
Ghouls 'n' Ghosts
Giganoid
Globulus
Godfather
Gods
Golden Axe
Goldrunner
Gravity Force
Great Giana Sisters
Gremlins 2
Gridrunner
Gunship


st liste h

H

 | 13 games
Hades Nebula |
Hammerfist
Hard Drivin'
Hard Drivin' 2
Hawkeye
Heimdall
Helter Skelter
Heroquest
Horror Zombies From The Crypt
Hudson Hawk
Hunter
Hybris
Hydra


st liste i

I

 | 11 games
Ikari Warriors |
Immortal (The)
Impact
Impossamole
Indiana Jones And The Last Crusade Arcade
Infestation
International Ice Hockey
International Karate +
Interphase
Iron Trackers
Ivanhoe


st liste j

J

 | 6 games
James Pond |
James Pond 2 Operation Robocod
Jimmy White's Snooker
Judge Dredd
Jug
Jumping Jackson


st liste K

K

 | 9 games
Karate Kid 2 |
Kick Off 2
Kid Gloves
Killing Cloud
King's Quest
King's Quest 2
King's Quest 3
Klax
Kwik Snax


st liste l

L

 | 15 games
Last Duel |
Last Ninja 3
Leander
Leatherneck
Led Storm
Leisure Suit Larry
Lemmings
Leonardo
Light Corridor
Line Of Fire
Livingstone
Lombard RAC Rally
Lost Patrol
Lotus Esprit Turbo Challenge
Lotus Esprit Turbo Challenge 2


st liste M

M

 | 16 games
Magicland Dizzy |
Manchester United
Manchester United Europe
Marble Magic
Maria's Christmas Box
Mean Streets
Mega-Lo-Mania
Megatraveller
Menace
Metal Masters
Metal Mutant
Mickey Mouse
Midnight Resistance
Midwinter
MIG-29 Fulcrum
Monty Python's Flying Circus


st liste N

N

 | 17 games
Narc |
Narco Police
Navy Moves
Navy SEALS
Nebulus
Nebulus 2
Netherworld
Never Mind
New Zealand Story
Nightbreed
Nightshift
Nine Lives
Ninja Mission
Ninja Spirit
Ninja Warriors
Nitro
North And South


st liste o

O

 | 5 games
Onslaught |
Oops Up
Operation Thunderbolt
Out Of This World
Outrun


st liste P

P

 | 23 games
P-47 |
Pac-Land
Pang
Panza Kick Boxing
Parasol Stars
Perils Of Penfold
Peter Beardsley's Soccer
Pipemania
Pipepanic
Pit-Fighter
Platoon
Police Quest
Populous
Populous 2
Power Drift
Powerboat Simulator
Powermonger
Powerplay
Predator
Predator 2
Prophecy The Viking Child
Puffy's Saga
Puzznic


st liste q

Q

 | 2 games
Quadralien |
Quest For Glory 2 Trial By Fire


st liste R

R

 | 21 games
Railroad Tycoon |
Rainbow Islands
Rally Cross Challenge
Rambo 3
RBI Baseball 2
Return Of The Jedi
Return To Genesis
Rick Dangerous
Rings Of Medusa
Road Blasters
Robocop
Robocop 2
Robotz
Rock 'n' Roll
Rodland
Roller Coaster Rumbler
Rolling Ronny
Rolling Thunder
Rotor
R-Type
R-Type 2


st liste S

S

 | 51 games
Saint Dragon |
Satan
Savage
Scorpion
SDI
Seven Gates Of Jambala
Shackled
Shadow Dancer
Shadow Of The Beast
Shadow Warriors
Shinobi
Shymer Adventure
Side Arms
Sidewinder
Silkworm
SimCity
Skate Tribe
Skidz
Skweek
Skyrider
Sly Spy
Solomon's Key
Sonic Boom
Sorcery +
Space Ace
Space Ace 2
Space Harrier
Space Quest The Sarien Encounter
Space Quest 2 Vohaul's Revenge
Spherical
Spidertronic
Spy Who Loved Me (The)
Star Ray
Starglider
Starglider 2
Stargoose
Starquake
Stormball
Stormtrooper
Street Fighter
Strider
Strider 2
Stryx
Sundog
Super Cars
Super Cars 2
Super Gridrunner
Super Hang On
Supremacy
Switchblade
SWIV


st liste T

T

 | 22 games
Teenage Mutant Ninja Turtles |
Terminator 2
Test Drive
Test Drive 2
Thrust
Thunderbirds
Thunderblade
Time Machine
Time Runner
Times Of Lore
Titan
Toki
Torvak The Warrior
Total Recall
Toyota Celica GT Rally
Trailblazer
Trained Assassin
Trantor
Treasure Island Dizzy
Turbo Outrun
Turrican
Turrican 2


st liste u

U

 | 2 games
Unreal |
Untouchables


st liste V

V

 | 9 games
Venus The Flytrap |
Verminator
Veteran
Vigilante
Viking Child
Virus
Viz
Voodoo Nightmare
Voyager


st liste W

W

 | 9 games
Warhawk |
Warlock's Quest
Warzone
Weird Dreams
Wings Of Death
Wings Of Fury
Wizball
World Games
WWF Wrestlemania


st liste x

X

 | 3 games
Xenon 2 |
X-Out
Xybots


st liste z

Z

 | 2 games
Zany Golf |
Z-Out


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


3D Pool

Trick shot solutions: Shot Table position
1 0768 024 63 10
2 1002 041 63 09
3 0032 100 63 00
4 0962 024 63 00
5 0512 024 63 10
6 0405 060 63 20
7 0018 061 63 20
8 0771 099 56 12
9 0932 024 63 11
10 0927 027 63 20
11 0751 100 16 20
12 0916 025 55 10
13 0004 054 58 20
14 0864 100 63 10
15 0084 076 12 00
16 0880 048 39 20
17 0372 100 63 10
18 0512 100 63 10
19 0601 024 63 20


Action Fighter

Unlimited lives and energy:
Enter ZBACKDOOR at the high score screen, then begin another game.


The Addams Family

Extra lives:
Move left past the "Continue" door on the screen with the continue and quit options to find four extra lives


Addictaball

Level select:
Type ijc when prompted to press the spacebar to start the game. The screen will turn black to confirm correct code entry. Press one of the function keys to advance to the corresponding starting level.


Advanced Rugby Simulator

Add Trys to the score:
Press [F1] instead of pressing Fire after scoring a Try to return to the match. Then, press Fire to add another Try to the score. This may be repeated until your player is tackled.


After The War

Level 2:
Enter 101069 or 101039 as a code.

Invincibility:
Press [Alt] + 1 + D during game play on level 1 or [Alt] + 1 + J on level 2. Alternatively, press [Alt] + 1 + B for level 1 or [Alt] + 1 + M for level 2.


Afterburner

Level select:
Press [Backspace] to pause game play, then type ages. Press < to return to the previous level or > to advance to the next level.

Cheat mode:
Press [Backspace] to pause game play, then type thunderblade. Press one of the following keys to activate the corresponding cheat function.

Effect Key
More missiles G
Less missiles T
More lives N
Previous level <
Next level >


A.P.B.

Unlimited credits:
Enter ALF at the high score screen.


Apprentice

Cheat mode:
Press [Tab] after the first title screen. Then, enter one of the following passwords for various effects.
WIZARD
SPELLS
ARCANE
DRUID
FAERIE


Archipelagos

Level select:
Complete levels 1 and 2. Then, press [Enter] to select another Archipelago, type 8421, and press [Enter]. Press [Enter] again to select any level from 1 to 9999.


Arkanoid

Level skip:
Hold [Caps Lock] and type deathstar while the game is loading. Press S during game play to advance to a new level.

Extra levels:
Press [F3] to select a single player game or [F4] to select a two player game to access 33 extra levels.


Arkanoid 2: Revenge Of Doh

Level skip:
Hold [Caps Lock] and type imagine at the pink Arkanoid screen while the game is loading. After the game has completed loading, type petejohnsonwantscheat during the opening sequence. Press S during game play to open the exit gates of the current level.

Continue game play:
Hold [Caps Lock] and type Daley88 at the pink Arkanoid screen while the game is loading to restart at the last level completed.


Armalyte

Disable collision detection:
Pause game play and type delta3.


Armour Geddon

Invincibility:
Enter the HQ screen and view the messages. Use the mouse to move the pointer to the top left of "DAY 1", then hold the Left Mouse Button until a bleeping sound is heard. Press [Esc] for invincibility.


Army Moves

Level 2:
Enter 101069 as a code.

Invincibility:
Press [Alt] + 1 + D during game play on level 1 or [Alt] + 1 + J on level 2.


Astro Marine Corps

Level passwords:
NOSTROMO
DISCOVERY
ENTERPRISE
DAGOBAH
REPLICANT
KRULL
METROPOLIS


Atomic Robokid

Cheat mode:
Type tuesday 14th at the title screen. Press Fire to display a cheat menu that allows unlimited weapons, unlimited lives, and invincibility.


Atomino

Level Password
10 ACID
20 ARROW
30 EMMISSION
40 LAVA
50 CAVE
60 ELIXIR
70 BONE
80 WOOD
90 FOUNTAIN
100 GETWISE


Atomix

Disable timer:
Press [Help] to display the password prompt, then enter TIME.


Awesome

Cheat mode:
Highlight the "Shield" option on the energy adjustment screen. Hold [Keypad Plus] and press Fire. Press [F2] through [F10] to obtain various weapons, press [F1] to disable opponents, or press [F6] to restore the energy level.


Axel's Magic Hammer

Missing blocks:
Wait until the continue message is displayed. Remove the game disk from the drive and press Fire to being the next game. All blocks destroyed in the previous game will still be missing in the new game.


Baal

Cheat mode:
Enter LOVEBUNDLE at the high score screen.

Jetpack platform coordinates:
Reach the following locations in order to successfully complete the game. Note: the locations are designated as W/H. where W is the width and H is the height coordinate.

Level 1: 31/16 (cartridge 2), 02/25, 52/30 (cartridge 3), 51/00, 24/38, 62/13,02/50, 64/49, 33/58 (exit to level 2).
Level 2: 34/30, 54/12 (cartridge 4), 16/12, 00/24, 03/34, 30/47, 54/12 (exit to level 3).
Level 3: The jetpack is not used on this level.
Transporter codes: Level Code
1 13 00 29 16 24, 64 53 50 25 04, 58 49 48 38, 32 68 00 29
2 12 12 48 56 30, 17 54 35 02 34, 24 34 02 06


Back To The Future Part 2

Cheat mode:
Pause game play and type the only neat thing to do. The game will restart with unlimited lives and energy. Press N or Z to advance to the next level.


Back To The Future Part 3

Cheat mode:
Type rotten cheat or during game play on level 1 for unlimited lives and the ability to skip levels. Type lousy cheat during game play on level 2 and low down cheat during game play on level 3 to activate cheat mode at those points in the game. Alternatively, press dirty rotten cheat at the first still graphic screen before game play begins on level 1.


Barbarian

Invincibility:
Type 04-08-59 using the top row of keys. Alternatively, type 04-1-59.


Bart Simpson vs. The Space Mutants

Unlimited lives:
Type cowabunga at the opening screen with the family sitting in front of the television.

Hint: Level 1: People to spray:
There is a difficult item to find on the streets. Near the start you can see a phone box. Enter it and call Moe's Tavern (opposite). He will appear wearing a purple "dress". When Bart tells him a joke, he takes a psyke and dives at you. Spray him, then jump. At exactly 4:00, some purple wearing people will leave the theater. Spray them. There is a man near the statue of Jebidiah Springfield to spray.

Hint: Level 1: Extra lives:
Locate the invisible platform in the first level that is right next to the first store, about three inches away from the building to the left. It may be difficult to find, but will result in some letters coming down and two extra lives.
Shoot rockets at the "E" in the Quick E Mart for some extra lives. Rockets are bought at the Toy Store.

Hint: Level 3: Five coins:
Reach the big Krusty head in level 3 (Krustyland). Jump on the red platform in between its eyes. Then, jump down to grab the extra life. Keep jumping straight up to enter a room that contains five coins.

Hint: Level 3: Winning the wheel game:
Purchase the magnet from Toys N' Stuff store on level 1. When playing the wheel game on level 3, use the magnet while selecting a number. The magnet will allow that number to be selected by the wheel.

Bonus screen:
Enter the theater between 2:00 and 4:00.

Hint: Extra coins:
Purchase the whistle from the Toys 'n' Stuff store and go to the nursing home. Blow the whistle and wait for Grandpa Simpson to begin throwing coins.

Hint: Location of the heads:
On level one, buy a cherry bomb. Go to the pet shop, get above the window, and shoot it at the bird. Then, when you get to the Statue of Jebediah Springfield, get on the second line in back of the statue and shoot the bird with a rocket. This will provide the head of the statue, which will make Bart invincible for a short period of time. However, the heads are found in secret places on various levels. On level 2, reach the shoe level. When the first ballet shoes appear, keep jumping on that ashtray to collect coins, hats. Keep jumping to receive the head of the statue. Also on level 2, find the location where there is wet cement on the magic board. Between the fourth or fifth wand, jump as high as possible from the fourth to fifth wands. The head will appear on the fourth wand. On level 3, there is a big ladder that Bart climbs. Hit the kid at the top with the sling shot. Move all the way to the top of the ladder, and jump off. Land right on the board to receive three coins and the head from the statue from the prize section just left of the ladder.

Hint: Extra money:
Obtain the whistle, then stand next to the last window at the Springfield Retirement Home. Blow the whistle to collect money from a man that appears at this location.


Batman: The Movie

Cheat mode:
Hold [Shift] and type majjjj at the title screen. The phrase "Cheat mode" will appear in the top left corner to confirm correct code entry. Unlimited lives will be available during game play. Press [F10] to jump to the next level.


Battle Valley

Unlimited lives:
Type roger mellie the man on the tele.


Beach Volley

Level skip:
Type daddy bracey or dadybracey during game play. Then, press [F1] to advance to the next level.


Beast Busters

Easy kills:
Pause game play and continue to shoot until the current screen is cleared.


Better Dead Than Alien

Cheat mode:
Type elv to enable cheat mode. Then press one of the following keys to activate the corresponding cheat function.
Effect Key
Scatterbots [F1]
Multiple fire [F2]
Armor missile [F4]
Stun [F5]
Neutron bomb [F6]
Clone ship [F7]
Shield [F8]
Level skip [F9]
Extra power bars [F10]

Level Password
14 TRIPTYCH
15 JABBERWOCKY
16 WHIMSICLE
17 CORNUCOPIA
18 PUNJABI
19 TIDDLY POM
20 KEWPIE DOLL
21 SEPULCHRE
22 EUPHENISM
23 GRAMMERIAN
24 CROSSWORD
25 QUARANTINE


Beverly Hills Cop

Level select:
Click at the high score screen to enter the difficulty level screen. Then, type mellie to access any level.


Bio Challenge

Level skip:
Press [Esc] to pause game play, then press G to advance to the Boss of the current level.


Bionic Commandos

Bonus points and lives:
Complete a level exactly when the timer is at zero to collect one million points and some extra lives.


Black Tiger

No opponents:
Insert a blank formatted disk when the game prompts for disk 2. Game play will continue with no opponents.


Blood Money

Cheat mode:
Press [F4] at the options screen for "Impatient", then quickly press S. The screen will remain black. Type pondulix for pm. The screen will change colors for each correct letter typed to confirm correct code entry. Pause game play and press [Help] to enable cheat mode and unlimited lives. Then, press one of the following keys during game play to activate the corresponding cheat function.

Effect Key
More money for player one [Keypad 1]
More money for player two [Keypad 2]
Player one enters shop [Keypad 4]
Player two enters shop [Keypad 5]
Level skip, if enough money is present [Delete]


Bloodwych

Trade items:
Begin the buying process but do not pay the seller. Instead of offering money, place any item, such as a key, into the transfer slot. Although the seller complains, the sale will still be made.


The Blues Brothers

Level select:
Type HOULQ followed by a level number at the character selection screen.

Unlimited lives
Type HOULA followed by [Space] at the character selection screen.


Bombuzal

Level Password
8 ROSS
16 RATT
24 LISA
28 SINK
32 DAVE
36 BIKE
40 IRON
44 BIRD
48 LEAD
52 TAPE
56 WEED
60 VASE
64 RING
68 PILL
72 GIRL
76 SPOT
80 GOLD
84 PALM
88 OPAL
92 LOCK
96 SONG
100 SAFE
104 FIRE
108 WORM
112 LAMP
120 TREE

Hint: Learning explosion patterns:
Sacrifice a life when reaching a new level to view the explosion pattern.

Hint: Checking pulsing bomb sizes:
Pick up a pulsing bomb when trying to detonate it.

Hint: Temporary invincibility:
Your character is invincible while teleporting.

Hint: Blind droids:
Blind droids cannot activate switches.


Brat

Level Password
1 BISHIGMO
2 MIHEMOTO
3 SASUTOZO
4 SUMATZEE
5 NOKIAGOT
6 ITSANONO
7 NOZIMATO
8 NOZITOMO
9 MOKITEMO
10 ZUMOHATO
11 CHANASTU
12 NAGAITSU


BSS Jane Seymour

Level passwords:
2 SLUMBER
3 INTEREST
4 BULKHEAD
5 SHOWROOM
6 MUSHBASH
7 HAMPRERED
8 BLACKOUT
9 WARRIOR
10 VICTORTY
11 TRAPPED
13 FRENZY
14 HANDYMAN
15 CROWDED
16 RADIATE
17 VOLTAGE
18 GLOOM
19 PRIMATE
20 MADHOUSE
21 TRIUMPH


Bubble Bobble

Bonus fruit:
On level 1, shoot the first two monsters with bubbles, then fill the screen with bubbles. Then, bubble and burst the third and final monster. All bubbles still on the screen will turn into fruit.

Continue game play:
After the last life is lost, hold Fire to regain a new set of lives with a score of zero.

Level skip:
Press [F2] during game play to advance to the next level, [F3] to advance six levels, or [F4] to advance eleven levels.


Builderland

Level Password
1 BUILD1
2 YOTTHA
3 BEARBY
4 OCTOPY
5 DIABLO
6 GOTIUS


Cabal

Level skip:
Type schlika during game play. The screen border will flash to confirm correct code entry. Press [F2] to advance to the next level.


Captain Blood

Faster hyperspace sequences:
After entering hyperspace, hold the Left Mouse Button and repeatedly click the Right Mouse Button.


Captive

Easy experience points:
Land on Butre, the first planet, and destroy all the monsters. Launch, then land again. All the monsters will reappear. Kill them again and repeat this process to build up experience points.

Hint: Droid names:
The name given to the droids defines their initial attributes. Call a droid "A" for 12 Dexterity, 10 Vitality, and 14 Wisdom. Calling a droid "B" will result in lower attributes. The higher the Wisdom, the more experience points gained from combat.


Car-Vup

Cheat mode:
Enter one of the following codes at the high score screen to activate the corresponding cheat function.

Effect Code
Nine lives PUSSYCAT
Temporary invincibility BUMPER
Unlimited lives RJ TONE or R.J.TOONE
Last level WHOOPSIE or WHOOPS


Carrier Command

Cheat mode:
Pause game play and type grow old along with me. The phrase "Cheat Mode Active" will appear to confirm correct code entry. Enter one of the following codes to activate the corresponding cheat function.

Effect Code
Mantas and AAVs invincible to missiles [Keypad Plus]
Disable Manta and AAV missile invincibility [Keypad Minus]
Hidden message [Help] Q S [Ctrl] [Alt]
Displays the current level. [Keypad 9]

Arm with both missiles and lasers:
Enter the Walrus arming screen. Select nine Harbinger surface to surface missiles and load them in the AAV. Select the Avatar Chemical Laser and place it over the missiles. Next, select the desired pod (ACCB, Virus Bomb, or Fuel) and place it in the AAV. After launching the AAV, the weapons display will show both missiles and the laser. Any spare missiles will be returned to the carrier's inventory after returning. Repeat this procedure to stockpile an unlimited amount of missiles.
Object viewer:
Type the best is yet to be at the title screen or after pausing game play. Then, press [Plus] or [Minus] at the title screen to view the various objects in the game.


Chaos Strikes Back

Stronger characters:
Note: This procedure involves editing a game file; create a backup copy of the file before proceeding. Rename the "MIN.DAT" file to "CSBGAME.DAT" and load it as a saved game.


Chariots Of Wrath

Cheat mode:
Press [Period] or [Keypad Period] repeatedly during game play to activate cheat mode and unlimited lives. Note: This code is difficult to enable and may only work after several attempts. Change to spaceship form and press the various function keys to obtain different weapons. After collecting a weapon, press [Keypad Asterisk] or [Keypad 8] to power-up that weapon. When prompted to "Press Fire To Start", quickly and repeatedly press the Joystick Up for unlimited lives.


Chase HQ

Cheat mode:
Hold Fire + Left Mouse Button and type growler during game play. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Reset the timer to 60. T
500 kph turbo boosts [Space]


Chase HQ 2

Cheat mode:
Type inagardenin when game play begins. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Reset timer T
Level skip N

No obstacles:
Hold H + [F5] while the game loads to remove trees and other obstacles during game play.


Chubby Gristle

Unlimited lives:
Type buuurrp and press [Enter] at the title screen. The sound of a burp will confirm correct code entry.


Chuck Rock

Cheat mode:
Press [Esc] twice at the title screen, then type one of the following codes to activate the corresponding cheat function.
Effect Code
Press [Left Shift] to fly estrano
Unlimited energy uncle sams
Unlimited energy fast aint the word
Unlimited energy life is my dream
Unlimited energy she loves cleaning windows
Unlimited energy its fairy bowbelz
Press [F1] through [F5] for world select mortimer or mortime
Press 1 through 5 for level select turn frame


Cisco Heat

Cheat mode:
Type time-up, then press [Enter] for invisibility and unlimited time.


Conquest

New starting worlds:
Enter one of the following names.
Greenshore
Graylor
Morock


Continental Circus

Quick start:
Press Up on the Joystick when the red light begins to flash. Release the Joystick when the second red light turns on. Then, press Up again when the green light turns on.


Crackdown

Unlimited lives:
Press P to pause game play and type smurf. Then, press [F1] for unlimited lives for player one, or [F2] for player two.

Cheat mode:
Press P to pause game play and type revenge of the mental moonmen or revengeofthementalmoonmen. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
999 lives 1
Easy difficulty P


Crazy Cars

Easier racing:
Begin game play and achieve a speed of 240 mph. Press [F10] to pause the race. Although the game will slow down, the car may still be controlled, allowing the rest of the race to be completed easily.


Cybernoid

Unlimited lives:
Type raistlin followed by [Space] at the title screen.


Cybernoid 2

Unlimited lives:
Type necronomicon at the title screen.


Daley Thompson's Olympic Challenge

Event select:
Type hingsen followed by [Keypad Minus], and then by j at the title screen. Press the function keys to select any event.


Darkman

Cheat mode:
Type meaculta, then press various keys to activate different cheat functions.


Darkside

View development team:
Press 2 + 8 + Fire to view pictures of the development team.


Daylight Robbery

Password
1 FIRST
2 DRILLS
3 ZOOOOO
4 BUSHES
5 MAYHEM
6 XAMPLE


Death Knights Of Krynn

Duplicate items:
Save the current game twice. Trade each character's powerful items to a single character. Remove all characters from the party in the second saved game. Load the first saved game. Remove one of the characters from the party. Add the character that currently has all the items. Trade the items them to a different character. Add the character that was previously removed . If the character that was remove from the first saved game has the same name as the one removed from the second saved game, the character from the first game overwrite the character from the second game.


Death Trap

Refill potions:
Enter GIRLS as a name on the high score screen. Restart the game and press [F6], [F7], or [F8] to slowly refill your character's potions.


Defender

Invincibility:
Type goaty.

Miscellaneous cheat codes:
Type one of the following codes to activate various cheat functions.
LEMAC
ZIPPO
LAZER
DAFAD
MAMOG
FUNKY
DONKY


Defender 2

Cheat mode:
Type raven during game play. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Level skip N
Toggle invincibility I

Invincibility (alternate):
Type goaty during game play.


Defender Of The Crown

1024 Knights:
Conquer a territory, then press H + J + K + L while the game disk is still being accessed. If done correctly, 1024 Knights will be in your home and travelling armies.


Denaris

Cheat mode:
Wait until data disk prompt appears. Insert the data disk and hold Z while it loads. Plug the mouse into the joystick port and start the game. Hold the Right Mouse Button and while the next level loads.


Deuteros

Unlimited items:
Press [Caps Lock], then press C two times.


Dogs Of War

Invincibility:
Type timbo, then press [F5] during game play.


Dominator

Cheat mode:
Enter one of the following names at the high score screen to activate the corresponding cheat function.
Effect Name
Unlimited lives SHAFT
Vector graphics mini-game ZAE of NeXT


Double Dragon

Cheat mode:
Enter one of the following codes at the title screen to activate the corresponding cheat function.
Effect Code
Start at level 1 level one please
Start at level 2 level two please
Start at level 3 level three please
Start at level 4 the last level please
Energy refill give me more health please
Extra time give me loads of time please
Invincibility i do not want to die please

Unlimited credits and bonus sequence:
Enter NEIL HARDING at the high score screen for a humorous comments about the Commodore Amiga line of computers.


Double Dragon 2

Unlimited credits:
Select two player mode. Then, press Fire on both Joysticks + [Esc] during game play.


Dragon Breed

Cheat mode:
Hold the Left Mouse Button + [Help] + [Undo] while the end of level Boss is loading to disable collision detection. The screen will flash purple to confirm correct code entry. Press a key while the screen is flashing to advance to the next level. Alternatively, press [Delete] instead of [Undo] to enable the code.

Unlimited lives:
Type irem during game play.


Dragon Ninja

Cheat mode:
Type terrific during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Unlimited lives [F3]
Level skip L


Dragon Spirit

Level select:
Press [F9] to pause game play. Type dragonhead, then press [F10]. Press the number keys on the top row to advance to the corresponding level.


Dragon's Lair

Cheat mode:
Press 0 at the title screen to begin game play. Then, press [Enter] and type godirkgo. Alternatively, type get mordoroc dirk followed by [Comma].


Dragon's Lair 2

Cheat mode:
Press [Enter] at the credits screen, then type get mordroc dirk.

Demo mode:
Start the game and type mordroc when Dirk appears for the first time. The CPU will complete the entire game automatically.


Dragonscape

Level skip:
Press [Tab] + 2 during game play on the first level to start at Techno City. Press [Tab] + 2 again to start at Iceland. Alternatively, pause game play, type dragonhead, then press [F10]. Then press a number key to advance to the corresponding level.


Drivin' Force

Always stay on track:
Use the mouse to point to and click on the dots on both letter "i"s in the word "Drivin" at the main menu.


Dynamite Dux

Cheat mode:
Type cheat at the title screen to enable cheat mode and unlimited lives. Then, enter one of the following codes during game play to activate the corresponding cheat function.
Effect Code
Level select [F1] through [F6]
Boxing mini-game nude


Dynasty Wars

Level skip:
Type cheat mode at the title screen. Then, press [F2] to advance to the next level.


Dyter - 07

Cheat mode:
Type gibb at the loading screen when the game is first started. Then, press one of the following keys during game play to activate the corresponding cheat function.
Effect Key
Extra weapons W
Full shields S


E-Motion

Cheat mode:
Type moonunit at the title screen to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.
Effect Level
Advance one level [F1]
Advance ten levels [F2]
Go back one level [F3]
Go back ten levels [F4]


E-Swat

Ninety-nine lives:
Pause game play and type justified ancients of mu mu or justifiedancientsofmumu. The border will flash to confirm correct code entry.


Eco

Easier evolution:
Press [Ctrl] + S during game play to access the gene design screen with one more gene unlocked.


Edd The Duck

Level skip:
Hold the Left Mouse Button.


Elf

99 pets:
Type choropoo during game play.


Eliminator

Cheat mode:
Enter one of the following codes at the help screen for various effects.
AMOEBA
BLOOOP
CHEEKI
DOINOK
ENIGMA
SLIPME
GEEGEE
HANDEL
JAMMIN
LAPDOG
MIKADO
BICICLE
KICKONG


The Empire Strikes Back

Cheat mode:
Hold [Tab] and type vektorgrafix at the credits screen to enable unlimited energy.

Character portraits:
Enable the "Cheat mode" code. Then, press one of the following keys to view the corresponding character portrait.
Character Key
Luke Skywalker L
C3P0 C
Darth Vader D


Enchanted Land

Cheat mode:
Type tcb lives forever at the title screen. The screen will flash to confirm correct code entry. Press one of the following keys to activate the corresponding cheat function.
Effect Key
Start at level 1 1
Start at level 2 2
Start at level 3 3
Start at level 4 4
Start at level 5 5
Press [Space] to advance to end of level Boss [F2]
Press [Up] or [Down] to edit player stats [F3]
Kill end of level Boss [F4]
Pink border [F10]


Enduro Racer

Cheat mode:
Type cheat during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Extra 10 seconds T
Drive faster S
Advance to next checkpoint F


Escape From The Planet Of The Robot Monsters

Avoid Reptilion:
While fighting an end of level Boss, move across the fighting area to the wall on the other side. Keep walking into the wall at a point where two blocks meet and repeatedly drop bombs. Your character will eventually walk through the wall and avoid Reptilion.


Exolon

Unlimited lives:
Enter ad astra (case-sensitive) at the high score screen.


Exterminator

Bonus:
Locate a house that has a kitchen. Shoot at the top half of the refrigerator when it quickly opens, which only happens once per round. If done correctly, 275,000 bonus points will be awarded and your character will advance to the next house.


Eye Of Horus

Cheat mode:
Type spam at the credits screen to begin game play with unlimited lives and unlocked elevators. Note: Use the blue locked elevator to reach Set.


F-15 Strike Eagle 2

Cheat mode:
Select the "Demo" skill level, then choose a location. Begin game play and press R for invincibility and to refill ammunition and fuel.


F-19 Stealth Fighter

Auto-landing:
Enter THE DIDY MEN as a name on the duty roster, then click on "Colonel" for a rank. Press [Keypad Enter] when landing after successfully completing a mission to force the plane to automatically land.


F-29 Retaliator

Auto-landing:
Enter THE DIDY MEN as a name on the duty roster, then click on "Colonel" for a rank. Press [Keypad Enter] when landing after successfully completing a mission to force the plane to automatically land.

Hint: Replacement instruments:
If the HUD and guidance systems are destroyed during a mission, switch to an external viewpoint. Then, press [Keypad Enter] to display the current heading, altitude, and speed.


Falcon

Extra weapons:
Press [Ctrl] + X during a high-ranking mission to receive eight AIM9Ls and five hundred rounds of Vulcan ammunition.


Fantasy World Dizzy

Unlimited lives:
Enter IMMORTAL as a name at the high score screen.


Fast Lane

Obtain pole position:
Press [F1] to pause game play after the qualifying race begins. Then press [Space] to resume. The race clock will remain paused, allowing the pole position to be easily won.

Toggle manual and automatic transmission:
Press G.


Fernandez Must Die

Unlimited lives:
Pause game play and type spiny norman or spinynorman.


Fighter Bomber

Cheat mode:
Enter BUCKAROO as a name on the pilot's log to enable mission select and flying on the ground. The phrase "Oh no, it's a Buckaroo" will be displayed to confirm correct code entry. Additionally, press D to advance to the next target.


Final Blow

Disable opponent's intelligence:
Pause game play and press [F10] six times.


Final Fight

Cheat mode:
Press [Help] when the game pauses after the phrase "not so fussed..." is displayed during the introduction sequence.

Unlimited lives:
Pause game play and type sheriff fatman.


Flip-it And Magnose

Unlimited water:
Press [F1] when playing as Flip-it or [F2] when playing as Magnose.


Flood

Level Password
1 FROG
2 YEAR
3 QUIF
4 LONG
5 WORD
6 FRED
7 WINE
8 GRIP
9 TRAP
10 THUD
11 FRAK
12 VINE
13 JUMP
14 NILL
15 FOUR
16 GRIT
17 ZING
18 JING
19 LIDO
20 POOL
21 HATE
22 REED
23 LIME
24 QUID
25 WING
26 FLEE
27 GIGA
28 HEAD
29 LOOP
30 SING
31 JOUX
32 PINK
33 GOGO
34 LETS
35 QUAD
36 BRIL
37 EGGS
38 HENS
39 NAIL
40 SOAP
41 FOAM
42 MEEK


Flying Shark

Cheat mode:
Enter one of the following initials at the high score screen while holding [Keypad 5] when pressing the last letter.
Effect Initials
Unlimited lives HSC
Invincibility KDJ
Acid men RLH
Full fire power JGL
Immune to damage RAB

Level select:
Back-up disk 2, then view the disk with the desktop. Rename one of the LEVEL<number>.MAP files to LEVEL1.MAP to play that level.


Forgotten Worlds

Cheat mode:
Hold [Shift] and type arc at the title screen. Release [Shift] and press [Help] to start game play. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Go to shop S
Level skip N


Fusion

Level select:
Press [Esc] during game play. Then hold E and start a new game to enable cheat mode. Alternatively, enter SWAMP THING at the high score screen. Press [Plus] to advance to the next level or [Minus] to return to the previous level. Press [Space] to resume game play.

Game editor:
Note: Back-up the game disk before following this procedure. Enable the "Level select" code. Press Up/Left + Fire + E to enter the editor. Another way to enter the editor is to diskcopy the game disk. Place the original disk in drive A and the copy in drive B. Rename the QAZ.MON file on drive B to FUSION.TOS. Double click on the FUSION.TOS file to start the editor. All level changes will be saved to drive B by pressing Up/Left + Fire + S.

While in the editor, use the function and number keys to select various tiles. Press the cursor keys to change the tile positions. Press [Tab] to place the tiles. Press [Undo] to remove the last tile placed. Press A and use the cursor keys to edit the tile's height, then press [Enter] to set it to the current position. Press P to cycle through the color palette using [Keypad 1] and [Keypad 4]; [Keypad 2] and [Keypad 5]; or [Keypad 3] and [Keypad 6] and press [Enter] when completed. Press [Keypad Plus] or [Keypad Minus] to change the parallax level colors and press [Enter] when completed. Press X to edit the exit data using [Plus] or [Minus] to select the exit, S to set the position; then use [Plus] or [Minus] to select the destination exit and use the cursor keys to set the entrance. Press W to change the weapon data, [Plus] or [Minus] to select various weapons, S to select a weapon, then [Plus] or [Minus] again to set the part number (1 through 9 are bomb parts, 10 are fat bullets, 11 are triple shots, 12 are shields, and 13 is extra fuel). Use the keypad to edit the level, with the keypad numbers equal to joystick directions, [Keypad 0] to paste, [Keypad Period] to cut, and [Keypad Plus] or [Keypad Minus] to select a tile. Use the cursor keys to display the six switches at the top of the screen. Press 0 through 5 to test the corresponding switch, [Undo] to change the switch, or S to set a switch. To create a new level, enter level select mode and press [Plus] to move past the highest defined level. Note: When creating additional levels, ensure that the last line of blocks at the top and bottom of the screen are raised blocks, or the game will crash when passing through that boundary.


Galaxy Force 2

Level skip:
Type donkey at the title screen. Then, press [F3] during game play to advance to the end of the current level.


Game Over 2

Level 2:
Enter 11423 as a password.


Gary Linneker's Hot Shot

Always score:
Shoot from the edge of the 18 yard box.


Gauntlet 2

Cheat mode:
Begin game play and get to a point where there are two keys and two locked treasure chests available. Hold [Help] while opening the first chest. Collect the treasure, then hold [Insert] while opening the second chest. An Ankh will appear. Take the Ankh to collect 50,000 health points and 32,000 reflective super shots. Note: The super shots will be gone after starting another level.


Gazza 2

Instant win:
Hold Fire at the center circle to launch the ball into the air and score a goal. Then, press [Esc] to instantly win the game.


Gem'x

Level Password
B EARTHIAN
C KENICHI
D INOKUMA
E BURAI
F BADMAN
G NETWORK
H YOKOHAMA
I EXACT
J X68000
K TURRICAN
L REDMOON
M CAMPAIGN
N MEGAMANN
O SYVALION
P FMTOWNS
Q CHIERIE
R GAMERION
S ZAWAS


Gemini Wing

Level select:
Enter one of the following codes during game play to advance to the corresponding level.
Level Code
3 CLASSICS
4 WHIZZKID
5 GUNSHOTS
6 DOODGUYZ
7 D.GIBSON


Ghostbusters 2

Cheat mode:
Hold [Alt] + [Ctrl] + S + U and press Fire at the Activision logo. The cable will not break on level 1, unlimited slime will be available on level 2, and your character will have unlimited courage.


Ghosts 'n' Goblins

Cheat mode:
Type delboy at the credits screen for unlimited lives. Then, press [F1] through [F5] to advance to the corresponding level.


Ghouls 'n' Ghosts

Invincibility:
Press Fire to begin game play, then quickly type stephen broadhurst. The phrase "Cheat Mode On" will appear to confirm correct code entry.


Giganoid

100 lives:
Press [Caps Lock] at the "Select Player" screen, then begin game play.


Globulus

Cheat mode:
Type zvmo!EG (case-sensitive) to enable cheat mode.


Godfather

Unlimited energy:
Pause game play and type pizzahut.


Gods

Unlimited energy:
Enter SORCERY as a password. Note: This only works in some versions of the game.


Golden Axe

Unlimited lives:
Press T after the game loads.

Extra lives:
After losing all lives in a one player game, press Fire on Joystick Two for three additional lives.


Goldrunner

Cheat mode:
Enter EASYMODE at the high score screen. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Level skip with no bomb collisions [F9]
Level skip u or o
Only three aliens on screen [F4]
Strange effects [F10]
First bonus round atari
Bonus round i
Disable cheat mode [F8]


Gravity Force

Level select:
Enter WARPxx as a password, where xx is the desired level number in two digit format.


Great Giana Sisters

Level skip:
Hold A + R + M + I + N.


Gremlins 2

Unlimited lives:
Enter SINATRA at the high score screen.


Gridrunner

Unlimited lives:
Pause game play and type pink-floyd-are-gods.


Gunship

Rapid promotion:
Select a mission, destroy the enemy, and return to base. Insert the first disk, select the "End game" option, then place the second in the drive when prompted. Take off in a vertical line, then land again to medals and gain a promotion.


Hades Nebula

Unlimited lives:
Type MONITOR. (including the period) at the high score screen.


Hammerfist

Level skip:
Enter TAEHC OT TNAW I at the high score screen. Then, press [F7] to advance to the next level.


Hard Drivin'

Cheat mode:
Select a manual transmission, then attain a speed of at least 140 mph while driving downhill. Press N to shift into neutral to keep your car at this speed. Stay in neutral after the timer expires to continue driving to the next check point or the finish line. Your car will also be able to pass through vehicles or buildings; have sensitive steering; and will not skid out.

Easy high score:
Select a manual transmission. Repeatedly select fourth gear while turning a corner or jumping when already in fourth gear to generate an error message. Click on the "Continue" option and repeat to attain a high score.

Hint: Racing the Phantom Photon:
Drive through the signs on the speed track when racing against the Phantom Photon to gain an early lead.


Hard Drivin' 2

Custom tracks:
Create a folder named "FILES" on a blank disk. Load the game editor and design a track. Save the track to the "FILES" folder as any track from "A" to "E". Start the game and use this disk to drive on the custom track.


Hawkeye

Level skip:
Press [Delete] when out of lives and almost out of energy.

Unlimited lives:
Pause game play, press [Help], then resume game play.


Heimdall

Easy kill:
Hold K and punch during combat to kill an opponent.


Helter Skelter

Ninety-nine lives:
Begin game play in two player mode. Allow player one to get an extra life by collecting tokens. Intentionally allow player two to lose, then have player one complete the current level solo. Both players will have ninety-nine lives after the level has been completed.

Level Password
11 SPIN
21 FLIP
31 BALL
41 GOAL
51 LEFT
61 TWIN
71 PLAY


Heroquest

Spend 5,000 gold pieces:
Select a character and play the "Castle of Mystery" level. After locating the entrance to the Gold Mine, search for treasure to find 5,000 pieces of Fool's Gold. Intentionally allow your character to be killed by a monster. Resurrect your character, go to the shop, and purchase any amount of items. 1,680 gold pieces will still remain after all items are purchased. Replay the "Castle Of Mystery" level again to have the CPU to remove 5,000 gold pieces from the total and allow game play to continue.

Always find gold or potions:
Select a Quest where the exit stairs are in the first room, such as in Quest 13. Search the room to find gold or a potion.


Horror Zombies From The Crypt

Unlimited lives:
Enter BOGEYEATER as a password. Alternatively, hold M + [Comma] + [Period].

Level Password
2 WOLFMAN
3 HAMMER
4 LUGOSI
5 NOSFERATU
6 GARLIC


Hudson Hawk

Cheat mode:
Type sanityclauseiscomingtotown at the title screen.


Hunter

Vehicle locations:
Coordinates Fuel
133, O67 1/2 tank
177, 197 1/3 tank
007, 241 1/8 tank
005, 144 1/2 tank
177, 059 1/8 tank
137, 047 1/3 tank
225, 032 1/2 tank

Important locations:
Item Coordinates
Security pass 90, 153
Master key 164, 169
Old man 181, 197
Second man 99, 61
Third man (in rock) 195, 119
Professor 49, 115
Prisoner 135, 239
Injured man 10, 36
Antibiotics and saw 151, 121
Monk (in tree stump) 85, 174
Scroll 91, 173
Disk 100, 225
Computer 244, 199
General's bunker 135, 239
Officer's red uniform 190, 65

Hints:
Always have at least one fuel can, and one medical kit , if possible.
The best vehicles are hovercrafts, the faster helicopters, rocket boats and jeeps. Always try to have a vehicle that can travel over water, unless on a large expanse of land.
Use aerial observation units when approaching a target to scout for SAM launches. If so, a boat rather than a helicopter should be considered.
Always remain at high altitude when travelling through enemy territory.
Always plot the safest, not the quickest, route.
Only swim short distances if possible.


Hybris

Cheat mode:
Type commander, then press Fire during game play to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Invincibility [F10]
Level skip [F9]
Different weapon stages [F2] through [F6]
Disable cheat mode [F10]


Hydra

Cheat mode:
Type killkillkillkill during game play. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Refuel F
Weapon select [Enter]


Ikari Warriors

Invincibility:
Accumulate over 18,000 points, then enter FREERIDE at the high score screen. The phrase "1988 FEB" will appear to confirm correct code entry.
Alternatively, when game play begins enter the first tank and crash directly into the first pillbox. Quickly press [F1] to quit, restart, and crash again. All tanks that are entered in the game will now be invincible.


The Immortal

Level Password
2 CDDFF10006F70
3 OADDA21000E10
4 BFDFE31001EB0
5 09DE443000EB0
6 3B7FD53010E41
7 6B10FB1010A41
8 E590D710178C1


Impact

Level editor:
Copy the "SCREENS" file from the game disk to a blank, formatted disk. Then, create a "AUTO" folder on that disk and place the "DESIGNER.PRG" from the game disk into that directory. Boot from the new disk to edit various screens and save them to both disks.

Level Password
11 GOLD
21 FISH
31 WALL
41 PLUS
51 HEAD
61 FORK
71 ROAD
81 USER


Impossamole

Cheat mode:
Enter one of the following names at the high score screen to activate the corresponding cheat function.
Effect Names
Full power bars HEINZ or HEINZ-3
Low energy refill ANNFRANK
Double length energy bar LUMBAJAK
Walk on water OOCHOUCH
No time limit on all weapons COMMANDO
Unknown JUGGLERS


Indiana Jones And The Last Crusade (Arcade)

Unlimited lives:
Enter SILLYNAM at the high score screen.

Cheat mode:
Quickly type jiehova at the title screen to enable cheat mode. The screen will flash gray to confirm correct code entry. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Level skip L
Advance to next checkpoint 1 or 2


Infestation

Cheat mode:
Begin game play and display the HUD "memo pad". Type i am not a cheat, then press [Undo] [Help] [Esc]. The following items will be inventory when game play resumes: the elevator card, screwdriver, datalink/compass, quarters key, and IR scanner. Press [Esc] to display the ending sequence. Note: Do not save the game while cheat mode is enabled.


International Ice Hockey

More goals:
Hold [F1] to pause game play after scoring a goal. Release [F1] after the music has completed.


International Karate +

Invincibility:
Pause, then resume game play when your character is knocked down.

Change game speed:
Press X + 1 for a faster game, or X + 4 for a slower game.


Interphase

Object viewer:
Wait until an elevator sequence begins, then press [Caps Lock] and type F. Release [Caps Lock] and type enny. Press the Left Mouse Button to display various objects, the Right Mouse Buttons to zoom in, or Left Mouse Button + Right Mouse Button to resume game play.


Iron Trackers

Hint: Better performance:
Place a booster in your Quadracer for better overall performance.

Hint: Bonus points:
Drive through the large brown pillars on the right side of the screen to collect 2000 bonus points.


Ivanhoe

Cheat mode:
Pause game play, type jc is the best and press [Enter] to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.
Effect Code
Level skip N
Kill all on-screen opponents [Delete]
Extra lives [Semicolon]
Kill opponent on bonus screen [Ctrl]


James Pond

Cheat mode:
Type mr2 and press [Enter] during game play to enable cheat mode and invincibility. An angel will appear to confirm correct code entry. Collect a helmet, then type one of the following keys to activate the corresponding cheat function.
Effect Key
Level 1 Z
Level 2 X
Level 3 C
Level 4 V
Level 5 B
Level 6 N
Level 7 M
Level 8 [Comma]
Level 9 [Period]
Level 10 /
Level skip D
Dancing character P
Shaking character S
Top Hat 1
Helmet 2
Eye patch 3
Dark Glasses 4
Dynamite 5
Key 6
Comb 7
Gun 8
Ammunition 9
Sponge 0
Orchid [Minus]
Gold Bar [Equals]
Urn [Backspace]


James Pond 2: Operation Robocod

Invincibility:
Move to the top of the wall of the castle and collect the following objects in order: cupcake, hammer, globe, apple, and faucet. James Pond may now enter any door and is invincible. Note: Falling off the screen will still harm your character.

Extra lives:
Move along the inside of the first room to find five more objects whose first letters will spell the word "LIVES". Collect them in that order for extra lives.


Jimmy White's Snooker

View 147 break:
Enter the trick shot editor. Press [F7] [F4] [F1], exit, and select a one player game against Jimmy White or a demo game.

Color selection:
After there are only colors remaining on the table, press a key that corresponds to a color to select that color.


Judge Dredd

Level skip:
Log on as Dredd, type brucken playing hero quest, then press [Enter]. Exit from the computer and press [Help] to advance to the end of the level.


Jug

Unlimited energy and lives:
Hold [Esc] and use the mouse to click the right edge of the picture at the title screen.


Jumping Jackson

Level Password
5-8 KAYLEIGH
9-12 ALCHEMY
13-16 OCTOBERON
17-20 TANGRAM
21-24 INCUBUS
25-28 SIRIUS


Karate Kid 2

Level skip:
Enter MYAGI at the high score screen. Press P to advance to the next level.


Kick Off 2

View penalty kick location:
Repeatedly press R after taking a penalty to view where the player is going to kick the ball.


Kid Gloves

Cheat mode:
Pause game play, type rhiannon, then press [F9] for invincibility. Press the other function keys to enable other cheat functions.


Killing Cloud

Level Password
2 AOOTOOEY
3 255FA1E1
4 QII8A1EK
5 3KU6AZE3
6 XXX6G6EJ
7 4333GWER
8 W3Q1GWC
9 63QTEDEX
10 CA2FG7E2


King's Quest

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.


King's Quest 2

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.


King's Quest 3

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.


Klax

Final level:
Press [Space] + 4 during game play.


Kwik Snax

Restore lives:
Complete a level, wait until the next level starts, then press [Esc]. The current level will restart with all lives restored. Note: This may also be done during the time where your character's last life is lost, while the character is "dizzy".


Last Duel

Cheat mode:
Press [F9] to pause game play. Then, hold [Help] + [Left Shift] + 1 and resume game play. Press [F8] for five lives, and other function keys to select various levels.


Last Ninja 3

Level Password
1 SUSS
2 IMED
3 URTI
4 BASD
5 NUOS
6 REOO


Leander

Level Password
2 ZXFT
3 LVFT


Leatherneck

Invincibility:
Type cuthbertneck, then press [F3] during game play. Note: Bullets from your own men are still harmful. Press [F3] again to disable this code.


Led Storm

Unlimited energy:
Type david broadhurst wants to cheat or karen broadhurst wants to cheat during game play.


Leisure Suit Larry

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.

Bypass age protection questions:
Press [Alt] + X at the proof of age quiz.


Lemmings

Passwords
Level Fun Tricky Taxing Mayhem
1 ONKCEKNNFW MFMCAJNNFJ NJMFLGALHM
2 IKJLDHCCCY CMOLMFNQDK FKBIJLMOFN HMFJFINMHQ
3 OJNLHBADCO CAJJLDOBEX KBANLMFPFK MFJFAJLNHJ
4 JLDLBINECQ IJHNLKCCEU BINLMFKQFT FJFIJLMOHS
5 LDLCAJNFCK NHLDOCEDEP FAJHLDJBGV JFANLMFPHP
6 LHBIJNNGCY HLDOCMOEEJ IJHLDJFCGO FINLMFJQHY
7 HCEONLDHCR LLKCAJLFER OJLDJFADGO FAKHNOKBIL
8 CINNNLHICP LKCMJNNGES HLDJFINEGU IKHLDKFCIS
9 CAKHMDLJCK KCAONLLHEK NDJGEKNFGX NHLDKFADIO
10 IKHMDLCKCT CIONNLKIEV DJFIJLLGGW HLDKFINEIX
11 NJOLLBALCK CAKJOLKJEX JFANLLDHGT LDMGAJNFIV
12 JOLHCMNMCU IJHMDOCKEX FINLLDJIGM DKFIKNLGIM
13 MDLCAKLNCS NHOLKCALEK FAJHMDJJGO KFANLLDHIW
14 DLCIJNMOCM JOLKCINMEV IJHMDJFKGX FINLLDKIPP
15 LCENLMDPCL OLKCEJNNES NHMDJFALGU FAJHMDKJIR
16 CIOLMDNQCT LOBIJNOOEK JMDLGINMGS IJJOLKFKIW
17 CEKHNNJBDQ KCAOLMLPER MDLGAJNNGL OHMLKFLAIQ
18 IJHNFNBCDP CINLMDOQEV DLGIJNMOGU HMDKFINMIQ
19 NJLNJCADDR CAKHNNKBFP LGANNMDPGR MDKFAJLNIJ
20 HLFNCMNEDY IJJLFOCCFT GINNMDLQGK DMGIJNMOIX
21 LNJCAJLFDR OHLFOCADFP GAJJLFLBHN MGANNMDPIU
22 FNCIJLLGDW HNNKCIOEFO IJJLFLGCHW GINNMDMQIN
23 NCEOLLFHDY LFOCAKLFFR NKLGNHCDHJ GAJJLFMBJQ
24 CMNLLNJIDU NOBIJNNGFU JLFLGINEHM IJJLFMGCJJ
25 CEJHOFJJDQ OCENLLFHFK LFLGAJNFHV NJLFMGADJW
26 IJHMFNCKDX BIOLNFKIFN FLGIJNLGHO JLFMGINEJP
27 NJMFNCALDW CAJJMFOJFT LGANNLFHHL LFMGAJNFJY
28 HONJCINMDT MKHONKCKFV GINNLFLIHU FMGIJNLGJR
29 ONJCEJLNDQ OJONKCELFU GAJJMFLJHW MGANNLFHJO
30 FNCIJLMODP HMFOCMOMFV IJJMFLGKHP GINNLFMIJX

Two player mode passwords:
Level Password
2 IJHLDKJCMJ
3 NHLDKJADMW
4 HLDKJINEMP
5 LDKJAJCFMY
6 DKJIJLLGMR
7 KJANLCDHMO
8 JINLLDKIMX
9 JAJHMDKJMJ
10 IJHMDKJKMS
11 NHMDKJALMP
12 HMDKJINMMY
13 MDKJAJLNMR
14 DKJIJLMOMK
15 KJANLMDPMX
16 JINLMDKQMQ
17 JAJHLFKBNT
18 IJHLFKJCNM
19 NHLFKJADNJ
20 HLFKJINENS


Leonardo

Level passwords:
IVANHOE
MATTERHORN
EMMENTALER


Light Corridor

Level Password
1 0000
2 5400
3 0101
4 3901
5 2602
6 9902
7 4303
8 9003
9 6904
10 3305
11 9305
12 3406
13 0407
14 6407
15 2008
16 7408
17 4709
18 3810
19 0511
20 6811
21 3212
22 0213
23 8213
24 5014
25 1015
26 8215
27 5116
28 0117
29 7017
30 5518
31 2819
32 9919
33 7320
34 2521
35 0622
36 3722
37 1223
38 4523
39 4124
40 1825
41 1926
42 9726
43 5927
44 0528,
45 7328
46 3929
47 3030
48 0531
49 8431
50 9932


Line Of Fire

Cheat mode:
Load the game and press [Help]. The phrase "Player One Is Into Death And Destruction" will appear. Then, type what a bummer or operation ferret to enable cheat mode and unlimited credits. The phrase "Player One Is Into Love And Karma" will appear to confirm correct code entry. Press 1 through 7 to begin game play at the corresponding level.


Livingstone

Unlimited lives:
Press all keys on the keyboard, with [Space] being the last to be pressed. Alternatively, type cheat.


Lombard RAC Rally

Level skip:
Select a race, then press [Esc] at any time thereafter to advance to the next level.


Lost Patrol

Regain strength and moral:
Rest the squad for ten minutes to restore two strength points and add two points to moral without using any food. Repeat this procedure to increase your squad's statistics to 99 percent.


Lotus Esprit Turbo Challenge

Always qualify:
Begin a game in two player mode. Then, enter FIELDS OF FIRE as a name for player one and IN A BIG COUNTRY for player two.

Mini-game:
Begin a game in two player mode. Then, enter ANGEL DARK as a name for player one and HARVEST HOME for player two. Then, enter MONSTER and SEVENTEEN as names to access a vertical scrolling shooting game.

Head start:
Begin game play in two player mode. Allow the player in the lead to finish the race at the lowest possible speed. This will place his car just over the finish line when it crosses. Then have the other player intentionally crash into the rear of the stationary car to finish the race. One of the cars will disappear to confirm correct code entry. During the next race, the car with the slow finish should start in first place.


Lotus Esprit Turbo Challenge 2

Disable timer:
Enter TURPENTINE as a password.

Automatically qualify:
Enter DEESIDE as a password. Your car will qualify for the next race if time runs out.
Information in this section was contributed by Surplatz Olbernhau.

Level Password
Desert PEACHES
Night TWILIGHT
Fog PEA SOUP
Snow THE SKIDS
Desert PEACHES
Motorway LIVERPOOL
Marsh BAGLEY
Storm E BOW


Magicland Dizzy

Unlimited lives:
Type diamonds and pearls during game play, then press P.


Manchester United

Disable CPU intelligence:
Press the Left Mouse Button during game play to enable two player mode, allowing your team to score easily.


Manchester United Europe

Hint:
When about to take a free kick, do not move the cursor. Instead, press Fire very quickly to view the CPU take the best shot available. Note: You will automatically score if a free kick is taken near the opposing goal.


Marble Magic

Level Password
1 ADVERTISER
2 EVERYWHERE
3 TOOTHPASTE
4 CONNECTION
5 CLEVERNESS
6 COPYWRITER
7 TELEVISION
8 CIGARETTES
9 COMPLICATE
10 IMPOSSIBLE


Maria's Christmas Box

Start with Maria nude:
Create a back-up copy of the game disk for the following edits. Rename the "MARIA8" to "MARIA8.BAK". Then, rename "MARIA1" to "MARIA8" and being game play.


Maria's Christmas Box

Mean Streets

Passcard Password
Orange CHECKMATE
Yellow QUEEN
Blue BISHOP
Grey KING
Purple KNIGHT
Black ROCK
Red STALEMATE
Green PAWN

Navigation codes:
SONNY FLETCHER
DAVID POPE
MAURICE GRIBBLE
GIDEON ENTERPRISES, FRANK SCHIMMING
JOHN KLAUSE
J.SAINT GIDEON
SANDRA LARSEN
BASH DAGOT
BLAZE WEINER
SMILEY MONROE
AARON STERNWOOD
CARL LINSKEY'S OFFICE, USF
WANDA PECK
LARRY HAMMOND
RON MEAT
TOM GRIFFITH
JEROME MILBOURNE
ED BRADLEY
ARNOLD DWEEB
RON MORGAN (Search)
JORGE VALDEZ
BRENDA PERRY
BOSWORTH CLARK (Search)
DELLA LANG
SAM JONES
PETER DULL
DIAMOND MINE, MAP
HOTEL, MATCHBOOK
BAKERSFIELD
BEACH HOUSE (Search)
GREG CALL
CARL LINSKEY'S HOME (Search)
CARL LINSKEY'S LEASED WAREHOUSE (Search)
CAL DAVIS (Search)
CALIFORNIA LAB (Search)
LOLA LOVETOY
ROBERT KNOTT
HARRY RICE
LOS ANGELES, BUS TERMINAL
LOS ANGELES, MTC OFFICE
BIG JIM SLATE
APARTMENT (Search)
BAZIL MALLORY
MELBA WIEDBUSH
STANFORD DEMILE
MTC MAIN COMPUTER, ALCATRAZ


Mega-Lo-Mania

Level Men Password
1 300 GEYBVINLUNB
2 170 CKPCHDQGIHJ
3 225 BOYBZGHWSHT
4 624 FWBDXZCDXBR
5 630 BYPCHZNYUHN
6 620 PDSDFOIAXHL
7 600 YLHBDNKDIBB
8 580 SMQCTGFDOTL
9 380 SUDCNQTMAMB
10 420 RGFDHVVYKGF


Megatraveller

Unlimited credits:
Create a blank data disk with Scouts (saved characters) that have bank balances of over 100,000 credits. Load the game with the current party disk (without the "rich" Scouts). Move to a Starport with both Recruit and Account facilities and transfer all funds into individual accounts except for one character that will receive nothing. Leave the Starport, break the party, kill the character with no funds, and return safely to the Starport. Insert the data disk, recruit the person at the top of the list into the party, transfer all his money into another party member's account, then kill that person. Recruit the next person on the data disk and repeat this process until all characters on the disk have been imported. Save the game and reload. Recruit the original character back into the party to collect all the accumulated credits.


Menace

Cheat mode:
Type XR3iTURBONUTTERBASTARD during game play.


Metal Masters

Stop CPU opponent:
Press [F4] during game play.


Metal Mutant

Level select:
Press [Alt] + [Ctrl] + T. Release all keys, then press [Alt] + [Ctrl] + Y. Then, type the desired level and press [Enter].


Mickey Mouse

Cheat mode:
Type 61315688 after Mickey bows. A thin white line will flash in the screen border to confirm correct code entry. Then, press one of the following keys to activate the corresponding cheat fuction.
Effect Key
Opens sub-game doors [F2]
Witch battle [F3]
Refill water pistol [F4]
Quit sub-game [Enter]
Completes sub-game, witch, or ogre [Keypad Period] or [Keypad Minus]


Midnight Resistance

Cheat mode:
Press [F10] to pause game play, then type one of the following codes to activate the corresponding cheat function.
Effect Code
Unlimited energy open the door hal
Unlimited credits and lives samantha lyon

Additional cheats:
Press one of the following keys to activate the corresponding cheat function.
Effect Key
Normal rifle [F1]
Full auto [F2]
Three way [F3]
Shotgun [F4]
Fire [F5]
Homing missiles [F6]
Shower [F7]
Nitro [F8]
Quit game [F9] or [F10]


Midwinter

Invincibility:
Press S during game play to toggle between skiing to sniping mode. Then, adjust the view to maximum zoom.


MIG-29 Fulcrum

Saving the pilot's table:
Press [Esc] while viewing the pilot's table.

Easy points for final mission:
Use the following procedure to get the 500 points needed for the final mission. Complete a mission, such as "Blue". Land, then press [Ctrl] + D to enter the debriefing screen. After receiving 100 points for the completed mission, choose the same mission. Press [Ctrl] + D before taking off to collect another 100 points. Repeat this procedure to collect a total of 500 points.
Note: To complete the "Blue" mission successfully, take off and fly to the submarine. Over fly it at low level, while keeping Reheat on to keep the Harriers away. Eject at any time once the submarine has been passed over. After parachuting, go to the Debriefing screen and collect the 100 points.


Monty Python's Flying Circus

Cheat mode:
Enter SEMPRINI at the high score screen to resume the game at the last location played or enable level selection.


Narc

Unlimited lives:
Approach the garbage cans and duck down. Continuously fire at the cans for approximately ten seconds. Then, walk into them for unlimited lives.


Narco Police

Cheat mode:
Enter one of the following codes to activate the corresponding cheat function.
Effect Code
Open doors abrir
Kill all opponents noenemig
Restore all opponents comenzar
Activate smart bomb blast
Extra ammunition municon
No machine guns noamet <zone number>
No cameras nocam <zone number>


Navy Moves

Part 2:
Enter 948411 or 786169 as a password.

Hint:
Use the terminal next to the reactor to get past the door. Enter the reactor, approach it, and the computer confirms that the bomb is set. Exit and use the terminal next to the reactor door. Enter "CABERYAMD", then type "END". Then, run to the conning tower before time runs out.


Navy SEALS

Cheat mode:
Enter WOZZIE at the high score screen. Start a new game and press one of the following keys to activate the corresponding cheat function.
Effect Key
Level skip [Enter]
Cycle through weapons W


Nebulus

Tower select:
Type helloiamjmp at the title screen. Press the function keys to change towers.


Nebulus 2

All weapons:
Pause game play and type bluehouse or houseblues.

Level skip:
Type love and love, greentrees, or icehouse at the title screen.


Netherworld

Unlimited lives:
Enter UxZ158 as a name on the high score screen.


Never Mind

Level Password
0 MMMRHM
1 AMMRHA
2 HMMRHH
3 VMMRHV
4 PMMRHP
5 GMMRHG
6 IMMRHI
7 RMMRHR
8 MAMRHW
9 AAMRHN
10 HAMRHZ
11 VAMRHT
12 HHMWHH
13 GAMRHQ
14 IAMRHB
15 RAMRHF
16 MHMWHM
17 AHMWHA
18 HHMWHJ
19 VHMWHV
20 PHMWHP
21 GHMWHG
22 IHMWHI
23 RHMWHR
24 MVMWHM
25 AVMWHN


The New Zealand Story

Cheat mode:
Press [Undo] to pause game play, then press M. The sound of a gun will confirm this portion of the code. Then, type motherfuckenkiwibastard or fluffykiwis to enable cheat mode and unlimited lives. Press [Help] to skip to the next level.


Nightbreed

Cheat mode:
Enter risen from the dead during game play.


Nightshift

Level skip:
Enter MPICKLE at the high score screen.

Level Password
2 [Cherry] [Banana] [Banana] [Lemon]
3 [Banana] [Cherry] [Pineapple] [Plum]
4 [Pineapple] [Lemon] [Pineapple] [Pineapple]
5 [Pineapple] [Pineapple] [Lemon] [Cherry]
6 [Cherry] [Plum] [Plum] [Pineapple]
7 [Cherry] [Pineapple] [Lemon] [Banana]
8 [Pineapple] [Banana] [Pineapple] [Cherry]
9 [Pineapple] [Lemon] [Lemon] [Cherry]
10 [Lemon] [Banana] [Plum] [Plum]
11 [Banana] [Pineapple] [Cherry] [Plum]
12 [Cherry] [Plum] [Banana] [Plum]
13 [Plum] [Cherry] [Banana] [Pineapple]
14 [Pineapple] [Cherry] [Plum] [Banana]
15 [Plum] [Plum] [Pineapple] [Pineapple]
16 [Banana] [Banana] [Pineapple] [Banana]
17 [Banana] [Plum] [Cherry] [Plum]
18 [Plum] [Lemon] [Lemon] [Plum]
19 [Lemon] [Pineapple] [Cherry] [Plum]
20 [Cherry] [Pineapple] [Pineapple] [Cherry]
21 [Lemon] [Cherry] [Pineapple] [Pineapple]
22 [Plum] [Cherry] [Lemon] [Banana]
23 [Plum] [Cherry] [Cherry] [Lemon]
24 [Plum] [Pineapple] [Lemon] [Lemon]
25 [Banana] [Pineapple] [Pineapple] [Lemon]
26 [Plum] [Cherry] [Cherry] [Banana]
27 [Banana] [Cherry] [Lemon] [Banana]
28 [Plum] [Banana] [Banana] [Pineapple]
29 [Cherry] [Plum] [Cherry] [Pineapple]
30 [Cherry] [Cherry] [Banana] [Plum]


Nine Lives

Level select:
Press [F1] through [F4] to advance to the corresponding level.


Ninja Mission

Freeze opponents:
After entering a room, press the Joystick in the direction of an opponent and hold Fire.


Ninja Spirit

Cheat mode:
Press [F9] to pause game play. Press the [Caps Lock], then hold [Ctrl] + [Shift] (in order). The game will restart with unlimited lives and disabled collision detection.

Invincibility:
Press [F9] to pause game play. Then, press [Ctrl].

Level select:
Type no huns at hampden and no skol at ibrox at the title screen. Then, press 0 through 9 during game play to advance to the corresponding level.


Ninja Warriors

Cheat mode:
Hold [Alt] and type one of the following codes to activate the corresponding cheat function.

Effect | Code
Small ninjas | snow white
Unlimited stars | open the pod bay doors, hal
Unlimited credits | cheddas
Unlimited energy | may the force be with you
Level select | warp factor one, mr sulu
Monochrome mode | casablanca
Inverse video mode | genesis of the daleks
Ninja's body parts explode upon death | the terminator
Bouncing opponents | skippy
Moon gravity | a smallstep for man
Press Q to toggle slow motion | eat to the beat
Unknown | monty python


Nitro

Cheat mode:
Enter MAG or MAJ as a name for 5000 in fuel and 50 money credits.

Level skip:
Type nitro during game play to advance to the next level.


North And South

Hint: Combining armies:
Armies may be combined, especially if they are not winning too many battles individually. Up to three artillery units can be in a single army.

Hint: Avoiding Mexicans and Indians:
Always stay away from the Mexicans. When Indian territory is captured, move away.

Hint: Destroying enemy artillery:
Hold Fire at the start of a battle for a better chance to destroy the enemy's cannon. Also try to destroy the bridge and stay out of the way of the infantry.


Onslaught

Editor:
Press [F9] + [F10] at the map screen. Flashing bars will appear on both sides of the map to confirm correct code entry. Highlight various portions of the map and press [F1] through [F10] to change the layout.


Oops Up

Level passwords:
DK51
PW04
Q058
MC90
D04G
TRP2
WAQD
FUKO
DK49
JU68
XPE4
R2T7
FE50
EB01
I0F4
ER7E
DK39
A234
467H
C5J0
VE96
4799
S04L


Operation Thunderbolt

Level skip:
Accumulate over 50,000 points, then enter WIGAN NINJA at the high score screen. Then, press [F7] to complete the current level. Note: At least one hostage must be rescued from each of the enemy bases to successfully complete the game.

Expert mode:
Accumulate over 50,000 points, then enter SPECCY MODE at the high score screen for double opponents during game play.

Unlimited lives:
Accumulate over 50,000 points, then enter EDOM TAEHC at the high score screen.

Laser sight for entire game:
Press [F8] [F7] [F6] [F5] [F4] [F3] [F8] [F1] [F1] [F1] during a one player game, or [F8] [F7] [F6] [F5] [F4] [F3] [F8] [F2] [F2] [F2] during a two player game.


Out Of This World

Level Password
1 EDJI
2 HICI
3 FFLD
4 LIBC
5 CCAL
6 EDIL
7 FADK
8 KCIJ
9 FLAK
10 LDCI
11 LALD
12 LFEK


Outrun

Cheat mode:
Load the game, then type starion. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Extra 10 seconds T
Level skip S
Extended play on current level B
Screen capture D
Quit game; screenshot in Degas format X
Debug information Q


P-47

Cheat mode:
Enter ZEBEDEE at the high score screen. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Level skip [F1]
Full lives [F2]


Pac-Land

Cheat mode:
Type avalon at the title screen. The screen will flash multiple colors to confirm correct code entry and activate unlimited lives.

Hints:
Push the third cactus on level two to become invincible for the remainder of the level. Push the third fire hydrant on level 2 to avoid being harmed by the baby ghosts. Push the first log in the forest level to release balloons for extra points. Push the first log on level three to skip through most of that level. Jump just before reaching a "Break Time" sign for a larger bonus.


Pang

Level select:
Type whatanicecheat at the map screen. The screen will flash to confirm correct code entry.


Panza Kick Boxing

99% statistics:
Enter PANZA as a name to set all attributes to 99%.

Hint: Stay undefeated:
Press [Esc] after your fighter has been knocked down to avoid a loss.

Hint: Recommended moves:
Try using the upper cut, round house, low leg kick often. The low leg kick can be used to keep your opponent out of range and on target for a follow-up combo, such as the round house followed by an upper cut. The double backfist is very powerful and can result in a knockout.

Hint: Recommended settings:
Use the following settings to create a powerful boxer:
A: 34
B: 05
C: 17
D: 11
E: 08
F: 32
G: 04
H: 33
I: 01
J: 55
K: 10
L: 25
M: 16


Parasol Stars

Hint: Magic coins:
Gold rods transform every creature that is killed into a magic coin that is worth extra points. Yellow lamps turn secret food into magic coins.


Perils Of Penfold

Cheat mode:
Press [Asterisk], then type cheat.


Peter Beardsley's Soccer

Prevent steals:
Keep tapping Fire while running with the ball.


Pipemania

Level Password
5 GRIP
9 TICK
13 DOCK
17 OOZE
29 WILD
25 BALL
21 BLOB


Pipepanic

Level Password
10 JIP
20 IPO
30 KOP
40 KMS
50 ZVZ


Pit-Fighter

Level select:
Type lobsters followed by a number to advance to the corresponding level. Instead of a number, press C to advance to the championship level or L to advance to the elimination match.


Platoon

Cheat mode:
Type hamburger - hill at the title screen. Note: Include the spaces before and after the hyphen. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Jungle level [F1]
Bridge level [F3]
Village level [F4]
Use explosives [F2]
Enable shield [F5]
Disable shield [F6]


Police Quest

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.


Populous

Bonus level:
Enter SHISODING as a password.

Extra worlds:
Begin game play in conquest mode. Display the options screen and type a number from 0 to 32768. A world will be generated from that seed number, allowing a total of 128,000 worlds to be selected.

Level Password
0 GENESIS
2 JOSAMAR
3 TIMUSLUG
4 CALDIEHILL
5 SCOQUEMET
6 SWAUER
7 KILLPEING
8 EOAOZORD
9 BURWILCON
10 MORINGILL
11 NIMIHILL
12 BILCEMET
13 RINGMPED
14 WEAVHIPHAM
15 ALPOUTOND
16 BADACON
17 IMMUSILL
18 HOBDIETORY
19 BUGQUEEND
20 SHADTED
21 CORPEHAM
22 BINOZOND
23 SADWILLOW
24 LOWINGICK
25 QAZITORY
26 VERYMEEND
27 MINMPME
28 HAMHIPOLD
29 FUTOUTBOY
30 SUZALOW
31 DOUUSICK
32 SHIDIEHOLE
33 HURTLOPLAS
34 JOSTME
35 TIMPEOLD
36 CALOZBOY
37 SCOWILDOR
38 SWAINGPAL
39 KILLOHOLE
40 EOAMELAS
41 BURMPAL
42 MORHIPPIL
43 NIMOUTJOB
44 BILADOR
45 RINGGBPAL
46 WEAVINPERT
47 ALPLOPOUT
48 BADTAL
49 IMMPEPIL
50 HOBOZJOB
51 BUGWILLIN
52 SHADOGODON
53 COROPERT
54 BINMEOUT
55 SADMPT
56 LOWHIPBAR
57 QAZOUTER
58 VERYELIN
59 MINGBDON
60 HAMINMAR
61 FUTLOPLUG
62 SUZTT
63 DOUPEBAR
64 SHIOZER
65 HURTIKEING
66 JOSOGOORD
67 TIMOMAR
68 CAMELUG
69 SCOMPHILL
70 SWAHIPMET
71 KILLQAZED
72 EOAEING
73 BURGBORD
74 MORINCON
75 NIMLOPILL
76 BILTHILL
77 RINGOXMET
78 WEAVEAED
79 ALPIKEHAM
80 BADOGOOND
81 IMMOCON
82 HOBMEILL
83 BUGMPTORY
84 SHADKOPEND
85 CORQAZME
86 BINEHAM
87 SADGBOND
88 LOWINLOW
89 QAZLOPICK
90 VERYYTORY
91 MINOXEND
92 HAMEAME
93 FUTIKEOLD
94 SUZOGOBOY
95 DOUOLOW
96 SHIMEICK
97 FLIRTDIHOLE
98 JOSKOPLAS
99 TIMQAZAL
100 CALEOLD
101 SCOGBBOY
102 SWAINDOR
103 KILLSODPAL
104 EOAYHOLE
105 BUROXLAS
106 MOREAAL
107 NIMIKEPIL
108 BILOGOJOB
109 RINGUDOR
110 WEAVDEPAL
111 ALPDIPERT
112 BADKOPOUT
113 IMMQAZI
114 HOBIEPIL
115 BUGGBJOB
116 SHADASLIN
117 CORSODDON
118 BINYPERT
119 SADOXOUT
120 LOWEAT
121 QAZIKEBAR
122 VERYQUEER
123 MINULIN
124 HAMDEDON
125 FUTDIMAR
126 SUZKOPLUG
127 DOUQAZHILL
128 SHIEBAR
129 HURTCEER
130 JOSASING
131 TIMSODORD
132 CALYMAR
133 SCOUXLUG
134 SWAEAHILL
135 KILLDIEMET
136 EOAQUEED
137 BURUING
138 MORDEORD
139 NIMDICON
140 BILKOPILL
141 RINGINGTORY
142 WEAVIMET
143 ALPCEED
144 BADASHAM
145 IMMSODOND
146 HOBYCON
147 BUGOXILL
148 SHADUSTORY
149 CORDIEEND
150 BINQUEME
151 SADUHAM
152 LOWDEOND
153 QAZDILOW
154 VERYWILICK
155 MINIGHOLE
156 HAMIEND
157 FUTCEME
158 SUZASOLD
159 DOUSODBOY
160 SHIYLOW
161 HURTAICK
162 JOSUSHOLE
163 TIMDIELAS
164 CALQUEAL
165 SCOUOLD
166 SWADEBOY
167 KILLOZDOR
168 EOAWILPAL
169 BURINGPERT
170 MORILAS
171 NIMCEAL
172 BILASPIL
173 RINGHIPJOB
174 WEAVOUTLIN
175 ALPAPAL
176 BADUSPEAT
177 IMMDIEOUT
178 HOBQUET
179 BUGUPIL
180 SHADPEJOB
181 COROZLIN
182 BINWILDON
183 SADINGMAR
184 LOWIOUT
185 QAZCET
186 VERYMPBAR
187 MINHIPER
188 HAMOUTING
189 FUTADON
190 SUZUSMAR
191 DOUDIELUG
192 SHIQUEHILL
193 HURTTBAR
194 JOSPEER
195 TIMOZING
196 CALWILORD
197 SCOINGCON
198 SWAILUG
199 KILLMEHILL
200 EOAMPMET
201 BURHIPED
202 MOROURHAM
203 NIMAORD
204 BILUSCON
205 RINGINILL
206 WEAVLOPTORY
207 ALPTMET
208 BADPEED
209 IMMOZHAM
210 HOBWILOND
211 BUGINGLOW
212 SHADOILL
213 CORMETORY
214 BINMPEND
215 SADHIPME
216 LOWOUTOLD
217 QAZAOND
218 VERYGBLOW
219 MININICK
220 HAMLOPHOLE
221 FUTTEND
222 SUZPEME
223 DOUOZOLD
224 SHIWILBOY
225 HURTOGODOR
226 JOSOICK
227 TIMMEHOLE
228 CALMPLAS
229 SCOHIPAL
230 SWAOUTPIL
231 KILLEBOY
232 EOAGBDOR
233 BURINPAL
234 MORLOPPERT
235 NIMTLAS
236 BILPEAL
237 RINGEAPIL
238 WEAVIKEJOB
239 ALPOGOLIN
240 BADOPAL
241 IMMMEPERT
242 HOBMPOUT
243 BUGHIPT
244 SHADQAZBAR
245 COREJOB
246 BINGBLIN
247 SADINDON
248 LOWLOPMAR
249 QAZTOUT
250 VERYOXT
251 MINEABAR
252 HAMIKEER
253 FUTOGOING
254 SUZODON
255 DOUMEMAR
256 SHIMPLUG
257 HURTKOPHILL
258 JOSQAZMET
259 TIMEER
260 CALGBING
261 SCOINORD
262 SWALOPCON
263 KILLYLUG
264 EOAOXHIL
266 MORIKEED
267 NIMOGOHAM
268 BILOOORD
269 RINGDECON
270 WEAVDIILL
271 ALPKOPTORY
272 BADQAZEND
273 IMMEED
274 HOBGBHAM
275 BUGINOND
276 SHADSODLOW
277 CORYILL
278 BINOXTORY
279 SADEAEND
280 LOWIKEME
281 QAZOGOOLD
282 VERYUOND
283 MINDELOW
284 HAMDIICK
285 FUTKOPHOLE
286 SUZQAZLAS
287 DOUEME
288 SHIGBOLD
289 HURTASBOY
290 JOSSODDOR
291 TIMYYICK
292 CALOXHOLE
293 SCOEALAS
294 SWAIKEAL
295 KILLQUEPIL
296 EOAUBOY
297 BURDEDOR
298 MORDIPAL
299 NIMKOPPERT
300 BILQAZOUT
301 RINGIAL
302 WEAVCEPIL
303 ALPASJOB
304 BADSODLIN
305 IMMYPAL
306 HOBOXPERT
307 BUGEAOUT
308 SHADDIET
309 CORQUEBAR
310 BINUJOB
311 SADDELIN
312 LOWDIDON
313 QAZKOPMAR
314 VERYINGLUG
315 MINIT
316 HAMCEBAR
317 FUTASER
318 SUZSODING
319 DOUYDON
320 SHIOXMAR
321 HURTUSLUG
322 JOSDIEHILL
323 TIMQUEMET
324 CALUER
325 SCODEING
326 SWADIORD
327 KILLWILCON
328 EOAINGILL
329 BURIHILL
330 MORCEMET
331 NIMASED
332 BILSODHAM
333 RINGOUTOND
334 WEAVACON
335 ALPUSILL
336 BADDIETORY
337 IMMQUEEND
338 HOBUED
339 BUGDEHAM
340 SHADOZOND
341 CORWILLOW
342 BINNINGICK
343 SADITORY
344 LOWCEEND
345 QAZASME
346 VERYHIPOLD
347 MINOUTBOY
348 HAMALOW
349 FUTUSICK
350 SUZDIEHOLE
351 DOUQUELAS
352 SHIUME
353 HURTPEOLD
354 JOSOZBOY
355 TIMWILDOR
356 CALINGPAL
357 SCOIHOLE
358 SWACELAS
359 KILLMPAL
360 EOAHIPPIL
361 BUROUTJOB
362 MORADOR
363 NIMUSPAL
364 BILDIRPERT
365 RINGLOPOUT
366 WEAVTAL
367 ALPPEPIL
368 BADOZJOB
369 IMMWILLIN
370 HOBINGDON
371 BUGIPERT
372 SHADMEOUT
373 CORMPT
374 BINHIPBAR
375 SADOUTER
376 LOWALIN
377 QAZUSDON
378 VERYINMAR
379 MINLOPLUG
380 HAMTT
381 FUTPEBAR
382 SUZOZER
383 DOUWILING
384 SHIINGORD
385 HURTOMAR
386 JOSMELUG
387 TIMMPHILL
388 CALHIPMET
389 SCOOUTED
390 SWAAING
391 KILLGBORD
392 EOAINCON
393 BURLOPILL
394 MORTHILL
395 NIMPEMET
396 BILOZED
397 RINGIKEHAM
398 WEAVOGOOND
399 ALPOCON
400 BADMEILL
401 IMMMPTORY
402 HOBHIPEND
403 BUGOUTME
404 SHADMEHAM
405 CORGBOND
406 BININLOW
407 SADLOPICK
408 LOWTTORY
409 QAZPEEND
410 VERYEAME
411 MIMIKEOLD
412 HAMOGOBOY
413 FUTOLOW
414 SUZMEICK
415 DOUMPHOLE
416 SHIHIPLAS
417 HURTQAZAL
418 JOSEOLD
419 TIMGBBOY
420 CALINDOR
421 SCOLOPPAL
422 SWATHOLE
423 KILLOXLAS
424 EOAEAAL
425 BURIKEPIL
426 MOROGOJOB
427 NIMODOR
428 BILMEPAL
429 RINGDIPERT
430 WEAVKOPOUT
431 ALPQAZT
432 BADEPIL
433 IMMGBJOB
434 HOBINLIN
435 BUGLOPDON
436 SHADYPERT
437 COROXOUT
438 BINEAT
439 SADIKEBAR
440 LOWOGOER
441 QAZOLIN
442 VERYDEDON
443 MINDIMAR
444 HAMKOPLUG
445 FUTQAZHILL
446 SUZEBAR
447 DOUGBER
448 SHIINING
449 HURTSODORD
450 JOSYMAR
451 TIMOXLUG
452 CALEAHILL
453 SCOIKEMET
454 SWAOGOED
455 KILLUING
456 EOADEORD
457 BURDICON
458 MORKOPILL
459 NIMQAZTORY
460 BILEMET
461 RINGCEED
462 WEAVASHAM
463 ALPSODOND
464 BADYCON
465 IMMOXILL
466 HOBEATORY
467 BUGIKEEND
468 SHADQUEME
469 CORUHAM
470 BINDEOND
471 SADDILOW
472 LOWKOPICK
473 QAZQAZHOLE
474 VERYIEND
475 MINCEME
476 HAMASOLD
477 FUTSODBOY
478 SUZYLOW
479 DOUOXICK
480 SHIEAOLE
481 HURTDIELAS
482 JOSQUEAL
483 TIMUOLD
484 CALDEBOY
485 SCODIDOR
486 SWAKOPPAL
487 KILLINGPERT
488 EOAILAS
489 BURCEAL
490 MORASPIL
491 NIMSODJOB
492 BILYDOR
493 RINGAPAL
494 WEAVUSPERT
999 KILLUSPAL


Populous 2

Extra experience points:
Enter ADKIWBKDCJZLTUWZ as a password.


Power Drift

Bonus levels:
Select any course, except "D", and finish all the races in first place to collect all gold medals. A bonus level with the F-14 from Afterburner and no collision detection may be accessed.
Select course "D", and finish all the races in first place to collect all gold medals. A bonus level with the bike from Super Hang-on and no collision detection may be accessed.


Powerboat Simulator

Unlimited lives and time:
Press P to pause game play, then type ziggy.


Powermonger

Quick invention time:
Pause game play after instructing your Captain to begin inventing an object. Set the game speed to "Full", and wait for a few minutes before resuming game play. The Captain will have been inventing during that time.


Powerplay

Always receive same question:
Begin game play and insert a blank formatted disk when prompted for a data disk.


Predator

More lives:
Press [F10] during game play.


Predator 2

Cheat mode:
Press P to pause game play. Then, type (you're one ugly mutha) to enable cheat mode. Note: The cheat phrase may need to be typed without parentheses or spaces in some versions of the game. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Change weapons [F6]
Level skip [F8]


Prophecy: The Viking Child

Level Description Password
1 Forest DENIS
2 Bridge THE BLIZ
3 Labyrinth SHARKMAN
4 Desert NYMHARSW


Puffy's Saga

Cheat mode:
Pause game play when your character's health reaches zero. Then, press [F1] through [F7] to enable features such as four keys, four gems, 2000 health points, and a level skip.

View level map:
Obtain two magic gems during game play, then press [F6] + [F7].

Advance to level 9:
Obtain two magic gems during game play, then press [Undo].


Puzznic

Level Password
48 ICHI NICH
49 IGAN BARO
50 PASS WORD
51 MINA SAMA
52 NO.O KAGE
53 DE.N ANTO
54 KASH IAGA
55 RIMA SITA
56 THAN KYOU
57 MAID OOKA
58 IAGE ITAD
59 AKIM ASHI
60 TEAR IGAT


Quadralien

Level Password
1 170961
2 010655
3 610169


Quest For Glory 2: Trial By Fire

Unlimited dinars:
Repeatedly give the "Whirl" to Keapon in the Weapon Shop at Shapeir to receive 15 dinars each time.


R-Type

Cheat mode:
Wait until prompted to insert disk 2. Then, press [Help], type me, then press [Up] to enable cheat mode. Press one of the following keys to activate the corresponding cheat function.
Effect Key
Invincible to walls and aliens [F5]
Invincible to alien fire [F6]
Unlimited credits [F7]
Change orb control [F8]


R-Type 2

Unlimited lives:
Press [F1] to pause game play, then press [F2] to resume.


Railroad Tycoon

$500,000:
Press [F1] during game play to display the regional screen, then press [Shift] + 4.


Rainbow Islands

Five credits:
Press 4 at the one or two player selection screen.

Cheat mode:
Enter one of the following codes at the start of the game to activate the corresponding cheat function.
Effect Code
Fast boots BLRBJSBJ
Double rainbows RJSBJSBR
Fast rainbows SSSLLRRS
First hint BJBJBJRS
Second hint LJLSLBLS
Continue on all the rounds LBSJRWL
Hidden food turns into money bags RRLLBBJS
Continue on rounds and food becomes money bags RRRRSBSJ
100 million point counter SRBJSLSB


Rally Cross Challenge

All medals and extra money:
Begin game play and reach the Locomotion level. Locate the section where the railroad track crosses the road. Drive up the tracks until your car stops, as if you have finished the race.


Rambo 3

Level select:
Enter RENEGADE at the high score screen. Then, press 1, 2, or 3 to advance to the corresponding level.


RBI Baseball 2

Pick off third base runner:
Wait until the CPU has a runner on third base. Hold the Joystick Left, press [Shift], then quickly press Fire.

Easy home runs:
Push the Joystick diagonally to move your batter into the top corner of home plate. Wait until the pitcher throws, and the ball is visible before swinging. If timed correctly, any hit will be a home run.


Return Of The Jedi

Level skip:
Enter DARTH VADER at the high score screen. Then, press [F2] to complete the current level.


Return To Genesis

Cheat mode:
Type wasp.asm during game play. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Change monitor refresh rate [F4]
Invincible ship [F5]
Display version [Ctrl]
Note: If cheat mode is enabled, the only way to complete the game is to select the "FESTUS" scientist and press [Space] to destroy your ship.


Rick Dangerous

Level skip:
Enter POOKY at the high score screen. A new game may now be started at any previously reached level.


Rings Of Medusa

Cheat mode:
Enter DESOXYRIBONUKLEINSAEURE or DEOXRIBONUKLEINSAEURE as a name. Press [Help] to display the cheat menu.


Road Blasters

Cheat mode:
Type lavillastrangiato when your car is on the starting line. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Car spins X
Advance to next level S
Refuel F
End sequence G
UZ cannon 1
Cruise missiles 2
Ectro shields 3
Nitro ejectors 4
No special weapons 0


Robocop

Full energy:
Press [Enter] to pause game play. Then, hold [Shift] and type alex murphy, murphy, or best kept secret. Press the Left Mouse Button for more energy. Hold the Left Mouse Button for unlimited energy.


Robocop 2

Invincibility:
Type serialinterface when the introduction music begins to play. A message will confirm correct code entry. Press [F3] at the title screen to display the high score screen. Then, type bamboozulem and press [Help]. Note: Although your character is invincible to bullets, hazards that cause instant death, such as saw blades, are still harmful.

Extra shooting gallery points:
Do not move the Joystick after starting the shooting gallery sequence. 1186 targets will be totaled as shot when the sequence has completed.


Robotz

Cheat mode:
Type robert presley during game play to enable cheat mode and unlimited lives. Then, press L to jump to the next level.


Rock 'n' Roll

Level select:
Enter RAINBOW ARTS as a name followed by a code phrase composed of:
Level number in two digit format (example: 05)
The letters XX
Any four digits that add up to the level number (example: 1220)
The letters XX
The level number in reversed format (example: 50)
In the example, to start on level five, the name that would be entered is RAINBOW ARTS 05XX1220XX50.

Sound test:
Enter COUNTRY at the high score screen.


Rodland

Cheat mode:
Pause game play, then press [Help] five times. Resume game play to enable cheat mode and unlimited lives. Press [Space] to advance to the next level. Alternatively, enter BIG BOSS at the high score screen.


Roller Coaster Rumbler

Flight combat mini-game:
Press [F4] at the "Start Game" and "One Player" menu screen. Press [Esc] to return to the normal game.


Rolling Ronny

Increased energy:
Press [F9].


Rolling Thunder

Unlimited lives and energy:
Type jimbbby and press [Enter] at the title screen. The scrolling message will include an additional line that indicates that cheat mode is active to confirm correct code entry.


Rotor

Mission select:
Type GAG[Comma]SLY or AWE during game play.


Saint Dragon

Unlimited lives:
Hold the Left Mouse Button + Fire until the game is done loading. Alternatively, hold [Caps Lock], type decaffinated, then press [Enter] during game play.


Satan

Unlimited lives (game one):
Hold [Alt] + 1 + D.

Unlimited energy and credits (game two):
Hold [Alt] + 1 + M.


Savage

Level Password
2 SABATTA
3 PORSCHE


Scorpion

Ten lives:
Enter IMPORTLIGAT at the high score screen.


SDI

Level select:
Enter ALERIC at the high score screen. Then, press the function keys to select a new starting level.


Seven Gates Of Jambala

Cheat mode:
Type yicke yacke hchnerkacke during the opening screen. Then, hold [Left Shift] + 1, release 1, then release [Left Shift]. The title will turn blue to confirm correct code entry. Press one of the following codes to activate the corresponding cheat function.
Effect Key
Level select 1 through 7
Weapon select [F1] through [F5]
Extra gold G


Shackled

Cheat mode:
Begin game play on level 1, Collect the key, then enter the secret passage directly below where the key was found. Your character will not be visible, but may still move. Move down as far as possible, then move to the right as far as possible. Then, move to enter a small room. Use the key to unlock the door in this room, then enter the next room. Walk through the door in this room to complete the game, or press [Plus] to advance to the next level.


Shadow Dancer

Cheat mode:
Pause game play and type give me infinites to enable cheat mode and unlimited credits and magic. Then, press X to advance to the next level.


Shadow Of The Beast

Extra health:
Press [Keypad Enter] five times, then [F5] two times during game play to increase your character's health from twelve to thirty. Alternatively press [Left Shift] [Keypad Enter] [Keypad 0] [F5].


Shadow Warriors

Extra lives:
Begin game play in two player mode and press 1 + 2. Then, press 1 during game play to add an extra life to player one or 2 to add an extra life to player two.


Shinobi

Unlimited credits:
Pause game play and type LARSXViii.


Shymer Adventure

Hints:
Search the barn for a tin can, then get the toothbrush from the overnight case. Then, paint baa baa whitesheep black.
Pull the springs from Humpty Dumpty's mattress and then "Talk to Humpty". Put the springs on the cow.
Give Wee Willie the nightie and he gives you a torch.
Use the scissors to cut Lucy's locket and give it to Kitty.


Side Arms

Cheat mode:
Press one of the following keys to activate the corresponding cheat function.
Effect Code
Gain weapon 1 through 5
Increase speed 6
Decrease speed 7
Increase lives 8
Shield 9
Debug information T
Level select X<number>
Kill all aliens except mother ship K
Suicide D
Kill level Boss C
Restart level R
Add 1,000 to score L
Game completed I
Quit Q


Sidewinder

Game editor:
Note: This procedure involves editing various game files; create a backup copy of the game disks before proceeding. Search the directory on disk two to find the game editor. Press [F1] through [F6] to select the level to be edited. Press the Joystick to move the two lines to the desired piece, then move it to a location. Press Left Mouse Button + Right Mouse Button to save the edited level.


Silkworm

Extra credits:
Load the game, then press C at the high score screen. A list of various cheeses will be displayed on "Fat Mouse's Cheese Menu". Begin game play and type gorgonzola to enable cheat ("cheese") mode. Then, press C to gain extra credits. All the bouncing bombs will be transformed into red edam cheeses, and the game text will be replaced with the word "Edam".


SimCity

$10,000:
Hold [Caps Lock] and type money for fund at the main screen. Note: Enabling this code multiple times may cause disasters or the game to crash.


Skate Tribe

Unlimited lives:
Enter HORTON I and press [Enter] at the high score screen.

Hint: Easy level 2:
Swerve into the middle of the track on level 2 (Race the Trojans) to avoid all the bombs.


Skidz

Cheat mode:
Hold Fire, then press [Alt] followed by one of the following keys during game play to activate the corresponding cheat function.
Effect Key
Unlimited time and energy C
Level skip M


Skweek

Random level select:
Hold [Space] and press [F2] at the options screen.


Skyrider

Invincibility:
Accumulate over 50,000 points during game play, then enter SHEFFIELD at the high score screen. Note: Your ship can still be destroyed by colliding with stationary objects.


Sly Spy

Unlimited credits:
Enter 007 as a code at the start of the game. Then, type shaken not stirred during game play. Note: Do not use the Joystick during the time that code is being enabled.


Solomon's Key

Cheat mode:
Press [Help] at the "Press any key to load" message.


Sonic Boom

Cheat mode:
Enter DOUGAL at the high score screen. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Full energy [F1]
Full set of droid planes [F2]
Level skip [F3]


Sorcery +

Cheat mode:
Type gas mask wheeler wants cheat during game play for invincibility, all doors unlocked, disabled timer, and access to the "Plus" section of the game.


Space Ace

Demo mode:
Begin game play and pause just as Borf comes in to attack Dexter. Type godemodexter, press Fire, press [Enter], and resume game play. Intentionally lose all remaining lives to have the CPU complete the remaining parts of the game.


Space Ace 2

Cheat mode:
Type cadaverra during game play.


Space Harrier

Cheat mode:
Enter RAF at the second from last position on the high score screen.


Space Quest 2: Vohaul's Revenge

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.


Space Quest: The Sarien Encounter

Cheat mode:
Press [Alt] + D to enter cheat mode. After the version number appears, type tp to select a new game location or get all<number> to receive the corresponding game object.


Spherical

Passwords
Level Single player Two player
9 RADAGAST GHANIMA
19 YARMAK GLIEP
39 ORCSLAYER MOURNBLADE
59 SKYFIRE JADWIN
75 MIRGAL


Spidertronic

Level select:
Enter CHEAT at the high score screen. Then, press [Enter] followed by Fire. The screen will turn black and the following text will be displayed:
Last game level: GAME.LS0
New game level:
Enter GAME.LS<level number> and press [Enter] + Fire to start at the corresponding level.


The Spy Who Loved Me

Cheat mode:
Type miss moneypenney during game play for unlimited lives and unlimited Q credits when in the enhancer truck.


Star Ray

Cheat mode:
Begin game play, type al, press Fire, then type yankovic to enable cheat mode. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Unlimited shields [F5]
Level skip [F6]


Starglider

Cheat mode:
Begin game play and slow to zero speed. Press F to activate fixed cross-haris. Then, press [Backspace] to pause game play and type js arg, press [Backspace], press S, press [Backspace], and press [Enter]. Cheat mode and invincibility will be enabled. Press one of the following keys to activate the corresponding cheat function.
Effect Key
5,000 points N
Reboot game E
All enemy craft paused M
Extra missile P


Starglider 2

Cheat mode:
Begin game play and slow to zero speed. Press [F5] followed by [Delete]. Then, type were on a mission from god1 to activate cheat mode and unlimited energy. Press K during game play to restore all weapons to full.


Stargoose

Unlimited shields:
Press [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10] during game play.


Starquake

Transporter codes:
ADKEA
KWANG
CWORE
BORNO
NICHA
SOCHI
HINDI
ROKEA
KALED
TSOIN
LUANG
TABET
SOLUN
DAURO
FLIED
CHING


Stormball

Win game:
Type let me win during game play.


Stormtrooper

Cheat mode:
Enter JAMES CAMERON at the high score screen, then start another game. A yellow mark next to the lives indicator will confirm correct code entry. Press [F9] to restore lives after the yellow mark disappears. Press [F10] to remove barriers in the game.


Street Fighter

Level skip:
Type street cheat at the title screen. Then, press [Help] to advance to the next level.


Strider

Level select:
Press [F9] to pause game play. Hold [Help] + [Left Shift] + 1. Release all keys and press [F10] to resume game play. Then, press 1 through 5 to advance to the corresponding level. Press [F1] through [F4] to advance to the corresponding stage within the current level.


Strider 2

Cheat mode:
Type swift during game play. A small window containing the word "Cheat" and a smiling face will appear in the upper left corner to confirm correct code entry. Press [Space] to transform into the robot or use the cursor keys to quickly move in that direction.


Stryx

Cheat mode:
Enter one of the following codes during game play to activate the corresponding cheat function.
Effect Code
Full energy [Help] + M + D
View ending sequence [Help] + M + D + [F10]
Door passes [Help] + P


Sundog

Cheap shields:
Shields may be purchased for 350 to 400 credits, depending on location. Enter the weapon store and click on "Rapid heal", and click on "Yes" to confirm. Then, instead of continuing by clicking the rapid heal, exit to display a blank space. Click again to find a shield that did not appear previously.


Super Cars

Cheat mode:
Enter one of the following names to activate the corresponding cheat function.
Effect Code
Extra money POOR
Start at level 2 with better car ODIE
Start at level 3 with better car and more money BIGC


Super Cars 2

Cheat mode:
Enter I walk the hill as a name for player one and Inwards as a name for player two for 99 of each item and unlimited money.

Hint: Finish in top five:
Use the following technique to obtain a good finish in the last set of tracks on the hardest level. Purchase homing missiles while they are selling at a low price. Fire most of them when the race begins to destroy all cars in front, and allow your car to quickly reach first place. Retain this position for the remainder of the race to finish in one of the top positions. This may also be done in two player mode to allow each player to race with each other and no CPU cars.


Super Gridrunner

Unlimited lives:
Pause game play and type pink-floyd-are-gods.


Super Hang On

Adjust centrifugal force:
Enter 207L at the top position on the high score screen. A line of white dots will appear to confirm correct code entry. Wait until the next screen is displayed and type [Ctrl] [Alt] z, then hold T. Wait until the next screen appears, then release T. Changing the centrifugal force to zero will allow a quick race by simply using the nitro option.


Supremacy

30,000 fuel units:
Purchase two or more cargo cruisers, fill them up with your current stock of fuel, then place the cruisers into orbit. Purchase a solar satellite, place it into orbit, then remove it from orbit. Enter the cargo control screen and press the "Scrap" icon to decommission the satellite. The fuel level should now be topped out. Note: This may be done on every planet against any opponent.


Switchblade

Level select:
Enter POOKY at the high score screen. Then, hold 1 through 5 to advance to the corresponding level. Click on the "End" option to leave the high score screen, then click through each opening screen that appears while still holding the number key.


SWIV

Unlimited lives:
Pause game play, hold [Shift] and type ncc, release [Shift], press [Minus], then type 1701.


Teenage Mutant Ninja Turtles

Unlimited energy:
Load the game and wait until the copy protection screen appears. Enter 8859 as a copy protection code, then enter 1506 as a copy protection code. Finally, enter the correct copy protection code from the manual. Then, press [Help] during game play for unlimited energy.


Terminator 2

Level skip:
Pause game play, then press [F1] [F2] [F3] [F4] [F5] [F6] [F7] [F8] [F9] [F10]. Resume game play and press [Esc] to advance to the next level.


Test Drive

Avoid crashes:
Hold Fire while driving around curves to avoid hitting the wall or falling off cliffs.


Test Drive 2

Advance to next gas station:
Type gas during game play.


Thrust

Cheat mode:
Instead of booting the disk normally, load the GEM desktop. Insert the game disk and double click on the CHEAT.PRG icon. Press [Esc] during game play to advance to the next level. Type cheat during game play to disable collision detection.


Thunderbirds

Level passwords:
RECOVERY
ALOYSIUS
ANDERSON


Thunderblade

Level skip:
Wait until the high score screen changes to a digitized picture, then type crash. A brief flash will confirm correct code entry. Press [Undo] during game play to advance to the next level.


Time Machine

Level select:
Enter DIZZY at the high score screen. Then, press a number key to advance to the corresponding time zone.


Time Runner

Level select:
Press [Space] to pause game play after Captain Crumble has appeared. Then, type TERMINATOR or HIGHLANDER and press [Enter].

Cheat mode:
Press [Space] to pause game play after Captain Crumble has appeared. Then, type LADYHAWKE and press [Enter] to enable cheat mode and unlimited lives. Then, press P to collect all the keys on the current level.


Times Of Lore

Hint: Item effects:
Brown scroll: Kills all on screen monsters
White scroll: Temporarily pauses monsters
Green scroll: Teleport up to two times
White potion: Restore random amount of energy
Green potion: Full energy restore
Hint: Item location:
The Boots Of Speed are found in Treela. The magic axe is in Lankwell.


Titan

Level Password
1 J4JMKR
2 HBHCHC
3 4492LI
4 OSEOEL
5 2401TO
6 01LO38
7 04KJOB
8 198075
9 OVR70
10 H67JR1
11 04JBR8
12 RDL89G
13 B8JLJ4
14 DNBE08
15 TMV281
16 LO9U3H
17 9JHTQN
18 UKUTB8
19 01HFJO
20 1R7DCG
21 V30906
22 4P4192
23 40RSHP
24 E4DBQP
25 LFPOBO
26 1H9615
27 MOBOPV
28 B9HH22
29 RN4RH9
30 BG6W61
31 1W1440
32 044080
33 E396V3
34 740330
35 2L41H1
36 SGOWOO
37 48H093
38 FU5HJ9
39 OGU0PI
40 294JBH
41 B608S0
42 P810B9
43 KWOHME
44 HC6YS8
45 7K4703
46 90OPNO
47 OOBI1O
48 HOO1OK
49 1S4LOF
50 D80N6D
51 3010LH
52 K47OMT
53 09UPW9
54 OVE032
55 L29RHL
56 6ORROR
57 H95LHT
58 ??????
59 ??????
60 9LQHVU
61 HC932F
62 117938
63 6048HG
64 4F039H
65 VOMO5V
66 CO1FHT
67 OS4500
68 2U4BO5
69 CF6B71
70 88H102
71 H844C3
72 OO5HOR
73 NOTON8
74 OD8V01
75 AH3HD8
76 TIDDI2
77 43L6TV
78 8HH0H3
79 1I1S78
80 OIP4GO


Toki

Level select:
Press [Esc] during the opening sequence, before the character transforms into an ape. Then, type poortoki and press [F1] through [F6] to advance to the corresponding level.


Torvak The Warrior

Level select:
Enter CHEAT followed by as many [Period] characters as possible at the high score screen. Then, hold Fire and press 1 through 5 to start at the corresponding level.


Total Recall

Unlimited energy:
Type listen to the whales at the title screen (featuring a picture of Arnold Schwarzenegger in the corner) after the game loads. For the mini-cab levels, pause game play and type jimmy hendrix. Alternatively, enter LIFE STILL GOES ON at the high score screen.


Toyota Celica GT Rally

Level skip:
Press C during game play. The car should not stop, and the scoreboard should be displayed. Since the time that the level was skipped is recorded as the completion time, simply press C as soon as a race starts to instantly achieve a first place finish.


Trailblazer

Cheat mode:
Hold [Help] + I + 1 + 2, then type cheat. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
No gravity [F3]
Change ball shapes [F5]
Change opponent's ball [F6]
Laughing sound [Help]


Trained Assassin

Unlimited lives:
Hold 2 + 4 + Y + [Left] + [Keypad 7] during the demo.

Level select:
Hold A + T + [Period] + 4 + [Keypad Enter] during the demo. Then, press [F1] through [F5] to select a new level.


Trantor

Level passwords:
COMPUTER
TERMINAL
PORTABLE
SOFTWARE
GRAPHICS
ASSEMBLY
LANGUAGE
COMPILER
KEYBOARD
OPERATOR
SEQUENCE
SCHEDULE
PERSONAL
DIGITISE
DATABASE
HARDWARE


Treasure Island Dizzy

Cheat mode:
Enter one of the following codes at the title screen to activate the corresponding cheat function.

Effect Code
Fly around freely icanfly
Invincibility eggsonlegs


Turbo Outrun

Cheat mode:
Type wearapeepel while the countdown prior to a level is running. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Extra time T
Restart level B
Level skip N
Lose a credit G
Full turbo boosters D
Level select 1 through 9
Game completed F


Turrican

99 lives:
Enter BLUESMOBIL, ANTIDOTE, or ANTI-DOTE at the high score screen.


Turrican 2

Extra lives:
Begin game play and reach the "eye on a stalk" Boss at the end of level 3. Transform into the Gyroscope and remain on the Boss' head. The total number of remaining lives will slowly increase by one to a maximum of 99.

All weapons:
Begin game play, then jump up and to the left. Climb up the hill, then jump again. Press [Space] and launch a "Wall of Death". Jump into the block that appears and collect the weapons that appear.

Super attack:
Note: This trick requires a Joystick with an auto-fire feature. When faced with a difficult situation, enable auto-fire, turn into gyroscope form, then press Fire and activate a "Smart Bomb" simultaneously. Your character should fly around the screen while shooting all weapons.

Music test:
Press [Undo] at the title screen.

Hint: Bonuses:
Locate the waterfall on the last level of world 1, just before the Boss. Transform into a gyroscope on the left side of the waterfall and roll down it to find a hidden chamber with approximately one hundred diamonds.
Begin game play on the level in world two where your character enters an elevator shaft. Climb back up the shaft to find six bonus lives.


Unreal

Cheat mode:
Type ordilogicus at the menu with the dragon background to enable cheat mode and invincibility. The screen will flash will confirm correct code entry. Press [Enter] to advance to the next level.


The Untouchables

Level skip:
Pause game play on level 1 and type bridge rolls to start on level two. Pause game play on level two and type mac n alley or macn alley to start on level three. Pause game play on level three and type kid zapping to start on level four. Pause game play on level four and type a nit in time to start on the final level.


Venus The Flytrap

Unlimited energy:
Hold [Undo] until the phrase "Cheat On" is displayed. Unlimited energy will be available until a life is lost.

Cheat mode:
Press [Space] at the title screen, then enter one of the following codes to activate the corresponding cheat function.
Effect Code
Disable timer jupiter
Unlimited ammunition pluto
Reveal secret levels saturn
Unlimited flight mercury
All weapons mars
Music test sun
Music test freeplay
Music test ajar
Music test listen
Unknown secured

Level Password
Stygian Creek (None)
Frozen Wastes MANDTIDS
The Dead City CICADAS
The Wood World PSYLLIDS
The Kaverns PIERIDS
Death Valley SATYRID
Creeping Swamp LYCAENID
Tech World PYRALID
Translucent Plain NOCTUID


Verminator

Extra money:
Enter the shop and purchase a hammer. Sell it for 50 credits, then go to the till to buy the falcons for 50 credits. Sell the falcons for extra money.


Veteran

Level skip:
Press [Help] to advance to the next level.


Vigilante

Cheat mode:
Enter POOKY IS MY PAL or GREEN CRYSTAL as a name on the high score screen. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Extra lives [F1]
Level skip [F8]


Viking Child

Level Password
Forest DENIS or DENISE
Bridge THE BLIZ
Labyrinth SHARKMAN
Desert NYMHARSW


Virus

Cheat mode:
Press [Space] to begin game play, then hold [Keypad Enter] and press P to pause. Press O to enable cheat mode and resume game play. A red bar will appear beneath the altitude display to confirm correct code entry. Then, press one of the following keys to activate the corresponding cheat function.
Effect Key
Toggle special effects C
Toggle demo mode D
Refuel F
Add one missile L
Extra lives and missiles M
Disable cheat mode N


Viz

Level select:
Type what a large set of bollocks at the character selection screen. A sound will confirm correct code entry. Then, press [F1] through [F5] to start at the corresponding level. Alternatively, press 1 through 5 to start at the corresponding level.


Voodoo Nightmare

Avoid animals and insects:
The animals and insects disappear from the jungle at night. Simply pause the game at dawn. Since time in the game still continues, wait until night before resuming.


Voyager

Cheat mode:
Type when the sweet showers of april fall at the options screen to display the cheat mode screen. Press one of the following keys at the options screen to activate the corresponding cheat function.
Effect Key
Previous level [F1]
Advance a level [F2]
Pause game play [F7]
Display number of objects [F9]
Display frame rate [F10]
Change language [F3] or [F4]
Display position [F8]


Warhawk

Rapid fire:
Press [F3] immediately after the game loads. Collect the blue blob that appears when game play begins for unlimited power.


Warlock's Quest

Extra health points:
Press [F1] when prompted if you are ready to begin game play with 5000 health points instead of 3500.


Warzone

Unlimited lives:
Press [F1] [F2] [F3] at the title screen.


Weird Dreams

Unlimited lives:
Start the game and walk into the mirror on the right side. Enter as far as possible before disappearing, then press the [Help] key in the same pattern as a Morse code SOS. This pattern consists of three quick taps, followed by three long presses, and finishing with three quick taps.


Wings Of Death

Cheat mode:
Type st forever at the menu screen. The screen will flicker red to confirm correct code entry. Then, press [F1] through [F10] to select various levels and weapons.


Wings Of Fury

Cheat mode:
Select a rank, then type colin was here when on the carrier. Then, press one of the following keys while in flight to activate the corresponding cheat function.
Effect Code
Weapon select C
Unlimited weapons M
Extra life P
Invincibility D
Refuel F


Wizball

Cheat mode:
Type rainbow during game play. Then, pause game play and press one of the following keys to activate the corresponding cheat function.
Effect Key
Full pot C
Level skip S
View ending sequence T


World Games

Quick events:
This trick is very useful in events that are played against the clock. Hold Fire while the event loads. The time for the event should be recorded as less than one second after loading has completed.


WWF Wrestlemania

Always win match:
Pause game play and type hulkhoganwearstightyellowknickers.

Super speed moves:
Pause game play when reaching a point in the match where the Joystick must be quickly moved around. Plug a Mouse into the joystick port, then resume game play. Use the mouse to move your wrestler in a counter-clockwise direction to execute moves at high speed.


X-Out

More money:
Purchase the largest submarine when the game begins. Then, pick up a stationary satellite and click it on the money total to increase it to 500,000.

Level skip:
Press [Esc] to advance to the next level.

Extra points:
Purchase a shield, then immediately discard it to earn 500 points.


WWF Wrestlemania

Xenon 2

Cheat mode:
Pause game play and type russian air to enable cheat mode and view the game objects. Resume game play and press N to advance to the next level.


Xybots

Cheat mode:
Enter ALF at the high score screen for unlimited lives and slower energy loss.


Z-Out

Cheat mode:
Press J + K to enable cheat mode and unlimited energy. Then, press J followed by a number from 1 through 6 to advance to the corresponding level. Press J followed by [Keypad 1] through [Keypad 3] to advance to the corresponding stage.


Zany Golf

Bonus course:
Begin game play on level 9 (Energy). A mouse hole with two glowing eyes will appear to the left of the screen. Putt the ball into the hole while the eyes are glowing red to reach the "Mystery" bonus level.