jag index

Date: 09-2001
Games: 047
System: Atari Jaguar


jag liste A

A

 | 2 games
Alien vs Predator |
Atari Karts


jag liste B

B

 | 6 games
Baldies |
Battlemorph
Braindead 13
Breakout 2000
Brutal Sports Football
Bubsy in Fractured Fairy Tales


jag liste C

C

 | 4 games
Cannon Fodder |
Checkered Flag
Club Drive
Cybermorph


jag liste D

D

 | 2 games
Defender 2000 |
Doom


jag liste e

E

 | 1 games
Evolution Dino Dudes |


jag liste F

F

 | 3 games
Fight for Life |
Flashback The Quest for Identity
Flip Out


jag liste h

H

 | 2 games
Highlander |
Hover Strike


jag liste i

I

 | 2 games
Iron Soldier |
Iron Soldier 2


jag liste K

K

 | 1 games
Kasumi Ninja |


jag liste M

M

 | 2 games
Missile Command 3D |
Myst


jag liste N

N

 | 1 games
NBA Jam Tournament Edition |


jag liste P

P

 | 3 games
Pinball Fantasies |
Pitfall
Primal Rage


jag liste R

R

 | 3 games
Raiden |
Rayman
Ruiner


jag liste S

S

 | 2 games
Super Burnout |
Syndicate


jag liste T

T

 | 5 games
Tempest 2000 |
Theme Park
Towers II Plight of the Stargazer
Trevor McFur Crescent Galaxy
Troy Aikman Football


jag liste u

U

 | 1 games
Ultra Vortek |


jag liste w

W

 | 3 games
Wolfenstein 3D |
World Tour Racing
Worms


jag liste z

Z

 | 1 games
Zool 2 |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Alien vs. Predator

Debug Mode
Select a character and begin a game. Press Pause, Option, 6, 1 + 3, B, A, 9, A, 9, A, *, Option, 6, #, *, *, Option, 2, Option. The Predator will laugh to confirm the trick. To use it, hold Option and enter any of the sequences below.

General
Next Floor A
Previous Floor B
God Mode 5

As the Marine
Shotgun 1
M14-A Pulse Rifle 2
Flame Thrower 3
Smart Gun 4
Refill Ammo 1+2+3+4 (simultaneously)
Motion Tracker 8
Raise Security Level 6
Lower Security Level 9

As the Predator
Combi Stick 1
Shoulder Cannon 2
Smart Disc 3
Wrist Blade 4

As the Alien
Tail Attack 1
Claw Attack 2
Extending Mouth 3

Frozen Queen
Need some help with the Alien Queen? When you get to the Queen's lair save the game at the entrance, then reload. The Queen will be frozen in place and can be damaged. If you've hit her enough, she'll die when you enter the lair.


Atari Karts

Skip to Miracle Race
The Beginner Challenge Miracle Race must be playable. Start this race, then reset the game (press * + #) at any time. Start a new game and select any of the higher Challenges. The Miracle Race will still be highlighted and can be played.

Spinning Track
Turn left or right and press pause(2) while driving through one of the puddles on any California Highway Track.


Battlemorph

Level Select
Enter the following codes as your name for a new game in order to recieve the warp to that cluster, or that effect.

NAME EFFECT/CLUSTER
A NAME "Comedic Mode"
ATDC2 Carrnine
ATDC3 Ferial
ATDC4 Pan Alma
ATDC5 Straussen
ATDC6 Pyronine
ATDC7 Cygnus
ATDC8 Perish

Quake Weapon
To find the Quake weapon, destroy most of the trees in the first system.


Braindead-13

Replay Scene
To replay the current scene, press PAUSE twice.


Breakout 2000

Cheat Codes
Enter these codes after the brick formations appear but before your ball is released.

Effect Code
Breakthrough ball 7+8+9+1
Lightning ball 7+8+9+2
Attract ball 7+8+9+3
Catch mode on 7+8+9+4
99 balls 1+3+5
Skip current level 1+6+7
Skip levels set 1+5+7


Brutal Sports Football

Bug Fix
To fix the League Mode bug, enter the password "RMVVKL343 333VZ6387".


Bubsy in Fractured Fairy Tales

Level Password Level Password
2 392652 9 126712
3 458227 10 236721
4 958936 11 673167
5 739294 12 792323
6 184792 13 672328
7 812615 14 782389
8 781367 15 672345


Cannon Fodder

Display Map
To view the map while playing, press #, 0 or *.

Refill Weapons
To refill your weapons, split off a troop with no grenades or bazookas. The new troop will have your dead troopers' weapons.


Checkered Flag

Night Racing
Go to the Options screen, move to the Weather selection, and press 8, 4, 7, 3. A new option called "Dark" will appear.


Club Drive

Change Camera View
To change the camera view, press 8 + 6 while playing.

Hidden Castle
Play the game in Racing Mode, and choose Jeromy's Pad as the world. If you drive through one of the fireplaces, you will find a small world with a castle! I think it's the one in the room where the start/finish line is. Also, drive into the castle and there is a flashing blue panel. Drive into that to get back to the Pad… on a table!

Hidden Worlds
Play a racing game and choose the Wild West. This is a confusing maze-like level, so the secret warps may be difficult to find, but you may usually run into them. Stay on the top ledge once you begin racing and just follow the path. Sooner or later, you will come to a cave. Enter the cave and you will see a flashing vortex. Entering the vortex will take you to a secret world.
There are two vortexes to find. One will lead you to a nearly empty island with the Atari building, and the other will lead you to an island with a dinosaur and a spaceship crashed into the ground. To get out of these hidden worlds, you may need to rewind.

Planet Todd
Start a game and go to the World Select screen. Put the cursor on the World Line and press B. Instead of picking a world, hold 4 and press 2, B to make Planet Todd appear on the World line.


Cybermorph

Bonus Levels
To access the bonus levels, enter the password 6009. Choose the lower right-hand planet to receive several powerups.

Level Password
1 1008
2 1328
3 9325
4 9226
5 3444
? 6009

Unlimited Ammo
For unlimited ammunition, go to the Control Options screen and press 1 + 3 + 5 + 7 + 8 + 9 followed by the fire button.


Defender 2000

Bonus Game
For a round of Plazma Pong, enter your name in the high score list as "Nolan".

Flossie's Revenge
For a change of pace, enter "Ovine" in the high score list, then start a new game by pressing A.

Level Skip and Warp
To activate this code, enter your name as "BEEST". While playing in 2000 mode, you can skip to the next level by pressing 3 or warp by pressing 6.


Doom

All Weapons and Keys
To get all the weapons, 500 bullets for each weapon, all the keys, and 200 percent armor, simultaneously press Pause + # while playing. Press Pause again to resume play.

God Mode
For invincibility and all weapons, pause the game and press 94749210.

Invincibility
To become invincible, press Pause + * while playing, then press Pause to resume play. Enter this code again to deactive it.

Level Select
Levels 1-9: Press Pause + 1 to 9
Level 10: Press Pause + A
Levels 11-19: Press Pause + A + 1 to 9
Level 20: Press Pause + B
Levels 21-24: Press Pause + B + 1 to 4

You cannot go beyond level 24. Trying to do so may lock up your game.


Evolution: Dino Dudes

Infinite Lives
At the Password screen, press AC to clear the screen, then enter "ONCE DEAD" as the new password.
Press OK and, if you did the trick correctly, you'll hear the sound of a thunderclap. Clear the password again by pressing AC once more. Enter "TWICE BORN" as the new password and press OK. If you did the trick correctly, you'll hear a belching sound. You now have infinite Dino Dudes.

Passwords
1:Round One 21:Canvas Sail 41:Large Mug 61:Pink Marble
2:Liberty Island 22:Golden Era 42:Half A Bet 62:Rolling Plains
3:Stone Wall 23:Wide Seat 43:Sing Sing 63:Icon Drive
4:G Men 24:Bad Karma 44:Brown Cow 64:Carrot Top
5:Go West 25:Crash Barrier 45:Iron Horse 65:Quill Pen
6:Lemon Entry 26:Lime Glass 46:White Male 66:Tutti Frutti
7:Wagon Wheel 27:Surf Up 47:Box Office 67:Public Enemy
8:Oil Drum 28:Penal Colony 48:Corny Fur 68:Big End
9:Moon Orbit 29:Relief Art 49:Atom Cat 69:Tan Parlor
10:Hard Rock 30:Tribal Dance 50:Free Wheeling 70:Never Ready
11:Trip And Fall 31:Soda Fountain 51:Bush Fire 71:Shark Fangs
12:Alarm Clock 32:Parking Space 52:Car Bra 72:Stool Pigeon
13:Big Country 33:Pizza Dude 53:Pork Pies 73:Prom Queen
14:Hog Tied 34:Crow Flies 54:Stormy Weather 74:Red Letter
15:Can Can 35:Tiled Roof 55:Stage Coach 75:Corn Pone
16:Cute Mouse 36:Slate Missing 56:Quay Bored 76:Bilge Pump
17:Spark Plug 37:Opening Time 57:Splash Down 77:Sixty Four Bit
18:Pony Express 38:Inner Peace 58:Bug Politics 78:Half Mast
19:Padded Cell 39:Bad Dog 59:Shake Spear 79:Walking Boss
20:Log Plume 40:Sour Belly 60:School Zone 80:Space To Let

Unlimited Time
At the Password screen, press AC to clear the screen. Then enter the password "TIME STANDS". Press OK and you'll hear a thunderclap. Press AC again to clear the password and enter "STILL FOREVER" as the new password. Press OK and, if you did the trick correctly, you'll hear a belching sound. The timer is now deactivated.


Fight for Life

Play as Junior
To play as Junior, enter the password "GIVEMEPOWn". Be sure to use a lower case 'n' when entering this password.


Flashback: The Quest for Identity

Passwords

Level | Easy | Medium | Expert
Planet Titan | LETY | RISING | RODEO
New Washington | BOXER | ORDO | BINGO
Death Tower | EAGLE | PROFIT | LSTED
Earth | STKTON | PRIZE | DARTS
Secret Base | TICKET | SKAEPS | BUDDY
Morph Planet I | SUITE | HITTER | MUSIC
Morph Planet II | PHASER | TWIN | SHOGI


Flip Out

Level Select
To choose your starting level, press 7, 7, 9, 8, 8, 9, 9 at the map screen.

Level Skip
To finish your current level, press 7,7,9,8,8,9,#.


Highlander

All Items
With great age comes power and wealth. Accumulate some of your own by pressing 94469213 while playing.

Invulnerability
We all know that Highlanders are supposed to be immortal. Why Atari forgot is beyond me, but you can remedy this omission by pressing 4133564 while playing.


Hover Strike

Change Globe Size (CD version)
At the Mission Select screen, press Up or Down to change the size of the globe.

Change Globe Speed and Direction
At the Mission Select screen, press 4 + 6.

Change Ground Texture
To change the ground texture, press Up + A + B + C + 3 while playing.

Change Monitor Frame
At the Mission Select screen, press Right + C + 1 + 4 + 5 to change the appearance of the monitor frame.

Change Music (cartridge version)
Press Up + B + C + 0 to change music tracks while playing.

Extra Lives
At the Mission Select screen, press 3 + 6 + 9 + #.

Level Skip
To advance a level, press 2 + 4 + 6 + 7 + 8 + 9 while playing.

Secret Mission
At the mission select screen press 2 + 3 + 6 + Up. A new level will appear when you scroll through the levels.

Toggle Day/Night
Night comes quick in these parts. To bring it on faster, press Up + A + B + C + 7 while playing.

Unlimited Weapons, Energy and Shields
At the Mission Select screen, press Down + 3 + 4 + 6 + 7.


Iron Soldier

Display Mission Stats
To display your mission stats, press 8 while playing.

Fast Turns
Turnabout is fair play, so speed your turns by pressing A + C while turning.

Insane Difficulty
At the Options screen, press 6, 8, 2, 4. The screen border will flash and you can now select an Insane difficulty level which is more challenging than Hard.

Level Select and All Weapons
At the Options screen, press 3, 7, 6, 6, 8, 2, 4, 2. The screen border shimmers if the code is entered correctly. When you begin the game, all 16 missions are selectable and all weapons are available.

Pass/Fail Missions
Relive your college days with this code. At the options screen, press 2, 8, 8, 8, 6, 6, 7, 7, 3, 7, 7. While playing, press * to fail the current mission or # to pass. If only finals were so easy!

Repair
If you're low on energy and need a repair, hit yourself with a cruise missile.
Important: do this only during the low energy warning or you'll need more than repairs.

Single-Frame Advance
For a slow motion view of the action, pause the game and hold 1 + 3.

Swivel Mech View
In the mech configuration screen, select Add Weapon or Remove Weapon then press 1 or 2 to swivel the mech.

Unlimited Ammo
It takes a lot of ammo to keep a soldier happy. For a limitless supply, press 2, 7, 2, 8, 3, 7 at the Options screen.


Iron Soldier 2

Cheat Codes
Enter these codes at the Options screen by using the numeric pad on your controller. The game will go return to the main menu if the code worked.

Code Effect
52620481 Enables all missions and weapons
14882502 Unlimited Ammo
34495220716 Force "Game Over" by pushing "*". Force "Mission Failed" by pushing "0". Force "Mission Complete" by pushing "#"
83055726 Unlimited Energy (invincible)
970023866541 MEGACHEAT!!!! All of the above cheats will become active!
6824 Enable INSANE difficulty
7289766 Play as that 2 legged small mech (Satyr?).
You will walk 3X faster than an IS!
72449801 Show the ending when you select "Start Game" from the main menu


Kasumi Ninja

Alternate Ending
For an alternate ending, defeat Gyaky in the Hard or Ninja modes but DON'T finish him.

Fight the Demo
To fight the demon that possesses Gyaku, play the game on the Hard setting. When you reach Gyaku, defeat him but do not use a Death Move on him when the voice says, "Show Your Mercy." Gyaku will explode, turning into a demon, and you will be transported to a different Combat Zone.
If you win, you will successfully close the portal to hell, unlike what would happen from beating the game originally on the Hard setting.

Hidden Moves
In the following moves, T = toward (your opponent), Aw = away, and DA = Down and away.

Alaric, King Of The Goths
Dynamite : C + (D-DA-Aw-UA-U)
Hammer Smash : C + (T, U)
Knee to crotch: B + T
Lunging Punch : A + T
Power Slide : C + (Aw-DA-D-DT-T)
Throw : B + Aw
Death Move : C + (T, Aw, T, B)
Angus Mcgreggor: The Scottish Brawler
Caber Toss : C + (D, U)
Fireball : C + (Aw-UA-U-UT, T)
Headbutt : C + (D, T)
Throw : A + Aw
Death Move : C + (T, Aw, D)
Chagi: The Kickboxer
Elbow to head : A + T
Fireball : C + (Aw, T, T)
Knee to crotch: C + (T, B + T)
Super Kick : C + (Aw, U)
Throw : A + Aw
Death Move : C + (T, Aw, T, A)
Danja, The Urban Vigilante
Bolas : C + (Aw, Aw, Aw, T)
Elbow to head : A + T
Teleport : C + (D, U, U)
Throw : A + Aw
Death Move : C + (Aw, U, Aw) or C + (U, U, Aw)
Habaki, Ninja Twin
Elbow to head : A + T
Fireball : C + (Aw-DA-D-DT-T)
Teleport : C + (U, U)
Throw : A + Aw
Whirlwind Kick: C + (Aw, Aw, T, T)
Death Move : C + (Aw, U)
Pakawa, The Comanche Chief
Ground Stomp : C + (Aw, U, U)
Headbutt : C + (T, T, T)
Hunting Knife : C + (Aw-DA-D-DT-T)
Lunge High : A + Aw
Lunge Low : A + T
Throw : B + Aw
Death Move : C + (T-DT-D-DA-Aw) or C + (T, D, T, Aw)
Senzo, Ninja Twin
Elbow to head : A + T
Fireball : C + (Aw-DA-D-DT-T)
Teleport : C + (U, U)
Throw : A + Aw
Whirlwind Kick: C + (Aw, Aw, T, T)
Death Move : C + (U, D)
Thundra, The Amazon Queen
Jungle Lunge : C + (Aw, T, T)
Jungle Strike : C + (T, T, T)
Lunging Punch : A + T
Teleport : C + (D, U)
Throw : A + Aw
Death Move : C + (U, T, U, T) or C + (U, U, T)

Play as the Same Character
This trick requires two controllers. Enter a Gore code, then select the Change Code option on the Options screen. To finish the trick, hold A + C on Controller Two and press 6, 2, 1, 5, 4 on Controller One.

Tiny Player 1
This trick requires two controllers. Enter a Gore code, then select the Change Code option on the Options screen. To finish the trick, hold A + C on Controller Two and press 7, 4, 3, 8, 7 1 on Controller One.


Missile Command 3D

View Ending
To see the ending, pause the game then press 4+9, C+Pause.

Warp to Stage 1
While playing in Virtual mode, pause the game then press 1+9+C+Pause.

Warp to Stage 2
While playing in Virtual mode, pause the game then press 2+9+C+Pause.

Warp to Stage 3
While playing in Virtual mode, pause the game then press 3+9+C+Pause.


Myst

All Pages Collected
To gain all blue, red, and white pages, enter the password below:
A C A A B C C B C B A A B B B C C B B A
5 1 5 4 # # 7 0 7 5 3 4 2 2 3 # 2 6 7 *

All Worlds Open
To open all the Places of Protection, enter the password below:
B B B B C C B B A B B A B C B A A A B C
5 5 8 7 2 7 0 0 1 7 # 6 5 6 3 0 3 7 5 7


NBA Jam: Tournament Edition

Team Substitution
To substitute your team, hold Down + A + C at the Player Substitution screen.


Pinball Fantasies

Continue
At the game over screen press 7 or 9 to continue.


Pitfall

Bonus Game
To play the original Atari 2600 version of this classic game, select Info on the title screen and press C 26 times followed by Down.

At the start of the "Copan" level, go forward, jump on the 'tongues' to get to the very top platform (2 tongue jumps, then 2 ledges up), then do a running jump to the left to land on the ledge with the 2600 version scorpion. Kill the scorpion and enter the door to a ledge with another scorpion, a lock, and silver bar. Kill the scorpion, get the lock, go left to hit the wall, jump up & down till catapulted in the air. Go right while in the air and land in a small room with a colorful vortex. Enter the vortex.


Primal Rage

Alternate Colours
To get different colors for the characters at the character select screen press B, A+B, and C+B.

Cheat Menu
At the Main screen, press Left, Left, Right, Right, Left, Left, Right, Right, Left, Left, Right, Right to make a cheat option appear.


Raiden

Unlimited Lives and Bombs
When you reach the first level boss, hold 1, 4, 7, 3, 6, 9, Option. If you did the trick correctly, you'll hear the Extra Ship sound.


Rayman

All Powers and Maps
For all abilities and access to all the maps, press 1, 3, 5, 7, 9 during the "assembly" introduction.

Assorted Dedications
To see some of the game's many dedications, enter one of these codes during the "assembly" introduction.

0,0,7,* 1,5,9,# 2,2,0,4,7,3 3,4,4,7,0
0,1,0,2,7,1 1,5,9,* 2,2,7,1 4,5,6,8
1,2,3,0 1,5,9,0 2,7,2,6,9 9,3,1,0,0
1,2,4,5,7,8 2,1,1,1,6 3,4,0,8,0 9,6,2,7,2

Bonus Game
For a game of Breakout, press 1, 3, 6, 4 during the "assembly" introduction. If you win this game you'll get unlimited continues!

Extra Lives
For 50 lives, press 5, 1, 5, 2, 5, 3 during the "assembly" introduction.

Razzberry
To razberry your opponents (and scare away Scavengers), hold Option while playing.

Sound Toggle
Press 8 while playing to turn the sound effects off and on.

View Credits
To view the credits, press 2, 5, 5, 2 during the "assembly" introduction.


Ruiner

Continue
To continue your game with the same Defcon or spells, press 7 or 9 at the Game Over screen.


Super Burnout

Punisher Bike
For the best bike, press 2, 1, 7, 9, 4 at the title screen.

Turbo Speed
Press 1, 9, 6, 7, 2 at the title screen. Automatic transmission must be active for this cheat to work. When your speed reaches 175 mph, press C (or Nothing") to accelerate further.


Syndicate

All Missions
For access to all missions and weapons, enter the company name "TO THE TOP".

Extra Cash
For a cool $100 mil, enter your company name as "ROB A BANK" followed by whatever name you wish.

Faster Game
To speed the clock, enter the name "WATCH THE CLOCK".

Free Reload
To reload your weapons for free, save the game and reload.


Tempest 2000

Cheat Mode
Before using the following codes you'll need to activate Cheat Mode. To do so, press 1 + 4 +7 + A at the main menu.

Enable Rotary Controller
To use a rotary controller, go to the Game Option menu and press Pause on both controllers.

Invisible Web
Start any Tempest Plus game and hold Option until you get to the rainbow levels. The web will be invisible during the rainbow levels only.

Level Skip
To skip to the next level, press Option while playing.

Rotate Web
While selecting a web, you can change its rotation by press Up or Down to change the level and pressing Left or Right to change the rotation.

Warp Bonus Round
To enable the Warp Bonus Round, press 6 while playing.


Theme Park

All Shops and Rides
To open all shops and rides quickly, sink all your money into shop research. Wait until April two years later and you'll have access to everything.


Towers II: Plight of the Stargazer

God Mode and Full Maps
Pause the game and press 3 + 7, 1 + 9.

Screen Tricks
To change the screen size, pause the game then hold C and press Left or Right. To center it, pause the game then hold C and press Up or Down.

Secret Room
Secret room: In the test area (reached from the library on level 3), enter the test of magic.
At the red square of carpet with two candles use the levitation spell to see the secret room.


Trevor McFur Crescent Galaxy

Cheat Mode
To activate cheat mode, press 1, 1, 9, 3 at the title screen. To use it, use
  the following buttons on Controller Two while playing.

A = Speed up foreground scrolling
B = Slow down foreground scrolling
C = Fire special weapon without depleting inventory
1 = Power up gun
2 = Cycle through bomb power-ups
3 = Mark other moons as completed
4 = Toggle ship invincibility
0 = Cycle through sound effects
* = Play selected sound effect
L/R = Background scrolling speed
Option = Skip to next stage


Troy Aikman Football

Extra Touchdowns
When you score a touchdown, press Option and call a time-out. You get 6 points and the ball at the 1 yard line. Then repeat. You can score up to 3 touchdowns per down (18 points).


Ultra Vortek

Modem Initialization Mode
At the title screen press 1 + 9. This activates the "CATBOX", the Atari Jaguars version of the X-Band that never really took off. It allowed you to link 2 or more Jags together or play via a phone line for games like Wolfenstien 3-D or Ultra Vortex.

Secret Stages
When you reach the point of choosing your stage press '#' to access the Hidden Palace, or '*' to access the Subway Passage.

Speed Control
At the title screen press 1 + 5 + 9. A new option will appear under the Options menu.


Val D Isere Skiing and Snowboarding

Infinite Retries
For unlimited attempts, press Reset while the time results display at the end of a race. Then choose Play from the main menu.

Secret Menu
At the mode select screen, press 4, 0, 8, 5, 7, 4, 1, 4. A menu will appear which lets you compete for different cups and alter the game's behavior.


Vid Grid

Unscramble Puzzle
When you're tired of playing, press 4+7+8+6 to unscramble the current puzzle.


Virtual Light Machine

External Input Mode
Press A+*+# after closeing the JagCD lid without a disc inserted.


Wolfenstein 3D

Full Inventory
Get all of the weapons, both blue and yellow keys, 999 ammo, and full energy by pressing 4, 9, 9, 6 while playing.

God Mode
For invincibility, press 4, 6, 6, 8 while playing.

Level Select
For access to any level or mission, hold 1 + 3 + 7 + 9 at the main menu.

Level Skip
To advance a level while playing, press 4, 7, 8, 6. To retreat a level, press 4, 6, 9, 6.

Music Test
Press # while the ID/Atari ball is spinning.

Refresh Info
To access a weird debug mode, press 4, 8, 8, 7 while playing.


World Tour Racing

Toggle Texture Mapping
To toggle the game's texture mapping, press 8 during gameplay.


Worms

Cool Landscapes
After the landscape is generated, press B and enter any of these codes.

62997503 -- Injun Joe's Hideout - Desert
OUCH -- King of the Hill - Forest
BEN -- Two sides of the ocean - Hell
24833916 -- Flat and featureless - Hell
TISSOGDRIT -- Flat w/evenly spaced statues - Alien
WILTON -- Flat w/evenly spaced snowmen - Arctic
MYSTEE -- Flat w/trees - Forest
731931229 -- Long bridge - Ice
99289 -- Long bridge - Forest
HOPELESS -- Long bridge - Forest
BADRAN -- Long bridge - Desert
SEAGULL -- Long bridge - Candy
02180719 -- Big columns, bottomless - Arctic
02182719 -- Big columns, bottomless - Hell
02184719 -- Big columns, bottomless - Beach
02186719 -- Big columns, bottomless - Junkyard
02188719 -- Big columns, bottomless - Arctic
7373888390 -- Big columns - Hell
8131166523 -- Short columns - Beach
02183719 -- Big dome - Forest
02185719 -- Big bowl - Alien
02187719 -- Slope/dome - Arctic
02189719 -- Slope/dome - Beach
70345 -- Shallow slope w/bars - Candy
7007230 -- Big slope - Arctic
416241 -- Caverns of Viet Nam - Forest
LOSE -- Outcrop at sea - Martian
66888 -- Tiny outcrop at sea - Junkyard
980351 -- Pedestal at sea - Alien
HIDEYHOLE -- Bigger pedestal at sea - Forest
75912494 -- Yet another pedestal at sea - Forest
98620 -- Caverns of Mars - Martian
TRIFECTA -- Underground maze - Hell
CLITO -- Underground maze II - Hell
8878942 -- Trash heap at sea - Junkyard
3333333333 -- Bridge and land bridge - Forest


Zool 2

99 Lives
For 99 lives, enter 3, 1, 9, 6, 5 at the Options screen.

Bonus Rounds
To enable the bonus rounds, press 3, 1, 8, 6, 7 at the Options screen.

Infinite Health
For infinite health, enter 1, 1, 2, 7, 5 at the Options screen.

Level Select
Enter these codes at the Options screen.

Level Password
Bulberry Hill 7, 7, 7, 4, 9
Tooting Common 8, 8, 5, 6, 3
Snaking Pass 3, 3, 6, 6, 6
Mount Ices 1, 1, 9, 6, 8
Mental Blockage 9, 1, 2, 6, 6