at 780 index

Date: 09-2001
Games: 001
System: Atari 7800


at 780 liste S

S

 | 1 games
Scrapyard Dog |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


Scrapyard Dog

Three Magic Cans on Eisenhower Lane
To get three extra magic cans, get onto the second level (Eisenhower Lane). You will standing under a ledge. Go to the end of the ledge. DO NOT GO ONTO THE NEXT LEDGE. If part of your head is still under it, jump up three times for your cans.