aco index

Date: 09-2001
Games: 052
System: Acorn Archimede


aco liste 09

09

 | 2 games
2067 BC |
2067BC


aco liste A

L

 | 2 games
Lost Temple |
Lotus 2


aco liste B

B

 | 7 games
Blitz |
Blood Sport
Blowpipe
Bloxed
Bobby Blockhead
Bughunter
Bumperoids


aco liste C

C

 | 11 games
Cataclysm |
Caverns
Caves
Chaos
Chocks Away Mk2
Chopper Force
Chuck Rock
Conqueror
Crisis
Crystal Maze (The)
Cycloids


aco liste D

D

 | 2 games
Demons Lair |
Dig Out


aco liste e

E

 | 1 games
ELITE |


aco liste F

F

 | 1 games
FireBallII Xtra |


aco liste G

G

 | 3 games
GBARM |
GODS
Guile


aco liste h

H

 | 1 games
Heimdall |


aco liste i

I

 | 1 games
Interdictor |


aco liste j

J

 | 1 games
James Pond 2 Robocod |


aco liste o

O

 | 1 games
Oh No! More Lemmings |


aco liste P

P

 | 2 games
PacMania |
Populous


aco liste R

R

 | 2 games
REPTON 3 |
REPTON 4


aco liste S

S

 | 2 games
Saloon Cars |
Saloon Cars Deluxe


aco liste T

T

 | 2games
Technodream |
Tower of Babel


aco liste z

Z

 | 1 games
Zool |


greets

Greetings to

To all people who like this project ;)


ultimate about us

About Us

Project Name: Tips collector http://tipscollector.consolemul.com
Project Authors: Newpain and Nicolas Bray.
Project is born in 09/2000
The file: *.CHM (only works on windows 9X and +)

This Project is FREEWARE

The mission:
1. Collect tips, cheats and solutions for games on every old consoles, computers and arcade systems.
2. Put all the collected tips on a CHM file (compressed html file).

Comments:
We like emulation, and there isn't a very big tips database for old systems on internet. So, we decide to creating it but on 1 CHM file.

Please: Don't request tips and walktrough for Dreamcast, Gameboy, Gameboy color, Gameboy advance, Nintendo 64 , X Box , Playstation, Playstation 2, PC, Mac.


2067 BC

Invulnerability
Right-Ctrl + I

Infinite time
Right-Ctrl + T

Complete level
Right-Ctrl + L


2067BC

Infinite energy
Right-Ctrl + E:


aco liste A

A

 | 10 games
Aggressor |
Air Supremacy
Aldebaran
Alerion
Alien Attack
Alien Invasion
Apocalypse
Arkanoid
Artemis
Axis


aco liste K

K

 | 1 games
Killing Time |


aco liste M

M

 | 2 games
Mazer |
Microcosm


aco liste N

N

 | 1 games
Need For Speed |


aco liste q

Q

 | 2 games
Quarantine |
Quarterback Attack


aco liste u

U

 | 1 games
Ultraman Powered |


aco liste V

V

 | 1 games
VR Stalker |


aco liste W

W

 | 4 games
Way of the Warrior |
Wicked 18
Wing Commander III Heart of the Tiger
Wolfenstein 3D


aco liste A

A

 | 1 games
Afterburner |


aco liste y

Y

 | 1 games
Yu Yu Hakuso |


Aggressor

Infinite lives - Heckler
Right-Ctrl + H

Infinite lives - Kosh
Right-Ctrl + K


Air Supremacy

Infinite Lives
Right-Ctrl + L

Auto Smart-Bomb
Right-Ctrl + A
The auto smart-bomb cheat doesn't work on the last level.

Loadsa Bombs
Right-Ctrl + B

Loadsa Energy/Score
Right-Ctrl + E


Aldebaran

Gain all resources
Right-Ctrl + R :

Hold all resources
Right-Ctrl + H

Restore full energy
Right-Ctrl + F

Gain all secondary weapons
Right-Ctrl + S

Get 99 Taurus rockets
Right-Ctrl + T :

Restore power generators
Right-Ctrl + P


Alerion

Infinite lives
Right-Ctrl + L

Invulnerability {on}
Right-Ctrl + I

Invulnerability {off}
Right-Ctrl + O


(Alien) !Attack

Add as many lives as you want
Right-Ctrl + L

Adds 100 to your score
Right-Ctrl + M


Alien Invasion

Add 3 Lives
Right-Ctrl + L


Apocalypse

3 bombs
Right-Ctrl + B

Infinite power on
Right-Ctrl + P

Infinite power off
Right-Ctrl + O

Infinite shield on
Right-Ctrl + S

Infinite shield off
Right-Ctrl + D

Good ship on
Right-Ctrl + G

Good ship off
Right-Ctrl + H
Use 'good ship' when on scores screen, Infinite power doesn't work if you leave the battle zone


Arkanoid

Loadsalives
Right-Ctrl + 1


Artemis

Full energy
Right-Ctrl + E


Axis

Get 3-way firepower
Right-Ctrl + 3

Get lots of orbitals
Right-Ctrl + O

Infinite time
Right-Ctrl + T

Infinite power
Right-Ctrl + P
This module does not need !Haxis to run, just double click and press the keys


Blitz

Player one goes miaow
Right-Ctrl + 1

Player two goes miaow
Right-Ctrl + 2

Gimme just a little more time
Right-Ctrl + T

Freeze em like a freezy thing
Right-Ctrl + F


Blood Sport

Gives player lots of energy
Right-Ctrl + P

Nearly kills opponent
Right-Ctrl + O

Reset time
Right-Ctrl + T


Blowpipe

Infinite Lives On
Right-Ctrl + 1

Infinite Lives Off
Right-Ctrl + 2

Add 200 Credits
Right-Ctrl + 3
Only use credits cheat at shop.

Add 3 Shields
Right-Ctrl + 4


Bloxed

Add 100 to player 2's score
Right-Ctrl + L

No. Games won for player2 = 0
Right-Ctrl + P
If you use this then you deserve to be shot.


Bobby Blockhead

Replentish energy
Right-Ctrl + E


Bughunter

Infinite Lifes On
Right-Ctrl + I

Infinite Lifes Off
Right-Ctrl + N

Reset To 3 Lifes
Right-Ctrl + L


Bumperoids

Add a Life
Right-Ctrl + L

Add a Wave
Right-Ctrl + W


Cataclysm

Get lots of BLOCKS!
Right-Ctrl + B


Caverns

1 Extra life
Rt-ctrl-E

Infinite lives
Rt-ctrl-I


Caves

Add a live
Right-Ctrl + L

More earth!
Right-Ctrl + E


Chaos

Shields for all
Right-Ctrl + S

Rapid fire for all
Right-Ctrl + R

Extra lives for all
Right-Ctrl + L

Invulnerability
Right-Ctrl + I

Double points
Right-Ctrl + D

Multishot
Right-Ctrl + M
(for Version 2 - with black holes)


Chocks Away Mk2

Repair plane
Right-Ctrl + R

Refuel plane
Right-Ctrl + F

Turbo speed!
Right-Ctrl + T

Normal speed
Right-Ctrl + Y


Chopper Force

Turbo
Right-Ctrl + T

Super Turbo
Right-Ctrl + S

Mega Turbo
Right-Ctrl + M
Note: The Mega Turbo may have strange effects.

Dead Stop
Right-Ctrl + D

Loads of rockets
Right-Ctrl + R

Thrust enhancer (12000 units)
Right-Ctrl + E

Kill thrusters
Right-Ctrl + W


Chuck Rock

Extra Lives
Right-Ctrl + E

Infinite Lives
Right-Ctrl + I

Infinite Heart
Right-Ctrl + H

Rise / Fly
Right-Ctrl + R

Next Level
Right-Ctrl + N


Conqueror

Add 2 lives
Right-Ctrl + H

Add 50000 score points
Right-Ctrl + N


Crisis

Increases Player 1's lives
Right-Ctrl + A :

Increases Player 1's score
Right-Ctrl + S :

Increases Player 2's lives
Right-Ctrl + K :

Increases Player 2's score
Right-Ctrl + L :

Note: Number of lives are not updated at first.


Crystal Maze (The)

Extra crystal (that's 5 sec!)
Right-Ctrl + C

One extra game in zone
Right-Ctrl + G


Cycloids

Infinite lives
Right-Ctrl + L

Invulnerability on
Right-Ctrl + 1

Invulnerability off
Right-Ctrl + 0

Can shoot without yellow nose
Right-Ctrl + S

You fly instead of jumping
Right-Ctrl + F


Demons Lair

Lots and lots of energy
Right-Ctrl + E


Dig Out

Add a life
Right-Ctrl + L

Bump up the score by 100
Right-Ctrl + M
Even if it doesn't appear to have worked, hang on - the game does not automatically update the scores and lives, but will if you gain points or lose lives


ELITE

COBRA DEAD STOP
Right-Ctrl + D

INFINITE ENERGY BOMBS
Right-Ctrl + M

MEGA ENERGY UNIT
Right-Ctrl + K

WARP SPEED
Right-Ctrl + L

UNLIMITED ROCKETS (a)
Right-Ctrl + N

UNLIMITED ROCKETS (b)
Right-Ctrl + B

Unlimited rockets are set by N key then the B key.After Hyperspace re-load the energy bank


FireBallII Xtra

10 extra lives
Right-Ctrl + L

Mega laser
Right-Ctrl + M

Release extra balls
Right-Ctrl + B

Sticky bat
Right-Ctrl + S

Level jump
Right-Ctrl + J


G.B.ARM

Add a life
Right-Ctrl + 1

2 minutes invulnerability
Right-Ctrl + 2


G.B.ARM

GODS

Extra life
f5

Extra 10 lives
f6

Imortality
f7

Commit Suicide
f8

Extra 1000 money.
f9

Extra 10000 money
f10

Magic Jump
f11

Freeze enemies
f12


Guile

Extra money
Right-Ctrl + M


Guile

Heimdall

Boost health
Right-Ctrl + H

Boost strength
Right-Ctrl + S

Boost luck
Right-Ctrl + L

Boost dexterity
Right-Ctrl + D

Boost runelore
Right-Ctrl + R

Note: This cheat should be used from within the main game.


Interdictor

10 extra sidewinders
Right-Ctrl + S

50 extra rockets
Right-Ctrl + R

Extra bullets
Right-Ctrl + G

Extra flares
Right-Ctrl + F

Extra chaff
Right-Ctrl + C


James Pond 2 Robocod

(Seemingly) Infinite lives
Right-Ctrl + I

Complete Current Level
Right-Ctrl + C

"Another one in"
Right-Ctrl + S
You have to get at least one in after using the "complete level" cheat.


Lost Temple

Extra Life
Right-Ctrl + L

Powerful weapon
Right-Ctrl + P

Walk on air (use rep.)
Right-Ctrl + W

Freeze spikes
Right-Ctrl + F

Unfreeze spikes
Right-Ctrl + U

Look out for more cheats from Riscy Developments


Lost Temple

Lotus 2

Remove interrupt disabling
Right-Ctrl + 1

Extra time
Right-Ctrl + T

Use cheat '1' first, on the menu, then 'T' will work during the game.


Oh No! More Lemmings

Resurrect and restart lemmings
Right-Ctrl + P

Select climber
Right-Ctrl + Q

Select floater
Right-Ctrl + W

Select blocker
Right-Ctrl + E

Select exploder
Right-Ctrl + R

Select builder
Right-Ctrl + T

Select basher
Right-Ctrl + Y

Select miner
Right-Ctrl + U

Select digger
Right-Ctrl + I

0% lemmings to save
Right-Ctrl + 0

Extra min. of time
Right-Ctrl + 1

Every activity = 99
Right-Ctrl + O

Slow minimum release rate
Right-Ctrl + 2


PacMania

Extra life
Right-Ctrl + L

Go faster stripes
Right-Ctrl + F


Populous

Gives you 5 people
Right-Ctrl + 1

Gives you 20 people
Right-Ctrl + 2

Gives you 50 people
Right-Ctrl + 3

Gives you 100 people
Right-Ctrl + 4

Gives you 200 people
Right-Ctrl + 5

Gives computer 1 person
Right-Ctrl + 0

Gives computer 5 people
Right-Ctrl + 9

Use this cheat when the information screen is shown


REPTON 3

143 Lives
Right-Ctrl + L


REPTON 4

Infinite Lives On
Right-Ctrl + Q

Infinite Lives Off
Right-Ctrl + W

Only use during game.


Saloon Cars

More money
Right-Ctrl + M

(for the original version of Saloon Cars)


Saloon Cars Deluxe

More money
Right-Ctrl + M

(Deluxe - should work with both 1Mb and 2Mb versions)


Technodream

Infinite Lives
Right-Ctrl + L


Tower of Babel

Increase time to 9999
Right-Ctrl + T
(Only use on levels with a time limit)


Zool

Copious health
Right-Ctrl + H

High jumps for a while
Right-Ctrl + J

Lots of time
Right-Ctrl + T